ISF2.8 CM2220 F101

Ultima Modificación: 12 Febrero 2020

Derechos de propiedad intelectual © 2020
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 111

Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Rojo SRT: | Error interno en el módulo de control electrónico (ECM) relacionado con averías del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor puede no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM tiene diagnósticos internos que continuamente corren y revisan la memoria interna.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor puede no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla sólo

Consulte el Análisis del Código de Falla 111 .

Ultima Modificación: 21-DIC.-2019
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1117

Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÁMPARA: Ninguno SRT: | El voltaje de alimentación al ECM cayó momentáneamente por debajo de un límite calibrado, o al ECM no | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Circuito de Alimentación del Módulo de Control del Motor

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación al ECM fue suprimida antes de que se pudieran guardar los parámetros de desenergización. El código de falla estará activo cuando el interruptor de llave sea conectado enseguida del suceso incompleto de desenergización.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Los datos en la desenergización como información de viaje, monitor de mantenimiento, e información de falla no

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor, déjelo en ralentí por 1 minuto y, luego apáguelo.
  • Desconecte el interruptor de llave y permita que el ECM se desenergice completamente.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1117 .

Ultima Modificación: 21-DIC.-2019


Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 115

Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 612 FMI: 2/2 LÁMPARA: Rojo SRT: | El ECM ha detectado que las señales del sensor de velocidad primario y de respaldo están conectadas al revés. | El motor se apagará o no
Circuito del Sensor Magnético de Velocidad/Posición del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las entradas de señal de la posición del cigüeñal y del árbol de levas al ECM están invertidas.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que los conectores del arnés del sensor de posición del cigüeñal y del sensor de posición del árbol de levas están invertidos. Como resultado, el motor no

Consulte el Análisis del Código de Falla 115 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 122

Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 122, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.

El sensor de presión/temperatura del múltiple de admisión funciona mal.

Consulte el Análisis del Código de Falla 122 .

Ultima Modificación: 21-DIC.-2019


Posición de la válvula de EGR: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1228

Posición de la válvula de EGR: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1228 PID: P27 SPN: 27 FMI: 2/2 LÁMPARA: Ámbar SRT: | La válvula EGR no puede alcanzar la posición ordenada. | Posible desempeño reducido del motor.
Circuito de Posición de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula EGR no pudo llegar a la posición ordenada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Note que el interruptor de llave debe
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito abierto o corto intermitente en el arnés

Sensor de posición de la válvula EGR funcionando mal

ECM con mal funcionamiento

Consulte el Análisis del Código de Falla 1228 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 123

Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del múltiple de admisión. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la Lámpara Indicadora de mal Funcionamiento (MIL), después de que este diagnóstico falla en dos disparos consecutivos.

  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de presión del múltiple de admisión comparte con otros sensores los cables de suministro y de retorno en el arnés del motor. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 123, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.

El sensor de presión/temperatura del múltiple de admisión funciona mal.

Consulte el Análisis del Código de Falla 123 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1239

Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de señal número 2 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

Circuito de señal de la posición 2 del pedal del acelerador en corto con la alimentación de batería o de 5 voltios.

Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones

Alimentación del acelerador en corto con la batería

Sensor de posición del pedal del acelerador dañado.

Los tres cables en el circuito del sensor de posición del acelerador, deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1239 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1241

Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal número 2 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador era menos que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés o el sensor

Sensor de posición del pedal del acelerador dañado

Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

Los tres cables en el circuito del sensor de posición del acelerador, deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1241 .

Ultima Modificación: 21-DIC.-2019


Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1242

Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1242 PID: P91 SPN: 91 FMI: 2/2 LÁMPARA: Rojo SRT: | Los sensores número 1 y 2 de posición del acelerador están dando valores diferentes. | El motor sólo
Circuitos del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las lecturas entre los sensores de posición del acelerador 1 y 2 difieren en más del 2 por ciento.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición. Este código de falla se activa cuando el sensor número 1 de posición del acelerador y el sensor número 2 de posición del acelerador no

Sensor número 1 de posición del pedal del acelerador dañado o sensor número 2 de posición del pedal del acelerador dañado

Los cables de señal del sensor de posición del pedal del acelerador número 1 y del sensor de posición del pedal del acelerador número 2 están en corto.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1242 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 131

Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P91 SPN: 91 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje detectado en el circuito número 1 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se debe

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Circuito de señal de posición del pedal o palanca del acelerador en corto con la batería o alimentación de (+) 5 voltios

Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones

Alimentación del acelerador en corto con la batería

Sensor de posición del pedal o palanca del acelerador defectuoso.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 131 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 132

Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P91 SPN: 91 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal número 1 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor

Sensor de posición del pedal o palanca del acelerador dañado

Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 132 .

Ultima Modificación: 21-DIC.-2019


Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 143

Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del aceite del motor era menos que los límites de protección del motor por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla se activa cuando la presión de aceite del motor cae a menos del límite de protección del motor. Analice las fallas del motor para la baja presión de aceite.

Consulte el Análisis del Código de Falla 143 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 144

Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El torque del motor se reducirá.

Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Antes de diagnosticar el Código de Falla 144, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.

El sensor de temperatura de refrigerante del motor funciona mal.

Consulte el Análisis del Código de Falla 144 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 145

Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El torque del motor se reducirá.

Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

Señal con corto a tierra en el arnés

Señal con corto a retorno o a tierra en el sensor.

El sensor de temperatura de refrigerante del motor funciona mal.

Consulte el Análisis del Código de Falla 145 .

Ultima Modificación: 21-DIC.-2019


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 151

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0/0 LÁMPARA: Rojo SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

La velocidad máxima de operación del motor se reducirá.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla 151 .

Ultima Modificación: 21-DIC.-2019


Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

CÓDIGO DE FALLA 153

Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • El torque del motor se reducirá.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 153 .

Ultima Modificación: 01-JUNIO-2021


Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

CÓDIGO DE FALLA 154

Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • El torque del motor se puede reducir.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de temperatura del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
Consulte el Análisis del Código de Falla 154 .

Ultima Modificación: 01-JUNIO-2021


Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 155

Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de temperatura de aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de aire del múltiple de admisión era más de 132°C [270°F] por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

La velocidad máxima de operación del motor se reducirá.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura de aire del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

Flujo de aire restringido a través del enfriador de carga de aire

Enfriador de carga de aire subdimensionado

Alta temperatura de salida del compresor del turbocargador.

Consulte el Análisis del Código de Falla 155 .

Ultima Modificación: 21-DIC.-2019


Falta el catalizador de oxidación de diésel de postratamiento 1: condición existente

CÓDIGO DE FALLA 1664

Falta el catalizador de oxidación de diésel de postratamiento 1: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1664 PID: S380 SPN: 4796 FMI: 11/31 LÁMPARA: Ámbar SRT: | El catalizador de oxidación diésel del postratamiento no | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de postratamiento es monitoreado por sensores de temperatura que se localizan en el sistema de escape. Los sensores de temperatura alrededor del catalizador de oxidación diésel del postratamiento se usan para monitorear el diferencial de temperatura a través del catalizador durante la limpieza activa del sistema SCR del postratamiento.

Ubicación del Componente

El catalizador de oxidación diésel del postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante la regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la diferencia entre la señal del sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento y la señal del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento era muy pequeña, indicando un catalizador de oxidación diésel faltante.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE.

Charla del Taller

Este código de falla se activa cuando los sensores de admisión del catalizador de oxidación diésel del postratamiento y de temperatura de admisión del filtro de partículas diésel del postratamiento no

Las causas posibles de este código de falla incluyen:

Alterar el sistema del catalizador

Desmontaje del sistema catalizador del vehículo.

Un catalizador dañado.

Consulte el Análisis del Código de Falla 1664 .

Ultima Modificación: 21-DIC.-2019


Eficiencia de conversión del catalizador de oxidación de diésel de preparación de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1691

Eficiencia de conversión del catalizador de oxidación de diésel de preparación de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1691 PID: S380 SPN: 5298 FMI: 1/18 LÁMPARA: Ámbar SRT: | El aumento de temperatura a través del catalizador de oxidación diesel de post-tratamiento es menor de lo esperado. | La regeneración activa del filtro de partículas diésel del postratamiento se desactiva.
Catalizador de Oxidación Diésel del Postratamiento

Descripción del Circuito

El sistema de postratamiento es monitoreado por sensores de temperatura que se localizan en el sistema de escape. Los sensores de temperatura alrededor del catalizador de oxidación diésel del postratamiento se usan para monitorear el diferencial de temperatura a través del catalizador durante la limpieza activa del sistema SCR del postratamiento.

Ubicación del Componente

El catalizador de oxidación diésel del postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diésel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la eficiencia del DOC fue menor de la requerida para completar con éxito una regeneración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Ejecute el procedimiento de Restablecimiento del Mantenimiento del Catalizador de Oxidación Diésel con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra bajo la sección Mantenimiento del Postratamiento de los Datos Avanzados del ECM.
  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE.

Charla del Taller

Este código de falla se registra cuando la eficiencia calculada de conversión del DOC es menor que la requerida para realizar una regeneración.

Las causas posibles de este código de falla incluyen:

Hollín tapando la cara frontal del catalizador de oxidación diesel de post-tratamiento.

Contaminación de aceite de motor o combustible del catalizador de oxidación diesel de post-tratamiento

Un catalizador de oxidación diesel de post-tratamiento agrietado o contaminado

Un catalizador de oxidación diesel funcionando mal

Un sistema de escape con fuga entre el turbocargador y el catalizador de oxidación diesel.

Una mala operación en la gama del catalizador de oxidación diésel de postratamiento o del sensor de temperatura de entrada del filtro de partículas diésel de postratamiento puede causar este código de falla. Asegúrese que no

Consulte el Análisis del Código de Falla 1691 .

Ultima Modificación: 21-DIC.-2019


Circuito 5 del suministro del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1695

Circuito 5 del suministro del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | Posible desempeño reducido del motor. El motor operará en el modo de Regreso con Potencia Mínima.
Circuito 5 de Alimentación de Sensores

Descripción del Circuito

El circuito de alimentación 5 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 voltios para diversos sensores del postratamiento y del OEM.

Ubicación del Componente

La Alimentación 5 de Sensores se origina en la parte del conector del OEM del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 5 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El motor tendrá control del acelerador únicamente

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El alto voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto con una fuente de alimentación, un sensor dañado, o una fuente de alimentación del ECM dañada.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1695 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 5 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1696

Circuito del suministro 5 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | Posible desempeño reducido del motor. El motor operará en el modo de Regreso con Potencia Mínima.
Circuito 5 de Alimentación de Sensores

Descripción del Circuito

El circuito de alimentación 5 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 voltios para diversos sensores del postratamiento y del OEM.

Ubicación del Componente

La Alimentación 5 de Sensores se origina en la parte del conector del OEM del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 5 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El motor tendrá control del acelerador únicamente

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 voltios puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor dañado o un suministro dañado de energía del ECM.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1696 .

Ultima Modificación: 21-DIC.-2019


Circuito del controlador del actuador de control del acelerador electrónico: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 175

Circuito del controlador del actuador de control del acelerador electrónico: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 175 PID: SPN: 3464 FMI: 3/3 LÁMPARA: Rojo SRT: | Se ha detectado un corto con la batería o circuito abierto en el circuito de señal del actuador del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Actuador del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del actuador del regulador del aire de admisión del motor está en corto con voltaje cuando al actuador se le ordena desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito abierto o corto con la batería en el arnés del motor.

Un actuador del regulador del aire de admisión del motor que funciona mal

Consulte el Análisis del Código de Falla 175 .

Ultima Modificación: 21-DIC.-2019


Circuito del controlador del actuador de control del acelerador electrónico: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 176

Circuito del controlador del actuador de control del acelerador electrónico: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 176 PID: SPN: 3464 FMI: 4/4 LÁMPARA: Rojo SRT: | Se ha detectado un corto a tierra en el circuito de señal del actuador del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Actuador del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del actuador del regulador del aire de admisión del motor está en corto a tierra cuando al actuador se le ordena activarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto a tierra en el arnés del motor

Un actuador del regulador del aire de admisión del motor que funciona mal

Consulte el Análisis del Código de Falla 176 .

Ultima Modificación: 21-DIC.-2019


Actuador de control del acelerador electrónico: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 177

Actuador de control del acelerador electrónico: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 177 PID: SPN: 3464 FMI: 7/7 LÁMPARA: Rojo SRT: | El actuador del regulador del aire de admisión del motor ha fallado la revisión de abertura auto cero. | Posible desempeño reducido del motor.
Circuito del Actuador del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el actuador del regulador del aire de admisión del motor falló la revisión de abertura auto cero.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

Condiciones para Borrar el Código de Falla

  • Arranque el motor y opérelo en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un actuador del regulador del aire de admisión del motor que funciona mal

Consulte el Análisis del Código de Falla 177 .

Ultima Modificación: 21-DIC.-2019


Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1852

Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1852 PID: P97 SPN: 97 FMI: 0/16 LÁMPARA: Ámbar SRT: | El Indicador de Agua en el Combustible indica que el nivel del agua está por arriba del nivel de advertencia. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó agua en el combustible por un periodo prolongado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El agua en el combustible puede causar un daño extenso al sistema de combustible, debido a las tolerancias estrechas de los componentes del sistema de combustible.

El filtro del combustible debe

Si este código de falla está activo y no hay agua en el filtro de combustible, entonces un sensor de Agua en el Combustible con mal funcionamiento o agua dentro del conector del sensor podría estar causando la falla.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1852 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión diferencial del filtro de partículas diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1879

Circuito del sensor de presión diferencial del filtro de partículas diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1879 PID: S324 SPN: 3251 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión diferencial del postratamiento. | La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) provee una alimentación de 5 voltios al sensor de presión diferencial del filtro de partículas diésel del postratamiento en el circuito de alimentación del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diésel del postratamiento proporciona una señal al ECM en el circuito de la señal del sensor de presión diferencial del filtro de partículas diésel del postratamiento. Este voltaje de señal del sensor cambia, basado en la presión diferencial a través del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel del postratamiento está montado sobre el filtro. Es un sensor de combinación que detecta ambas, la presión diferencial y la presión de salida del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión diferencial del filtro de partículas diésel del postratamiento estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • Se utiliza un valor predeterminado para la presión diferencial del filtro de partículas diesel del postratamiento.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1879 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión diferencial del filtro de partículas diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1881

Circuito del sensor de presión diferencial del filtro de partículas diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1881 PID: S324 SPN: 3251 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito del sensor de presión diferencial del postratamiento. | La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) provee una alimentación de 5 voltios al sensor de presión diferencial del filtro de partículas diésel del postratamiento en el circuito de alimentación del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión diferencial del filtro de partículas diésel del postratamiento proporciona una señal al ECM en el circuito de la señal del sensor de presión diferencial del filtro de partículas diésel del postratamiento. Este voltaje de señal del sensor cambia, basado en la presión diferencial a través del filtro de partículas diésel del postratamiento.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel del postratamiento está montado sobre el filtro. Es un sensor de combinación que detecta ambas, la presión diferencial y la presión de salida del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión diferencial del filtro de partículas diésel del postratamiento estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • Se utiliza un valor predeterminado para la presión diferencial del filtro de partículas diesel del postratamiento.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 1881 .

Ultima Modificación: 21-DIC.-2019


Controlador de la válvula de EGR: descalibrado

CÓDIGO DE FALLA 1896

Controlador de la válvula de EGR: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1896 PID: S146 SPN: 2791 FMI: 13/13 LÁMPARA: Ámbar SRT: | La válvula EGR ha fallado el procedimiento de calibración automático en el encendido inicial. | La actuación de la válvula EGR se desactiva.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La ubicación de la Válvula EGR y del Sensor de Presión Diferencial EGR varían dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta en la conexión inicial de la llave y ocasionalmente durante operación normal del motor, después de que a la válvula EGR se le ordena cerrar.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula EGR falló la revisión de abertura auto cero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 2 minutos. Luego, arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando el interruptor de llave se conecta inicialmente y en diversos momentos durante la operación del motor, se revisa la posición cerrada de la válvula EGR. Este diagnóstico comprueba para asegurarse de que la válvula EGR no

La válvula EGR cierra cuando el código de falla está activo. El código de falla permanece activo hasta el siguiente ciclo de la llave.

El sistema de postratamiento debe

Consulte el Análisis del Código de Falla 1896 .

Ultima Modificación: 21-DIC.-2019


Presión del conducto 1 de medición del inyector: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 1911

Presión del conducto 1 de medición del inyector: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1911 PID: P157 SPN: 157 FMI: 0/0 LÁMPARA: Ámbar SRT: | El ECM ha detectado que la presión del combustible en el riel del combustible es más alta que la presión normal de operación del sistema de combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Riel de Dosificación del Inyector

Descripción del Circuito

El módulo de control del motor (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible y, cambia la orden de flujo bien sea para incrementar (ABRIR el actuador de la bomba de combustible) o para disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

El actuador de la bomba de combustible está instalado en la bomba de combustible de alta presión. La válvula de alivio de alta presión se localiza en el riel del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha detectado que la presión medida del riel del combustible estaba por encima de la presión ordenada del riel del combustible por un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

En operación normal del motor, la calibración del ECM varía la orden de flujo al actuador de la bomba de combustible para alcanzar la presión correcta del riel de combustible. Fallas del sistema que causen pérdida de control de presión pueden causar que la válvula de alivio de presión del riel abra. La válvula de alivio de presión del riel del combustible actúa para proteger a los componentes de alta presión de la sobrepresurización. Si el ECM detecta que la válvula de alivio de presión del riel del combustible está abierta sin detección de un error del circuito del actuador de la bomba de combustible, el Código de Falla 1911 se activará. En ciertas aplicaciones, el ECM intentará restablecerse automáticamente causando una pérdida momentánea de energía por menos de 1 segundo.

Condiciones que pueden causar el Código de Falla 1911:

Purgar aire a través del sistema de combustible puede causar un disparo excesivo de la presión, causando por lo tanto que se registre el Código de Falla 1911. Se espera que unas cuantas burbujas salgan por la línea durante la prueba de aire en combustible. Una apariencia espumosa es una indicación de una fuga que le permite al aire entrar, una restricción severa de entrada que causa cavitación, o un sistema que aún no

Periodos sostenidos de muy baja presión bajo carga, seguidos por la sobre-corrección de recuperación de la presión. Esto puede ser causado por restricción alta debida a filtros tapados (Código de Falla 559).

Un sensor de presión de combustible alterado que indique baja, un sensor de presión polarizado, o una conexión eléctrica deficiente.

Si existe un problema intermitente de circuito eléctrico con el circuito del actuador de la bomba de combustible, es posible que el Código de Falla 1911 se vuelva activo, luego inactivo durante operación normal del motor. El Código de Falla 2311 del ECM está diseñado para detectar problemas de circuito eléctrico con el actuador. Por lo tanto, sólo

Otras condiciones incluyen problemas de arnés defectuoso del ECM tales como tierras deficientes, picos de voltaje de la batería, ruido eléctrico, baja salida del alternador, y grandes alteraciones del voltaje de la batería, como cuando se puentea para arrancar el vehículo.

El sensor de presión del riel de combustible también debe revisarse. Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no

Consulte el Análisis del Código de Falla 1911 .

Ultima Modificación: 21-DIC.-2019


Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1921

Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1921 PID: S324 SPN: 3251 FMI: 0/16 LÁMPARA: Ámbar SRT: | La carga de hollín del filtro de partículas diésel del postratamiento ha excedido los límites recomendados. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel del postratamiento es auto-limpiante, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diésel del postratamiento se estima, usando el sensor de presión diferencial del postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la carga de hollín del filtro de partículas diésel del postratamiento era moderadamente grave. El sistema de postratamiento necesita regenerarse para quitar el hollín.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El ECM hará destellar la lámpara del postratamiento inmediatamente después que el diagnóstico falle.

La salida de torque del motor se reduce al aumentar la carga de hollín en el filtro de partículas diésel del postratamiento.

La regeneración móvil del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Después de que se realiza una regeneración estacionaria (como se indicó en este árbol de diagnósticos del código de falla) y ninguna falla adicional se vuelve activa, la reparación ha sido validada.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Nota: Este código de falla indica que el filtro de partículas diésel del postratamiento requiere de mantenimiento llevando a cabo un procedimiento de regeneración estacionaria. Este es sólo

Nota: Sucesos repetidos de este código de falla pueden indicar que el motor requiere regeneración frecuente. Consulte el árbol del síntoma t147 (Filtro de Partículas Diésel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva) para identificar la causa de la regeneración frecuente.

Las causas posibles de este código de falla incluyen:

El motor ha estado operando en una condición de carga ligera que evita que las temperaturas de escape sean lo suficientemente altas para regenerar activamente el filtro de partículas diesel de postratamiento.

Un posible daño del motor que causa que se genere excesivo hollín negro.

Si el Código de Falla 2777 está activo junto con el Código de Falla 1921, esto indica que el ECM del motor ha recibido un mensaje de inhibición de la regeneración y que la regeneración activa del filtro de partículas diésel del postratamiento no

Consulte el Análisis del Código de Falla 1921 .

Ultima Modificación: 21-DIC.-2019


Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 1922

Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1922 PID: S324 SPN: 3251 FMI: 0/0 LÁMPARA: Rojo SRT: | La carga de hollín del filtro de partículas diésel del postratamiento ha excedido los límites recomendados. Está activada disminución de potencia para protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel del postratamiento es auto-limpiante, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diésel del postratamiento se estima, usando el sensor de presión diferencial del postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la carga de hollín del filtro de partículas diésel del postratamiento había excedido los límites de operación máximos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La salida de torque del motor se reduce al aumentar la carga de hollín en el filtro de partículas diésel del postratamiento.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para ejecutar el procedimiento de Restablecimiento del Filtro de Partículas Diésel, que se encuentra bajo la sección Mantenimiento del Postratamiento de los Datos Avanzados del ECM.
  • Después de que se realiza una regeneración estacionaria (como se indicó en este árbol de diagnósticos del código de falla) y ninguna falla adicional se vuelve activa, la reparación ha sido validada.
  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Nota: Sucesos repetidos de este código de falla pueden indicar que el motor requiere regeneración frecuente. Consulte el árbol del síntoma t147 (Filtro de Partículas Diésel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva) para identificar la causa de la regeneración frecuente.

Las causas posibles de este código de falla incluyen:

La instalación del pin del conector del arnés del postratamiento o del sensor de temperatura del postratamiento puede ser incorrecta.

El motor ha estado operando en una condición de carga ligera que evita que las temperaturas de escape sean lo suficientemente altas para regenerar activamente el filtro de partículas diesel de postratamiento.

Una posible mala operación del motor base que causa que se genere excesivo hollín negro.

Si ambos Códigos de Falla 1921 y 2777 están inactivos con un Código de Falla 1922 activo, esto indica que el ECM del motor ha recibido un mensaje de inhibición de regeneración y que no

Consulte el Análisis del Código de Falla 1922 .

Ultima Modificación: 21-DIC.-2019


Voltaje 1 de suministro de salida de potencia de la ECU: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1938

Voltaje 1 de suministro de salida de potencia de la ECU: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1938 PID: S212 SPN: 3597 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo voltaje de la batería detectado por el actuador del VGT. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El voltaje suministrado al actuador del Turbocargador de Geometría Variable (VGT) cayó por debajo de 10 VCD por 10 segundos y la velocidad del motor estuvo en cero rpm o en más de 575 rpm.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se registra cuando el voltaje al actuador VGT cae a menos de 10 VCD. El VGT aún continuará respondiendo a los comandos del ECM primario del motor.

Consulte el Análisis del Código de Falla 1938 .

Ultima Modificación: 21-DIC.-2019


Voltaje 1 de suministro de salida de potencia de la ECU: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1939

Voltaje 1 de suministro de salida de potencia de la ECU: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1939 PID: S212 SPN: 3597 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de la batería detectado por el actuador del turbocargador de geometría variable. | Ninguno en desempeño.
Circuito excitador del VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje al actuador del turbocargador de geometría variable es mayor o igual al voltaje de la batería después de que se desconecta el interruptor de llave.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se registra cuando el voltaje al actuador del turbocargador de geometría variable es mayor que o igual al voltaje de la batería al desconectar la llave. El turbocargador de geometría variable aún continuará respondiendo a las ordenes del ECM primario del motor.

Consulte el Análisis del Código de Falla 1939 .

Ultima Modificación: 21-DIC.-2019


Voltaje 1 de suministro de salida de potencia de la ECU: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1941

Voltaje 1 de suministro de salida de potencia de la ECU: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1941 PID: S212 SPN: 3597 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de la batería detectado por el actuador del turbocargador de geometría variable. | Ninguno en desempeño.
Circuito excitador del VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del actuador del Turbocargador de Geometría Variable (VGT) era bajo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se registra cuando el voltaje al actuador del turbocargador de geometría variable es Bajo. El turbocargador de geometría variable aún puede continuar respondiendo a las ordenes del ECM primario del motor.

Consulte el Análisis del Código de Falla 1941 .

Ultima Modificación: 21-DIC.-2019


Densidad del aire ambiente: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 1943

Densidad del aire ambiente: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1943 PID: S372 SPN: 3555 FMI: 1/17 LÁMPARA: Ninguno SRT: | El par motriz del motor se ha reducido porque el vehículo estaba operando en una condición de gran altitud. | Posible desempeño reducido del motor.
Circuito de Presión Barométrica

Descripción del Circuito

El módulo de control del motor (ECM) monitorea la presión del aire ambiente usando cualquiera de los dos; un sensor de presión de aire ambiente o un sensor de combinación de presión/temperatura de admisión del compresor del turbocargador. Estos sensores responden a los cambios de presión en la atmósfera, los cuales ocurren basados en la elevación donde el motor está operando actualmente. Este sensor de presión tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno. El sensor de presión de aire ambiente o de la admisión del compresor le proporciona una señal al ECM en el circuito de señal del sensor de presión. Este voltaje de señal del sensor cambia basado en la presión atmosférica. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de aire barométrica fue menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El par motriz de salida del motor estará limitado debido a que el motor está operando en condiciones de gran altitud.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando el motor se ha operado en un lugar de gran altitud, este código de falla se registra. Este código de falla es sólo

Nota: Este código muy probablemente no

Consulte el Análisis del Código de Falla 1943 .

Ultima Modificación: 21-DIC.-2019


Temperatura excesiva del controlador del actuador de VGT (calculada): datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 1962

Temperatura excesiva del controlador del actuador de VGT (calculada): datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1962 PID: S27 SPN: 641 FMI: 0/15 LÁMPARA: Ámbar SRT: | Se ha detectado alta temperatura interna del actuador del VGT. | Ninguno en desempeño.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura interna del actuador del Turbocargador de Geometría Variable (VGT) excedió continuamente los 125°C [257°F] por 30 minutos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla está inactivo cuando el vehículo está en el taller porque la temperatura del actuador VGT se ha enfriado. Analice las fallas de conteos inactivos múltiples de este código de falla como un código de falla activo.

También revise si hay fugas del escape que lleguen al actuador VGT. Repare las fugas externas.

Consulte el Análisis del Código de Falla 1962 .

Ultima Modificación: 21-DIC.-2019


Falta el filtro de partículas diésel de postratamiento 1: condición existente

CÓDIGO DE FALLA 1993

Falta el filtro de partículas diésel de postratamiento 1: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1993 PID: SPN: 4795 FMI: 11/31 LÁMPARA: Ámbar SRT: | El filtro de partículas diésel del postratamiento en el sistema de escape no | Posible desempeño reducido del motor.
Módulo de Control Electrónico (ECM)

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel del postratamiento es auto-limpiante, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diésel del postratamiento se estima, usando el sensor de presión diferencial del postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el motor está funcionando y el flujo del escape está arriba de un nivel mínimo.

Condiciones para Establecimiento de los Códigos de Falla

La presión diferencial del filtro de partículas diésel del postratamiento estaba por debajo de un valor calibrable cuando el gasto del escape estaba por encima de un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecute y falle en dos viajes consecutivos.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en ralentí alto por 15 minutos. Es necesario elevar el flujo del escape para borrar este código de falla. Para ciertas aplicaciones, puede ser necesario conducir el vehículo, a fin de lograr flujo adecuado del escape.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El filtro de partículas diesel del postratamiento se ha desmontado del vehículo.

El filtro de partículas diésel del postratamiento está agrietado o roto

Los tubos diferenciales del filtro de partículas diésel del postratamiento están instalados incorrectamente, rotos, flojos o han sido alterados.

Los tubos diferenciales del filtro de partículas diésel del postratamiento están instalados al revés.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 1993 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 4 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2185

Circuito del suministro 4 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de 5 VCD de alimentación de sensores, para el sensor de posición del pedal del acelerador. | El motor sólo
Circuito de Alimentación del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

La alimentación 4 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador.

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El motor sólo

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla puede ser causado por un corto con una fuente de voltaje en el arnés del OEM o un corto con un circuito de señal de actuador que sea mayor de 5 VCD.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2185 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 4 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2186

Circuito del suministro 4 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de 5 VCD de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor sólo
Circuito de Voltaje de Alimentación del Sensor de Posición del Pedal del Acelerador

Descripción del Circuito

La alimentación 4 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador.

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El motor sólo

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto a tierra en el cable de alimentación, un corto entre el cable de alimentación y el circuito de retorno, un acelerador funcionando mal, o un suministro de energía del ECM funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2186 .

Ultima Modificación: 21-DIC.-2019


Circuito del controlador del actuador del VGT: causa raíz desconocida

CÓDIGO DE FALLA 2198

Circuito del controlador del actuador del VGT: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2198 PID: S27 SPN: 641 FMI: 11/11 LÁMPARA: Ámbar SRT: | Se ha detectado comunicación intermitente entre el controlador inteligente del VGT y el ECM. El controlador VGT no | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El actuador del turbocargador de geometría variable (VGT) no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Conexiones intermitentes del enlace de datos J1939 ó interferencia en la red J1939 son causas posibles de este código de falla. También revise si hay suministro intermitente de energía y las conexiones a tierra del actuador VGT.

Consulte el Análisis del Código de Falla 2198 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión barométrica: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 221

Circuito del sensor de presión barométrica: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 221 PID: P108 SPN: 108 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aire barométrica estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El torque del motor se puede reducir.

Se usa un valor predeterminado para la lectura de la presión barométrica.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 221, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

Un circuito de retorno abierto en el arnés del motor.

Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.

Un sensor de presión de aire barométrica con mal funcionamiento

Consulte el Análisis del Código de Falla 221 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión barométrica: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 222

Circuito del sensor de presión barométrica: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 222 PID: P108 SPN: 108 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de presión barométrica. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El sensor de presión barométrica responde a los cambios de presión en la presión atmosférica. Los cambios de presión ocurren en base a la elevación en donde el motor está operando actualmente. El sensor de presión barométrica tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor y un circuito de retorno.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aire barométrica estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El torque del motor se puede reducir.

Se usa un valor predeterminado para la lectura de la presión barométrica.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Este código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El sensor de presión barométrica comparte los cables de suministro y retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 222, revise por fallas múltiples.

Las causas posibles de este código de falla incluyen:

Circuito de señal abierto o con corto a tierra, en el arnés del motor o en el sensor.

  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 222 .

Ultima Modificación: 21-DIC.-2019


Circuito de posición de la válvula de EGR: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2271

Circuito de posición de la válvula de EGR: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2271 PID: P27 SPN: 27 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de posición de la válvula EGR. | La actuación de la válvula EGR se desactiva.
Circuito de Posición de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó alto voltaje en el circuito de la señal de control.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Note que el interruptor de llave debe
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Cable de señal en corto con la alimentación de sensores o con voltaje de suministro del ECM.

Sensor de posición de la válvula EGR funcionando mal

Un ECM funcionando mal.

Consulte el Análisis del Código de Falla 2271 .

Ultima Modificación: 21-DIC.-2019


Circuito de posición de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2272

Circuito de posición de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2272 PID: P27 SPN: 27 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado bajo voltaje de señal en el circuito del sensor de posición de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de Posición de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de posición de la válvula EGR fue menor a un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cableado del sensor de posición de la válvula EGR con corto a tierra, circuito abierto, o en corto con la alimentación.

Pérdida del voltaje de alimentación o del circuito de tierra del sensor de posición de la válvula EGR.

Consulte el Análisis del Código de Falla 2272 .

Ultima Modificación: 21-DIC.-2019


Circuito de la válvula de control de inyección electrónica de combustible: condición existente

CÓDIGO DE FALLA 2311

Circuito de la válvula de control de inyección electrónica de combustible: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2311 PID: S18 SPN: 633 FMI: 11/31 LÁMPARA: Ámbar SRT: | La resistencia del circuito del actuador de la bomba de combustible es muy alta o muy baja, o se ha detectado una conexión intermitente. | Posible desempeño reducido del motor.
Circuito de la Válvula de Control de Inyección de Combustible Electrónica

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El circuito del actuador de la bomba de combustible tenía problemas intermitentes en el circuito, o la resistencia del actuador de la bomba de combustible estaba muy alta o muy baja.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La presión detectada del riel del combustible no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si este código de falla ocurre durante una prueba de camino, verifique que todos los conectores estén limpios y libres de corrosión antes de reemplazar componentes.

Este código de falla puede activarse por cualquiera de las siguientes razones:

Alta resistencia del actuador de la bomba de combustible

Alta resistencia del arnés del motor

Conectores o pines flojos, gastados, o corroídos en el actuador de la bomba de combustible o en los conectores del ECM

Actuador de la bomba de combustible con resistencia interna baja

Actuador de la bomba de combustible o arnés del motor que tiene corto a tierra

Malos funcionamientos intermitentes del circuito que ocasionan que la presión del combustible exceda la presión de apertura de la válvula de alivio de presión del riel del combustible.

Si existe un problema intermitente de circuito eléctrico del circuito del actuador de la bomba de combustible, es posible que el código de falla se vuelva activo y luego inactivo durante operación normal del motor. Por ejemplo, si una conexión defectuosa causa un circuito abierto o corto intermitentes, la válvula normalmente abierta abrirá en una fracción de segundo mientras el circuito está funcionando mal, causando que la válvula de alivio de presión del riel del combustible abra. Enseguida del evento que causó que la válvula de alivio de presión del riel del combustible abriese, el ECM intentará volver a sentar la válvula de alivio de presión del riel del combustible, a condición de que el circuito del actuador de la bomba de combustible no

Consulte el Análisis del Código de Falla 2311 .

Ultima Modificación: 21-DIC.-2019


Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2321

Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2321 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ninguno SRT: | Sincronización intermitente del sensor de velocidad del motor del cigüeñal. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del cigüeñal del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del cigüeñal proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del cigüeñal. Este sensor genera una señal al ECM al pasar el sensor el anillo indicador de velocidad del cigüeñal. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una señal intermitente o degradada del sensor de velocidad/posición del cigüeñal por un periodo prolongado de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad primario (sensor de velocidad del cigüeñal). El Código de Falla 689 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad primario no

Un operador del vehículo puede notar una "falla de encendido" intermitente si los eventos de inyección son interrumpidos mientras el ECM cambia de control basado en los sensores de velocidad primario y secundario. También, un operador del vehículo puede notar "baja potencia" intermitente si una "falla" en la señal del sensor de velocidad primario causa que el motor use intermitentemente el sensor de velocidad de apoyo para control de inyección.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor primario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se vuelve inactiva si el ECM no

Las causas posibles de este código de falla incluyen:

Pérdida intermitente de la señal del sensor de velocidad primario; la causa más probable es un circuito abierto o corto intermitente que pueden experimentarse con problemas del conector del sensor de velocidad.

Separación del sensor que es marginalmente muy pequeña o muy grande.

Acciones a tomar si esta falla es intermitente:

Busque conexiones intermitentes del arnés del motor en el circuito del sensor primario de velocidad del motor.

Busque conexiones flojas en el conector del ECM, donde los pines pueden no

Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto intermitente.

Busque desgaste del pin en el sensor de velocidad.

Inspeccione la rueda objetivo por daño.

Consulte el Análisis del Código de Falla 2321 .

Ultima Modificación: 21-DIC.-2019


Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2322

Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2322 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ninguno SRT: | Sincronización intermitente del sensor de velocidad del motor del árbol de levas. | Ninguno en desempeño.
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

La posición del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida intermitente de la señal del sensor de velocidad/posición del árbol de levas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad secundario (sensor de velocidad del árbol de levas). El Código de Falla 778 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad secundario no

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor secundario de velocidad del motor durante un corto periodo de tiempo.

Esta falla se vuelve inactiva si el ECM no

Problemas que pueden causar esta falla:

Pérdida intermitente de la señal del sensor de velocidad primario, la causa más probable es un circuito abierto o en corto intermitente que pueden experimentarse con los problemas del conector del sensor de velocidad.

Separación del sensor que sea marginalmente muy pequeña o muy grande, o la rueda objetivo exhibe excentricidad excesiva.

Acciones a tomar si esta falla es intermitente:

Busque conexiones intermitentes del arnés del motor en el circuito del sensor secundario de velocidad del motor

Busque conexiones flojas en el conector del ECM donde los pines pueden no

Busque los lugares donde el arnés del motor se haya gastado hacia un componente cercano, causando un corto intermitente.

Busque desgaste del pin en el sensor de velocidad

Inspeccione la rueda objetivo por daño.

Consulte el Análisis del Código de Falla 2322 .

Ultima Modificación: 21-DIC.-2019


Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 234

Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Posible desempeño reducido del motor.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal y de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del motor había excedido el límite de calibración.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La dosificación de combustible al motor se detiene hasta que la velocidad del motor baje a las velocidades normales de operación.

Condiciones para Borrar el Código de Falla

  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire

Potenciación inversa (motorización) del motor

Alteración de los sensores de velocidad/posición del motor.

Inspeccione el múltiple de admisión por si hay fuentes de vapores inflamables. Revise los sellos del turbocargador para verificar que no haya fugas de aceite. Inspeccione los sensores de velocidad/posición del motor por daño o alteración.

Consulte el Análisis del Código de Falla 234 .

Ultima Modificación: 21-DIC.-2019


Circuito de control de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 2351

Circuito de control de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2351 PID: S146 SPN: 2791 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado bajo voltaje de señal en el circuito del sensor de posición de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de Posición de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no

Ubicación del Componente

La válvula EGR está montada en la parte trasera del enfriador EGR en el banco derecho del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto a tierra en los circuitos de alimentación del motor EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Note que el interruptor de llave debe
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando a la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el Análisis del Código de Falla 2351 .

Ultima Modificación: 21-DIC.-2019


Circuito de control de la válvula de EGR: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 2352

Circuito de control de la válvula de EGR: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2352 PID: S146 SPN: 2791 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de posición de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de Posición de la Válvula EGR

Descripción del Circuito

El excitador del dispositivo de la válvula EGR en el ECM proporciona alimentación al motor de la válvula EGR. El motor de la válvula EGR se usa para mover la válvula EGR a la posición correcta, ordenada por el ECM.

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no

Ubicación del Componente

La válvula EGR está montada en la parte trasera del enfriador EGR en el banco derecho del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un circuito abierto en el arnés del motor o en la bobina del motor de la válvula EGR.

El Módulo de Control del Motor (ECM) detectó alto voltaje en el circuito de la señal de control.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Causa posible de este código de falla:

Un corto con la fuente de voltaje en el arnés del motor

Una válvula EGR operando mal

Un módulo de control del motor (ECM) con mal funcionamiento

Consulte el Análisis del Código de Falla 2352 .

Ultima Modificación: 21-DIC.-2019


Circuito de control de la válvula de EGR: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 2357

Circuito de control de la válvula de EGR: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÁMPARA: Ámbar SRT: | El motor de la válvula EGR ha excedido el límite del ciclo de servicio, indicando una válvula EGR pegada y abierta. | Posible desempeño reducido del motor.
Circuito de Posición de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

El sensor de posición de la válvula EGR es interno en el ensamble de válvula EGR y no

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que a la válvula EGR se le ordenó abrir y ésta no pudo moverse a la posición ordenada.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • El torque del motor se reducirá severamente si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.
  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.

Charla del Taller

Este código de falla se dispara cuando el motor de la válvula EGR no puede llevar ésta a la posición abierta. Normalmente esto lo causa una restricción en la válvula EGR que no

Consulte el Análisis del Código de Falla 2357 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 2373

Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión de gas de escape. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del gas de escape fue mayor de 4.75 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.

Consulte el Análisis del Código de Falla 2373 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 2374

Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de presión del gas del escape. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del gas de escape fue menor de 0.25 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión del gas de escape comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor

  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 2374 .

Ultima Modificación: 21-DIC.-2019


Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2377

Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: S33 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® o equivalente para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Para ventiladores tipo ENC/APAG y de velocidad variable, el diagnóstico corre cuando el ventilador está apagado y se activa cuando la señal PWM del ventilador es del 100 por ciento. Para los demás tipos de ventilador, el diagnóstico corre cuando la señal PWM del ventilador es de menos del 100 por ciento y se activa cuando la señal PWM del ventilador es del 100 por ciento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de ancho de impulso modulado (PWM) del circuito de control del ventilador fue mayor de 0 VCD cuando a la señal PWM se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el Código de Falla 2377 aún está activo después de completar todos los pasos en este árbol de diagnósticos del código de falla, consulte la literatura de servicio del OEM por los procedimientos para revisar el dispositivo de embrague del ventilador por un circuito abierto o un corto a tierra.

Las causas posibles de este código de falla incluyen:

Un circuito abierto en el arnés o el solenoide de control del ventilador.

Un corto circuito con la fuente de voltaje en el arnés del motor.

Un ECM funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2377 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 238

Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: S232 SPN: 3511 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de velocidad del motor. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

La Alimentación 3 de Sensores se origina en la porción de conector del motor del ECM. Proporciona 5 VCD al sensor de velocidad/posición del cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en el circuito de alimentación de +5 voltios del sensor de velocidad del motor. Si el voltaje cae por abajo de un límite calibrable, se registra esta falla.

Las causas posibles de este código de falla incluyen:

Corto a tierra en el arnés del motor, sensor, o ECM.

Consulte el Análisis del Código de Falla 238 .

Ultima Modificación: 21-DIC.-2019


Circuito del controlador del actuador de VGT (motor): el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 2387

Circuito del controlador del actuador de VGT (motor): el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2387 PID: S27 SPN: 641 FMI: 7/7 LÁMPARA: Ámbar SRT: | El controlador inteligente del VGT ha detectado límites de tope incorrectos, o el VGT no puede desplazarse a la posición cerrada. | La actuación del VGT se desactivará.
Circuito Excitador del Actuador del VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

La posición del actuador del Turbocargador de Geometría Variable (VGT) no pudo cumplir con la posición ordenada por un tiempo mayor del calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El actuador del VGT continuará intentando alcanzar la posición ordenada, incluso cuando la lámpara CHECK ENGINE esté encendida.

Condiciones para Borrar el Código de Falla

  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Las grandes fugas de presión del turbo también pueden causar este código de falla.

Debe

Consulte el Análisis del Código de Falla 2387 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 3 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 239

Circuito del suministro 3 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 239 PID: S232 SPN: 3511 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de 5 voltios de alimentación de sensores al sensor de velocidad del motor. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

La Alimentación 3 de Sensores se origina en la porción de conector del motor del ECM. Proporciona 5 VCD al sensor de velocidad/posición del cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El alto voltaje en el cable de alimentación de +5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM dañado.

Consulte el Análisis del Código de Falla 239 .

Ultima Modificación: 21-DIC.-2019


Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 241

Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P84 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM perdió la señal de la velocidad del vehículo o está leyendo un valor errático. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de la velocidad del vehículo cuando otras condiciones de operación del motor indicaron que el vehículo debería estar en movimiento. Este código de falla también puede activarse si la relación de cambio calculada y la relación de cambio real no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y mueva el vehículo de modo que el ECM pueda leer una velocidad del vehículo. El vehículo puede necesitar manejarse por hasta 15 minutos para lograr que el diagnóstico se ejecute y la falla se vuelva inactiva.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consulte con el OEM para ver el tipo específico instalado en el vehículo.

Esta falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está moviéndose. La falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o acelerador sin movimiento del vehículo. La falla se vuelve inactiva cuando el ECM recibe una señal válida de la velocidad del vehículo.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no

Un sensor de velocidad del vehículo dañado o desechos sobre el extremo del sensor podrían causar que la falla se active.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 241 .

Ultima Modificación: 21-DIC.-2019


Cilindro 1 del impulsor del solenoide del inyector: descalibrado

CÓDIGO DE FALLA 2442

Cilindro 1 del impulsor del solenoide del inyector: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2442 PID: S1 SPN: 651 FMI: 13/13 LÁMPARA: Ámbar SRT: | Se ha cargado información del código de barras del inyector no válida. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 1

Descripción del Circuito

El ECM utiliza software de diagnóstico para revisar por códigos de barras del inyector no válidos.

Ubicación del Componente

Los códigos de barras del inyector se localizan en la parte superior de los inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el valor de código de barras del inyector para el cilindro 1 no se ha introducido correctamente en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Esta información de código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben

Consulte el Análisis del Código de Falla 2442 .

Ultima Modificación: 21-DIC.-2019


Cilindro 2 del impulsor del solenoide del inyector: descalibrado

CÓDIGO DE FALLA 2443

Cilindro 2 del impulsor del solenoide del inyector: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2443 PID: S2 SPN: 652 FMI: 13/13 LÁMPARA: Ámbar SRT: | Se ha cargado información del código de barras del inyector no válida. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 2

Descripción del Circuito

El ECM utiliza software de diagnóstico para revisar por códigos de barras del inyector no válidos.

Ubicación del Componente

Los códigos de barras del inyector se localizan en la parte superior de los inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el valor de código de barras del inyector para el cilindro 2 no se ha introducido correctamente en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Esta información de código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben

Consulte el Análisis del Código de Falla 2443 .

Ultima Modificación: 21-DIC.-2019


Cilindro 3 del impulsor del solenoide del inyector: descalibrado

CÓDIGO DE FALLA 2444

Cilindro 3 del impulsor del solenoide del inyector: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2444 PID: S3 SPN: 653 FMI: 13/13 LÁMPARA: Ámbar SRT: | Se ha cargado información del código de barras del inyector no válida. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 3

Descripción del Circuito

El ECM utiliza software de diagnóstico para revisar por códigos de barras del inyector no válidos.

Ubicación del Componente

Los códigos de barras del inyector se localizan en la parte superior de los inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el valor de código de barras del inyector para el cilindro 3 no se ha introducido correctamente en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Esta información de código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben

Consulte el Análisis del Código de Falla 2444 .

Ultima Modificación: 21-DIC.-2019


Cilindro 4 del impulsor del solenoide del inyector: descalibrado

CÓDIGO DE FALLA 2445

Cilindro 4 del impulsor del solenoide del inyector: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2445 PID: S4 SPN: 654 FMI: 13/13 LÁMPARA: Ámbar SRT: | Se ha cargado información del código de barras del inyector no válida. | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

El ECM utiliza software de diagnóstico para revisar por códigos de barras del inyector no válidos.

Ubicación del Componente

Los códigos de barras del inyector se localizan en la parte superior de los inyectores.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el valor de código de barras del inyector para el cilindro 4 no se ha introducido correctamente en el ECM.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cada inyector de combustible tiene un código de barras específico. Los datos del código de barras contiene información específica del inyector. Esta información de código de barras necesita introducirse en el ECM con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Si se encuentra que un motor tiene valores del código de barras del inyector incorrectos, se deben

Consulte el Análisis del Código de Falla 2445 .

Ultima Modificación: 21-DIC.-2019


Controlador del actuador de VGT: descalibrado

CÓDIGO DE FALLA 2449

Controlador del actuador de VGT: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2449 PID: S27 SPN: 641 FMI: 13/13 LÁMPARA: Rojo SRT: | El VGT ha fallado durante el procedimiento de calibración automático en la conexión inicial de la llave. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

El interruptor de llave debe

Condiciones para Establecimiento de los Códigos de Falla

No

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Note que el interruptor de llave debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla sólo

Consulte el Análisis del Código de Falla 2449 .

Ultima Modificación: 21-DIC.-2019


Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 245

Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S33 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | El ventilador puede permanecer continuamente encendido, o no
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® o equivalente para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito de control del ventilador no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 245 .

Ultima Modificación: 21-DIC.-2019


Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2451

Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2451 PID: S384 SPN: 2789 FMI: 0/16 LÁMPARA: Ninguno SRT: | La temperatura de admisión de la turbina del turbocargador ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La temperatura del gas de escape la calcula el módulo de control del motor (ECM). La temperatura de los gas de escape la obtiene el ECM, basándose en las condiciones de operación del motor tales como temperatura de aire del múltiple de admisión, velocidad del motor, sincronización de inyección, presión del múltiple de admisión y el flujo de combustible.

Ubicación del Componente

No

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la temperatura de admisión de la turbina era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El combustible se limita en un intento por disminuir la temperatura de los gas de escape que entran al turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La causa más común de este código de falla es la baja sobrepresión. La baja sobrepresión puede ser causada por varios factores: enfriador de carga de aire fugando, tubería o manguera dañada del enfriador de carga de aire, abrazaderas flojas del enfriador de carga de aire, sensor de presión del múltiple de admisión dañado, turbocargador de geometría variable dañado, válvula de control del turbocargador dañada, o válvula de cierre de control del turbocargador dañada.

Este código de falla también puede ser causado por una disminución del control de combustible del turbocargador, la cual puede verse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, bajo el Estado de Operación del Motor. Las disminuciones por control de combustible del turbocargador pueden ser causadas por varios factores: altas temperaturas del escape, temperaturas de entrada del compresor del turbocargador, y temperaturas de salida del compresor del turbocargador.

Las fugas del sistema de recirculación de gas de escape (EGR) también pueden provocar este código de falla. Inspeccione los fuelles y conexiones del EGR por señas de fugas.

Nota: Este código muy probablemente no

Consulte el Análisis del Código de Falla 2451 .

Ultima Modificación: 21-DIC.-2019


Presión 1 del gas de escape: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2554

Presión 1 del gas de escape: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2554 PID: P131 SPN: 1209 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del gas de escape está indicando un valor errático. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Gas de Escape

Descripción del Circuito

El sensor de presión de gas de escape se usa para medir la presión de gas de escape en el múltiple de escape. Esta información la usa el módulo de control electrónico (ECM) para controlar las emisiones y la operación de la válvula de recirculación de los gas de escape (EGR). El ECM suministra 5 voltios al sensor de presión de gas de escape en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de gas de escape proporciona una señal al ECM en el circuito de la señal del sensor de presión de los gas de escape. Este voltaje de señal del sensor cambia, basado en la presión en el múltiple de escape.

Ubicación del Componente

El sensor de presión de gas de escape se localiza arriba de la sección delantera del múltiple de escape y está conectado al múltiple de escape.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes:

Este diagnóstico se ejecuta inmediatamente después de que se desconecta el interruptor de llave, y la temperatura del refrigerante del motor está por arriba de 70°C ó 158°F.

La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de escape fue superior o inferior a la de otros sensores de presión absoluta, cuando el interruptor de llave está desconectado y el motor no

El Módulo de Control del Motor (ECM) detectó que la presión del escape fue superior o inferior a la esperada durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura del sensor de presión del gas de escape.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero que la temperatura del refrigerante del motor esté arriba de los 70 °C o 158 °F. Opere el motor, si es necesario.
  • Cicle el interruptor de llave a la posición de ON por 30 segundos, luego complete el ciclo a la posición de OFF por 30 segundos. Arranque el motor y opérelo en ralentí alto por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Lectura del sensor de presión del gas de escape pegada en rango

Alta resistencia en las líneas de señal o de retorno del sensor de presión del gas de escape

  • Taponamiento o restricción en el tubo del sensor de presión del gas del escape

Fugas en el sistema de escape

Consulte el Análisis del Código de Falla 2554 .

Ultima Modificación: 21-DIC.-2019


Circuito del calentador de aire de admisión 1 del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2555

Circuito del calentador de aire de admisión 1 del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2555 PID: S70 SPN: 729 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar encendidos o apagados todo el tiempo.
Circuito del Relevador del Calentador del Aire de Admisión del Motor

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

El módulo de control del motor (ECM) controla los relevadores que conmutan la energía al calentador de aire de admisión. Los calentadores de aire en sistemas a 12 voltios tendrán dos relevadores, mientras que los sistemas a 24 voltios sólo

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito del calentador del aire de admisión fue mayor de 0 VCD cuando dicha señal fue desactivada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Cable de señal del relevador del calentador del aire de admisión no

Cable de retorno del relevador del calentador del aire de admisión no

Circuito abierto en el cable de señal del relevador del calentador del aire de admisión

Circuito abierto en el cable de retorno del relevador del calentador del aire de admisión

Cable de señal del calentador del aire de admisión en corto con una fuente de voltaje.

Consulte el Análisis del Código de Falla 2555 .

Ultima Modificación: 21-DIC.-2019


Circuito 1 del calentador de aire de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2556

Circuito 1 del calentador de aire de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2556 PID: S70 SPN: 729 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal del calentador del aire de admisión. | Los calentadores del aire de admisión pueden estar encendidos o apagados todo el tiempo.
Circuito del Relevador del Calentador del Aire de Admisión del Motor

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

El módulo de control del motor (ECM) controla los relevadores que conmutan la energía al calentador de aire de admisión. Los calentadores de aire en sistemas a 12 voltios tendrán dos relevadores, mientras que los sistemas a 24 voltios sólo

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito del calentador del aire de admisión no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un relevador del calentador del aire de admisión con corto

Cable de alimentación del relevador del calentador del aire de admisión con corto a tierra.

Consulte el Análisis del Código de Falla 2556 .

Ultima Modificación: 21-DIC.-2019


Controlador del actuador de VGT: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 2634

Controlador del actuador de VGT: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2634 PID: S27 SPN: 641 FMI: 12/12 LÁMPARA: Rojo SRT: | El controlador inteligente del VGT ha detectado un error interno. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Turbocargador de Geometría Variable (VGT) detectó un error interno en el dispositivo inteligente VGT.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se registra cuando el actuador inteligente VGT detectó un error interno en el actuador VGT. El actuador VGT dejará de controlar el turbocargador cuando este código de falla está activo.

El Código de Falla 2634 se activará si el actuador del VGT es removido del turbocargador y luego el interruptor de llave se gira a la posición de ON; o puede ser posible que se active si el actuador falla el procedimiento de instalar/calibrar. Si esto sucede, desconecte el actuador del VGT del arnés del motor con el interruptor de llave conectado y conecte el actuador del VGT al arnés del motor. El Código de Falla 2634 deberá desactivarse. Siga el procedimiento de instalación del actuador del VGT para instalarlo.

Consulte el Análisis del Código de Falla 2634 .

Ultima Modificación: 21-DIC.-2019


Circuito del controlador del actuador de VGT: condición existente

CÓDIGO DE FALLA 2635

Circuito del controlador del actuador de VGT: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2635 PID: S27 SPN: 641 FMI: 11/31 LÁMPARA: Rojo SRT: | Se ha detectado una discordancia de calibración entre el actuador VGT y el ECM. | Posible desempeño reducido del motor.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 e ISL9 CM2250/ISX15 CM2250 - Circuito del Actuador del Turbocargador de Geometría Variable (VGT)

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

Este código de falla puede activarse por las siguientes razones:

El Módulo de Control del Motor (ECM) detectó una incompatibilidad de calibración entre el actuador del VGT y la calibración del ECM.

El Turbocargador de Geometría Variable (VGT) detectó que el voltaje del sistema era incorrecto para el número de parte del actuador del VGT.

El Módulo de Control del Motor (ECM) detectó un actuador del VGT incorrecto instalado en el turbocargador.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se registra cuando el ECM ha detectado que se ha instalado un actuador VGT incorrecto en el turbocargador.

Consulte el Análisis del Código de Falla 2635 .

Ultima Modificación: 21-DIC.-2019


Circuito del controlador del actuador de VGT: tasa de actualización anormal

CÓDIGO DE FALLA 2636

Circuito del controlador del actuador de VGT: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2636 PID: S27 SPN: 641 FMI: 9/9 LÁMPARA: Rojo SRT: | No hay comunicación en el enlace de datos J1939 entre el ECM del motor y el controlador VGT inteligente. | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del VGT se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El actuador VGT no

Un circuito de retorno abierto en el circuito del actuador VGT

Un circuito abierto o corto en el circuito del enlace de datos J1939, entre el ECM y el actuador del VGT

Comunicaciones intermitentes entre el actuador VGT y el ECM primario del motor en el enlace de datos J1939.

  • Ciclado rápido del interruptor de llave

Una resistencia de terminación dañada en el arnés del enlace de datos del motor

ECM con mal funcionamiento

Consulte el Análisis del Código de Falla 2636 .

Ultima Modificación: 21-DIC.-2019


Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2639

Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2639 PID: S324 SPN: 3251 FMI: 0/15 LÁMPARA: Ninguno SRT: | La carga de hollín del filtro de partículas diésel del postratamiento ha excedido los límites recomendados. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel del postratamiento es auto-limpiante, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diésel del postratamiento se estima, usando el sensor de presión diferencial del postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la carga de hollín del filtro de partículas diésel del postratamiento había alcanzado la primera etapa de taponamiento.

Acción Tomada Cuando el Código de Falla está Activo

El ECM iluminará la lámpara del filtro de partículas diésel del postratamiento inmediatamente después de que el diagnóstico se establezca.

El ECM hará destellar la lámpara del tablero del postratamiento al aumentar la severidad de la carga de hollín.

La salida de torque del motor se reduce al aumentar la carga de hollín en el filtro de partículas diésel del postratamiento.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara del filtro de partículas diésel del postratamiento, inmediatamente después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Nota: Este código de falla indica que el filtro de partículas diésel del postratamiento requiere de mantenimiento llevando a cabo un procedimiento de regeneración estacionaria. Este es sólo

Nota: Sucesos repetidos de este código de falla pueden indicar que el motor requiere regeneración frecuente. Consulte el árbol del síntoma t147 (Filtro de Partículas Diésel del Postratamiento - Regeneración Automática y/o Estacionaria Excesiva) para identificar la causa de la regeneración frecuente.

Las causas posibles de este código de falla incluyen:

El motor ha estado operando en condiciones de operación de carga ligera que evita que las temperaturas de escape sean lo suficientemente altas para regenerar el filtro de partículas diesel del postratamiento

Posible daño del motor que causa que se genere humo negro excesivo.

La carga de hollín del filtro de partículas diésel del postratamiento se puede clasificar en cuatro etapas diferentes. Al aumentar la carga de hollín, la lámpara de post-tratamiento y la lámpara CHECK ENGINE (Ámbar) o STOP ENGINE (Roja) de Cummins® operan de acuerdo con la tabla siguiente. El procedimiento de regeneración estacionaria se puede aplicar para limpiar el hollín del filtro de partículas diesel de post-tratamiento en las etapas 1, 2 y 3. En el nivel 4, el filtro de partículas diesel del postratamiento está completamente taponado y debe inspeccionarse y limpiarse; o reemplazarse, si el filtro de partículas diesel del postratamiento no satisface los criterios de inspección. Las temperaturas de escape inadecuadas que entran al sistema de post-tratamiento pueden ser una causa de las altas cargas de hollín en el filtro de partículas diesel de post-tratamiento. El ciclo de servicio de la aplicación puede necesitar aumentarse para evitar que el exceso de hollín se acumule en el filtro.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 2639 .

Ultima Modificación: 21-DIC.-2019


Circuito del conjunto 1 de presurización de la bomba de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 271

Circuito del conjunto 1 de presurización de la bomba de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 271 PID: S126 SPN: 1347 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detecta voltaje de señal bajo en el circuito del actuador de la bomba de combustible. | Posible desempeño reducido del motor.
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

NO

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La presión de la galería de combustible será mayor que la presión de la galería comandada.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se activa cuando el ECM detecta un corto en el circuito del actuador electrónico de la bomba de combustible. Las causas para este código de falla son corto a tierra o baja resistencia (la bobina del actuador de la bomba de combustible tiene un corto interno) en el circuito para el actuador de la bomba de combustible. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de la bomba de combustible se desactiva, para proteger al circuito. Es necesario reciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM haga la prueba otra vez para ver la causa del código de falla. El excitador en el ECM se activa al conectar la llave; si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse. Si el código de falla es intermitente, busque las causas de un corto a tierra intermitente en el arnés o en los conectores.

El Código de Falla 2311 puede tener conteos altos si la condición del corto es o fue intermitente.

Consulte el Análisis del Código de Falla 271 .

Ultima Modificación: 21-DIC.-2019


Circuito del conjunto 1 presurización de la bomba de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 272

Circuito del conjunto 1 presurización de la bomba de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 272 PID: S126 SPN: 1347 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detecta señal de voltaje alto o circuito abierto en el circuito del actuador de la bomba de combustible. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito del Actuador de la Bomba de Combustible

Descripción del Circuito

El circuito es un excitador de modulación de ancho de impulso (PWM) en el módulo de control del motor (ECM) que controla al actuador de la bomba de combustible. El actuador está aterrizado en el ECM. El actuador está normalmente abierto. El ciclo de servicio PWM para el actuador de la bomba de combustible depende de la diferencia entre la presión deseada del riel y la presión detectada del riel.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto con la batería, corto entre pines o un circuito abierto en el circuito del actuador de la bomba de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La presión detectada del riel del combustible no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se activa cuando el ECM detecta un circuito abierto o corto en el circuito del actuador de la bomba de combustible. Las causas de este código de falla incluyen un corto con un voltaje positivo, circuito abierto, corto a tierra, o baja resistencia (el actuador de la bomba de combustible tiene un corto interno) en el circuito del actuador de la bomba de combustible. Si hay resistencia alta del arnés o un circuito abierto intermitente, el Código de Falla 2311 podría tener grandes conteos inactivos. Cuando se detectan corriente excesiva o un corto, el excitador en el ECM para el actuador de la bomba de combustible se desactiva, para proteger al circuito. Es necesario ciclar el interruptor de llave a OFF y luego de vuelta a ON, antes de que el ECM ejecute nuevamente este diagnóstico. El excitador en el ECM se activa al conectar la llave, y si la causa ya no está presente, el código de falla se volverá inactivo y puede borrarse.

Si el código de falla es intermitente, inspeccione el conector del ECM, arnés, y conectores del arnés por pines flojos y malas conexiones. Busque minuciosamente conexiones de cable flojas que puedan causar un corto a tierra o circuito abierto intermitentes en el arnés o en los conectores. Puede ayudar el menear el arnés y las conexiones del arnés y observar por cambios de estado del código de falla.

Consulte el Análisis del Código de Falla 272 .

Ultima Modificación: 21-DIC.-2019


Regeneración de postratamiento inhibida debido al interruptor de inhibición: condición existente

CÓDIGO DE FALLA 2777

Regeneración de postratamiento inhibida debido al interruptor de inhibición: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2777 PID: S390 SPN: 3703 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | La regeneración del filtro de partículas diésel se ha impedido debido a que el interruptor de permiso está desactivado. | Posible necesidad frecuente de regeneración del postratamiento.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El OEM fabricante del tracto puede instalar un interruptor de permiso en el tablero o enviar un mensaje de inhibición por medio del enlace de datos J1939 al ECM del motor. La función del mensaje de inhibición es la de impedir que el sistema de postratamiento realice regeneraciones móviles.

Ubicación del Componente

El interruptor de permiso de regeneración del postratamiento puede ser un interruptor real en el tablero del vehículo o puede ser un mensaje J1939 enviado vía el enlace de datos J1939. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el interruptor de permiso para regeneración del filtro de partículas diésel del postratamiento estaba desactivando la regeneración mientras el ECM estaba solicitando la regeneración activa del filtro de partículas diésel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si este código de falla se activa y se ha dañado el sistema de postratamiento, el interruptor permitir posiblemente pudo haber evitado que el sistema de postratamiento realizara una regeneración móvil (activa).

Consulte con el OEM si el sistema de postratamiento ha funcionado mal debido al interruptor de permiso.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 2777 .

Ultima Modificación: 21-DIC.-2019


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2963

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: P110 SPN: 110 FMI: 0/15 LÁMPARA: Ninguno SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

El valor de la temperatura de refrigerante del motor es usado por el ECM para el sistema de protección del motor y control de emisiones del motor. Este código de falla indica que la temperatura del refrigerante del motor ha excedido el límite de protección del motor.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor era mayor a un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla 2963 .

Ultima Modificación: 21-DIC.-2019


Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2964

Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: P105 SPN: 105 FMI: 0/15 LÁMPARA: Ninguno SRT: | La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del múltiple de admisión fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura 1 del múltiple de admisión mide la temperatura de la carga de aire conforme pasa a través del múltiple de admisión.

Las causas posibles de este código de falla incluyen:

Aletas del enfriador de carga de aire taponadas.

Flujo de aire restringido a través del enfriador de carga de aire

Un enfriador de carga de aire subdimensionado

Alta temperatura de salida del compresor del turbocargador.

Consulte el Análisis del Código de Falla 2964 .

Ultima Modificación: 21-DIC.-2019


Presión del colector admisión 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2973

Presión del colector admisión 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2973 PID: P102 SPN: 102 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del múltiple de admisión está indicando un valor errático. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión del múltiple de admisión estaba indicando una presión superior o inferior a la esperada al desconectar la llave o durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, asegúrese primero que la temperatura del refrigerante del motor esté arriba de los 70 °C o 158 °F. Opere el motor, si es necesario.
  • Cicle el interruptor de llave a la posición de ON por 30 segundos, luego complete el ciclo a la posición de OFF por 30 segundos. Arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión del múltiple de admisión dañado

Un sensor de presión barométrica dañado

Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión

Restricción en el enfriador de aire-aire

Un sensor de velocidad del turbocargador dañado

Un sensor de temperatura de admisión del compresor del turbocargador dañado.

Consulte el Análisis del Código de Falla 2973 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3152

Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3152 PID: SPN: 4809 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detectó alto voltaje de alimentación de batería en el módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Catalizador de Oxidación Diesel de Calentamiento del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel del postratamiento y la temperatura de salida del catalizador de oxidación diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del catalizador de oxidación diesel del postratamiento y no se pueden reemplazar individualmente.

Ubicación del Componente

El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento está montado en el catalizador de oxidación diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento reportó un error interno.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento funcionando mal

  • Módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3152 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3153

Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3153 PID: SPN: 4809 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detectó bajo voltaje de alimentación de batería en el módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. | Posible desempeño reducido del motor.
Circuito del Módulo del Sensor de Temperatura del Catalizador de Oxidación Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento recibe alimentación y una tierra directamente de la batería. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento se usa para medir las emisiones del motor.

Ubicación del Componente

La ubicación del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento puede variar en función de la aplicación del motor. Normalmente se encuentra en el sistema de escape en la salida del turbocargador. El sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento está conectado permanentemente al módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento reportó un error interno.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape

Un catalizador de oxidación diésel de postratamiento con la cara tapada

El sistema de postratamiento debe

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3153 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3155

Circuito del sensor de temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3155 PID: SPN: 4810 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de temperatura del catalizador de oxidación diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Módulo del Sensor de Temperatura del Catalizador de Oxidación Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento recibe alimentación y una tierra directamente de la batería. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento se usa para medir las emisiones del motor.

Ubicación del Componente

El sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento está colocado en el sistema de postratamiento. Está colocado en la admisión del catalizador del postratamiento. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento reportó un error interno.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Un sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento funcionando mal

  • Módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3155 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3156

Circuito del sensor de temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3156 PID: SPN: 4810 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de temperatura del catalizador de oxidación diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Módulo del Sensor de Temperatura del Catalizador de Oxidación Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel del postratamiento y la temperatura de salida del catalizador de oxidación diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del catalizador de oxidación diesel del postratamiento y no se pueden reemplazar individualmente.

Ubicación del Componente

El sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento está colocado en el sistema de postratamiento. Está colocado en la admisión del catalizador del postratamiento. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento reportó un error interno.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento funcionando mal

  • Módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3156 .

Ultima Modificación: 21-DIC.-2019


Falta el catalizador de oxidación de diésel de preparación de postratamiento: condición existente

CÓDIGO DE FALLA 3158

Falta el catalizador de oxidación de diésel de preparación de postratamiento: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3158 PID: SPN: 4793 FMI: 11/31 LÁMPARA: Ámbar SRT: | El catalizador de oxidación diésel del postratamiento no | La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
Circuito del Módulo del Sensor de Temperatura del Catalizador de Oxidación Diésel del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) usa a estos sensores para determinar la composición del gas del escape de modo que se pueda ajustar la dosificación de combustible para mantener la relación deseada de aire/combustible mientras se opera en circuito cerrado. El circuito del calentador es alimentado por el ECM para mantener la temperatura apropiada en la punta de detección. El ECM usa también estos sensores para detectar si el catalizador del postratamiento falta o está dañado.

Ubicación del Componente

El catalizador de oxidación diésel del postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta durante la regeneración activa del filtro de partículas diésel del postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control electrónico (ECM) detecta que el sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento y el sensor de temperatura de salida del catalizador de oxidación diésel del postratamiento están indicando la misma temperatura, durante una limpieza activa del sistema SCR del sistema de postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Alterar el sistema del catalizador

Desmontaje del sistema catalizador del vehículo.

Un catalizador dañado.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3158 .

Ultima Modificación: 21-DIC.-2019


Temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 3162

Temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3162 PID: SPN: 4810 FMI: 0/0 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de salida del catalizador de oxidación diésel del postratamiento ha excedido el límite máximo de temperatura para protección del motor. | Ninguno en desempeño.
Circuito del Módulo del Sensor de Temperatura del Catalizador de Oxidación Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento recibe alimentación y una tierra directamente de la batería. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento se usa para medir las emisiones del motor.

Ubicación del Componente

La ubicación del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento puede variar en función de la aplicación del motor. Normalmente se encuentra en el sistema de escape en la salida del turbocargador. El sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento está conectado permanentemente al módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura de salida del catalizador de oxidación diésel de calentamiento del postratamiento está por encima de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un catalizador de oxidación diésel del postratamiento funcionando mal

Inyectores de combustible con mal funcionamiento

Se introduce al sistema de escape excesivo aceite de motor desde el motor.

Consulte el Análisis del Código de Falla 3162 .

Ultima Modificación: 21-DIC.-2019


Sistema del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3168

Sistema del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3168 PID: SPN: 3936 FMI: 0/16 LÁMPARA: Ámbar SRT: | El sistema ha detectado un mal funcionamiento en la capacidad de filtración del filtro de partículas diésel del postratamiento. | Ninguno en desempeño.
Circuito del Sensor de Presión Diferencial del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El ECM calcula una resistencia al flujo del filtro de partículas diésel del postratamiento, usando la presión diferencial del filtro y el gasto calculado del escape.

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta únicamente

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) calculó que la resistencia a fluir del filtro de partículas diésel del postratamiento era muy baja después de la regeneración exitosa del filtro de partículas diésel.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

Condiciones para Borrar el Código de Falla

  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión diferencial del filtro de partículas diesel del postratamiento dañado

Tubos del sensor de presión diferencial del filtro de partículas diésel del postratamiento faltantes o funcionando mal

Filtro de partículas diésel del postratamiento con mal funcionamiento.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3168 .

Ultima Modificación: 21-DIC.-2019


Temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3169

Temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3169 PID: SPN: 4810 FMI: 0/16 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de salida del catalizador de oxidación diésel del postratamiento ha excedido el límite máximo de temperatura para protección del motor. | Ninguno en desempeño.
Circuito del Módulo del Sensor de Temperatura del Catalizador de Oxidación Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento recibe alimentación y una tierra directamente de la batería. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento se usa para medir las emisiones del motor.

Ubicación del Componente

La ubicación del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento puede variar en función de la aplicación del motor. Normalmente se encuentra en el sistema de escape en la salida del turbocargador. El sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento está conectado permanentemente al módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento reportó que la señal de la temperatura de salida del catalizador de oxidación diésel del postratamiento estuvo fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un catalizador de oxidación diésel del postratamiento funcionando mal

Inyectores de combustible con mal funcionamiento

Se introduce al sistema de escape excesivo aceite de motor desde el motor.

Consulte el Análisis del Código de Falla 3169 .

Ultima Modificación: 21-DIC.-2019


Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 322

Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 322 PID: S1 SPN: 651 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 1 | Posible desempeño reducido del motor.
Circuitos Excitadores del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el arnés(es) del motor o en el solenoide del inyector

Alta resistencia en un solo inyector o en el solenoide del inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Consulte el Análisis del Código de Falla 322 .

Ultima Modificación: 21-DIC.-2019


Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 324

Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 324 PID: S3 SPN: 653 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 3 | Posible desempeño reducido del motor.
Circuitos Excitadores del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el arnés(es) del motor o en el solenoide del inyector

Alta resistencia en un solo inyector o en el solenoide del inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

ECM funcionando mal o dañado.

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Consulte el Análisis del Código de Falla 324 .

Ultima Modificación: 21-DIC.-2019


Monitor del sistema de enfriamiento del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3243

Monitor del sistema de enfriamiento del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3243 PID: SPN: 3060 FMI: 1/18 LÁMPARA: Ámbar SRT: | El motor no | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor era menor a un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Bajo nivel del refrigerante, o aire en el sistema de enfriamiento

Sensor de temperatura del refrigerante funcionando mal

Termostato del refrigerante del motor funcionando mal.

Consulte el Análisis del Código de Falla 3243 .

Ultima Modificación: 21-DIC.-2019


Sistema de filtro de partículas diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 3245

Sistema de filtro de partículas diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3245 PID: SPN: 3936 FMI: 7/7 LÁMPARA: Ámbar SRT: | El filtro de partículas diésel del postratamiento se ha dañado. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El filtro de partículas diésel del postratamiento se localiza en el sistema de escape y lo instala el fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de salida del filtro de partículas diésel del postratamiento fue mayor de 950°C [1742°F] por 30 segundos, o la diferencia entre la temperatura de admisión del filtro de partículas diésel y la temperatura de salida del filtro de partículas diésel fue mayor de 1050°C [1922°F] por 30 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor funcionando mal ocasiona que combustible diésel sin quemar entre al sistema de escape

Un catalizador de oxidación diésel de postratamiento con la cara tapada

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3245 .

Ultima Modificación: 21-DIC.-2019


Temperatura de admisión del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3247

Temperatura de admisión del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3247 PID: SPN: 4809 FMI: 0/16 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de salida del catalizador de oxidación diésel del postratamiento ha excedido el límite máximo de temperatura para protección del motor. | Ninguno en desempeño.
Circuito del Módulo del Sensor de Temperatura del Catalizador de Oxidación Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento recibe alimentación y una tierra directamente de la batería. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento se usa para medir las emisiones del motor.

Ubicación del Componente

La ubicación del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento puede variar en función de la aplicación del motor. Normalmente se encuentra en el sistema de escape en la salida del turbocargador. El sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento está conectado permanentemente al módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura de admisión del catalizador de oxidación diésel de calentamiento del postratamiento está por encima de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un catalizador de oxidación diésel del postratamiento funcionando mal

Inyectores de combustible con mal funcionamiento

Se introduce al sistema de escape excesivo aceite de motor desde el motor.

Consulte el Análisis del Código de Falla 3247 .

Ultima Modificación: 21-DIC.-2019


Temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 3249

Temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3249 PID: SPN: 4810 FMI: 0/15 LÁMPARA: Ámbar SRT: | La lectura del sensor de temperatura de salida del catalizador de oxidación diésel del postratamiento ha excedido el límite máximo de temperatura para protección del motor. | El motor puede no
Circuito del Módulo del Sensor de Temperatura del Catalizador de Oxidación Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento recibe alimentación y una tierra directamente de la batería. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento se usa para medir las emisiones del motor.

Ubicación del Componente

La ubicación del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento puede variar en función de la aplicación del motor. Normalmente se encuentra en el sistema de escape en la salida del turbocargador. El sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento está conectado permanentemente al módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura del catalizador de oxidación diésel de calentamiento del postratamiento está por encima de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un catalizador de oxidación diesel funcionando mal

Inyectores de combustible con mal funcionamiento

Se introduce al sistema de escape excesivo aceite de motor desde el motor.

Consulte el Análisis del Código de Falla 3249 .

Ultima Modificación: 21-DIC.-2019


Temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3251

Temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3251 PID: S326 SPN: 4765 FMI: 0/16 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de admisión del catalizador de oxidación diésel ha excedido el límite máximo de temperatura. | La regeneración activa del filtro de partículas diésel del postratamiento se desactiva.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel del postratamiento y la temperatura de salida del catalizador de oxidación diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del catalizador de oxidación diesel del postratamiento y no se pueden reemplazar individualmente.

Ubicación del Componente

El sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento está colocado en el sistema de postratamiento. Está colocado en la admisión del catalizador del postratamiento. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y no

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura en la admisión del catalizador de oxidación diesel es mayor a los 687°C [1269°F] por 60 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura del sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se archiva cuando el ECM detectó una condición de alta temperatura en el sistema de postratamiento y la regeneración activa del filtro de partículas diesel de postratamiento no

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape

El sistema de postratamiento debe

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3251 .

Ultima Modificación: 21-DIC.-2019


Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3253

Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3253 PID: SPN: 3242 FMI: 0/16 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento ha excedido el límite máximo de temperatura de protección del motor. | La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador de oxidación diésel y antes del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diésel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de admisión del filtro de partículas diesel del postratamiento fue mayor de 735°C [1355°F] por 145 segundos, o la diferencia entre la temperatura de admisión del filtro de partículas diesel y la temperatura de salida del filtro de partículas diesel fue mayor de 400°C [752°F] por 140 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se archiva cuando el ECM detectó una condición de alta temperatura en el sistema de postratamiento y la regeneración activa del filtro de partículas diesel de postratamiento no

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape

Un catalizador de oxidación diésel de postratamiento con la cara tapada

El sistema de postratamiento debe

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3253 .

Ultima Modificación: 21-DIC.-2019


Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 3254

Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3254 PID: SPN: 3242 FMI: 0/15 LÁMPARA: Ámbar SRT: | La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento ha excedido el límite máximo de temperatura de protección del motor. | La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador de oxidación diésel y antes del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y no

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento fue mayor de 650°C [1202°F] por 85 segundos, o la diferencia entre la temperatura de admisión del catalizador de oxidación diésel y la temperatura de admisión del filtro de partículas diésel fue mayor de 365°C [689°F] por 50 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se volverá inactiva inmediatamente después de que las temperaturas del postratamiento caigan por debajo del límite de advertencia, y probablemente estará inactiva al momento del diagnóstico. Por estas razones, debe

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape

Un catalizador de oxidación diésel de postratamiento con la cara tapada

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3254 .

Ultima Modificación: 21-DIC.-2019


Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3255

Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3255 PID: SPN: 3246 FMI: 0/16 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de salida del filtro de partículas diésel del postratamiento ha excedido el límite de temperatura máximo de protección del motor. | La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diésel del postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y no

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de admisión del filtro de partículas diesel del postratamiento fue mayor de 735°C [1355°F] por 145 segundos, o la diferencia entre la temperatura de admisión del filtro de partículas diesel y la temperatura de salida del filtro de partículas diesel fue mayor de 400°C [752°F] por 140 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se volverá inactiva inmediatamente después de que las temperaturas del postratamiento caigan por debajo del límite de advertencia, y probablemente estará inactiva al momento del diagnóstico. Por estas razones, debe

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape

Un catalizador de oxidación diésel de postratamiento con la cara tapada

Un sensor de temperatura de salida del filtro de partículas diésel del postratamiento funcionando mal

Consulte el Análisis del Código de Falla 3255 .

Ultima Modificación: 21-DIC.-2019


Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 3256

Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3256 PID: SPN: 3246 FMI: 0/15 LÁMPARA: Ámbar SRT: | La lectura del sensor de temperatura de salida del filtro de partículas diésel del postratamiento ha excedido el límite de temperatura máximo de protección del motor. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diésel del postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento fue mayor de 650°C [1202°F] por 85 segundos, o la diferencia entre la temperatura de admisión del catalizador de oxidación diésel y la temperatura de admisión del filtro de partículas diésel fue mayor de 365°C [689°F] por 50 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se volverá inactiva inmediatamente después de que las temperaturas del postratamiento caigan por debajo del límite de advertencia, y probablemente estará inactiva al momento del diagnóstico. Por estas razones, debe

Las causas posibles de este código de falla incluyen:

Se introduce al sistema de escape exceso de aceite de motor o combustible diesel desde el motor.

Un inyector de combustible del motor dañado causa que entre combustible no quemado al sistema de escape

Un catalizador de oxidación diésel de postratamiento con la cara tapada

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3256 .

Ultima Modificación: 21-DIC.-2019


Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 331

Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 331 PID: S2 SPN: 652 FMI: 5/5 LÁMPARA: Ámbar SRT: | Mal funcionamiento detectado en el circuito del inyector 2. | Posible desempeño reducido del motor.
Circuitos Excitadores del Solenoide del Inyector

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector

Alta resistencia en un solo inyector o solenoide de inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Consulte el Análisis del Código de Falla 331 .

Ultima Modificación: 21-DIC.-2019


Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 3311

Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3311 PID: SPN: 3242 FMI: 0/0 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento ha excedido el límite máximo de temperatura de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador de oxidación diésel y antes del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diésel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la temperatura de admisión del filtro de partículas diésel del postratamiento fue mayor a los 800°C [1472°F] por más de 20 segundos, o el diferencial de temperatura a través del catalizador de oxidación diésel fue mayor a los 500°C [932°F] por más de 120 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

El ECM hará que se ilumine la Lámpara Indicadora de Mal Funcionamiento (MIL) después de un periodo prolongado de tiempo con el código de falla activo.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se volverá inactiva inmediatamente después de que las temperaturas del postratamiento caigan por debajo del límite de advertencia, y probablemente estará inactiva al momento del diagnóstico. Por estas razones, debe

Las causas posibles de este código de falla incluyen:

Un inyector de combustible funcionando mal causando que entre combustible no quemado al sistema de escape

Se introduce al sistema de escape excesivo aceite de motor desde el motor.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3311 .

Ultima Modificación: 21-DIC.-2019


Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 3312

Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3312 PID: SPN: 3246 FMI: 0/0 LÁMPARA: Rojo SRT: | La lectura del sensor de temperatura de salida del filtro de partículas diésel del postratamiento ha excedido el límite de temperatura máximo de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diésel del postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está operando y está ocurriendo la regeneración activa del filtro de partículas diésel de postratamiento.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la temperatura de salida del filtro de partículas diésel del postratamiento fue mayor a los 810°C [1490°F] por 35 segundos.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se volverá inactiva después de que las temperaturas del postratamiento caigan por debajo del límite de advertencia y haya ocurrido un ciclo de la llave, y probablemente estará inactiva al momento del diagnóstico. Por estas razones, debe

Las causas posibles de este código de falla incluyen:

Un inyector de combustible funcionando mal causando que entre combustible no quemado al sistema de escape

Se introduce al sistema de escape excesivo aceite de motor desde el motor.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 3312 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3313

Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3313 PID: SPN: 4765 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de temperatura de admisión del catalizador. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento está colocado en el sistema de postratamiento. Está colocado en la admisión del catalizador del postratamiento. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la señal de temperatura de admisión del catalizador de oxidación diésel del postratamiento estuvo fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se usa un valor predeterminado para la lectura del sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento funcionando mal

Un módulo del sensor de temperatura del filtro de partículas diesel del postratamiento con mal funcionamiento

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3313 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3314

Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3314 PID: SPN: 4765 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de temperatura de admisión del catalizador. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento está colocado en el sistema de postratamiento. Está colocado en la admisión del catalizador del postratamiento. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la señal de temperatura de admisión del catalizador de oxidación diésel del postratamiento estuvo fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se usa un valor predeterminado para la lectura del sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento.

  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.

La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del catalizador de oxidación diésel del postratamiento funcionando mal

Un módulo del sensor de temperatura del filtro de partículas diesel del postratamiento con mal funcionamiento

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3314 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura de admisión del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3316

Circuito del sensor de temperatura de admisión del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3316 PID: SPN: 3242 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detectó bajo voltaje de señal en el circuito del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento. | La regeneración activa del filtro de partículas diésel del postratamiento se desactiva.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador de oxidación diésel y antes del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la señal de temperatura de admisión del filtro de partículas diésel estuvo fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del filtro de partículas diésel del postratamiento funcionando mal

Un módulo del sensor de temperatura del filtro de partículas diesel del postratamiento con mal funcionamiento

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3316 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura de admisión del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3317

Circuito del sensor de temperatura de admisión del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3317 PID: SPN: 3242 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o circuito abierto detectado en el circuito del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento. | La regeneración activa del filtro de partículas diésel del postratamiento se desactiva.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de admisión del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza a la salida del catalizador de oxidación diésel y antes del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la señal de temperatura de admisión del filtro de partículas diésel estuvo fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de admisión del filtro de partículas diésel del postratamiento funcionando mal

Un módulo del sensor de temperatura del filtro de partículas diesel del postratamiento con mal funcionamiento

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3317 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura de salida del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3319

Circuito del sensor de temperatura de salida del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3319 PID: SPN: 3246 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detectó voltaje de señal alto o circuito abierto en el circuito del sensor de temperatura de salida del filtro de partículas diésel del postratamiento. | La regeneración activa del filtro de partículas diésel del postratamiento se desactiva.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diésel del postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la señal de temperatura de salida del filtro de partículas diésel estuvo fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de salida del filtro de partículas diésel del postratamiento funcionando mal

Un módulo del sensor de temperatura del filtro de partículas diesel del postratamiento con mal funcionamiento

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3319 .

Ultima Modificación: 21-DIC.-2019


Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 332

Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 332 PID: S4 SPN: 654 FMI: 5/5 LÁMPARA: Ámbar SRT: | Fallo de funcionamiento detectado en el circuito del inyector 4 | Posible desempeño reducido del motor.
Circuito Excitador del Solenoide del Inyector del Cilindro 4

Descripción del Circuito

Las válvulas solenoide del inyector controlan la cantidad de dosificación de combustible y la sincronización de inyección. El módulo de control electrónico (ECM) energiza al solenoide cerrando un interruptor de lado vivo y uno de lado muerto. Cada circuito de inyector tiene un interruptor dedicado de lado muerto que completa el circuito a tierra dentro del ECM.

Ubicación del Componente

El arnés del motor conecta el ECM al conector(es) pasante que se localiza en la carcasa de balancines. Arneses internos del inyector se localizan bajo la cubierta de válvulas y conectan los inyectores al arnés del motor en el conector(es) pasante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de circuito en un circuito de inyector. El ECM desactiva el evento de inyección del circuito del inyector afectado si hay corriente en exceso.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El inyector se desactivará para el cilindro que funciona mal.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si está ocurriendo más de un código de falla del inyector y las fallas ocurren para circuitos de inyector en el mismo banco del inyector, existe un corto.

Si una condición de falla es intermitente y especialmente si está ocurriendo más de un código de falla del inyector, busque un arnés que pueda hacer corto con los componentes dentro de la carcasa de balancines o un corto circuito a tierra en el solenoide del inyector. Cuando busque corto circuitos en los arneses de inyector, ponga atención particular al aislamiento del cable, asegurándose que no haya cortos al balancín. Puede resultar un corto intermitente si el aislamiento del arnés de cableado roza cerca de un balancín. Un corto intermitente puede causar un código de falla de inyector simple.

Si la falla(s) ocurre intermitentemente, el motor puede exhibir una falla de encendido, aun cuando no

Las causas posibles de una falla de un inyector individual incluyen:

Circuito abierto en el (los ) arnés(es) del motor o el solenoide del inyector

Alta resistencia en un solo inyector o solenoide de inyector

Resistencia extremadamente baja en un solenoide de inyector (inyector con corto interno pero no

Las causas posibles de múltiples códigos de falla de inyector en el mismo banco de inyectores incluyen:

Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Corto en cualquiera de los tres inyectores en el banco - cortos a tierra

ECM funcionando mal o dañado.

Consulte el Análisis del Código de Falla 332 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de temperatura de salida del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3321

Circuito del sensor de temperatura de salida del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3321 PID: SPN: 3246 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detectó voltaje de señal bajo en el circuito del sensor de temperatura de salida del filtro de partículas diésel del postratamiento. | La regeneración activa del filtro de partículas diésel del postratamiento se desactiva.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El sensor de temperatura de salida del filtro de partículas diésel del postratamiento se localiza en el sistema de postratamiento. Se localiza en la salida del filtro de partículas diésel del postratamiento. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la señal de temperatura de salida del filtro de partículas diésel estuvo fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de temperatura de salida del filtro de partículas diésel del postratamiento funcionando mal

Un módulo del sensor de temperatura del filtro de partículas diesel del postratamiento con mal funcionamiento

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3321 .

Ultima Modificación: 21-DIC.-2019


Temperatura del refrigerante del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 334

Temperatura del refrigerante del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 334 PID: P110 SPN: 110 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de temperatura de refrigerante del motor está indicando un valor errático. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura de refrigerante del motor se localiza en la carcasa del termostato.

Condiciones para Ejecutar los Diagnósticos

El motor debe

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor a la de otros sensores de temperatura del motor por un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Mal funcionamiento en rango del sensor de temperatura de refrigerante del motor

Alta resistencia en las líneas de señal o de retorno del sensor de temperatura de refrigerante del motor.

Consulte el Análisis del Código de Falla 334 .

Ultima Modificación: 21-DIC.-2019


Presión del colector de admisión 1: tasa de cambio anormal

CÓDIGO DE FALLA 3361

Presión del colector de admisión 1: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3361 PID: SPN: 102 FMI: 10/10 LÁMPARA: Ámbar SRT: | La lectura del sensor de presión del múltiple de admisión no | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM usa la lectura de presión del múltiple de admisión para monitorear el desempeño del turbocargador.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión 1 está colocado en el múltiple de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el actuador del Turbocargador de Geometría Variable (VGT) fue lento para cumplir con la posición ordenada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un turbocargador de geometría variable (VGT) funcionando mal

Alta restricción del escape.

Consulte el Análisis del Código de Falla 3361 .

Ultima Modificación: 21-DIC.-2019


Regeneración incompleta del filtro de partículas diésel de postratamiento: condición existente

CÓDIGO DE FALLA 3376

Regeneración incompleta del filtro de partículas diésel de postratamiento: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3376 PID: SPN: 5319 FMI: 11/31 LÁMPARA: Ámbar SRT: | El sistema ha detectado que la presión diferencial del filtro de partículas diésel del postratamiento es muy alta enseguida de una regeneración activa. | Posible necesidad frecuente de regeneración del postratamiento.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de postratamiento del motor monitorea la carga de hollín en el filtro de partículas diésel del postratamiento. Bajo condiciones de operación normales, el filtro de partículas diésel del postratamiento es auto-limpiante, donde el hollín se convierte en dióxido de carbono, nitrógeno y agua. Bajo condiciones de operación de carga ligera, puede ser necesario llevar a cabo una regeneración estacionaria del filtro de partículas diesel del postratamiento. La carga de hollín en el filtro de partículas diésel del postratamiento se estima, usando el sensor de presión diferencial del postratamiento y la producción de hollín calculada del motor.

Ubicación del Componente

El sensor de presión diferencial del filtro de partículas diésel del postratamiento está montado sobre el filtro. Es un sensor de combinación que detecta ambas, la presión diferencial y la presión de salida del filtro de partículas diésel. Consulte el manual de servicio del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta únicamente

Condiciones para Establecimiento de los Códigos de Falla

La carga de hollín estimada en el filtro de partículas diésel del postratamiento fue superior a un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensores de temperatura del postratamiento funcionando mal

Un catalizador de oxidación diésel del postratamiento funcionando mal

Un sensor de presión diferencial del filtro de partículas diesel del postratamiento funcionando mal o pegado en rango

Un mal funcionamiento del motor resultando en alta salida de humo del motor.

Un arnés del OEM dañado o funcionando mal para el sensor de presión diferencial.

Ceniza excesiva en el DPF

Consulte el Análisis del Código de Falla 3376 .

Ultima Modificación: 21-DIC.-2019


Sistema de recirculación de gas de escape (EGR) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3382

Sistema de recirculación de gas de escape (EGR) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3382 PID: SPN: 3058 FMI: 1/18 LÁMPARA: Ámbar SRT: | El flujo medido de EGR es inferior al ordenado. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) usa la lectura del sensor de flujo másico de aire y el flujo de carga calculado para determinar cuanto gas de escape está fluyendo por el tubo de conexión EGR al múltiple de admisión. El ECM luego compara el flujo EGR calculado con el flujo EGR comandado para controlar la válvula EGR para niveles de emisiones correctos.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el flujo real de EGR fue menor del que se está ordenando, basado en las condiciones de operación del motor actual.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Fugas o restricciones en la tubería de flujo EGR

Válvula EGR fugando internamente

Válvula EGR pegada cerrada

Consulte el Análisis del Código de Falla 3382 .

Ultima Modificación: 21-DIC.-2019


Sistema de recirculación de gas de escape (EGR) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3383

Sistema de recirculación de gas de escape (EGR) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3383 PID: SPN: 3058 FMI: 0/16 LÁMPARA: Ámbar SRT: | El flujo medido de EGR es superior al ordenado. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

El módulo de control del motor (ECM) usa la lectura del sensor de flujo másico de aire y el flujo de carga calculado para determinar cuanto gas de escape está fluyendo por el tubo de conexión EGR al múltiple de admisión. El ECM luego compara el flujo EGR calculado con el flujo EGR comandado para controlar la válvula EGR para niveles de emisiones correctos.

Ubicación del Componente

La ubicación de la válvula EGR puede variar, dependiendo de la aplicación del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el flujo medido de EGR fue mayor del que se está ordenando, basado en el motor presente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una válvula EGR dañada

Válvula EGR fugando

Consulte el Análisis del Código de Falla 3383 .

Ultima Modificación: 21-DIC.-2019


Controlador del frenado antibloqueo (ABS): tasa de actualización anormal

CÓDIGO DE FALLA 3488

Controlador del frenado antibloqueo (ABS): tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3488 PID: SPN: 563 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el control del frenado antibloqueo (ABS). | Ninguno en desempeño.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Las causas potenciales de este código de falla incluyen:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3488 .

Ultima Modificación: 21-DIC.-2019


Alimentación del inyector: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 351

Alimentación del inyector: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 351 PID: S251 SPN: 3597 FMI: 12/12 LÁMPARA: Ámbar SRT: | El sobrevoltaje medido del inyector en el ECM es bajo. | Posible desempeño reducido del motor.
Circuito de Alimentación de Energía del Inyector

Descripción del Circuito

Entre cada evento de inyección, el Módulo de Control Electrónico (ECM) intenta recargar la fuente de alimentación del inyector. La fuente de alimentación del inyector consiste de un banco de capacitores. Esta fuente de alimentación se mantiene en voltaje alto. La recarga se realiza recuperando energía almacenada en los solenoides de inyector. Para que la fuente de alimentación del inyector permanezca plenamente cargada, debe

Ubicación del Componente

La fuente de alimentación del inyector se localiza dentro del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando la velocidad del motor es de más de 500 rpm, la señal del sensor primario de velocidad del motor está presente y la carga de la batería está arriba del umbral mínimo.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje medido de alimentación de energía del inyector fue menos que el voltaje comandado de alimentación de energía del inyector.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activará después de conectar la llave si la carga de la batería está por arriba de un umbral mínimo, y, al mismo tiempo, el voltaje medido de la fuente de alimentación del inyector sea más bajo que el voltaje ordenado de la fuente de alimentación del inyector.

Este código de falla se volverá inactivo cada vez que se conecte el interruptor de llave.

Este código de falla se volverá inactivo cada vez que el motor esté operando y el voltaje medido de la fuente de alimentación del inyector alcance el voltaje ordenado de la fuente de alimentación del inyector.

Consulte el Análisis del Código de Falla 351 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 1 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 352

Circuito del suministro 1 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S212 SPN: 3509 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito 1 de Alimentación de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El torque del motor se puede reducir.

Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El bajo voltaje en el cable de alimentación de +5 VCD puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor funcionando mal o una alimentación de energía del ECM funcionando mal.

Consulte el Análisis del Código de Falla 352 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de posición del actuador del acelerador de admisión del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 3539

Circuito del sensor de posición del actuador del acelerador de admisión del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3539 PID: SPN: 51 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de posición del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Posición del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del circuito del sensor de posición del regulador del aire de admisión del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de posición del regulador del aire de admisión del motor que funciona mal

Un corto a la batería en el arnés del motor.

Un ECM funcionando mal.

Consulte el Análisis del Código de Falla 3539 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de posición del actuador del acelerador de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 3541

Circuito del sensor de posición del actuador del acelerador de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3541 PID: SPN: 51 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de posición del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Posición del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) utiliza el sensor de posición de la válvula EGR para determinar si la válvula está satisfaciendo o no

Ubicación del Componente

El actuador del regulador del aire de admisión del motor está montado en la tubería entre el enfriador de carga de aire y el múltiple de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje del circuito del sensor de posición del regulador del aire de admisión del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de posición del regulador del aire de admisión del motor que funciona mal

Un corto a tierra en el arnés del motor

Un circuito abierto en el arnés del motor.

Consulte el Análisis del Código de Falla 3541 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de flujo de masa de aire de admisión del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 356

Circuito del sensor de flujo de masa de aire de admisión del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 356 PID: P132 SPN: 132 FMI: 3/3 LÁMPARA: Ámbar SRT: | La lectura del sensor de flujo másico de aire está por arriba del valor máximo permisible. | Posible desempeño reducido del motor.
Circuito del Sensor de Flujo Másico del Aire de Admisión del Motor

Descripción del Circuito

El sensor de flujo másico de aire es un dispositivo que se basa en la frecuencia. A un alambre calentado se le aplica un voltaje constante. Este alambre está posicionado en el flujo de aire y es calentado por la corriente eléctrica que produce el voltaje. Conforme el aire fluye a través de él, lo enfría. El alambre o película calentada es un resistor de coeficiente positivo de temperatura (ptc). Esto significa que la resistencia baja cuando la temperatura baja. La caída en la resistencia permite que fluya más corriente a través de él, a fin de mantener la temperatura programada. Esta corriente cambia a una frecuencia la cual es enviada al ECM y es interpretada como flujo de aire. Se toman en consideración ajustes para la temperatura y humedad del aire ya que ellos afectan también la temperatura del alambre o película calentada. El sensor de flujo másico de aire recibe una alimentación de 12 voltios desde el ECM.

Ubicación del Componente

El sensor de flujo másico de aire se localiza dentro de la caja del aire del sistema de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes. La primera parte de este diagnóstico funciona al encender la llave y la segunda parte opera cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que el flujo másico de aire calculado es mayor que el flujo másico de aire deseado por un valor calibrado, para un periodo de tiempo calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un Sensor de Flujo Másico de Aire que funciona mal

Mal funcionamiento del ECM.

Un circuito de retorno abierto en el arnés del motor.

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.

Si el código de falla es intermitente, inspeccione el conector del ECM, arnés, y conectores del arnés por pines flojos y malas conexiones. Busque minuciosamente conexiones de cable flojas que puedan causar un corto a tierra o circuito abierto intermitentes en el arnés o en los conectores. Puede ayudar el menear el arnés y las conexiones del arnés y observar por cambios de estado del código de falla.

Consulte el Análisis del Código de Falla 356 .

Ultima Modificación: 21-DIC.-2019


Circuito del flujo de masa de aire de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 357

Circuito del flujo de masa de aire de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 357 PID: P132 SPN: 132 FMI: 4/4 LÁMPARA: Ámbar SRT: | La lectura del sensor de flujo másico de aire está por debajo del valor mínimo permisible. | Posible desempeño reducido del motor.
Circuito del Sensor de Flujo Másico del Aire de Admisión del Motor

Descripción del Circuito

El sensor de flujo másico de aire es un dispositivo que se basa en la frecuencia. A un alambre calentado se le aplica un voltaje constante. Este alambre está posicionado en el flujo de aire y es calentado por la corriente eléctrica que produce el voltaje. Conforme el aire fluye a través de él, lo enfría. El alambre o película calentada es un resistor de coeficiente positivo de temperatura (ptc). Esto significa que la resistencia baja cuando la temperatura baja. La caída en la resistencia permite que fluya más corriente a través de él, a fin de mantener la temperatura programada. Esta corriente cambia a una frecuencia la cual es enviada al ECM y es interpretada como flujo de aire. Se toman en consideración ajustes para la temperatura y humedad del aire ya que ellos afectan también la temperatura del alambre o película calentada. El sensor de flujo másico de aire recibe una alimentación de 12 voltios desde el ECM.

Ubicación del Componente

El sensor de flujo másico de aire se localiza dentro de la caja del aire del sistema de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes. La primera parte de este diagnóstico funciona al encender la llave y la segunda parte opera cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal del sensor de flujo másico de aire estuvo en corto con la tierra por un periodo de tiempo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un Sensor de Flujo Másico de Aire que funciona mal

Un ECM funcionando mal.

Un corto a tierra en el arnés del motor

Un circuito abierto en el arnés del motor.

Consulte el Análisis del Código de Falla 357 .

Ultima Modificación: 21-DIC.-2019


Posición de la boquilla de VGT del motor: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 3616

Posición de la boquilla de VGT del motor: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3616 PID: S27 SPN: 2633 FMI: 7/7 LÁMPARA: Ninguno SRT: | Posición del Actuador VGT - Instrucciones Especiales. | Posible desempeño reducido del motor.
Posición de Boquilla del Motor VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

El interruptor de llave debe

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una posición anormal del Turbocargador de Geometría Variable (VGT) al conectarse la llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • El interruptor de llave debe
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Verifique que la calibración del ECM sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe™ Online por correcciones aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM.

Este es un código de falla informativo, que indica que el actuador del VGT no pudo ir a la posición deseada al conectarse la llave. Mientras esté activo, el ECM continuamente intentará restablecer la operación normal del VGT hasta que la temperatura del refrigerante del motor alcance los 74 °C [165 °F].

Consulte el Análisis del Código de Falla 3616 .

Ultima Modificación: 21-DIC.-2019


Memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 3697

Memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3697 PID: S253 SPN: 630 FMI: 12/12 LÁMPARA: Rojo SRT: | Error interno en el ECM relacionado con fallas del software del motor. | El motor puede no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM tiene diagnósticos internos que continuamente corren y revisan la memoria interna.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de programa o calibración.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor puede no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.

Charla del Taller

Este código de falla puede ser causado solamente

Consulte el Análisis del Código de Falla 3697 .

Ultima Modificación: 21-DIC.-2019


Disminución de par de protección del motor: condición existente

CÓDIGO DE FALLA 3714

Disminución de par de protección del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3714 PID: SPN: 1569 FMI: 11/31 LÁMPARA: Ámbar SRT: | Están activos códigos de falla críticos relacionados con la operación del motor. | Disminución de la potencia del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM monitorea continuamente el estado del código de falla del motor, para determinar si está activo cualquier código de falla crítico para la operación exitosa del motor.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que estuvieron activos ciertos códigos de falla críticos relacionados con la operación del motor y que el motor continuó operando.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Este código de falla se volverá inactivo, una vez que todos los otros códigos de falla activos se hayan atendido. Consulte el árbol apropiado de diagnósticos del código de falla.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Este código de falla es sólo

Consulte el Análisis del Código de Falla 3714 .

Ultima Modificación: 21-DIC.-2019


Válvula de alivio de presión del conducto común de alta presión: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 3727

Válvula de alivio de presión del conducto común de alta presión: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3727 PID: SPN: 5571 FMI: 7/7 LÁMPARA: Ninguno SRT: | La válvula de alivio de alta presión del riel del combustible ha abierto a una presión más baja de la esperada. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

La válvula de alivio de alta presión, es un dispositivo mecánico que abre cuando la presión de combustible en el riel del combustible excede un límite crítico.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula de alivio de presión de combustible había abierto a una presión más baja de la esperada.

Acción Tomada Cuando el Código de Falla está Activo

El ECM registra inmediatamente el código de falla cuando el diagnóstico se ejecuta y falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se volverá inactivo en cada evento de desconexión de la llave, y no

Un suceso de esta falla indica que la válvula de alivio de alta presión se está disparando a una presión más baja de la que se espera. Si esto ha sucedido múltiples veces, habrá muchos sucesos de esta falla. Diagnostique el Código de Falla 3727 antes del Código de Falla 1911, si están presentes ambos códigos de falla en el ECM.

Este código de falla también puede ser disparado por una repentina pérdida significativa de presión del combustible en el sistema de combustible.

Consulte el Análisis del Código de Falla 3727 .

Ultima Modificación: 21-DIC.-2019


Módulo de control del tablero de instrumentos: tasa de actualización anormal

CÓDIGO DE FALLA 3731

Módulo de control del tablero de instrumentos: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3731 PID: SPN: 5110 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se han detectado ninguna comunicación o una velocidad de transferencia de datos no válida en el enlace de datos entre el ECM y el módulo de control del tablero de instrumentos. | Ninguno en desempeño.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónica (ECU) del fabricante de equipo original (OEM). Luego, los valores y estados de los componentes tales como sensores, entrada del acelerador, e interruptores pueden transmitirse desde la ECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

  • La primera parte del diagnóstico corre continuamente mientras el interruptor de llave está en la posición de ON o el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe. Si el código de falla no
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Las causas potenciales de este código de falla incluyen:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3731 .

Ultima Modificación: 21-DIC.-2019


Circuito del calentador 1 de aire de admisión del motor: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 383

Circuito del calentador 1 de aire de admisión del motor: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 383 PID: S70 SPN: 729 FMI: 5/5 LÁMPARA: Ámbar SRT: | Se ha detectado un circuito del calentador del aire de admisión del motor que funciona mal. | El motor puede no
Circuito del Calentador 1 del Aire de Admisión

Descripción del Circuito

El calentador del aire de admisión mejora el arranque y el control de humo blanco en condiciones ambientales frías.

Ubicación del Componente

El calentador del aire de admisión esta localiza en la conexión de entrada del aire en el múltiple de admisión. La localización de los relevadores del calentador del aire de admisión variará con el vehículo y la configuración del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la caída de voltaje durante la operación del calentador del aire de admisión fue menor de la esperada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

La operación del calentador de aire de admisión se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cable de señal del relevador del calentador del aire de admisión no

Cable de retorno del relevador del calentador del aire de admisión no

Circuito abierto en el cable de señal del relevador del calentador del aire de admisión

Circuito abierto en el cable de retorno del relevador del calentador del aire de admisión

Un corto a tierra en el arnés del motor

Consulte el Análisis del Código de Falla 383 .

Ultima Modificación: 21-DIC.-2019


Circuito del suministro 1 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 386

Circuito del suministro 1 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S212 SPN: 3509 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito 1 de Alimentación de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El torque del motor se puede reducir.

Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.

Consulte el Análisis del Código de Falla 386 .

Ultima Modificación: 21-DIC.-2019


Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 415

Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Rojo SRT: | El sensor de presión de aceite del motor indica que la presión está por abajo del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Interruptor de Presión de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de aceite del motor está abajo de los límites mínimos de operación.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Baja presión del aceite

Nivel de aceite incorrecto

Interruptor de presión de aceite dañado

Arnés del motor con corto a tierra.

Consulte el Análisis del Código de Falla 415 .

Ultima Modificación: 21-DIC.-2019


Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: tasa de actualización anormal

CÓDIGO DE FALLA 4151

Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4151 PID: SPN: 5742 FMI: 9/9 LÁMPARA: Ámbar SRT: | No hay comunicaciones por el enlace de datos J1939 entre el ECM y el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de comunicación con el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Bajo voltaje de alimentación de batería

Resistencia de terminación incorrecta del circuito del enlace de datos SAE J1939

  • Configuración incorrecta del voltaje de batería en la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Sensor incorrecto para la aplicación (12 VCD versus 24 VCD)

Consulte el Análisis del Código de Falla 4151 .

Ultima Modificación: 21-DIC.-2019


Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 4158

Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4158 PID: SPN: 5742 FMI: 12/12 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno en el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó un error interno.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un módulo del sensor de temperatura del filtro de partículas diesel del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4158 .

Ultima Modificación: 21-DIC.-2019


Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4161

Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4161 PID: SPN: 5742 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detectó alto voltaje de alimentación de batería en el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Circuito del Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó alto voltaje de alimentación de batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Configuración incorrecta del voltaje de batería en la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Sensor incorrecto para la aplicación (12 VCD versus 24 VCD)

Alto voltaje de alimentación de batería

Consulte el Análisis del Código de Falla 4161 .

Ultima Modificación: 21-DIC.-2019


Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4162

Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4162 PID: SPN: 5742 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detectó bajo voltaje de alimentación de batería en el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó bajo voltaje de alimentación de batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Configuración incorrecta del voltaje de batería en la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Sensor incorrecto para la aplicación (12 VCD versus 24 VCD)

Bajo voltaje de alimentación de batería

Consulte el Análisis del Código de Falla 4162 .

Ultima Modificación: 21-DIC.-2019


Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4163

Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4163 PID: SPN: 5742 FMI: 0/16 LÁMPARA: Ámbar SRT: | Se detectó alta temperatura interna en el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento reportó que la temperatura interna del tablero de circuitos era muy alta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura interna del módulo del sensor de temperatura del filtro de partículas diésel del postratamiento era muy alta. Diagnostique el sistema de escape en busca de fugas, protectores térmicos faltantes, o suciedad y desechos que pudieran conducir a sobrecalentamiento del módulo del sensor de temperatura del filtro de partículas diésel del postratamiento.

Consulte el Análisis del Código de Falla 4163 .

Ultima Modificación: 21-DIC.-2019


Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 418

Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 418 PID: P97 SPN: 97 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | El Indicador de Agua en el Combustible indica que el nivel del agua está por arriba del nivel de advertencia. | Posible pérdida de potencia o arranque difícil.
Circuito del Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el agua en el filtro de combustible estaba arriba del nivel del sensor.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que se ha detectado agua en el filtro de combustible de separación de agua. Drene el agua del filtro de combustible.

Si este código de falla está activo y no hay agua en el filtro de combustible, entonces un sensor de Agua en el Combustible con mal funcionamiento o agua dentro del conector del sensor podría estar causando la falla.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 418 .

Ultima Modificación: 21-DIC.-2019


Frenado antibloqueo (ABS) activo: condición existente

CÓDIGO DE FALLA 4215

Frenado antibloqueo (ABS) activo: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4215 PID: SPN: 563 FMI: 11/31 LÁMPARA: Ninguno SRT: | Control de crucero fue interrumpido debido a un mensaje de anti deslizamiento de las ruedas desde el controlador de ABS. | Control de crucero adaptable no
Módulo de Control del Motor (ECM)

Descripción del Circuito

Ciertos controladores de frenado anti-bloqueo (ABS) se comunican con el módulo de control del motor (ECM) a través del enlace de datos SAE J1939. Bajo ciertas condiciones de manejo, el control de frenado antibloqueo (ABS) puede enviar al ECM un mensaje de inhibición de control de crucero y control de crucero se desactivará temporalmente.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) desactivó control de crucero debido a un mensaje de anti deslizamiento de las ruedas desde el controlador de frenado antibloqueo (ABS).

Acción Tomada Cuando el Código de Falla está Activo

El control de crucero se ha inhibido temporalmente.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.

Charla del Taller

Este es un código de falla de sólo

Consulte el Análisis del Código de Falla 4215 .

Ultima Modificación: 21-DIC.-2019


Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 4253

Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4253 PID: SPN: 5797 FMI: 12/12 LÁMPARA: Ámbar SRT: | Se ha detectado un error interno en el módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. | Ninguno en desempeño.
Módulo del Sensor de Temperatura del Catalizador de Oxidación Diesel de Calentamiento del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento recibe alimentación y una tierra directamente de la batería. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento se usa para medir las emisiones del motor.

Ubicación del Componente

La ubicación del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento puede variar en función de la aplicación del motor. Normalmente se encuentra en el sistema de escape en la salida del turbocargador. El sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento está conectado permanentemente al módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento reportó un error interno.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor, déjelo en ralentí por 1 minuto y, luego apáguelo.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento con mal funcionamiento.
Consulte el Análisis del Código de Falla 4253 .

Ultima Modificación: 21-DIC.-2019


Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 4254

Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4254 PID: SPN: 5797 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detectó alto voltaje de alimentación de batería en el módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Catalizador de Oxidación Diesel de Calentamiento del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento recibe alimentación y una tierra directamente de la batería. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento se usa para medir las emisiones del motor.

Ubicación del Componente

La ubicación del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento puede variar en función de la aplicación del motor. Normalmente se encuentra en el sistema de escape en la salida del turbocargador. El sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento está conectado permanentemente al módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento reportó alto voltaje de alimentación de batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Configuración incorrecta del voltaje de batería en la herramienta electrónica de servicio Cummins® recomendada o equivalente.

Alto voltaje de alimentación de batería

Consulte el Análisis del Código de Falla 4254 .

Ultima Modificación: 21-DIC.-2019


Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 4255

Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4255 PID: SPN: 5797 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se detectó bajo voltaje de alimentación de batería en el módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Catalizador de Oxidación Diesel de Calentamiento del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento recibe alimentación y una tierra directamente de la batería. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento se usa para medir las emisiones del motor.

Ubicación del Componente

La ubicación del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento puede variar en función de la aplicación del motor. Normalmente se encuentra en el sistema de escape en la salida del turbocargador. El sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento está conectado permanentemente al módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento reportó que la temperatura interna del tablero de circuitos era muy alta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura interna del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento era muy alta. Diagnostique el sistema de escape en busca de fugas, protectores térmicos faltantes, o suciedad y desechos que pudieran conducir a sobrecalentamiento del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento.

Consulte el Análisis del Código de Falla 4255 .

Ultima Modificación: 21-DIC.-2019


Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 4256

Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4256 PID: SPN: 5797 FMI: 0/16 LÁMPARA: Ámbar SRT: | Se detectó alta temperatura interna en el módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Catalizador de Oxidación Diesel de Calentamiento del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento es un dispositivo inteligente y se comunica con el módulo de control del motor (ECM) vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento recibe alimentación y una tierra directamente de la batería. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al ECM primario del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diesel de calentamiento del postratamiento se usa para medir las emisiones del motor.

Ubicación del Componente

La ubicación del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento puede variar en función de la aplicación del motor. Normalmente se encuentra en el sistema de escape en la salida del turbocargador. El sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento está conectado permanentemente al módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento. A ellos se les da servicio como un solo componente y no pueden reemplazarse individualmente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo del sensor de temperatura del catalizador de oxidación diésel de calentamiento del postratamiento reportó que la temperatura interna del tablero de circuitos era muy alta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura interna del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento era muy alta. Diagnostique el sistema de escape en busca de fugas, protectores térmicos faltantes, o suciedad y desechos que pudieran conducir a sobrecalentamiento del módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento.

Consulte el Análisis del Código de Falla 4256 .

Ultima Modificación: 21-DIC.-2019


Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: tasa de actualización anormal

CÓDIGO DE FALLA 4257

Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4257 PID: SPN: 5797 FMI: 9/9 LÁMPARA: Ámbar SRT: | No hay comunicaciones por el enlace de datos J1939 entre el ECM y el módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento. | Posible desempeño reducido del motor.
Módulo del Sensor de Temperatura del Catalizador de Oxidación Diesel de Calentamiento del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel del postratamiento y la temperatura de salida del catalizador de oxidación diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del catalizador de oxidación diesel del postratamiento y no se pueden reemplazar individualmente.

Ubicación del Componente

El módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento está montado en el catalizador de oxidación diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de comunicación con el módulo del sensor de temperatura del catalizador de oxidación diésel del postratamiento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un ECM funcionando mal.

Un módulo del sensor de temperatura del catalizador de oxidación diesel del postratamiento funcionando mal.

Consulte el Análisis del Código de Falla 4257 .

Ultima Modificación: 21-DIC.-2019


Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: causa raíz desconocida

CÓDIGO DE FALLA 4259

Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4259 PID: SPN: 5742 FMI: 11/11 LÁMPARA: Ámbar SRT: | Se detectó alimentación intermitente de voltaje de la batería en el módulo del sensor de temperatura del filtro de partículas diésel del postratamiento. | La regeneración activa del filtro de partículas diésel del postratamiento se desactiva.
Módulo del Sensor de Temperatura del Filtro de Partículas Diésel del Postratamiento

Descripción del Circuito

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento y temperatura de salida del filtro de partículas diésel del postratamiento. Las sondas para temperatura están unidas permanentemente al módulo del sensor de temperatura del filtro de partículas diesel del postratamiento y no

Ubicación del Componente

El módulo del sensor de temperatura del filtro de partículas diésel del postratamiento está montado en el filtro de partículas diésel del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una alimentación intermitente de voltaje de la batería al módulo del sensor de temperatura del filtro de partículas diésel del postratamiento lo que resultó en un restablecimiento interno del módulo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • La regeneración activa y estacionaria del filtro de partículas diésel se desactivará.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Resistencia de terminación incorrecta del enlace de datos

  • Circuito abierto o corto en el enlace de datos J1939.

Calibración del motor corrompida

ECM del motor con mal funcionamiento

Un módulo del sensor de temperatura del filtro de partículas diesel del postratamiento con mal funcionamiento

Consulte el Análisis del Código de Falla 4259 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

CÓDIGO DE FALLA 428

Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 428 PID: P97 SPN: 97 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de agua en el combustible. | Ninguno en desempeño.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de RETORNO o de SEÑAL abierto en el arnés, conectores, o sensor

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 428 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 429

Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 429 PID: P97 SPN: 97 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de agua en el combustible. | Posible desempeño reducido del motor.
Circuito del Sensor Indicador de Agua en el Combustible

Descripción del Circuito

El sensor de agua en el combustible está en el filtro de combustible. El módulo de control electrónico (ECM) proporciona una señal de referencia de 5 V al sensor de agua en combustible. Cuando el agua recolectada en el filtro de combustible cubre la punta del sensor, el sensor de agua en combustible reduce el voltaje de referencia de 5 VCD, indicando una alta acumulación de agua en el filtro de combustible.

Ubicación del Componente

El sensor de agua en el combustible está integrado en la parte inferior del filtro de combustible de succión suministrado por el OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de agua en el combustible era de menos de 0.05 VCD por 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Circuito de señal con corto a tierra en el arnés, sensor, o conector.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 429 .

Ultima Modificación: 21-DIC.-2019


Presión del rifle de aceite del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 435

Presión del rifle de aceite del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM detectó un error en la señal del interruptor de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Interruptor de Presión de Aceite del Motor

Descripción del Circuito

El interruptor de presión de aceite del motor es utilizado por el módulo de control del motor (ECM) para monitorear la presión del aceite lubricante.El interruptor de presión de aceite está normalmente cerrado cuando el motor no

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se enciende antes de detectar la velocidad del motor.

El diagnóstico sólo

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el interruptor de presión de aceite del motor estaba indicando que estaba presente presión de aceite (el interruptor está abierto) en la conexión inicial de la llave por dos ciclos consecutivos de la llave, cuando el ECM esperaba no detectar presión de aceite (interruptor cerrado) al conectar la llave.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto. Note que el interruptor de llave debe
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Interruptor de presión de aceite dañado

Circuito abierto en el cable de señal del interruptor de presión de aceite del motor

ECM dañado

Corto en el cable de señal del interruptor de presión de aceite del motor con una fuente de voltaje.

Consulte el Análisis del Código de Falla 435 .

Ultima Modificación: 21-DIC.-2019


Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 441

Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación bajo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Verifique que el suministro de energía directa para el ECM venga de las baterías y no

Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 441 .

Ultima Modificación: 21-DIC.-2019


Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 442

Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Posible daño eléctrico a los componentes eléctricos.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación excesivo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Alternador o regulador defectuoso que está sobrecargando el sistema

Baterías conectadas en serie en vez de en paralelo

Procedimiento incorrecto de puentear para arrancar.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 442 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 451

Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 451 PID: P157 SPN: 157 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El sensor de presión del riel del combustible responde a cambios de presión en el riel del combustible. El sensor de presión del riel del combustible tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor, y un circuito de retorno. El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión del riel de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detecta un voltaje de señal bajo a bajas presiones de la galería. El ECM detectará un alto voltaje de señal, durante condiciones de alta presión del riel.

Ubicación del Componente

El sensor de presión de combustible está instalado en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel del combustible estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El torque del motor se puede reducir.

Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas para este código de falla incluyen:

Voltaje (+5 VCD o más alto en corto con el cable de señal)

Circuito abierto en el cable de señal

Circuito abierto en el cable de alimentación de 5 Voltios

Circuito abierto en el cable de retorno

Sensor funcionando mal

ECM con mal funcionamiento.

Consulte el Análisis del Código de Falla 451 .

Ultima Modificación: 21-DIC.-2019


Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 452

Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 452 PID: P157 SPN: 157 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión 1 del Riel de Dosificación del Inyector

Descripción del Circuito

El sensor de presión del riel del combustible responde a cambios de presión en el riel del combustible. El sensor de presión del riel del combustible tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor, y un circuito de retorno. El módulo de control electrónico (ECM) proporciona una alimentación de 5 voltios al sensor de presión del riel del combustible, usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del riel de combustible proporciona una señal al ECM en el circuito de la señal del sensor de presión del riel de combustible. Este voltaje de señal del sensor cambia, basándose en la presión en la galería de combustible. El ECM detecta un voltaje de señal bajo a bajas presiones de la galería. El ECM detectará un alto voltaje de señal, durante condiciones de alta presión del riel.

Ubicación del Componente

El sensor de presión de combustible está instalado en el riel de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel del combustible estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El torque del motor se puede reducir.

Se utiliza un valor predeterminado para la lectura de presión del riel de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas para este código de falla incluyen:

El cable de alimentación o de señal está en corto a tierra

Sensor dañado

Un ECM funcionando mal.

Consulte el Análisis del Código de Falla 452 .

Ultima Modificación: 21-DIC.-2019


Software del actuador del turbocargador de geometría variable: descalibrado

CÓDIGO DE FALLA 4956

Software del actuador del turbocargador de geometría variable: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4956 PID: SPN: 6713 FMI: 13/13 LÁMPARA: Rojo SRT: | El software del VGT no | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una discrepancia del software de la aplicación con la calibración del actuador del Turbocargador.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El número de identificación de la aplicación del turbocargador en el actuador del VGT no

Consulte el Análisis del Código de Falla 4956 .

Ultima Modificación: 21-DIC.-2019


Software del actuador del turbocargador de geometría variable: condición existente

CÓDIGO DE FALLA 4957

Software del actuador del turbocargador de geometría variable: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4957 PID: SPN: 6713 FMI: 11/31 LÁMPARA: Rojo SRT: | El actuador del VGT y el software del ECM no | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La revisión de la calibración del actuador del turbocargador en el actuador del VGT no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El nivel de interfaz del actuador del turbocargador en el actuador del VGT no

Consulte el Análisis del Código de Falla 4957 .

Ultima Modificación: 21-DIC.-2019


Software del actuador del turbocargador de geometría variable: tasa de actualización anormal

CÓDIGO DE FALLA 5177

Software del actuador del turbocargador de geometría variable: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5177 PID: SPN: 6713 FMI: 9/9 LÁMPARA: Ámbar SRT: | El ECM perdió la comunicación o no | Posible desempeño reducido del motor.
Circuito del Actuador VGT

Descripción del Circuito

Al turbocargador de geometría variable (VGT) lo activa electrónicamente el actuador del VGT. El actuador del VGT es un dispositivo inteligente y recibe información vía el enlace de datos J1939 del módulo de control del motor (ECM) primario. El actuador del VGT realiza sus propios diagnósticos y reporta de vuelta los malos funcionamientos al ECM primario del motor, usando el enlace de datos J1939. El ECM decodifica luego el mensaje de error y lo convierte en un código de falla.

Ubicación del Componente

El actuador del VGT se localiza en la carcasa de cojinetes del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla indica que el ECM no

Consulte el Análisis del Código de Falla 5177 .

Ultima Modificación: 21-DIC.-2019


Circuito de entrada/salida 2 auxiliar: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 527

Circuito de entrada/salida 2 auxiliar: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 527 PID: P155 SPN: 702 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detectó un circuito abierto o corto en el circuito de señal A de salida doble. | Ninguno en desempeño.
Señal de Salida Doble

Descripción del Circuito

El Módulo de Control del Motor (ECM) proporciona una señal al solenoide de control de salida del fabricante de equipo original (OEM) para activar y desactivar el accesorio suministrado por el OEM. El circuito de control de salida del OEM varía por OEM. Ellos pueden usar un retorno de solenoide que se cablea al ECM o usar un retorno que va a la tierra del block del motor o del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando a la señal A de salida doble se le ordena desactivarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje en el circuito de señal A de salida doble cuando se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, a la señal A de salida doble se le debe ordenar desactivarse por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Cuando el ECM ordena baja señal de salida del OEM, espera que el nivel del voltaje sea aproximadamente cero voltios. Si detecta un voltaje alto, se registra esta falla. Si el Código de Falla 527 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el dispositivo de salida del OEM por un circuito abierto o un corto a tierra. Las causas posibles de esta falla incluyen:

Circuito abierto en el arnés del OEM o en el solenoide de control de salida del OEM

ECM con mal funcionamiento

Consulte el Análisis del Código de Falla 527 .

Ultima Modificación: 21-DIC.-2019


Presión del conducto de medición 1 del inyector: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 553

Presión del conducto de medición 1 del inyector: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 553 PID: P157 SPN: 157 FMI: 0/16 LÁMPARA: Ámbar SRT: | El módulo de control del motor (ECM) ha detectado que la presión del combustible es mayor que la presión ordenada. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Riel 1 de Dosificación

Descripción del Circuito

El módulo de control del motor (ECM) monitorea las condiciones de operación del motor, incluyendo la lectura de la presión del riel del combustible y, cambia la orden de flujo bien sea para incrementar (ABRIR el actuador de la bomba de combustible) o para disminuir (CERRAR el actuador de la bomba de combustible) el suministro de combustible a la bomba de alta presión.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del riel de combustible era mayor que la presión comandada del riel de combustible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Un actuador de la bomba de combustible con fuga excesiva o un arosello interno dañado, resultará en altas presiones del riel del combustible en ralentí o con carga ligera.

Si el actuador de la bomba de combustible presenta una fuga excesiva, es posible que la presión del riel del combustible alcance la presión de apertura de la válvula de alivio de presión del riel del combustible.

El sensor de presión del riel de combustible también debe revisarse. Cuando revise la precisión del sensor de presión del riel del combustible, asegúrese de que el riel del combustible de alta presión no

Consulte el Análisis del Código de Falla 553 .

Ultima Modificación: 21-DIC.-2019


Presión del conducto 1 de medición del inyector: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 559

Presión del conducto 1 de medición del inyector: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 559 PID: P157 SPN: 157 FMI: 1/18 LÁMPARA: Ámbar SRT: | El ECM ha detectado que la presión del combustible es más baja que la presión ordenada. | El motor puede operar irregular, puede dejar de operar, puede no
Módulo de Control del Motor

Descripción del Circuito

El circuito de control de presión depende de la presión de combustible suministrada a la bomba de alta presión por la bomba de engranes del combustible. El módulo de control electrónico (ECM) monitorea la presión de combustible del riel y las condiciones de operación del motor, y cambia la orden de flujo para mantener la presión de combustible apropiada del riel. Los cambios a la orden de flujo resultan en apertura (o cierre) del actuador de la bomba de combustible para suministrar más (o menos) combustible a la bomba de alta presión.

Ubicación del Componente

La bomba de combustible de alta presión va montada en la carcasa de engranes. El actuador de la bomba de combustible va montado en la bomba de combustible. El sensor de presión de combustible va montado en el riel de combustible de alta presión. La válvula de alivio de presión de combustible va montada en el riel de combustible de alta presión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión medida del riel de combustible era menos de la presión comandada del riel de combustible cuando menos 250 bar [3625 psi] por 7 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Antes de darle servicio a cualquiera de los componentes del sistema de combustible, (tales como líneas del combustible, bomba del combustible, inyectores, etc.) que expondrían al sistema de combustible o a los componentes internos del motor a contaminantes potenciales antes del desensamble, limpie las conexiones, componentes de montaje y el área alrededor del componente a desmontar. Si las áreas circundantes no

Cuando ocurre el Código de Falla 559, el sistema de combustible ha perdido su capacidad para mantener la presión de combustible en el riel.

Las causas de esta falla incluyen:

Restricciones de entrada de combustible

Taponamiento del filtro de combustible

Baja salida de la bomba de engranes del combustible

Actuador de presión de la bomba de engranes del combustible pegándose o fugando

Disminución de la capacidad de la bomba de alta presión (fuga alta al drenado desde la bomba de alta presión)

Válvula de alivio de presión del riel del combustible fuga al drenado

Válvula de alivio de presión del riel del combustible abre a una presión muy baja

Circuito de combustible del inyector fuga al drenado

El sensor de presión indica más de 100 bar [1450 psi] más bajo que la presión real

Aire en el combustible.

Consulte el Análisis del Código de Falla 559 .

Ultima Modificación: 21-DIC.-2019


Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 584

Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: S39 SPN: 677 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no
Circuito del Relevador de Bloqueo del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha NO

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores

Corto con una fuente de voltaje en el arnés del OEM o relevador.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 584 .

Ultima Modificación: 21-DIC.-2019


Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 585

Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: S39 SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no
Circuito Excitador del Relevador de Bloqueo de la Marcha

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha estaba a voltaje del sistema cuando a la señal de ancho de impulso modulado (PWM) se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando a la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 585 .

Ultima Modificación: 21-DIC.-2019


Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 596

Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: P167 SPN: 167 FMI: 0/16 LÁMPARA: Ámbar SRT: | Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no

Causa posible de este código de falla:

Baterías sobrecargadas, ocasionado por un alternador o regulador funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 596 .

Ultima Modificación: 21-DIC.-2019


Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 597

Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: P167 SPN: 167 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Las causas posibles de este código de falla incluyen:

Baterías descargadas ocasionado por un alternador o regulador funcionando mal.

Dispositivos de corriente alta en el vehículo tales como amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 597 .

Ultima Modificación: 21-DIC.-2019


Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 598

Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: P167 SPN: 167 FMI: 1/1 LÁMPARA: Rojo SRT: | Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no

Causa posible de este código de falla:

Baterías descargadas ocasionado por un alternador o regulador funcionando mal.

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

Consulte el Análisis del Código de Falla 598 .

Ultima Modificación: 21-DIC.-2019


Intervalo de cambio de aceite del motor: condición existente

CÓDIGO DE FALLA 649

Intervalo de cambio de aceite del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 649 PID: S115 SPN: 1378 FMI: 11/31 LÁMPARA: Mantenimiento SRT: | Cambie el aceite y filtro del motor. | Ninguno en desempeño.
Módulo de Control del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) le informa al operador de un evento de mantenimiento usando los límites de drenado de aceite de lubricación de la característica Monitor de Mantenimiento.

Ubicación del Componente

Para obtener una vista detallada de la localización del componente, consulte el manual de servicio apropiado. Consulte el manual de análisis de fallas y reparación del fabricante de equipo original (OEM) para obtener la localización del puerto de llenado de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el aceite y filtro del motor requerían cambiarse basándose en el ajuste programable en el Monitor de Mantenimiento.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para restablecer la característica de Monitor de Mantenimiento.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla sólo

Consulte el Análisis del Código de Falla 649 .

Ultima Modificación: 21-DIC.-2019


Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 689

Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado un error en la señal de velocidad del motor. | Posible desempeño reducido del motor.
Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de velocidad/posición del cigüeñal del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del cigüeñal proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del cigüeñal. Este sensor genera una señal al ECM al pasar el sensor el anillo indicador de velocidad del cigüeñal. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del cigüeñal mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El sensor de velocidad del motor de respaldo lo utiliza el ECM para la señal de velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas de esta falla incluyen:

Circuito abierto o corto del cable de alimentación de +5 VCD, de señal, o de retorno en el arnés del motor

Sensor de velocidad del motor dañado o funcionando mal.

Aro de tonos dañado

Separación del sensor que es muy pequeña o muy grande.

Consulte el Análisis del Código de Falla 689 .

Ultima Modificación: 21-DIC.-2019


Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 691

Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 691 PID: P351 SPN: 1172 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador

Descripción del Circuito

El sensor de temperatura del aire de admisión del compresor es un sensor de resistencia variable y se usa para medir la temperatura del aire que entra por la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 691, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o corto con una fuente de voltaje
  • Sensor dañado.
Consulte el Análisis del Código de Falla 691 .

Ultima Modificación: 21-DIC.-2019


Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 692

Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 692 PID: P351 SPN: 1172 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1

Descripción del Circuito

El sensor de temperatura de aire de admisión del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra a la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de temperatura del aire de admisión del compresor del turbocargador comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 692, revise por múltiples códigos de falla. Puede usarse un arnés de extensión entre el arnés principal del motor y el sensor de temperatura de admisión del compresor del turbocargador, dependiendo del arreglo del turbocargador.

Las causas posibles de este código de falla incluyen:

Circuito de señal con corto a tierra en el arnés

Circuito de señal con corto a retorno o a tierra en el sensor

  • Sensor dañado.
Consulte el Análisis del Código de Falla 692 .

Ultima Modificación: 21-DIC.-2019


Desajuste del cigüeñal y el árbol de levas de posición/velocidad del motor: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 731

Desajuste del cigüeñal y el árbol de levas de posición/velocidad del motor: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S64 SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | La señal de posición del motor del sensor de posición del cigüeñal y del sensor de posición del árbol de levas no | Posible desempeño reducido del motor. El motor puede operar irregular, puede dejar de operar, puede no
Circuitos del Sensor de Velocidad/Posición del Cigüeñal y de Velocidad/Posición del Árbol de Levas

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la posición del cigüeñal no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea la posición del diente omitido en el objetivo del sensor de velocidad del cigüeñal y en el del objetivo del sensor de velocidad del árbol de levas. Si las dos posiciones no

Las causas posibles de este código de falla incluyen:

Los anillos del sensor de velocidad del motor están flojos o no

Desalineación mecánica.

Consulte el Análisis del Código de Falla 731 .

Ultima Modificación: 21-DIC.-2019


Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 778

Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado una pérdida de señal del sensor de posición del árbol de levas. | Posible desempeño reducido del motor. El motor puede no
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

La posición del sensor de posición del cigüeñal varía, dependiendo del modelo de motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del árbol de levas mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas de esta falla incluyen:

Circuito abierto o en corto del cable de alimentación, de señal o de retorno de 5 voltios en el arnés del motor.

Sensor de posición del árbol de levas dañado o defectuoso.

Lóbulo indicador de velocidad dañado.

Separación del sensor que es muy grande o muy pequeña.

Consulte el Análisis del Código de Falla 778 .

Ultima Modificación: 21-DIC.-2019


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 111 | SPN: 629 | FMI: 12
Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM
  2. Problemas de funcionamiento en el ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problemas de funcionamiento en el ECM

Solución: S00008831

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1117 | SPN: 3597 | FMI: 2
Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Energía de la batería eliminada por el interruptor de desconexión de la batería
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Bajo voltaje de la batería
  4. Prueba de carga de la batería
  5. Revisión del fusible/panel de distribución
  6. Inspección de la conexión a tierra
  7. Revisión del circuito abierto no conmutado de la batería
  8. Verificación del circuito abierto del interruptor de llave
  9. Conexión a tierra intermitente
  10. Verificación del historial de revisión de calibración de ECM

1 - Energía de la batería eliminada por el interruptor de desconexión de la batería

Solución: S00000706

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que los interruptores de desconexión de la batería se usen correctamente.

El interruptor de llave se debe desconectar primero durante 90 segundos antes de que se apaguen los interruptores de desconexión de la batería.

Especificaciones

  • Si los interruptores de desconexión de la batería no se están usando correctamente, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Recuérdele al operador cómo usar correctamente los interruptores de desconexión de la batería.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Bajo voltaje de la batería

Solución: S00000669

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del circuito abierto del interruptor de llave

Solución: S00000530

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el poste de encendido del interruptor de llave en el ensamblaje del interruptor de llave hasta la clavija de SEÑAL de entrada del interruptor de llave del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Conexión a tierra intermitente

Solución: S00000707

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del bloque motor, del arrancador, del alternador, del chasis y de la batería.
  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.

Especificaciones

  • Si la resistencia de la conexión del bloque del cilindro del ECM es menor que 10 ohmios, se ha detectado un mal funcionamiento en la conexión a tierra.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace la conexión a tierra del ECM.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 115 | SPN: 612 | FMI: 2
Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Sensor de posición del árbol de levas del motor con daños
  3. El sensor de posición del cigüeñal está dañado
  4. Sensores de posición del motor invertidos
  5. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de posición del cigüeñal está dañado

Solución: S00009205

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del cigüeñal muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensores de posición del motor invertidos

Solución: S00000318

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente que la posición del árbol de levas del motor y que el sensor de posición del motor del cigüeñal estén conectados correctamente.

Especificaciones

  • Si los sensores no están conectados de forma correcta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Conecte los sensores de posición del árbol de levas y del cigüeñal en la posición correcta.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 122 | SPN: 102 | FMI: 3
Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del colector de admisión
  3. Revisión del voltaje del sensor de presión del colector de admisión en el ECM
  4. Respuesta del circuito del sensor de presión del colector de admisión
  5. Respuesta del circuito del sensor de presión del colector de admisión en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del colector de admisión

Solución: S00000457

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del colector de admisión y la clavija de RETORNO que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Consulte S00000758

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión/temperatura del colector de admisión y la clavija de RETORNO del sensor de presión/temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del colector de admisión

Solución: S00000411

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor 1 de presión del colector de admisión: 123

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del colector de admisión en el ECM

Solución: S00000456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 123
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 123

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1228 | SPN: 27 | FMI: 2
Posición de la válvula de EGR: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición de la válvula de EGR
  3. Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM
  4. Válvula de EGR restringida
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001483

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • EGR: 2271, 2272

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición de la válvula de EGR

Solución: S00000719

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la de RETORNO de la válvula de EGR en el conector de la válvula de EGR del arnés de cableado del motor.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

Consulte S00000720

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

Solución: S00000720

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la de RETORNO de la válvula de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Válvula de EGR restringida

Solución: S00000681

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la válvula de EGR.

Consulte Procedimiento 011-022

  • Inspeccione visualmente la válvula de EGR.

Consulte Procedimiento 011-022

Especificaciones

  • Si se encuentra algún desecho, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 123 | SPN: 102 | FMI: 4
Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del colector de admisión
  3. Revisión del voltaje del sensor de presión del colector de admisión en el ECM
  4. Respuesta del circuito del sensor de presión del colector de admisión
  5. Respuesta del circuito del sensor de presión del colector de admisión en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del colector de admisión

Solución: S00000457

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del colector de admisión y la clavija de RETORNO que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Consulte S00000758

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión/temperatura del colector de admisión y la clavija de RETORNO del sensor de presión/temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del colector de admisión

Solución: S00000352

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión del colector de admisión en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor 1 de presión del colector de admisión: 122

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del colector de admisión en el ECM

Solución: S00002392

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión del colector de admisión que se encuentra en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 122
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 122

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1239 | SPN: 2623 | FMI: 3
Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000134

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1241 | SPN: 2623 | FMI: 4
Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000135

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador

Solución: S00000448

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1242 | SPN: 91 | FMI: 2
Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000136

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Posición del pedal o palanca del acelerador: 131, 132, 1239, 1241

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del pedal del acelerador

Consulte S00000949

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 131 | SPN: 91 | FMI: 3
Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Respuesta del circuito del sensor de posición del pedal del acelerador
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000045

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 4 del sensor: 2185, 2186

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000444

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00000549

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000549

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador

Solución: S00000368

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador: 132

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000468

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 132 | SPN: 91 | FMI: 4
Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Respuesta del circuito del sensor de posición del pedal del acelerador
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador
  7. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  8. Error interno del ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000045

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 4 del sensor: 2185, 2186

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00000444

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00000549

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00000549

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador

Solución: S00000369

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador: 131

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00000467

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador

Solución: S00000448

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00000468

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Error interno del ECM

Solución: S00001230

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 143 | SPN: 100 | FMI: 18
Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revisiones básicas del sistema de aceite
  2. Aceite lubricante contaminado
  3. Interruptor de presión del aceite lubricante con mal funcionamiento
  4. Tubo de succión de aceite lubricante flojo o roto
  5. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  6. Bomba del aceite lubricante con mal funcionamiento
  7. Verificación del historial de revisión de calibración de ECM

1 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Aceite lubricante contaminado

Solución: S00000462

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Interruptor de presión del aceite lubricante con mal funcionamiento

Solución: S00002162

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Instale un manómetro mecánico en el motor.
  • Arranque el motor.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Consulte Procedimiento 007-037

Especificaciones

  • Si el resultado de la medición de presión de aceite se encuentra dentro de las especificaciones, se detectó un interruptor de presión de aceite lubricante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el interruptor de presión del aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Tubo de succión de aceite lubricante flojo o roto

Solución: S00002808

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el cárter del aceite lubricante.

Consulte Procedimiento 007-025

  • Inspeccione el tubo de succión de aceite lubricante y la junta tórica en busca de daño.

Consulte Procedimiento 007-025

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la junta tórica del tubo de succión de aceite lubricante o el tubo de succión de aceite lubricante dañado.

Consulte Procedimiento 007-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Bomba del aceite lubricante con mal funcionamiento

Solución: S00000472

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire la bomba del aceite lubricante.

Consulte Procedimiento 007-031

  • Inspeccione la bomba de aceite lubricante.

Consulte Procedimiento 007-031

Si se encontraron daños en la bomba de aceite lubricante, inspeccione el filtro de aceite lubricante en busca de metales.

Especificaciones

  • Si se encuentran engranes dañados, flojos o desgastados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba del aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 144 | SPN: 110 | FMI: 3
Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. Respuesta del circuito del sensor de temperatura del refrigerante
  3. Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del refrigerante

Solución: S00000128

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del refrigerante de motor: 145

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

Solución: S00000175

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 145
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 145

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 145 | SPN: 110 | FMI: 4
Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. Respuesta del circuito del sensor de temperatura del refrigerante
  3. Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del refrigerante

Solución: S00000313

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de refrigerante del motor: 144

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

Solución: S00000319

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 144
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 144

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 151 | SPN: 110 | FMI: 0
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Inspección de los componentes del ventilador de enfriamiento
  3. Componente del sistema de enfriamiento con fuga
  4. El radiador tiene una obstrucción externa
  5. Persianas del radiador con mal funcionamiento (si están equipadas)
  6. Revisión de la resistencia del sensor de temperatura del refrigerante.
  7. El embrague del ventilador funciona de forma incorrecta
  8. El termostato está funcionando mal
  9. Prueba de temperatura de apertura fuera del chasís
  10. El enfriador de EGR tiene fuga interna
  11. Los gases de combustión ingresan al sistema de enfriamiento
  12. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002207

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 144, 145

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Inspección de los componentes del ventilador de enfriamiento

Solución: S00001686

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ventilador de enfriamiento y sus aspas.
  • Inspeccione visualmente la tolva del ventilador de enfriamiento.
  • Inspeccione visualmente los deflectores de recirculación.
  • Inspeccione la banda del ventilador de enfriamiento.

Consulte Procedimiento 008-002

  • Inspeccione visualmente el ensamble del cubo del ventilador de enfriamiento.
  • Inspeccione visualmente el tensor de la banda del ventilador de enfriamiento automático.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Persianas del radiador con mal funcionamiento (si están equipadas)

Solución: S00000484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Opere manualmente las persianas del radiador.

Consulte el Manual de servicio de OEM

  • Revise el ajuste de estatopersiana.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las persianas del radiador o el estatopersiana con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

9 - El enfriador de EGR tiene fuga interna

Solución: S00004048

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de presión del enfriador de recirculación de gases de escape (EGR, Exhaust Gas Recirculation).

Consulte Procedimiento 011-019

Especificaciones

  • Si la prueba de presión del enfriador del EGR no cumple con las especificaciones, entonces se detectó un problema de funcionamiento en el enfriador de la EGR.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00001960

Verificación

Condiciones

  • Ninguno

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.
  • Realice la prueba de fugas de gases de combustión.

Consulte Procedimiento 008-020

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 153 | SPN: 105 | FMI: 3
Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

Troubleshooting Summary

  1. Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM
  2. Verificación del historial de revisión de calibración de ECM

1 - Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM

Solución: S00000576

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 154
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 154

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 154 | SPN: 105 | FMI: 4
Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del colector de admisión
  2. Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura del colector de admisión

Solución: S00001234

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del colector de admisión: 153

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM

Solución: S00000479

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 153
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 153

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 155 | SPN: 105 | FMI: 0
Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Comprobaciones básicas de alta temperatura del colector de admisión
  2. El embrague del ventilador funciona de forma incorrecta
  3. Sensor de temperatura del colector de admisión pegado en rango
  4. Fugas en el sistema de admisión de aire
  5. Fuga en el enfriador del aire de carga o en el sistema de escape
  6. Turbocompresor con mal funcionamiento
  7. Verificación del historial de revisión de calibración de ECM

1 - Comprobaciones básicas de alta temperatura del colector de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador de aire acondicionado.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las aletas del radiador para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00000334

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Turbocompresor con mal funcionamiento

Solución: S00000780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione la tubería de escape y admisión por signos de contaminación del aceite de lubricación.

Consulte Procedimiento 010-033

  • Inspeccione la tuerca de retención de la rueda del compresor por signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione el compresor del turbocompresor y las palas de la turbina por signos de daño o desgaste.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1664 | SPN: 4796 | FMI: 31
Falta el catalizador de oxidación de diésel de postratamiento 1: condición existente

Troubleshooting Summary

  1. DOC postratamiento con problemas de funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - DOC postratamiento con problemas de funcionamiento

Solución: S00003974

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-087

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte Procedimiento 011-087

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.
  • Si la cara del catalizador de oxidación diésel de postratamiento está agrietada o dañada, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-087

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-087

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1691 | SPN: 5298 | FMI: 18
Eficiencia de conversión del catalizador de oxidación de diésel de preparación de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de postratamiento pegado en rango
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000760

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 3313, 3314, 3315, 3251,
  • DPF de postratamiento: 3311 3312, 3316, 3317, 3318, 3319, 3321, 3322, 3253, 3254, 3255, 3256, 4151, 4158, 4161, 4162, 4163, 4259
  • Turbocompresor: 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2387, 2449, 2634, 2635, 2636, 6432
  • EGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2861, 2962, 3342, 3382, 3383
  • Combustible: 271, 272, 449, 451, 452, 483, 484, 755, 2265, 2266, 2311, 2343, 2372, 3727, 3741, 4284, 4691, 4713, 4726, 4727, 4841, 6258, 6259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1695 | SPN: 3513 | FMI: 3
Circuito 5 del suministro del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. El arnés de cableado del OEM tiene un cortocircuito a batería
  2. Verificación del historial de revisión de calibración de ECM

1 - El arnés de cableado del OEM tiene un cortocircuito a batería

Solución: S00000970

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de presión del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de +5 voltios del OEM en el conector del ECM del arnés de cableado del OEM y las clavijas (+) de la batería del ECM en el conector del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el ECM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1696 | SPN: 3513 | FMI: 4
Circuito del suministro 5 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 5 del ECM inferior a lo normal
  2. El arnés de cableado del OEM tiene un cortocircuito a tierra
  3. Cortocircuito de clavija a clavija circuito 5 de suministro del sensor del ECM
  4. Verificación del historial de revisión de calibración de ECM

1 - Voltaje de suministro del sensor 5 del ECM inferior a lo normal

Solución: S00004806

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Consulte Procedimiento 019-443

  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

  • Desconecte el sensor de velocidad del tacógrafo del arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

  • Desconecte el sensor de presión del OEM del arnés de cableado del OEM.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de posición del pedal o la palanca del acelerador.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

  • Reemplace el ensamble del pedal del acelerador remoto.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de velocidad del ventilador.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de velocidad del tacógrafo.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de presión del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El arnés de cableado del OEM tiene un cortocircuito a tierra

Solución: S00001229

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión del OEM del arnés de cableado del OEM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte la válvula de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de presión de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia y revise para ver si hay un cortocircuito entre la clavija de SUMINISTRO de 5VCC y la conexión a tierra del bloque de motor.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija circuito 5 de suministro del sensor del ECM

Solución: S00000542

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión del OEM del arnés de cableado del OEM.
  • Desconecte el sensor de temperatura de aire ambiente del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del ventilador del arnés de cableado del OEM.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte la unidad de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte la válvula de dosificación de fluido de escape diésel de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de presión de fluido de escape diésel de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia y revise para ver si hay cortocircuito entre la clavija de SUMINISTRO de 5 VCC y todas las demás clavijas en el conector de ECM del arnés de cableado del OEM.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 175 | SPN: 3464 | FMI: 3
Circuito del controlador del actuador de control del acelerador electrónico: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del circuito abierto en el motor del actuador del acelerador de admisión del motor

1 - Revisión del circuito abierto en el motor del actuador del acelerador de admisión del motor

Solución: S00000494

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SUMINISTRO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SEÑAL del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de RETORNO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 176 | SPN: 3464 | FMI: 4
Circuito del controlador del actuador de control del acelerador electrónico: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Cortocircuito de clavija a tierra en el actuador de la mariposa del acelerador de admisión del motor

1 - Cortocircuito de clavija a tierra en el actuador de la mariposa del acelerador de admisión del motor

Solución: S00000492

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor, que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor, que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 177 | SPN: 3464 | FMI: 7
Actuador de control del acelerador electrónico: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Acelerador de admisión del motor restringido
  2. Revisión del circuito abierto en el motor del actuador del acelerador de admisión del motor
  3. Verificación del historial de revisión de calibración de ECM
  4. El actuador de control del acelerador de admisión del motor no responde o está desajustado

1 - Acelerador de admisión del motor restringido

Solución: S00000495

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el acelerador de admisión del motor para ver si hay restricciones, está pegado o hay residuos que bloqueen la placa del acelerador.

Consulte Procedimiento 010-140

Especificaciones

  • Si la placa del acelerador no funciona libremente y sin restricciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Quite la obstrucción.

Consulte Procedimiento 010-140

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en el motor del actuador del acelerador de admisión del motor

Solución: S00000494

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SUMINISTRO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SEÑAL del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de RETORNO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El actuador de control del acelerador de admisión del motor no responde o está desajustado

Solución: S00001034

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el ensamble del actuador del acelerador de admisión del motor tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 010-140

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1852 | SPN: 97 | FMI: 16
Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Acumulación de agua en el filtro de combustible
  2. Cortocircuito de clavija a tierra en el sensor de agua en el combustible
  3. El boletín de servicio técnico está disponible
  4. Verificación del historial de revisión de calibración de ECM
  5. El sensor de agua en el combustible tiene un mal funcionamiento

1 - Acumulación de agua en el filtro de combustible

Solución: S00000545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó agua en el filtro de combustible. 418, 1852, 4642

Linked Solutions

  • Ninguno

Reparación

  • Abra el drenado de agua de la parte inferior del filtro de combustible para eliminar el agua del filtro de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra en el sensor de agua en el combustible

Solución: S00000874

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El boletín de servicio técnico está disponible

Solución: S00009521

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb200182

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1879 | SPN: 3251 | FMI: 3
Circuito del sensor de presión diferencial del filtro de partículas diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento
  3. Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000047

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Solución: S00000984

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del sensor de presión diferencial del DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la clavija de RETORNO del conector del sensor de presión diferencial DPF de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento

Solución: S00007519

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial del DPF de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial del DPF de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1881 | SPN: 3251 | FMI: 4
Circuito del sensor de presión diferencial del filtro de partículas diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del sensor de presión diferencial de DPF de postratamiento
  3. Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento
  4. Cortocircuito de clavija a tierra en el sensor de presión diferencial del DPF de postratamiento
  5. Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000157

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor de presión diferencial de DPF de postratamiento

Solución: S00000580

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión diferencial de DPF de postratamiento y la clavija de SEÑAL del sensor de presión diferencial de DPF de postratamiento en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial de DPF de postratamiento. 1879

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del sensor de presión diferencial de DPF de postratamiento

Solución: S00000996

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial del filtro de partículas diésel de postratamiento del conector del ECM y la clavija de SEÑAL en el conector del sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial del filtro de partículas diésel de postratamiento del conector del ECM del arnés de cableado del OEM y la clavija de SUMINISTRO en el conector del sensor de presión diferencial del filtro de partículas diésel de postratamiento del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el sensor de presión diferencial del DPF de postratamiento

Solución: S00001539

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de salida de DPF de postratamiento en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de cortocircuito de clavija a clavija del cable del sensor de presión diferencial de DPF de postratamiento

Solución: S00007519

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión diferencial del DPF de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión diferencial del DPF de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1896 | SPN: 2791 | FMI: 13
Controlador de la válvula de EGR: descalibrado

Troubleshooting Summary

  1. Fugas en el sistema de admisión de aire
  2. Fuga en el enfriador del aire de carga o en el sistema de escape
  3. La válvula de EGR no funciona correctamente
  4. Verificación del historial de revisión de calibración de ECM

1 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La válvula de EGR no funciona correctamente

Solución: S00004051

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Apague el interruptor de llave por 1 minuto.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento con la válvula de EGR: 1896

Linked Solutions

  • Ninguno

Reparación

Si se reemplazó la válvula del EGR dentro de los últimos 90 días, realice el proceso de escalamiento técnico ANTES de realizar cualquiera de las acciones de reparación que se indican a continuación:

  • Limpie o reemplace la válvula de EGR.

Consulte Procedimiento 011-022

  • Limpie los puertos de presión diferencial de EGR.

Consulte Procedimiento 010-080

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1911 | SPN: 157 | FMI: 0
Presión del conducto 1 de medición del inyector: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Actuador de la bomba de combustible con resistencia alta
  3. Revisión de aire en el combustible
  4. Revisión del circuito abierto del actuador de la bomba de combustible
  5. Alta restricción en la línea de drenado de combustible
  6. Cortocircuito de clavija a tierra en el actuador de la bomba de combustible
  7. Válvula de alivio de presión del combustible con mal funcionamiento
  8. Válvula de alivio de presión del combustible con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001710

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 559, 2311
  • Voltaje: 1117

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Actuador de la bomba de combustible con resistencia alta

Solución: S00000859

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del actuador de la bomba de combustible.

Consulte Procedimiento 019-117

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de aire en el combustible

Solución: S00004548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-024

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del actuador de la bomba de combustible

Solución: S00000771

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible ubicada en el conector del arnés de cableado del motor del actuador y la clavija de SEÑAL del actuador de la bomba de combustible ubicada en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del actuador de la bomba de combustible ubicada en el conector del arnés de cableado del motor del actuador y la clavija de RETORNO del actuador de la bomba de combustible ubicada en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Alta restricción en la línea de drenado de combustible

Solución: S00000537

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.

Acción

  • Revise si hay una línea de drenado de combustible bloqueada o restringida.
  • Mida la restricción en la línea de drenado de combustible.

Consulte Procedimiento 006-012

Especificaciones

  • Si la restricción en la línea de drenado de combustible no está dentro de las especificaciones, quiere decir que se detectó alta restricción en la línea de drenado de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de drenado de combustible.

Consulte Procedimiento 006-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a tierra en el actuador de la bomba de combustible

Solución: S00000507

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Válvula de alivio de presión del combustible con mal funcionamiento

Solución: S00008666

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Motor en funcionamiento.
  • La temperatura del refrigerante es mayor a 80 C [176 F].

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Efectúe la prueba de anulación de presión de combustible.

Consulte Procedimiento 006-061

Especificaciones

  • Si el flujo de retorno del conducto del combustible no cumple con las especificaciones en la válvula de alivio de presión del conducto de combustible, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio del conducto del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Válvula de alivio de presión del combustible con mal funcionamiento

Solución: S00001685

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Motor en funcionamiento.
  • La temperatura del refrigerante es mayor a 80 C [176 F].

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Efectúe la prueba de anulación de presión de combustible.

Consulte Procedimiento 006-061

Especificaciones

  • Si el flujo de retorno del conducto del combustible no cumple con las especificaciones en la válvula de alivio de presión del conducto de combustible, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio del conducto del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1921 | SPN: 3251 | FMI: 16
Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes
  4. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  5. Realice la prueba de aceleración de retención: postratamiento conectado
  6. Sensor de temperatura de postratamiento pegado en rango
  7. Revisión de aceleración de retención en caso de exceso de humo negro
  8. Verificación del historial de revisión de calibración de ECM
  9. Se necesita la regeneración estacionaria de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001900

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • DPF de postratamiento: 1879, 1881, 1922, 1993, 2639, 3168, 3245, 3253, 3254, 3255, 3256, 3311, 3312, 3316, 3317, 3321, 3376, 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes

Solución: S00000558

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de aceleración de retención en caso de exceso de humo negro

Solución: S00000602

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

Verifique que el cofre esté cerrado en los vehículos cuyo sistema de admisión de aire está integrado en este.

  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

El humo blanco durante la desaceleración no indica un mal funcionamiento.

  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Se necesita la regeneración estacionaria de postratamiento

Solución: S00001113

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise para asegurarse de que no haya otros códigos de falla activos.

Especificaciones

  • Si otros códigos de falla que inhiben la regeneración estacionaria de postratamiento están activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor, entonces solucione esos códigos de falla antes de realizar el procedimiento de regeneración estacionaria de postratamiento.
  • Si no hay otros códigos de falla activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor que inhiben la regeneración estacionaria de postratamiento, entonces vaya directamente a realizar la regeneración estacionaria de postratamiento.

Consulte Procedimiento 014-016

Linked Solutions

  • Ninguno

Reparación

  • Informe al cliente sobre el procedimiento adecuado para iniciar una regeneración estacionaria.
  • Algunas vehículos se pueden equipos con un interruptor de regeneración estacionaria en el tablero de instrumentos. Este interruptor también puede usarse para efectuar el procedimiento de regeneración estacionaria. Consulte las instrucciones de operación del fabricante.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1922 | SPN: 3251 | FMI: 0
Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. El código de falla 1922 requiere que se realicen TODAS las soluciones.
  2. Revise si hay códigos de falla primarios
  3. Filtro de aire de entrada restringido
  4. Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes
  5. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  6. Realice la prueba de aceleración de retención: postratamiento conectado
  7. Sensor de temperatura de postratamiento pegado en rango
  8. Revisión de aceleración de retención en caso de exceso de humo negro
  9. Componente de cabeza dañado o fuera de ajuste
  10. Verificación del historial de revisión de calibración de ECM
  11. DPF postratamiento con problemas de funcionamiento

1 - El código de falla 1922 requiere que se realicen TODAS las soluciones.

Solución: S00000603

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Este código de falla solo tiene fines informativos.
  • Se deben llevar a cabo TODAS las soluciones mostradas para este código de falla.
  • Continúe realizando las verificaciones de TODOS los pasos de solución listados para este código de falla, sin tener en cuenta si cierta solución está dentro o fuera de la especificación.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Si se encuentra una resolución en cualquier solución para este código de falla, continúe con la realización de TODAS las soluciones para ese código de falla.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000164

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Regeneración de postratamiento: 2777, 3375, 3376, 4213, 6416
  • Presión diferencial postratamiento: 1879, 1881, 1883
  • DPF de postratamiento: 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • Postratamiento del DOC: 3313, 3314, 3315
  • Combustible: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turbocompresor: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Colector de admisión: 125, 2973, 4616
  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882
  • Presión diferencial de EGR: 1866, 2273, 2274

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Tubos del sensor de presión diferencial de DPF de postratamiento dañados o faltantes

Solución: S00000558

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los tubos del sensor de presión diferencial del DPF de postratamiento para ver si hay daños, obstrucciones, torceduras, fugas o conexiones flojas.

Consulte Procedimiento 011-047

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Retire o reemplace los tubos del sensor de presión diferencial de DPF.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Revisión de aceleración de retención en caso de exceso de humo negro

Solución: S00000602

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

Verifique que el cofre esté cerrado en los vehículos cuyo sistema de admisión de aire está integrado en este.

  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

El humo blanco durante la desaceleración no indica un mal funcionamiento.

  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00000389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - DPF postratamiento con problemas de funcionamiento

Solución: S00005101

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Si ya se reemplazó el DPF de postratamiento durante esta reparación, entonces haga caso omiso de esta solución.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se activa o desactiva con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y no se han registrado otros códigos de falla, quiere decir que se detectó que el DPF de postratamiento está tapado o restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el DPF de postratamiento.

Consulte Procedimiento 011-041

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1938 | SPN: 3597 | FMI: 18
Voltaje 1 de suministro de salida de potencia de la ECU: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Conexión a tierra intermitente
  2. Revisión del voltaje del actuador del turbocompresor de geometría variable
  3. Verificación de circuito abierto en el arnés de cableado del motor
  4. Prueba de carga del arnés de cableado
  5. Bajo voltaje de la batería
  6. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  7. Revisión del voltaje del sensor del OEM
  8. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  9. Cortocircuito de clavija a clavija en el arnés de cableado del OEM
  10. Verificación del historial de revisión de calibración de ECM

1 - Conexión a tierra intermitente

Solución: S00000690

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del bloque motor, del arrancador, del alternador, del chasis y de la batería.

Consulte el Manual de servicio de OEM

  • Verifique que todas las conexiones a tierra estén presentes y debidamente conectadas a tierra.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Especificaciones

  • Todas las conexiones a tierra deben estar presentes, correctamente conectadas a tierra, sin corrosión y ajustadas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las conexiones dañadas.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del voltaje del actuador del turbocompresor de geometría variable

Solución: S00003041

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de batería del actuador del turbocompresor de geometría variable y la clavija de RETORNO de la batería del actuador del turbocompresor de geometría variable en el conector del arnés de cableado del motor de actuador del turbocompresor de geometría variable.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la siguiente Solución vinculada: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Verificación de circuito abierto en el arnés de cableado del motor

Consulte S00002393

  • Prueba de carga del arnés de cableado

Consulte S00000877

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Verificación de circuito abierto en el arnés de cableado del motor

Solución: S00002393

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del actuador del turbocompresor de geometría variable y la clavija de RETORNO de la batería del actuador del turbocompresor de geometría variable en el ECM.

Especificaciones

  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el ECM: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Ninguno
Parent Solution

2.2 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Bajo voltaje de la batería

Solución: S00000536

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise el voltaje de la batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería mientras intenta arrancar el motor.
  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

  • Limpie la corrosión o ajuste las conexiones de los cables de la batería.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Cortocircuito de clavija a clavija en el arnés de cableado del OEM

Solución: S00003134

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado de suministro de energía del OEM del ECM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde una desde las clavijas de SUMINISTRO (+) de la batería del ECM que están en el conector del ECM del arnés de alimentación del OEM a todas las clavijas en ese conector.
  • Mida la resistencia desde la segunda clavija de SUMINISTRO (+) de batería del ECM que está en el conector del ECM del arnés de alimentación del OEM a todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado de suministro de energía del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1939 | SPN: 3597 | FMI: 3
Voltaje 1 de suministro de salida de potencia de la ECU: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del actuador del turbocompresor de geometría variable
  3. Revisión del voltaje del actuador del turbocompresor de geometría variable en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002454

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 2636

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del actuador del turbocompresor de geometría variable

Solución: S00004060

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de batería del actuador del turbocompresor de geometría variable y la clavija de RETORNO de la batería del actuador del turbocompresor de geometría variable en el conector del arnés de cableado del motor de actuador del turbocompresor de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Revisión del voltaje del actuador del turbocompresor de geometría variable en el ECM

Consulte S00001122

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del actuador del turbocompresor de geometría variable en el ECM

Solución: S00001122

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del actuador del turbocompresor de geometría variable y la clavija de RETORNO de la batería del actuador del turbocompresor de geometría variable en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el ECM: 1 VDC
  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1941 | SPN: 3597 | FMI: 4
Voltaje 1 de suministro de salida de potencia de la ECU: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Voltaje de suministro del sensor 1 del ECM inferior a lo normal
  3. Valores de parámetros ajustables incorrectos

1 - Revise si hay códigos de falla primarios

Solución: S00002150

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Voltaje de suministro del sensor 1 del ECM inferior a lo normal

Solución: S00004157

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Realice las siguientes acciones, una a la vez:
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.
  • Desconecte el sensor de flujo de aire de masa del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

  • Reemplace el sensor de flujo de aire de masa.

Consulte Procedimiento 019-460

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Valores de parámetros ajustables incorrectos

Solución: S00000886

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que el valor del voltaje del sistema eléctrico establecido sea correcto para la configuración del motor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Especificaciones

  • Si el valor del Voltaje del sistema eléctrico no coincide con el voltaje medido, quiere decir que se configuró el parámetro ajustable incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Configure el voltaje del sistema eléctrico de modo que coincida con la configuración del motor.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1943 | SPN: 3555 | FMI: 17
Densidad del aire ambiente: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión barométrica del aire pegado en rango
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000172

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión barométrica: 221
  • Temperatura de aire ambiente: 249

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión barométrica del aire pegado en rango

Solución: S00000340

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión barométrica de aire.

Especificaciones

  • Si el sensor de presión barométrica de aire no se encuentra dentro de las siguientes especificaciones, entonces se detectó un mal funcionamiento en el sensor de presión barométrica de aire. 51 mm HG [2 in HG]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1962 | SPN: 641 | FMI: 15
Temperatura excesiva del controlador del actuador de VGT (calculada): datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Líneas de refrigerante del actuador del turbocompresor de geometría variable bloqueadas o restringidas

1 - Revise si hay códigos de falla primarios

Solución: S00000173

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 146, 151, 2963

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Líneas de refrigerante del actuador del turbocompresor de geometría variable bloqueadas o restringidas

Solución: S00000638

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione las líneas de refrigerante del actuador del turbocompresor de geometría variable en busca de daños, dobleces o bloqueos.
  • Inyecte aire en dirección inversa a través de la placa de enfriamiento del actuador del turbocompresor de geometría variable y las líneas de enfriamiento asociadas para revisar si hay obstrucciones.
  • Revise de forma visual para ver si hay fugas de escape en el actuador del turbocompresor de geometría variable.

Especificaciones

  • Si se encuentran daños, dobleces o bloqueos, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace las líneas de refrigerante del actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-041

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 1993 | SPN: 4795 | FMI: 31
Falta el filtro de partículas diésel de postratamiento 1: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  3. Realice la prueba de aceleración de retención: postratamiento conectado
  4. Fugas en el sistema de admisión de aire
  5. Fuga en el enfriador del aire de carga o en el sistema de escape
  6. DPF de postratamiento parcialmente obstruido o bloqueado
  7. Prueba de corte de cilindros
  8. La válvula de EGR no funciona correctamente
  9. Turbocompresor de geometría variable aferrado
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000763

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión diferencial postratamiento: 1879, 1881, 1883

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - DPF de postratamiento parcialmente obstruido o bloqueado

Solución: S00003208

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • DPF de postratamiento retirado.

Consulte Procedimiento 011-041

Acción

  • Inspeccione el DPF de postratamiento en busca de grietas u otro daño.

Consulte el Boletín de servicio 4021600

  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si se excedieron los límites especificados en el boletín de servicio respecto del DPF de postratamiento, entonces se detectó que el DPF está obstruido o restringido.
  • Si no detecta humo negro según el procedimiento, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Prueba de corte de cilindros

Consulte S00000888

  • La válvula de EGR no funciona correctamente

Consulte S00000656

  • Turbocompresor de geometría variable aferrado

Consulte S00001616

  • Componente de cabeza dañado o fuera de ajuste

Consulte S00002537

Reparación

  • Limpie o reemplace el DPF de postratamiento.

Consulte Procedimiento 011-041

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Prueba de corte de cilindros

Solución: S00000888

Verificación

Condiciones

  • Motor funcionando en ralentí.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de corte de cilindro.

Especificaciones

  • Si la falla de encendido se puede aislar a un solo cilindro, entonces hay un mal funcionamiento en el inyector de combustible.
  • Si el motor no pasa la prueba de corte del cilindro, antes de reemplazar el inyector de combustible, verifique que las mediciones del juego de las válvulas en la cabeza sean correctas para el cilindro bajo sospecha y ajuste según sea necesario.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - La válvula de EGR no funciona correctamente

Solución: S00000656

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de regeneración del filtro de partículas diésel de postratamiento.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la presión diferencial de EGR es mayor que los valores siguientes, quiere decir que se detectó un mal funcionamiento en la válvula de EGR: 1.7 kPa [0.5 inHg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Turbocompresor de geometría variable aferrado

Solución: S00001616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador del turbocompresor de geometría variable del turbocompresor.

Acción

  • Inspeccione visualmente que el engranaje del piñón del turbocompresor de geometría variable no esté gripado, tenga desgaste excesivo o daños en los dientes.

Consulte Procedimiento 010-134

  • Inspeccione visualmente el engrane del sector en el turbocompresor de geometría variable para ver si hay desgaste excesivo, dientes dañados o un eje roto.

Consulte Procedimiento 010-134

  • Inspeccione el engrane del sector en el turbocompresor de geometría variable para comprobar si el recorrido es correcto.

Consulte Procedimiento 010-134

  • Inspeccione la palanca del engrane del sector en el turbocompresor de geometría variable para ver si el movimiento es uniforme entre los topes.

Consulte Procedimiento 010-134

Especificaciones

  • En caso de que el movimiento del actuador del turbocompresor de geometría variable no cumpla con los requisitos, quiere decir que se detectó un problema de funcionamiento en el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

  • En caso de que el movimiento del turbocompresor de geometría variable no cumpla con los requisitos, quiere decir que se detectó un problema de funcionamiento en turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el turbocompresor de geometría variable.

Consulte Procedimiento 010-033

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00002537

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Retire y revise los ejes de los balancines para ver si hay daños.

Consulte Procedimiento 003-009

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2185 | SPN: 3512 | FMI: 3
Circuito del suministro 4 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 4 de suministro del sensor del ECM por encima de lo normal
  2. Cortocircuito de clavija a clavija en el suministro de sensor 4

1 - Voltaje 4 de suministro del sensor del ECM por encima de lo normal

Solución: S00000724

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador y todas las clavijas de SUMINISTRO (+) de la batería del ECM en el conector ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador y la clavija de SEÑAL del interruptor de llave del ECM en el conector ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a clavija en el suministro de sensor 4

Solución: S00000538

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2186 | SPN: 3512 | FMI: 4
Circuito del suministro 4 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. El arnés de cableado del OEM tiene un cortocircuito a tierra
  2. Cortocircuito de clavija a clavija en el suministro de sensor 4

1 - El arnés de cableado del OEM tiene un cortocircuito a tierra

Solución: S00000731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de +5 voltios del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a clavija en el suministro de sensor 4

Solución: S00000538

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2198 | SPN: 641 | FMI: 11
Circuito del controlador del actuador del VGT: causa raíz desconocida

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000178

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636, 5177

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 221 | SPN: 108 | FMI: 3
Circuito del sensor de presión barométrica: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión barométrica
  3. Revisión del voltaje del sensor de presión barométrica en el ECM
  4. Respuesta del circuito del sensor de presión barométrica
  5. Respuesta del circuito del sensor de presión barométrica en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000060

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 386
  • Suministro 2 del sensor: 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión barométrica

Solución: S00001076

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión barométrica y la clavija de RETORNO del sensor de presión barométrica, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión barométrica en el ECM

Consulte S00001077

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de presión barométrica en el ECM

Solución: S00001077

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión barométrica en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión barométrica

Solución: S00000372

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión barométrica: 222

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión barométrica en el ECM

Solución: S00000579

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 222
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 222

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 222 | SPN: 108 | FMI: 4
Circuito del sensor de presión barométrica: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión barométrica
  3. Revisión del voltaje del sensor de presión barométrica en el ECM
  4. Respuesta del circuito del sensor de presión barométrica
  5. Respuesta del circuito del sensor de presión barométrica en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000062

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352
  • Suministro 2 del sensor: 187

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión barométrica

Solución: S00001076

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión barométrica y la clavija de RETORNO del sensor de presión barométrica, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión barométrica en el ECM

Consulte S00001077

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de presión barométrica en el ECM

Solución: S00001077

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión barométrica en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión barométrica

Solución: S00000373

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión barométrica del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO del sensor de presión barométrica y la clavija de SEÑAL del sensor de presión barométrica en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión barométrica: 221

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión barométrica en el ECM

Solución: S00000581

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión barométrica que se encuentra en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 221
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 221

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2271 | SPN: 27 | FMI: 3
Circuito de posición de la válvula de EGR: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición de la válvula de EGR
  3. Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM
  4. Respuesta del circuito del sensor de posición de la válvula de EGR
  5. Respuesta del circuito del sensor de posición de la válvula de EGR en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000183

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición de la válvula de EGR

Solución: S00000719

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la de RETORNO de la válvula de EGR en el conector de la válvula de EGR del arnés de cableado del motor.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

Consulte S00000720

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

Solución: S00000720

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la de RETORNO de la válvula de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición de la válvula de EGR

Solución: S00001648

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición de la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de posición de la válvula de EGR. 2272

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición de la válvula de EGR.

Consulte Procedimiento 019-372

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de posición de la válvula de EGR en el ECM

Solución: S00001780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla 2272 se activa con el arnés del motor desconectado del ECM, quiere decir que se detectó un problema de funcionamiento en el arnés de cableado del motor.
  • Si el código de falla 2272 no se activa con el arnés del motor desconectado del ECM, quiere decir que se detectó un problema de funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2272 | SPN: 27 | FMI: 4
Circuito de posición de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición de la válvula de EGR
  3. Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000183

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición de la válvula de EGR

Solución: S00000719

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la de RETORNO de la válvula de EGR en el conector de la válvula de EGR del arnés de cableado del motor.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

Consulte S00000720

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

Solución: S00000720

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la de RETORNO de la válvula de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2311 | SPN: 633 | FMI: 31
Circuito de la válvula de control de inyección electrónica de combustible: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia del actuador de la bomba de combustible
  3. Actuador de la bomba de combustible con cortocircuito a tierra
  4. Revisión del circuito abierto del actuador de la bomba de combustible
  5. Cortocircuito de clavija a tierra en el actuador de la bomba de combustible
  6. Verificación del historial de revisión de calibración de ECM
  7. El actuador de la bomba de combustible funciona incorrectamente

1 - Revise si hay códigos de falla primarios

Solución: S00000184

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del actuador de la bomba de combustible

Solución: S00001072

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la clavija de RETORNO del actuador de la bomba de combustible en el conector del sensor.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Actuador de la bomba de combustible con cortocircuito a tierra

Consulte S00001073

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2.1 - Actuador de la bomba de combustible con cortocircuito a tierra

Solución: S00001073

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la conexión a tierra del bloque de motor.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

3 - Revisión del circuito abierto del actuador de la bomba de combustible

Solución: S00000771

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible ubicada en el conector del arnés de cableado del motor del actuador y la clavija de SEÑAL del actuador de la bomba de combustible ubicada en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del actuador de la bomba de combustible ubicada en el conector del arnés de cableado del motor del actuador y la clavija de RETORNO del actuador de la bomba de combustible ubicada en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el actuador de la bomba de combustible

Solución: S00000507

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El actuador de la bomba de combustible funciona incorrectamente

Solución: S00002783

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de realizar todas las verificaciones de soluciones anteriores, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2321 | SPN: 190 | FMI: 2
Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del sensor de velocidad o posición del cigüeñal del motor
  3. Revisión del circuito abierto en el sensor de posición del cigüeñal
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000185

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de velocidad/posición del cigüeñal: 689

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del sensor de velocidad o posición del cigüeñal del motor

Solución: S00000684

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.
  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.
  • Verifique que el sensor de posición del cigüeñal esté conectado correctamente.
  • Use el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor.
  • Monitoree el estado del sensor de velocidad del motor del cigüeñal con la herramienta electrónica de servicio Cummins® recomendada o equivalente y monitoree los cambios (el estado del sensor principal de velocidad del motor) para revisar las transiciones de estado del sensor.
  • Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

Especificaciones

  • Si se encuentra algún daño en el sensor, vaya a la sección Reparar.
  • Si el sensor de posición del cigüeñal no está conectado de forma correcta, vaya a la sección Reparar.
  • Si el estado del sensor de posición del cigüeñal NO transmite de alto a bajo, de bajo a alto o NO se muestra como disparo, se ha detectado un problema de funcionamiento en el sensor de posición del motor del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto en el sensor de posición del cigüeñal

Solución: S00000676

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del arnés de cableado del motor del sensor de posición del cigüeñal y la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2322 | SPN: 723 | FMI: 2
Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de posición del árbol de levas del motor con daños
  3. Revisión del voltaje del sensor de posición del árbol de levas
  4. Revisión del voltaje del sensor de posición del árbol de levas en el ECM
  5. Revisión del circuito abierto en el sensor de posición del árbol de levas
  6. Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000186

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de posición o velocidad del árbol de levas: 778

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del sensor de posición del árbol de levas

Solución: S00000693

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del sensor del arnés de cableado del motor.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Consulte S00000694

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Solución: S00000694

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto en el sensor de posición del árbol de levas

Solución: S00000691

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas

Solución: S00000692

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 234 | SPN: 190 | FMI: 0
Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2351 | SPN: 2791 | FMI: 4
Circuito de control de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Corto a tierra en el motor de la válvula de EGR
  2. Cortocircuito de clavija a tierra del circuito del motor de la válvula de EGR
  3. Cortocircuito de clavija a clavija del circuito del motor de la válvula de EGR

1 - Corto a tierra en el motor de la válvula de EGR

Solución: S00002085

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el motor de la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL (+) del motor de la válvula de EGR y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija de SEÑAL (-) del motor de la válvula de EGR y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del motor de la válvula de EGR: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra del circuito del motor de la válvula de EGR

Solución: S00001626

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL (+) del motor de la válvula de EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija de SEÑAL (-) del motor de la válvula de EGR del conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija del circuito del motor de la válvula de EGR

Solución: S00001620

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL (+) del motor de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Mida la resistencia entre la clavija de SEÑAL (-) del motor de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2352 | SPN: 2791 | FMI: 3
Circuito de control de la válvula de EGR: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula de EGR
  2. Cortocircuito de clavija a clavija del circuito del motor de la válvula de EGR

1 - Revisión de la resistencia de la válvula de EGR

Solución: S00001621

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL (+) del motor de la válvula de EGR y la clavija de SEÑAL (-) del motor de la válvula de EGR en el conector del motor de la válvula de EGR.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del motor de la válvula de EGR: 15 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a clavija del circuito del motor de la válvula de EGR

Solución: S00001620

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL (+) del motor de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Mida la resistencia entre la clavija de SEÑAL (-) del motor de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2357 | SPN: 2791 | FMI: 7
Circuito de control de la válvula de EGR: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Cortocircuito de clavija a clavija del circuito del motor de la válvula de EGR

1 - Revise si hay códigos de falla primarios

Solución: S00001978

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 2272

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Cortocircuito de clavija a clavija del circuito del motor de la válvula de EGR

Solución: S00001620

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL (+) del motor de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Mida la resistencia entre la clavija de SEÑAL (-) del motor de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2373 | SPN: 1209 | FMI: 3
Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión de gases de escape
  3. Revisión del voltaje en el sensor de presión de gases de escape en el ECM
  4. Respuesta del circuito del sensor de presión de gases de escape.
  5. Tubo del sensor de presión de gases de escape obstruido o dañado
  6. Revise la respuesta del circuito del sensor de presión de gases de escape en el ECM
  7. Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001088

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión de gases de escape

Solución: S00000776

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión de gas de escape que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Consulte S00000777

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Solución: S00000777

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión del gas de escape en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de gases de escape.

Solución: S00000399

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de gases de escape: 2374

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revise la respuesta del circuito del sensor de presión de gases de escape en el ECM

Solución: S00001228

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2374
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2374

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de gases de escape en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2374 | SPN: 1209 | FMI: 4
Circuito del sensor de presión 1 del banco de gas de escape 1: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión de gases de escape
  3. Revisión del voltaje en el sensor de presión de gases de escape en el ECM
  4. Respuesta del circuito del sensor de presión de gases de escape.
  5. Revise la respuesta del circuito del sensor de presión de gases de escape en el ECM
  6. Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001088

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión de gases de escape

Solución: S00000776

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión de gas de escape que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Consulte S00000777

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Solución: S00000777

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión del gas de escape en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de gases de escape.

Solución: S00000400

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión de gases de escape en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de gases de escape: 2373

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revise la respuesta del circuito del sensor de presión de gases de escape en el ECM

Solución: S00001126

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO del sensor de presión de gases de escape y la clavija de SEÑAL del sensor de presión de gases de escape en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2373
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2373

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Ninguno
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de gases de escape en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2377 | SPN: 647 | FMI: 3
Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del circuito abierto en el solenoide de control del ventilador
  2. Cortocircuito de clavija a clavija del solenoide de control del ventilador
  3. El solenoide de control del ventilador no funciona correctamente

1 - Revisión del circuito abierto en el solenoide de control del ventilador

Solución: S00001057

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador correspondiente al módulo de control del motor del arnés de cableado del OEM y la clavija de SEÑAL del conector del control del ventilador del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del control del ventilador correspondiente al módulo de control del motor del arnés de cableado del OEM y la clavija de RETORNO del conector del control del ventilador del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Cortocircuito de clavija a clavija del solenoide de control del ventilador

Solución: S00004897

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador del conector del ECM del arnés de cableado del OEM y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El solenoide de control del ventilador no funciona correctamente

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 238 | SPN: 3511 | FMI: 4
Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 3 del ECM inferior a lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje de suministro del sensor 3 del ECM inferior a lo normal

Solución: S00001086

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2387 | SPN: 641 | FMI: 7
Circuito del controlador del actuador de VGT (motor): el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Turbocompresor con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000192

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 1896, 2353, 2357, 2359, 2961, 2962
  • Turbocompresor: 1894, 2636

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Turbocompresor con mal funcionamiento

Solución: S00005570

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor de geometría variable.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 239 | SPN: 3511 | FMI: 3
Circuito del suministro 3 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 3 de suministro del sensor del ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 3 de suministro del sensor del ECM por encima de lo normal

Solución: S00000819

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 239
  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 239

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 241 | SPN: 84 | FMI: 2
Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Alteración del sensor de velocidad del vehículo
  2. Configuración incorrecta del sensor de velocidad del vehículo
  3. Revisión del circuito abierto del sensor de velocidad del vehículo
  4. Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo
  5. Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo
  6. El deslizamiento mecánico del engrane genera datos erróneos de la velocidad de la rueda
  7. Verificación del historial de revisión de calibración de ECM

1 - Alteración del sensor de velocidad del vehículo

Solución: S00000825

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que la instalación del sensor de velocidad del vehículo sea correcta.
  • Verifique que el sensor de velocidad magnético del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-091

  • Verifique que el sensor de velocidad digital del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-090

  • Verifique que ningún dispositivo externo esté conectado en lugar del sensor de velocidad del vehículo
  • Verifique que no haya pruebas del inicio de la alteración con el sensor de velocidad del vehículo.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si hay signos de alteración o instalación incorrecta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor digital de velocidad del vehículo.

Consulte Procedimiento 019-090

  • Reemplace el sensor magnético de velocidad del vehículo.

Consulte Procedimiento 019-091

  • Repare o retire el dispositivo que esté causando alteración o cualquier dispositivo externo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Configuración incorrecta del sensor de velocidad del vehículo

Solución: S00000824

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique los parámetros para que coincidan con la configuración del vehículo.
  • Ajuste de la transmisión: relación de cambio superior de la transmisión
  • Origen de la velocidad vehicular: relación del eje trasero
  • Origen de la velocidad vehicular: tamaño de la llanta
  • Origen de la velocidad vehicular: tipo de sensor de velocidad del vehículo
  • En caso de que el origen de la velocidad vehicular sea una entrada multiplexada, revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen del OEM y de la VECU.

Especificaciones

  • Si los ajustes mostrados en la herramienta electrónica de servicio recomendada por Cummins® o equivalente no coinciden con la configuración del vehículo, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Modifique los valores de configuración del vehículo para que coincidan con la configuración del vehículo.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del sensor de velocidad del vehículo

Solución: S00000826

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo

Solución: S00000827

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL (+) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL (-) del sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo

Solución: S00000828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija (-) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El deslizamiento mecánico del engrane genera datos erróneos de la velocidad de la rueda

Solución: S00000829

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de velocidad del vehículo de la transmisión.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el engrane o rueda fónica de la transmisión donde el sensor de velocidad recoge la señal de velocidad.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentran daños o defectos en la rueda fónica o los engranes, vaya a la sección Reparar.
  • Si la rueda fónica o los engranes relativos al eje patinan, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los engranes o la rueda fónica.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de velocidad del vehículo.

Consulte Procedimiento 019-090

Consulte Procedimiento 019-091

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2442 | SPN: 651 | FMI: 13
Cilindro 1 del impulsor del solenoide del inyector: descalibrado

Troubleshooting Summary

  1. Revisión de código de ajuste del inyector

1 - Revisión de código de ajuste del inyector

Solución: S00003317

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Seleccione una configuración del inyector del conducto común de alta presión.
  • Mire los códigos de ajuste del inyector para cada cilindro.
  • Compare los códigos de ajuste del inyector a partir de la configuración de parámetros para los códigos de ajuste del inyector que se indican en el solenoide de cada inyector.

Consulte Procedimiento 003-011

Especificaciones

  • Si los códigos de ajuste del inyector no coinciden, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste los códigos de ajuste del inyector a los valores correctos.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2443 | SPN: 652 | FMI: 13
Cilindro 2 del impulsor del solenoide del inyector: descalibrado

Troubleshooting Summary

  1. Revisión de código de ajuste del inyector

1 - Revisión de código de ajuste del inyector

Solución: S00003317

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Seleccione una configuración del inyector del conducto común de alta presión.
  • Mire los códigos de ajuste del inyector para cada cilindro.
  • Compare los códigos de ajuste del inyector a partir de la configuración de parámetros para los códigos de ajuste del inyector que se indican en el solenoide de cada inyector.

Consulte Procedimiento 003-011

Especificaciones

  • Si los códigos de ajuste del inyector no coinciden, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste los códigos de ajuste del inyector a los valores correctos.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2444 | SPN: 653 | FMI: 13
Cilindro 3 del impulsor del solenoide del inyector: descalibrado

Troubleshooting Summary

  1. Revisión de código de ajuste del inyector

1 - Revisión de código de ajuste del inyector

Solución: S00003317

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Seleccione una configuración del inyector del conducto común de alta presión.
  • Mire los códigos de ajuste del inyector para cada cilindro.
  • Compare los códigos de ajuste del inyector a partir de la configuración de parámetros para los códigos de ajuste del inyector que se indican en el solenoide de cada inyector.

Consulte Procedimiento 003-011

Especificaciones

  • Si los códigos de ajuste del inyector no coinciden, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste los códigos de ajuste del inyector a los valores correctos.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2445 | SPN: 654 | FMI: 13
Cilindro 4 del impulsor del solenoide del inyector: descalibrado

Troubleshooting Summary

  1. Revisión de código de ajuste del inyector

1 - Revisión de código de ajuste del inyector

Solución: S00003317

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Seleccione una configuración del inyector del conducto común de alta presión.
  • Mire los códigos de ajuste del inyector para cada cilindro.
  • Compare los códigos de ajuste del inyector a partir de la configuración de parámetros para los códigos de ajuste del inyector que se indican en el solenoide de cada inyector.

Consulte Procedimiento 003-011

Especificaciones

  • Si los códigos de ajuste del inyector no coinciden, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste los códigos de ajuste del inyector a los valores correctos.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2449 | SPN: 641 | FMI: 13
Controlador del actuador de VGT: descalibrado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000196

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636
  • Voltaje: 1938

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 245 | SPN: 647 | FMI: 4
Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise la resistencia del solenoide de control del ventilador
  2. Cortocircuito de clavija a tierra del solenoide de control del ventilador
  3. Cortocircuito de clavija a clavija del solenoide de control del ventilador
  4. El solenoide de control del ventilador no funciona correctamente

1 - Revise la resistencia del solenoide de control del ventilador

Solución: S00001059

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia del solenoide de control del ventilador no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra del solenoide de control del ventilador

Solución: S00001060

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de control del ventilador del conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Cortocircuito de clavija a clavija del solenoide de control del ventilador

Solución: S00004897

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador del conector del ECM del arnés de cableado del OEM y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El solenoide de control del ventilador no funciona correctamente

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2451 | SPN: 2789 | FMI: 16
Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Fugas en el sistema de admisión de aire
  4. Fuga en el enfriador del aire de carga o en el sistema de escape
  5. Tubo del sensor de presión de gases de escape obstruido o dañado
  6. Fugas de aire en el pleno de aire del cofre
  7. Turbocompresor con mal funcionamiento
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000197

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 2387, 2449, 2634
  • Colector de admisión: 2973

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fugas de aire en el pleno de aire del cofre

Solución: S00003677

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la superficie de sellado entre el filtro de aire y el pleno del cofre en busca de daños.

Especificaciones

  • Ninguno

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Turbocompresor con mal funcionamiento

Solución: S00000780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione la tubería de escape y admisión por signos de contaminación del aceite de lubricación.

Consulte Procedimiento 010-033

  • Inspeccione la tuerca de retención de la rueda del compresor por signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione el compresor del turbocompresor y las palas de la turbina por signos de daño o desgaste.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2554 | SPN: 1209 | FMI: 2
Presión 1 del gas de escape: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión de gases de escape
  3. Revisión del voltaje en el sensor de presión de gases de escape en el ECM
  4. Tubo del sensor de presión de gases de escape obstruido o dañado
  5. Revisión de circuito abierto del sensor de presión de gases de escape
  6. Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000199

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión de gases de escape: 2373, 2374

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión de gases de escape

Solución: S00000776

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión de gas de escape que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Consulte S00000777

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje en el sensor de presión de gases de escape en el ECM

Solución: S00000777

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del gas de escape y la clavija de RETORNO del sensor de presión del gas de escape en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto del sensor de presión de gases de escape

Solución: S00000778

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y la clavija de SEÑAL del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de presión del gas de escape en el conector del arnés de cableado del motor del sensor de presión del gas de escape y la clavija de SUMINISTRO del sensor de presión del gas de escape en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de presión de gases de escape

Solución: S00000775

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de presión de gases de escape en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2555 | SPN: 729 | FMI: 3
Circuito del calentador de aire de admisión 1 del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del relevador del calentador de aire de admisión
  2. Revisión de circuito abierto en el relevador del calentador del aire de admisión
  3. Cortocircuito de clavija a clavija en el relevador del calentador de aire de admisión
  4. El calentador de aire de admisión no funciona correctamente

1 - Revisión de la resistencia del relevador del calentador de aire de admisión

Solución: S00001849

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador del calentador de aire de admisión.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador del aire de admisión.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto en el relevador del calentador del aire de admisión

Solución: S00001884

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador del calentador de aire de admisión en el conector del relevador del calentador de aire de admisión del arnés de cableado del OEM y la clavija de SEÑAL del relevador del calentador de aire de admisión en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador del calentador de aire de admisión en el conector del relevador del calentador de aire de admisión del arnés de cableado del OEM y la clavija de RETORNO del relevador del calentador de aire de admisión en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el relevador del calentador de aire de admisión

Solución: S00001847

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relé del calentador de aire de admisión en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El calentador de aire de admisión no funciona correctamente

Solución: S00001108

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un relevador del calentador de aire de admisión con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador del aire de admisión.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2556 | SPN: 729 | FMI: 4
Circuito 1 del calentador de aire de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito en el relevador del calentador del aire de admisión
  2. Respuesta del circuito en el relevador del calentador del aire de admisión
  3. Cortocircuito de clavija a conexión a tierra en el relevador del calentador de aire de admisión
  4. Cortocircuito de clavija a clavija en el relevador del calentador de aire de admisión

1 - Respuesta del circuito en el relevador del calentador del aire de admisión

Solución: S00002021

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Efectúe la prueba de anulación de presión del calentador de aire de admisión.
  • Espere 30 segundos antes de revisar la respuesta del circuito.

Especificaciones

  • Si el código de falla 2555 se activa con el relevador del calentador de aire de admisión desconectado, vaya a la sección de Soluciones vinculadas.
  • Si el código de falla 2555 no se activa con el relevador del calentador de aire de admisión desconectado, vaya a la siguiente solución.

Linked Solutions

  • Respuesta del circuito en el relevador del calentador del aire de admisión

Consulte S00002022

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Respuesta del circuito en el relevador del calentador del aire de admisión

Solución: S00002022

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del relevador del calentador de aire de admisión y la clavija de RETORNO del relevador del calentador de aire de admisión en el conector del sensor del arnés de cableado del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.

Especificaciones

  • Si se activa el código de falla 2556 con el cable puente instalado, quiere decir que se detectó un mal funcionamiento en el relevador del calentador de aire de admisión.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador del aire de admisión.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a conexión a tierra en el relevador del calentador de aire de admisión

Solución: S00001893

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador del calentador del aire de admisión en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el relevador del calentador de aire de admisión

Solución: S00001847

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relé del calentador de aire de admisión en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2634 | SPN: 641 | FMI: 12
Controlador del actuador de VGT: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Hay un mal funcionamiento en el actuador del turbocompresor de geometría variable.

1 - Revise si hay códigos de falla primarios

Solución: S00001474

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 1938
  • Turbocompresor: 2636

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Hay un mal funcionamiento en el actuador del turbocompresor de geometría variable.

Solución: S00000600

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla 1897 o 2634 se encuentra activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el actuador del turbocompresor de geometría variable.

Linked Solutions

  • Ninguno

Reparación

Si se reemplazó el actuador del turbocompresor de geometría variable dentro de los últimos 90 días, realice el proceso de escalamiento técnico ANTES de realizar cualquiera de las acciones de reparación que se indican a continuación:

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

  • Realice la prueba de aceleración de retención, prueba de postratamiento conectado.

Consulte Procedimiento 014-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 01-NOV.-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2635 | SPN: 641 | FMI: 31
Circuito del controlador del actuador de VGT: condición existente

Troubleshooting Summary

  1. Turbocompresor de geometría variable aferrado
  2. Actuador del turbocompresor de geometría variable incorrecto para la aplicación del motor

1 - Turbocompresor de geometría variable aferrado

Solución: S00004241

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione visualmente que el engranaje del piñón del turbocompresor de geometría variable no esté gripado, tenga desgaste excesivo o daños en los dientes.

Consulte Procedimiento 010-134

  • Inspeccione visualmente el engrane del sector en el turbocompresor de geometría variable para ver si hay desgaste excesivo, dientes dañados o un eje roto.

Consulte Procedimiento 010-134

  • Inspeccione la palanca del engrane del sector en el turbocompresor de geometría variable para ver si el movimiento es uniforme entre los topes.

Consulte Procedimiento 010-134

  • Inspeccione el engrane del sector en el turbocompresor de geometría variable para comprobar si el recorrido es correcto.

Consulte Procedimiento 010-134

Especificaciones

  • En caso de que el movimiento del turbocompresor de geometría variable no cumpla con los requisitos, quiere decir que se detectó un problema de funcionamiento en turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor de geometría variable.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Actuador del turbocompresor de geometría variable incorrecto para la aplicación del motor

Solución: S00001148

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise la calibración del ECM y asegúrese de que sea la correcta para el motor CPL.
  • Vaya a las características y parámetros.
  • Revise el voltaje de la calibración del código del ECM y asegúrese de que sea el correcto para la aplicación.

Especificaciones

  • Si el código del ECM coincide con el que figura en la CPL del motor, quiere decir que se instaló un actuador del turbocompresor de geometría variable incorrecto.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 26-ABRIL-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2636 | SPN: 641 | FMI: 9
Circuito del controlador del actuador de VGT: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Código de falla activado por un mal funcionamiento en el enlace de datos J1939
  3. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  4. Revisión del circuito abierto del actuador del turbocompresor de geometría variable
  5. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  6. Cortocircuito de clavija a clavija en el arnés del enlace de datos J1939
  7. Revisión del voltaje del actuador del turbocompresor de geometría variable
  8. Verificación de circuito abierto en el arnés de cableado del motor
  9. Prueba de carga del arnés de cableado
  10. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  11. Revisión del voltaje del sensor del OEM
  12. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  13. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  14. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  15. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  16. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  17. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  18. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  19. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  20. Verificación del historial de revisión de calibración de ECM
  21. Turbocompresor con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000200

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1962, 1976

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Código de falla activado por un mal funcionamiento en el enlace de datos J1939

Solución: S00003060

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista no está activo o no tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución de la lista que se muestra a continuación: 2771, 3232, 3597, 3868, 3911, 4151, 4152, 4572
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 2771, 3232, 3597, 3868, 3911, 4151, 4152, 4572

Linked Solutions

Haga clic en el siguiente vínculo:

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00003062

  • Revise el circuito abierto del arnés de cableado de la extensión del actuador del turbocompresor de geometría variable.

Consulte S00003063

  • Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Consulte S00003065

  • Cortocircuito de clavija a clavija en el arnés del enlace de datos J1939

Consulte S00003064

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00003062

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión del circuito abierto del actuador del turbocompresor de geometría variable

Solución: S00003063

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocompresor de geometría variable que se encuentra en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la clavija (+) del enlace de datos SAE J1939 del actuador del turbocompresor de geometría variable en el conector del arnés de cableado del motor del ECM.
  • Mida la resistencia entre la clavija (-) del enlace de datos SAE J1939 del actuador del turbocompresor de geometría variable que se encuentra en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocompresor de geometría variable en el conector del arnés de cableado del motor del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003065

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de salida de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el controlador de fluido de escape diésel de postratamiento de 53 clavijas del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija (-) del enlace de datos SAE J1939 en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.4 - Cortocircuito de clavija a clavija en el arnés del enlace de datos J1939

Solución: S00003064

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de NOx de salida de postratamiento del arnés de cableado del OEM.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el controlador de fluido de escape diésel de postratamiento de 53 clavijas del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del ECM y las demás clavijas del conector.
  • Mida la resistencia entre la clavija (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del ECM y las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω
  • Haga caso omiso de cualquier resistencia entre 110 y 130 ohmios entre las clavijas (+) del SAE J1939 y (-) del enlace de datos SAE J1939.

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del actuador del turbocompresor de geometría variable

Solución: S00003041

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de batería del actuador del turbocompresor de geometría variable y la clavija de RETORNO de la batería del actuador del turbocompresor de geometría variable en el conector del arnés de cableado del motor de actuador del turbocompresor de geometría variable.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la siguiente Solución vinculada: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Verificación de circuito abierto en el arnés de cableado del motor

Consulte S00002393

  • Prueba de carga del arnés de cableado

Consulte S00000877

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Verificación de circuito abierto en el arnés de cableado del motor

Solución: S00002393

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del actuador del turbocompresor de geometría variable y la clavija de RETORNO de la batería del actuador del turbocompresor de geometría variable en el ECM.

Especificaciones

  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el ECM: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Ninguno
Parent Solution

3.2 - Prueba de carga del arnés de cableado

Solución: S00000877

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

Esta prueba NO está diseñada para comprobar las clavijas (+) y (-) de enlace de datos J1939, ya que podría dañar los dispositivos inteligentes o los sensores del J1939.

  • Realice la prueba de carga del arnés de cableado en el circuito que se está probando.

Consulte Procedimiento 019-359

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la caída del voltaje no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

6 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

7.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Turbocompresor con mal funcionamiento

Solución: S00005570

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor de geometría variable.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2639 | SPN: 3251 | FMI: 15
Presión diferencial del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Filtro de aire de entrada restringido
  2. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  3. Realice la prueba de aceleración de retención: postratamiento conectado
  4. Revisión de aceleración de retención en caso de exceso de humo negro
  5. Se necesita la regeneración estacionaria de postratamiento

1 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión de aceleración de retención en caso de exceso de humo negro

Solución: S00000602

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

Verifique que el cofre esté cerrado en los vehículos cuyo sistema de admisión de aire está integrado en este.

  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

El humo blanco durante la desaceleración no indica un mal funcionamiento.

  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Se necesita la regeneración estacionaria de postratamiento

Solución: S00001113

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise para asegurarse de que no haya otros códigos de falla activos.

Especificaciones

  • Si otros códigos de falla que inhiben la regeneración estacionaria de postratamiento están activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor, entonces solucione esos códigos de falla antes de realizar el procedimiento de regeneración estacionaria de postratamiento.
  • Si no hay otros códigos de falla activos o inactivos con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor que inhiben la regeneración estacionaria de postratamiento, entonces vaya directamente a realizar la regeneración estacionaria de postratamiento.

Consulte Procedimiento 014-016

Linked Solutions

  • Ninguno

Reparación

  • Informe al cliente sobre el procedimiento adecuado para iniciar una regeneración estacionaria.
  • Algunas vehículos se pueden equipos con un interruptor de regeneración estacionaria en el tablero de instrumentos. Este interruptor también puede usarse para efectuar el procedimiento de regeneración estacionaria. Consulte las instrucciones de operación del fabricante.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 271 | SPN: 1347 | FMI: 4
Circuito del conjunto 1 de presurización de la bomba de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del actuador de la bomba de combustible
  2. Actuador de la bomba de combustible con cortocircuito a tierra
  3. Cortocircuito de clavija a tierra en el actuador de la bomba de combustible
  4. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia del actuador de la bomba de combustible

Solución: S00001072

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la clavija de RETORNO del actuador de la bomba de combustible en el conector del sensor.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Actuador de la bomba de combustible con cortocircuito a tierra

Consulte S00001073

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

1.1 - Actuador de la bomba de combustible con cortocircuito a tierra

Solución: S00001073

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la conexión a tierra del bloque de motor.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

2 - Cortocircuito de clavija a tierra en el actuador de la bomba de combustible

Solución: S00000507

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 272 | SPN: 1347 | FMI: 3
Circuito del conjunto 1 presurización de la bomba de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del actuador de la bomba de combustible
  2. Actuador de la bomba de combustible con cortocircuito a tierra
  3. Revisión del circuito abierto del actuador de la bomba de combustible
  4. Cortocircuito de clavija a tierra en el actuador de la bomba de combustible
  5. Verificación del historial de revisión de calibración de ECM
  6. El actuador de la bomba de combustible funciona incorrectamente

1 - Revisión de la resistencia del actuador de la bomba de combustible

Solución: S00001072

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la clavija de RETORNO del actuador de la bomba de combustible en el conector del sensor.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección de Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Actuador de la bomba de combustible con cortocircuito a tierra

Consulte S00001073

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

1.1 - Actuador de la bomba de combustible con cortocircuito a tierra

Solución: S00001073

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible y la conexión a tierra del bloque de motor.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Parent Solution

2 - Revisión del circuito abierto del actuador de la bomba de combustible

Solución: S00000508

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del actuador de la bomba de combustible del arnés de cableado del motor en el conector del ECM del arnés de cableado del motor y la clavija de RETORNO del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible.
  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del arnés de cableado del motor en el conector del ECM del arnés de cableado del motor y la clavija de SEÑAL del actuador de la bomba de combustible en el conector del actuador de la bomba de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el actuador de la bomba de combustible

Solución: S00000507

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del actuador de la bomba de combustible del conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El actuador de la bomba de combustible funciona incorrectamente

Solución: S00000980

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2777 | SPN: 3703 | FMI: 31
Regeneración de postratamiento inhibida debido al interruptor de inhibición: condición existente

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2963 | SPN: 110 | FMI: 15
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Inspección de los componentes del ventilador de enfriamiento
  2. Componente del sistema de enfriamiento con fuga
  3. El radiador tiene una obstrucción externa
  4. Revisión de la resistencia del sensor de temperatura del refrigerante.
  5. El embrague del ventilador funciona de forma incorrecta
  6. El termostato está funcionando mal
  7. Prueba de temperatura de apertura fuera del chasís
  8. Los gases de combustión ingresan al sistema de enfriamiento

1 - Inspección de los componentes del ventilador de enfriamiento

Solución: S00001686

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ventilador de enfriamiento y sus aspas.
  • Inspeccione visualmente la tolva del ventilador de enfriamiento.
  • Inspeccione visualmente los deflectores de recirculación.
  • Inspeccione la banda del ventilador de enfriamiento.

Consulte Procedimiento 008-002

  • Inspeccione visualmente el ensamble del cubo del ventilador de enfriamiento.
  • Inspeccione visualmente el tensor de la banda del ventilador de enfriamiento automático.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00001960

Verificación

Condiciones

  • Ninguno

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.
  • Realice la prueba de fugas de gases de combustión.

Consulte Procedimiento 008-020

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2964 | SPN: 105 | FMI: 15
Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Comprobaciones básicas de alta temperatura del colector de admisión
  2. El embrague del ventilador funciona de forma incorrecta
  3. Sensor de temperatura del colector de admisión pegado en rango
  4. Enfriador EGR tapado o restringido
  5. Componente de cabeza dañado o fuera de ajuste

1 - Comprobaciones básicas de alta temperatura del colector de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador de aire acondicionado.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las aletas del radiador para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00000334

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Enfriador EGR tapado o restringido

Solución: S00001116

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el enfriador EGR para ver si hay obstrucciones.

Consulte el Boletín de servicio 2883594

Consulte Procedimiento 011-019

Especificaciones

  • Si el enfriador de EGR está obstruido, despeje la obstrucción del enfriador de EGR.
  • Si no es posible despejar la obstrucción del enfriador de EGR, se ha detectado un enfriamiento de EGR con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie y vuelva a instalar o reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Componente de cabeza dañado o fuera de ajuste

Solución: S00000389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 2973 | SPN: 102 | FMI: 2
Presión del colector admisión 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Sensor de presión barométrica del aire pegado en rango
  4. El sensor de presión del colector de admisión tiene acumulación de carbono
  5. Sensor de presión del colector de admisión pegado en rango
  6. Fugas en el sistema de admisión de aire
  7. Fuga en el enfriador del aire de carga o en el sistema de escape
  8. Turbocompresor con mal funcionamiento
  9. Verificación del historial de revisión de calibración de ECM
  10. El sensor de presión del colector de admisión funciona mal

1 - Revise si hay códigos de falla primarios

Solución: S00001390

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Presión barométrica: 221, 222, 295
  • Turbocompresor: 595, 687, 691, 692, 693

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión barométrica del aire pegado en rango

Solución: S00005632

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión barométrica de aire.

Especificaciones

  • Si el sensor de presión barométrica de aire no se encuentra dentro de las siguientes especificaciones, entonces se detectó un mal funcionamiento en el sensor de presión barométrica de aire. 51 mm HG [2 in HG]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Turbocompresor con mal funcionamiento

Solución: S00000780

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Inspeccione la tubería de escape y admisión por signos de contaminación del aceite de lubricación.

Consulte Procedimiento 010-033

  • Inspeccione la tuerca de retención de la rueda del compresor por signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione el compresor del turbocompresor y las palas de la turbina por signos de daño o desgaste.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - El sensor de presión del colector de admisión funciona mal

Solución: S00001048

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el sensor de presión o temperatura del colector de admisión tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3152 | SPN: 4809 | FMI: 3
Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002411

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 4254, 4255, 4256, 4257, 4258

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento

Solución: S00004022

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el módulo del sensor del catalizador de oxidación diésel de calentamiento: 3152, 3153, 3155, 3156

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DOC de calentamiento de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3153 | SPN: 4809 | FMI: 4
Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento
  3. DOC postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002507

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 4254, 4255, 4256, 4257, 4258

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento

Solución: S00004022

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el módulo del sensor del catalizador de oxidación diésel de calentamiento: 3152, 3153, 3155, 3156

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DOC de calentamiento de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - DOC postratamiento con problemas de funcionamiento

Solución: S00003974

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-087

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte Procedimiento 011-087

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.
  • Si la cara del catalizador de oxidación diésel de postratamiento está agrietada o dañada, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-087

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-087

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3155 | SPN: 4810 | FMI: 3
Circuito del sensor de temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento
  3. DOC postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002526

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 4254, 4255, 4256, 4257, 4258

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento

Solución: S00004022

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el módulo del sensor del catalizador de oxidación diésel de calentamiento: 3152, 3153, 3155, 3156

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DOC de calentamiento de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - DOC postratamiento con problemas de funcionamiento

Solución: S00003974

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-087

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte Procedimiento 011-087

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.
  • Si la cara del catalizador de oxidación diésel de postratamiento está agrietada o dañada, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-087

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-087

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3156 | SPN: 4810 | FMI: 4
Circuito del sensor de temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento
  3. DOC postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001593

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 4254, 4255, 4256, 4257, 4258

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento

Solución: S00004022

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el módulo del sensor del catalizador de oxidación diésel de calentamiento: 3152, 3153, 3155, 3156

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DOC de calentamiento de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - DOC postratamiento con problemas de funcionamiento

Solución: S00003974

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-087

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte Procedimiento 011-087

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.
  • Si la cara del catalizador de oxidación diésel de postratamiento está agrietada o dañada, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-087

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-087

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3158 | SPN: 4793 | FMI: 31
Falta el catalizador de oxidación de diésel de preparación de postratamiento: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. DOC postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002651

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 3152
  • SCR de postratamiento: 3153, 3155, 3156, 4253, 4257

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - DOC postratamiento con problemas de funcionamiento

Solución: S00003974

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-087

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte Procedimiento 011-087

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.
  • Si la cara del catalizador de oxidación diésel de postratamiento está agrietada o dañada, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-087

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-087

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 21-DIC.-2019


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3162 | SPN: 4810 | FMI: 0
Temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento
  3. DOC postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002199

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 4254, 4255, 4256, 4257, 4258

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento

Solución: S00004022

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el módulo del sensor del catalizador de oxidación diésel de calentamiento: 3152, 3153, 3155, 3156

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DOC de calentamiento de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - DOC postratamiento con problemas de funcionamiento

Solución: S00003974

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-087

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte Procedimiento 011-087

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.
  • Si la cara del catalizador de oxidación diésel de postratamiento está agrietada o dañada, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-087

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-087

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3168 | SPN: 3936 | FMI: 16
Sistema del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  3. Realice la prueba de aceleración de retención: postratamiento conectado
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000243

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión diferencial postratamiento: 1879, 1881, 1883, 5715

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3169 | SPN: 4810 | FMI: 16
Temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. DOC postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002309

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 4253, 4254, 4255, 4257, 4258

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - DOC postratamiento con problemas de funcionamiento

Solución: S00003974

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-087

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte Procedimiento 011-087

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.
  • Si la cara del catalizador de oxidación diésel de postratamiento está agrietada o dañada, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-087

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-087

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ENERO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 322 | SPN: 651 | FMI: 5
Circuito del cilindro 1 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 1 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  5. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  6. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  7. Prueba de aislamiento del inyector de combustible
  8. El boletín de servicio técnico está disponible
  9. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 1 del impulsor del solenoide del inyector

Solución: S00005260

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 322, 331
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 322

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de aislamiento del inyector de combustible

Solución: S00002648

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Arranque el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El boletín de servicio técnico está disponible

Solución: S00009521

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb200182

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 324 | SPN: 653 | FMI: 5
Circuito del cilindro 3 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 3 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  5. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  6. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  7. Prueba de aislamiento del inyector de combustible
  8. El boletín de servicio técnico está disponible
  9. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 3 del impulsor del solenoide del inyector

Solución: S00005385

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 324, 332
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 324

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de aislamiento del inyector de combustible

Solución: S00002648

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Arranque el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El boletín de servicio técnico está disponible

Solución: S00009521

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb200182

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3243 | SPN: 3060 | FMI: 18
Monitor del sistema de enfriamiento del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia del sensor de temperatura del refrigerante.
  3. El embrague del ventilador funciona de forma incorrecta
  4. El termostato está funcionando mal
  5. Prueba de temperatura de apertura fuera del chasís
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000261

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 144, 145, 334

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El embrague del ventilador funciona de forma incorrecta

Solución: S00006090

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-027

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3245 | SPN: 3936 | FMI: 7
Sistema de filtro de partículas diésel de postratamiento 1: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Sensor de temperatura de postratamiento pegado en rango
  2. Verificación del historial de revisión de calibración de ECM

1 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3247 | SPN: 4809 | FMI: 16
Temperatura de admisión del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. DOC postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001657

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 4253, 4254, 4255, 4257, 4258

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - DOC postratamiento con problemas de funcionamiento

Solución: S00003974

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-087

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte Procedimiento 011-087

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.
  • Si la cara del catalizador de oxidación diésel de postratamiento está agrietada o dañada, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-087

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-087

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ENERO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3249 | SPN: 4810 | FMI: 15
Temperatura de salida del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. DOC postratamiento con problemas de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001808

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 4253, 4254, 4255, 4257, 4258

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - DOC postratamiento con problemas de funcionamiento

Solución: S00003974

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione la superficie frontal de entrada del DOC de postratamiento para volver a utilizarlo.

Consulte Procedimiento 011-087

  • Inspeccione si hay grietas en las paredes celulares del DOC de postratamiento.

Consulte Procedimiento 011-087

  • Inspeccione si hay obstrucciones por hollín o aceite en la superficie frontal del catalizador

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.
  • Si la cara del catalizador de oxidación diésel de postratamiento está agrietada o dañada, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si la cara del DOC de postratamiento está obstruida, limpie el DOC de postratamiento.

Consulte Procedimiento 011-087

  • Si la cara del DOC de postratamiento está rota o dañada, reemplace el DOC de postratamiento.

Consulte Procedimiento 011-087

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-ENERO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3251 | SPN: 4765 | FMI: 16
Temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Fugas en el sistema de admisión de aire
  3. Fuga en el enfriador del aire de carga o en el sistema de escape
  4. Sensor de temperatura de postratamiento pegado en rango
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3253 | SPN: 3242 | FMI: 16
Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de postratamiento pegado en rango
  3. Componente de cabeza dañado o fuera de ajuste
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Componente de cabeza dañado o fuera de ajuste

Solución: S00000389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3254 | SPN: 3242 | FMI: 15
Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. Sensor de temperatura de postratamiento pegado en rango
  4. Componente de cabeza dañado o fuera de ajuste
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000265

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00000389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3255 | SPN: 3246 | FMI: 16
Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de postratamiento pegado en rango
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3256 | SPN: 3246 | FMI: 15
Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de postratamiento pegado en rango
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000267

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Unidad de dosificación de fluido de escape diésel postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4162, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 331 | SPN: 652 | FMI: 5
Circuito del cilindro 2 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 2 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  5. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  6. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  7. Prueba de aislamiento del inyector de combustible
  8. El boletín de servicio técnico está disponible
  9. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 2 del impulsor del solenoide del inyector

Solución: S00005383

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 322, 331
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 331

Linked Solutions

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de aislamiento del inyector de combustible

Solución: S00002648

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Arranque el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El boletín de servicio técnico está disponible

Solución: S00009521

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb200182

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3311 | SPN: 3242 | FMI: 0
Temperatura de admisión del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de postratamiento pegado en rango
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3312 | SPN: 3246 | FMI: 0
Temperatura de salida del filtro de partículas diésel de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de postratamiento pegado en rango
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3313 | SPN: 4765 | FMI: 4
Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3314 | SPN: 4765 | FMI: 3
Circuito del sensor de temperatura de admisión del catalizador de oxidación de diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3316 | SPN: 3242 | FMI: 4
Circuito del sensor de temperatura de admisión del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3317 | SPN: 3242 | FMI: 3
Circuito del sensor de temperatura de admisión del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3319 | SPN: 3246 | FMI: 3
Circuito del sensor de temperatura de salida del filtro de partículas diésel de postratamiento 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00008080

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 332 | SPN: 654 | FMI: 5
Circuito del cilindro 4 del impulsor del solenoide del inyector: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Corriente por debajo de lo normal o circuito abierto en el cilindro 4 del impulsor del solenoide del inyector
  2. Revisión del circuito del solenoide del inyector en el conector pasante
  3. El solenoide del inyector de combustible tiene un circuito abierto
  4. Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible
  5. Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor
  6. Cortocircuito de clavija a clavija en el solenoide del controlador del inyector
  7. Prueba de aislamiento del inyector de combustible
  8. El boletín de servicio técnico está disponible
  9. El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

1 - Corriente por debajo de lo normal o circuito abierto en el cilindro 4 del impulsor del solenoide del inyector

Solución: S00005384

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si todos los códigos de falla de la siguiente lista están activos o tienen más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 323, 325, 332
  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección de Soluciones vinculadas: 332

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del solenoide del inyector en el conector pasante

Consulte S00000963

  • El solenoide del inyector de combustible tiene un circuito abierto

Consulte S00001385

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del circuito del solenoide del inyector en el conector pasante

Solución: S00000963

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del arnés de cableado pasante del inyector de combustible en el conector pasante.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la SEÑAL del solenoide del inyector de combustible y el RETORNO del solenoide del inyecto en el conector pasante del inyector de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que en las siguientes especificaciones, vaya a la siguiente sección de Soluciones vinculadas: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - El solenoide del inyector de combustible tiene un circuito abierto

Solución: S00001385

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia entre el poste de SEÑAL del solenoide del inyector de combustible y el poste de RETORNO del solenoide del inyector en el solenoide del inyector de combustible para el inyector de combustible que se está probando.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del inyector de combustible: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Cortocircuito de clavija a tierra en el solenoide del impulsador del inyector de combustible

Solución: S00000505

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde la clavija de SEÑAL del controlador del cilindro correspondiente en el conector del ECM del arnés de cableado del motor hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Los cilindros 1, 2 y 3 (cilindros 1 y 2 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Los cilindros 4, 5 y 6 (cilindros 3 y 4 para motores de 4 cilindros) están en el mismo impulsor del ECM del inyector de combustible.

Especificaciones

  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 100k Ω

Linked Solutions

  • Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Consulte S00000976

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del solenoide del inyector de combustible a la conexión a tierra del bloque de motor

Solución: S00000976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Verifique que las cubiertas de los balancines no estén en contacto con el arnés de cableado del inyector de combustible.
  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Mida la resistencia desde la clavija de SEÑAL del inyector de combustible adecuado en el solenoide del inyector de combustible hasta la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del solenoide del inyector de combustible: 100k Ω
  • Si la resistencia es superior que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado pasante del inyector o el arnés del cableado del motor: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.

Consulte Procedimiento 019-063

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a clavija en el solenoide del controlador del inyector

Solución: S00000501

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Desconecte el arnés de cableado del motor de los inyectores que se están probando.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la clavija de SEÑAL en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Mida la resistencia de la clavija de RETORNO en el cilindro correspondiente y en todas las clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Repita para todos los inyectores en el mismo banco.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor, el arnés de cableado pasante del inyector de combustible o el conector pasante: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado pasante del inyector de combustible.
  • Reemplace el conector pasante

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de aislamiento del inyector de combustible

Solución: S00002648

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Desconecte el arnés de cableado del inyector de combustible del solenoide del inyector de combustible relacionado con el código de falla.
  • Arranque el motor.
  • Haga funcionar el motor en ralentí durante 1 minuto.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si solo el código de falla relacionado con el inyector de combustible desconectado está activo, quiere decir que se detectó un problema de funcionamiento del inyector de combustible.
  • Si se activan varios códigos de falla del mismo banco, vuelva a conectar el inyector de combustible desconectado y repita los pasos anteriores para el siguiente inyector de combustible en el banco.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El boletín de servicio técnico está disponible

Solución: S00009521

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb200182

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El impulsor del solenoide del inyector de combustible del ECM funciona incorrectamente

Solución: S00000533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para borrar los códigos de falla.
  • Arranque el motor en ralentí durante los siguientes minutos: 1
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Revise si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector.

Especificaciones

  • Si hay fallas múltiples en el inyector de combustible en el mismo banco de impulsores del inyector de combustible y se han completado todas las soluciones previas, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3321 | SPN: 3246 | FMI: 4
Circuito del sensor de temperatura de salida del filtro de partículas diésel de postratamiento 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000280

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible de postratamiento: 1932
  • DPF de postratamiento: 4151, 4158, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 334 | SPN: 110 | FMI: 2
Temperatura del refrigerante del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. El termostato está funcionando mal
  2. Prueba de temperatura de apertura fuera del chasís
  3. Verificación del historial de revisión de calibración de ECM

1 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3361 | SPN: 102 | FMI: 10
Presión del colector de admisión 1: tasa de cambio anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de presión del colector de admisión tiene acumulación de carbono
  3. Sensor de presión del colector de admisión pegado en rango
  4. Fugas en el sistema de admisión de aire
  5. Fuga en el enfriador del aire de carga o en el sistema de escape

1 - Revise si hay códigos de falla primarios

Solución: S00000284

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 1228, 1896, 2272, 2349, 2351, 2352, 2353, 3382, 3383, 3389
  • Presión diferencial de EGR: 1866, 2273, 2274
  • Turbocompresor: 1894, 1898, 1938, 2387, 2636
  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542
  • Colector de admisión: 124, 125

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de presión del colector de admisión tiene acumulación de carbono

Solución: S00006329

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Inspeccione visualmente la punta del sensor de presión o temperatura del colector de admisión para ver si hay acumulación de hollín o carbono.
  • Inspeccione visualmente el sensor de presión del colector de admisión para ver si está dañado.
  • Inspeccione visualmente las juntas tóricas del sensor de presión del colector de admisión para ver si están dañadas.

Especificaciones

  • Si se encuentra alguna acumulación de carbono, vaya a la sección Reparar.
  • Si se identifican melladuras o cortes en las juntas tóricas, entonces se detectó que la junta tórica del sensor de presión o temperatura del colector de admisión está dañado.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Limpie el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace la junta tórica del sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión del colector de admisión pegado en rango

Solución: S00002814

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • Si la lectura del sensor de presión de aire del colector de admisión no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aire del colector de admisión: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión o temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3376 | SPN: 5319 | FMI: 31
Regeneración incompleta del filtro de partículas diésel de postratamiento: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Sensor de presión diferencial del DPF de postratamiento pegado en rango
  4. Realice la prueba de aceleración de retención: postratamiento conectado
  5. Fugas en el sistema de admisión de aire
  6. Fuga en el enfriador del aire de carga o en el sistema de escape
  7. Sensor de temperatura de postratamiento pegado en rango
  8. Revisión de aceleración de retención en caso de exceso de humo negro
  9. DPF de postratamiento parcialmente obstruido o bloqueado
  10. Prueba de corte de cilindros
  11. La válvula de EGR no funciona correctamente
  12. Turbocompresor de geometría variable aferrado
  13. Componente de cabeza dañado o fuera de ajuste
  14. Componente de cabeza dañado o fuera de ajuste
  15. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001486

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 322, 323, 324, 325, 331, 332, 351, 559, 1139, 1141, 1142, 1143, 1144, 1145, 2311, 2372
  • Falla de encendido del motor: 1654, 1655, 1656, 1657, 1658, 1659, 1718
  • Colector de admisión: 125, 2973
  • Postratamiento del DOC: 1664, 1691, 2637, 2638, 3315
  • DPF de postratamiento: 1879, 1881, 1883, 2754, 3133, 3134, 3135, 3168, 3318, 3322
  • Combustible de postratamiento: 1925, 1926, 1932, 1963, 1964, 3167
  • Presión diferencial de EGR: 1866, 2273, 2274
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turbocompresor: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión diferencial del DPF de postratamiento pegado en rango

Solución: S00000793

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Inspeccione visualmente la orientación de los tubos del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 011-047

Especificaciones

  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento no se encuentra dentro de las especificaciones, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.
  • Si la lectura del voltaje del sensor de presión diferencial de DPF de postratamiento está dentro de las especificaciones, proceda a la sección de Soluciones vinculadas.
  • Si los tubos del sensor de presión diferencial de DPF de postratamiento no tienen una pendiente descendente continua desde los orificios del sensor, se detectó una orientación incorrecta del sensor.

Linked Solutions

  • Realice la prueba de aceleración de retención: postratamiento conectado

Consulte S00001197

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Corrija la orientación de los tubos del sensor de presión diferencial del filtro de partículas diésel de postratamiento.

Consulte Procedimiento 011-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Realice la prueba de aceleración de retención: postratamiento conectado

Solución: S00001197

Verificación

Condiciones

  • Motor en funcionamiento.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree el voltaje del sensor de presión diferencial de DPF de postratamiento.

Consulte Procedimiento 019-443

  • Realice la prueba de aceleración de retención - Postratamiento conectado.

Especificaciones

  • Si el voltaje del sensor de presión diferencial de DPF de postratamiento no cambia durante la prueba de aceleración de retención, quiere decir que se detectó un problema de funcionamiento en el sensor de presión diferencial del DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Sensor de temperatura de postratamiento pegado en rango

Solución: S00000338

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Arranque el motor.

Acción

  • Arranque el motor en ralentí alto durante los siguientes minutos: 10
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Temperatura de admisión del catalizador de oxidación diésel de postratamiento
  • Temperatura de admisión del filtro de partículas diésel de postratamiento
  • Temperatura de salida del filtro de partículas diésel de postratamiento

Especificaciones

  • Si cada sensor no se encuentra dentro de la siguiente especificación de las otras, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gases de escape de postratamiento: 24 C [43 F]

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Revisión de aceleración de retención en caso de exceso de humo negro

Solución: S00000602

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

Verifique que el cofre esté cerrado en los vehículos cuyo sistema de admisión de aire está integrado en este.

  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

El humo blanco durante la desaceleración no indica un mal funcionamiento.

  • Si se detecta un exceso de humo negro, entonces reajuste la búsqueda de humo negro.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - DPF de postratamiento parcialmente obstruido o bloqueado

Solución: S00003208

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • DPF de postratamiento retirado.

Consulte Procedimiento 011-041

Acción

  • Inspeccione el DPF de postratamiento en busca de grietas u otro daño.

Consulte el Boletín de servicio 4021600

  • Realice la prueba de aceleración de retención: postratamiento desconectado.

Consulte Procedimiento 014-017

Especificaciones

  • Si se excedieron los límites especificados en el boletín de servicio respecto del DPF de postratamiento, entonces se detectó que el DPF está obstruido o restringido.
  • Si no detecta humo negro según el procedimiento, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Prueba de corte de cilindros

Consulte S00000888

  • La válvula de EGR no funciona correctamente

Consulte S00000656

  • Turbocompresor de geometría variable aferrado

Consulte S00001616

  • Componente de cabeza dañado o fuera de ajuste

Consulte S00002537

Reparación

  • Limpie o reemplace el DPF de postratamiento.

Consulte Procedimiento 011-041

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8.1 - Prueba de corte de cilindros

Solución: S00000888

Verificación

Condiciones

  • Motor funcionando en ralentí.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de corte de cilindro.

Especificaciones

  • Si la falla de encendido se puede aislar a un solo cilindro, entonces hay un mal funcionamiento en el inyector de combustible.
  • Si el motor no pasa la prueba de corte del cilindro, antes de reemplazar el inyector de combustible, verifique que las mediciones del juego de las válvulas en la cabeza sean correctas para el cilindro bajo sospecha y ajuste según sea necesario.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el inyector de combustible.

Consulte Procedimiento 006-026

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

8.2 - La válvula de EGR no funciona correctamente

Solución: S00000656

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de regeneración del filtro de partículas diésel de postratamiento.
  • Supervise la presión diferencial de EGR.

Especificaciones

  • Si la presión diferencial de EGR es mayor que los valores siguientes, quiere decir que se detectó un mal funcionamiento en la válvula de EGR: 1.7 kPa [0.5 inHg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

8.3 - Turbocompresor de geometría variable aferrado

Solución: S00001616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el actuador del turbocompresor de geometría variable del turbocompresor.

Acción

  • Inspeccione visualmente que el engranaje del piñón del turbocompresor de geometría variable no esté gripado, tenga desgaste excesivo o daños en los dientes.

Consulte Procedimiento 010-134

  • Inspeccione visualmente el engrane del sector en el turbocompresor de geometría variable para ver si hay desgaste excesivo, dientes dañados o un eje roto.

Consulte Procedimiento 010-134

  • Inspeccione el engrane del sector en el turbocompresor de geometría variable para comprobar si el recorrido es correcto.

Consulte Procedimiento 010-134

  • Inspeccione la palanca del engrane del sector en el turbocompresor de geometría variable para ver si el movimiento es uniforme entre los topes.

Consulte Procedimiento 010-134

Especificaciones

  • En caso de que el movimiento del actuador del turbocompresor de geometría variable no cumpla con los requisitos, quiere decir que se detectó un problema de funcionamiento en el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

  • En caso de que el movimiento del turbocompresor de geometría variable no cumpla con los requisitos, quiere decir que se detectó un problema de funcionamiento en turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el turbocompresor de geometría variable.

Consulte Procedimiento 010-033

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

8.4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00002537

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Retire y revise los ejes de los balancines para ver si hay daños.

Consulte Procedimiento 003-009

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

9 - Componente de cabeza dañado o fuera de ajuste

Solución: S00000389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la cubierta de balancines.

Consulte Procedimiento 003-011

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.
  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3382 | SPN: 3058 | FMI: 18
Sistema de recirculación de gas de escape (EGR) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. El sensor de flujo de aire de masa tiene un mal funcionamiento
  4. Fugas en el sistema de admisión de aire
  5. Enfriador EGR tapado o restringido
  6. Válvula de EGR restringida
  7. Fuga en el enfriador del aire de carga o en el sistema de escape
  8. Revisión visual de fugas de escape
  9. Tubo del sensor de presión de gases de escape obstruido o dañado
  10. Enfriador EGR tapado o con fugas
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001785

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 1228, 2271, 2272, 2349, 2351, 2352, 2357
  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542
  • Flujo de masa de aire: 356, 357, 358

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de flujo de aire de masa tiene un mal funcionamiento

Solución: S00004162

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Motor sin funcionar.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de flujo de aire de masa.

Especificaciones

  • Si la lectura no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de flujo de aire de masa. +/- 0.91 kg/min [+/- 2 lb/min]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de aire de masa.

Consulte Procedimiento 019-460

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fugas en el sistema de admisión de aire

Solución: S00008386

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.
  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Enfriador EGR tapado o restringido

Solución: S00001116

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el enfriador EGR para ver si hay obstrucciones.

Consulte el Boletín de servicio 2883594

Consulte Procedimiento 011-019

Especificaciones

  • Si el enfriador de EGR está obstruido, despeje la obstrucción del enfriador de EGR.
  • Si no es posible despejar la obstrucción del enfriador de EGR, se ha detectado un enfriamiento de EGR con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie y vuelva a instalar o reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Válvula de EGR restringida

Solución: S00000681

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la válvula de EGR.

Consulte Procedimiento 011-022

  • Inspeccione visualmente la válvula de EGR.

Consulte Procedimiento 011-022

Especificaciones

  • Si se encuentra algún desecho, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00008815

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.
  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el enfriador del aire de carga.

Consulte Procedimiento 010-027

  • Repare o reemplace las mangueras del enfriador del aire de carga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Revisión visual de fugas de escape

Solución: S00001143

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando en ralentí.

Acción

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.
  • Inspeccione visualmente si hay hardware de montaje flojo o roto, o alguna junta de conexión dañada.
  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.
  • Inspeccione visualmente si hay fugas de los componentes de EGR.
  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Tubo del sensor de presión de gases de escape obstruido o dañado

Solución: S00000703

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el tubo del sensor de presión de gases de escape en busca de grietas y daño en la rosca.

Consulte Procedimiento 011-027

  • Inspeccione visualmente el interior del tubo y el adaptador del sensor para ver si hay acumulación de desechos u hollín.

Consulte Procedimiento 011-027

Especificaciones

  • Si se encuentran obstrucciones o daños, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el tubo del sensor de presión de gases de escape.

Consulte Procedimiento 011-027

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Enfriador EGR tapado o con fugas

Solución: S00002116

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de presión del enfriador de recirculación de gases de escape (EGR, Exhaust Gas Recirculation).

Consulte Procedimiento 011-019

  • Inspeccione visualmente el enfriador EGR para ver si hay obstrucciones.

Consulte Procedimiento 011-019

Especificaciones

  • Si el enfriador de EGR está obstruido, despeje la obstrucción del enfriador de EGR.
  • Si no es posible despejar la obstrucción del enfriador de EGR, se ha detectado un enfriamiento de EGR con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie y vuelva a instalar o reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3383 | SPN: 3058 | FMI: 16
Sistema de recirculación de gas de escape (EGR) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de flujo de aire de masa tiene un mal funcionamiento
  3. Válvula de EGR restringida
  4. Alta restricción de escape
  5. Enfriador EGR tapado o con fugas
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001720

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 1895, 1896, 2357, 2774
  • Acelerador de admisión: 175, 176, 177, 3539, 3541, 3542
  • Flujo de masa de aire: 356, 357, 358

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de flujo de aire de masa tiene un mal funcionamiento

Solución: S00004162

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Motor sin funcionar.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de flujo de aire de masa.

Especificaciones

  • Si la lectura no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de flujo de aire de masa. +/- 0.91 kg/min [+/- 2 lb/min]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de aire de masa.

Consulte Procedimiento 019-460

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Válvula de EGR restringida

Solución: S00000681

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la válvula de EGR.

Consulte Procedimiento 011-022

  • Inspeccione visualmente la válvula de EGR.

Consulte Procedimiento 011-022

Especificaciones

  • Si se encuentra algún desecho, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie la válvula EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Alta restricción de escape

Solución: S00000324

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe la restricción del escape.

Consulte Procedimiento 011-009

Especificaciones

  • Si la restricción del escape no está dentro de las especificaciones, entonces se detectó una restricción en el escape.

Consulte Procedimiento 018-020

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Revise la cara del catalizador de oxidación diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-049

  • Revise la cara del filtro de partículas diésel de postratamiento en busca de obstrucciones.

Consulte Procedimiento 011-041

  • Revise si hay depósitos en el tubo de descomposición.

Consulte Procedimiento 011-062

  • Revise la cara del catalizador de SCR de postratamiento para ver si hay obstrucciones.

Consulte Procedimiento 011-036

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Enfriador EGR tapado o con fugas

Solución: S00002116

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de presión del enfriador de recirculación de gases de escape (EGR, Exhaust Gas Recirculation).

Consulte Procedimiento 011-019

  • Inspeccione visualmente el enfriador EGR para ver si hay obstrucciones.

Consulte Procedimiento 011-019

Especificaciones

  • Si el enfriador de EGR está obstruido, despeje la obstrucción del enfriador de EGR.
  • Si no es posible despejar la obstrucción del enfriador de EGR, se ha detectado un enfriamiento de EGR con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie y vuelva a instalar o reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3488 | SPN: 563 | FMI: 9
Controlador del frenado antibloqueo (ABS): tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 351 | SPN: 3597 | FMI: 12
Alimentación del inyector: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Revisión del circuito abierto en el suministro de energía del ECM
  4. Cortocircuito de clavija a conexión a tierra en el suministro de energía del módulo de control del motor
  5. Verificación del historial de revisión de calibración de ECM
  6. Error interno del ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000077

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto en el suministro de energía del ECM

Solución: S00001889

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas de SUMINISTRO (+) de la batería del ECM en el conector del arnés de cableado del OEM y las clavijas positivas (+) de la batería en la conexión positiva (+) de esta.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección Reparar: 0.5 Ω
  • Si la resistencia es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 0.5 Ω

Linked Solutions

Haga clic en el siguiente vínculo:

  • Cortocircuito de clavija a conexión a tierra en el suministro de energía del módulo de control del motor

Consulte S00002882

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

  • Si hay conexiones a tierra flojas o corroídas, ajústelas y límpielas.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno
Next Solution

3.1 - Cortocircuito de clavija a conexión a tierra en el suministro de energía del módulo de control del motor

Solución: S00002882

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre de las clavijas negativas (-) de la batería, en el conector del arnés de cableado del OEM, a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección Reparar: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Consulte el Manual de servicio de OEM

  • Si hay conexiones a tierra flojas o corroídas, ajústelas y límpielas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Error interno del ECM

Solución: S00001230

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 352 | SPN: 3509 | FMI: 4
Circuito del suministro 1 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 1 del ECM inferior a lo normal

1 - Voltaje de suministro del sensor 1 del ECM inferior a lo normal

Solución: S00003992

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.
  • Desconecte el sensor de presión/temperatura del colector de admisión del motor del arnés de cableado del motor.
  • Desconecte el sensor de presión del gas de escape del arnés de cableado del motor.
  • Desconecte el actuador del acelerador de admisión del motor del arnés del motor.
  • Desconecte el sensor de posición de la válvula de EGR del arnés de cableado del motor.
  • Desconecte el sensor de presión barométrica del motor del arnés de cableado del motor.
  • Desconecte el sensor de presión diferencial del DPF de postratamiento del arnés de cableado del OEM.
  • Desconecte el arnés de cableado del motor del ECM.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Reemplace el sensor de presión del conducto de combustible.

Consulte Procedimiento 019-115

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

  • Reemplace el sensor de presión de gases de escape.

Consulte Procedimiento 019-376

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 010-140

  • Reemplace el sensor de posición de la válvula de EGR.

Consulte Procedimiento 011-022

  • Reemplace el sensor de presión barométrica de aire.

Consulte Procedimiento 019-004

  • Reemplace el sensor de presión diferencial del DPF de postratamiento.

Consulte Procedimiento 019-443

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 12-ABRIL-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3539 | SPN: 51 | FMI: 3
Circuito del sensor de posición del actuador del acelerador de admisión del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del actuador del acelerador de admisión del motor
  3. Revisión del voltaje del actuador del acelerador de admisión del motor
  4. Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000183

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del actuador del acelerador de admisión del motor

Solución: S00000818

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de +5 VCC de posición del actuador del acelerador de admisión del motor y la clavija de RETORNO de posición del actuador del acelerador de admisión del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del actuador del acelerador de admisión del motor

Consulte S00008140

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del actuador del acelerador de admisión del motor

Solución: S00008140

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre el pin de SUMINISTRO del sensor de posición del actuador del acelerador de admisión del motor y el pin de RETORNO del sensor de posición del actuador del acelerador de admisión del motor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75-5.25VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75-5.25VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM

Solución: S00000395

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de posición del actuador del acelerador de admisión del motor en el conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 3541
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 3541

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3541 | SPN: 51 | FMI: 4
Circuito del sensor de posición del actuador del acelerador de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del actuador del acelerador de admisión del motor
  3. Revisión del voltaje del actuador del acelerador de admisión del motor
  4. Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000183

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del actuador del acelerador de admisión del motor

Solución: S00000818

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de +5 VCC de posición del actuador del acelerador de admisión del motor y la clavija de RETORNO de posición del actuador del acelerador de admisión del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del actuador del acelerador de admisión del motor

Consulte S00008140

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del actuador del acelerador de admisión del motor

Solución: S00008140

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre el pin de SUMINISTRO del sensor de posición del actuador del acelerador de admisión del motor y el pin de RETORNO del sensor de posición del actuador del acelerador de admisión del motor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75-5.25VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75-5.25VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM

Solución: S00001368

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 3539
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 3539

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 356 | SPN: 132 | FMI: 3
Circuito del sensor de flujo de masa de aire de admisión del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de flujo de aire de masa
  3. Revisión del voltaje del sensor de flujo de aire de masa en el ECM
  4. Respuesta del circuito del sensor de flujo de aire de masa
  5. Respuesta del circuito del sensor de flujo de aire de masa en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002552

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Acelerador de admisión: 175, 176, 177, 3538, 3539, 3541, 3542

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de flujo de aire de masa

Solución: S00004272

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de aire de masa del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor flujo de aire de masa y la clavija de RETORNO del sensor de flujo de aire de masa que se encuentra en el conector del sensor del flujo de aire de masa del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Revisión del voltaje del sensor de flujo de aire de masa en el ECM

Consulte S00004273

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de flujo de aire de masa en el ECM

Solución: S00004273

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del sensor de flujo de aire de masa y la clavija de RETORNO del sensor de flujo de aire de masa en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC
  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el ECM: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de flujo de aire de masa

Solución: S00004269

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de aire de masa del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de flujo de aire de masa: 357

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de aire de masa.

Consulte Procedimiento 019-460

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de flujo de aire de masa en el ECM

Solución: S00006299

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 357
  • Si se activa el siguiente código de falla con el arnés de cableado del motor desconectado, significa que se ha detectado un mal funcionamiento en el arnés de cableado del OEM o el arnés de cableado del motor: 357

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 28-JUNIO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 357 | SPN: 132 | FMI: 4
Circuito del flujo de masa de aire de admisión del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de flujo de aire de masa
  3. Revisión del voltaje del sensor de flujo de aire de masa en el ECM
  4. Respuesta del circuito del sensor de flujo de aire de masa
  5. Respuesta del circuito del sensor de flujo de aire de masa en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002552

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Acelerador de admisión: 175, 176, 177, 3538, 3539, 3541, 3542

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de flujo de aire de masa

Solución: S00004272

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de aire de masa del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor flujo de aire de masa y la clavija de RETORNO del sensor de flujo de aire de masa que se encuentra en el conector del sensor del flujo de aire de masa del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Revisión del voltaje del sensor de flujo de aire de masa en el ECM

Consulte S00004273

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de flujo de aire de masa en el ECM

Solución: S00004273

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del sensor de flujo de aire de masa y la clavija de RETORNO del sensor de flujo de aire de masa en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC
  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el ECM: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de flujo de aire de masa

Solución: S00004268

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de aire de masa del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO del sensor de flujo de aire de masa y la clavija de SEÑAL del sensor de flujo de aire de masa en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de flujo de aire de masa: 356

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de aire de masa.

Consulte Procedimiento 019-460

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de flujo de aire de masa en el ECM

Solución: S00006300

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de flujo másico de gas y la clavija de SEÑAL del sensor del flujo másico de gas en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 356
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 356

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 28-JUNIO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3616 | SPN: 2633 | FMI: 7
Posición de la boquilla de VGT del motor: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001403

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 2387

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3697 | SPN: 630 | FMI: 12
Memoria de calibración del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Error interno del ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000289

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • ECM: 111

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Error interno del ECM

Solución: S00008078

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 90 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista se activa o tiene más de 3 conteos inactivos, quiere decir que se ha detectado un mal funcionamiento en el ECM: 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3714 | SPN: 1569 | FMI: 31
Disminución de par de protección del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002715

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • SCR de postratamiento: 3151, 3582
  • Unidad de dosificación de fluido de escape diésel postratamiento: 1682, 3558, 3559
  • Válvula de dosificación de fluido de escape diésel de postratamiento: 3567, 3568
  • Sistema de fluido de escape diésel postratamiento: 4156, 4169
  • Temperatura del fluido de escape diésel postratamiento: 1683, 1713, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 4769
  • Presión de fluido de escape diésel postratamiento: 3572, 3574, 3575, 3596

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3727 | SPN: 5571 | FMI: 7
Válvula de alivio de presión del conducto común de alta presión: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM
  2. Válvula de alivio de presión del combustible con mal funcionamiento

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Válvula de alivio de presión del combustible con mal funcionamiento

Solución: S00008682

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en la válvula de alivio de presión del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 3731 | SPN: 5110 | FMI: 9
Módulo de control del tablero de instrumentos: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 383 | SPN: 729 | FMI: 5
Circuito del calentador 1 de aire de admisión del motor: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Instalación de fusible del OEM fundido o incorrecto
  2. Revisión de la resistencia del relevador del calentador de aire de admisión
  3. Revisión del voltaje del relevador del calentador de aire de admisión

1 - Instalación de fusible del OEM fundido o incorrecto

Solución: S00001424

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique de forma visual que los fusibles del OEM not estén dañados o tengan problemas de funcionamiento.

Especificaciones

  • Si se encuentran fusibles quemados o dañados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Instale los fusibles correctamente
  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del relevador del calentador de aire de admisión

Solución: S00001849

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador del calentador de aire de admisión.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador del aire de admisión.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del relevador del calentador de aire de admisión

Solución: S00001948

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador del calentador del aire de admisión del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Efectúe la prueba de anulación de presión del calentador de aire de admisión.
  • Mida el voltaje entre la clavija de SUMINISTRO del relevador del calentador de aire de admisión que se encuentra en el conector del arnés de cableado del OEM del relevador del calentador de aire de admisión y la conexión a tierra del bloque de motor.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el relevador del calentador de aire de admisión. 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador del calentador del aire de admisión.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 386 | SPN: 3509 | FMI: 3
Circuito del suministro 1 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 1 de suministro del sensor ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 1 de suministro del sensor ECM por encima de lo normal

Solución: S00002196

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 386
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 386

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 415 | SPN: 100 | FMI: 1
Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revisiones básicas del sistema de aceite
  2. Aceite lubricante contaminado
  3. Interruptor de presión del aceite lubricante con mal funcionamiento
  4. Tubo de succión de aceite lubricante flojo o roto
  5. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  6. Bomba del aceite lubricante con mal funcionamiento
  7. Verificación del historial de revisión de calibración de ECM

1 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Aceite lubricante contaminado

Solución: S00000462

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Interruptor de presión del aceite lubricante con mal funcionamiento

Solución: S00002162

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Instale un manómetro mecánico en el motor.
  • Arranque el motor.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Consulte Procedimiento 007-037

Especificaciones

  • Si el resultado de la medición de presión de aceite se encuentra dentro de las especificaciones, se detectó un interruptor de presión de aceite lubricante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el interruptor de presión del aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Tubo de succión de aceite lubricante flojo o roto

Solución: S00002808

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el cárter del aceite lubricante.

Consulte Procedimiento 007-025

  • Inspeccione el tubo de succión de aceite lubricante y la junta tórica en busca de daño.

Consulte Procedimiento 007-025

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la junta tórica del tubo de succión de aceite lubricante o el tubo de succión de aceite lubricante dañado.

Consulte Procedimiento 007-025

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Bomba del aceite lubricante con mal funcionamiento

Solución: S00000472

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire la bomba del aceite lubricante.

Consulte Procedimiento 007-031

  • Inspeccione la bomba de aceite lubricante.

Consulte Procedimiento 007-031

Si se encontraron daños en la bomba de aceite lubricante, inspeccione el filtro de aceite lubricante en busca de metales.

Especificaciones

  • Si se encuentran engranes dañados, flojos o desgastados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba del aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4151 | SPN: 5742 | FMI: 9
Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: tasa de actualización anormal

Troubleshooting Summary

  1. Código de falla 4151 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM
  2. Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento
  3. Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento
  4. Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas
  5. Revisión del voltaje del sensor del OEM
  6. Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939
  7. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  8. El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta
  9. El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta
  10. El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta
  11. Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939
  12. Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939
  13. Revisión de la resistencia del cable J1939 en el conector de paso para cada componente
  14. Verificación del historial de revisión de calibración de ECM

1 - Código de falla 4151 activado por mal funcionamiento en el enlace de datos J1939 con varios códigos de falla del OEM

Solución: S00000918

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la siguiente solución: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688
  • Si un código de falla de la siguiente lista no está activo o no tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento: 1894, 2636, 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 6688

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento

Solución: S00000916

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre el circuito de SUMINISTRO del voltaje de la batería del módulo del sensor de temperatura DPF de postratamiento y el circuito de RETORNO del módulo del sensor de temperatura DPF de postratamiento en el conector del arnés de cableado del módulo del sensor de temperatura DPF de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 1 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento.

Consulte S00001066

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento

Solución: S00001066

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique de forma visual que los fusibles del OEM not estén dañados o tengan problemas de funcionamiento.
  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está dentro de 1 voltio del voltaje de la batería, quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento.
  • Si el voltaje no se encuentra dentro de 1 voltio del voltaje de la batería, quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el arnés de la interfaz de postratamiento del DPF.

Consulte el Manual de servicio de OEM

  • Reemplace el fusible.

Consulte Procedimiento 019-477

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del voltaje del arnés de cableado del motor del enlace de datos J1939 en el conector de servicio de 3 clavijas

Solución: S00000594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes de SAE J1939.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Se detectó un mal funcionamiento en el arnés de cableado debido a que el circuito del enlace de datos J1939 con corto a una fuente de voltaje si el voltaje es mayor que la siguiente especificación: 4.5 VDC
  • Si el voltaje es menor que en las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 1 VDC
  • Continúe con la siguiente solución si el voltaje se encuentra dentro de la siguiente especificación para los circuitos de enlace de datos SAE J1939 (+) y el SAE J1939 (-): 1 - 4.5 VDC

Linked Solutions

  • Aislamiento del componente del enlace de datos J1939 del OEM

Consulte S00003176

  • Arnés de cableado del motor o el OEM en corto a tierra

Consulte S00003331

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del voltaje del sensor del OEM

Solución: S00003176

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Vuelva a conectar el conector de paso.

Revise los componentes que se indican a continuación si corresponde:

  • Conecte el interruptor de llave.
  • Mida el voltaje del J1939 de las clavijas (+) y (-) del enlace de datos SAE J1939 en el conector del arnés de cableado del motor del actuador del turbocompresor de geometría variable y la conexión a tierra de la batería mientras se desconecta cada componente a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento.
  • Desconecte el módulo del sensor de temperatura del SCR de postratamiento.
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento.
  • Desconecte el sensor de NOx de la admisión de postratamiento.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones después de que se desconectó el componente, se ha detectado un mal funcionamiento en el componente del enlace de datos SAE J1939: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de calidad, temperatura y nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el módulo del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el sensor de NOx de la admisión de postratamiento.

Consulte Procedimiento 019-463

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el módulo del sensor de temperatura del SCR postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a tierra en el arnés del enlace de datos J1939

Solución: S00003331

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

El adaptador de enlace de datos de la herramienta de servicio NO puede estar conectado al conector de enlace de datos de 3 clavijas de J1939 durante esta revisión.

  • Mida el voltaje de J1939 de la clavija (+) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

  • Mida el voltaje de J1939 de la clavija (-) de J1939 a la conexión a tierra de la batería en el conector de 3 clavijas para el enlace de datos J1939.

Consulte Procedimiento 019-417

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 1 - 4.5 VDC
  • Si el voltaje no se encuentra entre las siguientes especificaciones con el conector de paso desconectado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1 - 4.5 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00000593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Reconecte el actuador del turbocompresor de geometría variable si se desconectó anteriormente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 54 - 66 Ω
  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Consulte S00001242

  • El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Consulte S00000972

  • El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Consulte S00000971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - El actuador del turbocompresor de geometría variable tiene resistencia de terminación J1939 incorrecta

Solución: S00001242

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del turbocompresor de geometría variable del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable y la clavija (-) del enlace de datos SAE J1939 del actuador del turbocargador de geometría variable en el actuador del turbocargador de geometría variable.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el actuador del turbocargador de geometría variable: 108 Ω - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-134

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - El arnés de cableado del motor tiene una resistencia de terminación J1939 incorrecta

Solución: S00000972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Vuelva a conectar los componentes desconectados previamente.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.
  • Desconecte el sensor de NOx de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.3 - El arnés de cableado del OEM tiene una resistencia de terminación J1939 incorrecta

Solución: S00000971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 108 - 132 Ω
  • Si la resistencia se encuentra entre las siguientes especificaciones, continúe con el proceso de escalamiento técnico: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Parent Solution

5 - Revisión de los ohmios del resistor de terminación del OEM en el enlace de datos J1939

Solución: S00000907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas del resistor de terminación del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación del OEM: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el resistor de terminación del OEM no funcione correctamente, reemplácelo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Resistencia de terminación incorrecta en el enlace de datos J1939 por un componente relacionado con el enlace de datos J1939

Solución: S00001002

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 108 - 132 Ω

Linked Solutions

  • Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Consulte S00001003

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

6.1 - Revisión de la resistencia del cable J1939 en el conector de paso para cada componente

Solución: S00001003

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del conector de paso del arnés de cableado del OEM.
  • Vuelva a conectar el resistor de terminación del OEM si lo desconectó previamente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

Revise los componentes que se indican a continuación si corresponde:

  • Mida la resistencia entre la clavija (+) del enlace de datos SAE 1939 y la clavija (-) del enlace de datos SAE J1939 en el paso del conector del arnés de cableado del OEM para cada componente mientras desconecta uno a la vez.
  • Desconecte el sensor de NOx de la salida de postratamiento.
  • Desconecte el módulo del sensor de temperatura de postratamiento
  • Desconecte el sensor de partículas de postratamiento.
  • Desconecte el sensor de nivel del tanque de fluido de escape diésel postratamiento
  • Desconecte el sensor de temperatura del fluido de escape diésel de postratamiento
  • Desconecte el sensor de calidad de fluido de escape diésel de postratamiento
  • Desconecte el sensor de NH3 intermedio de postratamiento.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no se encuentra dentro de los 108 ohmios a 132 ohmios pero está dentro de las especificaciones de 108 ohmios a 132 ohmios cuando se desconectó el componente J1939, quiere decir que se detectó que el componente J1939 no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del tanque de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de temperatura del fluido de escape diésel postratamiento.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de calidad de fluido de escape diésel de postratamiento.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el sensor de NOx de salida de postratamiento.

Consulte Procedimiento 019-451

  • Reemplace el módulo del sensor de temperatura del DOC de postratamiento.

Consulte Procedimiento 019-449

  • Reemplace el sensor de partículas de postratamiento

Consulte Procedimiento 019-478

  • Reemplace el sensor de NH3 intermedio de postratamiento.

Consulte Procedimiento 019-479

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4158 | SPN: 5742 | FMI: 12
Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000219

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • DPF de postratamiento: 4151, 4161, 4162, 4163, 4259

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00008080

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4161 | SPN: 5742 | FMI: 3
Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento
  3. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000217

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento

Solución: S00000923

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre el circuito de SUMINISTRO del voltaje de la batería del módulo del sensor de temperatura DPF de postratamiento y el circuito de RETORNO del módulo del sensor de temperatura DPF de postratamiento en el conector del arnés de cableado del módulo del sensor de temperatura DPF de postratamiento.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje es superior a 18 voltios (sistema de 12 voltios) o 30 voltios (sistema de 24 voltios), quiere decir que se detectó un cortocircuito en la batería en el circuito de suministro de voltaje de la batería del módulo del sensor de temperatura DPF de postratamiento y una condición de sobrecarga.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4162 | SPN: 5742 | FMI: 4
Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento
  3. Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000216

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento

Solución: S00000925

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre el circuito de SUMINISTRO del voltaje de la batería del módulo del sensor de temperatura DPF de postratamiento y el circuito de RETORNO del módulo del sensor de temperatura DPF de postratamiento en el conector del arnés de cableado del módulo del sensor de temperatura DPF de postratamiento.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje es menor que 10 voltios (en sistemas de 12 voltios) o 20 voltios (en sistemas de 24 voltios), quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO del voltaje de la batería del módulo de sensor de temperatura de DPF de postratamiento.
  • Si el voltaje es menor que 10 voltios (en sistemas de 12 voltios) o 20 voltios (en sistemas de 24 voltios), quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO del voltaje de la batería del módulo de sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.

Consulte Procedimiento 019-071

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Problema de funcionamiento en el módulo del sensor de temperatura del DPF postratamiento

Solución: S00001432

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de haber aplicado verificaciones en todas las soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DPF postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4163 | SPN: 5742 | FMI: 16
Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El módulo del sensor de temperatura del DPF de postratamiento está por encima del rango normal de operación
  2. Verificación del historial de revisión de calibración de ECM

1 - El módulo del sensor de temperatura del DPF de postratamiento está por encima del rango normal de operación

Solución: S00000926

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique si el módulo del sensor de temperatura de DPF de postratamiento está instalado correctamente.
  • Verifique si el protector térmico está instalado correctamente en el módulo del sensor de temperatura de postratamiento.
  • Inspeccione visualmente para ver si hay desechos en o alrededor del módulo del sensor de temperatura de postratamiento.
  • Verifique visualmente que no haya protectores, faldones o soportes alternativos demasiado cerca del módulo del sensor de temperatura de postratamiento.
  • Inspeccione visualmente para ver si hay fugas de escape que puedan causar el sobrecalentamiento del módulo del sensor de temperatura de postratamiento.

Especificaciones

  • Si hay signos de alteración o instalación incorrecta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Cambie de lugar o asegure el módulo del sensor de temperatura del DPF de postratamiento.

Consulte Procedimiento 019-449

  • Instale el protector térmico correspondiente (si está equipado).

Consulte Procedimiento 011-032

  • Quite cualquier obstrucción en el módulo del sensor de temperatura de DPF de postratamiento o alrededor de este.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 418 | SPN: 97 | FMI: 15
Indicador de agua en el combustible: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Acumulación de agua en el filtro de combustible
  3. Cortocircuito de clavija a tierra en el sensor de agua en el combustible
  4. El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija
  5. Verificación del historial de revisión de calibración de ECM
  6. El sensor de agua en el combustible tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000079

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 428, 429

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Acumulación de agua en el filtro de combustible

Solución: S00000545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó agua en el filtro de combustible. 418, 1852, 4642

Linked Solutions

  • Ninguno

Reparación

  • Abra el drenado de agua de la parte inferior del filtro de combustible para eliminar el agua del filtro de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el sensor de agua en el combustible

Solución: S00000874

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija

Solución: S00000590

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4215 | SPN: 563 | FMI: 31
Frenado antibloqueo (ABS) activo: condición existente

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4253 | SPN: 5797 | FMI: 12
Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00002215

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Postratamiento del DOC: 4254, 4255, 4256, 4257, 4258

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 21-DIC.-2019


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4254 | SPN: 5797 | FMI: 3
Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002358

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento

Solución: S00004231

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el módulo del sensor del catalizador de oxidación diésel de calentamiento: 4253, 4254, 4255, 4256, 4257, 4258

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DOC de calentamiento de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4255 | SPN: 5797 | FMI: 4
Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002463

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el módulo del sensor de temperatura del DOC de calentamiento

Solución: S00004231

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento en el módulo del sensor del catalizador de oxidación diésel de calentamiento: 4253, 4254, 4255, 4256, 4257, 4258

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo del sensor de temperatura del DOC de calentamiento de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4256 | SPN: 5797 | FMI: 16
Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4257 | SPN: 5797 | FMI: 9
Módulo del sensor de temperatura del catalizador de oxidación de diésel de preparación de postratamiento: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del módulo del sensor de temperatura de DOC de calentamiento de postratamiento
  3. Revisión de circuito abierto en el módulo del sensor de temperatura del DOC de calentamiento de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001733

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista: 2636, 4151

  • Turbocompresor: 2636
  • DPF de postratamiento: 4151

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del módulo del sensor de temperatura de DOC de calentamiento de postratamiento

Solución: S00006390

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DOC de calentamiento de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura DOC de calentamiento de postratamiento y la clavija de RETORNO del módulo del sensor de temperatura DOC de calentamiento de postratamiento en el conector del arnés de cableado del OEM del módulo del sensor de temperatura DOC de calentamiento de postratamiento.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Revisión de circuito abierto en el módulo del sensor de temperatura del DOC de calentamiento de postratamiento

Consulte S00004176

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de circuito abierto en el módulo del sensor de temperatura del DOC de calentamiento de postratamiento

Solución: S00004176

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DOC de calentamiento de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de temperatura del DOC de calentamiento de postratamiento que se encuentra en el conector del módulo del sensor del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra dentro de las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de SUMINISTRO del módulo del sensor de temperatura de DOC de calentamiento de postratamiento: 1 VDC
  • Si el voltaje se encuentra dentro de las siguientes especificaciones de voltaje de la batería, quiere decir que se detectó un circuito abierto o una resistencia alta en el circuito de RETORNO del módulo del sensor de temperatura de DOC de calentamiento de postratamiento: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 28-JUNIO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4259 | SPN: 5742 | FMI: 11
Módulo del sensor de temperatura del filtro de partículas diésel de postratamiento: causa raíz desconocida

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento
  3. Circuito del SUMINISTRO del módulo del sensor de temperatura de DPF de postratamiento con problemas de funcionamiento
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000201

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 441, 442, 596, 597, 598
  • DPF de postratamiento: 4151, 4162

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del módulo del sensor de temperatura de DPF de postratamiento

Solución: S00000941

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Conecte el interruptor de llave.
  • Mida el voltaje entre el circuito de SUMINISTRO del voltaje de la batería del módulo del sensor de temperatura DPF de postratamiento y el circuito de RETORNO del módulo del sensor de temperatura DPF de postratamiento en el conector del arnés de cableado del módulo del sensor de temperatura DPF de postratamiento.

Revise el voltaje con la llave conectada al dar marcha al motor y con el motor en ralentí.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje es mayor que 10 VCC (en sistemas de 12 voltios) o 20 VCC (en sistemas de 24 voltios), quiere decir que se detectó una conexión intermitente en el módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

3 - Circuito del SUMINISTRO del módulo del sensor de temperatura de DPF de postratamiento con problemas de funcionamiento

Solución: S00001068

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el módulo del sensor de temperatura del DPF de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento del arnés de cableado del OEM a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Para técnicas generales de medición de voltaje.

Consulte Procedimiento 019-359

Especificaciones

  • Si el voltaje es menor que 10 VCC (en sistemas de 12 voltios) o 20 VCC (en sistemas de 24 voltios), quiere decir que se detectó un circuito abierto en el circuito de SUMINISTRO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento.
  • Si el voltaje es mayor que 10 VCC (en sistemas de 12 voltios) o 20 VCC (en sistemas de 24 voltios), quiere decir que se detectó un circuito abierto en el circuito de RETORNO de voltaje de la batería del módulo del sensor de temperatura de DPF de postratamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 428 | SPN: 97 | FMI: 3
Circuito del sensor del indicador de agua en el combustible: voltaje por encima de lo normal o en cortocircuito a fuente de alto voltaje

Troubleshooting Summary

  1. Sensor de agua en el combustible instalado de forma incorrecta
  2. Revisión del circuito abierto del sensor de agua en el combustible
  3. El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija
  4. El sensor de agua en el combustible tiene un mal funcionamiento

1 - Sensor de agua en el combustible instalado de forma incorrecta

Solución: S00000588

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise que el sensor de agua en el combustible correcto se esté usando en la aplicación del motor.

Especificaciones

  • Si el sensor de agua en el combustible no tiene el número de pieza del sensor correcto de acuerdo con la configuración del motor, se ha instalado el sensor incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Instale el sensor de agua en el combustible correcto para la configuración del motor.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del sensor de agua en el combustible

Solución: S00000589

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible, en el conector del arnés de cableado del OEM del sensor de agua en el combustible y la clavija de SEÑAL del sensor de agua en el combustible en el ECM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de agua en el combustible, en el conector del arnés de cableado del OEM del sensor de agua en el combustible y la clavija de RETORNO del sensor de agua en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija

Solución: S00000590

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 429 | SPN: 97 | FMI: 4
Circuito del sensor del indicador de agua en el combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Cortocircuito de clavija a tierra en el sensor de agua en el combustible
  2. El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija
  3. El sensor de agua en el combustible tiene un mal funcionamiento

1 - Cortocircuito de clavija a tierra en el sensor de agua en el combustible

Solución: S00000874

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El arnés de cableado del OEM tiene un cortocircuito de clavija a clavija

Solución: S00000590

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de agua en el combustible del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de agua en el combustible que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de agua en el combustible tiene un mal funcionamiento

Solución: S00000548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de agua en el combustible con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de agua en el combustible.

Consulte Procedimiento 019-127

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 435 | SPN: 100 | FMI: 2
Presión del rifle de aceite del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Interruptor de presión del aceite lubricante con mal funcionamiento
  2. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - Interruptor de presión del aceite lubricante con mal funcionamiento

Solución: S00002892

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el interruptor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del interruptor de presión del aceite lubricante en el interruptor de presión del aceite lubricante y la conexión a tierra del bloque.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección Reparar: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el interruptor de presión del aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 441 | SPN: 168 | FMI: 18
Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Revisión del circuito abierto no conmutado de la batería
  4. Corto de clavija a clavija del circuito de batería desactivado

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija del circuito de batería desactivado

Solución: S00002997

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO (+) de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Mida la resistencia entre la clavija (-) de SUMINISTRO de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 442 | SPN: 168 | FMI: 16
Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 451 | SPN: 157 | FMI: 3
Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje de del sensor de presión del conducto de combustible
  3. Revisión del voltaje del sensor de presión del conducto de combustible en el ECM
  4. Respuesta del circuito del sensor de presión del conducto de combustible
  5. Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006261

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje de del sensor de presión del conducto de combustible

Solución: S00000616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Consulte S00000617

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Solución: S00000617

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del conducto de combustible

Solución: S00000378

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL 1 y la clavija de RETORNO del sensor de presión del conducto del combustible en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión del conducto de combustible: 452

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del conducto de combustible.

Consulte Procedimiento 019-115

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

Solución: S00000604

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL 1 y la clavija de RETORNO del sensor de presión del conducto del combustible en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 452
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 452

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 452 | SPN: 157 | FMI: 4
Circuito del sensor de presión del conducto 1 de medición del inyector: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje de del sensor de presión del conducto de combustible
  3. Revisión del voltaje del sensor de presión del conducto de combustible en el ECM
  4. Respuesta del circuito del sensor de presión del conducto de combustible
  5. Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006261

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje de del sensor de presión del conducto de combustible

Solución: S00000616

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Consulte S00000617

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del conducto de combustible en el ECM

Solución: S00000617

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del conducto de combustible y la clavija de RETORNO del sensor de presión del conducto de combustible en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del conducto de combustible

Solución: S00000379

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del conducto de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión del conducto de combustible: 451

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del conducto de combustible.

Consulte Procedimiento 019-115

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del conducto de combustible en el ECM

Solución: S00000605

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 451
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 451

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4956 | SPN: 6713 | FMI: 13
Software del actuador del turbocargador de geometría variable: descalibrado

Troubleshooting Summary

  1. Calibración incorrecta del actuador del turbocompresor de geometría variable

1 - Calibración incorrecta del actuador del turbocompresor de geometría variable

Solución: S00001147

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compruebe que el número de identificación de la aplicación del turbocompresor en el actuador del turbocompresor de geometría variable coincida con el número de identificación de la aplicación del turbocompresor en el ECM.

Especificaciones

  • Si el siguiente código de falla está activo, quiere decir que el número de identificación de la aplicación del turbocompresor en el actuador del turbocompresor de geometría variable no coincide con el número de identificación de la aplicación del turbocompresor en el ECM: 4956

Linked Solutions

  • Ninguno

Reparación

  • Descargue el código de calibración del actuador del turbocompresor con el número de identificación de aplicación del turbocompresor correcto en el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-150

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 30-AGOSTO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 4957 | SPN: 6713 | FMI: 31
Software del actuador del turbocargador de geometría variable: condición existente

Troubleshooting Summary

  1. Calibración incorrecta del actuador del turbocompresor de geometría variable

1 - Calibración incorrecta del actuador del turbocompresor de geometría variable

Solución: S00001144

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compruebe el nivel de interfaz del turbocompresor en el actuador del turbocompresor de geometría variable y los niveles de interfaz del turbocompresor permitidos utilizando la Compatibilidad del actuador del turbocompresor en Datos avanzados del ECM.

Especificaciones

  • El nivel de interfaz del turbocompresor en el actuador del turbocompresor de geometría variable no es compatible con el software ECM si el siguiente código de falla está activo: 4957

Linked Solutions

  • Ninguno

Reparación

  • Descargue el código de calibración del actuador del turbocompresor con el número de identificación de aplicación del turbocompresor y el nivel de interfaz correctos en el actuador del turbocompresor de geometría variable.

Consulte Procedimiento 010-150

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 30-AGOSTO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 5177 | SPN: 6713 | FMI: 9
Software del actuador del turbocargador de geometría variable: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00002792

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 1894, 2636

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 30-AGOSTO-2020


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 527 | SPN: 702 | FMI: 3
Circuito de entrada/salida 2 auxiliar: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise la resistencia del solenoide de control de salida del OEM
  2. Revisión de circuito abierto en el solenoide de control de salida del OEM
  3. Cortocircuito de clavija a clavija en el solenoide de control de salida del OEM

1 - Revise la resistencia del solenoide de control de salida del OEM

Solución: S00001716

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control de salida del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO del solenoide de control de salida del OEM en el conector del solenoide de control de salida del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, vaya a la sección Reparar: 100 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control de salida del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto en el solenoide de control de salida del OEM

Solución: S00002057

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el solenoide de control de salida del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de control de salida del OEM en el conector del solenoide del arnés de cableado del OEM y la clavija de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del solenoide de control de salida del OEM en el conector del solenoide del arnés de cableado del OEM y la clavija de RETORNO del solenoide de control de salida del OEM en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el solenoide de control de salida del OEM

Solución: S00001556

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte el solenoide de control de salida del OEM del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de control de salida del OEM en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 553 | SPN: 157 | FMI: 16
Presión del conducto de medición 1 del inyector: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de presión del conducto de combustible tiene un mal funcionamiento
  3. Actuador de la bomba de combustible con resistencia alta
  4. Revisión de aire en el combustible
  5. Junta tórica del actuador de la bomba de combustible con mal funcionamiento
  6. Verificación del historial de revisión de calibración de ECM
  7. El actuador de la bomba de combustible funciona incorrectamente

1 - Revise si hay códigos de falla primarios

Solución: S00000108

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 271, 272, 449, 2311

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de presión del conducto de combustible tiene un mal funcionamiento

Solución: S00003999

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que el sensor de presión del conducto de combustible sea el correcto.

Consulte Procedimiento 019-115

Especificaciones

  • Si el sensor no es el correcto para esta configuración del motor, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del conducto de combustible.

Consulte Procedimiento 019-115

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Actuador de la bomba de combustible con resistencia alta

Solución: S00000859

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador de la bomba de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del actuador de la bomba de combustible.

Consulte Procedimiento 019-117

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia del actuador de la bomba de combustible es mayor que 5 ohmios, entonces se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de aire en el combustible

Solución: S00004548

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-024

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Junta tórica del actuador de la bomba de combustible con mal funcionamiento

Solución: S00000620

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Retire el actuador de la bomba de combustible.

Acción

  • Inspeccione visualmente el actuador de la bomba de combustible en busca de un corte o junta tórica dañada.
  • Inspeccione visualmente el cableado o el cuerpo del actuador en busca de algún daño.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la junta tórica.

Consulte Procedimiento 019-117

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El actuador de la bomba de combustible funciona incorrectamente

Solución: S00000980

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el actuador de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 559 | SPN: 157 | FMI: 18
Presión del conducto 1 de medición del inyector: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El motor no arranca
  3. El componente del sistema de combustible de baja presión funciona mal
  4. Revisión de aire en el combustible
  5. Revisión de la restricción en la entrada del combustible
  6. Restricción de filtro de combustible
  7. Revisión de la bomba de engranes de la bomba del combustible
  8. Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible
  9. Revisión de aire en el combustible
  10. Revisión de la restricción en la entrada del combustible
  11. Prueba de rendimiento de la bomba de combustible de alta presión
  12. Válvula de alivio de presión del combustible con mal funcionamiento
  13. El boletín de servicio técnico está disponible
  14. El actuador de la bomba de combustible funciona incorrectamente
  15. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001582

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 281, 449, 1911, 2311
  • Voltaje: 1117

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El motor no arranca

Solución: S00000629

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Intente arrancar el motor.

Especificaciones

  • Si el motor arranca, proceda con la siguiente solución.
  • Si el motor no arranca, restablezca la búsqueda a Marcha sin arranque.

Linked Solutions

  • Ninguno

Reparación

  • Restablecimiento de la búsqueda Marcha sin arranque.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El componente del sistema de combustible de baja presión funciona mal

Solución: S00008646

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el tanque de combustible para ver si el suministro de combustible es suficiente.
  • Inspeccione visualmente las líneas de suministro de combustible del motor para detectar signos de torceduras, daños o fugas de combustible.

Especificaciones

  • Si no se observan daños o fugas, vaya a la sección Soluciones vinculadas.
  • Si se encuentran daños o fugas en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Revisión de aire en el combustible

Consulte S00001205

  • Revisión de la restricción en la entrada del combustible

Consulte S00005153

  • Restricción de filtro de combustible

Consulte S00008647

  • Revisión de la bomba de engranes de la bomba del combustible

Consulte S00005161

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión de aire en el combustible

Solución: S00001205

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.
  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Revisión de la restricción en la entrada del combustible

Solución: S00005153

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción de entrada de combustible.

Consulte Procedimiento 006-020

Especificaciones

Si la restricción de entrada es excesiva, busque la causa principal:

Revise los componentes que se indican a continuación si corresponde:

  • Filtros de combustible del lado de succión obstruidos.
  • Calentador de combustible restringido.

Consulte el Manual de servicio de OEM

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Tubos verticales del tanque de combustible restringidos.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el calentador de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el tubo vertical del tanque de combustible.

Consulte el Manual de servicio de OEM

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Restricción de filtro de combustible

Solución: S00008647

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de restricción del filtro de combustible.

Consulte Procedimiento 006-074

Especificaciones

  • Si la presión diferencial no cumple con las especificaciones, quiere decir que se detectó un filtro de combustible obstruido o bloqueado.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-074

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión de la bomba de engranes de la bomba del combustible

Solución: S00005161

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la revisión de la presión de la bomba de engranes de la bomba del combustible.

Consulte Procedimiento 005-236

Especificaciones

  • Si la presión de la bomba de engranes de la bomba de combustible no cumple con las especificaciones, se ha detectado un mal funcionamiento en la bomba de engranes de la bomba de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión de presión de la bomba de engranes y el diferencial del filtro de combustible

Solución: S00001545

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Arranque el motor.

Acción

  • Ponga en funcionamiento el motor en ralentí alto.
  • Efectúe la prueba de restricción del filtro de combustible.

Consulte Procedimiento 006-015

Especificaciones

  • Si la presión de la bomba de engranes de la bomba de combustible no cumple con las especificaciones de la entrada del filtro de presión del combustible, vaya a la sección de Soluciones vinculadas.
  • Si la presión diferencial no cumple con las especificaciones, quiere decir que se detectó un filtro de combustible obstruido o bloqueado.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de aire en el combustible

Consulte S00001205

  • Revisión de la restricción en la entrada del combustible

Consulte S00001206

  • Si todas las revisiones anteriores cumplen las especificaciones, entonces se detectó un problema con el funcionamiento de la bomba de engranes de combustible

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la bomba de engranes de la bomba de combustible.

Consulte Procedimiento 005-016

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-015

Validación

  • Ninguno
Next Solution

4.1 - Revisión de aire en el combustible

Solución: S00001205

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Verifique que el nivel de combustible en el tanque sea suficiente

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Si el motor no arranca, entonces realice la prueba mientras da marcha al motor.
  • Revise si se está absorbiendo aire dentro del combustible.

Consulte Procedimiento 006-003

Especificaciones

  • Si hay aire en el flujo de combustible, quiere decir que se ha detectado una línea de suministro de combustible dañada, un filtro de combustible flojo o dañado, o una conexión floja.

Linked Solutions

  • Ninguno

Reparación

  • Apriete la conexión floja o reemplace el componente dañado que permite el ingreso de aire al sistema de combustible.

Consulte Procedimiento 006-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - Revisión de la restricción en la entrada del combustible

Solución: S00001206

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida la restricción de entrada de combustible.

Consulte Procedimiento 006-020

Especificaciones

Si la restricción de entrada es excesiva, busque la causa principal:

Revise los componentes que se indican a continuación si corresponde:

  • Filtros de combustible del lado de succión obstruidos.
  • Calentador de combustible restringido.

Consulte el Manual de servicio de OEM

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Válvula de retención de la placa de enfriamiento del ECM restringida.

Consulte Procedimiento 006-006

  • Líneas de combustible del OEM restringidas.

Consulte el Manual de servicio de OEM

  • Tubos verticales del tanque de combustible restringidos.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el filtro de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el calentador de combustible.

Consulte el Manual de servicio de OEM

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace la válvula de retención de la placa de enfriamiento del ECM.

Consulte Procedimiento 006-006

  • Repare o reemplace el tubo vertical del tanque de combustible.

Validación

  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Prueba de rendimiento de la bomba de combustible de alta presión

Solución: S00005707

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Realice la prueba de rendimiento de la bomba de combustible de alta presión.

Consulte Procedimiento 005-236

Especificaciones

  • Si la Prueba de rendimiento de la bomba de combustible de alta presión es menor que las siguientes especificaciones, significa que se detectó un mal funcionamiento en la bomba de combustible.

Consulte Procedimiento 005-236

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba de combustible de alta presión.

Consulte Procedimiento 005-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Válvula de alivio de presión del combustible con mal funcionamiento

Solución: S00001685

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Motor en funcionamiento.
  • La temperatura del refrigerante es mayor a 80 C [176 F].

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Efectúe la prueba de anulación de presión de combustible.

Consulte Procedimiento 006-061

Especificaciones

  • Si el flujo de retorno del conducto del combustible no cumple con las especificaciones en la válvula de alivio de presión del conducto de combustible, quiere decir que se detectó un problema de funcionamiento en la válvula de alivio del conducto del combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de alivio de presión del combustible.

Consulte Procedimiento 006-061

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El boletín de servicio técnico está disponible

Solución: S00009521

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb200182

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El actuador de la bomba de combustible funciona incorrectamente

Solución: S00001170

Verificación

Condiciones

  • Motor funcionando en ralentí.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Monitoree la presión del conducto de combustible solicitada.
  • Monitoree la presión medida del conducto de combustible.

Especificaciones

  • Proceda a la sección Reparar si la presión medida del conducto de combustible se desvía de la presión del conducto de combustible solicitada en más de lo que se indica a continuación: 100 bar [1450 psi]
  • Proceda a la siguiente solución si la presión medida del conducto de combustible no se desvía de la presión del conducto de combustible solicitada en más de lo que se indica a continuación: 100 bar [1450 psi]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador de la bomba de combustible.

Consulte Procedimiento 019-117

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 584 | SPN: 677 | FMI: 3
Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Relevador de bloqueo del motor de arranque no activado
  2. Problema de funcionamiento del relevador de bloqueo del arrancador.
  3. Revisión del voltaje del circuito del relevador de bloqueo del motor de arranque
  4. Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM
  5. Revisión del circuito abierto del relevador de bloqueo del motor de arranque
  6. Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

1 - Relevador de bloqueo del motor de arranque no activado

Solución: S00000639

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que esté instalado un relé de bloqueo del motor de arranque.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que los parámetros del relevador de bloqueo del motor de arranque estén establecidos correctamente para la aplicación.

Especificaciones

  • Si el relé de bloqueo del motor de arranque está instalado y el parámetro no está configurado en "Habilitar", significa que está configurado el parámetro ajustable incorrecto.
  • Si el relé de bloqueo del motor de arranque no está instalado y el parámetro no está configurado en "Inhabilitar", significa que está configurado el parámetro ajustable incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problema de funcionamiento del relevador de bloqueo del arrancador.

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del circuito del relevador de bloqueo del motor de arranque

Solución: S00000644

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque y la clavija de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM

Consulte S00000646

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM

Solución: S00000646

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo de motor de arranque y la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque y la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto del relevador de bloqueo del motor de arranque

Solución: S00000642

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM y la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM y la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

Solución: S00000643

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 585 | SPN: 677 | FMI: 4
Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Relevador de bloqueo del motor de arranque no activado
  2. Problema de funcionamiento del relevador de bloqueo del arrancador.
  3. Revisión del voltaje del circuito del relevador de bloqueo del motor de arranque
  4. Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM
  5. Cortocircuito de clavija a tierra en el circuito del relé de bloqueo de arranque.
  6. Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

1 - Relevador de bloqueo del motor de arranque no activado

Solución: S00000639

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que esté instalado un relé de bloqueo del motor de arranque.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que los parámetros del relevador de bloqueo del motor de arranque estén establecidos correctamente para la aplicación.

Especificaciones

  • Si el relé de bloqueo del motor de arranque está instalado y el parámetro no está configurado en "Habilitar", significa que está configurado el parámetro ajustable incorrecto.
  • Si el relé de bloqueo del motor de arranque no está instalado y el parámetro no está configurado en "Inhabilitar", significa que está configurado el parámetro ajustable incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problema de funcionamiento del relevador de bloqueo del arrancador.

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del circuito del relevador de bloqueo del motor de arranque

Solución: S00000644

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque y la clavija de RETORNO del relevador de bloqueo del motor de arranque, en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM

Consulte S00000646

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del circuito del relevador de bloqueo del motor de arranque en el ECM

Solución: S00000646

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo de motor de arranque y la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque y la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito de clavija a tierra en el circuito del relé de bloqueo de arranque.

Solución: S00000650

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador del bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

Solución: S00000643

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 596 | SPN: 167 | FMI: 16
Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 597 | SPN: 167 | FMI: 18
Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Revisión del circuito abierto no conmutado de la batería
  4. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 598 | SPN: 167 | FMI: 1
Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Conexión a tierra intermitente
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Alternador del sistema de carga con problemas de funcionamiento
  4. Revisión del circuito abierto no conmutado de la batería
  5. Verificación del historial de revisión de calibración de ECM

1 - Conexión a tierra intermitente

Solución: S00000690

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del bloque motor, del arrancador, del alternador, del chasis y de la batería.

Consulte el Manual de servicio de OEM

  • Verifique que todas las conexiones a tierra estén presentes y debidamente conectadas a tierra.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Especificaciones

  • Todas las conexiones a tierra deben estar presentes, correctamente conectadas a tierra, sin corrosión y ajustadas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las conexiones dañadas.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto no conmutado de la batería

Solución: S00005285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del circuito (+) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (+) de la batería.
  • Mida la resistencia del circuito (-) de SUMINISTRO de batería del ECM entre el conector ECM del arnés del cableado del OEM y la terminal positiva (-) de la batería.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 649 | SPN: 1378 | FMI: 31
Intervalo de cambio de aceite del motor: condición existente

Troubleshooting Summary

  1. Advertencia de mantenimiento de intervalo de cambio de aceite
  2. Verificación del historial de revisión de calibración de ECM

1 - Advertencia de mantenimiento de intervalo de cambio de aceite

Solución: S00000671

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista no está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se ha excedido el intervalo de mantenimiento del aceite lubricante.

Linked Solutions

  • Ninguno

Reparación

  • Cambie el aceite lubricante.

Consulte Procedimiento 007-037

  • Cambie el filtro del aceite lubricante.

Consulte Procedimiento 007-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 689 | SPN: 190 | FMI: 2
Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición del cigüeñal
  3. Revisión del voltaje del sensor de posición del cigüeñal en el ECM
  4. Revisión del sensor de velocidad o posición del cigüeñal del motor
  5. Revisión del circuito abierto en el sensor de posición del cigüeñal
  6. Corto de clavija a clavija del circuito del sensor de posición del cigüeñal
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000113

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 3 del sensor: 238, 239
  • Sensor de velocidad/posición del cigüeñal: 284

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición del cigüeñal

Solución: S00000678

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del cigüeñal y la clavija de RETORNO del sensor de posición del cigüeñal en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del cigüeñal en el ECM

Consulte S00000679

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de posición del cigüeñal en el ECM

Solución: S00000679

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del cigüeñal y la clavija de RETORNO del sensor de posición del cigüeñal en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del sensor de velocidad o posición del cigüeñal del motor

Solución: S00000684

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.
  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.
  • Verifique que el sensor de posición del cigüeñal esté conectado correctamente.
  • Use el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor.
  • Monitoree el estado del sensor de velocidad del motor del cigüeñal con la herramienta electrónica de servicio Cummins® recomendada o equivalente y monitoree los cambios (el estado del sensor principal de velocidad del motor) para revisar las transiciones de estado del sensor.
  • Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

Especificaciones

  • Si se encuentra algún daño en el sensor, vaya a la sección Reparar.
  • Si el sensor de posición del cigüeñal no está conectado de forma correcta, vaya a la sección Reparar.
  • Si el estado del sensor de posición del cigüeñal NO transmite de alto a bajo, de bajo a alto o NO se muestra como disparo, se ha detectado un problema de funcionamiento en el sensor de posición del motor del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto en el sensor de posición del cigüeñal

Solución: S00000676

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del arnés de cableado del motor del sensor de posición del cigüeñal y la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija del circuito del sensor de posición del cigüeñal

Solución: S00000674

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal del conector del ECM del arnés de cableado del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 691 | SPN: 1172 | FMI: 3
Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito del sensor de flujo de aire de masa
  2. Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor
  3. Respuesta del circuito del sensor de flujo de aire de masa
  4. Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

1 - Respuesta del circuito del sensor de flujo de aire de masa

Solución: S00004050

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de aire de masa del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL de sensor de flujo de aire de masa y la clavija de RETORNO del sensor flujo de aire de masa en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de flujo de aire de masa: 692

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de aire de masa.

Consulte Procedimiento 019-460

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor

Solución: S00000382

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura de admisión del compresor del turbocompresor y la clavija de RETORNO del sensor de temperatura de admisión del compresor del turbocompresor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en un sensor de temperatura de admisión del compresor del turbocompresor: 692

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-395

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de flujo de aire de masa

Solución: S00004249

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de aire de masa del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL de sensor de flujo de aire de masa y la clavija de RETORNO del sensor flujo de aire de masa en el conector del sensor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de flujo de aire de masa: 692

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de aire de masa.

Consulte Procedimiento 019-460

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

Solución: S00000686

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura de aire de admisión del compresor del turbocompresor 1 y la clavija de RETORNO del sensor de temperatura de aire de admisión del compresor del turbocompresor 1 en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 692
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 692

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 692 | SPN: 1172 | FMI: 4
Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito del sensor de flujo de aire de masa
  2. Respuesta del circuito del sensor de flujo de aire de masa en el ECM
  3. Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

1 - Respuesta del circuito del sensor de flujo de aire de masa

Solución: S00007926

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de aire de masa del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de flujo de aire de masa: 691

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de aire de masa.

Consulte Procedimiento 019-460

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de flujo de aire de masa en el ECM

Solución: S00004255

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 691
  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 691

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

Solución: S00000685

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 691
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 691

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 731 | SPN: 723 | FMI: 7
Desajuste del cigüeñal y el árbol de levas de posición/velocidad del motor: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Conexión a tierra intermitente
  2. Sensor de posición del árbol de levas del motor con daños
  3. El sensor de posición del cigüeñal está dañado
  4. Verificación del historial de revisión de calibración de ECM

1 - Conexión a tierra intermitente

Solución: S00000690

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del bloque motor, del arrancador, del alternador, del chasis y de la batería.

Consulte el Manual de servicio de OEM

  • Verifique que todas las conexiones a tierra estén presentes y debidamente conectadas a tierra.
  • Revise todas las conexiones para ver si hay conexiones corroídas o sueltas.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.

Especificaciones

  • Todas las conexiones a tierra deben estar presentes, correctamente conectadas a tierra, sin corrosión y ajustadas.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las conexiones dañadas.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de posición del cigüeñal está dañado

Solución: S00009205

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del cigüeñal muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


NO TITLE

ISF2.8 CM2220 F101

Código de Falla: 778 | SPN: 723 | FMI: 2
Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de posición del árbol de levas del motor con daños
  3. Revisión del voltaje del sensor de posición del árbol de levas
  4. Revisión del voltaje del sensor de posición del árbol de levas en el ECM
  5. Revisión del circuito abierto en el sensor de posición del árbol de levas
  6. Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001825

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Voltaje: 441, 442

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del sensor de posición del árbol de levas

Solución: S00000693

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del sensor del arnés de cableado del motor.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Consulte S00000694

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Solución: S00000694

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del circuito abierto en el sensor de posición del árbol de levas

Solución: S00000691

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas

Solución: S00000692

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-JULIO-2021


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


INDEX
es198-fc111.htm

es198-t06-111.htm

es198-fc115.htm

es198-t06-115.htm

es198-fc122.htm

es198-t06-122.htm

es198-fc123.htm

es198-t06-123.htm

es198-fc131.htm

es198-t06-131.htm

es198-fc132.htm

es198-t06-132.htm

es198-fc143.htm

es198-t06-143.htm

es198-fc144.htm

es198-t06-144.htm

es198-fc145.htm

es198-t06-145.htm

es198-fc151.htm

es198-t06-151.htm

es198-fc153.htm

es198-t06-153.htm

es198-fc154.htm

es198-t06-154.htm

es198-fc155.htm

es198-t06-155.htm

es198-fc175.htm

es198-t06-175.htm

es198-fc176.htm

es198-t06-176.htm

es198-fc177.htm

es198-t06-177.htm

es198-fc221.htm

es198-t06-221.htm

es198-fc222.htm

es198-t06-222.htm

es198-fc234.htm

es198-t06-234.htm

es198-fc238.htm

es198-t06-238.htm

es198-fc239.htm

es198-t06-239.htm

es198-fc241.htm

es198-t06-241.htm

es198-fc245.htm

es198-t06-245.htm

es198-fc271.htm

es198-t06-271.htm

es198-fc272.htm

es198-t06-272.htm

es198-fc322.htm

es198-t06-322.htm

es198-fc324.htm

es198-t06-324.htm

es198-fc331.htm

es198-t06-331.htm

es198-fc332.htm

es198-t06-332.htm

es198-fc334.htm

es198-t06-334.htm

es198-fc351.htm

es198-t06-351.htm

es198-fc352.htm

es198-t06-352.htm

es198-fc356.htm

es198-t06-356.htm

es198-fc357.htm

es198-t06-357.htm

es198-fc383.htm

es198-t06-383.htm

es198-fc386.htm

es198-t06-386.htm

es198-fc415.htm

es198-t06-415.htm

es198-fc418.htm

es198-t06-418.htm

es198-fc428.htm

es198-t06-428.htm

es198-fc429.htm

es198-t06-429.htm

es198-fc435.htm

es198-t06-435.htm

es198-fc441.htm

es198-t06-441.htm

es198-fc442.htm

es198-t06-442.htm

es198-fc451.htm

es198-t06-451.htm

es198-fc452.htm

es198-t06-452.htm

es198-fc527.htm

es198-t06-527.htm

es198-fc553.htm

es198-t06-553.htm

es198-fc559.htm

es198-t06-559.htm

es198-fc584.htm

es198-t06-584.htm

es198-fc585.htm

es198-t06-585.htm

es198-fc596.htm

es198-t06-596.htm

es198-fc597.htm

es198-t06-597.htm

es198-fc598.htm

es198-t06-598.htm

es198-fc649.htm

es198-t06-649.htm

es198-fc689.htm

es198-t06-689.htm

es198-fc691.htm

es198-t06-691.htm

es198-fc692.htm

es198-t06-692.htm

es198-fc731.htm

es198-t06-731.htm

es198-fc778.htm

es198-t06-778.htm

es198-fc1117.htm

es198-t06-1117.htm

es198-fc1228.htm

es198-t06-1228.htm

es198-fc1239.htm

es198-t06-1239.htm

es198-fc1241.htm

es198-t06-1241.htm

es198-fc1242.htm

es198-t06-1242.htm

es198-fc1664.htm

es198-t06-1664.htm

es198-fc1691.htm

es198-t06-1691.htm

es198-fc1695.htm

es198-t06-1695.htm

es198-fc1696.htm

es198-t06-1696.htm

es198-fc1852.htm

es198-t06-1852.htm

es198-fc1879.htm

es198-t06-1879.htm

es198-fc1881.htm

es198-t06-1881.htm

es198-fc1896.htm

es198-t06-1896.htm

es198-fc1911.htm

es198-t06-1911.htm

es198-fc1921.htm

es198-t06-1921.htm

es198-fc1922.htm

es198-t06-1922.htm

es198-fc1938.htm

es198-t06-1938.htm

es198-fc1939.htm

es198-t06-1939.htm

es198-fc1941.htm

es198-t06-1941.htm

es198-fc1943.htm

es198-t06-1943.htm

es198-fc1962.htm

es198-t06-1962.htm

es198-fc1993.htm

es198-t06-1993.htm

es198-fc2185.htm

es198-t06-2185.htm

es198-fc2186.htm

es198-t06-2186.htm

es198-fc2198.htm

es198-t06-2198.htm

es198-fc2271.htm

es198-t06-2271.htm

es198-fc2272.htm

es198-t06-2272.htm

es198-fc2311.htm

es198-t06-2311.htm

es198-fc2321.htm

es198-t06-2321.htm

es198-fc2322.htm

es198-t06-2322.htm

es198-fc2351.htm

es198-t06-2351.htm

es198-fc2352.htm

es198-t06-2352.htm

es198-fc2357.htm

es198-t06-2357.htm

es198-fc2373.htm

es198-t06-2373.htm

es198-fc2374.htm

es198-t06-2374.htm

es198-fc2377.htm

es198-t06-2377.htm

es198-fc2387.htm

es198-t06-2387.htm

es198-fc2442.htm

es198-t06-2442.htm

es198-fc2443.htm

es198-t06-2443.htm

es198-fc2444.htm

es198-t06-2444.htm

es198-fc2445.htm

es198-t06-2445.htm

es198-fc2449.htm

es198-t06-2449.htm

es198-fc2451.htm

es198-t06-2451.htm

es198-fc2554.htm

es198-t06-2554.htm

es198-fc2555.htm

es198-t06-2555.htm

es198-fc2556.htm

es198-t06-2556.htm

es198-fc2634.htm

es198-t06-2634.htm

es198-fc2635.htm

es198-t06-2635.htm

es198-fc2636.htm

es198-t06-2636.htm

es198-fc2639.htm

es198-t06-2639.htm

es198-fc2777.htm

es198-t06-2777.htm

es198-fc2963.htm

es198-t06-2963.htm

es198-fc2964.htm

es198-t06-2964.htm

es198-fc2973.htm

es198-t06-2973.htm

es198-fc3152.htm

es198-t06-3152.htm

es198-fc3153.htm

es198-t06-3153.htm

es198-fc3155.htm

es198-t06-3155.htm

es198-fc3156.htm

es198-t06-3156.htm

es198-fc3158.htm

es198-t06-3158.htm

es198-fc3162.htm

es198-t06-3162.htm

es198-fc3168.htm

es198-t06-3168.htm

es198-fc3169.htm

es198-t06-3169.htm

es198-fc3243.htm

es198-t06-3243.htm

es198-fc3245.htm

es198-t06-3245.htm

es198-fc3247.htm

es198-t06-3247.htm

es198-fc3249.htm

es198-t06-3249.htm

es198-fc3251.htm

es198-t06-3251.htm

es198-fc3253.htm

es198-t06-3253.htm

es198-fc3254.htm

es198-t06-3254.htm

es198-fc3255.htm

es198-t06-3255.htm

es198-fc3256.htm

es198-t06-3256.htm

es198-fc3311.htm

es198-t06-3311.htm

es198-fc3312.htm

es198-t06-3312.htm

es198-fc3313.htm

es198-t06-3313.htm

es198-fc3314.htm

es198-t06-3314.htm

es198-fc3316.htm

es198-t06-3316.htm

es198-fc3317.htm

es198-t06-3317.htm

es198-fc3319.htm

es198-t06-3319.htm

es198-fc3321.htm

es198-t06-3321.htm

es198-fc3361.htm

es198-t06-3361.htm

es198-fc3376.htm

es198-t06-3376.htm

es198-fc3382.htm

es198-t06-3382.htm

es198-fc3383.htm

es198-t06-3383.htm

es198-fc3488.htm

es198-t06-3488.htm

es198-fc3539.htm

es198-t06-3539.htm

es198-fc3541.htm

es198-t06-3541.htm

es198-fc3616.htm

es198-t06-3616.htm

es198-fc3697.htm

es198-t06-3697.htm

es198-fc3714.htm

es198-t06-3714.htm

es198-fc3727.htm

es198-t06-3727.htm

es198-fc3731.htm

es198-t06-3731.htm

es198-fc4151.htm

es198-t06-4151.htm

es198-fc4158.htm

es198-t06-4158.htm

es198-fc4161.htm

es198-t06-4161.htm

es198-fc4162.htm

es198-t06-4162.htm

es198-fc4163.htm

es198-t06-4163.htm

es198-fc4215.htm

es198-t06-4215.htm

es198-fc4253.htm

es198-t06-4253.htm

es198-fc4254.htm

es198-t06-4254.htm

es198-fc4255.htm

es198-t06-4255.htm

es198-fc4256.htm

es198-t06-4256.htm

es198-fc4257.htm

es198-t06-4257.htm

es198-fc4259.htm

es198-t06-4259.htm

es198-fc4956.htm

es198-t06-4956.htm

es198-fc4957.htm

es198-t06-4957.htm

es198-fc5177.htm

es198-t06-5177.htm