ISL G - CM2180/CM2380, ISL8.9G CM2380

Ultima Modificación: 12 Febrero 2020

Derechos de propiedad intelectual © 2020
Cummins Inc.
Todos los derechos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 111

Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 111 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Rojo SRT: | Error interno en el módulo de control electrónico (ECM) relacionado con averías del hardware de la memoria, o de circuitos internos de suministro de voltaje del ECM. | El motor puede no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El ECM tiene diagnósticos internos que continuamente corren y revisan la memoria interna.

Ubicación del Componente

El ECM está colocado en el lado del motor, junto al módulo de control de encendido (ICM) y la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor puede no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla sólo

Consulte el Análisis del Código de Falla 111 .

Ultima Modificación: 22-FEB.-2020
Derechos de propiedad intelectual © 2000-2010 Cummins Inc. Todos los derechos reservados.


Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1117

Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÁMPARA: Ninguno SRT: | El voltaje de alimentación al ECM cayó momentáneamente por debajo de un límite calibrado, o al ECM no | Posible desempeño reducido del motor.
Circuito de Suministro de Energía de la Batería del Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la alimentación al ECM fue suprimida antes de que se pudieran guardar los parámetros de desenergización. El código de falla estará activo cuando el interruptor de llave sea conectado enseguida del suceso incompleto de desenergización.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Los datos en la desenergización como información de viaje, monitor de mantenimiento, e información de falla no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor, déjelo en ralentí por 1 minuto y, luego apáguelo.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

NOTA: Si un desconectador de la batería se desconecta después de que se desconecta el interruptor de llave, pero antes de que el ECM se desenergice completamente (hasta 30 segundos), se puede registrar esta falla.

Consulte el Análisis del Código de Falla 1117 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de humedad relativa de admisión del mezclador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1128

Circuito del sensor de humedad relativa de admisión del mezclador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1128 PID: S307 SPN: 2946 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el Circuito del Sensor de Humedad Relativa. | Posible desempeño reducido del motor.
Sensor de Humedad/Presión/Temperatura de Admisión del Turbocargador del Motor

Descripción del Circuito

El ECM usa al sensor de humedad/temperatura de admisión del compresor del turbocargador del motor para medir la humedad relativa. El sensor de humedad/temperatura de admisión del compresor del turbocargador del motor está conectado a la alimentación 1 de sensores. El sensor de humedad/temperatura de admisión del compresor del turbocargador del motor es un sensor de combinación y se usa también para medir la temperatura del aire que entra al compresor del turbocargador.

Ubicación del Componente

El sensor de humedad/temperatura de admisión del compresor del turbocargador del motor está colocado en el codo de admisión del compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la Humedad Relativa era mayor de 4.9 VCD.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de la humedad relativa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, desconecte la llave por 1 minuto, luego conéctela por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La señal de humedad relativa del sensor de humedad/temperatura de admisión del compresor del turbocargador del motor se usa con la de otros sensores para calcular la humedad específica del aire de admisión. Las unidades se visualizan en gramos/kilogramo, que son gramos de vapor de agua por kilogramo de aire. El sensor de humedad sólo puede proporcionar una lectura válida bajo ciertas condiciones de operación del motor. El valor mostrado para humedad específica es el último valor actualizado por el sensor. Un valor de 10.7 gramos/kg [75 granos/lb] es el predeterminado y será mostrado hasta que se satisfagan las condiciones de operación del motor para una actualización.

Consulte el Análisis del Código de Falla 1128 .

Ultima Modificación: 22-FEB.-2020


Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 115

Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 115 PID: P190 SPN: 612 FMI: 2/2 LÁMPARA: Rojo SRT: | El ECM ha detectado que las señales del sensor de velocidad primario y de respaldo están conectadas al revés. | El motor se apagará o no
Circuitos del Sensor de Velocidad/Posición del Cigüeñal del Motor y del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

El sensor de velocidad del motor está colocado en el lado de admisión del motor entre los cilindros número 5 y número 6 a nivel del cigüeñal.

El sensor de velocidad/posición del árbol de levas del motor se localiza en el lado de admisión del motor, arriba del mando de accesorios.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las entradas de señal de la posición del cigüeñal y del árbol de levas al ECM están invertidas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que los conectores del arnés del sensor de posición del cigüeñal y del sensor de posición del árbol de levas están invertidos. Como resultado, el motor no

Las causas posibles de este código de falla incluyen:

  • Corto en el arnés(es) del motor - cortos a tierra o con otros cables en el arnés del motor

Daño a los dientes objetivo del sensor o rueda fónica.

Si el código de falla es intermitente, inspeccione el conector del ECM, arnés, y conectores del arnés por pines flojos y malas conexiones. Busque minuciosamente conexiones de cable flojas que puedan causar un corto a tierra o circuito abierto intermitentes en el arnés o en los conectores. Puede ayudar el menear el arnés y las conexiones del arnés y observar por cambios de estado del código de falla.

Consulte el Análisis del Código de Falla 115 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 122

Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 122 PID: P102 SPN: 102 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión del múltiple de admisión. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión del motor se localiza en la parte posterior del módulo del combustible, cerca de la tapa de extremo del regulador de presión del combustible y de la válvula de cierre del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor dañado

  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla 122 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 123

Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 123 PID: P102 SPN: 102 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito de presión del múltiple de admisión. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión del motor se localiza en la parte posterior del módulo del combustible, cerca de la tapa de extremo del regulador de presión del combustible y de la válvula de cierre del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 123 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1239

Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de señal número 2 de posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador es mayor que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

Circuito de señal de la posición 2 del pedal del acelerador en corto con la alimentación de batería o de 5 voltios.

Circuito de retorno del pedal del acelerador abierto en el arnés o conexiones

Alimentación del acelerador en corto con la batería

Sensor de posición del pedal del acelerador dañado.

Los tres cables en el circuito del sensor de posición del acelerador, deben

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 1239 .

Ultima Modificación: 22-FEB.-2020


Presión del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 124

Presión del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 124 PID: P102 SPN: 102 FMI: 0/16 LÁMPARA: Ámbar SRT: | La presión del múltiple de admisión está por arriba del límite máximo de operación. | Posible desempeño reducido del motor.
Circuito de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión del motor se localiza en la parte posterior del módulo del combustible, cerca de la tapa de extremo del regulador de presión del combustible y de la válvula de cierre del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión del múltiple de admisión fue superior a la esperada para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión/temperatura del múltiple de admisión del motor monitorea la presión en el múltiple de admisión. Esta falla se activa cuando la presión del múltiple de admisión es muy alta para las condiciones actuales de operación del motor. Las condiciones actuales de operación del motor se calculan, basadas en la entrada de diversos sensores del motor. Un mal funcionamiento de una de estas entradas puede afectar el valor calculado y causar que el Código de Falla 124 se active.

Consulte el Análisis del Código de Falla 124 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1241

Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de señal número 2 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor 2 de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador era menos que un valor calibrable por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés o el sensor

Sensor de posición del pedal del acelerador dañado

Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

Los tres cables en el circuito del sensor de posición del acelerador, deben

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 1241 .

Ultima Modificación: 22-FEB.-2020


Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1242

Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1242 PID: P91 SPN: 91 FMI: 2/2 LÁMPARA: Rojo SRT: | Los sensores número 1 y 2 de posición del acelerador están dando valores diferentes. | El motor sólo
Circuitos del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que las lecturas entre los sensores de posición del acelerador 1 y 2 difieren en más del 2 por ciento.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Debe instalarse un pedal de acelerador con dos sensores de posición. Este código de falla se activa cuando el sensor número 1 de posición del acelerador y el sensor número 2 de posición del acelerador no

Sensor número 1 de posición del pedal del acelerador dañado o sensor número 2 de posición del pedal del acelerador dañado

Los cables de señal del sensor de posición del pedal del acelerador número 1 y del sensor de posición del pedal del acelerador número 2 están en corto.

Consulte el Análisis del Código de Falla 1242 .

Ultima Modificación: 22-FEB.-2020


Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 125

Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 125 PID: P102 SPN: 102 FMI: 1/18 LÁMPARA: Ámbar SRT: | La presión del múltiple de admisión está por debajo del límite de operación mínimo. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión del motor se localiza en la parte posterior del módulo del combustible, cerca de la tapa de extremo del regulador de presión del combustible y de la válvula de cierre del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión del múltiple de admisión fue inferior a la esperada para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Un sensor de presión de admisión del compresor dañado.
  • Un sensor de presión de entrada del mezclador dañado.
  • Restricción en el enfriador de aire-aire
  • Restricción de entrada de combustible muy alta (causada normalmente por un filtro de combustible restringido).
Consulte el Análisis del Código de Falla 125 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 131

Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 131 PID: P91 SPN: 91 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje detectado en el circuito número 1 de posición del pedal del acelerador. | El motor sólo
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de alimentación abierto o con corto a tierra.

Los cables de señal del sensor de posición del pedal del acelerador número 1 y del sensor de posición del pedal del acelerador número 2 están en corto.

Un sensor de posición del pedal del acelerador funcionando mal.

Consulte el Análisis del Código de Falla 131 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 132

Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 132 PID: P91 SPN: 91 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal número 1 de la posición del pedal del acelerador. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

El sensor de posición del acelerador es uno de efecto Hall anexo al pedal del acelerador. El sensor de posición del acelerador hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar el pedal del acelerador. El ECM recibe una señal de bajo voltaje cuando el pedal del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el pedal del acelerador está al 100 por ciento. El circuito de posición del pedal del acelerador tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador, el retorno de la posición del pedal del acelerador y la posición del pedal del acelerador.

El pedal del acelerador tiene dos sensores de posición. Estos sensores de posición se utilizan para medir la posición de la aceleración. Ambos sensores de posición reciben del ECM un suministro de 5 voltios. Un voltaje de señal correspondiente, basado en la posición del pedal del acelerador, se recibe luego del ECM. El voltaje de señal para la posición 1 del acelerador es el doble del voltaje de señal para la posición 2 del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Los motores más nuevos utilizan dos sensores de posición de aceleración para determinar su posición. Los pedales de aceleración más antiguos utilizaban un sensor de posición sencillo y un interruptor de validación de ralentí. Si los Códigos de Falla 132 y 1241 están activos cuando el pedal del acelerador está en la posición de ralentí y el Código de Falla 132 se inactiva y el Código de Falla 1239 se activa cuando se oprime el acelerador, se ha instalado en el vehículo el pedal de aceleración incorrecto. Se deberá instalar un pedal de acelerador con dos sensores de posición de aceleración. Si analiza un problema intermitente del acelerador, el voltaje de señal del sensor 2 de posición del pedal del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente.

El voltaje de señal del sensor de posición del pedal o palanca del acelerador puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal o palanca del acelerador en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor

Sensor de posición del pedal o palanca del acelerador dañado

Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador, deben

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 132 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 133

Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 133 PID: P372 SPN: 974 FMI: 3/3 LÁMPARA: Rojo SRT: | Alto voltaje de señal detectado en el circuito de señal de posición del acelerador remoto. | El motor sólo
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

La localización del pedal o palanca del acelerador remoto varía con cada fabricante de equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Circuito de señal de posición del pedal o palanca del acelerador remoto en corto con la batería o con la alimentación de (+) 5 voltios.

Circuito de retorno del pedal o palanca del acelerador remoto abierto en el arnés o conexiones.

Alimentación del acelerador remoto en corto con la batería

Sensor de posición del pedal o palanca del acelerador remoto con mal funcionamiento.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 133 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 134

Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 134 PID: P372 SPN: 974 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de señal de posición del acelerador remoto. | El motor sólo
Circuito del Sensor de Posición del Pedal del Acelerador Remoto

Descripción del Circuito

El sensor de posición del acelerador remoto es un potenciómetro fijo a la palanca del acelerador remoto. El sensor de posición del acelerador remoto hace variar el voltaje de la señal al módulo de control electrónico (ECM) al pisar y soltar la palanca del acelerador. El ECM recibe una señal de bajo voltaje cuando la palanca del acelerador está al 0 por ciento. El ECM recibe una señal de alto voltaje cuando el acelerador remoto está al 100 por ciento. El circuito de posición del pedal del acelerador remoto tiene una señal de suministro de 5 voltios para la posición del pedal del acelerador remoto, el retorno de la posición del pedal del acelerador remoto y la posición del pedal del acelerador remoto.

Ubicación del Componente

El sensor de posición del pedal del acelerador remoto está colocado en el pedal del acelerador remoto.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico se ejecuta continuamente cuando el interruptor de llave está en la posición de ON y el acelerador remoto está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del pedal del acelerador remoto estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

En los motores equipados con Diagnósticos a Bordo (OBD) el Módulo de Control del Motor (ECM) emitirá una disminución de potencia después de un periodo de tiempo calibrado.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si analiza las fallas de un problema intermitente del acelerador:

El voltaje de señal del sensor de posición del pedal o palanca del acelerador remoto puede monitorearse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente, mientras se flexiona el arnés para localizar la conexión intermitente. Las conexiones intermitentes se mostrarán como cambios abruptos en el voltaje de señal mostrado por la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Las causas posibles de este código de falla incluyen:

Señal de posición del pedal o palanca del acelerador remoto en corto con la tierra del motor o con los cables de retorno en el arnés del OEM o sensor

Sensor de posición del pedal o palanca del acelerador remoto dañado

Circuito abierto en el cable de señal, alimentación, o de retorno del acelerador remoto en el arnés o conectores.

NOTA: Los tres cables en el circuito del sensor de posición del acelerador deben

Consulte el Análisis del Código de Falla 134 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de presión 1 del rifle de aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 135

Circuito del sensor de presión 1 del rifle de aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 135 PID: P100 SPN: 100 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no

Ubicación del Componente

El sensor de presión de aceite del motor está colocado en el block, debajo del Módulo de Control del Motor (ECM)..

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto circuito de pin a pin

¿La falla ocurre sólo en clima frío? Si es así, permita que el aceite se caliente y vea si la falla se vuelve inactiva.

Consulte el Análisis del Código de Falla 135 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor 1 de presión del rifle de aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 141

Circuito del sensor 1 de presión del rifle de aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 141 PID: P100 SPN: 100 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal o circuito abierto detectado en el circuito de presión de aceite del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión de aceite del motor se localiza en el lado de admisión del block del motor, debajo del Módulo de Control del Motor (ECM)..

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de aceite del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 141 .

Ultima Modificación: 22-FEB.-2020


Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 143

Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 143 PID: P100 SPN: 100 FMI: 1/18 LÁMPARA: Ámbar SRT: | La señal de presión de aceite del motor indica que la presión de aceite del motor está por debajo del límite de advertencia de protección del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión de aceite del motor está colocado en el block, debajo del Módulo de Control del Motor (ECM)..

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del aceite del motor era menos que los límites de protección del motor por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Baja presión del aceite

  • Nivel de aceite incorrecto

Interruptor de presión de aceite dañado

Arnés del motor con corto a tierra.

Consulte el Análisis del Código de Falla 143 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 144

Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 144 PID: P110 SPN: 110 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del refrigerante del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura del refrigerante se localiza debajo del puerto del múltiple de escape para el cilindro número 1.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Antes de diagnosticar el Código de Falla 144, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • El sensor de temperatura de refrigerante del motor funciona mal.
Consulte el Análisis del Código de Falla 144 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 145

Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 145 PID: P110 SPN: 110 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura de refrigerante del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura del refrigerante se localiza debajo del puerto del múltiple de escape para el cilindro número 1.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del refrigerante del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura del refrigerante del motor comparte cables de retorno en el arnés del motor con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar el Código de Falla 145, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Señal con corto a tierra en el arnés
  • Señal con corto a retorno o a tierra en el sensor.

Sensor de temperatura del refrigerante funcionando mal

Consulte el Análisis del Código de Falla 145 .

Ultima Modificación: 22-FEB.-2020


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 146

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 146 PID: P110 SPN: 110 FMI: 0/16 LÁMPARA: Ámbar SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura del refrigerante se localiza debajo del puerto del múltiple de escape para el cilindro número 1.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor era mayor a un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido el límite de protección del motor para alta temperatura de refrigerante. Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en el manual de servicio del motor aplicable.

Consulte el Análisis del Código de Falla 146 .

Ultima Modificación: 22-FEB.-2020


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 151

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 151 PID: P110 SPN: 110 FMI: 0/0 LÁMPARA: Rojo SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura del refrigerante se localiza debajo del puerto del múltiple de escape para el cilindro número 1.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.
  • La velocidad máxima de operación del motor se reducirá.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante.

Consulte el Análisis del Código de Falla 151 .

Ultima Modificación: 22-FEB.-2020


Posición 1 del pedal del acelerador: datos de red recibidos con error

CÓDIGO DE FALLA 1515

Posición 1 del pedal del acelerador: datos de red recibidos con error

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1515 PID: P91 SPN: 91 FMI: 2/19 LÁMPARA: Rojo SRT: | El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del pedal del acelerador multiplexado. | El motor sólo
Enlace de Datos 1 SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determina que hubo un mal funcionamiento del sistema de sensor del pedal o palanca del acelerador multiplexado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del pedal del acelerador multiplexado.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 1515 .

Ultima Modificación: 01-JUNIO-2021


Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

CÓDIGO DE FALLA 153

Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 153 PID: P105 SPN: 105 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura de aire del múltiple de admisión. | Posible desempeño reducido del motor. El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión del motor se localiza en la parte posterior del módulo del combustible, cerca de la tapa de extremo del regulador de presión del combustible y de la válvula de cierre del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se puede reducir.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura del aire del múltiple de admisión comparte cables de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Revise primero los códigos de falla activos con conteos múltiples.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 153 .

Ultima Modificación: 01-JUNIO-2021


Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

CÓDIGO DE FALLA 154

Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 154 PID: P105 SPN: 105 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura del aire del múltiple de admisión. | Posible desempeño reducido del motor. El ventilador permanecerá encendido si lo controla el módulo de control electrónico (ECM).
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión del motor se localiza en la parte posterior del módulo del combustible, cerca de la tapa de extremo del regulador de presión del combustible y de la válvula de cierre del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura del múltiple de admisión estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se puede reducir.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal con corto a tierra en el arnés
  • Circuito de señal con corto a retorno o a tierra en el sensor.
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.
Consulte el Análisis del Código de Falla 154 .

Ultima Modificación: 01-JUNIO-2021


Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 155

Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 155 PID: P105 SPN: 105 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión / Temperatura del Múltiple de Admisión

Descripción del Circuito

El sensor de temperatura de aire del múltiple de admisión monitorea la temperatura de aire del múltiple de admisión y pasa la información al control electrónico. El sensor de temperatura 1 del múltiple de admisión es uno de resistencia variable y se usa para medir la temperatura del aire que entra al múltiple de admisión del motor. El módulo de control electrónico (ECM) suministra 5 voltios al circuito de SEÑAL de temperatura del múltiple de admisión. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del múltiple de admisión.

Cuando el aire de admisión está frío, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión del motor se localiza en la parte posterior del módulo del combustible, cerca de la tapa de extremo del regulador de presión del combustible y de la válvula de cierre del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del aire en el múltiple de admisión fue mayor al límite de protección del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Flujo de aire restringido a través del enfriador de carga de aire
  • Enfriador de carga de aire subdimensionado
  • Alta temperatura de salida del compresor del turbocargador.
Consulte el Análisis del Código de Falla 155 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 1 del motor: condición existente

CÓDIGO DE FALLA 1654

Falla de encendido del cilindro 1 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1654 PID: SPN: 1323 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en el cilindro número 1. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El Módulo de Control de Encendido (ICM) está colocado junto al Módulo de Control del Motor (ECM)en el lado de admisión del motor, cerca de la cubierta del volante. La bobina del cilindro 1 está colocada arriba del cilindro número 1 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 1.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

ADVERTENCIA: El sistema de encendido produce alto voltaje. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no toque ningún cable o componente de encendido mientras el motor esté operando. Siempre utilice herramientas aisladas adecuadas.

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 1654 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 2 del motor: condición existente

CÓDIGO DE FALLA 1655

Falla de encendido del cilindro 2 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1655 PID: SPN: 1324 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en el cilindro número 2. | Posible desempeño reducido del motor.
Módulo de Control del Motor

Descripción del Circuito

Un algoritmo en la calibración del ECM monitorea la velocidad del motor conforme cada inyector se dispara. Si un cilindro tiene alta o baja contribución a la velocidad del motor, esta falla se activa. La intención de esta falla es asistir en el análisis de reclamaciones por desempeño, tales como fallas de encendido del motor y baja potencia.

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 2 está colocada arriba del cilindro número 2 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 2.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

ADVERTENCIA: El sistema de encendido produce alto voltaje. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no toque ningún cable o componente de encendido mientras el motor esté operando. Siempre utilice herramientas aisladas adecuadas.

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 1655 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 3 del motor: condición existente

CÓDIGO DE FALLA 1656

Falla de encendido del cilindro 3 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1656 PID: SPN: 1325 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en el cilindro número 3. | Posible desempeño reducido del motor.
Sistema de control de combustión

Descripción del Circuito

Un algoritmo en la calibración del ECM monitorea la velocidad del motor conforme cada inyector se dispara. Si un cilindro tiene alta o baja contribución a la velocidad del motor, esta falla se activa. La intención de esta falla es asistir en el análisis de reclamaciones por desempeño, tales como fallas de encendido del motor y baja potencia.

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 3 está colocada arriba del cilindro número 3 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 3.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

ADVERTENCIA: El sistema de encendido produce alto voltaje. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no toque ningún cable o componente de encendido mientras el motor esté operando. Siempre utilice herramientas aisladas adecuadas.

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 1656 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 4 del motor: condición existente

CÓDIGO DE FALLA 1657

Falla de encendido del cilindro 4 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1657 PID: SPN: 1326 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en el cilindro número 4. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Un algoritmo en la calibración del ECM monitorea la velocidad del motor conforme cada inyector se dispara. Si un cilindro tiene alta o baja contribución a la velocidad del motor, esta falla se activa. La intención de esta falla es asistir en el análisis de reclamaciones por desempeño, tales como fallas de encendido del motor y baja potencia.

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 4 está colocada arriba del cilindro número 4 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 4.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

ADVERTENCIA: El sistema de encendido produce alto voltaje. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no toque ningún cable o componente de encendido mientras el motor esté operando. Siempre utilice herramientas aisladas adecuadas.

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 1657 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 5 del motor: condición existente

CÓDIGO DE FALLA 1658

Falla de encendido del cilindro 5 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1658 PID: SPN: 1327 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en el cilindro número 5. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Un algoritmo en la calibración del ECM monitorea la velocidad del motor conforme cada inyector se dispara. Si un cilindro tiene alta o baja contribución a la velocidad del motor, esta falla se activa. La intención de esta falla es asistir en el análisis de reclamaciones por desempeño, tales como fallas de encendido del motor y baja potencia.

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 5 está colocada arriba del cilindro 5 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 5.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el Código de Falla 1658 está inactivo en la memoria del ECM y no hay reclamo tal como "baja potencia" o "falla de encendido del motor", es posible que un evento intermitente, tal como aire entrando al sistema de combustible enseguida de un cambio de filtro, causó la falla. No deberá prestarse atención a conteos inactivos del Código de Falla 1658, a menos que estén presentes otros síntomas de desempeño. La temperatura del refrigerante del motor debe

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 1658 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 6 del motor: condición existente

CÓDIGO DE FALLA 1659

Falla de encendido del cilindro 6 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1659 PID: SPN: 1328 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en el cilindro número 6. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

Un algoritmo en la calibración del ECM monitorea la velocidad del motor conforme cada inyector se dispara. Si un cilindro tiene alta o baja contribución a la velocidad del motor, esta falla se activa. La intención de esta falla es asistir en el análisis de reclamaciones por desempeño, tales como fallas de encendido del motor y baja potencia.

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 6 está colocada arriba del cilindro 6 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 6.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

ADVERTENCIA: El sistema de encendido produce alto voltaje. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no toque ningún cable o componente de encendido mientras el motor esté operando. Siempre utilice herramientas aisladas adecuadas.

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 1659 .

Ultima Modificación: 22-FEB.-2020


Circuito de temperatura 1 del gas de escape de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1665

Circuito de temperatura 1 del gas de escape de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1665 PID: S326 SPN: 3241 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Gas de Escape del Postratamiento

Descripción del Circuito

El sensor de temperatura del gas de escape del postratamiento es utilizado por el módulo de control del motor (ECM) para monitorear la temperatura del escape del motor en el sistema de postratamiento. El sensor de temperatura del gas de escape del postratamiento es un termistor y cambia la resistencia basado en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Ubicación del Componente

El sensor de temperatura del gas de escape del postratamiento está colocado en el sistema de postratamiento. Está colocado en la salida del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente después de que el motor ha estado funcionando por 2 minutos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del sensor de temperatura del gas del escape estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del gas del escape.

El torque del motor se puede reducir.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación:
  • La temperatura del refrigerante del motor debe leer arriba de los 0°C [32 °F].
  • Que la temperatura del aire de admisión del compresor del turbocargador y la temperatura del aire en el múltiple de admisión sean mayores a 5°C [41°F].
  • Que el estado de operación del motor esté funcionando por más de 120 segundos.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este sensor comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto o en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar este código de falla, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

Una señal con corto a tierra en el arnés

Una señal con corto al retorno o a tierra en el sensor.

Consulte el Análisis del Código de Falla 1665 .

Ultima Modificación: 22-FEB.-2020


Circuito de temperatura 1 de gas de escape de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1666

Circuito de temperatura 1 de gas de escape de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1666 PID: S326 SPN: 3241 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Temperatura 1 del Gas de Escape del Postratamiento - Voltaje por Encima de lo Normal o en Corto con Fuente Alta. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Gas de Escape del Postratamiento

Descripción del Circuito

El sensor de temperatura del gas de escape del postratamiento es utilizado por el módulo de control del motor (ECM) para monitorear la temperatura del escape del motor en el sistema de postratamiento. El sensor de temperatura del gas de escape del postratamiento es un termistor y cambia la resistencia basado en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de temperatura del gas de escape del postratamiento está colocado en el sistema de postratamiento. Está colocado en la salida del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente después de que el motor ha estado funcionando por 2 minutos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del sensor de temperatura del gas del escape estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del gas del escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación:
  • La temperatura del refrigerante del motor debe leer arriba de los 0°C [32 °F].
  • Que la temperatura del aire de admisión del compresor del turbocargador y la temperatura del aire en el múltiple de admisión sean mayores a 5°C [41°F].
  • Que el estado de operación del motor esté funcionando por más de 120 segundos.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor 2 de temperatura del gas de escape del postratamiento comparte cables de retorno en el arnés del fabricante de equipo original (OEM) con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno o de señal abierto en el arnés, conectores, o sensor.
  • Circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 1666 .

Ultima Modificación: 22-FEB.-2020


Temperatura 1 del gas de escape de postratamiento: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1667

Temperatura 1 del gas de escape de postratamiento: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1667 PID: S326 SPN: 3241 FMI: 2/2 LÁMPARA: Ámbar SRT: | Circuito de Temperatura 1 del Gas de Escape del Postratamiento - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Gas de Escape del Postratamiento

Descripción del Circuito

El sensor de temperatura del gas de escape del postratamiento es utilizado por el módulo de control del motor (ECM) para monitorear la temperatura del escape del motor en el sistema de postratamiento. El sensor de temperatura del gas de escape del postratamiento es un termistor y cambia la resistencia basado en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de temperatura del gas de escape del postratamiento está colocado en el sistema de postratamiento. Está colocado en la salida del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre inmediatamente después de que se desconecta el interruptor de llave, y la temperatura del refrigerante del motor está por encima de 80°C ó 176°F.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la lectura del sensor de temperatura 1 del gas de escape del postratamiento no está cambiando con las condiciones de operación del motor o permanece por debajo de un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del gas del escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación:
  • La temperatura del refrigerante del motor debe leer arriba de los 0°C [32 °F].
  • Que la temperatura del aire de admisión del compresor del turbocargador y la temperatura del aire en el múltiple de admisión sean mayores a 5°C [41°F].
  • Que el estado de operación del motor esté funcionando por más de 120 segundos.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Verifique que la calibración del módulo de control del motor (ECM) sea correcta. Revise el historial de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, calibre el ECM.

Las causas posibles de este código de falla incluyen:

Una señal con corto a tierra en el arnés

  • Señal con corto a retorno o a tierra en el sensor.
  • Sensor funcionando mal
  • Un catalizador del postratamiento dañado.
Consulte el Análisis del Código de Falla 1667 .

Ultima Modificación: 22-FEB.-2020


Circuito de la temperatura 2 del gas de escape de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1675

Circuito de la temperatura 2 del gas de escape de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1675 PID: S327 SPN: 3249 FMI: 3/3 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de temperatura de salida del catalizador. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Gas de Escape del Postratamiento

Descripción del Circuito

Los sensores de temperatura del postratamiento son utilizados por el módulo de control del motor (ECM), para monitorear las temperaturas del escape del motor en el sistema de postratamiento. Los sensores de temperatura del postratamiento son termistores y cambian la resistencia basados en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de temperatura del gas de escape del postratamiento está colocado en el sistema de postratamiento. Está colocado en la salida del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente después de que el motor ha estado funcionando por 5 minutos.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal del sensor 2 de temperatura del gas de escape del postratamiento es mayor de 4.97 VCD por más de 1 segundo

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El torque del motor se puede reducir.

Condiciones para Borrar el Código de Falla

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Desconecte el interruptor de llave y permita que el ECM se desenergice completamente.
  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 10 minutos.
  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor 2 de temperatura del gas de escape del postratamiento comparte cables de retorno en el arnés del fabricante de equipo original (OEM) con otros sensores. Un retorno en corto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o en corto con una fuente de voltaje
Consulte el Análisis del Código de Falla 1675 .

Ultima Modificación: 22-FEB.-2020


Temperatura 2 del gas de escape de postratamiento: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1676

Temperatura 2 del gas de escape de postratamiento: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1676 PID: S327 SPN: 3249 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de temperatura 2 del gas de escape del postratamiento no está cambiando con las condiciones de operación del motor. | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Gas de Escape del Postratamiento

Descripción del Circuito

El sensor de temperatura del gas de escape del postratamiento es utilizado por el módulo de control del motor (ECM) para monitorear la temperatura del escape del motor en el sistema de postratamiento. El sensor de temperatura del gas de escape del postratamiento es un termistor y cambia la resistencia basado en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de temperatura del gas de escape del postratamiento está localizado en el catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando se satisfacen las siguientes condiciones:

El motor está funcionando.

La temperatura del refrigerante es mayor de 80°C [176°F].

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de temperatura 2 del gas de escape del postratamiento no está cambiando con las condiciones de operación del motor o permanece por debajo de un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Desconecte el interruptor de llave y permita que el ECM se desenergice completamente.
  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 10 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Verifique que la calibración del módulo de control del motor (ECM) sea correcta. Revise la historia de revisión de calibraciones que se encuentra en QuickServe® Online por arreglos aplicables a la calibración almacenada en el ECM. Si es necesario, recalibre el ECM.

Las causas posibles de este código de falla incluyen:

Sensor de temperatura de admisión del filtro de partículas diésel del postratamiento pegado en rango

Alta resistencia en las líneas de señal o de retorno del sensor de temperatura de admisión del filtro de partículas diésel del postratamiento.

Consulte el Análisis del Código de Falla 1676 .

Ultima Modificación: 22-FEB.-2020


Eficiencia de conversión del catalizador de oxidación de diésel de preparación de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1691

Eficiencia de conversión del catalizador de oxidación de diésel de preparación de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1691 PID: S380 SPN: 5298 FMI: 1/18 LÁMPARA: Ámbar SRT: | El aumento de temperatura a través del catalizador de oxidación diesel de post-tratamiento es menor de lo esperado. | Posible necesidad frecuente de regeneración del postratamiento.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo del sensor de temperatura del gas de escape del postratamiento es un dispositivo inteligente que se comunica con el módulo de control del motor vía el enlace de datos J1939. El módulo del sensor de temperatura del gas de escape del postratamiento ejecuta sus propios diagnósticos internos y reporta de vuelta los malos funcionamientos al módulo de control del motor usando el enlace de datos J1939. El módulo del sensor de temperatura del gas de escape del postratamiento se usa para medir la temperatura de admisión del catalizador de oxidación diésel de postratamiento, temperatura de admisión del filtro de partículas diésel del postratamiento, temperatura de salida del filtro de partículas diésel del postratamiento y temperatura de salida del SCR del postratamiento. Las sondas de temperatura están acopladas permanentemente al módulo del sensor de temperatura del gas de escape del postratamiento y no

Ubicación del Componente

El catalizador de oxidación diésel del postratamiento se localiza en el sistema de escape. La localización del catalizador puede variar, dependiendo del fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

La temperatura del refrigerante del motor y la temperatura del catalizador deben estar por encima de un valor calibrado. Después de conducir por encima de una velocidad calibrada, la prueba correrá cuando la unidad llegue a un alto completo sin tocar el pedal del acelerador.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que la eficiencia de conversión del catalizador del postratamiento está por debajo de un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo la Prueba de Regeneración del Filtro de Partículas Diésel del Postratamiento con la herramienta electrónica de servicio o equivalente recomendada por Cummins.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un catalizador de oxidación diésel del postratamiento funcionando mal

  • Catalizador Faltante
Consulte el Análisis del Código de Falla 1691 .

Ultima Modificación: 22-FEB.-2020


Circuito del suministro 5 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1696

Circuito del suministro 5 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 5 de alimentación de sensores en el arnés del OEM. | El motor operará en el modo de Regreso con Potencia Mínima.
Circuito 5 de Alimentación de Sensores

Descripción del Circuito

El circuito de alimentación 5 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 voltios para diversos sensores del postratamiento y del OEM.

Ubicación del Componente

La Alimentación 5 de Sensores se origina en la parte del conector del OEM del ECM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 5 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor tendrá control del acelerador únicamente

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

  • El bajo voltaje en el cable de alimentación de 5 voltios puede ser causado por un corto a tierra en un cable de alimentación, un corto entre un cable de alimentación y un cable de retorno, un sensor dañado o un suministro dañado de energía del ECM.
Consulte el Análisis del Código de Falla 1696 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del motor en varios cilindros: condición existente

CÓDIGO DE FALLA 1718

Falla de encendido del motor en varios cilindros: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1718 PID: SPN: 1322 FMI: 11/31 LÁMPARA: Ámbar SRT: | Se ha detectado falla de encendido del motor en múltiples números de cilindro. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

Las bobinas de encendido están colocadas arriba del cilindro correspondiente en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido de dos o más cilindros.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Las causas de falla de encendido del cilindro pueden incluir:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Además, las fallas de encendido en múltiples cilindros pueden ser causadas por problemas de baja presión del combustible, de EGR, de suministro de voltaje, del sistema de combustible, o del sensor de oxígeno. Se deberá resolver cualquier código de falla para estos sistemas, antes de diagnosticar el reclamo por falla de encendido.

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 1718 .

Ultima Modificación: 22-FEB.-2020


Circuito del controlador del actuador de control del acelerador electrónico: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 176

Circuito del controlador del actuador de control del acelerador electrónico: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 176 PID: SPN: 3464 FMI: 4/4 LÁMPARA: Rojo SRT: | Se ha detectado un corto a tierra en el circuito de señal del actuador del regulador del aire de admisión del motor. | Posible desempeño reducido del motor.
Circuito del Actuador del Regulador del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla el actuador del regulador del motor, el cual es un dispositivo de entrada y de salida. Hay dos sensores de posición del regulador colocados dentro del actuador del regulador del motor y ellos comparten una alimentación y retorno comunes. El actuador del regulador del motor recibe alimentación de 5 voltios desde la alimentación 1 de sensores. El ECM controla la posición del regulador a través de la línea (+) del actuador del regulador del motor.

Ubicación del Componente

El actuador del regulador del motor se localiza entre el adaptador del aire de admisión y la carcasa de control de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta cuando al actuador del regulador del aire de admisión del motor se le está ordenando activarse.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que la posición real del regulador es mayor que la posición ordenada del mismo por más de una cantidad calibrada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El accionamiento del regulador del aire de admisión del motor será deshabilitado. El regulador del aire de admisión del motor irá por omisión a la posición abierta.

Posible incremento en la velocidad de ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 5 minutos. Después de 5 minutos, apague el motor, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un actuador del regulador del aire de admisión del motor que funciona mal

  • Circuito abierto en el arnés
  • Un corto a tierra en el arnés del motor
Consulte el Análisis del Código de Falla 176 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de presión de admisión de la válvula 1 de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1827

Circuito del sensor de presión de admisión de la válvula 1 de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1827 PID: SPN: 1390 FMI: 3/3 LÁMPARA: Ámbar SRT: | El Sensor de Entrada del Combustible ha estado en corto con una fuente de voltaje. | Ninguno en desempeño.
Circuito del Sensor de Presión de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) usa al sensor de presión/temperatura (sensor de combinación) de salida del regulador de combustible del motor para medir la presión y la temperatura del combustible que entra a la válvula de control de combustible del motor.

Ubicación del Componente

El sensor de presión/temperatura de salida del regulador de combustible del motor se localiza en la carcasa del combustible, junto al sensor de flujo másico de gas.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que el sensor de presión de entrada del combustible ha estado en corto con una fuente de voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión de entrega de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión de admisión del filtro de combustible con mal funcionamiento.

Arnés de cableado dañado

Consulte el Análisis del Código de Falla 1827 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de presión de admisión de la válvula 1 de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1828

Circuito del sensor de presión de admisión de la válvula 1 de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1828 PID: SPN: 1390 FMI: 4/4 LÁMPARA: Ámbar SRT: | El sensor de presión de la entrada de combustible ha estado en corto a tierra. | Ninguno en desempeño.
Circuito del Sensor de Presión de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) usa al sensor de presión/temperatura (sensor de combinación) de salida del regulador de combustible del motor para medir la presión y la temperatura del combustible que entra a la válvula de control de combustible del motor.

Ubicación del Componente

El sensor de presión/temperatura de salida del regulador de combustible del motor se localiza en la carcasa del combustible, junto al sensor de flujo másico de gas.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que el sensor de presión de entrada de combustible ha estado en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión de entrega de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Arnés de cableado dañado

Un sensor de presión de admisión del filtro de combustible con mal funcionamiento.

Consulte el Análisis del Código de Falla 1828 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de presión (regulada) de suministro de gas: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1839

Circuito del sensor de presión (regulada) de suministro de gas: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1839 PID: P159 SPN: 159 FMI: 3/3 LÁMPARA: Ámbar SRT: | El sensor de presión del suministro de combustible ha estado en corto con una fuente de voltaje. | Ninguno en desempeño.
Circuito del Sensor de Presión de Admisión de la Bomba de Suministro de Combustible del Motor.

Descripción del Circuito

El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión de admisión del regulador de combustible del motor, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de admisión del regulador de combustible del motor le proporciona una señal al ECM en el circuito del sensor de presión de admisión del regulador de combustible del motor. Este voltaje de señal del sensor cambia, basado en la presión del combustible que entra al regulador (baja presión).

Ubicación del Componente

El sensor de presión de admisión del regulador de combustible del motor se localiza en la carcasa del combustible junto a la conexión de suministro de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que el sensor de presión del suministro de combustible ha estado en corto con una fuente de voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • Se usa un valor predeterminado para la lectura de la presión de entrega de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.

Charla del Taller

El sensor de presión de admisión del regulador de combustible del motor mide la presión del combustible que entra al regulador del motor (baja presión). El sensor de presión de admisión del regulador de combustible del motor es un sensor de presión absoluta.

Consulte el Análisis del Código de Falla 1839 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de presión (regulada) de suministro de gas: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1841

Circuito del sensor de presión (regulada) de suministro de gas: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1841 PID: P159 SPN: 159 FMI: 4/4 LÁMPARA: Ámbar SRT: | El sensor de presión del suministro de combustible ha estado en corto a tierra. | Ninguno en desempeño.
Sensor de Presión del Suministro de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión de admisión del regulador de combustible del motor, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de admisión del regulador de combustible del motor le proporciona una señal al ECM en el circuito del sensor de presión de admisión del regulador de combustible del motor. Este voltaje de señal del sensor cambia, basado en la presión del combustible que entra al regulador (baja presión).

Ubicación del Componente

El sensor de presión de admisión del regulador de combustible del motor se localiza en la carcasa del combustible junto a la conexión de suministro de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión de admisión del regulador de combustible del motor es menor de 0.05 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión de entrega de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión de admisión del regulador de combustible del motor mide la presión del combustible que entra al regulador del motor (baja presión). El sensor de presión de admisión del regulador de combustible del motor es un sensor de presión absoluta.

Causa posible de este código de falla:

Arnés de cableado dañado

  • Sensor de presión de admisión de la bomba de suministro de combustible del motor con mal funcionamiento.
Consulte el Análisis del Código de Falla 1841 .

Ultima Modificación: 22-FEB.-2020


Circuito de presión del cárter: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1843

Circuito de presión del cárter: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1843 PID: P101 SPN: 101 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de presión de la cárter del motor. | Ninguno en desempeño.
Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) suministra al sensor de presión del cárter del motor un voltaje de referencia de 5 voltios. Cuando la presión del cárter del motor está baja, el voltaje de señal del sensor es bajo. Cuando la presión de el cárter del motor es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de el cárter del motor para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor se localiza cerca del elemento de ventilación del cárter.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del cárter del motor estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de la presión del cárter del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión del cárter del motor comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Cable de señal en corto con la alimentación de sensores o con voltaje de la batería.
Consulte el Análisis del Código de Falla 1843 .

Ultima Modificación: 22-FEB.-2020


Circuito de presión del cárter: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 1844

Circuito de presión del cárter: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1844 PID: P101 SPN: 101 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de presión del cárter del motor. | Ninguno en desempeño.
Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) suministra al sensor de presión del cárter del motor un voltaje de referencia de 5 voltios. Cuando la presión del cárter del motor está baja, el voltaje de señal del sensor es bajo. Cuando la presión de el cárter del motor es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de el cárter del motor para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor se localiza cerca del elemento de ventilación del cárter.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión del cárter del motor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de la presión del cárter del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión del cárter del motor comparte los cables de alimentación y de retorno en el arnés del motor con otros sensores. Los circuitos abiertos y los cortos en el arnés del motor pueden hacer que se activen múltiples códigos de falla. Antes de diagnosticar, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o con corto a tierra, en el arnés del motor o sensor
  • Cable de alimentación abierto o con corto a tierra.
Consulte el Análisis del Código de Falla 1844 .

Ultima Modificación: 22-FEB.-2020


Flujo de masa de EGR: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1855

Flujo de masa de EGR: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1855 PID: S277 SPN: 2659 FMI: 0/16 LÁMPARA: Ámbar SRT: | Flujo Másico de EGR - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el ensamble de medición de masa EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está operando en ralentí.

La Temperatura del Refrigerante del Motor es menor de 50°C [122°F]

El flujo de aire es mayor que un valor calibrado.

La temperatura del catalizador es mayor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión diferencial EGR estaba indicando más alto que un valor calibrable en ralentí por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

No se usa la retroalimentación del sensor de presión diferencial EGR para controlar la válvula EGR.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este diagnóstico revisa la lectura del sensor de presión diferencial EGR cuando el motor está operando en ralentí. En ralentí, la válvula EGR está casi cerrada y el flujo de EGR es muy bajo. Durante esta condición la lectura de la presión diferencial de EGR se compara contra un valor esperado, y se registra una falla si el valor medido excede al valor esperado por más de la tolerancia permisible.

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado.

Una válvula EGR dañada

  • Puertos de flujo del sensor de presión diferencial EGR taponados o restringidos.

Fugas del sistema de escape.

Consulte el Análisis del Código de Falla 1855 .

Ultima Modificación: 22-FEB.-2020


Flujo de masa de EGR: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1856

Flujo de masa de EGR: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1856 PID: S277 SPN: 2659 FMI: 1/18 LÁMPARA: Ámbar SRT: | Flujo Másico de EGR - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de la recirculación del gas del escape (EGR) tiene dos puertos que detectan la presión del escape. El sensor genera un voltaje el cual representa la diferencia de presión entre los dos puertos. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para obtener niveles de emisión correctos. El sensor de presión diferencial EGR mide la caída de presión de los gas de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el ensamble de medición de masa EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

El flujo ordenado de EGR es mayor que un valor calibrado

La velocidad del motor es mayor que un valor calibrado

La salida del torque del motor es mayor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión delta de EGR es mayor que un valor calibrado en ralentí por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

No se usa la retroalimentación del sensor de presión diferencial EGR para controlar la válvula EGR.

  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado.

Una válvula EGR dañada

  • Puertos de flujo del sensor de presión diferencial EGR taponados o restringidos.
Consulte el Análisis del Código de Falla 1856 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de oxígeno de admisión de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1858

Circuito del sensor de oxígeno de admisión de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1858 PID: SPN: 3217 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de oxígeno de admisión del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Oxígeno de la Admisión del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) usa a este sensor para determinar la composición del gas de escape de modo que se pueda ajustar la dosificación de combustible para mantener la relación deseada de aire/combustible mientras se opera en circuito cerrado. El circuito del calentador es alimentado por el ECM para mantener la temperatura apropiada en la punta de detección. La línea del calentador es compartida entre el circuito del sensor de oxígeno de admisión y salida del postratamiento.

Ubicación del Componente

El sensor de oxígeno de Admisión del Postratamiento se localiza en el sistema de escape, después de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la línea de señal de oxígeno en margen Alto o Bajo es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o en corto con una fuente de voltaje.
  • Sensor de oxígeno de salida del turbocargador del motor dañado
  • Conector del sensor de oxígeno contaminado.
Consulte el Análisis del Código de Falla 1858 .

Ultima Modificación: 09-AGOSTO-2020


Sensor de oxígeno de admisión de postratamiento: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1861

Sensor de oxígeno de admisión de postratamiento: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1861 PID: SPN: 3217 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM detectó un error en la señal del sensor de oxígeno de admisión del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Oxígeno de la Admisión del Postratamiento

Descripción del Circuito

El Módulo de Control del Motor (ECM) usa el sensor 1 de oxígeno del gas de escape del postratamiento para determinar la composición del gas de escape y luego, para ajustar la dosificación de combustible cuando se opera en circuito cerrado. El Módulo de Control del Motor (ECM) utiliza el sensor 2 de oxígeno del gas de escape de postratamiento para medir la eficiencia del catalizador. Los sensores de 4 cables tienen un calentador integrado para ayudar a mantener la temperatura apropiada del elemento de detección.

Ubicación del Componente

El sensor de oxígeno de Admisión del Postratamiento se localiza en el sistema de escape, después de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor ha estado funcionando por más de 1 minuto.

Condiciones para Establecimiento de los Códigos de Falla

El ECM activará el código de falla cuando detecte voltaje por encima o por debajo de un valor calibrado por más de un tiempo calibrado, o si el ECM detecta que el voltaje del sensor de oxígeno está cambiando de bajo a alto voltaje más rápido que un régimen calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Dañado el arnés de cableado del motor.
  • Sensor de oxígeno del postratamiento funcionando mal.
Consulte el Análisis del Código de Falla 1861 .

Ultima Modificación: 09-AGOSTO-2020


Circuito del sensor de oxígeno de salida de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 1862

Circuito del sensor de oxígeno de salida de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1862 PID: SPN: 3227 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de oxígeno de salida del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Oxígeno de la Salida del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) usa sensores para determinar la composición del gas del escape de modo que se pueda ajustar la dosificación de combustible para mantener la relación deseada de aire/combustible mientras se opera en circuito cerrado. Este diagnóstico detecta desequilibrio de la relación aire/combustible del cilindro en uno o más cilindros

Ubicación del Componente

El sensor de oxígeno de salida del postratamiento está colocado en el ensamble de catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la línea de señal de oxígeno en margen Alto o Bajo es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de retorno del sensor abierto.
  • Un circuito de retorno en corto a tierra o con fuente de voltaje.
  • Sensor de oxígeno de la salida del postratamiento dañado.
  • Conector del sensor de oxígeno contaminado.
Consulte el Análisis del Código de Falla 1862 .

Ultima Modificación: 09-AGOSTO-2020


Sensor de oxígeno de salida de postratamiento: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1864

Sensor de oxígeno de salida de postratamiento: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1864 PID: SPN: 3227 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM detectó un error en la señal del sensor de oxígeno de salida del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Oxígeno de la Salida del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) usa sensores para determinar la composición del gas del escape de modo que se pueda ajustar la dosificación de combustible para mantener la relación deseada de aire/combustible mientras se opera en circuito cerrado. Este diagnóstico detecta desequilibrio de la relación aire/combustible del cilindro en uno o más cilindros

Ubicación del Componente

El sensor de oxígeno de salida del postratamiento está colocado en el ensamble de catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la línea de señal de oxígeno en margen Alto o Bajo es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cable de señal con corto a tierra
  • Sensor de temperatura de salida del postratamiento dañado.
  • Conector del sensor de oxígeno contaminado.
Consulte el Análisis del Código de Falla 1864 .

Ultima Modificación: 09-AGOSTO-2020


Presión diferencial de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1866

Presión diferencial de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1866 PID: P411 SPN: 411 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se detectó un error en la señal de presión delta EGR en la conexión inicial de la llave, o el sensor falló en la prueba de auto-cero. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de recirculación de gas de escape (EGR) tiene dos puertos que detectan la presión de escape. El sensor envía un voltaje que representa la diferencia de presión entre los dos puertos localizados a través de un orificio en el tubo EGR. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar los niveles correctos de emisiones de la válvula EGR. El ECM proporciona un suministro de 5 V al sensor de presión diferencial EGR en el circuito de suministro del sensor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión diferencial EGR proporciona una señal al ECM en el circuito de señal del sensor de presión diferencial EGR. Este voltaje de señal del sensor cambia, basándose en la presión diferencial en el tubo puente del EGR. El sensor de presión diferencial del EGR mide la caída de presión del gas de escape por el orificio de presión diferencial del EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor está colocado junto a la válvula EGR en la parte superior de la carcasa del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico se ejecuta al desconectar la llave, cuando se satisfacen las siguientes condiciones:

La temperatura de refrigerante del motor es de 68°C [154°F] o más alta.

La temperatura de aire del múltiple de admisión es de 7°C [44°F] o más alta.

La posición de EGR es menor del 2 por ciento, lo cual ocurre durante la prueba de la válvula EGR en la desenergización.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión diferencial EGR estaba indicando más alto o más bajo que un valor calibrable cuando se desconectó el interruptor de llave.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

No se usa la retroalimentación del sensor de presión diferencial EGR para controlar la válvula EGR.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

  • Esta falla se puede registrar en condiciones ambientales frías.

Esta revisión sólo

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión diferencial EGR dañado.
  • Alta resistencia en el arnés de cableado en el cable de señal o de retorno.
  • Puertos de flujo del sensor de presión diferencial EGR taponados o restringidos.
  • Use sólo el sensor de la opción 2 cuando reemplace un sensor defectuoso.
  • NOTA: El sensor de la opción 2 con el conector lateral se conecta al arnés del motor mediante un arnés flexible corto. El arnés flexible está unido permanentemente al sensor original. No trate de quitar el conector que está unido al cuerpo del sensor original, ya que resultará daño al sensor.
Consulte el Análisis del Código de Falla 1866 .

Ultima Modificación: 22-FEB.-2020


Temperatura de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1867

Temperatura de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1867 PID: P412 SPN: 412 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de temperatura EGR está indicando un valor errático en la conexión inicial de la llave, o mientras el motor está funcionando. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura EGR

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la temperatura EGR era muy alta o muy baja para las condiciones de operación, o la lectura de la temperatura EGR no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gas de escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Si el código de falla no
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensor de temperatura EGR pegado en rango

Alta resistencia en los cables de señal o de retorno del sensor de temperatura EGR.

Si hay una falla activa o muy recientemente inactiva por Refrigerante Bajo, favor de asegurar que el refrigerante bajo se resuelva adecuadamente y que todo el aire esté fuera del sistema antes del diagnóstico de fallas.

Consulte el Análisis del Código de Falla 1867 .

Ultima Modificación: 22-FEB.-2020


Circuito del suministro 2 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 187

Circuito del suministro 2 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 187 PID: S211 SPN: 3510 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 2 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 2 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 2 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

  • El bajo voltaje en la línea de alimentación de +5 voltios puede ser causado por un corto a tierra en una línea de alimentación, un corto entre una línea de alimentación y una línea de retorno, un sensor defectuoso o un suministro defectuoso de energía del ECM.
Consulte el Análisis del Código de Falla 187 .

Ultima Modificación: 22-FEB.-2020


Controlador de la válvula de EGR: descalibrado

CÓDIGO DE FALLA 1896

Controlador de la válvula de EGR: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1896 PID: S146 SPN: 2791 FMI: 13/13 LÁMPARA: Ámbar SRT: | La válvula EGR ha fallado el procedimiento de calibración automático en el encendido inicial. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación de gas de escape (EGR) se abre con un motor localizado arriba de la válvula EGR. Una flecha del motor se prolonga del mismo y se pone en contacto con la válvula de doble vástago para abrir la válvula EGR. El motor de la válvula EGR no se usa en realidad para retraer la válvula EGR. La corriente del motor se reduce y el resorte empuja para cerrar la válvula EGR.

Ubicación del Componente

La válvula EGR se localiza sobre la parte superior del módulo de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El motor de la válvula EGR mide la posición de la misma en el arranque inicial. Si la válvula se detecta que está más del 20 por ciento abierta, el código de falla se activa.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 2 minutos. Luego, arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando el interruptor de llave se conecta inicialmente y en diversos momentos durante la operación del motor, se revisa la posición cerrada de la válvula EGR. Este diagnóstico comprueba para asegurarse de que la válvula EGR no

Consulte el Análisis del Código de Falla 1896 .

Ultima Modificación: 22-FEB.-2020


Humedad relativa de admisión del mezclador del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1919

Humedad relativa de admisión del mezclador del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1919 PID: S307 SPN: 2946 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha diagnosticado que el software no es compatible en uno o más de los módulos. | Posible desempeño reducido del motor.
Sensor de Humedad/Presión/Temperatura de Admisión del Turbocargador del Motor

Descripción del Circuito

El sensor de humedad/presión/temperatura de admisión del compresor del turbocargador del motor es un sensor inteligente que se comunica con el ECM por medio de un enlace de datos J1939 privado.

Ubicación del Componente

El sensor de humedad está localizado en la conexión de entrada de aire, la cual está conectada en la carcasa del compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que el voltaje de señal de la humedad relativa está por debajo de un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la señal de temperatura de admisión del compresor del turbocargador del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, desconecte la llave por 1 minuto, luego conéctela por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La señal de humedad relativa del sensor de humedad/temperatura de admisión del compresor del turbocargador del motor se usa con la de otros sensores para calcular la humedad específica del aire de admisión. Las unidades se visualizan en gramos/kilogramo, que son gramos de vapor de agua por kilogramo de aire. El sensor de humedad sólo puede proporcionar una lectura válida bajo ciertas condiciones de operación del motor. El valor mostrado para humedad específica es el último valor actualizado por el sensor. Un valor de 10.7 gramos/kg [75 granos/lb] es el predeterminado y será mostrado hasta que se satisfagan las condiciones de operación del motor para una actualización.

Consulte el Análisis del Código de Falla 1919 .

Ultima Modificación: 22-FEB.-2020


Circuito de señal de control de crucero (resistivo): voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 193

Circuito de señal de control de crucero (resistivo): voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 193 PID: P41 SPN: 520199 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se ha detectado alto voltaje de señal en el circuito de control de crucero. | Ninguno en desempeño. El control de crucero posiblemente podría no
ECM

Descripción del Circuito

El módulo de control de crucero contiene una señal y tierra que son introducidas en el módulo de control del Motor (ECM). Cuando se oprime un botón en el módulo de control de crucero, una señal de voltaje es enviada al ECM. El ECM monitorea el voltaje para determinar si el interruptor de crucero está pegado, o el cable de señal tiene un corto.

Ubicación del Componente

El módulo de control de crucero se localiza en el tablero del operador o volante de la dirección.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de alimentación del interruptor de control de crucero es mayor que un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo en el modo de control de crucero. Si la falla no se activa nuevamente, la reparación ha sido validada.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El módulo de control de crucero funciona mal.

  • Un corto a la batería en el arnés del OEM.
Consulte el Análisis del Código de Falla 193 .

Ultima Modificación: 22-FEB.-2020


Circuito de señal de control de crucero (resistivo): voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 194

Circuito de señal de control de crucero (resistivo): voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 194 PID: P41 SPN: 520199 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado bajo voltaje de señal en el circuito de control de crucero. | Ninguno en desempeño. El control de crucero posiblemente podría no
ECM

Descripción del Circuito

El módulo de control de crucero contiene una señal y tierra que son introducidas en el módulo de control del Motor (ECM). Cuando se oprime un botón en el módulo de control de crucero, una señal de voltaje es enviada al ECM. El ECM monitorea el voltaje para determinar si el interruptor de crucero está pegado, o el cable de señal tiene un corto.

Ubicación del Componente

El módulo de control de crucero se localiza en el tablero del operador o volante de la dirección.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de alimentación del interruptor de control de crucero es mayor que un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, conduzca el vehículo en el modo de control de crucero. Si la falla no se activa nuevamente, la reparación ha sido validada.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

El módulo de control de crucero funciona mal.

  • Un corto a la batería en el arnés del OEM.
Consulte el Análisis del Código de Falla 194 .

Ultima Modificación: 22-FEB.-2020


Presión del cárter: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 1942

Presión del cárter: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1942 PID: P101 SPN: 101 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado que la señal de la presión del cárter del motor está indicando un valor errático en la conexión inicial de la llave o durante la operación del motor. | Ninguno en desempeño.
Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) suministra al sensor de presión del cárter del motor un voltaje de referencia de 5 voltios. Cuando la presión del cárter del motor está baja, el voltaje de señal del sensor es bajo. Cuando la presión de el cárter del motor es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de el cárter del motor para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor se localiza cerca del elemento de ventilación del cárter.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes. La primera parte de este diagnóstico funciona al encender la llave y la segunda parte opera cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión de la caja del cigüeñal estaba indicando un valor errático al conectar la llave o la lectura de presión de la caja del cigüeñal no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 2 minutos. Luego, arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla puede ser causado por una manguera del respirador del cárter desconectada entre la salida del motor y el ensamble del filtro del cárter, en motores con una opción de filtro del cárter montado externamente.

Las causas posibles de este código de falla incluyen:

  • Resistencia en el arnés de cableado
  • Un sensor de presión funcionando mal en rango
  • El sensor de presión del cárter del motor no
Consulte el Análisis del Código de Falla 1942 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor del nivel de refrigerante 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 195

Circuito del sensor del nivel de refrigerante 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 195 PID: P111 SPN: 111 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra una alimentación de 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conectores o sensor

Circuito de señal en corto con la alimentación de sensores o con voltaje de la batería

  • Circuito de alimentación de sensores en corto con el voltaje de la batería.
Consulte el Análisis del Código de Falla 195 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor del nivel de refrigerante 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 196

Circuito del sensor del nivel de refrigerante 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 196 PID: P111 SPN: 111 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de nivel de refrigerante del motor. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El módulo de control del motor (ECM) provee 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del nivel del refrigerante estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • No hay disponibilidad de protección del motor para nivel bajo de refrigerante.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto en el arnés del motor, conectores o sensor

Circuito de señal con corto a tierra en el arnés del OEM, conector o sensor.

Sensor dañado

Consulte el Análisis del Código de Falla 196 .

Ultima Modificación: 22-FEB.-2020


Temperatura de gas de escape de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1965

Temperatura de gas de escape de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1965 PID: S326 SPN: 3241 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura 1 del Gas de Escape del Postratamiento - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura del Gas de Escape del Postratamiento

Descripción del Circuito

El sensor de temperatura del gas de escape del postratamiento es utilizado por el módulo de control del motor (ECM) para monitorear la temperatura del escape del motor en el sistema de postratamiento. El sensor de temperatura del gas de escape del postratamiento es un termistor y cambia la resistencia basado en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM baja una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un voltaje de señal alto (temperatura baja). Cuando la temperatura de los gas de escape está alta, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo (temperatura alta).

Ubicación del Componente

El sensor 1 de temperatura del gas de escape del postratamiento está montado en la carcasa del catalizador, entre las briquetas del catalizador.

El sensor 2 de temperatura del gas de escape del postratamiento se localiza en la salida de la carcasa del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de temperatura del gas del escape fue mayor al límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El torque del motor se puede reducir.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura del gas de escape del postratamiento dañado.

Posible falla de encendido del motor

Se introduce al sistema de escape excesivo aceite de motor desde el motor.

  • El motor está operando muy rico.
Consulte el Análisis del Código de Falla 1965 .

Ultima Modificación: 22-FEB.-2020


Temperatura 1 del gas de escape de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 1966

Temperatura 1 del gas de escape de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1966 PID: S326 SPN: 3241 FMI: 0/0 LÁMPARA: Rojo SRT: | Temperatura 1 del Gas de Escape del Postratamiento - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Más Severo | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Gas de Escape del Postratamiento

Descripción del Circuito

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM baja una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un voltaje de señal alto (temperatura baja). Cuando la temperatura de los gas de escape está alta, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo (temperatura alta).

Ubicación del Componente

El sensor 1 de temperatura del gas de escape del postratamiento está montado en la carcasa del catalizador, entre las briquetas del catalizador.

El sensor 2 de temperatura del gas de escape del postratamiento se localiza en la salida de la carcasa del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de temperatura del gas del escape fue mayor al límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El torque del motor se puede reducir.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de salida del postratamiento dañado.

Posible estallido del motor.

  • Se introduce al sistema de escape excesivo aceite de motor, desde el motor o el turbocargador.
  • Válvula de control de combustible funcionando mal.
Consulte el Análisis del Código de Falla 1966 .

Ultima Modificación: 22-FEB.-2020


Temperatura 2 de gas de escape de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 1968

Temperatura 2 de gas de escape de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1968 PID: S327 SPN: 3249 FMI: 0/16 LÁMPARA: Ámbar SRT: | Temperatura 2 del Gas de Escape del Postratamiento - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura del Gas de Escape del Postratamiento

Descripción del Circuito

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM baja una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un voltaje de señal alto (temperatura baja). Cuando la temperatura de los gas de escape está alta, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo (temperatura alta).

Ubicación del Componente

El sensor 1 de temperatura del gas de escape del postratamiento está montado en la carcasa del catalizador, entre las briquetas del catalizador.

El sensor 2 de temperatura del gas de escape del postratamiento se localiza en la salida de la carcasa del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del sensor de temperatura del gas del escape estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El torque del motor se puede reducir.

Condiciones para Borrar el Código de Falla

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de salida del postratamiento dañado.

Posible falla de encendido del motor

  • Se introduce al sistema de escape excesivo aceite de motor, desde el motor o el turbocargador.
  • Válvula de control de combustible funcionando mal.
Consulte el Análisis del Código de Falla 1968 .

Ultima Modificación: 22-FEB.-2020


Temperatura 2 del gas de escape de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 1969

Temperatura 2 del gas de escape de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1969 PID: S327 SPN: 3249 FMI: 0/0 LÁMPARA: Rojo SRT: | Temperatura 2 del Gas de Escape del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura del Gas de Escape del Postratamiento

Descripción del Circuito

Cuando la temperatura del escape es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM baja una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un voltaje de señal alto (temperatura baja). Cuando la temperatura de los gas de escape está alta, la resistencia del sensor está baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un voltaje de señal bajo (temperatura alta).

Ubicación del Componente

El sensor de temperatura del gas de escape del postratamiento está colocado en el sistema de postratamiento. Está colocado en la salida del catalizador del postratamiento.

Ninguna.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del sensor de temperatura del gas del escape estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El torque del motor se puede reducir.

Condiciones para Borrar el Código de Falla

  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura de salida del postratamiento dañado.

Posible falla de encendido del motor

  • Se introduce al sistema de escape excesivo aceite de motor, desde el motor o el turbocargador.
  • Válvula de control de combustible funcionando mal.
Consulte el Análisis del Código de Falla 1969 .

Ultima Modificación: 22-FEB.-2020


Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 197

Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 197 PID: P111 SPN: 111 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo nivel de refrigerante del motor detectado. | Disminución de la potencia del motor.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El módulo de control del motor (ECM) provee 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el nivel del refrigerante estaba por debajo de lo normal.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el Análisis del Código de Falla 197 .

Ultima Modificación: 05-JULIO-2021


Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 1974

Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 1974 PID: P101 SPN: 101 FMI: 0/15 LÁMPARA: Mantenimiento SRT: | El filtro del respiradero del cárter del motor requiere de mantenimiento. | Ninguno en desempeño.
Circuito de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) suministra al sensor de presión del cárter del motor un voltaje de referencia de 5 voltios. Cuando la presión del cárter del motor está baja, el voltaje de señal del sensor es bajo. Cuando la presión de el cárter del motor es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de el cárter del motor para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor se localiza cerca del elemento de ventilación del cárter.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detectó que la presión del cárter del motor en el tubo del respiradero era mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si este código de falla está activo, puede que necesite inspeccionarse el sistema de respiradero del cárter del motor.

Consulte el Análisis del Código de Falla 1974 .

Ultima Modificación: 22-FEB.-2020


Circuito de la válvula de control de inyección electrónica de combustible: causa raíz desconocida

CÓDIGO DE FALLA 2184

Circuito de la válvula de control de inyección electrónica de combustible: causa raíz desconocida

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2184 PID: S18 SPN: 633 FMI: 11/11 LÁMPARA: Ámbar SRT: | La Válvula de Control de Combustible (FCV) tiene un error de posición. | Posible desempeño reducido del motor.
Válvula de Control de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) usa el sensor de flujo másico de gas para medir el combustible hacia el interior del motor y para ajustar la válvula de control de combustible, basado en esta medición.

Ubicación del Componente

El sensor de flujo másico de gas está colocado sobre la carcasa del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el flujo real del gas es menor que o mayor que el flujo estimado del gas por más de una cantidad calibrada, por una cantidad de tiempo calibrable cuando se está en circuito abierto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor operará en control del flujo del gas en circuito abierto.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

La válvula de control de combustible del motor es una válvula normalmente cerrada. El ECM no le ordenará a la válvula que abra hasta que el ECM detecte rpm del motor.

este código de falla es sólopara información. e indica que usted tiene otro código de falla del sistema de combustible.

Las causas posibles de este código de falla incluyen:

  • Presión inapropiada del combustible o bajo nivel del mismo.

Restricción debida a depósitos en el cedazo de flujo laminar y a contaminación por aceite en la caja del mezclador y en el sensor de flujo de gas

  • Restricción del sistema de combustible

Un sensor de flujo másico de gas dañado

Una válvula de control de combustible dañada

Una fuga en el sistema de combustible

Consulte el Análisis del Código de Falla 2184 .

Ultima Modificación: 22-FEB.-2020


Circuito del suministro 4 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2186

Circuito del suministro 4 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de 5 VCD de alimentación de sensores para el sensor de posición del pedal del acelerador. | El motor sólo
Circuito 4/5 de Alimentación de Sensores

Descripción del Circuito

La alimentación 4 de sensores del módulo de control del motor (ECM) proporciona una alimentación de 5 VCD al sensor de posición del pedal del acelerador.

Ubicación del Componente

El sensor de posición del pedal o palanca del acelerador está montado al ensamble de pedal del acelerador. Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 4 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor sólo

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El bajo voltaje en el cable de alimentación de 5 VCD puede ser causado por un corto a tierra en el cable de alimentación, un corto entre el cable de alimentación y el circuito de retorno, un acelerador funcionando mal, o un suministro de energía del ECM funcionando mal.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
  • El bajo voltaje en el cable de ALIMENTACIÓN de +5 VCD puede ser causado por un corto a tierra en un cable de ALIMENTACIÓN, un corto entre un cable de ALIMENTACIÓN y un cable de RETORNO, un sensor funcionando mal o una alimentación de energía del ECM funcionando mal.
Consulte el Análisis del Código de Falla 2186 .

Ultima Modificación: 22-FEB.-2020


Fuga de la placa del acelerador: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 2189

Fuga de la placa del acelerador: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2189 PID: S58 SPN: 51 FMI: 7/7 LÁMPARA: Ámbar SRT: | Placa del Regulador con Fuga - Sistema Mecánico No Respondiendo o Desajustado. | Ninguno en desempeño.
Circuito del Actuador de la Placa Reguladora

Descripción del Circuito

El módulo de control electrónico (ECM) controla el actuador del regulador del motor, el cual es un dispositivo de entrada y de salida. Hay dos sensores de posición del regulador colocados dentro del actuador del regulador del motor y ellos comparten una alimentación y retorno comunes. El actuador del regulador del motor recibe alimentación de 5 voltios desde la alimentación 1 de sensores. El ECM controla la posición del regulador a través de la línea (+) del actuador del regulador del motor.

Ubicación del Componente

El actuador del regulador del motor se localiza entre el adaptador del aire de admisión y la carcasa de control de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta fugas de aire en el sistema de regulador del Motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y use el pedal del acelerador para acelerar la velocidad del motor a ralentí alto (100 por ciento) y mantenga la velocidad del motor en ralentí alto por al menos 20 segundos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El actuador del regulador es de ancho de impulso modulado. Fugas, especialmente por tapones de tubería y de tapa faltantes, después del actuador del regulador también pueden causar esta falla. Petardeo excesivo puede causar que se doble la placa del regulador.

Consulte el Análisis del Código de Falla 2189 .

Ultima Modificación: 22-FEB.-2020


Circuito del suministro 2 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 227

Circuito del suministro 2 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 227 PID: S211 SPN: 3510 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 2 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito de Alimentación 2 de Sensores

Descripción del Circuito

El circuito de la alimentación 2 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 2 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 2 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

  • El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.
Consulte el Análisis del Código de Falla 227 .

Ultima Modificación: 22-FEB.-2020


Circuito de posición de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2272

Circuito de posición de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2272 PID: P27 SPN: 27 FMI: 4/4 LÁMPARA: Ámbar SRT: | Se ha detectado bajo voltaje de señal en el circuito del sensor de posición de la válvula EGR. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación de gas de escape (EGR) se abre con un motor localizado arriba de la válvula EGR. Una flecha del motor se prolonga del mismo y se pone en contacto con la válvula de doble vástago para abrir la válvula EGR. El motor de la válvula EGR no se usa en realidad para retraer la válvula EGR. La corriente del motor se reduce y el resorte empuja para cerrar la válvula EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La válvula EGR se localiza en la conexión de admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de posición de la válvula EGR fue menor a un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor entrará a un modo alternativo de protección del motor sin flujo EGR deseado, dosificación de combustible de circuito abierto y disminución plena de torque.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Cableado del sensor de posición de la válvula EGR con corto a tierra, circuito abierto, o en corto con la alimentación.
  • Pérdida del voltaje de alimentación o del circuito de tierra del sensor de posición de la válvula EGR.
Consulte el Análisis del Código de Falla 2272 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de presión diferencial de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2273

Circuito del sensor de presión diferencial de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2273 PID: P411 SPN: 411 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de la recirculación del gas del escape (EGR) tiene dos puertos que detectan la presión del escape. El sensor genera un voltaje el cual representa la diferencia de presión entre los dos puertos. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para obtener niveles de emisión correctos. El sensor de presión diferencial EGR mide la caída de presión de los gas de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el ensamble de medición de masa EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión diferencial EGR fue mayor de 4.8 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

No se usa la retroalimentación del sensor de presión diferencial EGR para controlar la válvula EGR.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Una línea de señal en corto con la alimentación del sensor o con el voltaje de la batería.

  • Un sensor de presión diferencial EGR dañado.
Consulte el Análisis del Código de Falla 2273 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de presión diferencial de recirculación de gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2274

Circuito del sensor de presión diferencial de recirculación de gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2274 PID: P411 SPN: 411 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión diferencial EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión Diferencial EGR

Descripción del Circuito

El sensor de presión diferencial de la recirculación del gas del escape (EGR) tiene dos puertos que detectan la presión del escape. El sensor genera un voltaje el cual representa la diferencia de presión entre los dos puertos. El módulo de control del motor (ECM) usa esta presión para determinar cuantos gas de escape están fluyendo en el tubo de conexión EGR al múltiple de admisión. Esta información se usa para controlar la válvula EGR para obtener niveles de emisión correctos. El sensor de presión diferencial EGR mide la caída de presión de los gas de escape a través del orificio de presión diferencial EGR. Esta caída de presión se usa para calcular la cantidad de flujo EGR en el múltiple de admisión.

Ubicación del Componente

El sensor de presión diferencial EGR está montado en el ensamble de medición de masa EGR.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la presión diferencial EGR fue menor de 0.26 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

No se usa la retroalimentación del sensor de presión diferencial EGR para controlar la válvula EGR.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor

  • Cable de alimentación abierto o con corto a tierra.

Un sensor de presión diferencial EGR funcionando mal.

Consulte el Análisis del Código de Falla 2274 .

Ultima Modificación: 22-FEB.-2020


Circuito con voltaje de chispa en varios cilindros del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2286

Circuito con voltaje de chispa en varios cilindros del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2286 PID: SPN: 3451 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Señal de Sincronización de Encendido - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta | Posible desempeño reducido del motor.
Circuito de Señal de Sincronización de Encendido

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la bujía es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM no podrá registrar MV bajos del cilindro o fallas por falla de encendido si la línea de voltaje de la bujía está en corto.

Consulte el Análisis del Código de Falla 2286 .

Ultima Modificación: 22-FEB.-2020


Circuito de voltaje de chispa en varios cilindros del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2287

Circuito de voltaje de chispa en varios cilindros del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2287 PID: SPN: 3451 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Señal de Sincronización de Encendido - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja | Posible desempeño reducido del motor.
Circuito de Señal de Sincronización de Encendido

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la bujía es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El ECM no podrá registrar MV bajos del cilindro o fallas por falla de encendido si la línea de voltaje de la bujía está en corto.

Consulte el Análisis del Código de Falla 2287 .

Ultima Modificación: 22-FEB.-2020


Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2321

Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2321 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ninguno SRT: | Sincronización intermitente del sensor de velocidad del motor del cigüeñal. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

El sensor de velocidad del motor está colocado en el lado de admisión del motor entre los cilindros número 5 y número 6 a nivel del cigüeñal.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una señal intermitente o degradada del sensor de velocidad/posición del cigüeñal por un periodo prolongado de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad primario (sensor de velocidad del cigüeñal). El Código de Falla 689 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad primario no

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor secundario de velocidad del motor durante un corto periodo de tiempo.

Este código de falla se activa cada vez que el ECM detecta una pérdida persistente de la señal del sensor primario de velocidad del motor durante un corto periodo de tiempo.

Las causas posibles de este código de falla incluyen:

Pérdida intermitente de la señal del sensor de velocidad primario; la causa más probable es un circuito abierto o corto intermitente que pueden experimentarse con problemas del conector del sensor de velocidad.

Separación del sensor que es marginalmente muy pequeña o muy grande.

Acciones a tomar si esta falla es intermitente:

Busque conexiones intermitentes del arnés del motor en el circuito del sensor primario de velocidad del motor.

Busque conexiones flojas en el conector del ECM, donde los pines pueden no

Busque lugares donde el arnés del motor se haya gastado en un componente cercano, causando un corto intermitente.

Busque desgaste del pin en el sensor de velocidad.

Inspeccione la rueda objetivo por daño.

Consulte el Análisis del Código de Falla 2321 .

Ultima Modificación: 22-FEB.-2020


Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2322

Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2322 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ninguno SRT: | Sincronización intermitente del sensor de velocidad del motor del árbol de levas. | Ninguno en desempeño.
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

El sensor de posición del árbol de levas se localiza en la parte superior de la carcasa de engranes frontal, en el lado de combustible. .

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida intermitente de la señal del sensor de velocidad/posición del árbol de levas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y opérelo en ralentí alto por 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Durante la operación del motor, el ECM monitorea la señal del sensor de velocidad secundario (sensor de velocidad del árbol de levas). El Código de Falla 778 se activará y encenderá la lámpara amarilla si la señal del sensor de velocidad secundario no

Problemas que pueden causar esta falla:

Pérdida intermitente de la señal del sensor de velocidad primario, la causa más probable es un circuito abierto o en corto intermitente que pueden experimentarse con los problemas del conector del sensor de velocidad.

Separación del sensor que sea marginalmente muy pequeña o muy grande, o la rueda objetivo exhibe excentricidad excesiva.

Acciones a tomar si esta falla es intermitente:

Busque conexiones intermitentes del arnés del motor en el circuito del sensor secundario de velocidad del motor

Busque conexiones flojas en el conector del ECM donde los pines pueden no

Busque los lugares donde el arnés del motor se haya gastado hacia un componente cercano, causando un corto intermitente.

Busque desgaste del pin en el sensor de velocidad

Inspeccione la rueda objetivo por daño.

Consulte el Análisis del Código de Falla 2322 .

Ultima Modificación: 22-FEB.-2020


Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 234

Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 234 PID: P190 SPN: 190 FMI: 0/0 LÁMPARA: Rojo SRT: | La señal de velocidad del motor indica velocidad del motor por arriba del límite de protección del motor. | Posible desempeño reducido del motor.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal y de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la velocidad del motor había excedido el límite de calibración.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La dosificación de combustible al motor se detiene hasta que la velocidad del motor baje a las velocidades normales de operación.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Fuentes de combustible externo aspirado dentro del pasaje de admisión de aire

Potenciación inversa (motorización) del motor

  • Alteración de los sensores de velocidad/posición del motor.

Asegúrese de seguir las condiciones correctas de operación cuando opere el motor, tal como se describen en el manual de operación y mantenimiento. Para revisar en busca de sobrevelocidad válida, revise la información instantánea del código de falla para la velocidad alcanzada.

Consulte el Análisis del Código de Falla 234 .

Ultima Modificación: 22-FEB.-2020


Circuito de control de la válvula de EGR: corriente por debajo de lo normal o circuito abierto

CÓDIGO DE FALLA 2349

Circuito de control de la válvula de EGR: corriente por debajo de lo normal o circuito abierto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2349 PID: S146 SPN: 2791 FMI: 5/5 LÁMPARA: Ámbar SRT: | El ECM ha detectado un circuito abierto en la terminal o la bobina del motor. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación del gas de escape (EGR) es controlada por un motor sin escobillas colocado en la parte superior de la válvula EGR. El motor de la válvula EGR usa tres diferentes circuitos derivados del motor, para mover la válvula a través de su distancia de movimiento. El ECM usa los cables A, B y C del motor EGR para mandar a la válvula EGR a la posición apropiada para satisfacer los objetivos de flujo del EGR. El motor de la válvula EGR tiene tres sensores de posición que detectan la localización de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

El motor de la válvula EGR contiene tres sensores de posición, que detectan la ubicación de la válvula EGR. Estos sensores reportan la posición de la válvula de vuelta hacia el ECM, a través de los cables A, B, y C de posición de la válvula EGR.

Ubicación del Componente

La válvula EGR se localiza sobre la parte superior del módulo de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un circuito abierto en el arnés del motor o en la bobina del motor de la válvula EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito abierto en el circuito del motor EGR
  • Circuito abierto en el arnés

Una válvula EGR operando mal

Consulte el Análisis del Código de Falla 2349 .

Ultima Modificación: 22-FEB.-2020


Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 235

Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 235 PID: P111 SPN: 111 FMI: 1/1 LÁMPARA: Rojo SRT: | El refrigerante del motor está severamente bajo. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el nivel del refrigerante estaba por debajo de lo normal.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

La protección del motor para nivel del refrigerante es una característica del cliente y sólo se activará a solicitud del cliente. Este sensor debe desactivar o inhabilitar la válvula de control de combustible, si esta característica es utilizada por el OEM.

Consulte el Análisis del Código de Falla 235 .

Ultima Modificación: 22-FEB.-2020


Circuito de control de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 2351

Circuito de control de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2351 PID: S146 SPN: 2791 FMI: 4/4 LÁMPARA: Ámbar SRT: | El módulo de control del motor (ECM) ha detectado un corto circuito a tierra o a la fuente de alimentación de la terminal o bobina del motor. | Posible desempeño reducido del motor.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación de gas de escape (EGR) se abre con un motor localizado arriba de la válvula EGR. Una flecha del motor se prolonga del mismo y se pone en contacto con la válvula de doble vástago para abrir la válvula EGR. El motor de la válvula EGR no se usa en realidad para retraer la válvula EGR. La corriente del motor se reduce y el resorte empuja para cerrar la válvula EGR.

El circuito de la válvula EGR consiste de un motor trifásico al que se le suministra voltaje desde el ECM en tres circuitos de alimentación separados que comparten un retorno común. El ECM recibe la posición de la válvula EGR desde tres sensores de posición que comparten una tensión de alimentación común.

Ubicación del Componente

La válvula EGR se localiza sobre la parte superior del módulo de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un corto a tierra en los circuitos de alimentación del motor EGR.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 2 minutos. Luego, arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Una válvula EGR operando mal

Un corto circuito a tierra en el arnés.

  • Circuito de alimentación de sensores en corto con el voltaje de la batería.
Consulte el Análisis del Código de Falla 2351 .

Ultima Modificación: 22-FEB.-2020


Circuito de control de la válvula de EGR: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 2357

Circuito de control de la válvula de EGR: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÁMPARA: Ámbar SRT: | El motor de la válvula EGR ha excedido el límite del ciclo de servicio, indicando una válvula EGR pegada y abierta. | La actuación de la válvula EGR se desactiva.
Circuito de la Válvula EGR

Descripción del Circuito

La válvula de recirculación de gas de escape (EGR) se abre con un motor localizado arriba de la válvula EGR. Una flecha del motor se prolonga del mismo y se pone en contacto con la válvula de doble vástago para abrir la válvula EGR. El motor de la válvula EGR no se usa en realidad para retraer la válvula EGR. La corriente del motor se reduce y el resorte empuja para cerrar la válvula EGR.

Ubicación del Componente

La válvula EGR se localiza sobre la parte superior del módulo de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que a la válvula EGR se le ordenó abrir y ésta no pudo moverse a la posición ordenada.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La operación de la válvula de recirculación de gas de escape (EGR) se desactiva.

El motor entrará a un modo alternativo de protección del motor sin flujo EGR deseado, dosificación de combustible de circuito abierto y disminución plena de torque.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 2 minutos. Luego, arranque el motor y permítale operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se dispara cuando el motor de la válvula EGR no puede llevar ésta a la posición abierta. Normalmente esto lo causa una restricción en la válvula EGR que no

El código de falla estará inactivo al conectar la llave. Sólo se volverá activo si a la válvula EGR se le ordena que abra y la válvula EGR no puede moverse a la posición ordenada.

Consulte el Análisis del Código de Falla 2357 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2375

Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2375 PID: P412 SPN: 412 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de EGR fue mayor de 4.9 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gas de escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Un circuito de señal abierto o en corto con una fuente de voltaje.
  • Circuito de señal en corto con la alimentación del sensor o con voltaje de la batería.
Consulte el Análisis del Código de Falla 2375 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2376

Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2376 PID: P412 SPN: 412 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura EGR. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de EGR fue menor de 0.05 VCD por más de 8 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura de la temperatura de recirculación de los gas de escape.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de temperatura EGR comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

Una señal con corto a tierra en el arnés

Una señal con corto al retorno o a tierra en el sensor.

Un sensor de temperatura EGR funcionando mal

Consulte el Análisis del Código de Falla 2376 .

Ultima Modificación: 22-FEB.-2020


Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2377

Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2377 PID: S33 SPN: 647 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de control del ventilador. | El ventilador puede permanecer continuamente encendido, o no
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® o equivalente para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

“Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y el relevador de potencia es desenergizado

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de ancho de impulso modulado (PWM) del circuito de control del ventilador fue mayor de 0 VCD cuando a la señal PWM se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un circuito abierto en el arnés o el solenoide de control del ventilador.

Un corto circuito con la fuente de voltaje en el arnés del motor.

ECM del motor con mal funcionamiento

Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM

Si el Código de Falla 2377 aún está activo después de completar todos los pasos en este árbol de diagnósticos del código de falla, consulte la literatura de servicio del OEM por los procedimientos para revisar el dispositivo de embrague del ventilador por un circuito abierto o un corto a tierra.

Consulte el Análisis del Código de Falla 2377 .

Ultima Modificación: 22-FEB.-2020


Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 238

Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 238 PID: S232 SPN: 3511 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de velocidad del motor. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

El Suministro de Sensores 3 se inicia en el arnés de cableado del motor. Proporciona 5 VCD al sensor de velocidad del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El sensor de posición del árbol de levas será usado por el ECM para determinar la velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en el circuito de alimentación de +5 voltios del sensor de velocidad del motor. Si el voltaje cae por abajo de un límite calibrable, se registra esta falla.

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el arnés del motor, sensor, o ECM.
Consulte el Análisis del Código de Falla 238 .

Ultima Modificación: 22-FEB.-2020


Circuito del suministro 3 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 239

Circuito del suministro 3 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 239 PID: S232 SPN: 3511 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de 5 voltios de alimentación de sensores al sensor de velocidad del motor. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de Alimentación 3 de Sensores

Descripción del Circuito

El circuito 3 de alimentación de sensores envía un suministro de 5 voltios al sensor primario de velocidad/posición del motor.

Ubicación del Componente

La Alimentación 3 de Sensores se origina en la porción de conector del motor del ECM. Proporciona 5 VCD al sensor de velocidad/posición del cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 3 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El sensor de posición del árbol de levas será usado por el ECM para determinar la velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

  • El alto voltaje en el cable de alimentación de +5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM dañado.
Consulte el Análisis del Código de Falla 239 .

Ultima Modificación: 22-FEB.-2020


Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 241

Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 241 PID: P84 SPN: 84 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM perdió la señal de la velocidad del vehículo o está leyendo un valor errático. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida de la velocidad del vehículo cuando otras condiciones de operación del motor indicaron que el vehículo debería estar en movimiento. Este código de falla también puede activarse si la relación de cambio calculada y la relación de cambio real no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

La desenergización del ECM se demorará por 120 segundos después de desconectar el interruptor de la llave.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Hay múltiples tipos de sensores de velocidad del vehículo. Los diversos tipos incluyen sensor magnético, enlace de datos, digital, y tacógrafo. Consulte con el OEM para ver el tipo específico instalado en el vehículo.

Esta falla se activa cuando el ECM pierde una señal de velocidad vehicular cuando otras condiciones del motor indican que el vehículo está moviéndose. La falla también puede activarse si hay una serie de movimientos del embrague, freno de servicio o acelerador sin movimiento del vehículo. La falla se vuelve inactiva cuando el ECM recibe una señal válida de la velocidad del vehículo.

Ya que el sensor de velocidad del vehículo es un componente instalado por el OEM, este procedimiento de diagnóstico de fallas no

Consulte el Análisis del Código de Falla 241 .

Ultima Modificación: 22-FEB.-2020


Se ha detectado una alteración en el circuito del sensor de velocidad del vehículo basado en las ruedas: tasa de cambio anormal

CÓDIGO DE FALLA 242

Se ha detectado una alteración en el circuito del sensor de velocidad del vehículo basado en las ruedas: tasa de cambio anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 242 PID: P84 SPN: 84 FMI: 10/10 LÁMPARA: Ámbar SRT: | La señal indica una conexión intermitente o alteración del VSS. | Velocidad del motor limitada al valor del parámetro Velocidad Máxima del Motor sin VSS. Control de Crucero, Protección en Cambio Descendente, y el Gobernador de Velocidad de Camino no
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

El sensor de velocidad del vehículo detecta la velocidad del engrane del eje trasero en la transmisión del vehículo. Esta señal de velocidad es luego transmitida al módulo de control electrónico del motor (ECM) y convertida en una velocidad vehicular.

Ubicación del Componente

El sensor de velocidad del vehículo está colocado en la parte trasera de la transmisión del vehículo. Consulte el manual de servicio del OEM para ver la ubicación.

Condiciones para Ejecutar los Diagnósticos

El parámetro ajustable “Anti-Alteración del VSS” debe

Este diagnóstico se ejecuta continuamente cuando el vehículo está en movimiento, si la característica está activada.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un evento de alteración de la señal de velocidad del vehículo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La gama de operación de la velocidad del motor está limitada al parámetro ajustable “Máxima Velocidad del Motor sin VSS”.

Las características de Control de Crucero, Protección para Cambio Descendente y del Gobernador de Velocidad de Camino se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Verifique que los ajustes de la característica para la anti-alteración del sensor de velocidad del vehículo (Código de Falla 242), el tipo de aplicación y la transmisión automática estén establecidos correctamente. Si cualesquiera de éstos están establecidos incorrectamente para el vehículo y la aplicación específicos, el Código de Falla 242 podría aparecer erróneamente.

Técnicas de manejo, tal como manejar por periodos extendidos de tiempo en cambios inferiores, puede hacer que se registre el Código de Falla 242. Se puede registrar el Código de Falla 242 si el operador intenta anular el gobernador de velocidad de camino, ciclando repetidamente el interruptor de llave.

Consulte el Análisis del Código de Falla 242 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 1 (A1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2431

Detonación del cilindro 1 (A1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2431 PID: S90 SPN: 1352 FMI: 0/15 LÁMPARA: Ámbar SRT: | Detonación del Cilindro 1 (A1) del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado del block del motor, arriba del compresor de aire. El sensor de detonación 1 está montado en el más bajo de los dos barrenos cerca del cilindro número 2. El sensor de detonación 2 se localiza en la cabeza de cilindros arriba del cilindro número 6.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la detonación del motor para este cilindro es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrieron las fallas de detonación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los sensores de detonación miden la vibración de alta frecuencia del motor debida a la detonación de combustión. Puede ocurrir detonación si al motor se le suministra combustible de baja calidad o si se opera en temperaturas excesivas. Otras fuentes de vibración de alta frecuencia también pueden causar que se registren fallas de detonación. Estas pueden incluir a los accesorios impulsados por engrane tales como compresores de aire o bombas hidráulicas, vibración del tren motriz, o un motor funcionando irregularmente debido a baja presión del combustible.

Cuando existen las condiciones, las fallas de detonación ocurrirán típicamente cuando se opera en plena potencia, tal como durante aceleración con el acelerador a fondo. Las fallas probablemente estarán inactivas en ralentí.

Consulte el Análisis del Código de Falla 2431 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 2 (B1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2432

Detonación del cilindro 2 (B1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2432 PID: S91 SPN: 1353 FMI: 0/15 LÁMPARA: Ámbar SRT: | Detonación del Cilindro 2 (B1) del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado del block del motor, arriba del compresor de aire. El sensor de detonación 1 está montado en el más bajo de los dos barrenos cerca del cilindro número 2. El sensor de detonación 2 se localiza en la cabeza de cilindros arriba del cilindro número 6.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la detonación del motor para este cilindro es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrieron las fallas de detonación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los sensores de detonación miden la vibración de alta frecuencia del motor debida a la detonación de combustión. Puede ocurrir detonación si al motor se le suministra combustible de baja calidad o si se opera en temperaturas excesivas. Otras fuentes de vibración de alta frecuencia también pueden causar que se registren fallas de detonación. Estas pueden incluir a los accesorios impulsados por engrane tales como compresores de aire o bombas hidráulicas, vibración del tren motriz, o un motor funcionando irregularmente debido a baja presión del combustible.

Cuando existen las condiciones, las fallas de detonación ocurrirán típicamente cuando se opera en plena potencia, tal como durante aceleración con el acelerador a fondo. Las fallas probablemente estarán inactivas en ralentí.

Consulte el Análisis del Código de Falla 2432 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 3 (A2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2433

Detonación del cilindro 3 (A2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2433 PID: S92 SPN: 1354 FMI: 0/15 LÁMPARA: Ámbar SRT: | Detonación del Cilindro 3 (A2) del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado del block del motor, arriba del compresor de aire. El sensor de detonación 1 está montado en el más bajo de los dos barrenos cerca del cilindro número 2. El sensor de detonación 2 se localiza en la cabeza de cilindros arriba del cilindro número 6.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la detonación del motor para este cilindro es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrieron las fallas de detonación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los sensores de detonación miden la vibración de alta frecuencia del motor debida a la detonación de combustión. Puede ocurrir detonación si al motor se le suministra combustible de baja calidad o si se opera en temperaturas excesivas. Otras fuentes de vibración de alta frecuencia también pueden causar que se registren fallas de detonación. Estas pueden incluir a los accesorios impulsados por engrane tales como compresores de aire o bombas hidráulicas, vibración del tren motriz, o un motor funcionando irregularmente debido a baja presión del combustible.

Cuando existen las condiciones, las fallas de detonación ocurrirán típicamente cuando se opera en plena potencia, tal como durante aceleración con el acelerador a fondo. Las fallas probablemente estarán inactivas en ralentí.

Consulte el Análisis del Código de Falla 2433 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 4 (B2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2434

Detonación del cilindro 4 (B2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2434 PID: S93 SPN: 1355 FMI: 0/15 LÁMPARA: Ámbar SRT: | Detonación del Cilindro 1 (A1) del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado del block del motor, arriba del compresor de aire. El sensor de detonación 1 está montado en el más bajo de los dos barrenos cerca del cilindro número 2. El sensor de detonación 2 se localiza en la cabeza de cilindros arriba del cilindro número 6.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la detonación del motor para este cilindro es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrieron las fallas de detonación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los sensores de detonación miden la vibración de alta frecuencia del motor debida a la detonación de combustión. Puede ocurrir detonación si al motor se le suministra combustible de baja calidad o si se opera en temperaturas excesivas. Otras fuentes de vibración de alta frecuencia también pueden causar que se registren fallas de detonación. Estas pueden incluir a los accesorios impulsados por engrane tales como compresores de aire o bombas hidráulicas, vibración del tren motriz, o un motor funcionando irregularmente debido a baja presión del combustible.

Cuando existen las condiciones, las fallas de detonación ocurrirán típicamente cuando se opera en plena potencia, tal como durante aceleración con el acelerador a fondo. Las fallas probablemente estarán inactivas en ralentí.

Consulte el Análisis del Código de Falla 2434 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 5 (A3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2435

Detonación del cilindro 5 (A3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2435 PID: S94 SPN: 1356 FMI: 0/15 LÁMPARA: Ámbar SRT: | Detonación del Cilindro 5 (A3) del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado del block del motor, arriba del compresor de aire. El sensor de detonación 1 está montado en el más bajo de los dos barrenos cerca del cilindro número 2. El sensor de detonación 2 se localiza en la cabeza de cilindros arriba del cilindro número 6.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la detonación del motor para este cilindro es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrieron las fallas de detonación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los sensores de detonación miden la vibración de alta frecuencia del motor debida a la detonación de combustión. Puede ocurrir detonación si al motor se le suministra combustible de baja calidad o si se opera en temperaturas excesivas. Otras fuentes de vibración de alta frecuencia también pueden causar que se registren fallas de detonación. Estas pueden incluir a los accesorios impulsados por engrane tales como compresores de aire o bombas hidráulicas, vibración del tren motriz, o un motor funcionando irregularmente debido a baja presión del combustible.

Cuando existen las condiciones, las fallas de detonación ocurrirán típicamente cuando se opera en plena potencia, tal como durante aceleración con el acelerador a fondo. Las fallas probablemente estarán inactivas en ralentí.

Consulte el Análisis del Código de Falla 2435 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 6 (B3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2436

Detonación del cilindro 6 (B3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2436 PID: S95 SPN: 1357 FMI: 0/15 LÁMPARA: Ámbar SRT: | Detonación del Cilindro 6 (B3) del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Menos Grave. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado del block del motor, arriba del compresor de aire. El sensor de detonación 1 está montado en el más bajo de los dos barrenos cerca del cilindro número 2. El sensor de detonación 2 se localiza en la cabeza de cilindros arriba del cilindro número 6.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la detonación del motor para este cilindro es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrieron las fallas de detonación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los sensores de detonación miden la vibración de alta frecuencia del motor debida a la detonación de combustión. Puede ocurrir detonación si al motor se le suministra combustible de baja calidad o si se opera en temperaturas excesivas. Otras fuentes de vibración de alta frecuencia también pueden causar que se registren fallas de detonación. Estas pueden incluir a los accesorios impulsados por engrane tales como compresores de aire o bombas hidráulicas, vibración del tren motriz, o un motor funcionando irregularmente debido a baja presión del combustible.

Cuando existen las condiciones, las fallas de detonación ocurrirán típicamente cuando se opera en plena potencia, tal como durante aceleración con el acelerador a fondo. Las fallas probablemente estarán inactivas en ralentí.

Consulte el Análisis del Código de Falla 2436 .

Ultima Modificación: 22-FEB.-2020


Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2448

Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2448 PID: P111 SPN: 111 FMI: 1/17 LÁMPARA: Mantenimiento SRT: | Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El sensor de nivel de refrigerante es un interruptor y se usa para medir el nivel del refrigerante del motor en el tanque superior del radiador. El sensor de nivel de refrigerante está sumergido en el refrigerante y regresa un voltaje de señal diferente cuando se sumerge en el refrigerante que cuando está sin refrigerante. El módulo de control del motor (ECM) monitorea el cambio en el voltaje de señal para determinar el nivel del refrigerante del motor.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de nivel de refrigerante está entre 1.75 VCD y 3 VCD por más de 30 segundos, indicando bajo nivel del refrigerante.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el Análisis del Código de Falla 2448 .

Ultima Modificación: 22-FEB.-2020


Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 245

Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 245 PID: S33 SPN: 647 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de control del ventilador cuando se le ordena encender. | Ninguno en desempeño. El ventilador puede permanecer continuamente encendido, o no
Circuito de Control del Ventilador

Descripción del Circuito

El circuito de control del ventilador es un dispositivo que usa el motor para controlar la operación del ventilador. Cuando el módulo de control del motor (ECM) energiza el circuito de control del ventilador, se activa el ventilador del motor.

El circuito de control del ventilador utiliza una señal de ancho de pulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Hay dos tipos de ventiladores respaldados en el circuito de control del ventilador; de velocidad variable y ON/OFF. Se puede usar la herramienta electrónica de servicio recomendada por Cummins® o equivalente para determinar que tipo de ventilador está actualmente configurado para uso. El circuito de control del ventilador varía según el fabricante de equipo original (OEM). Ciertos OEMs pueden usar un retorno de solenoide que se cablea hacia el ECM o pueden usar un retorno que va al bloque del motor o a la tierra del chasis.

Ubicación del Componente

La localización del solenoide de control varía con el OEM. Consulte el manual apropiado de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del circuito de control del ventilador no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La operación del ventilador se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La lógica de control del ventilador puede ajustarse con la herramienta electrónica de servicio recomendada por Cummins® o equivalente. Hay dos opciones: 12 ó 24 voltios ON, ó 0 voltios ON. Para operación apropiada del ventilador, la configuración de la lógica de control del ventilador con la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe

Este código de falla se registra cuando el ECM ordena 12 ó 24 VCD al solenoide de control del ventilador, pero el voltaje en el circuito de señal de control del ventilador es menor de 12 ó 24 VCD. El bajo voltaje en el circuito de señal usualmente indica un corto a tierra en el arnés o en el solenoide.

Si el Código de Falla 245 aún está activo después de completar los siguientes pasos de diagnóstico, consulte el manual de servicio del OEM por los procedimientos para revisar el circuito de control del ventilador por un corto a tierra.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 245 .

Ultima Modificación: 22-FEB.-2020


Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2451

Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2451 PID: S384 SPN: 2789 FMI: 0/16 LÁMPARA: Ninguno SRT: | La temperatura de admisión de la turbina del turbocargador ha excedido el límite de protección del motor. | Disminución de la potencia del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sensor de temperatura de aire de admisión del compresor del turbocargador es uno de resistencia variable y se usa para medir la temperatura del aire que entra a la admisión del compresor del turbocargador. El módulo de control electrónico (ECM) suministra 5 VCD al circuito de señal de temperatura de admisión del compresor. El ECM monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire.

Ubicación del Componente

El sensor de temperatura de admisión de la turbina del turbocargador del motor está colocado en la carcasa de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente después de que el motor ha estado funcionando por 2 minutos.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura de admisión de la turbina es mayor de un valor calibrado por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Nota: Este código muy probablemente no

Las causas posibles de este código de falla incluyen:

  • Alta temperatura del aire de admisión

Alta temperatura del refrigerante

Un turbocargador o compuerta de descarga del turbocargador dañados

Detonaciones de Combustión

Fugas del escape en el sistema EGR.

  • Mala calidad del combustible
Consulte el Análisis del Código de Falla 2451 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del motor en varios cilindros: condición existente

CÓDIGO DE FALLA 2457

Falla de encendido del motor en varios cilindros: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2457 PID: SPN: 1322 FMI: 11/31 LÁMPARA: Rojo SRT: | Se ha detectado falla de encendido del motor en múltiples números de cilindro. | Disminución de la potencia del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido de dos o más cilindros.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el ECM no recibe una señal en el cable de retorno secundario después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Además de las tres fallas por falla de encendido para cada cilindro, los porcentajes de falla de encendido se calculan también sobre todos los seis cilindros. Hay tres niveles de severidad para falla de encendido en múltiples cilindros.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Además, las fallas de encendido en múltiples cilindros pueden ser causadas por problemas de baja presión del combustible, de EGR, de suministro de voltaje, del sistema de combustible, o del sensor de oxígeno. Se deberá resolver cualquier código de falla para estos sistemas, antes de diagnosticar el reclamo por falla de encendido.

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o trazas de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2457 .

Ultima Modificación: 22-FEB.-2020


Sensor de presión de impulso del turbocargador 1 del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2517

Sensor de presión de impulso del turbocargador 1 del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2517 PID: S309 SPN: 1127 FMI: 3/3 LÁMPARA: Ámbar SRT: | El ECM ha diagnosticado que el sensor de presión de la salida del compresor está en corto con una fuente de voltaje. | Posible desempeño reducido del motor.
Sensor de Presión de Admisión del Regulador del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión de admisión del regulador del motor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de admisión del regulador del motor le proporciona una señal al ECM en el circuito de señal del sensor de presión de admisión del regulador del motor. Este voltaje de señal del sensor cambia, basado en la presión del aire que entra al regulador del motor. El ECM detectará un voltaje de señal bajo cuando la presión de admisión del regulador del motor sea baja. El ECM detectará un voltaje de señal alto cuando la presión de admisión del regulador del motor sea alta.

Ubicación del Componente

El sensor de presión de admisión del regulador del motor se localiza en el flujo de aire después del enfriador de carga de aire, justo antes del actuador del regulador y junto a la válvula de control de la compuerta de descarga.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del regulador del motor está por encima de 4.95 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el sensor de presión de admisión del regulador del motor se desconecta, el motor puede continuar operando usando la posición de la placa del regulador y la presión del múltiple de admisión del motor para estimar la presión de admisión del regulador. El sensor de presión de admisión del regulador del motor ha sido mencionado como el sensor de sobrepresión y el sensor de presión de entrada del mezclador en productos previos.

Causa posible de este código de falla:

Sensor dañado

  • Un corto circuito de pin a pin
Consulte el Análisis del Código de Falla 2517 .

Ultima Modificación: 22-FEB.-2020


Sensor de presión de impulso del turbocargador 1 del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2518

Sensor de presión de impulso del turbocargador 1 del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2518 PID: S309 SPN: 1127 FMI: 4/4 LÁMPARA: Ámbar SRT: | El ECM ha diagnosticado que el sensor de presión de la salida del compresor ha estado en corto a tierra. | Posible desempeño reducido del motor.
Sensor de Presión de Admisión del Regulador del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión de admisión del regulador del motor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de admisión del regulador del motor le proporciona una señal al ECM en el circuito de señal del sensor de presión de admisión del regulador del motor. Este voltaje de señal del sensor cambia, basado en la presión del aire que entra al regulador del motor. El ECM detectará un voltaje de señal bajo cuando la presión de admisión del regulador del motor sea baja. El ECM detectará un voltaje de señal alto cuando la presión de admisión del regulador del motor sea alta.

Ubicación del Componente

El sensor de presión de admisión del regulador del motor se localiza en el flujo de aire después del enfriador de carga de aire, justo antes del actuador del regulador y junto a la válvula de control de la compuerta de descarga.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la presión del regulador del motor es menor de 0.06 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el sensor de presión de admisión del regulador del motor se desconecta, el motor puede continuar operando usando la posición de la placa del regulador y la presión del múltiple de admisión del motor para estimar la presión de admisión del regulador. El sensor de presión de admisión del regulador del motor ha sido mencionado como el sensor de sobrepresión y el sensor de presión de entrada del mezclador en productos previos.

Causa posible de este código de falla:

  • Un sensor de presión de admisión del regulador del motor dañado
  • Un circuito de señal abierto o en corto con una fuente de voltaje.
  • Corto circuito a tierra en un cable de alimentación .
  • Un corto circuito de pin a pin
Consulte el Análisis del Código de Falla 2518 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 1 del motor: condición existente

CÓDIGO DE FALLA 2533

Falla de encendido del cilindro 1 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2533 PID: SPN: 1323 FMI: 11/31 LÁMPARA: Rojo SRT: | Se ha detectado falla de encendido del motor en el cilindro número 1. | Disminución de la potencia del motor.
Sistema de control de combustión

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

El Módulo de Control de Encendido (ICM) está colocado junto al Módulo de Control del Motor (ECM)en el lado de admisión del motor, cerca de la cubierta del volante. La bobina del cilindro 1 está colocada arriba del cilindro número 1 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 1.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

ADVERTENCIA: El sistema de encendido produce alto voltaje. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no toque ningún cable o componente de encendido mientras el motor esté operando. Siempre utilice herramientas aisladas adecuadas.

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o trazas de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2533 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 2 del motor: condición existente

CÓDIGO DE FALLA 2534

Falla de encendido del cilindro 2 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2534 PID: SPN: 1324 FMI: 11/31 LÁMPARA: Rojo SRT: | Se ha detectado falla de encendido del motor en el cilindro número 2. | Disminución de la potencia del motor.
Sistema de control de combustión

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 2 está colocada arriba del cilindro número 2 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 2.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

ADVERTENCIA: El sistema de encendido produce alto voltaje. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no toque ningún cable o componente de encendido mientras el motor esté operando. Siempre utilice herramientas aisladas adecuadas.

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o trazas de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2534 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 3 del motor: condición existente

CÓDIGO DE FALLA 2535

Falla de encendido del cilindro 3 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2535 PID: SPN: 1325 FMI: 11/31 LÁMPARA: Rojo SRT: | Se ha detectado falla de encendido del motor en el cilindro número 3. | Disminución de la potencia del motor.
Sistema de control de combustión

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 3 está colocada arriba del cilindro número 3 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 3.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

ADVERTENCIA: El sistema de encendido produce alto voltaje. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no toque ningún cable o componente de encendido mientras el motor esté operando. Siempre utilice herramientas aisladas adecuadas.

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o trazas de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2535 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 4 del motor: condición existente

CÓDIGO DE FALLA 2536

Falla de encendido del cilindro 4 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2536 PID: SPN: 1326 FMI: 11/31 LÁMPARA: Rojo SRT: | Se ha detectado falla de encendido del motor en el cilindro número 4. | Disminución de la potencia del motor.
Sistema de control de combustión

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 4 está colocada arriba del cilindro número 4 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 4.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

ADVERTENCIA: El sistema de encendido produce alto voltaje. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no toque ningún cable o componente de encendido mientras el motor esté operando. Siempre utilice herramientas aisladas adecuadas.

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o trazas de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2536 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 5 del motor: condición existente

CÓDIGO DE FALLA 2537

Falla de encendido del cilindro 5 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2537 PID: SPN: 1327 FMI: 11/31 LÁMPARA: Rojo SRT: | Se ha detectado falla de encendido del motor en el cilindro número 5. | Disminución de la potencia del motor.
Sistema de control de combustión

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 5 está colocada arriba del cilindro 5 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 5.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

ADVERTENCIA: El sistema de encendido produce alto voltaje. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no toque ningún cable o componente de encendido mientras el motor esté operando. Siempre utilice herramientas aisladas adecuadas.

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o trazas de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2537 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 6 del motor: condición existente

CÓDIGO DE FALLA 2538

Falla de encendido del cilindro 6 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2538 PID: SPN: 1328 FMI: 11/31 LÁMPARA: Rojo SRT: | Se ha detectado falla de encendido del motor en el cilindro número 6. | Disminución de la potencia del motor.
Sistema de control de combustión

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 6 está colocada arriba del cilindro 6 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 6.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

ADVERTENCIA: El sistema de encendido produce alto voltaje. Para reducir la posibilidad de lesión personal debida a choque eléctrico, no toque ningún cable o componente de encendido mientras el motor esté operando. Siempre utilice herramientas aisladas adecuadas.

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o trazas de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2538 .

Ultima Modificación: 22-FEB.-2020


Circuito del controlador de la válvula de cierre de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 254

Circuito del controlador de la válvula de cierre de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 254 PID: S17 SPN: 632 FMI: 4/4 LÁMPARA: Rojo SRT: | Bajo voltaje detectado en el circuito de la válvula de cierre de combustible | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de la Válvula de Cierre del Combustible

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el módulo de control del motor (ECM) para controlar el suministro de combustible al motor. Cuando el ECM energiza el circuito excitador de la válvula de cierre de combustible del motor, la válvula de cierre de combustible del motor se abre. El voltaje cero a la válvula de cierre de combustible del motor cerrará dicha válvula.

Ubicación del Componente

La válvula de cierre de combustible del motor está colocada en la parte posterior del módulo de combustible, junto a la tapa de extremo del regulador de presión del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no detectó voltaje cuando a la válvula de cierre de combustible del motor se le ordenó abrir.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La válvula de cierre de combustible del motor no abrirá. El motor no arrancará o funcionará

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Una válvula de cierre de combustible funcionando mal.
  • Un corto a tierra en el arnés del motor
  • Un corto circuito entre pines en el arnés del motor.
Consulte el Análisis del Código de Falla 254 .

Ultima Modificación: 22-FEB.-2020


Circuito del controlador de la válvula de cierre de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 255

Circuito del controlador de la válvula de cierre de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 255 PID: S17 SPN: 632 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se detectó circuito abierto o corto con una fuente de voltaje en el circuito de la válvula de cierre del combustible. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de la Válvula de Cierre del Combustible

Descripción del Circuito

La válvula de cierre del combustible es un dispositivo utilizado por el módulo de control del motor (ECM) para controlar el suministro de combustible al motor. Cuando el ECM energiza el circuito excitador de la válvula de cierre de combustible del motor, la válvula de cierre de combustible del motor se abre. El voltaje cero a la válvula de cierre de combustible del motor cerrará dicha válvula.

Ubicación del Componente

La válvula de cierre de combustible del motor está colocada en la parte posterior del módulo de combustible, junto a la tapa de extremo del regulador de presión del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el ECM detecta velocidad del motor.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la señal de ancho de impulso modulado (PWM) fue mayor de 0 VCD cuando dicha señal fue desactivada por el ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La válvula de cierre de combustible del motor no abrirá. El motor no arrancará o funcionará

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Una válvula de cierre de combustible funcionando mal.
  • Un corto circuito entre pines en el arnés del motor.
Consulte el Análisis del Código de Falla 255 .

Ultima Modificación: 22-FEB.-2020


Presión del suministro de gas (regulada): datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 2568

Presión del suministro de gas (regulada): datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2568 PID: P159 SPN: 159 FMI: 0/0 LÁMPARA: Rojo SRT: | El ECM ha diagnosticado que la presión de suministro del combustible se ha elevado demasiado para operación segura del motor. | Disminución de la potencia del motor.
Sensor de Presión del Suministro de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión de admisión del regulador de combustible del motor, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de admisión del regulador de combustible del motor le proporciona una señal al ECM en el circuito del sensor de presión de admisión del regulador de combustible del motor. Este voltaje de señal del sensor cambia, basado en la presión del combustible que entra al regulador (baja presión).

Ubicación del Componente

El sensor de presión de admisión del regulador de combustible del motor se localiza en la carcasa del combustible junto a la conexión de suministro de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del combustible que entra al regulador del motor (baja presión) es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Se pueden usar dos tipos de sistemas de combustible, de gas natural comprimido (CNG) o de gas natural licuado (LNG). Los componentes del sistema de combustible hasta el regulador del motor (baja presión) son suministrados por el OEM. Si la presión del combustible en la admisión del regulador del motor (baja presión) es muy alta, esto indica un problema de los componentes del sistema de combustible suministrados por el OEM o del suministro de combustible.

Causa posible de este código de falla:

Tanques del combustible sobrepresurizados

  • Regulador del OEM (alta presión) funcionando mal

Sensor de presión del regulador de combustible del motor funcionando mal.

Consulte el Análisis del Código de Falla 2568 .

Ultima Modificación: 22-FEB.-2020


Temperatura de salida del enfriador de aire de carga del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2571

Temperatura de salida del enfriador de aire de carga del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2571 PID: SPN: 2630 FMI: 3/3 LÁMPARA: Ámbar SRT: | Temperatura de Salida del Enfriador de Carga de Aire del Motor - Voltaje por encima de lo normal, o en corto con fuente alta | Posible desempeño reducido del motor.
Circuito de la Temperatura de Salida del Enfriador de Carga de Aire del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) usa al sensor de flujo másico de aire para medir la temperatura de salida del enfriador de carga de aire. El sensor de flujo másico de aire contiene un resistor variable y se usa para medir la temperatura del aire que sale del enfriador de carga de aire. El ECM suministra 5 voltios al circuito de señal de temperatura del flujo másico de aire. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire que entra al sensor de flujo másico de aire.

Ubicación del Componente

El sensor de flujo másico de aire se localiza sobre la carcasa del combustible, justo antes del actuador del regulador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de flujo másico del aire está por encima del valor mínimo permisible.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El circuito del sensor de temperatura del flujo másico de aire comparte cables de retorno en el arnés del motor con otros sensores. Un retorno abierto puede causar que se activen múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Un circuito de señal abierto o en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 2571 .

Ultima Modificación: 22-FEB.-2020


Temperatura de salida del enfriador de aire de carga del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2572

Temperatura de salida del enfriador de aire de carga del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2572 PID: SPN: 2630 FMI: 4/4 LÁMPARA: Ámbar SRT: | Temperatura de Salida del Enfriador de Carga de Aire del Motor - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. | Posible desempeño reducido del motor.
ECM

Descripción del Circuito

El módulo de control electrónico (ECM) usa al sensor de flujo másico de aire para medir la temperatura de salida del enfriador de carga de aire. El sensor de flujo másico de aire contiene un resistor variable y se usa para medir la temperatura del aire que sale del enfriador de carga de aire. El ECM suministra 5 voltios al circuito de señal de temperatura del flujo másico de aire. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del aire que entra al sensor de flujo másico de aire.

Ubicación del Componente

El circuito de la temperatura de salida del enfriador de carga de aire se localiza en el sensor de flujo másico de aire.

El sensor de flujo másico de aire se localiza sobre la carcasa del combustible, justo antes del actuador del regulador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje estaba por debajo de una cantidad calibrada en la línea de señal de flujo másico de aire.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cuando la temperatura de salida del enfriador de carga de aire es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo baja una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura de salida del enfriador de carga de aire es alta, la resistencia del sensor es baja. El voltaje de señal baja una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Las causas posibles de este código de falla incluyen:

Circuito de señal con corto a retorno o a tierra en el sensor

Un Sensor de Flujo Másico de Aire que funciona mal

Consulte el Análisis del Código de Falla 2572 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la bujía n.º 1 (A1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2586

Voltaje de la bujía n.º 1 (A1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2586 PID: SPN: 1294 FMI: 0/15 LÁMPARA: Ninguno SRT: | Se ha detectado voltaje de la bujía superior al normal. | Ninguno en desempeño.
Circuito de la Bobina

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El Módulo de Control de Encendido (ICM) está colocado junto al Módulo de Control del Motor (ECM)en el lado de admisión del motor, cerca de la cubierta del volante. La bobina del cilindro 1 está colocada arriba del cilindro número 1 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre cuando la presión del múltiple de admisión es mayor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que la bujía en el cilindro A1 está chispeando con alto voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo una prueba de paro.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es sólo para información y no ilumina una lámpara cuando se vuelve activo. La falla está diseñada para informarle al técnico de que existe un problema potencial con las bujías, bobinas de encendido, arnés de encendido, o ICM cuando el motor está en servicio normal, o por reclamos por falla de encendido. La causa más probable será una bujía con una separación de los electrodos muy grande, o una bobina de encendido dañada/defectuosa.

Consulte el Análisis del Código de Falla 2586 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la bujía n.º 2 (B1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2587

Voltaje de la bujía n.º 2 (B1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2587 PID: SPN: 1295 FMI: 0/15 LÁMPARA: Ninguno SRT: | Se ha detectado voltaje de la bujía superior al normal. | Ninguno en desempeño.
Circuito de la Bobina

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 2 está colocada arriba del cilindro número 2 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre cuando la presión del múltiple de admisión es mayor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que la bujía en el cilindro B1 está chispeando con alto voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo una prueba de paro.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es sólo para información y no ilumina una lámpara cuando se vuelve activo. La falla está diseñada para informarle al técnico de que existe un problema potencial con las bujías, bobinas de encendido, arnés de encendido, o ICM cuando el motor está en servicio normal, o por reclamos por falla de encendido. La causa más probable será una bujía con una separación de los electrodos muy grande, o una bobina de encendido dañada/defectuosa.

Consulte el Análisis del Código de Falla 2587 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la bujía n.º 3 (A2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2588

Voltaje de la bujía n.º 3 (A2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2588 PID: SPN: 1296 FMI: 0/15 LÁMPARA: Ninguno SRT: | Se ha detectado voltaje de la bujía superior al normal. | Ninguno en desempeño.
Circuito de la Bobina

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 3 está colocada arriba del cilindro número 3 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre cuando la presión del múltiple de admisión es mayor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que la bujía en el cilindro A2 está chispeando con alto voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo una prueba de paro.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es sólo para información y no ilumina una lámpara cuando se vuelve activo. La falla está diseñada para informarle al técnico de que existe un problema potencial con las bujías, bobinas de encendido, arnés de encendido, o ICM cuando el motor está en servicio normal, o por reclamos por falla de encendido. La causa más probable será una bujía con una separación de los electrodos muy grande, o una bobina de encendido dañada/defectuosa.

Consulte el Análisis del Código de Falla 2588 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la bujía n.º 4 (B2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2589

Voltaje de la bujía n.º 4 (B2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2589 PID: SPN: 1297 FMI: 0/15 LÁMPARA: Ninguno SRT: | Se ha detectado voltaje de la bujía superior al normal. | Ninguno en desempeño.
Circuito de la Bobina

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 4 está colocada arriba del cilindro número 4 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre cuando la presión del múltiple de admisión es mayor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que la bujía en el cilindro B2 está chispeando con alto voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo una prueba de paro.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es sólo para información y no ilumina una lámpara cuando se vuelve activo. La falla está diseñada para informarle al técnico de que existe un problema potencial con las bujías, bobinas de encendido, arnés de encendido, o ICM cuando el motor está en servicio normal, o por reclamos por falla de encendido. La causa más probable será una bujía con una separación de los electrodos muy grande, o una bobina de encendido dañada/defectuosa.

Consulte el Análisis del Código de Falla 2589 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la bujía n.º 5 (A3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2591

Voltaje de la bujía n.º 5 (A3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2591 PID: SPN: 1298 FMI: 0/15 LÁMPARA: Ninguno SRT: | Se ha detectado voltaje de la bujía superior al normal. | Ninguno en desempeño.
Circuito de la Bobina

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 5 está colocada arriba del cilindro 5 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre cuando la presión del múltiple de admisión es mayor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que la bujía en el cilindro A3 está chispeando con alto voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo una prueba de paro.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es sólo para información y no ilumina una lámpara cuando se vuelve activo. La falla está diseñada para informarle al técnico de que existe un problema potencial con las bujías, bobinas de encendido, arnés de encendido, o ICM cuando el motor está en servicio normal, o por reclamos por falla de encendido. La causa más probable será una bujía con una separación de los electrodos muy grande, o una bobina de encendido dañada/defectuosa.

Consulte el Análisis del Código de Falla 2591 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la bujía n.º 6 (B3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2592

Voltaje de la bujía n.º 6 (B3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2592 PID: SPN: 1299 FMI: 0/15 LÁMPARA: Ninguno SRT: | Se ha detectado voltaje de la bujía superior al normal. | Ninguno en desempeño.
Circuito de la Bobina

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 6 está colocada arriba del cilindro 6 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre cuando la presión del múltiple de admisión es mayor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que la bujía en el cilindro B3 está chispeando con alto voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo una prueba de paro.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es sólo para información y no ilumina una lámpara cuando se vuelve activo. La falla está diseñada para informarle al técnico de que existe un problema potencial con las bujías, bobinas de encendido, arnés de encendido, o ICM cuando el motor está en servicio normal, o por reclamos por falla de encendido. La causa más probable será una bujía con una separación de los electrodos muy grande, o una bobina de encendido dañada/defectuosa.

Consulte el Análisis del Código de Falla 2592 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la bujía n.º 1 (A1) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2593

Voltaje de la bujía n.º 1 (A1) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2593 PID: SPN: 1294 FMI: 1/17 LÁMPARA: Ninguno SRT: | Se ha detectado voltaje de la bujía inferior al normal. | Ninguno en desempeño.
Circuito de la Bobina

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El Módulo de Control de Encendido (ICM) está colocado junto al Módulo de Control del Motor (ECM)en el lado de admisión del motor, cerca de la cubierta del volante. La bobina del cilindro 1 está colocada arriba del cilindro número 1 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre cuando la presión del múltiple de admisión es menor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que la bujía en el cilindro A1 está chispeando con bajo voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo una prueba de paro.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es sólo para información y no ilumina una lámpara cuando se vuelve activo. La falla está diseñada para informarle al técnico de que existe un problema potencial con las bujías, bobinas de encendido, arnés de encendido, o ICM cuando el motor está en servicio normal, o por reclamos por falla de encendido. La causa más probable será una bujía con una separación de los electrodos muy grande, o una bobina de encendido dañada/defectuosa.

Consulte el Análisis del Código de Falla 2593 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la bujía n.º 2 (B1) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2594

Voltaje de la bujía n.º 2 (B1) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2594 PID: SPN: 1295 FMI: 1/17 LÁMPARA: Ninguno SRT: | Se ha detectado voltaje de la bujía inferior al normal. | Ninguno en desempeño.
Circuito de la Bobina

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El Módulo de Control de Encendido (ICM) está colocado junto al Módulo de Control del Motor (ECM)en el lado de admisión del motor, cerca de la cubierta del volante. La bobina del cilindro 1 está colocada arriba del cilindro número 1 en el lado de admisión del motor.

La bobina del cilindro 2 está colocada arriba del cilindro número 2 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre cuando la presión del múltiple de admisión es menor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que la bujía en el cilindro B1 está chispeando con bajo voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo una prueba de paro.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es sólo para información y no ilumina una lámpara cuando se vuelve activo. La falla está diseñada para informarle al técnico de que existe un problema potencial con las bujías, bobinas de encendido, arnés de encendido, o ICM cuando el motor está en servicio normal, o por reclamos por falla de encendido. La causa más probable será una bujía con una separación de los electrodos muy grande, o una bobina de encendido dañada/defectuosa.

Consulte el Análisis del Código de Falla 2594 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la bujía n.º 3 (A2) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2595

Voltaje de la bujía n.º 3 (A2) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2595 PID: SPN: 1296 FMI: 1/17 LÁMPARA: Ninguno SRT: | Se ha detectado voltaje de la bujía inferior al normal. | Ninguno en desempeño.
Circuito de la Bobina

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 3 está colocada arriba del cilindro número 3 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre cuando la presión del múltiple de admisión es menor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que la bujía en el cilindro A2 está chispeando con bajo voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y llévelo al 100% de carga por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.

Charla del Taller

Este código de falla es sólo para información y no ilumina una lámpara cuando se vuelve activo. La falla está diseñada para informarle al técnico de que existe un problema potencial con las bujías, bobinas de encendido, arnés de encendido, o ICM cuando el motor está en servicio normal, o por reclamos por falla de encendido. La causa más probable será una bujía con una separación de los electrodos muy grande, o una bobina de encendido dañada/defectuosa.

Consulte el Análisis del Código de Falla 2595 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la bujía n.º 4 (B2) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2596

Voltaje de la bujía n.º 4 (B2) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2596 PID: SPN: 1297 FMI: 1/17 LÁMPARA: Ninguno SRT: | Se ha detectado voltaje de la bujía inferior al normal. | Ninguno en desempeño.
Circuito de la Bobina

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 4 está colocada arriba del cilindro número 4 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre cuando la presión del múltiple de admisión es menor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que la bujía en el cilindro B2 está chispeando con bajo voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo una prueba de paro.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es sólo para información y no ilumina una lámpara cuando se vuelve activo. La falla está diseñada para informarle al técnico de que existe un problema potencial con las bujías, bobinas de encendido, arnés de encendido, o ICM cuando el motor está en servicio normal, o por reclamos por falla de encendido. La causa más probable será una bujía con una separación de los electrodos muy grande, o una bobina de encendido dañada/defectuosa.

Consulte el Análisis del Código de Falla 2596 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la bujía n.º 5 (A3) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2597

Voltaje de la bujía n.º 5 (A3) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2597 PID: SPN: 1298 FMI: 1/17 LÁMPARA: Ninguno SRT: | Se ha detectado voltaje de la bujía inferior al normal. | Ninguno en desempeño.
Circuito de la Bobina

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 5 está colocada arriba del cilindro 5 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre cuando la presión del múltiple de admisión es menor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que la bujía en el cilindro A3 está chispeando con bajo voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo una prueba de paro.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es sólo para información y no ilumina una lámpara cuando se vuelve activo. La falla está diseñada para informarle al técnico de que existe un problema potencial con las bujías, bobinas de encendido, arnés de encendido, o ICM cuando el motor está en servicio normal, o por reclamos por falla de encendido. La causa más probable será una bujía con una separación de los electrodos muy grande, o una bobina de encendido dañada/defectuosa.

Consulte el Análisis del Código de Falla 2597 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la bujía n.º 6 (B3) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2598

Voltaje de la bujía n.º 6 (B3) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2598 PID: SPN: 1299 FMI: 1/17 LÁMPARA: Ninguno SRT: | Se ha detectado voltaje de la bujía inferior al normal. | Ninguno en desempeño.
Circuito de la Bobina

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 6 está colocada arriba del cilindro 6 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico corre cuando la presión del múltiple de admisión es menor que un valor calibrado.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que la bujía en el cilindro B3 está chispeando con bajo voltaje.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y lleve a cabo una prueba de paro.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este código de falla es sólo para información y no ilumina una lámpara cuando se vuelve activo. La falla está diseñada para informarle al técnico de que existe un problema potencial con las bujías, bobinas de encendido, arnés de encendido, o ICM cuando el motor está en servicio normal, o por reclamos por falla de encendido. La causa más probable será una bujía con una separación de los electrodos muy grande, o una bobina de encendido dañada/defectuosa.

Consulte el Análisis del Código de Falla 2598 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 1 del motor: condición existente

CÓDIGO DE FALLA 2599

Falla de encendido del cilindro 1 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2599 PID: SPN: 1323 FMI: 11/31 LÁMPARA: Ninguno SRT: | Se ha detectado falla de encendido del motor en el cilindro número 1. | Posible desempeño reducido del motor.
Sistema de control de combustión

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El Módulo de Control de Encendido (ICM) está colocado junto al Módulo de Control del Motor (ECM)en el lado de admisión del motor, cerca de la cubierta del volante. La bobina del cilindro 1 está colocada arriba del cilindro número 1 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 1.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2599 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 2 del motor: condición existente

CÓDIGO DE FALLA 2611

Falla de encendido del cilindro 2 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2611 PID: SPN: 1324 FMI: 11/31 LÁMPARA: Ninguno SRT: | Se ha detectado falla de encendido del motor en el cilindro número 2. | Posible desempeño reducido del motor.
Sistema de control de combustión

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 2 está colocada arriba del cilindro número 2 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 2.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2611 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 3 del motor: condición existente

CÓDIGO DE FALLA 2612

Falla de encendido del cilindro 3 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2612 PID: SPN: 1325 FMI: 11/31 LÁMPARA: Ninguno SRT: | Se ha detectado falla de encendido del motor en el cilindro número 3. | Posible desempeño reducido del motor.
Sistema de control de combustión

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 3 está colocada arriba del cilindro número 3 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 3.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2612 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 4 del motor: condición existente

CÓDIGO DE FALLA 2613

Falla de encendido del cilindro 4 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2613 PID: SPN: 1326 FMI: 11/31 LÁMPARA: Ninguno SRT: | Se ha detectado falla de encendido del motor en el cilindro número 4. | Posible desempeño reducido del motor.
Sistema de control de combustión

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 4 está colocada arriba del cilindro número 4 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 4.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2613 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 5 del motor: condición existente

CÓDIGO DE FALLA 2614

Falla de encendido del cilindro 5 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2614 PID: SPN: 1327 FMI: 11/31 LÁMPARA: Ninguno SRT: | Se ha detectado falla de encendido del motor en el cilindro número 5. | Posible desempeño reducido del motor.
Sistema de control de combustión

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 5 está colocada arriba del cilindro 5 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 5.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2614 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del cilindro 6 del motor: condición existente

CÓDIGO DE FALLA 2615

Falla de encendido del cilindro 6 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2615 PID: SPN: 1328 FMI: 11/31 LÁMPARA: Ninguno SRT: | Se ha detectado falla de encendido del motor en el cilindro número 6. | Posible desempeño reducido del motor.
Sistema de control de combustión

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

La bobina del cilindro 6 está colocada arriba del cilindro 6 en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido del cilindro 6.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si el ECM no recibe una señal en el cable de retorno secundario o un cambio correspondiente en la velocidad rotacional del cigüeñal después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Hay tres niveles de severidad para fallas debidas a falla de encendido, dependiendo de la frecuencia de la falla de encendido.

Las causas posibles de este código de falla incluyen:

Intervalos de mantenimiento pasados de las bujías

  • Bujías o manguitos aislantes dañados.

Bobinas con mal funcionamiento

Arnés de encendido con corto o abierto

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Daño físico a la punta de la bujía y/o depósitos de aluminio pueden indicar un pistón dañado.

Consulte el Análisis del Código de Falla 2615 .

Ultima Modificación: 22-FEB.-2020


Varios circuitos de cilindros del motor con problemas de encendido voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2616

Varios circuitos de cilindros del motor con problemas de encendido voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2616 PID: SPN: 1322 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Múltiples Cilindros del Motor con Falla de Encendido - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que el voltaje en la línea de señal de detección de combustión es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La detección de falla de encendido se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto circuito de pin a pin
Consulte el Análisis del Código de Falla 2616 .

Ultima Modificación: 22-FEB.-2020


Circuitos diversos de cilindros con problema de encendido del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2617

Circuitos diversos de cilindros con problema de encendido del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2617 PID: SPN: 1322 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Múltiples Cilindros del Motor con Falla de Encendido - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el fallo de encendido es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • La detección de falla de encendido se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla de encendido.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Si el ICM detecta un pulso de encendido anormal en el cilindro, le indicará falla de encendido al ECM por medio del cable de señal de retorno de la bujía.

  • Un corto a tierra en el arnés del motor

Arnés de encendido con corto o abierto

Arnés de encendido con corto o abierto

ICM Dañado

Consulte el Análisis del Código de Falla 2617 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor 1 de temperatura del combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 263

Circuito del sensor 1 de temperatura del combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 263 PID: P174 SPN: 174 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o circuito abierto detectado en el circuito de temperatura del combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura de Salida del Regulador de Combustible del Motor

Descripción del Circuito

El sensor de presión/temperatura de salida del regulador de combustible del motor es uno de resistor variable y se usa para medir la temperatura del combustible que sale del regulador del motor (baja presión). El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de la temperatura de salida del regulador de combustible del motor. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del combustible.

Ubicación del Componente

El sensor de presión/temperatura de salida del regulador de combustible del motor se localiza en la carcasa del combustible, junto al sensor de flujo másico de gas.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de salida del regulador de combustible fue mayor de 4.95 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • Se utiliza un valor predeterminado para la lectura del sensor de temperatura del combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cuando la temperatura del combustible es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo baja una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal, o baja temperatura. Cuando la temperatura del combustible es alta, la resistencia del sensor es baja. El voltaje de señal baja una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Las causas posibles de este código de falla incluyen:

  • Un corto circuito de pin a pin
  • Circuito abierto en el cable de señal
  • Mal funcionamiento del sensor de presión/temperatura de la salida del regulador de combustible
Consulte el Análisis del Código de Falla 263 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de flujo de masa de aire de admisión del motor: frecuencia, ancho de pulso o periodo anormal

CÓDIGO DE FALLA 2633

Circuito del sensor de flujo de masa de aire de admisión del motor: frecuencia, ancho de pulso o periodo anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2633 PID: P132 SPN: 132 FMI: 8/8 LÁMPARA: Ámbar SRT: | Frecuencia, ancho de impulso, o periodo anormales detectados en el circuito del sensor de flujo másico del aire de admisión. | Posible desempeño reducido del motor.
Circuito del Sensor de Flujo Másico del Aire de Admisión del Motor

Descripción del Circuito

El módulo de control del motor (ECM) usa al sensor de flujo másico del aire para medir el gasto de aire dentro del motor y para ajustar la válvula de control de combustible y la válvula de la recirculación del gas de escape (EGR), basado en esta medición. El sensor de flujo másico de aire proporciona una entrada basada en frecuencia que es interpretada por el ECM y convertida en flujo másico de aire.

Ubicación del Componente

El sensor de flujo másico de aire se localiza sobre la carcasa del combustible, justo antes del actuador del regulador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje estaba por debajo de una cantidad calibrada en la línea de señal de flujo másico de aire.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El Módulo de Control del Motor usará un valor calculado para flujo másico de aire.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

El elemento de detección del flujo másico de aire no puede limpiarse.

Las causas posibles de este código de falla incluyen:

  • Un sensor de flujo másico de aire contaminado

Un Sensor de Flujo Másico de Aire que funciona mal

Consulte el Análisis del Código de Falla 2633 .

Ultima Modificación: 22-FEB.-2020


Temperatura de admisión de la turbina del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2641

Temperatura de admisión de la turbina del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2641 PID: S384 SPN: 1180 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1

Descripción del Circuito

El sensor de temperatura de admisión de la turbina del turbocargador del motor es un sensor de resistor variable y se usa para medir la temperatura del gas de escape que entra a la turbina del turbocargador. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de la temperatura de admisión de la turbina del turbocargador del motor. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del escape que entra a la turbina. El ECM usa al sensor de temperatura de admisión de la turbina del turbocargador del motor para propósitos de protección del motor.

Ubicación del Componente

El sensor de temperatura de admisión de la turbina del turbocargador del motor está colocado en la carcasa de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente después de que el motor ha estado funcionando por 2 minutos.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detectó que el voltaje de señal de la temperatura de admisión de la turbina del turbocargador del motor está en corto con fuente alta.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la temperatura de admisión de la turbina del turbocargador del motor.

Se desactivará la protección del motor para la temperatura de admisión de la turbina del turbocargador

Condiciones para Borrar el Código de Falla

  • Para validar la reparación:
  • La temperatura del refrigerante del motor debe leer arriba de los 0°C [32 °F].
  • Que la temperatura del aire de admisión del compresor del turbocargador y la temperatura del aire en el múltiple de admisión sean mayores a 5°C [41°F].
  • Que el estado de operación del motor esté funcionando por más de 120 segundos.

Charla del Taller

Este sensor comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto o en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar este código de falla, revise por múltiples códigos de falla.

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor

Cable de señal en corto con la alimentación de sensores o con voltaje de la batería en el arnés.

Consulte el Análisis del Código de Falla 2641 .

Ultima Modificación: 22-FEB.-2020


Temperatura de admisión de la turbina 1 del turbocargador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2642

Temperatura de admisión de la turbina 1 del turbocargador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2642 PID: S384 SPN: 1180 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de Admisión del Compresor del Turbocargador 1

Descripción del Circuito

El sensor de temperatura de admisión de la turbina del turbocargador del motor es un sensor de resistor variable y se usa para medir la temperatura del gas de escape que entra a la turbina del turbocargador. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de la temperatura de admisión de la turbina del turbocargador del motor. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del escape que entra a la turbina. El ECM usa al sensor de temperatura de admisión de la turbina del turbocargador del motor para propósitos de protección del motor.

Ubicación del Componente

El sensor de temperatura de admisión de la turbina del turbocargador del motor está colocado en la carcasa de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente después de que el motor ha estado funcionando por 2 minutos.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) detectó que el voltaje de señal de la temperatura de admisión de la turbina del turbocargador del motor está en corto con fuente baja.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se usa un valor predeterminado para la temperatura de admisión de la turbina del turbocargador del motor.

Se desactivará la protección del motor para la temperatura de admisión de la turbina del turbocargador

Condiciones para Borrar el Código de Falla

  • Para validar la reparación:
  • La temperatura del refrigerante del motor debe leer arriba de los 0°C [32 °F].
  • Que la temperatura del aire de admisión del compresor del turbocargador y la temperatura del aire en el múltiple de admisión sean mayores a 5°C [41°F].
  • Que el estado de operación del motor esté funcionando por más de 120 segundos.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.

Charla del Taller

Este sensor comparte los cables de retorno en el arnés del motor con otros sensores. Un retorno abierto o en corto puede causar que se activen múltiples códigos de falla. Antes de diagnosticar este código de falla, revise por múltiples códigos de falla.

Cuando la temperatura del escape que entra a la turbina del turbocargador es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo baja una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal o baja temperatura. Cuando la temperatura del escape que entra a la turbina del turbocargador es alta, la resistencia del sensor es baja. El voltaje de señal demanda una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o una alta temperatura.

Las causas posibles de este código de falla incluyen:

Una señal con corto a tierra en el arnés

Una señal con corto al retorno o a tierra en el sensor.

Un sensor de temperatura de admisión de la turbina del turbocargador del motor con mal funcionamiento.

Consulte el Análisis del Código de Falla 2642 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de posición del acelerador 2: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2643

Circuito del sensor de posición del acelerador 2: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2643 PID: SPN: 3673 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición 2 del Regulador - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. | El motor sólo Posible incremento en la velocidad de ralentí.
Circuito del Actuador Electrónico de Control del Regulador

Descripción del Circuito

El módulo de control electrónico (ECM) controla el actuador del regulador del motor, el cual es un dispositivo de entrada y de salida. Hay dos sensores de posición del regulador colocados dentro del actuador del regulador del motor y ellos comparten una alimentación y retorno comunes. El actuador del regulador del motor recibe alimentación de 5 voltios desde la alimentación 1 de sensores. El ECM controla la posición del regulador a través de la línea (+) del actuador del regulador del motor.

Ubicación del Componente

El actuador del regulador del motor se localiza entre el adaptador del aire de admisión y la carcasa de control de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la posición 2 del regulador está por encima de 4.95 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El actuador del regulador del motor se moverá a su posición predeterminada y el circuito excitador del actuador del regulador se desactivará.

Posible incremento en la velocidad de ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, cicle el interruptor de llave de OFF a ON.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un actuador del regulador del motor dañado.

  • Un corto circuito de pin a pin
Consulte el Análisis del Código de Falla 2643 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de posición del acelerador 2: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2644

Circuito del sensor de posición del acelerador 2: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2644 PID: SPN: 3673 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición 2 del Regulador - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja. | El motor sólo Posible incremento en la velocidad de ralentí.
Circuito del Actuador Electrónico de Control del Regulador

Descripción del Circuito

El módulo de control electrónico (ECM) controla el actuador del regulador del motor, el cual es un dispositivo de entrada y de salida. Hay dos sensores de posición del regulador colocados dentro del actuador del regulador del motor y ellos comparten una alimentación y retorno comunes. El actuador del regulador del motor recibe alimentación de 5 voltios desde la alimentación 1 de sensores. El ECM controla la posición del regulador a través de la línea (+) del actuador del regulador del motor.

Ubicación del Componente

El actuador del regulador del motor se localiza entre el adaptador del aire de admisión y la carcasa de control de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de señal de la posición 2 del regulador está por debajo de 0.05 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El actuador del regulador del motor se moverá a su posición predeterminada y el circuito excitador del actuador del regulador se desactivará.

Posible incremento en la velocidad de ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, cicle el interruptor de llave de OFF a ON.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un actuador del regulador del motor dañado.

Un corto a tierra

  • Un corto circuito de pin a pin
Consulte el Análisis del Código de Falla 2644 .

Ultima Modificación: 22-FEB.-2020


Sensores 1 y 2 de posición de la placa del acelerador: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2645

Sensores 1 y 2 de posición de la placa del acelerador: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2645 PID: SPN: 3673 FMI: 2/2 LÁMPARA: Rojo SRT: | Sensor de Posición del Regulador - Datos Erráticos, Intermitentes, o Incorrectos. Se ha detectado una señal de posición defectuosa del regulador. | El motor sólo Posible incremento en la velocidad de ralentí.
Circuito del Actuador Electrónico de Control del Regulador

Descripción del Circuito

El módulo de control electrónico (ECM) controla el actuador del regulador del motor, el cual es un dispositivo de entrada y de salida. Hay dos sensores de posición del regulador colocados dentro del actuador del regulador del motor y ellos comparten una alimentación y retorno comunes. El actuador del regulador del motor recibe alimentación de 5 voltios desde la alimentación 1 de sensores. El ECM controla la posición del regulador a través de la línea (+) del actuador del regulador del motor.

Ubicación del Componente

El actuador del regulador del motor se localiza entre el adaptador del aire de admisión y la carcasa de control de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la diferencia absoluta entre la señal 1 de posición del acelerador y la señal 2 de posición del acelerador es mayor al umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El actuador del regulador del motor se moverá a su posición predeterminada y el circuito excitador del actuador del regulador se desactivará.

Posible incremento en la velocidad de ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, cicle el interruptor de llave de OFF a ON.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un actuador del regulador del motor dañado.

  • Un corto circuito de pin a pin
Consulte el Análisis del Código de Falla 2645 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor 1 de temperatura de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 265

Circuito del sensor 1 de temperatura de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 265 PID: P174 SPN: 174 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de temperatura del combustible del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura de Salida del Regulador de Combustible del Motor

Descripción del Circuito

El sensor de presión/temperatura de salida del regulador de combustible del motor es uno de resistor variable y se usa para medir la temperatura del combustible que sale del regulador del motor (baja presión). El módulo de control electrónico (ECM) suministra 5 voltios al circuito de señal de la temperatura de salida del regulador de combustible del motor. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del combustible.

Ubicación del Componente

El sensor de presión/temperatura de salida del regulador de combustible del motor se localiza en la carcasa del combustible, junto al sensor de flujo másico de gas.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de salida del regulador de combustible fue menor de 0.06 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura del sensor de temperatura del combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Cuando la temperatura del combustible es baja, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo baja una pequeña cantidad a través del sensor a tierra. Por lo tanto, el ECM detecta un alto voltaje de señal, o baja temperatura. Cuando la temperatura del combustible es alta, la resistencia del sensor es baja. El voltaje de señal baja una gran cantidad. Por lo tanto, el ECM detecta un bajo voltaje de señal o alta temperatura.

Las causas posibles de este código de falla incluyen:

Una señal con corto a tierra en el arnés

Una señal con corto al retorno o a tierra en el sensor.

  • Mal funcionamiento del sensor de presión/temperatura de la salida del regulador de combustible
Consulte el Análisis del Código de Falla 265 .

Ultima Modificación: 22-FEB.-2020


Calentador del sensor de gas de admisión de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2686

Calentador del sensor de gas de admisión de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2686 PID: SPN: 3222 FMI: 3/3 LÁMPARA: Ámbar SRT: | Calentador del Sensor de Oxígeno de Admisión del Postratamiento - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta. | Posible desempeño reducido del motor.
Circuito del Sensor de Oxígeno de la Admisión del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) usa a este sensor para determinar la composición del gas de escape de modo que se pueda ajustar la dosificación de combustible para mantener la relación deseada de aire/combustible mientras se opera en circuito cerrado. El circuito del calentador es alimentado por el ECM para mantener la temperatura apropiada en la punta de detección. La línea del calentador es compartida entre el circuito del sensor de oxígeno de admisión y salida del postratamiento.

Ubicación del Componente

El sensor de oxígeno de Admisión del Postratamiento se localiza en el sistema de escape, después de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta voltaje en el circuito de alimentación del calentador del oxígeno de Admisión del Postratamiento, cuando al calentador se le ordenó apagarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto circuito de pin a pin
Consulte el Análisis del Código de Falla 2686 .

Ultima Modificación: 22-FEB.-2020


Calentador del sensor de gas de admisión de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

CÓDIGO DE FALLA 2687

Calentador del sensor de gas de admisión de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2687 PID: SPN: 3222 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Oxígeno de Admisión del Postratamiento - Voltaje por Encima de lo Normal, o en Corto con Fuente Alta | Posible desempeño reducido del motor.
Circuito del Sensor de Oxígeno de la Admisión del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) usa a este sensor para determinar la composición del gas de escape de modo que se pueda ajustar la dosificación de combustible para mantener la relación deseada de aire/combustible mientras se opera en circuito cerrado. El circuito del calentador es alimentado por el ECM para mantener la temperatura apropiada en la punta de detección. La línea del calentador es compartida entre el circuito del sensor de oxígeno de admisión y salida del postratamiento.

Ubicación del Componente

El sensor de oxígeno de Admisión del Postratamiento se localiza en el sistema de escape, después de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de alimentación del calentador del oxígeno de Admisión del postratamiento está por debajo de un valor calibrado cuando al calentador se le ordena encender.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el arnés
Consulte el Análisis del Código de Falla 2687 .

Ultima Modificación: 22-FEB.-2020


Calentador del sensor de oxígeno de salida de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 2688

Calentador del sensor de oxígeno de salida de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2688 PID: SPN: 3232 FMI: 3/3 LÁMPARA: Ámbar SRT: | Se ha detectado una alta resistencia en el calentador del sensor de oxígeno de salida del postratamiento. | Ninguno en desempeño.
Circuito del Sensor de Oxígeno de la Salida del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) usa a estos sensores para determinar la composición del gas del escape de modo que se pueda ajustar la dosificación de combustible para mantener la relación deseada de aire/combustible mientras se opera en circuito cerrado. El circuito del calentador es alimentado por el ECM para mantener la temperatura apropiada en la punta de detección. El ECM usa también estos sensores para detectar si el catalizador del postratamiento falta o está dañado.

Ubicación del Componente

El sensor de oxígeno de salida del postratamiento está colocado en el ensamble de catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera cuando el interruptor de llave se pone inicialmente en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detectó que el voltaje de alimentación del calentador del sensor de oxígeno de salida del postratamiento está por encima de un valor calibrado cuando el calentador está apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto circuito entre pines en el arnés del motor.
  • Un corto de pin a pin en el arnés de cableado del OEM.
  • Conector del sensor de oxígeno contaminado.
Consulte el Análisis del Código de Falla 2688 .

Ultima Modificación: 09-AGOSTO-2020


Calentador del sensor de oxígeno de salida de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 2689

Calentador del sensor de oxígeno de salida de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2689 PID: SPN: 3232 FMI: 4/4 LÁMPARA: Ámbar SRT: | Baja resistencia detectada en el calentador del sensor de oxígeno de salida del postratamiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Oxígeno de la Salida del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) usa a este sensor para determinar la composición del gas de escape de modo que se pueda ajustar la dosificación de combustible para mantener la relación deseada de aire/combustible mientras se opera en circuito cerrado. El circuito del calentador es alimentado por el ECM para mantener la temperatura apropiada en la punta de detección. La línea del calentador es compartida entre el circuito del sensor de oxígeno de admisión y salida del postratamiento.

Ubicación del Componente

El sensor de oxígeno de salida del postratamiento está colocado en el ensamble de catalizador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando mientras el Sensor de Oxígeno (o del Gas del Escape) ha sido calentado.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de alimentación del calentador del sensor de oxígeno de salida del postratamiento está por debajo de un valor calibrado cuando al calentador se le ordena encender.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto a tierra en el arnés
  • Conector del sensor de oxígeno contaminado.
Consulte el Análisis del Código de Falla 2689 .

Ultima Modificación: 09-AGOSTO-2020


Presión de admisión de la válvula 1 de combustible del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2722

Presión de admisión de la válvula 1 de combustible del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2722 PID: SPN: 1390 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión de Admisión de la Válvula de Control del Gas del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. | Posible desempeño reducido del motor.
Sensor de Presión de Entrada del Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) usa al sensor de presión/temperatura (sensor de combinación) de salida del regulador de combustible del motor para medir la presión y la temperatura del combustible que entra a la válvula de control de combustible del motor. El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión/temperatura de salida del regulador de combustible del motor, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión/temperatura de salida del regulador de combustible del motor le proporciona una señal al ECM en el circuito de señal del sensor de presión de admisión del regulador de combustible del motor. Este voltaje de señal del sensor cambia, basado en la presión del combustible que sale del regulador del motor (baja presión).

Ubicación del Componente

El sensor de presión/temperatura de salida del regulador de combustible del motor se localiza en la carcasa del combustible, junto al sensor de flujo másico de gas.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión del combustible que sale del regulador del motor (baja presión) es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM iluminará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecute y falle en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE cuando la presión del combustible esté dentro del intervalo normal de operación.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Se pueden usar dos tipos de sistemas de combustible, de gas natural comprimido (CNG) o de gas natural licuado (LNG). Los componentes del sistema de combustible hasta el regulador del motor (baja presión) son suministrados por el OEM. Si la presión del combustible en la admisión del regulador del motor (baja presión) es muy alta, esto indica un problema de los componentes del sistema de combustible suministrados por el OEM o del suministro de combustible.

Las causas posibles de este código de falla incluyen:

  • Mal funcionamiento del sensor de presión/temperatura de la salida del regulador de combustible

Un regulador del motor (baja presión) dañado

Alta presión del combustible en el regulador del motor (baja presión).

Consulte el Análisis del Código de Falla 2722 .

Ultima Modificación: 22-FEB.-2020


Presión de admisión de la válvula 1 de combustible del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2723

Presión de admisión de la válvula 1 de combustible del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2723 PID: SPN: 1390 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión de Admisión de la Válvula de Control del Gas del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. | Ninguno en desempeño.
Circuito del Sensor de Presión/Temperatura de Salida del Regulador de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) usa al sensor de presión/temperatura (sensor de combinación) de salida del regulador de combustible del motor para medir la presión y la temperatura del combustible que entra a la válvula de control de combustible del motor. El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión/temperatura de salida del regulador de combustible del motor, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión/temperatura de salida del regulador de combustible del motor le proporciona una señal al ECM en el circuito de señal del sensor de presión de admisión del regulador de combustible del motor. Este voltaje de señal del sensor cambia, basado en la presión del combustible que sale del regulador del motor (baja presión).

Ubicación del Componente

El sensor de presión/temperatura de salida del regulador de combustible del motor se localiza en la carcasa del combustible, junto al sensor de flujo másico de gas.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión del combustible que sale del regulador del motor (baja presión) es menor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE cuando la presión del combustible esté dentro del intervalo normal de operación.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Mal funcionamiento del sensor de presión/temperatura de la salida del regulador de combustible

Baja presión del combustible suministrada desde el sistema de combustible del OEM

Baja presión en el regulador del motor (baja presión)

Línea de referencia de sobrepresión del regulador de combustible del motor dañada

  • Una válvula de cierre de combustible funcionando mal.
Consulte el Análisis del Código de Falla 2723 .

Ultima Modificación: 22-FEB.-2020


Presión del suministro de gas (regulado): datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2724

Presión del suministro de gas (regulado): datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2724 PID: P159 SPN: 159 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión de Suministro de Gas (Regulada) - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave | Posible desempeño reducido del motor.
Sensor de Presión de Entrada del Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión de admisión del regulador de combustible del motor, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de admisión del regulador de combustible del motor le proporciona una señal al ECM en el circuito del sensor de presión de admisión del regulador de combustible del motor. Este voltaje de señal del sensor cambia, basado en la presión del combustible que entra al regulador (baja presión).

Ubicación del Componente

El sensor de presión de admisión del regulador de combustible del motor se localiza en la carcasa del combustible junto a la conexión de suministro de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del combustible que entra al regulador del motor (baja presión) es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Se pueden usar dos tipos de sistemas de combustible, de gas natural comprimido (CNG) o de gas natural licuado (LNG). Los componentes del sistema de combustible hasta el regulador del motor (baja presión) son suministrados por el OEM. Si la presión del combustible en la admisión del regulador del motor (baja presión) es muy alta, esto indica un problema de los componentes del sistema de combustible suministrados por el OEM o del suministro de combustible.

Causa posible de este código de falla:

Tanques del combustible sobrepresurizados

  • Regulador del OEM (alta presión) funcionando mal
Consulte el Análisis del Código de Falla 2724 .

Ultima Modificación: 22-FEB.-2020


Presión del suministro de gas (regulado): datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2725

Presión del suministro de gas (regulado): datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2725 PID: P159 SPN: 159 FMI: 1/18 LÁMPARA: Ámbar SRT: | El ECM ha diagnosticado que la presión de suministro del combustible ha bajado demasiado para operación segura del motor. | Posible desempeño reducido del motor.
Sensor de Presión del Suministro de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión de admisión del regulador de combustible del motor, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de admisión del regulador de combustible del motor le proporciona una señal al ECM en el circuito del sensor de presión de admisión del regulador de combustible del motor. Este voltaje de señal del sensor cambia, basado en la presión del combustible que entra al regulador (baja presión).

Ubicación del Componente

El sensor de presión de combustible se localiza en la carcasa del regulador de baja presión de combustible, cerca de la conexión de entrada de combustible, hacia la parte trasera del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del combustible que entra al regulador del motor (baja presión) es menor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE cuando la presión del combustible esté dentro del intervalo normal de operación.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Se pueden usar dos tipos de sistemas de combustible, de gas natural comprimido (CNG) o de gas natural licuado (LNG). Los componentes del sistema de combustible hasta el regulador del motor (baja presión) son suministrados por el OEM. Si la presión del combustible en la admisión del regulador del motor (baja presión) es muy alta, esto indica un problema de los componentes del sistema de combustible suministrados por el OEM o del suministro de combustible.

Causa posible de este código de falla:

Baja presión del Tanque de Combustible

  • Regulador del OEM (alta presión) funcionando mal

Línea de combustible bloqueada o restringida.

  • Válvula de cierre del combustible del OEM restringida o cerrada.
Consulte el Análisis del Código de Falla 2725 .

Ultima Modificación: 22-FEB.-2020


Temperatura 2 de gas de escape de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2742

Temperatura 2 de gas de escape de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2742 PID: S327 SPN: 3249 FMI: 1/17 LÁMPARA: Ninguno SRT: | Temperatura 2 del Gas de Escape del Postratamiento - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Menos Severo | Ninguno en desempeño.
Circuito del Sensor de Temperatura del Gas de Escape del Postratamiento

Descripción del Circuito

El sensor de temperatura del gas de escape del postratamiento es utilizado por el módulo de control del motor (ECM) para monitorear la temperatura del escape del motor en el sistema de postratamiento. El sensor de temperatura del gas de escape del postratamiento es un termistor y cambia la resistencia basado en la temperatura que se mide. El ECM proporciona al sensor un voltaje de referencia de 5 voltios. El ECM monitorea el cambio en el voltaje de señal y lo convierte a un valor de temperatura.

Cuando la temperatura de escape está fría, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

Los sensores de temperatura del gas de escape del postratamiento están colocados en el sistema de postratamiento. El sensor 1 de temperatura del gas de escape del postratamiento está montado en la carcasa del catalizador, entre las briquetas del catalizador. El sensor 2 de temperatura del gas de escape del postratamiento se localiza en la salida de la carcasa del catalizador del postratamiento.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre inmediatamente después de que se desconecta el interruptor de llave, y la temperatura del refrigerante del motor está por encima de 80°C ó 176°F.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de temperatura Intermedia del SCR del postratamiento estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación:
  • Desconecte el interruptor de llave y permita que el ECM se desenergice completamente.
  • Arranque el motor y permita que opere en ralentí. Si, después de que el motor esté en ralentí por 10 minutos, el código de falla aún no
  • Para validar la reparación, puede que sea necesario operar el vehículo sobre un dinamómetro de chasis o conducirlo, a fin de obtener carga del motor lo suficientemente alta para que el diagnóstico se ejecute.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Sensores de temperatura del postratamiento funcionando mal

Un sistema de escape con fuga entre el turbocargador y el catalizador de oxidación diesel.

  • Pérdida excesiva de temperatura de escape entre la salida del turbocargador y la entrada del sistema de postratamiento.
Consulte el Análisis del Código de Falla 2742 .

Ultima Modificación: 22-FEB.-2020


Actuador del control del acelerador del motor: corriente por encima de lo normal o circuito conectado a tierra

CÓDIGO DE FALLA 2752

Actuador del control del acelerador del motor: corriente por encima de lo normal o circuito conectado a tierra

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2752 PID: SPN: 3464 FMI: 6/6 LÁMPARA: Rojo SRT: | Se ha detectado una falla abierta en el circuito del Actuador de Control del Regulador del Motor. | El motor sólo Posible incremento en la velocidad de ralentí.
Circuito de Control del Regulador del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del motor se localiza entre el adaptador del aire de admisión y la carcasa de control de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un circuito abierto en el circuito del Actuador de Control del Regulador del Motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El actuador del regulador del motor se moverá a su posición predeterminada y el circuito excitador del actuador del regulador se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un corto en la línea (+) o (-) del actuador del regulador del motor

Un circuito abierto en la línea (+) o (-) del actuador del regulador del motor.

Un actuador del regulador del motor dañado.

Consulte el Análisis del Código de Falla 2752 .

Ultima Modificación: 22-FEB.-2020


Actuador de control del acelerador electrónico: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 2758

Actuador de control del acelerador electrónico: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2758 PID: SPN: 3464 FMI: 0/0 LÁMPARA: Rojo SRT: | Actuador Electrónico de Control del Regulador - Datos Válidos pero Por Encima del Rango Normal de Operación - Nivel Más Severo | El motor puede ser apagado.
Circuito de Control del Regulador del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del motor se localiza entre el adaptador del aire de admisión y la carcasa de control de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está conectado, la velocidad del motor está por encima de 1000 rpm, el acelerador está oprimido y al actuador del regulador del motor se le ordena que cierre.

Condiciones para Establecimiento de los Códigos de Falla

El ECM registrará esta falla si la posición detectada del regulador es mayor que la posición ordenada del regulador por un valor calibrado y el flujo másico de aire detectado es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El motor se apagará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Actuador del regulador de admisión pegándose

Un actuador del regulador del motor dañado.

Si este código de falla se vuelve activo al arrancar cuando las condiciones del ambiente están o han sido del punto de congelación a 0°C [32°F] en las pasadas 24 horas, revise el actuador del regulador por indicaciones de humedad o hielo. La condensación congelada en la admisión de aire puede causar que se vuelva activo este código de falla.

Consulte el Análisis del Código de Falla 2758 .

Ultima Modificación: 22-FEB.-2020


Actuador de control del acelerador electrónico: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 2759

Actuador de control del acelerador electrónico: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2759 PID: SPN: 3464 FMI: 1/1 LÁMPARA: Rojo SRT: | Actuador Electrónico de Control del Regulador - Datos Válidos pero Por Encima del Rango Normal de Operación - Nivel Más Severo | El motor sólo Posible incremento en la velocidad de ralentí.
Circuito de Control del Regulador del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) controla el actuador del regulador del motor, el cual es un dispositivo de entrada y de salida. Hay dos sensores de posición del regulador colocados dentro del actuador del regulador del motor y ellos comparten una alimentación y retorno comunes. El actuador del regulador del motor recibe alimentación de 5 voltios desde la alimentación 1 de sensores. El ECM controla la posición del regulador a través de la línea (+) del actuador del regulador del motor.

Ubicación del Componente

El actuador del regulador del motor se localiza entre el adaptador del aire de admisión y la carcasa de control de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está conectado, la velocidad del motor está por encima de 1000 rpm, el acelerador está oprimido y al actuador del regulador del motor se le ordena que cierre.

Condiciones para Establecimiento de los Códigos de Falla

El ECM registrará esta falla si la posición detectada del regulador es menor a la posición ordenada del regulador por un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El actuador del regulador del motor se moverá a su posición predeterminada y el circuito excitador del actuador del regulador se desactivará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un actuador del regulador del motor dañado.

Si este código de falla se vuelve activo al arrancar cuando las condiciones del ambiente están o han sido del punto de congelación a 0°C [32°F] en las pasadas 24 horas, revise el actuador del regulador por indicaciones de humedad o hielo. La condensación congelada en la admisión de aire puede causar que se vuelva activo este código de falla.

Consulte el Análisis del Código de Falla 2759 .

Ultima Modificación: 22-FEB.-2020


Flujo de masa de gas 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2775

Flujo de masa de gas 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2775 PID: P149 SPN: 1241 FMI: 0/16 LÁMPARA: Ámbar SRT: | Flujo Másico de Gas 1 - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. | Posible desempeño reducido del motor.
Circuito del Sensor de Flujo Másico de Gas

Descripción del Circuito

El módulo de control electrónico (ECM) usa el sensor de flujo másico de gas para medir el combustible hacia el interior del motor y para ajustar la válvula de control de combustible, basado en esta medición.

Ubicación del Componente

El sensor de flujo másico de gas está colocado sobre la carcasa del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando y durante el arranque.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el flujo de gas real es menor que el flujo de gas deseado por más de una cantidad calibrada por más de 3 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El ECM restablecerá las tablas del sistema de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Presión inapropiada del combustible o combustible bajo.

Lectura errática debida a depósitos en el cedazo de flujo laminar

Restricción debida a depósitos en el cedazo de flujo laminar y a contaminación por aceite en la caja del mezclador y en el sensor de flujo de gas

Una válvula de control de combustible dañada

Consulte el Análisis del Código de Falla 2775 .

Ultima Modificación: 22-FEB.-2020


Flujo de masa de gas 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2776

Flujo de masa de gas 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2776 PID: P149 SPN: 1241 FMI: 1/18 LÁMPARA: Ámbar SRT: | Sensor de Flujo Másico de Gas 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave | Posible desempeño reducido del motor.
Circuito del Sensor de Flujo Másico de Gas

Descripción del Circuito

El módulo de control electrónico (ECM) usa el sensor de flujo másico de gas para medir el combustible hacia el interior del motor y para ajustar la válvula de control de combustible, basado en esta medición.

Ubicación del Componente

El sensor de flujo másico de gas está colocado sobre la carcasa del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el flujo de gas real es menor que el flujo de gas deseado por más de una cantidad calibrada por más de 3 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El ECM restablecerá las tablas del sistema de combustible.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Presión inapropiada del combustible o combustible bajo.

Restricción debida a depósitos en el cedazo de flujo laminar y a contaminación por aceite en la caja del mezclador y en el sensor de flujo de gas

Una restricción en el sistema de combustible

Una válvula de control de combustible dañada

Una fuga en el sistema de combustible

Consulte el Análisis del Código de Falla 2776 .

Ultima Modificación: 22-FEB.-2020


Presión de impulso del turbocargador 1 del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2782

Presión de impulso del turbocargador 1 del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2782 PID: S309 SPN: 1127 FMI: 0/16 LÁMPARA: Ámbar SRT: | Sensor de Sobrepresión del Turbocargador 1 del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. | Posible desempeño reducido del motor.
Sensor de Presión de Admisión del Regulador del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión de admisión del regulador del motor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de admisión del regulador del motor le proporciona una señal al ECM en el circuito de señal del sensor de presión de admisión del regulador del motor. Este voltaje de señal del sensor cambia, basado en la presión del aire que entra al regulador del motor. El ECM detectará un voltaje de señal bajo cuando la presión de admisión del regulador del motor sea baja. El ECM detectará un voltaje de señal alto cuando la presión de admisión del regulador del motor sea alta.

Ubicación del Componente

El sensor de presión de admisión del regulador del motor se localiza en el flujo de aire después del enfriador de carga de aire, justo antes del actuador del regulador y junto a la válvula de control de la compuerta de descarga.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y el motor está apagado.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de admisión del regulador del motor es mayor que un valor calibrado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, desconecte la llave por 1 minuto, luego conéctela por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de presión de admisión del regulador del motor ha sido mencionado como el sensor de sobrepresión y el sensor de presión de entrada del mezclador en productos previos.

Las causas posibles de este código de falla incluyen:

Un sensor de presión de admisión del regulador con mal funcionamiento

Un turbocargador o compuerta de descarga del turbocargador dañados

Turbocargador incorrecto instalado.

Consulte el Análisis del Código de Falla 2782 .

Ultima Modificación: 22-FEB.-2020


Presión de impulso del turbocargador 1 del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2783

Presión de impulso del turbocargador 1 del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2783 PID: S309 SPN: 1127 FMI: 1/18 LÁMPARA: Ámbar SRT: | Sobrepresión del Turbocargador 1 del Motor - Datos Válidos pero por debajo de la gama normal de operación - nivel moderadamente grave. | Posible desempeño reducido del motor.
Sensor de Presión de Admisión del Regulador del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión de admisión del regulador del motor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de admisión del regulador del motor le proporciona una señal al ECM en el circuito de señal del sensor de presión de admisión del regulador del motor. Este voltaje de señal del sensor cambia, basado en la presión del aire que entra al regulador del motor. El ECM detectará un voltaje de señal bajo cuando la presión de admisión del regulador del motor sea baja. El ECM detectará un voltaje de señal alto cuando la presión de admisión del regulador del motor sea alta.

Ubicación del Componente

El sensor de presión de admisión del regulador del motor se localiza en el flujo de aire después del enfriador de carga de aire, justo antes del actuador del regulador y junto a la válvula de control de la compuerta de descarga.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición de ON y el motor está apagado.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión de admisión del regulador del motor es menor que un valor calibrado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, desconecte la llave por 1 minuto, luego conéctela por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el sensor de presión de admisión del regulador del motor se desconecta, el motor puede continuar operando usando la posición de la placa del regulador y la presión del múltiple de admisión del motor para estimar la presión de admisión del regulador. El sensor de presión de admisión del regulador del motor ha sido mencionado como el sensor de sobrepresión y el sensor de presión de entrada del mezclador en productos previos.

Las causas posibles de este código de falla incluyen:

  • Un actuador de la compuerta de descarga del turbocargador dañado.
  • Una válvula de la compuerta de descarga del turbocargador dañada.
  • Un turbocargador con mal funcionamiento
Consulte el Análisis del Código de Falla 2783 .

Ultima Modificación: 22-FEB.-2020


Error de tiempo de espera de PGN de multiplexación según SAE J1939: tasa de actualización anormal

CÓDIGO DE FALLA 285

Error de tiempo de espera de PGN de multiplexación según SAE J1939: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 285 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado pero no | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El Módulo de Control del Motor (ECM) se localiza en el lado de admisión del motor.

La ubicación del cableado del enlace de datos J1939 y de la unidad de control electrónico del vehículo (VECU) varía por OEM. consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 285 .

Ultima Modificación: 22-FEB.-2020


Error de configuración de multiplexado según SAE J1939: descalibrado

CÓDIGO DE FALLA 286

Error de configuración de multiplexado según SAE J1939: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 286 PID: S231 SPN: 639 FMI: 13/13 LÁMPARA: Ámbar SRT: | El ECM esperaba información de un dispositivo multiplexado, pero solamente | Al menos un dispositivo multiplexado no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El Módulo de Control del Motor (ECM) se localiza en el lado de admisión del motor.

La ubicación del cableado del enlace de datos J1939 y de la unidad de control electrónico del vehículo (VECU) varía por OEM. consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del enlace de datos J1939 no válido desde un dispositivo multiplexado por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

El ECM hace destellar la lámpara ámbar CHECK ENGINE y/o ilumina la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla puede ocurrir cuando el ECM está ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla 286 .

Ultima Modificación: 22-FEB.-2020


Posición 1 del pedal del acelerador: datos de red recibidos con error

CÓDIGO DE FALLA 287

Posición 1 del pedal del acelerador: datos de red recibidos con error

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 287 PID: P91 SPN: 91 FMI: 2/19 LÁMPARA: Ámbar SRT: | La unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) detectó una falla en el acelerador remoto. | El motor puede SÓLO
Circuito de Multiplexión SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El Módulo de Control del Motor (ECM) se localiza en el lado de admisión del motor.

La ubicación del cableado del enlace de datos J1939 y de la unidad de control electrónico del vehículo (VECU) varía por OEM. consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

El diagnóstico opera continuamente cuando el interruptor de llave está en la posición ON.

Condiciones para Establecimiento de los Códigos de Falla

El acelerador se oprime y la VECU del OEM lee la posición del acelerador como mayor al 0 por ciento, pero el sensor de posición de aceleración secundario indica que está en la posición de ralentí.

Cuando el acelerador se suelta y la VECU del OEM registra el acelerador como del 0 por ciento, pero el sensor de posición de aceleración secundario indica que NO

La VECU del OEM determinó que el cable de señal del acelerador estaba en corto alto o en corto bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.

Charla del Taller

Esta falla puede ocurrir cuando el VECU del OEM detecta un error en el acelerador. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de validación de ralentí y posición del acelerador, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente.

Los tres tipos de errores que pueden ocurrir para esta falla son:

Cuando el acelerador se oprime y la VECU del OEM lee la posición del acelerador como mayor del 0 por ciento, pero el interruptor de validación de ralentí indica que está en la posición de ralentí. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins®.

Cuando se suelta el acelerador y la VECU del OEM lee la posición del acelerador como 0 por ciento, pero el interruptor de validación de ralentí indica que no

La VECU del OEM determina que la línea de señal del acelerador está en corto alto o corto bajo.

Es posible sin embargo, obtener un Código de Falla 285 ó 286 si hay un ajuste incorrecto en la VECU del OEM o ECM de Cummins®, para otros componentes, o el acelerador e interruptor de validación de ralentí, o si el enlace de datos está dañado. Las configuraciones del OEM deben

Consulte el Análisis del Código de Falla 287 .

Ultima Modificación: 01-JUNIO-2021


Sistema del sensor de posición de la palanca o pedal del acelerador remoto multiplexado SAE J1939: datos de red recibidos con errores

CÓDIGO DE FALLA 288

Sistema del sensor de posición de la palanca o pedal del acelerador remoto multiplexado SAE J1939: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 288 PID: P372 SPN: 974 FMI: 2/19 LÁMPARA: Rojo SRT: | La unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) detectó una falla en el acelerador remoto. | El acelerador remoto no
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El Módulo de Control del Motor (ECM) se localiza en el lado de admisión del motor.

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) recibió un mensaje del VECU del OEM vía el enlace de datos J1939, indicando que el cable de señal del acelerador remoto o el interruptor de activación estaba en corto alto o corto bajo.

La unidad de control electrónico del vehículo del OEM (VECU), detectó una falla con el acelerador remoto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla puede ocurrir cuando la VECU del OEM detecta un error en el acelerador remoto y/o interruptor de activación del acelerador remoto. El ECM ha sido ajustado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información multiplexada para los estados del interruptor de activación del acelerador remoto y posición del acelerador remoto, a través del enlace de datos J1939 desde una VECU del OEM, y la VECU del OEM está transmitiendo el mensaje para ese componente. La mayoría de los VECUs del OEM no

Los dos tipos de errores que pueden ocurrir por esta falla son:

La VECU del OEM determina que la línea de señal del acelerador remoto está con corto en alto o con corto en bajo. Este estado de falla es transmitido al ECM Cummins® por el enlace de datos J1939, lo cual causa que esta falla ocurra en el ECM Cummins.

Cuando el interruptor de activación del acelerador remoto tiene un error por corto en alto voltaje o corto en bajo voltaje detectado por la VECU del OEM, este estado de falla es transmitido al ECM a través del enlace de datos J1939, lo que causa que esta falla ocurra en el ECM. La mayoría de los VECUs del OEM no

Aún es posible obtener un Código de Falla 285 ó 286 si hay una configuración incorrecta en la VECU del OEM o el ECM de Cummins® para otros componentes, o el acelerador remoto e interruptor del acelerador remoto, o el enlace de datos está dañado. Las configuraciones del OEM deben

Consulte el Análisis del Código de Falla 288 .

Ultima Modificación: 22-FEB.-2020


Presión barométrica: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 295

Presión barométrica: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 295 PID: P108 SPN: 108 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM detectó un error en la señal del sensor de presión barométrica. | Disminución de la potencia del motor.
Circuito del Sensor de Presión Barométrica

Descripción del Circuito

El módulo de control electrónico (ECM) usa un sensor de presión de admisión del compresor del turbocargador para calcular la presión barométrica. El ECM compara la lectura del sensor de presión de admisión del compresor del turbocargador del motor con la todos los demás sensores de presión al conectar la llave y con el motor sin operar, para verificar que la lectura de la presión barométrica es exacta.

Ubicación del Componente

El sensor de combinación de presión de admisión/temperatura del compresor del turbocargador se localiza en la tubería del aire de admisión del fabricante de equipo original (OEM).

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico consiste de dos partes. La primera parte de este diagnóstico funciona al encender la llave y la segunda parte opera cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de admisión del compresor fue más alta o más baja que la de otros sensores de presión absoluta en el motor, o se detectó un mal funcionamiento en intervalo del sensor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para la lectura de la presión barométrica.

Condiciones para Borrar el Código de Falla

  • Este código de falla no
  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Use la pantalla o herramienta electrónica de servicio recomendada por Cummins® o equivalente para verificar que el código de falla esté inactivo.
  • El código de falla inactivo se borrará de la memoria después de 9600 horas de operación del motor sin que vuelva a ocurrir.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión/temperatura de admisión del compresor del turbocargador funcionando mal

  • Un corto circuito entre pines en el arnés del motor.
Consulte el Análisis del Código de Falla 295 .

Ultima Modificación: 22-FEB.-2020


Temperatura de recirculación de gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2961

Temperatura de recirculación de gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2961 PID: P412 SPN: 412 FMI: 0/15 LÁMPARA: Ninguno SRT: | La temperatura EGR ha excedido el límite de protección del motor. | La salida de torque del motor se reducirá.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de EGR fue mayor a un umbral por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en potencia nominal.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Altas temperaturas de escape

  • Bajo nivel del refrigerante

Una válvula EGR operando mal

Alta temperatura del refrigerante

Una mezcla incorrecta de refrigerante/agua

Nota: Este código muy probablemente no

Consulte el Análisis del Código de Falla 2961 .

Ultima Modificación: 22-FEB.-2020


Temperatura de recirculación del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2962

Temperatura de recirculación del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2962 PID: P412 SPN: 412 FMI: 0/16 LÁMPARA: Ámbar SRT: | La temperatura EGR ha excedido el límite de protección del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Temperatura de la Recirculación del Gas de Escape

Descripción del Circuito

El sensor de temperatura de recirculación de gas de escape (EGR) es uno de resistencia variable y se usa para medir la temperatura del flujo de gases EGR después que salen del enfriador EGR. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura EGR. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del flujo EGR.

El valor de la temperatura EGR es usado por el ECM para el sistema de protección del motor y el control de emisiones del motor.

Ubicación del Componente

El sensor de temperatura EGR se localiza en el tubo de conexión EGR entre el enfriador EGR y la conexión de la admisión de aire.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura de EGR fue mayor a un umbral por 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

La velocidad del motor se reducirá después de un periodo de tiempo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en potencia nominal.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Altas temperaturas de escape

  • Bajo nivel del refrigerante

Alta temperatura del refrigerante

Una mezcla incorrecta de refrigerante/agua

Nota: Este código muy probablemente no

Consulte el Análisis del Código de Falla 2962 .

Ultima Modificación: 22-FEB.-2020


Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2963

Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2963 PID: P110 SPN: 110 FMI: 0/15 LÁMPARA: Ninguno SRT: | La temperatura del refrigerante del motor está por arriba del límite de advertencia de protección del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura del refrigerante se localiza debajo del puerto del múltiple de escape para el cilindro número 1.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor era mayor a un límite calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El par motriz de salida del motor se reducirá.

Para motores con Diagnósticos a Bordo (OBD), el ECM ilumina inmediatamente la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla indica que la temperatura del refrigerante ha excedido los límites de protección del motor para alta temperatura de refrigerante. Consulte el árbol de diagnósticos del síntoma Temperatura del Refrigerante del Motor Por Arriba de la Normal en el manual de servicio del motor base.

  • La resistencia del sensor varía con la temperatura. La lectura que se observe deberá compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.
Consulte el Análisis del Código de Falla 2963 .

Ultima Modificación: 22-FEB.-2020


Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 2964

Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2964 PID: P105 SPN: 105 FMI: 0/15 LÁMPARA: Ninguno SRT: | La señal de temperatura del aire del múltiple de admisión indica que la temperatura de aire del múltiple de admisión está por arriba del límite de advertencia de protección del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión del motor se localiza en la parte posterior del módulo del combustible, cerca de la tapa de extremo del regulador de presión del combustible y de la válvula de cierre del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del múltiple de admisión fue mayor que un umbral calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El par motriz de salida del motor se reducirá.

Para motores con Diagnósticos a Bordo (OBD), el ECM ilumina inmediatamente la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Flujo de aire restringido a través del enfriador de carga de aire

Un enfriador de carga de aire subdimensionado

  • Alta temperatura de salida del compresor del turbocargador.
  • La resistencia del sensor varía con la temperatura. La lectura que se observe deberá compararse con la siguiente tabla, si el sensor está funcionando apropiadamente.
Consulte el Análisis del Código de Falla 2964 .

Ultima Modificación: 22-FEB.-2020


Presión del colector admisión 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 2973

Presión del colector admisión 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2973 PID: P102 SPN: 102 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del múltiple de admisión está indicando un valor errático. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión / Temperatura del Múltiple de Admisión

Descripción del Circuito

El módulo de control del motor (ECM) proporciona una alimentación de 5 voltios al sensor de presión del múltiple de admisión, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión del múltiple de admisión le proporciona una señal al ECM en el circuito de señal del sensor de presión del múltiple de admisión. El voltaje de señal del sensor cambia basándose en la presión en el múltiple de admisión.

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión del motor se localiza en la parte posterior del módulo del combustible, cerca de la tapa de extremo del regulador de presión del combustible y de la válvula de cierre del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico opera continuamente cuando el motor está funcionando y durante el arranque.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sensor de presión del múltiple de admisión estaba indicando una presión superior o inferior a la esperada al desconectar la llave o durante la operación normal del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado de la lectura de presión del múltiple de admisión.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un sensor de presión del múltiple de admisión dañado
  • Fugas en el sistema de admisión de aire entre el turbocargador y el múltiple de admisión
  • Restricción en el enfriador de aire-aire
Consulte el Análisis del Código de Falla 2973 .

Ultima Modificación: 22-FEB.-2020


Flujo de la masa de aire de admisión del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2988

Flujo de la masa de aire de admisión del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2988 PID: P132 SPN: 132 FMI: 0/16 LÁMPARA: Ámbar SRT: | Flujo Másico del Aire de Admisión del Motor - Datos Válidos Pero por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave | Disminución de la potencia del motor.
Componentes para el Cálculo del Flujo Másico de Aire

Descripción del Circuito

El módulo de control del motor (ECM) usa la temperatura del refrigerante del motor, posición del regulador del motor, presión y temperatura del múltiple de admisión, humedad, y las rpm del motor para calcular el flujo de aire dentro del motor.

Ubicación del Componente

El ECM está colocado en el lado del motor, junto al módulo de control de encendido (ICM) y la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando la velocidad del motor es mayor a las 1200 RPM.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que el flujo másico de aire calculado es mayor que el flujo másico de aire deseado por un valor calibrado, para un periodo de tiempo calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un actuador de la compuerta de descarga del turbocargador dañado.
  • Una válvula de la compuerta de descarga del turbocargador dañada.
  • Válvula de control de la compuerta de descarga defectuosa.
  • Una línea de control del actuador de la compuerta de descarga (línea de referencia de sobrealimentación) dañada o desconectada.
Consulte el Análisis del Código de Falla 2988 .

Ultima Modificación: 12-ABRIL-2020


Flujo de masa de aire de admisión del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 2989

Flujo de masa de aire de admisión del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2989 PID: P132 SPN: 132 FMI: 1/18 LÁMPARA: Ámbar SRT: | Flujo Másico del Aire de Admisión del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. | Disminución de la potencia del motor.
Componentes para el Cálculo del Flujo Másico de Aire

Descripción del Circuito

El módulo de control del motor (ECM) usa la temperatura del refrigerante del motor, posición del regulador del motor, presión y temperatura del múltiple de admisión, humedad, y las rpm del motor para calcular el flujo de aire dentro del motor.

Ubicación del Componente

El ECM está colocado en el lado del motor, junto al módulo de control de encendido (ICM) y la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando la velocidad del motor es mayor a las 1200 RPM.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que el flujo másico de aire calculado es menor que el flujo másico de aire deseado por un valor calibrado por más de 5 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un actuador de la compuerta de descarga del turbocargador dañado.
  • Una válvula de la compuerta de descarga del turbocargador dañada.
  • Baja Sobrepresión
  • Válvula de control de la compuerta de descarga defectuosa.
Consulte el Análisis del Código de Falla 2989 .

Ultima Modificación: 22-FEB.-2020


Presión de admisión de la válvula 1 de combustible del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 2991

Presión de admisión de la válvula 1 de combustible del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 2991 PID: SPN: 1390 FMI: 1/1 LÁMPARA: Rojo SRT: | Presión de Admisión de la Válvula de Control del Gas del Motor - Datos Válidos pero Por Debajo de la Gama Normal de Operación - Nivel Más Grave. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión/Temperatura de Salida del Regulador de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) usa al sensor de presión/temperatura (sensor de combinación) de salida del regulador de combustible del motor para medir la presión y la temperatura del combustible que entra a la válvula de control de combustible del motor. El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión/temperatura de salida del regulador de combustible del motor, en el circuito de alimentación de sensores. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión/temperatura de salida del regulador de combustible del motor le proporciona una señal al ECM en el circuito de señal del sensor de presión de admisión del regulador de combustible del motor. Este voltaje de señal del sensor cambia, basado en la presión del combustible que sale del regulador del motor (baja presión).

Ubicación del Componente

El sensor de presión/temperatura de salida del regulador de combustible del motor se localiza en la carcasa del combustible, junto al sensor de flujo másico de gas.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la presión del combustible que sale del regulador del motor (baja presión) es menor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Ocurrirá una disminución de la velocidad del motor cuando la falla se registre.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Se pueden usar dos tipos de sistemas de combustible, de gas natural comprimido (CNG) o de gas natural licuado (LNG). Los componentes del sistema de combustible hasta el regulador del motor (baja presión) son suministrados por el OEM. Si la presión del combustible en la admisión del regulador del motor (baja presión) es muy alta, esto indica un problema de los componentes del sistema de combustible suministrados por el OEM o del suministro de combustible.

Las causas posibles de este código de falla incluyen:

  • Mal funcionamiento del sensor de presión/temperatura de la salida del regulador de combustible

Un regulador del motor (baja presión) dañado

Baja presión en el regulador del motor (baja presión)

Consulte el Análisis del Código de Falla 2991 .

Ultima Modificación: 22-FEB.-2020


Velocidad del eje de salida del tacógrafo: tasa de actualización anormal

CÓDIGO DE FALLA 3186

Velocidad del eje de salida del tacógrafo: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3186 PID: SPN: 1623 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o un índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del eje de salida del tacógrafo. | Ninguno en desempeño.
Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El ECM hará que se ilumine la Lámpara Indicadora de Mal Funcionamiento (MIL) después de un periodo prolongado de tiempo con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla 3186 .

Ultima Modificación: 22-FEB.-2020


Reloj en tiempo real: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 319

Reloj en tiempo real: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 319 PID: P251 SPN: 251 FMI: 2/2 LÁMPARA: Mantenimiento SRT: | El reloj de tiempo real perdió energía. | Ninguno en desempeño.
Circuito de Energía del Reloj de Tiempo Real

Descripción del Circuito

Bajo condiciones ordinarias de operación, el reloj de tiempo real en el Módulo de Control Electrónico (ECM) está alimentado por las baterías del vehículo. Si la alimentación de batería al ECM se pierde, entonces el reloj de tiempo real será alimentado por una batería en el arnés del motor (si está equipada).

Ubicación del Componente

El reloj de tiempo real depende del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que los datos del reloj de tiempo real se perdieron debido a pérdida de la energía.

Acción Tomada Cuando el Código de Falla está Activo

El ECM ilumina la lámpara blanca MAINTENANCE o hace destellar la lámpara ámbar CHECK ENGINE, indicando una condición de mantenimiento, inmediatamente después de que el diagnóstico se ejecuta y falla.

El ECM hará que se ilumine la Lámpara Indicadora de Mal Funcionamiento (MIL) después de un periodo prolongado de tiempo con el código de falla activo.

Los valores del reloj de tiempo real en los datos del ECM están incorrectos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • Para el reloj de tiempo real permanentemente conectado con el paquete de batería, reinicie el tiempo en la herramienta electrónica de servicio Cummins® recomendada o equivalente para hacer que la falla se haga inactiva.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar destellante CHECK ENGINE / lámpara MAINTENANCE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla indica que el reloj de tiempo real en el ECM perdió energía. Las causas posibles para esta falla son una batería baja o defectuosa del reloj de tiempo real, cableado o conectores dañados entre la batería y el ECM, o el motor no

Consulte el Análisis del Código de Falla 319 .

Ultima Modificación: 22-FEB.-2020


Velocidad del eje de salida del tacógrafo: datos de red recibidos con errores

CÓDIGO DE FALLA 3213

Velocidad del eje de salida del tacógrafo: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3213 PID: SPN: 1623 FMI: 2/19 LÁMPARA: Ámbar SRT: | El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida del tacógrafo. | Ninguno en desempeño.
Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del sensor de velocidad del eje de salida del tacógrafo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El ECM hará que se ilumine la Lámpara Indicadora de Mal Funcionamiento (MIL) después de un periodo prolongado de tiempo con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida del tacógrafo.

Consulte el Análisis del Código de Falla 3213 .

Ultima Modificación: 22-FEB.-2020


Monitor del sistema de enfriamiento del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3243

Monitor del sistema de enfriamiento del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3243 PID: SPN: 3060 FMI: 1/18 LÁMPARA: Ámbar SRT: | El motor no | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura del refrigerante se localiza debajo del puerto del múltiple de escape para el cilindro número 1.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando si la temperatura del refrigerante era menor de 52°C [126°F] cuando el motor arrancó.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la temperatura del refrigerante del motor no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El ECM hará que se ilumine la Lámpara Indicadora de Mal Funcionamiento (MIL) después de un periodo prolongado de tiempo con el código de falla activo.

Condiciones para Borrar el Código de Falla

  • Con la temperatura del refrigerante del motor por debajo de 52°C [126°F], opere el motor para elevar la temperatura del refrigerante por encima de 72°C [162°F].
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Bajo nivel del refrigerante, o aire en el sistema de enfriamiento

Sensor de temperatura del refrigerante funcionando mal

Termostato del refrigerante del motor funcionando mal.

Consulte el Análisis del Código de Falla 3243 .

Ultima Modificación: 22-FEB.-2020


Posición 1 del pedal del acelerador: frecuencia de actualización anormal

CÓDIGO DE FALLA 3326

Posición 1 del pedal del acelerador: frecuencia de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3326 PID: SPN: 91 FMI: 9/9 LÁMPARA: Rojo SRT: | El ECM esperaba información de un sensor del pedal o palanca del acelerador multiplexado pero no | El motor sólo
Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Esta falla puede ocurrir por las siguientes razones:

El ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins®, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 3326 .

Ultima Modificación: 01-JUNIO-2021


Velocidad del eje de salida de la transmisión: tasa de actualización anormal

CÓDIGO DE FALLA 3328

Velocidad del eje de salida de la transmisión: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3328 PID: SPN: 191 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del eje de salida de la transmisión. | Ninguno en desempeño.
Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Esta falla puede ocurrir por las siguientes razones:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 3328 .

Ultima Modificación: 22-FEB.-2020


Temperatura del refrigerante del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 334

Temperatura del refrigerante del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 334 PID: P110 SPN: 110 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de temperatura de refrigerante del motor está indicando un valor errático. | Ninguno en desempeño.
Circuito del Sensor de Temperatura de Refrigerante del Motor

Descripción del Circuito

El sensor de temperatura del refrigerante es uno de resistencia variable y se usa para medir la temperatura del refrigerante del motor. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de temperatura del refrigerante. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del refrigerante.

Ubicación del Componente

El sensor de temperatura del refrigerante se localiza debajo del puerto del múltiple de escape para el cilindro número 1.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La temperatura del refrigerante aumentó por encima de 72°C [162°F] y, a continuación, descendió por debajo de 50°C [122°F] después de 10 minutos de tiempo en ralentí, o la temperatura del refrigerante es inferior a 72°C [162°F] y no cambia con las condiciones de funcionamiento del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

El ECM hará que se ilumine la Lámpara Indicadora de Mal Funcionamiento (MIL) después de un periodo prolongado de tiempo con el código de falla activo.

  • Se usa un valor predeterminado para la lectura de la temperatura del refrigerante del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • Monitoree la Temperatura del Refrigerante del Motor Usando la herramienta electrónica de servicio Cummins® recomendada o equivalente durante la Prueba en Carretera para Diagnóstico o en la operación en el Dinamómetro. La temperatura del refrigerante deberá permanecer en el intervalo normal de operación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Mal funcionamiento en rango del sensor de temperatura de refrigerante del motor

Alta resistencia en las líneas de señal o de retorno del sensor de temperatura de refrigerante del motor.

Termostato del refrigerante del motor funcionando mal.

Si hay una falla activa o muy recientemente inactiva por Refrigerante Bajo, favor de asegurar que el refrigerante bajo se resuelva adecuadamente y que todo el aire esté fuera del sistema antes del diagnóstico de fallas.

Consulte el Análisis del Código de Falla 334 .

Ultima Modificación: 22-FEB.-2020


Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3366

Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3366 PID: SPN: 111 FMI: 1/18 LÁMPARA: Ninguno SRT: | Bajo nivel de refrigerante del motor detectado. | Ninguno en desempeño.
Circuito del Sensor de Nivel de Refrigerante del Motor

Descripción del Circuito

El módulo de control del motor (ECM) provee 5 voltios al sensor de nivel de refrigerante del motor usando un circuito común de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de nivel de refrigerante del motor proporciona una señal al ECM en el circuito de la señal del sensor de nivel de refrigerante del motor. Este voltaje de señal del sensor cambia basándose en el nivel de refrigerante en el tanque de expansión.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el nivel del refrigerante estaba por debajo de lo normal.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Para motores con Diagnósticos a Bordo (OBD), el ECM ilumina inmediatamente la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres disparos consecutivos, en los cuales el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se activa cuando el nivel del refrigerante dentro del tanque superior o el tanque igualador del radiador cae por debajo del nivel del sensor. Llene el tanque superior con refrigerante.

Consulte el Análisis del Código de Falla 3366 .

Ultima Modificación: 22-FEB.-2020


Sensor de humedad específica: tasa de actualización anormal

CÓDIGO DE FALLA 3367

Sensor de humedad específica: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3367 PID: SPN: 4490 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o velocidad de transferencia de datos no válida en el enlace de datos J1939 entre el módulo de control del motor (ECM) y el sensor de humedad. | Posible desempeño reducido del motor.
Sensor de Humedad/Presión/Temperatura de Admisión del Compresor del Turbocargador del Motor

Descripción del Circuito

El sensor de humedad/presión/temperatura de admisión del compresor del turbocargador del motor es un sensor inteligente que se comunica con el ECM por medio de un enlace de datos J1939 privado.

Ubicación del Componente

El sensor de humedad está localizado en la conexión de entrada de aire, la cual está conectada en la carcasa del compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

  • La primera parte del diagnóstico corre continuamente mientras el interruptor de llave está en la posición de ON o el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del sensor

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Causa posible de este código de falla:

  • Circuito de la fuente de alimentación del interruptor de llave dañado en el arnés del OEM o del motor.
  • Un circuito abierto o corto en el circuito del enlace de datos SAE J1939

Un circuito de señal abierto o con corto a tierra en el arnés del motor o el sensor

Tierra faltante o abierta en el codo de admisión del compresor.

  • Sensor dañado.
  • Fusibles o relevadores dañados.
Consulte el Análisis del Código de Falla 3367 .

Ultima Modificación: 22-FEB.-2020


Sensor de humedad específica: datos de red recibidos con errores

CÓDIGO DE FALLA 3368

Sensor de humedad específica: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3368 PID: SPN: 4490 FMI: 2/19 LÁMPARA: Ámbar SRT: | Sensor de Humedad Específica - Recibió Datos de la Red Con Error. El sensor inteligente ha detectado una lectura no válida y transmite el mensaje de error por el enlace de datos J1939 entre el módulo de control del motor (ECM) y la humedad | Posible desempeño reducido del motor.
Sensor de Humedad/Presión/Temperatura de Admisión del Compresor del Turbocargador del Motor

Descripción del Circuito

El sensor de humedad/presión/temperatura de admisión del compresor del turbocargador del motor es un sensor inteligente que se comunica con el ECM por medio de un enlace de datos J1939 privado.

Ubicación del Componente

El sensor de humedad está localizado en la conexión de entrada de aire, la cual está conectada en la carcasa del compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM no recibió un mensaje del sensor

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla puede ocurrir por las siguientes razones:

  • Un circuito abierto o corto en el circuito del enlace de datos SAE J1939

Tierra faltante o abierta en el codo de admisión del compresor.

Sensor dañado

Consulte el Análisis del Código de Falla 3368 .

Ultima Modificación: 22-FEB.-2020


Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 338

Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 338 PID: S87 SPN: 1267 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o corto con fuente de voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo/conductor de encendido. | Ninguno en desempeño.
Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del Módulo de Control del Motor (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro está ajustado a "Instalado", el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por Fabricante de Equipo Original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte el manual de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consulte el manual de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de paro en ralentí estuvo a voltaje del sistema cuando a dicha señal se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

Característica de Paro en Ralentí del ECM ajustada incorrectamente.

Circuito abierto en el relevador de paro en ralentí, arnés del OEM, o conectores.

Corto con una fuente de voltaje en el arnés del OEM o relevador.

Consulte el Análisis del Código de Falla 338 .

Ultima Modificación: 22-FEB.-2020


Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 339

Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 339 PID: S87 SPN: 1267 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito del relevador de paro en ralentí de accesorios del vehículo o conductor de encendido cuando se ordenó activación. | Ninguno en desempeño.
Circuito Excitador del Relevador de Paro en Ralentí de Accesorios del Vehículo

Descripción del Circuito

La característica de Paro en Ralentí del Módulo de Control del Motor (ECM) tiene un parámetro opcional para un relevador de paro de accesorios. Cuando este parámetro está ajustado a "Instalado", el ECM envía una señal para energizar el relevador y desactivar los accesorios del vehículo durante eventos de paro en ralentí. El circuito de retorno del relevador de paro en ralentí varía por Fabricante de Equipo Original (OEM). El circuito de retorno puede regresarse al ECM a través del Retorno del ECM (General) ó conectarse directamente a tierra. Consulte el manual de servicio del OEM para determinar la configuración de puesta a tierra.

Ubicación del Componente

La ubicación del relevador de paro en ralentí varía por OEM. Consulte el manual de servicio del OEM para determinar la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de paro en ralentí NO

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Los accesorios controlados por el relevador de apagado de ralentí se desactivan.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Se registra este código de falla si se detecta un bajo voltaje cuando se ordena activar la señal del relevador. Este código de falla puede ser causado por un corto a tierra en el relevador de paro en ralentí, arnés del OEM, o conectores.

Un corto a tierra

  • Un corto a tierra en el relevador de paro en ralentí.
Consulte el Análisis del Código de Falla 339 .

Ultima Modificación: 22-FEB.-2020


Velocidad del eje de salida de la transmisión: datos de red recibidos con errores

CÓDIGO DE FALLA 3418

Velocidad del eje de salida de la transmisión: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3418 PID: SPN: 191 FMI: 2/19 LÁMPARA: Ámbar SRT: | El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida de la transmisión. | Ninguno en desempeño.
Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del sensor de velocidad del eje de salida de la transmisión.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del eje de salida de la transmisión.

Consulte el Análisis del Código de Falla 3418 .

Ultima Modificación: 22-FEB.-2020


Falla interna del hardware del módulo de control del motor: componente o dispositivo inteligente en mal estado

CÓDIGO DE FALLA 343

Falla interna del hardware del módulo de control del motor: componente o dispositivo inteligente en mal estado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 343 PID: S254 SPN: 629 FMI: 12/12 LÁMPARA: Ámbar SRT: | Se han detectado errores en la fuente de poder del ECM. | Posiblemente ningún efecto notable en desempeño o paro del motor o arranque difícil. La información de falla, información de viaje y los datos del monitor de mantenimiento pueden ser inexactos.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó un error de lectura o escritura interno al ECM.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Esta falla también puede ser causada por resistencia en los circuitos (+) o (-) de alimentación de batería al ECM. La resistencia en estos circuitos puede causar que el nivel de voltaje en la entrada al ECM caiga suficientemente bajo para activar el Código de Falla 343.

Consulte el Análisis del Código de Falla 343 .

Ultima Modificación: 22-FEB.-2020


Sensor de oxígeno de admisión de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3436

Sensor de oxígeno de admisión de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3436 PID: SPN: 3217 FMI: 0/16 LÁMPARA: Ámbar SRT: | El módulo de control del motor (ECM) ha detectado una condición pobre por un periodo de tiempo prolongado. | Disminución de la potencia del motor.
Circuito del Sensor de Oxígeno de la Admisión del Postratamiento

Descripción del Circuito

El Módulo de Control del Motor (ECM) usa el sensor 1 de oxígeno del gas de escape del postratamiento para determinar la composición del gas de escape y luego, para ajustar la dosificación de combustible cuando se opera en circuito cerrado. El Módulo de Control del Motor (ECM) utiliza el sensor 2 de oxígeno del gas de escape de postratamiento para medir la eficiencia del catalizador. Los sensores de 4 cables tienen un calentador integrado para ayudar a mantener la temperatura apropiada del elemento de detección.

Ubicación del Componente

El sensor de oxígeno de Admisión del Postratamiento se localiza en el sistema de escape, después de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

  • Una parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se volverá activo cuando el ECM detecta una condición pobre por un periodo de tiempo calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura del sensor de oxígeno del gas del escape del postratamiento.

  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de oxígeno compara la concentración de oxígeno en el escape con la concentración de oxígeno en la cámara de referencia. Si se ha instalado grasa en el conector del sensor de oxígeno, este código de falla se puede activar.

El controlador del motor usa la retroalimentación del sensor de oxígeno del gas de escape de postratamiento para corregir el flujo de combustible, para mantener una relación estequiométrica del aire-combustible. Si el sensor de oxígeno no puede mantener una relación estequiométrica del aire-combustible debido a una condición pobre prolongada, este código de falla puede activarse. Revise en busca de compensación (porcentual) del oxígeno de admisión del catalizador de oxidación del gas del postratamiento al estar operando en compensación a - 100 por ciento por más de 10 segundos.

Las causas posibles de este código de falla incluyen:

Sensor de oxígeno dañado/disperso

Falla de línea del calentador

Posible falla de encendido del motor

Fugas en el sistema de escape

Consulte el Análisis del Código de Falla 3436 .

Ultima Modificación: 22-FEB.-2020


Sensor de oxígeno de admisión de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 3437

Sensor de oxígeno de admisión de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3437 PID: SPN: 3217 FMI: 1/18 LÁMPARA: Ámbar SRT: | El módulo de control del motor (ECM) ha detectado una condición rica por un periodo de tiempo prolongado. | Disminución de la potencia del motor.
Circuito del Sensor de Oxígeno de la Admisión del Postratamiento

Descripción del Circuito

El módulo de control del motor (ECM) usa a este sensor para determinar la composición del gas de escape de modo que se pueda ajustar la dosificación de combustible para mantener la relación deseada de aire/combustible mientras se opera en circuito cerrado. El circuito del calentador es alimentado por el ECM para mantener la temperatura apropiada en la punta de detección. La línea del calentador es compartida entre el circuito del sensor de oxígeno de admisión y salida del postratamiento.

Ubicación del Componente

El sensor de oxígeno de Admisión del Postratamiento se localiza en el sistema de escape, después de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se volverá activo cuando el ECM detecta una condición rica por un periodo de tiempo calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Se utiliza un valor predeterminado para la lectura del sensor de oxígeno del gas del escape del postratamiento.

  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, cicle el interruptor de llave de OFF a ON. Arranque el motor, y permítale operar en ralentí por 12 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El sensor de oxígeno compara la concentración de oxígeno en el escape con la concentración de oxígeno en la cámara de referencia. Si se ha instalado grasa en el conector del sensor de oxígeno, este código de falla se puede activar.

El controlador del motor usa la retroalimentación del sensor de oxígeno del gas de escape de postratamiento para corregir el flujo de combustible, para mantener una relación estequiométrica del aire-combustible. Si el sensor de oxígeno no puede mantener una relación estequiométrica del aire-combustible debido a una condición pobre prolongada, este código de falla puede activarse. Revise en busca de compensación (porcentual) del oxígeno de admisión del catalizador de oxidación del gas del postratamiento al estar operando en compensación a - 100 por ciento por más de 10 segundos.

Las causas posibles de este código de falla incluyen:

Sensor de oxígeno dañado/disperso

Falla de línea del calentador

Posible falla de encendido del motor

Combustible excesivo

Consulte el Análisis del Código de Falla 3437 .

Ultima Modificación: 22-FEB.-2020


Controlador del frenado antibloqueo (ABS): tasa de actualización anormal

CÓDIGO DE FALLA 3488

Controlador del frenado antibloqueo (ABS): tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3488 PID: SPN: 563 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el control del frenado antibloqueo (ABS). | Ninguno en desempeño.
Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Las causas potenciales de este código de falla incluyen:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3488 .

Ultima Modificación: 22-FEB.-2020


Circuito del suministro 1 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 352

Circuito del suministro 1 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 352 PID: S212 SPN: 3509 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito número 1 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito 1 de Alimentación de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Corto circuito a tierra en un cable de alimentación .
  • Corto entre un cable de alimentación y un cable de retorno.
  • Sensor defectuoso.
  • Alimentación del ECM dañada.
Consulte el Análisis del Código de Falla 352 .

Ultima Modificación: 22-FEB.-2020


Velocidad del vehículo basada en las ruedas: datos de red recibidos con errores

CÓDIGO DE FALLA 3525

Velocidad del vehículo basada en las ruedas: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3525 PID: SPN: 84 FMI: 2/19 LÁMPARA: Ámbar SRT: | El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas. | Ninguno en desempeño.
Circuito del Sensor de Velocidad del Vehículo Basada en las Ruedas

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de la velocidad del vehículo basada en las llantas.

Consulte el Análisis del Código de Falla 3525 .

Ultima Modificación: 22-FEB.-2020


Velocidad del vehículo basada en las ruedas: tasa de actualización anormal

CÓDIGO DE FALLA 3526

Velocidad del vehículo basada en las ruedas: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3526 PID: SPN: 84 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de velocidad del vehículo basada en las llantas. | Ninguno en desempeño.
Circuito del Sensor de Velocidad del Vehículo

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados pueden no

Las causas posibles de este código de falla incluyen:

Cuando el ECM está ajustado apropiadamente (componentes activados y la fuente de la VECU del OEM direccionada correctamente) para recibir información desde una VECU del OEM, pero ésta está en realidad transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla 3526 .

Ultima Modificación: 22-FEB.-2020


Interruptor de validación en ralentí de la palanca o del pedal del acelerador: datos de red recibidos con errores

CÓDIGO DE FALLA 3527

Interruptor de validación en ralentí de la palanca o del pedal del acelerador: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3527 PID: SPN: 558 FMI: 2/19 LÁMPARA: Rojo SRT: | El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador. | El motor sólo
Circuitos del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del interruptor de validación de ralentí del pedal o palanca del acelerador.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 3527 .

Ultima Modificación: 22-FEB.-2020


Interruptor de validación en ralentí de la palanca o el pedal del acelerador: tasa de actualización anormal

CÓDIGO DE FALLA 3528

Interruptor de validación en ralentí de la palanca o el pedal del acelerador: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3528 PID: SPN: 558 FMI: 9/9 LÁMPARA: Rojo SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el interruptor de validación de ralentí del pedal o palanca del acelerador. | El motor sólo
Circuito del Sensor de Posición del Pedal o Palanca del Acelerador

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no

Esta falla puede ocurrir por las siguientes razones:

El ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3528 .

Ultima Modificación: 22-FEB.-2020


Temperatura de aire ambiente: tasa de actualización anormal

CÓDIGO DE FALLA 3531

Temperatura de aire ambiente: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3531 PID: SPN: 171 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y el sensor de temperatura del aire ambiente. | Ninguno en desempeño.
Circuito de Enlace de Datos del Sensor de Temperatura Ambiente J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónica (ECU) del fabricante de equipo original (OEM). Luego los valores y estados de los componentes tales como sensores, entrada del acelerador, e interruptores pueden transmitirse desde la ECU del OEM al ECM de Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Paro de ralentí - Es posible que la característica de Anulación de la Temperatura del Aire Ambiente no funcione.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Conexión del enlace Datos J1939 dañada entre el OEM OEM y ECM de Cummins®.
  • Conexión dañada entre el componente y la ECU OEM.
  • ECU del OEM dañada o ECM de Cummins® dañado.
  • Esto puede ser causado cuando un componente multiplexado está activado en el ECM, pero la dirección fuente de la ECU del OEM, de la ECU que transmite el mensaje del componente está incorrecta en el ECM de Cummins®, o la VECU del OEM no está configurada para transmitir el mensaje del componente multiplexado.
Consulte el Análisis del Código de Falla 3531 .

Ultima Modificación: 22-NOV.-2020


Temperatura de aire ambiente: datos de red recibidos con errores

CÓDIGO DE FALLA 3532

Temperatura de aire ambiente: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3532 PID: SPN: 171 FMI: 2/19 LÁMPARA: Ámbar SRT: | El controlador de la multiplexión J1939 ha indicado un mal funcionamiento del sensor de temperatura del aire ambiente. | Ninguno en desempeño.
Multiplexión J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean cableados a una unidad de control electrónica (ECU) del fabricante de equipo original (OEM). Luego los valores y estados de los componentes tales como sensores, entrada del acelerador, e interruptores pueden transmitirse desde la ECU del OEM al ECM de Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

La VECU del OEM determinó que hubo un mal funcionamiento del sensor de temperatura del aire ambiente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Paro de ralentí - Es posible que la característica de Anulación de la Temperatura del Aire Ambiente no funcione.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de temperatura del aire ambiente defectuoso o dañado.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los Componentes del Postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 3532 .

Ultima Modificación: 22-NOV.-2020


Flujo de masa de aire de admisión del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 358

Flujo de masa de aire de admisión del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 358 PID: P132 SPN: 132 FMI: 2/2 LÁMPARA: Ámbar SRT: | La lectura del sensor de flujo másico de aire está por debajo o por encima del valor mínimo permisible. | Posible desempeño reducido del motor.
Circuito del Sensor de Flujo Másico del Aire de Admisión del Motor

Descripción del Circuito

El sensor de flujo másico de aire es un dispositivo que se basa en la frecuencia. A un alambre calentado se le aplica un voltaje constante. Este alambre está posicionado en el flujo de aire y es calentado por la corriente eléctrica que produce el voltaje. Conforme el aire fluye a través de él, lo enfría. El alambre o película calentada es un resistor de coeficiente positivo de temperatura (ptc). Esto significa que la resistencia baja cuando la temperatura baja. La caída en la resistencia permite que fluya más corriente a través de él, a fin de mantener la temperatura programada. Esta corriente cambia a una frecuencia la cual es enviada al ECM y es interpretada como flujo de aire. Se toman en consideración ajustes para la temperatura y humedad del aire ya que ellos afectan también la temperatura del alambre o película calentada. El sensor de flujo másico de aire recibe una alimentación de 12 voltios desde el ECM.

Ubicación del Componente

El sensor de flujo másico de aire se localiza dentro de la caja del aire del sistema de admisión.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

Éste diagnóstico establece si el sensor de flujo másico del aire reporta un valor más alto o más bajo que el esperado para las condiciones de operación.

Acción Tomada Cuando el Código de Falla está Activo

El ECM enciende la Lámpara Indicadora de Mal Funcionamiento (MIL) inmediatamente cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, opere el vehículo usando el ciclo de manejo FTP de Cummins. Esto permitirá que el diagnóstico corra en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un Sensor de Flujo Másico de Aire que funciona mal

  • Un sensor de flujo másico de aire contaminado

Un filtro de aire taponado

Fugas en la tubería del sistema de carga de aire

Un ECM funcionando mal.

Consulte el Análisis del Código de Falla 358 .

Ultima Modificación: 22-FEB.-2020


Temperatura del colector 1 de admisión: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 3739

Temperatura del colector 1 de admisión: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3739 PID: SPN: 105 FMI: 1/17 LÁMPARA: Ninguno SRT: | Temperatura del Múltiple de Admisión 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. La temperatura del múltiple de admisión está por debajo de un umbral crítico. | Ninguno en desempeño.
Circuito del Sensor de Presión / Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Cuando el aire de admisión está frío, la resistencia del sensor o termistor es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión del motor se localiza en la parte posterior del módulo del combustible, cerca de la tapa de extremo del regulador de presión del combustible y de la válvula de cierre del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

La temperatura del refrigerante es mayor de 80°C [176°F].

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la señal de presión del múltiple de admisión estaba abajo del nivel esperado para las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La válvula EGR se cerró porque el motor estaba operando en ralentí con bajas temperaturas del múltiple de admisión por un periodo de tiempo extendido.

Consulte el Análisis del Código de Falla 3739 .

Ultima Modificación: 22-FEB.-2020


Comando de desactivación del control de crucero: tasa de actualización anormal

CÓDIGO DE FALLA 3843

Comando de desactivación del control de crucero: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3843 PID: SPN: 5603 FMI: 9/9 LÁMPARA: Ninguno SRT: | Se ha detectado falta de comunicación o índice de transferencia de datos no válido en el enlace de datos J1939 entre el ECM y control de crucero. | Ninguno en desempeño.
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Cuando este código de falla está activo, algunos dispositivos multiplexados posiblemente pueden no

Esta falla puede ocurrir por las siguientes razones:

El ECM está configurado apropiadamente (componentes activados y origen de la VECU del OEM direccionado correctamente) para recibir información desde una VECU del OEM, pero la VECU del OEM está realmente transmitiendo un mensaje que dice que el componente no

Esta falla también puede ser causada por una mala conexión del enlace de datos J1939 entre la VECU del OEM y el ECM de Cummins, una mala conexión entre el componente y la VECU del OEM, VECU del OEM defectuosa, o ECM de Cummins® defectuoso. Puede ser necesario ponerse en contacto con el OEM para configurar apropiadamente la multiplexión. Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Es posible usar la herramienta electrónica de servicio Cummins® recomendada o equivalente para monitorear componentes multiplexados.

Consulte el Análisis del Código de Falla 3843 .

Ultima Modificación: 22-FEB.-2020


Comando de pausa en el control de crucero: condición existente

CÓDIGO DE FALLA 3844

Comando de pausa en el control de crucero: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3844 PID: SPN: 5605 FMI: 11/31 LÁMPARA: Ninguno SRT: | El control de crucero adaptable se ha desacoplado y se debe | El control de crucero posiblemente podría no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de control de crucero adaptable envía órdenes hacia el ECM por medio del enlace de datos J1939 para limitar la velocidad del motor y mantener una distancia ajustada siguiendo detrás a un vehículo que viaja más lentamente que la velocidad actual de ajuste de control de crucero.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sistema de control de crucero adaptable fue interrumpido por más de 30 segundos, o que la velocidad del vehículo cayó por más de 24 kph [15 mph] durante el periodo de tiempo en que el control de crucero fue interrumpido.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.

Charla del Taller

Este es un código de falla de información indicando que un sistema de control de crucero adaptable fue puesto en pausa por más de 30 segundos, o que la velocidad del vehículo cayó por más de 24 kph [15 mph] durante el periodo de tiempo que fue pausado el control de crucero. El control de crucero se debe

Consulte el Análisis del Código de Falla 3844 .

Ultima Modificación: 22-FEB.-2020


Comando de desactivación del control de crucero: condición existente

CÓDIGO DE FALLA 3845

Comando de desactivación del control de crucero: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3845 PID: SPN: 5603 FMI: 11/31 LÁMPARA: Ninguno SRT: | El control de crucero adaptable se ha desacoplado y se debe | El control de crucero posiblemente podría no
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de control de crucero adaptable envía órdenes hacia el ECM por medio del enlace de datos J1939 para limitar la velocidad del motor y mantener una distancia ajustada siguiendo detrás a un vehículo que viaja más lentamente que la velocidad actual de ajuste de control de crucero.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el sistema de control de crucero adaptable fue desactivado por más de 30 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

Condiciones para Borrar el Código de Falla

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.

Charla del Taller

Este es un código de falla de información que indica que el sistema de control de crucero adaptable fue desactivado. El control de crucero se debe

Consulte el Análisis del Código de Falla 3845 .

Ultima Modificación: 22-FEB.-2020


Control del actuador de combustible del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

CÓDIGO DE FALLA 3847

Control del actuador de combustible del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 3847 PID: SPN: 633 FMI: 1/17 LÁMPARA: Ámbar SRT: | Control del Actuador de Combustible del Motor - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Menos Grave. El flujo de gas real es menor que el flujo de gas deseado | Posible desempeño reducido del motor.
Válvula de Control de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) usa una válvula de ancho de impulso modulado para dosificar el combustible en la carcasa del combustible.

Ubicación del Componente

La válvula de control de combustible del motor se localiza en la carcasa del combustible junto al sensor de flujo másico de gas.

Condiciones para Ejecutar los Diagnósticos

  • Una parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el flujo de gas real es menor que el flujo de gas deseado por más de una cantidad calibrada por más de 3 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE y/o la MIL inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Una válvula de control de combustible dañada
  • Tapada del mezclador de aire/combustible obstruidos o restringidos.
  • Arnés de cableado del motor funcionando mal o dañado.
Consulte el Análisis del Código de Falla 3847 .

Ultima Modificación: 23-MARZO-2021


Circuito del suministro 1 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 386

Circuito del suministro 1 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 386 PID: S212 SPN: 3509 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito número 1 de alimentación de sensores. | Posible desempeño reducido del motor.
Circuito 1 de Alimentación de Sensores

Descripción del Circuito

El circuito de la alimentación 1 de sensores del módulo de control del motor (ECM) provee una alimentación de 5 voltios a diversos sensores en el arnés del motor. Consulte el diagrama de cableado para la identificación de la alimentación de sensores.

Ubicación del Componente

La Alimentación 1 de Sensores se origina en la porción de Conector del Motor del ECM. Suministra 5 V a los sensores en el arnés de cableado del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 1 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se usa un valor predeterminado para todos los sensores en el circuito de la alimentación 1 de sensores.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

  • El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.
Consulte el Análisis del Código de Falla 386 .

Ultima Modificación: 22-FEB.-2020


Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 415

Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 415 PID: P100 SPN: 100 FMI: 1/1 LÁMPARA: Rojo SRT: | El sensor de presión de aceite del motor indica que la presión está por abajo del límite crítico de protección del motor. | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Circuito del Sensor de Presión de Aceite del Motor

Descripción del Circuito

Un interruptor de presión de aceite o sensor de presión de aceite del motor lo utiliza el módulo de control electrónico (ECM) para monitorear la presión del aceite lubricante. Para motores con un interruptor de presión de aceite, el interruptor está normalmente cerrado cuando el motor no

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión de aceite del motor está abajo de los límites mínimos de operación.

Acción Tomada Cuando el Código de Falla está Activo

Ninguna

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.
  • El par motriz de salida del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Baja presión del aceite

  • Nivel de aceite incorrecto
  • Sensor de presión de aceite dañado

Arnés del motor con corto a tierra.

Consulte el Análisis del Código de Falla 415 .

Ultima Modificación: 22-FEB.-2020


Nivel de refrigerante: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 422

Nivel de refrigerante: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 422 PID: P111 SPN: 111 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM detectó un error en el nivel del refrigerante. | Ninguno en desempeño.
Circuito del Nivel del Refrigerante del Motor

Descripción del Circuito

Vea el diagrama de cableado del OEM.

Ubicación del Componente

El sensor de nivel de refrigerante del motor se localiza típicamente en el tanque superior o el tanque de alivio del radiador. Consulte el manual de servicio del OEM para la ubicación.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el refrigerante del motor no estaba indicando correctamente.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

La protección del motor para nivel del refrigerante es una característica del cliente y sólo se activará a solicitud del cliente. Este sensor debe desactivar o inhabilitar la válvula de control de combustible, si esta característica es utilizada por el OEM.

Consulte el Análisis del Código de Falla 422 .

Ultima Modificación: 22-FEB.-2020


Red J1939 n.° 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 426

Red J1939 n.° 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 426 PID: S231 SPN: 639 FMI: 2/2 LÁMPARA: Ninguno SRT: | La comunicación entre el módulo de control del motor (ECM) y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | Ninguno en desempeño.
Enlace de Datos 1 SAE J1939

Descripción del Circuito

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una condición de circuito abierto o en corto en el arnés del enlace de datos J1939.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Problemas eléctricos con el cableado del enlace de datos SAE J1939 tales como circuitos aterrizados, con corto, o abiertos.

El ECM (u otro dispositivo SAE J1939) bloqueando las comunicaciones por enviar demasiados mensajes consecutivos

  • Interruptor del OEM con mal funcionamiento.
  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.

En caso de problemas intermitentes de alimentación y de comunicación del enlace de datos con los componentes del postratamiento, se recomienda encarecidamente que se revisen minuciosamente los fusibles y relevadores del Centro de Distribución de Energía del OEM en busca de conexiones flojas, faltantes o intermitentes.

Consulte el Análisis del Código de Falla 426 .

Ultima Modificación: 22-FEB.-2020


Enlace de datos SAE J1939: tasa de actualización anormal

CÓDIGO DE FALLA 427

Enlace de datos SAE J1939: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 427 PID: S231 SPN: 639 FMI: 9/9 LÁMPARA: Ninguno SRT: | La comunicación entre el módulo de control del motor (ECM) y otro dispositivo en el enlace de datos SAE J1939 se ha perdido. | El motor sólo
Circuito del Enlace de Datos SAE J1939

Descripción del Circuito

Los mensajes enviados desde las VECUs del OEM o ECUs de la transmisión los recibe el ECM Cummins® y se usan para controlar el motor. El ECM de Cummins® y la VECU del OEM deben

Normalmente los interruptores, aceleradores y otros componentes están conectados al módulo de control electrónico del motor (ECM) directamente por medio de cables individuales. La multiplexión permite que esos mismos componentes sean conectados a una unidad de control electrónico del vehículo (VECU) del fabricante de equipo original (OEM) o una unidad de control electrónico de la transmisión (ECU) en la cabina. Entonces, los valores y estados de los componentes tales como sensores, aceleradores e interruptores pueden transmitirse desde la VECU del OEM al ECM Cummins® por medio del enlace de datos SAE J1939.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El dispositivo multiplexado no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla ocurre siempre que el ECM haya estado recibiendo comandos del enlace de datos SAE J1939 desde un dispositivo externo del OEM y ya no está recibiendo los comandos del enlace de datos.

Las causas posibles de este código de falla incluyen:

Problemas eléctricos con el cableado del enlace de datos SAE J1939 tales como circuitos aterrizados, con corto, o abiertos.

El ECM (u otro dispositivo SAE J1939) bloqueando las comunicaciones por enviar demasiados mensajes consecutivos

El dispositivo de control externo del OEM ha funcionado mal o ya no puede transmitir por el enlace de datos.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 427 .

Ultima Modificación: 22-FEB.-2020


Presión del rifle de aceite del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 435

Presión del rifle de aceite del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 435 PID: P100 SPN: 100 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión de aceite del motor está indicando un valor errático. | Ninguno en desempeño.
Circuito del Sensor de Presión de la Galería de Aceite del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) suministra 5 voltios al sensor de presión de aceite del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de aceite del motor proporciona una señal al ECM en el circuito de la señal del sensor de presión de aceite del motor. Este voltaje de señal del sensor cambia, basándose en la presión en la galería del aceite. El ECM detecta un voltaje de señal bajo en las condiciones de operación cuando la presión de aceite pueden estar ligeramente más bajas. El ECM detecta un voltaje de señal alto durante altas velocidades del motor o en condiciones de operación cuando la temperatura del aceite está baja.

Ubicación del Componente

El sensor de presión del aceite del motor se localiza en el conducto de aceite.

Condiciones para Ejecutar los Diagnósticos

  • La primera parte del diagnóstico corre continuamente mientras el interruptor de llave está en la posición de ON o el motor está funcionando.

El diagnóstico sólo

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura de la presión de aceite del motor era superior o inferior que la de otros sensores de presión absoluta en el motor después que el interruptor de llave ha sido apagado y el motor ha dejado de funcionar.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de presión del aceite del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 5 minutos. Después de 5 minutos, apague el motor, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Alta resistencia en las líneas de señal o de retorno del sensor de presión de aceite del motor.

Consulte el Análisis del Código de Falla 435 .

Ultima Modificación: 22-FEB.-2020


Temperatura del colector admisión 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 436

Temperatura del colector admisión 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 436 PID: P105 SPN: 105 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión del múltiple de admisión está indicando un valor errático. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión/Temperatura del Múltiple de Admisión

Descripción del Circuito

El Módulo de Control del Motor (ECM) provee 5 voltios al circuito de señal de temperatura del múltiple de admisión, y monitorea el cambio en voltaje causado por los cambios en la resistencia del sensor, para determinar la temperatura del múltiple de admisión. Cuando el aire de admisión está frío, la resistencia del sensor (o termistor) es alta. El voltaje de señal del ECM sólo

Ubicación del Componente

El sensor de presión/temperatura del múltiple de admisión del motor se localiza en la parte posterior del módulo del combustible, cerca de la tapa de extremo del regulador de presión del combustible y de la válvula de cierre del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la lectura del sensor de temperatura del múltiple de admisión del motor fue superior o inferior a la de otros sensores de temperatura en el motor, después de un periodo prolongado de tiempo con el motor apagado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • Se utiliza un valor predeterminado para la lectura de la temperatura del múltiple de admisión.
  • La inyección del fluido del escape diésel en el sistema de postratamiento es desactivada.
  • El motor se apagará si la característica de Paro de Protección del Motor se activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Mal funcionamiento en rango del sensor de temperatura del múltiple de admisión del motor.
  • Alta resistencia en las líneas de señal o de retorno del sensor de temperatura del múltiple de admisión del motor.
Consulte el Análisis del Código de Falla 436 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 441

Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 441 PID: P168 SPN: 168 FMI: 1/18 LÁMPARA: Ámbar SRT: | El voltaje de alimentación del ECM está por debajo del nivel mínimo del voltaje del sistema. | Posible desempeño reducido del motor.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación bajo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla se registra cuando el voltaje de alimentación de batería del ECM cae por debajo de 6 VCD.

Verifique que el suministro de energía directa para el ECM venga de las baterías y no

Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 441 se registre.

Consulte el Análisis del Código de Falla 441 .

Ultima Modificación: 22-FEB.-2020


Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 442

Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 442 PID: P168 SPN: 168 FMI: 0/16 LÁMPARA: Ámbar SRT: | El voltaje de alimentación del ECM está por arriba del nivel máximo del voltaje del sistema. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó voltaje de alimentación excesivo de la batería.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, y déjela en la posición de ON por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Alternador o regulador defectuoso que está sobrecargando el sistema
  • Baterías conectadas en serie en vez de en paralelo
  • Procedimiento incorrecto de puentear para arrancar.
Consulte el Análisis del Código de Falla 442 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de flujo 1 de masa de gas: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 453

Circuito del sensor de flujo 1 de masa de gas: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 453 PID: P149 SPN: 1241 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de la válvula electrónica de control de inyección de combustible. | Posible desempeño reducido del motor.
Circuito del Sensor de Flujo Másico de Gas

Descripción del Circuito

El módulo de control electrónico (ECM) usa el sensor de flujo másico de gas para medir el combustible hacia el interior del motor y para ajustar la válvula de control de combustible, basado en esta medición.

Ubicación del Componente

El sensor de flujo másico de gas está colocado sobre la carcasa del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que el sensor de flujo másico de gas ha estado en corto con una fuente de alimentación.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El flujo másico de gas al motor se deduce midiendo una porción del flujo total conforme viaja a través del pasaje de derivación y a través del sensor de flujo másico de gas. El flujo de derivación es regulado por el venturi de flujo dividido y el paquete de cedazos que se localizan detrás de la válvula de cierre de combustible del motor.

Asegúrese de que el venturi de flujo dividido esté completamente asentado y de que el paquete de cedazos no tenga desechos y aceite.

Las causas posibles de este código de falla incluyen:

Sensor dañado

Arnés de cableado dañado

Consulte el Análisis del Código de Falla 453 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de flujo 1 de masa de gas: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 454

Circuito del sensor de flujo 1 de masa de gas: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 454 PID: P149 SPN: 1241 FMI: 4/4 LÁMPARA: Ámbar SRT: | El Sensor de Flujo Másico de Gas ha estado en corto a tierra. | Posible desempeño reducido del motor.
Circuito del Sensor de Flujo Másico de Gas

Descripción del Circuito

El módulo de control electrónico (ECM) usa el sensor de flujo másico de gas para medir el combustible hacia el interior del motor y para ajustar la válvula de control de combustible, basado en esta medición.

Ubicación del Componente

El sensor de flujo másico de gas está colocado sobre la carcasa del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que el sensor de flujo másico de gas ha estado en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El flujo másico de gas al motor se deduce midiendo una porción del flujo total conforme viaja a través del pasaje de derivación y a través del sensor de flujo másico de gas. El flujo de derivación es regulado por el venturi de flujo dividido y el paquete de cedazos que se localizan detrás de la válvula de cierre de combustible del motor.

Causa posible de este código de falla:

Un sensor de flujo másico de gas dañado

  • Un circuito abierto en el arnés del motor.
  • Un corto circuito entre pines en el arnés del motor.
Consulte el Análisis del Código de Falla 454 .

Ultima Modificación: 22-FEB.-2020


Circuito de la válvula de control de inyección electrónica de combustible: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 455

Circuito de la válvula de control de inyección electrónica de combustible: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 455 PID: S18 SPN: 633 FMI: 3/3 LÁMPARA: Rojo SRT: | Circuito de la Válvula Electrónica de Control de Inyección de Combustible - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. | El motor puede operar irregular, puede dejar de operar, puede no
Circuito de la Válvula de Control de Inyección de Combustible Electrónica

Descripción del Circuito

El módulo de control electrónico (ECM) usa una válvula de ancho de impulso modulado para dosificar el combustible en la carcasa del combustible.

Ubicación del Componente

La válvula de control de combustible del motor se localiza en la carcasa del combustible junto al sensor de flujo másico de gas.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la válvula de control de combustible del motor es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

La válvula de control de combustible del motor es una válvula normalmente cerrada. El ECM no le ordenará a la válvula que abra hasta que el ECM detecte rpm del motor.

Consulte el Análisis del Código de Falla 455 .

Ultima Modificación: 22-FEB.-2020


Circuito de señal de sincronización de encendido: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 458

Circuito de señal de sincronización de encendido: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 458 PID: S67 SPN: 726 FMI: 3/3 LÁMPARA: Rojo SRT: | Circuito de Señal de Sincronización de Encendido - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta | El motor se parará.
Circuito de Sincronización de la Chispa

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de sincronización del encendido es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

La señal de sincronización debe estar presente en el ICM. Si ninguna señal está presente, el motor no arrancará. Esta falla podría activarse debido a un corto entre pines en el circuito de sincronización.

Consulte el Análisis del Código de Falla 458 .

Ultima Modificación: 22-FEB.-2020


Circuito de señal de sincronización del encendido: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 459

Circuito de señal de sincronización del encendido: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 459 PID: S67 SPN: 726 FMI: 4/4 LÁMPARA: Rojo SRT: | La línea de control de sincronización de la chispa ha estado en corto a tierra. | El motor puede no
Circuito de Sincronización de la Chispa

Descripción del Circuito

El sistema de encendido usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. El ICM controla dos conjuntos de bobinas de encendido. El paquete de bobina 1 genera el voltaje para encender los cilindros del 1 a 3. el paquete de bobina 2 genera el voltaje para encender los cilindros del 4 al 6. La sincronización de la chispa es controlada por el ECM. El ECM le ordena al ICM que energice la bobina de encendido para el cilindro actual en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de retorno primarias en el arnés de encendido. El ICM es capaz de medir el voltaje de la bujía a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información por la línea de señal de voltaje de la bujía.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de referencia del ICM es menor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.

Charla del Taller

La señal de sincronización debe estar presente en el ICM. Si ninguna señal está presente, el motor no arrancará. Esta falla podría activarse debido a un corto entre pines en el circuito de sincronización, un circuito abierto, o corto a tierra en el circuito de sincronización.

El ICM proporciona el voltaje en las líneas de sincronización y de referencia. Si los Códigos de Falla 459 (línea de sincronización) y 462 (línea de referencia) con corto en bajo están presentes ambos en la imagen del ECM, esto puede indicar un problema con la alimentación hacia el ICM. El ECM busca una señal del ICM justo después de la conexión de la llave. Asuntos tales como un relevador pegándose en la alimentación conmutada de la batería que causen una demora en la energización del ICM pueden originar los Códigos de Falla 459 y 462 e impedir que el vehículo arranque. Ambas fallas se establecerán como activas y no permitirán que el vehículo arranque hasta el siguiente ciclo de la llave, incluso si se ha restaurado la energía eléctrica al ICM.

El ICM es alimentado por alimentación de batería conmutada a través del arnés del OEM.. Debido a la variedad de las configuraciones de cableado del OEM, este árbol de diagnóstico de fallas no servirá para diagnosticar el lado de OEM del circuito. Si se sospecha de un problema en el lado del OEM, el centro de reparación debe consultar el manual de servicio del OEM para obtener los pasos de diagnóstico de fallas.

Consulte el Análisis del Código de Falla 459 .

Ultima Modificación: 22-FEB.-2020


Circuito de señal de control de encendido: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 461

Circuito de señal de control de encendido: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 461 PID: S66 SPN: 725 FMI: 3/3 LÁMPARA: Rojo SRT: | Circuito de Señal de Control de Encendido - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. | El motor puede no
Circuito de Señal de Referencia de Encendido

Descripción del Circuito

El sistema de encendido usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. El ICM controla dos conjuntos de bobinas de encendido. El paquete de bobina 1 genera el voltaje para encender los cilindros del 1 a 3. el paquete de bobina 2 genera el voltaje para encender los cilindros del 4 al 6. La sincronización de la chispa es controlada por el ECM. El ECM le ordena al ICM que energice la bobina de encendido para el cilindro actual en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de retorno primarias en el arnés de encendido. El ICM es capaz de medir el voltaje de la bujía a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información por la línea de señal de voltaje de la bujía.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de referencia del ICM es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

La señal de referencia debe estar presente en el ICM. Si la señal no está presente, el motor no arrancará. Esta falla podría activarse debido a un corto en el cable de referencia.

Consulte el Análisis del Código de Falla 461 .

Ultima Modificación: 22-FEB.-2020


Circuito de señal de control de encendido: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 462

Circuito de señal de control de encendido: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 462 PID: S66 SPN: 725 FMI: 4/4 LÁMPARA: Rojo SRT: | La línea de control de referencia de la chispa ha estado en corto con una fuente de alimentación, en corto con una tierra, o tiene un circuito abierto. | El motor puede no
Circuito de Señal de Referencia de Encendido

Descripción del Circuito

El sistema de encendido usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. El ICM controla dos conjuntos de bobinas de encendido. El paquete de bobina 1 genera el voltaje para encender los cilindros del 1 a 3. el paquete de bobina 2 genera el voltaje para encender los cilindros del 4 al 6. La sincronización de la chispa es controlada por el ECM. El ECM le ordena al ICM que energice la bobina de encendido para el cilindro actual en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de retorno primarias en el arnés de encendido. El ICM es capaz de medir el voltaje de la bujía a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información por la línea de señal de voltaje de la bujía.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de referencia del ICM es menor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

La señal de referencia debe estar presente en el ICM. Si la señal no está presente, el motor no arrancará. Esta falla podría activarse debido a un corto en el cable de referencia.

El ICM proporciona el voltaje en las líneas de sincronización y de referencia. Si los Códigos de Falla 459 (línea de sincronización) y 462 (línea de referencia) con corto en bajo están presentes ambos en la imagen del ECM, esto puede indicar un problema con la alimentación hacia el ICM. El ECM busca una señal del ICM justo después de la conexión de la llave. Asuntos tales como un relevador pegándose en la alimentación conmutada de la batería que causen una demora en la energización del ICM pueden originar los Códigos de Falla 459 y 462 e impedir que el vehículo arranque. Ambas fallas se establecerán como activas y no permitirán que el vehículo arranque hasta el siguiente ciclo de la llave, incluso si se ha restaurado la energía eléctrica al ICM.

El ICM es alimentado por alimentación de batería conmutada a través del arnés del OEM.. Debido a la variedad de las configuraciones de cableado del OEM, este árbol de diagnóstico de fallas no servirá para diagnosticar el lado de OEM del circuito. Si se sospecha de un problema en el lado del OEM, el centro de reparación debe consultar el manual de servicio del OEM para obtener los pasos de diagnóstico de fallas.

Consulte el Análisis del Código de Falla 462 .

Ultima Modificación: 22-FEB.-2020


Presión de impulso del turbocargador 1 del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 4621

Presión de impulso del turbocargador 1 del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4621 PID: SPN: 1127 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de presión de salida del compresor está variando en gama. | Posible desempeño reducido del motor.
Sensor de Presión de Admisión del Regulador del Motor

Descripción del Circuito

El módulo de control electrónico (ECM) provee una alimentación de 5 voltios al sensor de presión de admisión del regulador del motor. El ECM también proporciona una tierra al circuito de retorno del sensor. El sensor de presión de admisión del regulador del motor le proporciona una señal al ECM en el circuito de señal del sensor de presión de admisión del regulador del motor. Este voltaje de señal del sensor cambia, basado en la presión del aire que entra al regulador del motor. El ECM detectará un voltaje de señal bajo cuando la presión de admisión del regulador del motor sea baja. El ECM detectará un voltaje de señal alto cuando la presión de admisión del regulador del motor sea alta.

Este diagnóstico revisa el valor del sensor de presión de admisión del regulador mientras el motor está funcionando. Si el valor de la presión de admisión del regulador no está cambiando con las condiciones de operación del motor, se registra este código de falla.

Ubicación del Componente

El sensor de presión de admisión del regulador del motor se localiza en el flujo de aire después del enfriador de carga de aire, justo antes del actuador del regulador y junto a la válvula de control de la compuerta de descarga.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM ) detecta que la lectura de señal de presión de admisión del regulador no está cambiando con las condiciones de operación del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de presión de admisión del regulador con mal funcionamiento

Fugas en el sistema de admisión de aire entre el turbocargador y la admisión del regulador.

  • Restricción en el enfriador de aire-aire
Consulte el Análisis del Código de Falla 4621 .

Ultima Modificación: 22-FEB.-2020


Circuito de control de la compuerta de descarga del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 465

Circuito de control de la compuerta de descarga del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 465 PID: S32 SPN: 1188 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito de Control de la Compuerta de Descarga del Turbocargador 1 - Voltaje Por Encima de lo Normal o en Corto con Fuente Alta | Posible desempeño reducido del motor.
Circuito de la Válvula de Control de la Compuerta de Descarga

Descripción del Circuito

El módulo de control electrónico (ECM) usa a la válvula de control de la compuerta de descarga del turbocargador del motor para controlar la presión en la lata del diafragma del actuador del turbocargador. El actuador del turbocargador está conectado a la compuerta de descarga del turbocargador.

Ubicación del Componente

La válvula de control de la compuerta de descarga del turbocargador del motor se localiza en el bloque adaptador de entrada del aire, justo hacia arriba del regulador y conectada por medio de un tubo al actuador del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la válvula de control de la compuerta de descarga del turbocargador del motor es mayor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Este código de falla no

Charla del Taller

Causa posible de este código de falla:

  • Circuito abierto en el arnés del motor, conectores, o actuador.
  • Circuito de señal en corto con una fuente de voltaje.
Consulte el Análisis del Código de Falla 465 .

Ultima Modificación: 22-FEB.-2020


Circuito de posición del actuador 1 de la compuerta de descarga del turbocargador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 466

Circuito de posición del actuador 1 de la compuerta de descarga del turbocargador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 466 PID: S32 SPN: 1188 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito de Control de la Compuerta de Descarga del Turbocargador 1 - Voltaje Por Debajo de lo Normal o en Corto con Fuente Baja | Posible desempeño reducido del motor.
Circuito de la Válvula de Control de la Compuerta de Descarga

Descripción del Circuito

El módulo de control electrónico (ECM) usa a la válvula de control de la compuerta de descarga del turbocargador del motor para controlar la presión en la lata del diafragma del actuador del turbocargador. El actuador del turbocargador está conectado a la compuerta de descarga del turbocargador.

Ubicación del Componente

La válvula de control de la compuerta de descarga del turbocargador del motor se localiza en el bloque adaptador de entrada del aire, justo hacia arriba del regulador y conectada por medio de un tubo al actuador del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la válvula de control de la compuerta de descarga del turbocargador del motor es menor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Causa posible de este código de falla:

  • Un corto a tierra en el arnés del motor
  • Una válvula de control de la compuerta de descarga del turbocargador del motor dañada
  • Un circuito abierto en el arnés del motor.
Consulte el Análisis del Código de Falla 466 .

Ultima Modificación: 22-FEB.-2020


Presión de impulso del turbocargador 1 del motor: condición existente

CÓDIGO DE FALLA 4855

Presión de impulso del turbocargador 1 del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 4855 PID: SPN: 1127 FMI: 11/31 LÁMPARA: Rojo SRT: | Presión de Sobrealimentación 1 del Turbocargador del Motor - Existe la Condición | Reducción progresiva de la potencia y/o velocidad, aumentando en gravedad desde el momento de la alerta. Si la característica Paro de Protección del Motor está activada, el motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.
Sensor de Presión de Admisión del Regulador del Motor

Descripción del Circuito

El módulo de control del motor (ECM) provee una alimentación de 5 voltios al sensor de presión de la salida del compresor, en el circuito de alimentación de sensores. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de presión de la salida del compresor le proporciona una señal al ECM en el circuito de señal del sensor de presión de salida del compresor.

Ubicación del Componente

El sensor de presión de admisión del regulador del motor se localiza en el flujo de aire después del enfriador de carga de aire, justo antes del actuador del regulador y junto a la válvula de control de la compuerta de descarga.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del motor (ECM) tiene una o más fallas de sensor de presión del múltiple de admisión, Y una o más fallas de sensor de presión de admisión del regulador, Y una o más fallas activas del sensor de flujo másico del aire.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor parará 30 segundos después de que la lámpara roja STOP comience a destellar.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión de admisión del regulador del motor ha sido mencionado como el sensor de sobrepresión y el sensor de presión de entrada del mezclador en productos previos.

El registro de este código de falla ocurre cuando otras fallas múltiples están activas. Al menos una falla de cada uno, del sensor de presión del múltiple de admisión, del sensor de presión de admisión del regulador del motor, Y del sensor de flujo másico de aire debe estar activa. Cuando una o más de las fallas específicas del sensor se vuelven inactivas, el CF4855 también se desactivará. Se deben seguir los pasos de diagnóstico de fallas para cualquier código de falla activo o inactivo relacionado.

Consulte el Análisis del Código de Falla 4855 .

Ultima Modificación: 22-FEB.-2020


Circuito de la válvula de control de inyección electrónica de combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 511

Circuito de la válvula de control de inyección electrónica de combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 511 PID: S18 SPN: 633 FMI: 4/4 LÁMPARA: Rojo SRT: | Se ha detectado un circuito actuador del riel de combustible funcionando mal. | El motor puede operar irregular, puede dejar de operar, puede no
Válvula de Control de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) usa una válvula de ancho de impulso modulado para dosificar el combustible en la carcasa del combustible.

Ubicación del Componente

La válvula de control de combustible del motor se localiza en la carcasa del combustible junto al sensor de flujo másico de gas.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el voltaje de la válvula de control de combustible del motor es menor que un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El motor no arrancará.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

La válvula de control de combustible del motor es una válvula normalmente cerrada. El ECM no le ordenará a la válvula que abra hasta que el ECM detecte rpm del motor.

Las causas posibles de este código de falla incluyen:

  • Válvula de Control del Combustible Dañada (FCV)
  • Corto a tierra en el arnés

Un circuito abierto en el arnés.

Consulte el Análisis del Código de Falla 511 .

Ultima Modificación: 22-FEB.-2020


Eficiencia de conversión del catalizador de tres vías de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 5111

Eficiencia de conversión del catalizador de tres vías de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5111 PID: SPN: 6652 FMI: 1/18 LÁMPARA: Ámbar SRT: | Eficiencia de Conversión Reducida del Catalizador de Tres Vías del Postratamiento | Posible desempeño reducido del motor.
Circuito del Sensor de Oxígeno de la Salida del Postratamiento

Descripción del Circuito

El convertidor catalítico de tres vías del postratamiento es un dispositivo que reduce los óxidos de nitrógeno y oxida monóxido de carbono e hidrocarburos en los gases de escape convirtiéndolos en dióxido de carbono y vapor de agua.

El módulo de control del motor (ECM) usa al sensor de oxígeno de admisión del postratamiento y al sensor de oxígeno de salida del postratamiento para determinar la composición del gas del escape de modo que se pueda ajustar la dosificación de combustible para mantener la relación deseada de aire/combustible mientras se opera en circuito cerrado.

El ECM usa también el sensor de oxígeno de salida del postratamiento para detectar si el catalizador del postratamiento falta o está dañado.

Ubicación del Componente

El sensor de oxígeno de Admisión del Postratamiento se localiza en el sistema de escape, después de la salida de la turbina del turbocargador.

El sensor de oxígeno de salida del postratamiento está colocado en el ensamble de catalizador.

Los arneses del catalizador del postratamiento y del sensor de oxígeno de la salida del postratamiento son componentes instalados por el fabricante de equipo original (OEM) y las ubicaciones varían por OEM. consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando se satisfacen las siguientes condiciones:

El motor está en temperatura de operación.

El vehículo es conducido por encima de 35 mph y llevado a un alto completo sin oprimir el pedal del acelerador y opera en ralentí por 30 segundos al parar.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que la eficiencia de conversión del catalizador del postratamiento está por debajo de un umbral.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El ECM emitirá una disminución de la potencia del motor después de un periodo de tiempo calibrado.

Condiciones para Borrar el Código de Falla

Para validar la reparación, cumpla las siguientes condiciones dos veces separadas por un ciclo de la llave:

Lleve el motor a temperatura de operación.

Conduzca el vehículo por encima de 35 mph y llévelo a un alto completo sin oprimir el pedal del acelerador y opérelo en ralentí por 30 segundos al parar.

  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si se encuentra que el catalizador está dañado o contaminado, se debe localizar la causa de la contaminación antes de reemplazar el catalizador. Si el catalizador tiene daño térmico, se debe encontrar el origen del exceso de combustible. Si no se corrige la causa del exceso de combustible, puede ocurrir daño repetido al catalizador

Las causas posibles de este código de falla incluyen:

  • Un catalizador dañado.
  • Catalizador Contaminado
  • Catalizador Faltante
Consulte el Análisis del Código de Falla 5111 .

Ultima Modificación: 12-ABRIL-2020


Circuito del sensor de posición 1 del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 512

Circuito del sensor de posición 1 del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 512 PID: P51 SPN: 51 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición 1 del Regulador - Voltaje Por Encima de lo Normal, o en Corto con Fuente Alta. | Posible incremento en la velocidad de ralentí.
Circuito del Actuador Electrónico de Control del Regulador

Descripción del Circuito

El módulo de control electrónico (ECM) controla el actuador del regulador del motor, el cual es un dispositivo de entrada y de salida. Hay dos sensores de posición del regulador colocados dentro del actuador del regulador del motor y ellos comparten una alimentación y retorno comunes. El actuador del regulador del motor recibe alimentación de 5 voltios desde la alimentación 1 de sensores. El ECM controla la posición del regulador a través de la línea (+) del actuador del regulador del motor.

Ubicación del Componente

El actuador del regulador del motor se localiza entre el adaptador del aire de admisión y la carcasa de control de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal en el pin de señal de la posición 1 del regulador del motor es mayor de 4.95 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

El motor sólo

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, cicle el interruptor de llave de OFF a ON.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Un corto circuito de pin a pin

Un actuador del regulador del motor dañado.

Consulte el Análisis del Código de Falla 512 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de posición 1 del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 513

Circuito del sensor de posición 1 del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 513 PID: P51 SPN: 51 FMI: 4/4 LÁMPARA: Ámbar SRT: | Circuito del Sensor de Posición 1 del Regulador - Voltaje Por Debajo de lo Normal, o en Corto con Fuente Baja | Posible incremento en la velocidad de ralentí.
Circuito del Actuador Electrónico de Control del Regulador

Descripción del Circuito

El módulo de control electrónico (ECM) controla el actuador del regulador del motor, el cual es un dispositivo de entrada y de salida. Hay dos sensores de posición del regulador colocados dentro del actuador del regulador del motor y ellos comparten una alimentación y retorno comunes. El actuador del regulador del motor recibe alimentación de 5 voltios desde la alimentación 1 de sensores. El ECM controla la posición del regulador a través de la línea (+) del actuador del regulador del motor.

Ubicación del Componente

El actuador del regulador del motor se localiza entre el adaptador del aire de admisión y la carcasa de control de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la posición 1 del regulador está por debajo de 0.05 VCD por más de 1 segundo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.
  • El actuador del regulador del motor se moverá a su posición predeterminada y el circuito excitador del actuador del regulador se desactivará.

Posible incremento en la velocidad de ralentí.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, cicle el interruptor de llave de OFF a ON.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El Módulo de Control del Motor (ECM) apaga la lámpara indicadora de mal funcionamiento (MIL) después de 3 ciclos consecutivos de encendido en que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un actuador del regulador del motor dañado.

Una señal con corto a tierra en el arnés

Un circuito abierto en el arnés.

Consulte el Análisis del Código de Falla 513 .

Ultima Modificación: 22-FEB.-2020


Circuito del suministro 6 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 515

Circuito del suministro 6 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 515 PID: S232 SPN: 3514 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito 6 de Alimentación de Sensores

Descripción del Circuito

El circuito de alimentación 6 de sensores proporciona una alimentación de 15 voltios al sensor de flujo másico de gas.

Ubicación del Componente

El circuito de la alimentación 6 de sensores está contenido en el arnés.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 6 de sensores estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

  • El alto voltaje en la línea de alimentación de (+) 5 voltios puede ser causado por un corto con el voltaje de la batería en el arnés del motor o conectores, o un ECM funcionando mal.
Consulte el Análisis del Código de Falla 515 .

Ultima Modificación: 22-FEB.-2020


Circuito del suministro 6 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 516

Circuito del suministro 6 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 516 PID: S232 SPN: 3514 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de +5 voltios de alimentación de sensores para el sensor de presión del riel del combustible. | Posible desempeño reducido del motor.
Circuito 6 de Alimentación de Sensores

Descripción del Circuito

El circuito de alimentación 6 de sensores proporciona una alimentación de 15 voltios al sensor de flujo másico de gas.

Ubicación del Componente

El circuito de la alimentación 6 de sensores está contenido en el arnés.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la alimentación 6 de sensores estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

  • El bajo voltaje en la línea de alimentación de 5 voltios puede ser causado por un corto a tierra en la línea de alimentación, un corto entre la línea de alimentación y una línea de retorno, un sensor defectuoso, o un suministro dañado de energía del ECM.
Consulte el Análisis del Código de Falla 516 .

Ultima Modificación: 22-FEB.-2020


Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 555

Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 555 PID: P101 SPN: 101 FMI: 0/16 LÁMPARA: Ámbar SRT: | El filtro del respiradero del cárter del motor requiere de mantenimiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) suministra al sensor de presión del cárter del motor un voltaje de referencia de 5 voltios. Cuando la presión del cárter del motor está baja, el voltaje de señal del sensor es bajo. Cuando la presión de el cárter del motor es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de el cárter del motor para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor se localiza cerca del elemento de ventilación del cárter.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del cárter del motor fue mayor a un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • El filtro de respiración de la cárter del motor necesita cambiarse
  • Sensor de presión del cárter del motor con mal funcionamiento.

Separador de aceite del respiradero del cárter del motor taponado o restringido

Tubo de drenado de aceite del respiradero o válvula de restricción del cárter del motor taponados o restringidos

Tubo de succión del respiradero de la cárter del motor tapado o restringido

  • Tubo del respiradero de la cárter del motor congelado, tapado o restringido.

Es importante revisar si hay mangueras, tubos, válvulas de restricción, separador de aceite y elementos del respiradero taponados o restringidos en temperaturas extremas en ambientes fríos. Si el Código de Falla 555 se activa debido a un filtro taponado antes de alcanzar el intervalo de mantenimiento o el filtro se tapona frecuentemente, vea el árbol de diagnósticos del síntoma Paso Excesivo de Gases al Cárter (Blowby).

Consulte el Análisis del Código de Falla 555 .

Ultima Modificación: 22-FEB.-2020


Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 556

Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 556 PID: P101 SPN: 101 FMI: 0/0 LÁMPARA: Rojo SRT: | El filtro del respiradero del cárter del motor requiere de mantenimiento. | Posible desempeño reducido del motor.
Circuito del Sensor de Presión del Cárter del Motor

Descripción del Circuito

El sensor de presión del cárter del motor se usa para monitorear la presión dentro del cárter. El módulo de control electrónico (ECM) suministra al sensor de presión del cárter del motor un voltaje de referencia de 5 voltios. Cuando la presión del cárter del motor está baja, el voltaje de señal del sensor es bajo. Cuando la presión de el cárter del motor es alta, el voltaje de señal del sensor está cerca del voltaje de referencia de 5 voltios. El ECM monitorea el voltaje del circuito de la señal de presión de el cárter del motor para calcular la presión del aire dentro del cárter.

Ubicación del Componente

El sensor de presión del cárter del motor se localiza cerca del elemento de ventilación del cárter.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la presión del cárter del motor fue mayor a un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

La salida de torque del motor se reducirá para proteger al motor de presión excesiva del cárter del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • Para validar la reparación usando un Dinamómetro de Chasis, utilice una rutina que incorpore eventos de aceleración y motorización, operación tipo carretera de estado continuo y carga. Esto simulará manejo normal y permitirá que corran los diagnósticos en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor de presión del cárter del motor con mal funcionamiento.

Separador de aceite del respiradero del cárter del motor taponado o restringido

Tubo de drenado de aceite del respiradero o válvula de restricción del cárter del motor taponados o restringidos

Tubo de succión del respiradero de la cárter del motor tapado o restringido

  • Tubo del respiradero de la cárter del motor congelado, tapado o restringido.

Es importante revisar si hay mangueras, tubos, válvulas de restricción, separador de aceite y elementos del respiradero taponados o restringidos en temperaturas extremas en ambientes fríos. Si el Código de Falla 555 se activa debido a un filtro taponado antes de alcanzar el intervalo de mantenimiento o el filtro se tapona frecuentemente, vea el árbol de diagnósticos del síntoma Paso Excesivo de Gases al Cárter (Blowby).

Consulte el Análisis del Código de Falla 556 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 1 (A1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 561

Detonación del cilindro 1 (A1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 561 PID: S90 SPN: 1352 FMI: 0/0 LÁMPARA: Rojo SRT: | Se ha detectado detonación por encima del nivel crítico. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado de admisión de la cabeza de cilindros, al lado de la cubierta de válvulas número 1. El sensor de detonación 2 se localiza cerca de la parte inferior del block de cilindros, entre el ECM y el sensor de presión de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó detonación del cilindro por encima del nivel crítico.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrieron las fallas de detonación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.

Charla del Taller

Los sensores de detonación miden la vibración de alta frecuencia del motor debida a la detonación de combustión. Puede ocurrir detonación si al motor se le suministra combustible de baja calidad o si se opera en temperaturas excesivas. Otras fuentes de vibración de alta frecuencia también pueden causar que se registren fallas de detonación. Estas pueden incluir a los accesorios impulsados por engrane tales como compresores de aire o bombas hidráulicas, vibración del tren motriz, o un motor funcionando irregularmente debido a baja presión del combustible.

Cuando existen las condiciones, las fallas de detonación ocurrirán típicamente cuando se opera en plena potencia, tal como durante aceleración con el acelerador a fondo. Las fallas probablemente estarán inactivas en ralentí.

Consulte el Análisis del Código de Falla 561 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 2 (B1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 562

Detonación del cilindro 2 (B1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 562 PID: S91 SPN: 1353 FMI: 0/0 LÁMPARA: Rojo SRT: | Se ha detectado detonación por encima del nivel crítico. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado de admisión de la cabeza de cilindros, al lado de la cubierta de válvulas número 1. El sensor de detonación 2 se localiza cerca de la parte inferior del block de cilindros, entre el ECM y el sensor de presión de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó detonación del cilindro por encima del nivel crítico.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrieron las fallas de detonación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.
  • Para motores con Diagnósticos A Bordo (OBD), el ECM apagará la MIL después de tres disparos consecutivos, donde el diagnóstico se ejecuta y pasa.

Charla del Taller

Los sensores de detonación miden la vibración de alta frecuencia del motor debida a la detonación de combustión. Puede ocurrir detonación si al motor se le suministra combustible de baja calidad o si se opera en temperaturas excesivas. Otras fuentes de vibración de alta frecuencia también pueden causar que se registren fallas de detonación. Estas pueden incluir a los accesorios impulsados por engrane tales como compresores de aire o bombas hidráulicas, vibración del tren motriz, o un motor funcionando irregularmente debido a baja presión del combustible.

Cuando existen las condiciones, las fallas de detonación ocurrirán típicamente cuando se opera en plena potencia, tal como durante aceleración con el acelerador a fondo. Las fallas probablemente estarán inactivas en ralentí.

Consulte el Análisis del Código de Falla 562 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 3 (A2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 563

Detonación del cilindro 3 (A2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 563 PID: S92 SPN: 1354 FMI: 0/0 LÁMPARA: Rojo SRT: | Se ha detectado detonación por encima del nivel crítico. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado de admisión de la cabeza de cilindros, al lado de la cubierta de válvulas número 1. El sensor de detonación 2 se localiza cerca de la parte inferior del block de cilindros, entre el ECM y el sensor de presión de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó detonación del cilindro por encima del nivel crítico.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrieron las fallas de detonación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los sensores de detonación miden la vibración de alta frecuencia del motor debida a la detonación de combustión. Puede ocurrir detonación si al motor se le suministra combustible de baja calidad o si se opera en temperaturas excesivas. Otras fuentes de vibración de alta frecuencia también pueden causar que se registren fallas de detonación. Estas pueden incluir a los accesorios impulsados por engrane tales como compresores de aire o bombas hidráulicas, vibración del tren motriz, o un motor funcionando irregularmente debido a baja presión del combustible.

Cuando existen las condiciones, las fallas de detonación ocurrirán típicamente cuando se opera en plena potencia, tal como durante aceleración con el acelerador a fondo. Las fallas probablemente estarán inactivas en ralentí.

Consulte el Análisis del Código de Falla 563 .

Ultima Modificación: 22-FEB.-2020


Sensor de oxígeno de admisión de postratamiento: descalibrado

CÓDIGO DE FALLA 5636

Sensor de oxígeno de admisión de postratamiento: descalibrado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5636 PID: SPN: 3217 FMI: 13/13 LÁMPARA: Ámbar SRT: | Sensor de Oxígeno de Admisión del Postratamiento - Datos Erráticos, Intermitentes o Incorrectos | Posible desempeño reducido del motor.
Sensor de Oxígeno de Admisión del Turbocargador del Motor

Descripción del Circuito

El Módulo de Control del Motor (ECM) usa el sensor 1 de oxígeno del gas de escape del postratamiento para determinar la composición del gas de escape y luego, para ajustar la dosificación de combustible cuando se opera en circuito cerrado. El Módulo de Control del Motor (ECM) utiliza el sensor 2 de oxígeno del gas de escape de postratamiento para medir la eficiencia del catalizador. Los sensores de 4 cables tienen un calentador integrado para ayudar a mantener la temperatura apropiada del elemento de detección.

Ubicación del Componente

El sensor de oxígeno de Admisión del Postratamiento se localiza en el sistema de escape, después de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

La temperatura del refrigerante es mayor de 80°C [176°F].

Condiciones para Establecimiento de los Códigos de Falla

El ECM establecerá activo el código de falla cuando el valor de compensación del aprendizaje adaptable sea mayor al permitido por el ECM para esa condición de velocidad-carga.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los valores que se reciben del sensor de oxígeno se usan para ajustar la dosificación de combustible. Los cambios de la dosificación de combustible predeterminada se almacenan en una tabla de aprendizaje adaptable en el ECM para uso futuro en lugar de los valores predeterminados. Si los valores que se reciben del sensor de oxígeno están más allá del nivel máximo del ECM para registrar, el código de falla se iluminará.

Consulte el Análisis del Código de Falla 5636 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 4 (B2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 564

Detonación del cilindro 4 (B2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 564 PID: S93 SPN: 1355 FMI: 0/0 LÁMPARA: Rojo SRT: | Se ha detectado detonación por encima del nivel crítico. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado de admisión de la cabeza de cilindros, al lado de la cubierta de válvulas número 1. El sensor de detonación 2 se localiza cerca de la parte inferior del block de cilindros, entre el ECM y el sensor de presión de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó detonación del cilindro por encima del nivel crítico.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrieron las fallas de detonación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los sensores de detonación miden la vibración de alta frecuencia del motor debida a la detonación de combustión. Puede ocurrir detonación si al motor se le suministra combustible de baja calidad o si se opera en temperaturas excesivas. Otras fuentes de vibración de alta frecuencia también pueden causar que se registren fallas de detonación. Estas pueden incluir a los accesorios impulsados por engrane tales como compresores de aire o bombas hidráulicas, vibración del tren motriz, o un motor funcionando irregularmente debido a baja presión del combustible.

Cuando existen las condiciones, las fallas de detonación ocurrirán típicamente cuando se opera en plena potencia, tal como durante aceleración con el acelerador a fondo. Las fallas probablemente estarán inactivas en ralentí.

Consulte el Análisis del Código de Falla 564 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 5 (A3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 565

Detonación del cilindro 5 (A3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 565 PID: S94 SPN: 1356 FMI: 0/0 LÁMPARA: Rojo SRT: | Se ha detectado detonación por encima del nivel crítico. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado de admisión de la cabeza de cilindros, al lado de la cubierta de válvulas número 1. El sensor de detonación 2 se localiza cerca de la parte inferior del block de cilindros, entre el ECM y el sensor de presión de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó detonación del cilindro por encima del nivel crítico.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrieron las fallas de detonación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los sensores de detonación miden la vibración de alta frecuencia del motor debida a la detonación de combustión. Puede ocurrir detonación si al motor se le suministra combustible de baja calidad o si se opera en temperaturas excesivas. Otras fuentes de vibración de alta frecuencia también pueden causar que se registren fallas de detonación. Estas pueden incluir a los accesorios impulsados por engrane tales como compresores de aire o bombas hidráulicas, vibración del tren motriz, o un motor funcionando irregularmente debido a baja presión del combustible.

Cuando existen las condiciones, las fallas de detonación ocurrirán típicamente cuando se opera en plena potencia, tal como durante aceleración con el acelerador a fondo. Las fallas probablemente estarán inactivas en ralentí.

Consulte el Análisis del Código de Falla 565 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 6 (B3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 566

Detonación del cilindro 6 (B3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 566 PID: S95 SPN: 1357 FMI: 0/0 LÁMPARA: Rojo SRT: | Se ha detectado detonación por encima del nivel crítico. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado de admisión de la cabeza de cilindros, al lado de la cubierta de válvulas número 1. El sensor de detonación 2 se localiza cerca de la parte inferior del block de cilindros, entre el ECM y el sensor de presión de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó detonación del cilindro por encima del nivel crítico.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se activarán la disminución de torque y/o velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrieron las fallas de detonación.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Los sensores de detonación miden la vibración de alta frecuencia del motor debida a la detonación de combustión. Puede ocurrir detonación si al motor se le suministra combustible de baja calidad o si se opera en temperaturas excesivas. Otras fuentes de vibración de alta frecuencia también pueden causar que se registren fallas de detonación. Estas pueden incluir a los accesorios impulsados por engrane tales como compresores de aire o bombas hidráulicas, vibración del tren motriz, o un motor funcionando irregularmente debido a baja presión del combustible.

Cuando existen las condiciones, las fallas de detonación ocurrirán típicamente cuando se opera en plena potencia, tal como durante aceleración con el acelerador a fondo. Las fallas probablemente estarán inactivas en ralentí.

Consulte el Análisis del Código de Falla 566 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 2 (B1) del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 572

Detonación del cilindro 2 (B1) del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 572 PID: S91 SPN: 1353 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de detonación. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado de admisión de la cabeza de cilindros, al lado de la cubierta de válvulas número 1. El sensor de detonación 2 se localiza cerca de la parte inferior del block de cilindros, entre el ECM y el sensor de presión de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de detonación estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de detonación 1 dañado

  • Circuito abierto en la línea (+) del sensor de detonación 1

Circuito abierto en la línea (-) del sensor de detonación 1

Montaje o ubicación inapropiada del sensor de detonación 1.

Consulte el Análisis del Código de Falla 572 .

Ultima Modificación: 22-FEB.-2020


Detonación del cilindro 5 (A3) del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 575

Detonación del cilindro 5 (A3) del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 575 PID: S94 SPN: 1356 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de detonación. | Disminución de la potencia del motor.
Circuito del Sensor de Detonación del Motor

Descripción del Circuito

El sensor de detonación es un acelerómetro que mide vibraciones de alta frecuencia. El módulo de control electrónico (ECM) procesa las señales de voltaje del sensor de detonación para revisar en busca de una señal elevada durante el ciclo de combustión para cada cilindro. Se puede usar un sensor para múltiples cilindros.

Ubicación del Componente

El sensor de detonación 1 se localiza en el lado de admisión de la cabeza de cilindros, al lado de la cubierta de válvulas número 1. El sensor de detonación 2 se localiza cerca de la parte inferior del block de cilindros, entre el ECM y el sensor de presión de aceite.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de detonación estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Las causas posibles de este código de falla incluyen:

Un sensor de detonación 2 dañado

Circuito abierto en la línea (+) del sensor de detonación 2

Circuito abierto en la línea (-) del sensor de detonación 2

Montaje o ubicación inapropiada del sensor de detonación 2.

Consulte el Análisis del Código de Falla 575 .

Ultima Modificación: 22-FEB.-2020


Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 584

Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 584 PID: S39 SPN: 677 FMI: 3/3 LÁMPARA: Ámbar SRT: | Circuito abierto o alto voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no
Circuito Excitador del Relevador de Bloqueo de la Marcha

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

Se detecta que la señal del circuito del relevador de bloqueo del motor de arranque es mayor de 0 VCD cuando la señal se desactiva.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un voltaje cuando la señal es ordenada como desconexión, registra este código de falla. Este código de falla puede ser causado por:

Circuito abierto en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores

Corto con una fuente de voltaje en el arnés del OEM o relevador.

Consulte el Análisis del Código de Falla 584 .

Ultima Modificación: 22-FEB.-2020


Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 585

Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 585 PID: S39 SPN: 677 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje detectado en el circuito de bloqueo del motor de arranque. | El motor no
Circuito del Relevador de Bloqueo del Motor de Arranque

Descripción del Circuito

El relevador de bloqueo de la marcha es controlado por el módulo de control electrónico (ECM) a través del circuito de señal del relevador de bloqueo de la marcha. El relevador impide que el motor de arranque sea accionado cuando el motor está funcionando. El circuito de retorno del relevador es dependiente del cableado del OEM. Puede estar cableado de vuelta al ECM en algunos vehículos o cableado a la tierra del chasis o del block en otros. Consulte el diagrama de cableado del OEM para obtener los detalles del circuito de retorno. El circuito del relevador de bloqueo de la marcha utiliza una señal de ancho de impulso modulado (PWM). Una señal PWM es una señal de voltaje por impulsos entre 0 VCD y voltaje del sistema. La frecuencia de la señal de voltaje de pulso depende del requisito de la aplicación.

Ubicación del Componente

El relevador de bloqueo del motor de arranque es instalado por el OEM del vehículo. Consulte el manual de servicio del OEM por la ubicación del componente.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre cuando el interruptor de llave está en la posición ON y cuando el dispositivo de ancho de pulso modulado (PWM) se está energizando o desenergizando. En algunos casos, los diagnósticos también pueden ejecutarse en algunos intervalos fijos.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la señal de ancho de impulso modulado (PWM) del relevador de bloqueo de la marcha estaba a voltaje del sistema cuando a la señal de ancho de impulso modulado (PWM) se le ordenó desactivarse.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

La característica de Bloqueo de la Marcha se desactiva.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea el nivel de voltaje en este circuito. Si detecta un bajo voltaje cuando a la señal se le ordena activarse, registra este código de falla. Este código de falla puede ser causado por un corto a tierra en el relevador de bloqueo del motor de arranque, arnés del OEM, o conectores.

  • Consulte el diagrama de cableado apropiado del OEM cuando diagnostique circuitos que utilizan cableado suministrado por el OEM.
Consulte el Análisis del Código de Falla 585 .

Ultima Modificación: 22-FEB.-2020


Control del actuador de combustible del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 5948

Control del actuador de combustible del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 5948 PID: SPN: 633 FMI: 0/16 LÁMPARA: Rojo SRT: | Control del Actuador de Combustible del Motor - Datos Válidos Pero Por Encima de la Gama Normal de Operación - Nivel Moderadamente Grave. El flujo de gas real es mayor que el flujo de gas deseado | Posible desempeño reducido del motor.
Válvula de Control de Combustible

Descripción del Circuito

El módulo de control electrónico (ECM) usa una válvula de ancho de impulso modulado para dosificar el combustible en la carcasa del combustible.

Ubicación del Componente

La válvula de control de combustible del motor se localiza en la carcasa del combustible junto al sensor de flujo másico de gas.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que el flujo de gas real es mayor que el flujo de gas deseado por más de una cantidad calibrada por más de 3 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara roja STOP ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor puede no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

La válvula de control de combustible del motor es una válvula normalmente cerrada. El ECM no le ordenará a la válvula que abra hasta que el ECM detecte rpm del motor.

Las causas posibles de este código de falla incluyen:

  • Válvula de Control del Combustible Dañada (FCV)
Consulte el Análisis del Código de Falla 5948 .

Ultima Modificación: 22-FEB.-2020


Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 596

Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 596 PID: P167 SPN: 167 FMI: 0/16 LÁMPARA: Ámbar SRT: | Alto voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era mayor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no

Causa posible de este código de falla:

Baterías sobrecargadas, ocasionado por un alternador o regulador funcionando mal.

Consulte el Análisis del Código de Falla 596 .

Ultima Modificación: 22-FEB.-2020


Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 597

Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 597 PID: P167 SPN: 167 FMI: 1/18 LÁMPARA: Ámbar SRT: | Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación directa de batería para el ECM venga directamente de la batería y no

Las causas posibles de este código de falla incluyen:

Baterías descargadas ocasionado por un alternador o regulador funcionando mal.

Dispositivos de corriente alta en el vehículo tales como amplificadores de radio de banda civil, luces exteriores numerosas, u otros accesorios.

Consulte el Análisis del Código de Falla 597 .

Ultima Modificación: 22-FEB.-2020


Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 598

Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 598 PID: P167 SPN: 167 FMI: 1/1 LÁMPARA: Rojo SRT: | Bajo voltaje de la batería detectado por la característica monitor de voltaje de la batería. | Ninguno en desempeño.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 e ISL9 CM2250/2350 ISX15 CM2250 - Circuito de Alimentación del ECM

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por hasta 5 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este código de falla es parte de la característica de Monitor de Voltaje de la Batería. El ECM puede incrementar la velocidad de ralentí y desactivar el interruptor de decremento de ralentí, si está activada aceleración de ralentí. Use la herramienta electrónica de servicio recomendada por Cummins, o equivalente para ver los valores de la característica de Monitor de Voltaje de la Batería. Al desactivar la característica Monitor de Voltaje de la Batería también se desactivará este código de falla.

Asegúrese de que la alimentación (+) de batería del ECM venga directamente de la batería y no

Causa posible de este código de falla:

Baterías descargadas ocasionado por un alternador o regulador funcionando mal.

Consulte el Análisis del Código de Falla 598 .

Ultima Modificación: 22-FEB.-2020


Falla de encendido del motor en varios cilindros: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 613

Falla de encendido del motor en varios cilindros: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 613 PID: SPN: 1322 FMI: 1/1 LÁMPARA: Rojo SRT: | Se ha detectado falla de encendido del motor en múltiples números de cilindro. | Posible desempeño reducido del motor.
Módulo de Control del Motor (ECM)

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Hay dos métodos de detección de falla de encendido que se usan:

El primer método usa al ICM para detectar un cilindro con falla de encendido a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información desde el ICM a través del cable(s) de SEÑAL de detección de combustión (falla de encendido).

El segundo método usa la velocidad del cigüeñal para detectar un cilindro con falla de encendido. Las calibraciones para el ISL G de la Agencia de Protección Ambiental (EPA) y/o del Consejo de Recursos del Aire de California (CARB) liberadas después del 03-Dic.-2014 usan la velocidad del cigüeñal para detectar una falla de encendido.

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una falla de encendido de dos o más cilindros.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Si el ECM no recibe una señal en el cable de retorno secundario después de que a un cilindro se le ha ordenado encender, el ECM registrará esto como una falla de encendido. Además de las tres fallas por falla de encendido para cada cilindro, los porcentajes de falla de encendido se calculan también sobre todos los seis cilindros. Hay tres niveles de severidad para falla de encendido en múltiples cilindros.

Las causas de falla de encendido del cilindro pueden incluir:

Intervalos de mantenimiento pasados de las bujías

Arnés de encendido con corto o abierto

Bobinas con mal funcionamiento

Intervalos de mantenimiento pasados de las bujías

Además, las fallas de encendido en múltiples cilindros pueden ser causadas por problemas de baja presión del combustible, de EGR, de suministro de voltaje, del sistema de combustible, o del sensor de oxígeno. Se deberá resolver cualquier código de falla para estos sistemas, antes de diagnosticar el reclamo por falla de encendido.

Todos los cables de retorno secundarios en el arnés de encendido están atados juntos. Así, habrá continuidad a través de cada pin de retorno secundario de cada bobina al cable de retorno secundario principal en el conector 2 del arnés de encendido. Si se encuentra que uno de los cables de retorno secundarios está abierto, entonces el ICM considerará que el motor está teniendo fallas de encendido cuando no lo está.

Consulte el Análisis del Código de Falla 613 .

Ultima Modificación: 22-FEB.-2020


Presión de admisión del compresor del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 618

Presión de admisión del compresor del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 618 PID: S314 SPN: 1176 FMI: 0/16 LÁMPARA: Ámbar SRT: | Presión de Admisión del Compresor del Turbocargador 1 - Datos Válidos Pero Por Encima del Rango Normal de Operación - Nivel Moderadamente Severo | Posible desempeño reducido del motor.
Sensor de Humedad/Presión/Temperatura de Admisión del Turbocargador del Motor

Descripción del Circuito

El sistema de encendido usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. El ICM controla dos conjuntos de bobinas de encendido. El paquete de bobina 1 genera el voltaje para encender los cilindros del 1 a 3. el paquete de bobina 2 genera el voltaje para encender los cilindros del 4 al 6. La sincronización de la chispa es controlada por el ECM. El ECM le ordena al ICM que energice la bobina de encendido para el cilindro actual en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de retorno primarias en el arnés de encendido. El ICM es capaz de medir el voltaje de la bujía a través del cable de retorno secundario en el arnés de encendido. El ECM recibe esta información por la línea de señal de voltaje de la bujía.

Ubicación del Componente

El sensor de presión barométrica va montado en la derivación principal del arnés del motor cerca del ECM. El sensor de presión de admisión del compresor del turbocargador se localiza justo antes de la entrada al turbocargador. Use el diagrama de cableado del motor, para determinar con cual sensor está equipado el motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que la presión de admisión del compresor está por encima de un valor calibrado con el interruptor de llave en la posición de ON y cero velocidad del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, desconecte la llave por 1 minuto, luego conéctela por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión de admisión del compresor del turbocargador del motor se usa con otros sensores para calcular la velocidad del turbocargador y la humedad específica del aire de admisión. La presión de admisión del compresor disminuirá conforme el flujo de aire a través del turbocargador aumenta.

Esta falla se activa cuando la presión de admisión del compresor es muy alta para las condiciones presentes de operación del motor. Las condiciones presentes de operación del motor se calculan basadas en la entrada de diversos sensores del motor. Un mal funcionamiento de una de estas entradas puede afectar el valor calculado y causar que el Código de Falla 618 se active.

Consulte el Análisis del Código de Falla 618 .

Ultima Modificación: 22-FEB.-2020


Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 629

Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 629 PID: S314 SPN: 1176 FMI: 1/18 LÁMPARA: Ámbar SRT: | Presión de Admisión del Compresor del Turbocargador 1 - Datos Válidos Pero Por Debajo de la Gama Normal de Operación - Nivel Moderadamente Grave. | Posible desempeño reducido del motor.
Sensor de Humedad/Presión/Temperatura de Admisión del Compresor del Turbocargador del Motor

Descripción del Circuito

El sensor de humedad/presión/temperatura de admisión del compresor del turbocargador del motor es un sensor inteligente que se comunica con el ECM por medio de un enlace de datos J1939 privado.

Ubicación del Componente

El sensor de humedad está localizado en la conexión de entrada de aire, la cual está conectada en la carcasa del compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detecta que la presión de admisión del compresor está por debajo de un valor calibrado con el interruptor de llave en la posición de ON y cero velocidad del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, desconecte la llave por 1 minuto, luego conéctela por 1 minuto.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El sensor de presión de admisión del compresor del turbocargador del motor se usa con otros sensores para calcular la velocidad del turbocargador y la humedad específica del aire de admisión. La presión de admisión del compresor disminuirá conforme el flujo de aire a través del turbocargador aumenta.

Esta falla se activa cuando la presión de admisión del compresor es muy alta para las condiciones actuales de operación del motor. Las condiciones actuales de operación del motor se calculan basadas en la entrada de diversos sensores del motor. Un mal funcionamiento de una de estas entradas puede afectar el valor calculado y causar que el Código de Falla 629 se active.

Consulte el Análisis del Código de Falla 629 .

Ultima Modificación: 22-FEB.-2020


Actuador del control del acelerador del motor: condición existente: condición existente

CÓDIGO DE FALLA 6388

Actuador del control del acelerador del motor: condición existente: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6388 PID: SPN: 3464 FMI: 11/31 LÁMPARA: Ninguno SRT: | La posición detectada del regulador es mayor que o menor que la posición ordenada del regulador por un valor calibrado. | Posible desempeño reducido del motor.
Circuito de Control del Regulador del Motor

Descripción del Circuito

El módulo de control del motor (ECM) controla al actuador del regulador del aire de admisión del motor. El ECM puede abrir y cerrar el regulador basado en las condiciones de operación a fin de regular el flujo de aire hacia el motor.

Ubicación del Componente

El actuador del regulador del motor se localiza entre el adaptador del aire de admisión y la carcasa de control de combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está conectado, la velocidad del motor está por encima de 1000 rpm, el acelerador está oprimido y al actuador del regulador del motor se le ordena que cierre.

Condiciones para Establecimiento de los Códigos de Falla

El ECM registrará esta falla si la posición detectada del regulador es mayor que o menor que la posición ordenada del regulador por un valor calibrado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, gire el interruptor de llave de OFF a ON. Arranque el motor y permita que opere por encima de 1000 rpm por más de un minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Es importante revisar por un regulador del aire de admisión del motor congelado, taponado, o restringido en temperaturas ambientales extremadamente bajas. Se puede formar hielo en el regulador del aire de admisión del motor lo que puede causar obstrucción / adherencia y puede no estar presente al momento del diagnóstico de fallas.

Las causas posibles de este código de falla incluyen:

Actuador del regulador del motor obstruido.

Actuador del regulador de admisión pegándose

Consulte el Análisis del Código de Falla 6388 .

Ultima Modificación: 22-FEB.-2020


Operación de bucle cerrado del sensor de O₂ de escape del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 6396

Operación de bucle cerrado del sensor de O₂ de escape del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6396 PID: SPN: 1696 FMI: 2/2 LÁMPARA: Ámbar SRT: | El módulo de control del motor (ECM) ha detectado una condición pobre o rica por un periodo de tiempo prolongado. | Posible desempeño reducido del motor.
Sensor de Oxígeno del Gas del Escape del Postratamiento

Descripción del Circuito

El Módulo de Control del Motor (ECM) usa el sensor 1 de oxígeno del gas de escape del postratamiento para determinar la composición del gas de escape y luego, para ajustar la dosificación de combustible cuando se opera en circuito cerrado. El Módulo de Control del Motor (ECM) utiliza el sensor 2 de oxígeno del gas de escape de postratamiento para medir la eficiencia del catalizador. Los sensores de 4 cables tienen un calentador integrado para ayudar a mantener la temperatura apropiada del elemento de detección.

Ubicación del Componente

El sensor de oxígeno de salida del turbocargador del motor se localiza en el sistema de escape, después de la salida de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El código de falla se activará cuando el ECM detecte una condición pobre o rica por un periodo de tiempo prolongado.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se utiliza un valor predeterminado para la lectura del sensor de oxígeno del gas del escape del postratamiento.

  • El torque del motor se reducirá.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, cicle el interruptor de llave de OFF a ON. Arranque el motor, y permítale operar en ralentí por 12 minutos.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

El código de falla permanecerá activo hasta que se cicle el interruptor de llave. Después de que se haya ciclado el interruptor de llave, el sistema intentará operar nuevamente en circuito cerrado. El código de falla se borrará, a condición de que el problema no ocurra después de 5 minutos de la operación en circuito cerrado. Durante la operación en circuito cerrado es típico ver que la concentración del oxígeno 1 del gas del escape del postratamiento alterne entre RICA y POBRE.

El controlador del motor usa la retroalimentación del sensor de oxígeno del gas de escape de postratamiento para corregir el flujo de combustible, para mantener una relación estequiométrica del aire-combustible. Si el sensor de oxígeno no puede mantener una relación estequiométrica del aire-combustible debido a una condición pobre prolongada, este código de falla puede activarse. Revise en busca de compensación (porcentual) del oxígeno de admisión del catalizador de oxidación del gas del postratamiento al estar operando en compensación a - 100 por ciento por más de 10 segundos.

Este código de falla podría registrarse debido a falla en múltiples componentes (sistema de combustible, manejo del aire, postratamiento, etc.) esta falla se registra debido a relación aire/combustible anormal y cuando no es posible aislar el componente que falla. El voltaje del sensor de O₂ se usa para detectar esta falla aún cuando el sensor de O₂ pueda no haber fallado.

Las causas posibles de este código de falla incluyen:

Baja presión del combustible

Sensor de oxígeno dañado/disperso

Falla de línea del calentador

Fugas del sistema de escape.

Posible falla de encendido del motor

  • Un turbocargador con mal funcionamiento

Un sensor de flujo másico de gas dañado

  • Restricción del sistema de combustible
  • Válvula de Control del Combustible Dañada (FCV)
  • El sensor de presión/temperatura del múltiple de admisión funciona mal.

Un Sensor de Flujo Másico de Aire que funciona mal

Consulte el Análisis del Código de Falla 6396 .

Ultima Modificación: 22-FEB.-2020


Módulo n.º 1 del control del encendido del motor: tasa de actualización anormal

CÓDIGO DE FALLA 6631

Módulo n.º 1 del control del encendido del motor: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6631 PID: SPN: 1292 FMI: 9/9 LÁMPARA: Ámbar SRT: | Se ha detectado falta de comunicación o velocidad de transferencia de datos no válida en el enlace de datos J1939 entre el módulo de control del motor (ECM) y el módulo de control de encendido (ICM). | Posible desempeño reducido del motor.
Circuito de Bobina de Encendido del Motor

Descripción del Circuito

El sistema de encendido es un sistema de bobina sobre bujía que usa un módulo de control de encendido (ICM) separado para operar el sistema de encendido. La sincronización de la chispa es controlada por el módulo de control del motor (ECM). El ECM le ordena al ICM que energice la bobina de encendido para el cilindro presente en la secuencia de encendido a través de la línea de sincronización del ICM en el arnés del motor. El ECM le envía una señal al ICM para que se prepare para energizar la bobina de encendido para el cilindro número 1 a través de la línea de referencia del ICM en el arnés del motor. Las bobinas son energizadas por el ICM mediante las líneas de voltaje de carga y de RETORNO primarias en el arnés de encendido. El ECM es capaz de medir el voltaje de la bujía y de detectar falla de encendido a través del cable de RETORNO secundario en el arnés de encendido. El ECM recibe esta información a través de las líneas de señal de voltaje de la bujía y de SEÑAL de detección de combustión (falla de encendido).

Ubicación del Componente

El ICM está colocado junto al ECM en el lado de admisión del motor, cerca de la cubierta del volante.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON y el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no recibió un mensaje del módulo de control de ignición.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Dependiendo de la condición de la operación del motor, el ECM le ordenará al ICM que opere en tres diferentes modos de chispazo.

Modo de golpe sencillo, el ICM provee energía de la chispa a la bobina una vez por evento de encendido.

Modo de golpe doble, el ICM provee energía de la chispa a la bobina dos veces por evento de encendido.

Modo de detención de chispa, el ICM puede desactivar la energía de la chispa cuando se le demande.

Las causas posibles de este código de falla incluyen:

ICM Dañado

  • Un circuito abierto o corto en el circuito del enlace de datos SAE J1939

Daño al pin del conector del ICM.

Consulte el Análisis del Código de Falla 6631 .

Ultima Modificación: 22-FEB.-2020


Módulo de control del sistema de combustible: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 6857

Módulo de control del sistema de combustible: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6857 PID: SPN: 8289 FMI: 2/2 LÁMPARA: Ninguno SRT: | Módulo de Control del Sistema de Combustible - Datos Erráticos, Intermitentes, o Incorrectos | Posible desempeño reducido del motor.
Circuito del Arnés Principal SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

Consulte el manual de servicio del OEM por los componentes de dosificación de combustible del lado de alta presión de terceros.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del sistema de combustible ha registrado una falla en el sistema de suministro de combustible del tercero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este es un código de falla sólo para información para un sistema de suministro de combustible de un tercero. Ha sido registrada una falla en el módulo de control del sistema de combustible.

Consulte el Análisis del Código de Falla 6857 .

Ultima Modificación: 22-FEB.-2020


Módulo de control del sistema de combustible: tasa de actualización anormal

CÓDIGO DE FALLA 6858

Módulo de control del sistema de combustible: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6858 PID: SPN: 8289 FMI: 9/9 LÁMPARA: Ninguno SRT: | Módulo de Control del Sistema de Combustible - Índice de Actualización Anormal. | Posible desempeño reducido del motor.
Circuito del Arnés Principal SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

Consulte el manual de servicio del OEM por los componentes de dosificación de combustible del lado de alta presión de terceros.

Condiciones para Ejecutar los Diagnósticos

La segunda parte se ejecuta continuamente mientras el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del sistema de combustible ha registrado una falla en el sistema de suministro de combustible del tercero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Este es un código de falla sólo para información para un sistema de suministro de combustible de un tercero. Ha sido registrada una falla en el módulo de control del sistema de combustible.

Consulte el Análisis del Código de Falla 6858 .

Ultima Modificación: 22-FEB.-2020


Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 689

Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 689 PID: P190 SPN: 190 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado un error en la señal de velocidad del motor. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del cigüeñal mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El sensor de posición del árbol de levas será usado por el ECM para determinar la velocidad del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas de esta falla incluyen:

  • Circuito abierto o corto del cable de alimentación de +5 VCD, de señal, o de retorno en el arnés del motor

Sensor de velocidad del motor dañado o funcionando mal.

Aro de tonos dañado

Daño a los dientes objetivo del sensor o rueda fónica.

Consulte el Análisis del Código de Falla 689 .

Ultima Modificación: 22-FEB.-2020


Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 691

Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 691 PID: P351 SPN: 1172 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Sensor de Humedad/Presión/Temperatura de Admisión del Turbocargador del Motor

Descripción del Circuito

El sensor de humedad/presión/temperatura de admisión del compresor del turbocargador del motor es un sensor inteligente que se comunica con el ECM por medio de un enlace de datos J1939 privado.

Ubicación del Componente

El sensor de humedad está localizado en la conexión de entrada de aire, la cual está conectada en la carcasa del compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de presión de admisión del compresor del turbocargador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la señal de temperatura de admisión del compresor del turbocargador del motor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, desconecte la llave por 1 minuto, luego conéctela por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor funcionando mal

Las causas posibles de este código de falla incluyen:

  • Circuito de retorno abierto en el arnés, conectores, o sensor
  • Circuito de señal abierto o corto con una fuente de voltaje
  • Un sensor de humedad/temperatura de admisión del compresor del turbocargador del motor dañado.
Consulte el Análisis del Código de Falla 691 .

Ultima Modificación: 22-FEB.-2020


Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 692

Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 692 PID: P351 SPN: 1172 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito de temperatura del aire de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Sensor de Humedad/Presión/Temperatura de Admisión del Turbocargador del Motor

Descripción del Circuito

El sensor de humedad/presión/temperatura de admisión del compresor del turbocargador del motor es un sensor inteligente que se comunica con el ECM por medio de un enlace de datos J1939 privado.

Ubicación del Componente

El sensor de humedad está localizado en la conexión de entrada de aire, la cual está conectada en la carcasa del compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de la temperatura de admisión del compresor estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la temperatura de admisión del compresor.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, desconecte la llave por 1 minuto, luego conéctela por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor funcionando mal
  • Circuito de señal con corto a tierra en el arnés

Circuito de señal con corto a retorno o a tierra en el sensor

  • Un sensor de humedad/temperatura de admisión del compresor del turbocargador del motor dañado.
Consulte el Análisis del Código de Falla 692 .

Ultima Modificación: 22-FEB.-2020


Presión de admisión del regulador de presión del combustible gaseoso del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 6945

Presión de admisión del regulador de presión del combustible gaseoso del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6945 PID: SPN: 7581 FMI: 1/1 LÁMPARA: Ámbar SRT: | Presión de Admisión del Regulador de Presión del Combustible Gaseoso del Motor - Datos Válidos Pero Por Debajo del Rango Normal de Operación - Nivel Más Severo | Posible desempeño reducido del motor.
Enlace de Datos 1 SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

Consulte el manual de servicio del OEM por los componentes de dosificación de combustible del lado de alta presión de terceros.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del sistema de combustible ha registrado una falla en el sistema de suministro de combustible del tercero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este es un código de falla sólo para información para un sistema de suministro de combustible de un tercero. Ha sido registrada una falla en el módulo de control del sistema de combustible.

Consulte el Análisis del Código de Falla 6945 .

Ultima Modificación: 22-FEB.-2020


Módulo de control del sistema de combustible: datos de red recibidos con errores

CÓDIGO DE FALLA 6961

Módulo de control del sistema de combustible: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6961 PID: SPN: 8289 FMI: 2/19 LÁMPARA: Ninguno SRT: | El módulo de control del sistema de combustible de terceros ha detectado una falla en el sistema de suministro de combustible. | El motor puede operar irregular, puede dejar de operar, puede no
Enlace de Datos 1 SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

La posición del sistema de combustible instalado por el OEM variará dependiendo de la aplicación. Consulte el manual de servicio del OEM para la ubicación apropiada

Condiciones para Ejecutar los Diagnósticos

El motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del sistema de combustible ha registrado una falla en el sistema de suministro de combustible del tercero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apaga la lámpara ámbar de advertencia inmediatamente después que el diagnóstico se ejecuta y pasa.
  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente para borrar esta falla y apagar la lámpara ámbar CHECK ENGINE y/o la Lámpara Indicadora de Mal Funcionamiento (MIL).

Charla del Taller

Este es un código de falla sólo para información para un sistema de suministro de combustible de un tercero. Ha sido registrada una falla en el módulo de control del sistema de combustible.

Consulte el Análisis del Código de Falla 6961 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de temperatura de la ECU del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 697

Circuito del sensor de temperatura de la ECU del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 697 PID: P21 SPN: 1136 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal o circuito abierto detectado en el sensor de temperatura interna del ECM. | Ninguno en desempeño.
ECM

Descripción del Circuito

El módulo de control del motor (ECM) tiene un sensor de temperatura interno que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

El Módulo de Control del Motor (ECM) se localiza en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del sensor de temperatura interna estaba en corto con alto voltaje.

Acción Tomada Cuando el Código de Falla está Activo

Para motores con Diagnósticos a Bordo (OBD), el ECM ilumina inmediatamente la Lámpara Indicadora de Mal Funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de falla para este código. Si el código de falla está activo, el ECM debe

Consulte el Análisis del Código de Falla 697 .

Ultima Modificación: 22-FEB.-2020


Circuito del sensor de temperatura de la ECU del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 698

Circuito del sensor de temperatura de la ECU del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 698 PID: P21 SPN: 1136 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el sensor interno de temperatura del ECM. | Ninguno en desempeño.
ECM

Descripción del Circuito

El módulo de control del motor (ECM) tiene un sensor de temperatura interno que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

El Módulo de Control del Motor (ECM) se localiza en el lado de admisión del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del sensor de temperatura interna estaba en corto a tierra.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de falla para este código. Si el código de falla está activo, el ECM debe

Consulte el Análisis del Código de Falla 698 .

Ultima Modificación: 22-FEB.-2020


Temperatura de la ECU del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 699

Temperatura de la ECU del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 699 PID: P21 SPN: 1136 FMI: 2/2 LÁMPARA: Ámbar SRT: | Se ha detectado una lectura de temperatura incorrecta o inconsistente interna al ECM. | Ninguno en desempeño.
ECM

Descripción del Circuito

El módulo de control del motor (ECM) tiene un sensor de temperatura interno que se usa para medir la temperatura dentro del ECM.

Ubicación del Componente

La localización del montaje del ECM varía, dependiendo del modelo de motor, y puede ir montado bien sea en el motor o fuera de él.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el circuito del sensor de temperatura interna era irracional.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este sensor se localiza internamente en el ECM. No es posible ningún análisis de falla para este código. Si el código de falla está activo, el ECM debe

Consulte el Análisis del Código de Falla 699 .

Ultima Modificación: 22-FEB.-2020


Presión de admisión del regulador de presión del combustible gaseoso del motor: tasa de actualización anormal

CÓDIGO DE FALLA 6994

Presión de admisión del regulador de presión del combustible gaseoso del motor: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 6994 PID: SPN: 7581 FMI: 9/9 LÁMPARA: Ninguno SRT: | Presión de Admisión del Regulador de Presión del Combustible Gaseoso del Motor - Índice de Actualización Anormal | Posible desempeño reducido del motor.
Enlace de Datos 1 SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

Consulte el manual de servicio del OEM por los componentes de dosificación de combustible del lado de alta presión de terceros.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del sistema de combustible ha registrado una falla en el sistema de suministro de combustible del tercero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este es un código de falla sólo para información para un sistema de suministro de combustible de un tercero. Ha sido registrada una falla en el módulo de control del sistema de combustible.

Consulte el Análisis del Código de Falla 6994 .

Ultima Modificación: 22-FEB.-2020


Módulo de control del sistema de combustible: instrucciones especiales

CÓDIGO DE FALLA 7187

Módulo de control del sistema de combustible: instrucciones especiales

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 7187 PID: SPN: 8289 FMI: 14/14 LÁMPARA: Ámbar SRT: | Módulo de Control del Sistema de Combustible - Instrucciones Especiales | Posible desempeño reducido del motor.
Enlace de Datos 1 SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

Consulte el manual de servicio del OEM por los componentes de dosificación de combustible del lado de alta presión de terceros.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del sistema de combustible ha registrado una falla en el sistema de suministro de combustible del tercero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este es un código de falla sólo para información para un sistema de suministro de combustible de un tercero. Ha sido registrada una falla en el módulo de control del sistema de combustible.

Consulte el Análisis del Código de Falla 7187 .

Ultima Modificación: 22-FEB.-2020


Módulo de control del sistema de combustible: datos de red recibidos con errores

CÓDIGO DE FALLA 7188

Módulo de control del sistema de combustible: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 7188 PID: SPN: 8289 FMI: 2/19 LÁMPARA: Rojo SRT: | Módulo de Control del Sistema de Combustible - Existe la Condición | Posible desempeño reducido del motor.
Enlace de Datos 1 SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

Consulte el manual de servicio del OEM por los componentes de dosificación de combustible del lado de alta presión de terceros.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del sistema de combustible ha registrado una falla en el sistema de suministro de combustible del tercero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este es un código de falla sólo para información para un sistema de suministro de combustible de un tercero. Ha sido registrada una falla en el módulo de control del sistema de combustible.

Consulte el Análisis del Código de Falla 7188 .

Ultima Modificación: 22-FEB.-2020


Posición de la válvula 1 de cierre del suministro de combustible gaseoso del motor: condición existente

CÓDIGO DE FALLA 7189

Posición de la válvula 1 de cierre del suministro de combustible gaseoso del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 7189 PID: SPN: 7081 FMI: 11/31 LÁMPARA: Ninguno SRT: | Presión de Suministro del Combustible Gaseoso del Motor - Existe la Condición | El motor se apagará o no
Enlace de Datos 1 SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

Consulte el manual de servicio del OEM por los componentes de dosificación de combustible del lado de alta presión de terceros.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula de paso del combustible estaba cerrada mientras el motor estaba operando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este es un código de falla solo de información para un sistema de suministro de combustible. El propósito para este código de falla,es que la válvula electrónica de cierre de suministro de combustible a alta presión se ha desactivado inesperadamente en el sistema de suministro de combustible mientras el motor está funcionando. La experiencia ha mostrado que esto no es raro en la aplicación del motor a gas natural. La presencia del código de falla junto con los datos instantáneos ayuda a permitir diagnóstico de fallas adicional del sistema de suministro de combustible. Este código de falla de sólo información deberá ignorarse a menos que haya un reclamo del cliente o desempeño deficiente del motor o paro Inesperado del mismo. Se pueden ignorar casos inactivos del código de Falla 7282 después de confirmar con el cliente que no existe problema de desempeño del motor.

Las causas posibles de este código de falla incluyen:

  • No se cumplen los interbloqueos del sistema de combustible.
  • A la válvula de paso del sistema electrónico de combustible a alta presión se le ordenó cerrar manualmente por la herramienta de servicio o herramienta de ingeniería.
  • El código de falla ocurrió debido a evento inesperado del motor o de suministro de combustible.
Consulte el Análisis del Código de Falla 7189 .

Ultima Modificación: 22-FEB.-2020


Presión de admisión del regulador de presión del combustible gaseoso del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 7191

Presión de admisión del regulador de presión del combustible gaseoso del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 7191 PID: SPN: 7581 FMI: 1/1 LÁMPARA: Ninguno SRT: | Presión de Admisión del Regulador de Presión del Combustible Gaseoso del Motor - Índice de Actualización Anormal | Posible desempeño reducido del motor.
Enlace de Datos 1 SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

Consulte el manual de servicio del OEM por los componentes de dosificación de combustible del lado de alta presión de terceros.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del sistema de combustible ha registrado una falla en el sistema de suministro de combustible del tercero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este es un código de falla sólo para información para un sistema de suministro de combustible de un tercero. Ha sido registrada una falla en el módulo de control del sistema de combustible.

Consulte el Análisis del Código de Falla 7191 .

Ultima Modificación: 22-FEB.-2020


Problema de encendido del motor en varios cilindros: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 7216

Problema de encendido del motor en varios cilindros: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 7216 PID: SPN: 1322 FMI: 2/2 LÁMPARA: Ámbar SRT: | El Módulo de Control del Motor (ECM) detectó una señal errática de velocidad del motor. | Ninguno en desempeño.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal del Motor

Descripción del Circuito

Este motor utiliza irregularidades de velocidad del cigüeñal del motor para detectar fallos de encendido. El sensor de velocidad/posición del cigüeñal del motor genera una señal al módulo de control del motor (ECM) al pasar el sensor el anillo indicador de velocidad del cigüeñal. El ECM interpreta esta señal como una lectura de la velocidad del motor y determina la posición del mismo basándose en el diente faltante en el anillo indicador de velocidad.

Ubicación del Componente

El sensor de velocidad/posición del cigüeñal del motor está colocado en el lado de admisión del motor, cerca del cilindro número 6 en la línea de centros del cigüeñal. El anillo indicador de velocidad del cigüeñal está fijado al cigüeñal del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una señal errática de velocidad del motor.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Anillo indicador de velocidad del cigüeñal dañado.

Esta lectura incorrecta puede causar el registro de fallos de encendido. Si también están presentes otras fallas de fallos de encendido, diagnostique primero el Código de Falla 7216. Si cualquier falla de velocidad/posición del cigüeñal está activa o inactiva, diagnostique estas fallas antes del diagnostico de falla del Código de Falla 7216.

Consulte el Análisis del Código de Falla 7216 .

Ultima Modificación: 22-FEB.-2020


Módulo de control del sistema de combustible: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 7277

Módulo de control del sistema de combustible: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 7277 PID: SPN: 8289 FMI: 2/2 LÁMPARA: Ámbar SRT: | Módulo de Control del Sistema de Combustible - Datos Erráticos, Intermitentes, o Incorrectos | Posible desempeño reducido del motor.
Enlace de Datos 1 SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

Consulte el manual de servicio del OEM por los componentes de dosificación de combustible del lado de alta presión de terceros.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del sistema de combustible ha registrado una falla en el sistema de suministro de combustible del tercero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este es un código de falla sólo para información para un sistema de suministro de combustible de un tercero. Ha sido registrada una falla en el módulo de control del sistema de combustible.

Consulte el Análisis del Código de Falla 7277 .

Ultima Modificación: 22-FEB.-2020


Módulo de control del sistema de combustible: tasa de actualización anormal

CÓDIGO DE FALLA 7278

Módulo de control del sistema de combustible: tasa de actualización anormal

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 7278 PID: SPN: 8289 FMI: 9/9 LÁMPARA: Ámbar SRT: | Módulo de Control del Sistema de Combustible - Índice de Actualización Anormal. | Posible desempeño reducido del motor.
Enlace de Datos 1 SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

Consulte el manual de servicio del OEM por los componentes de dosificación de combustible del lado de alta presión de terceros.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del sistema de combustible ha registrado una falla en el sistema de suministro de combustible del tercero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este es un código de falla sólo para información para un sistema de suministro de combustible de un tercero. Ha sido registrada una falla en el módulo de control del sistema de combustible.

Consulte el Análisis del Código de Falla 7278 .

Ultima Modificación: 22-FEB.-2020


Módulo de control del sistema de combustible: datos de red recibidos con errores

CÓDIGO DE FALLA 7279

Módulo de control del sistema de combustible: datos de red recibidos con errores

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 7279 PID: SPN: 8289 FMI: 2/19 LÁMPARA: Ámbar SRT: | El módulo de control del sistema de combustible de terceros ha detectado una falla en el sistema de suministro de combustible. | El motor puede operar irregular, puede dejar de operar, puede no
Enlace de Datos 1 SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

La posición del sistema de combustible instalado por el OEM variará dependiendo de la aplicación. Consulte el manual de servicio del OEM para la ubicación apropiada

Condiciones para Ejecutar los Diagnósticos

El motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del sistema de combustible ha registrado una falla en el sistema de suministro de combustible del tercero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE, después de que el diagnóstico se ejecute y pase.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Este es un código de falla sólo para información para un sistema de suministro de combustible de un tercero. Ha sido registrada una falla en el módulo de control del sistema de combustible.

Consulte el Análisis del Código de Falla 7279 .

Ultima Modificación: 22-FEB.-2020


Módulo de control del sistema de combustible: condición existente

CÓDIGO DE FALLA 7281

Módulo de control del sistema de combustible: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 7281 PID: SPN: 8289 FMI: 11/31 LÁMPARA: Ámbar SRT: | Módulo de Control del Sistema de Combustible - Existe la Condición | Posible desempeño reducido del motor.
Enlace de Datos 1 SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

Consulte el manual de servicio del OEM por los componentes de dosificación de combustible del lado de alta presión de terceros.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El módulo de control del sistema de combustible ha registrado una falla en el sistema de suministro de combustible del tercero.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Este es un código de falla sólo para información para un sistema de suministro de combustible de un tercero. Ha sido registrada una falla en el módulo de control del sistema de combustible.

Consulte el Análisis del Código de Falla 7281 .

Ultima Modificación: 22-FEB.-2020


Posición 1 de la válvula de cierre del suministro de combustible gaseoso del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

CÓDIGO DE FALLA 7282

Posición 1 de la válvula de cierre del suministro de combustible gaseoso del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 7282 PID: SPN: 7081 FMI: 1/1 LÁMPARA: Rojo SRT: | La válvula de cierre del sistema de combustible a alta presión se ha desactivado en el sistema de suministro de combustible mientras el motor está funcionando. | El motor puede operar irregular, puede dejar de operar, puede no
Enlace de Datos 1 SAE J1939

Descripción del Circuito

El módulo de control del sistema de combustible monitorea y detecta fallas en el sistema de suministro de combustible de terceros. El módulo de control del sistema de combustible envía un mensaje de falla para el Módulo de Control del Motor Cummins® a través de enlace de datos J1939. El ECM Cummins® registrará una falla y/o encenderá la lámpara revisar motor.

Ubicación del Componente

Consulte el manual de servicio del OEM por los componentes de dosificación de combustible del lado de alta presión de terceros.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la válvula de paso del combustible estaba cerrada mientras el motor estaba operando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.
  • El ECM ilumina la lámpara roja STOP ENGINE inmediatamente después de que el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará inmediatamente la lámpara roja STOP ENGINE, después de que el diagnóstico se ejecute y pase.
  • Es necesario usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio recomendada por Cummins, o equivalente, para borrar esta falla.

Charla del Taller

Este es un código de falla solo de información para un sistema de suministro de combustible. El propósito para este código de falla,es que la válvula electrónica de cierre de suministro de combustible a alta presión se ha desactivado inesperadamente en el sistema de suministro de combustible mientras el motor está funcionando. La experiencia ha mostrado que esto no es raro en la aplicación del motor a gas natural. La presencia del código de falla junto con los datos instantáneos ayuda a permitir diagnóstico de fallas adicional del sistema de suministro de combustible. Este código de falla de sólo información deberá ignorarse a menos que haya un reclamo del cliente o desempeño deficiente del motor o paro Inesperado del mismo. Se pueden ignorar casos inactivos del código de Falla 7282 después de confirmar con el cliente que no existe problema de desempeño del motor.

Las causas posibles de este código de falla incluyen:

  • No se cumplen los interbloqueos del sistema de combustible.
  • A la válvula de paso del sistema electrónico de combustible a alta presión se le ordenó cerrar manualmente por la herramienta de servicio o herramienta de ingeniería.
  • El código de falla ocurrió debido a evento inesperado del motor o de suministro de combustible.
Consulte el Análisis del Código de Falla 7282 .

Ultima Modificación: 22-FEB.-2020


Desajuste del cigüeñal y el árbol de levas de posición/velocidad del motor: el sistema mecánico no responde o está desajustado

CÓDIGO DE FALLA 731

Desajuste del cigüeñal y el árbol de levas de posición/velocidad del motor: el sistema mecánico no responde o está desajustado

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 731 PID: S64 SPN: 723 FMI: 7/7 LÁMPARA: Ámbar SRT: | La señal de posición del motor del sensor de posición del cigüeñal y del sensor de posición del árbol de levas no | Posible desempeño reducido del motor.
Circuitos del Sensor de Velocidad/Posición del Cigüeñal y de Velocidad/Posición del Árbol de Levas

Descripción del Circuito

Los sensores de posición del cigüeñal y de posición del árbol de levas son sensores tipo efecto Hall. El módulo de control electrónico (ECM) suministra 5 voltios al sensor de posición y a un circuito de retorno. Cuando los dientes del anillo de velocidad del cigüeñal o las oquedades en la parte posterior del engrane del árbol de levas pasan por el sensor de posición, se genera una señal en el circuito de señal del sensor de posición. El ECM interpreta esta señal y la convierte en una velocidad del motor. Un diente faltante en el engrane del cigüeñal es utilizado por el ECM, para determinar la posición del motor.

Ubicación del Componente

La ubicación del sensor de posición del cigüeñal y del sensor de posición del árbol de levas varía, dependiendo del modelo del motor.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que la posición del cigüeñal no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.
  • El torque del motor se reducirá, si el motor es operado por un período de tiempo prolongado con esta falla activa.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación usando una Prueba en Carretera para Diagnóstico, utilice una ruta que tenga tanto manejo tipo urbano de parar y avanzar como manejo en carretera de estado continuo. Puede que sea necesario cargar la unidad para que ciertos diagnósticos corran en el ECM.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de tres viajes consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

El ECM monitorea la posición del diente omitido en el objetivo del sensor de velocidad del cigüeñal y en el del objetivo del sensor de velocidad del árbol de levas. Si las dos posiciones no

Las causas posibles de este código de falla incluyen:

Los anillos del sensor de velocidad del motor están flojos o no

Desalineación mecánica.

Consulte el Análisis del Código de Falla 731 .

Ultima Modificación: 22-FEB.-2020


Circuito de presión de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

CÓDIGO DE FALLA 741

Circuito de presión de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 741 PID: S314 SPN: 1176 FMI: 3/3 LÁMPARA: Ámbar SRT: | Alto voltaje de señal detectado en el circuito del sensor de presión de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Sensor de Humedad/Presión/Temperatura de Admisión del Turbocargador del Motor

Descripción del Circuito

El sensor de combinación de presión de admisión/temperatura del compresor del turbocargador se usa para medir la presión del aire ambiente. La porción de medición de presión del sensor responde a cambios de presión en la presión atmosférica, lo cual ocurre basado en la elevación en la cual esté actualmente operando el motor. El sensor de presión de admisión del compresor del turbocargador tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor de presión, y un circuito de retorno. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de temperatura de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal de presión de admisión del compresor del turbocargador estaba fuera del intervalo alto.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la presión de admisión del compresor del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, desconecte la llave por 1 minuto, luego conéctela por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Sensor funcionando mal
  • Un corto circuito entre pines en el arnés del motor.
Consulte el Análisis del Código de Falla 741 .

Ultima Modificación: 22-FEB.-2020


Circuito de presión de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

CÓDIGO DE FALLA 742

Circuito de presión de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 742 PID: S314 SPN: 1176 FMI: 4/4 LÁMPARA: Ámbar SRT: | Bajo voltaje de señal detectado en el circuito del sensor de presión de admisión del compresor del turbocargador. | Posible desempeño reducido del motor.
Sensor de Humedad/Presión/Temperatura de Admisión del Turbocargador del Motor

Descripción del Circuito

El sensor de combinación de presión de admisión/temperatura del compresor del turbocargador se usa para medir la presión del aire ambiente. La porción de medición de presión del sensor responde a cambios de presión en la presión atmosférica, lo cual ocurre basado en la elevación en la cual esté actualmente operando el motor. El sensor de presión de admisión del compresor del turbocargador tiene un circuito de alimentación de 5 voltios, un voltaje de señal del sensor de presión, y un circuito de retorno. El ECM detecta un voltaje de señal bajo cuando el vehículo está operando a grandes altitudes. El ECM detecta un voltaje de señal alto cuando el vehículo está operando a nivel del mar.

Ubicación del Componente

El sensor de presión de admisión del compresor del turbocargador está colocado en la entrada de compresor del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de señal del sensor de presión de admisión del compresor del turbocargador estaba fuera del intervalo bajo.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

Se usa un valor predeterminado para la lectura de la presión de admisión del compresor del turbocargador.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, desconecte la llave por 1 minuto, luego conéctela por 1 minuto.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Circuito de señal abierto o alta resistencia
  • Cable de alimentación en corto con el cable de Retorno.
  • Un sensor de presión de admisión del compresor del turbocargador del motor dañado.
Consulte el Análisis del Código de Falla 742 .

Ultima Modificación: 22-FEB.-2020


Flujo de masa de gas 1: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 751

Flujo de masa de gas 1: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 751 PID: P149 SPN: 1241 FMI: 2/2 LÁMPARA: Ámbar SRT: | El sensor de Flujo Másico de Gas ha fallado en gama. | Posible desempeño reducido del motor.
Circuito del Sensor de Flujo Másico de Gas

Descripción del Circuito

El módulo de control electrónico (ECM) usa el sensor de flujo másico de gas para medir el combustible hacia el interior del motor y para ajustar la válvula de control de combustible, basado en esta medición.

Ubicación del Componente

El sensor de flujo másico de gas está colocado sobre la carcasa del combustible.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON o cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) ha diagnosticado que el sensor de flujo másico de gas ha fallado en gama.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) cuando el diagnóstico se ejecuta y falla.

El motor operará en control del flujo del gas en circuito abierto.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Causa posible de este código de falla:

Presión inapropiada del combustible o combustible bajo.

Lectura errática debida a depósitos en el cedazo de flujo laminar

Un sensor de flujo másico de gas dañado

Consulte el Análisis del Código de Falla 751 .

Ultima Modificación: 22-FEB.-2020


Datos perdidos del módulo de control del motor: condición existente

CÓDIGO DE FALLA 757

Datos perdidos del módulo de control del motor: condición existente

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 757 PID: S240 SPN: 2802 FMI: 11/31 LÁMPARA: Ámbar SRT: | Pérdida severa de datos del ECM. | El motor no
Circuito de Alimentación Directa de la Batería

Descripción del Circuito

El módulo de control del motor (ECM) recibe un voltaje constante de las baterías a través de los cables que están conectados directamente al borne positivo (+) de la batería. El ECM recibe alimentación de batería con interruptor a través del cable del interruptor de la llave, cuando se conecta el interruptor de llave.

Ubicación del Componente

El ECM está conectado a la batería por el arnés del OEM. Este enlace directo proporciona un suministro constante de energía para el ECM. La ubicación de la batería variará con el fabricante del equipo original (OEM). Consulte el manual de servicio del OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó que el voltaje de la batería era menor que un valor calibrable.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina inmediatamente la lámpara ámbar CHECK ENGINE cuando el diagnóstico se ejecuta y falla.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Se puede usar el comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente, para borrar fallas activas e inactivas.

Charla del Taller

Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 757 se registre.

Inspeccione el interruptor de llave intermitente por funcionamiento cíclico rápido del interruptor de llave. Revise en busca de dispositivos de protección del vehículo del OEM que puedan apagar el motor, tal como sistemas para detección de metano, o un interruptor de baja presión de aceite.

NOTA: Si un desconectador de la batería se desconecta después de que se desconecta el interruptor de llave, pero antes de que el ECM se desenergice completamente (hasta 30 segundos), se puede registrar esta falla.

Si la alimentación directa de batería del ECM se toma del motor de arranque, revise si hay bajo voltaje al dar marcha. El bajo voltaje al dar marcha puede causar que el suministro de energía al ECM caiga por abajo de las especificaciones y que el Código de Falla 757 se registre.

Consulte el Análisis del Código de Falla 757 .

Ultima Modificación: 22-FEB.-2020


Temperatura de admisión de la turbina del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

CÓDIGO DE FALLA 777

Temperatura de admisión de la turbina del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 777 PID: S384 SPN: 1180 FMI: 0/16 LÁMPARA: Ámbar SRT: | La temperatura de admisión de la turbina del turbocargador ha excedido el límite de protección del motor. | Disminución de la potencia del motor.
Circuito del Sensor de Temperatura de Admisión de la Turbina del Turbocargador

Descripción del Circuito

El sensor de temperatura de admisión de la turbina del turbocargador del motor es un sensor de resistor variable y se usa para medir la temperatura del gas de escape que entra a la turbina del turbocargador. El módulo de control del motor (ECM) suministra 5 voltios al circuito de señal de la temperatura de admisión de la turbina del turbocargador del motor. El ECM monitorea el cambio en el voltaje causado por los cambios en la resistencia del sensor para determinar la temperatura del escape que entra a la turbina. El ECM usa al sensor de temperatura de admisión de la turbina del turbocargador del motor para propósitos de protección del motor.

Ubicación del Componente

El sensor de temperatura de admisión de la turbina del turbocargador del motor está colocado en la carcasa de la turbina del turbocargador.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente después de que el motor ha estado funcionando por 2 minutos.

Condiciones para Establecimiento de los Códigos de Falla

El ECM detecta que la temperatura de admisión de la turbina es mayor de un valor calibrado por más de 10 segundos.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El torque del motor se puede reducir.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, arranque el motor y opérelo en la condición en la cual ocurrió la falla.

Charla del Taller

Las causas posibles de este código de falla incluyen:

  • Alta temperatura del aire de admisión

Alta temperatura del refrigerante

  • Mal funcionamiento de la compuerta de descarga del turbocargador.

Fugas del sistema EGR

Detonaciones de Combustión

Consulte el Análisis del Código de Falla 777 .

Ultima Modificación: 22-FEB.-2020


Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 778

Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 778 PID: S64 SPN: 723 FMI: 2/2 LÁMPARA: Ámbar SRT: | El ECM ha detectado una pérdida de señal del sensor de posición del árbol de levas. | Posible desempeño reducido del motor.
Circuito del Sensor de Velocidad/Posición del Árbol de Levas del Motor

Descripción del Circuito

El módulo de control del motor (ECM) suministra 5 voltios al sensor de velocidad/posición del árbol de levas del motor en el circuito de suministro del sensor. El ECM también proporciona una tierra en el circuito de retorno del sensor. El sensor de velocidad/posición del árbol de levas proporciona una señal al ECM en el circuito de señal del sensor de velocidad/posición del árbol de levas. Este sensor genera una señal al ECM al pasar el sensor el lóbulo indicador de velocidad del árbol de levas. El ECM interpreta esta señal como una lectura de velocidad del motor y determina la posición del mismo. Este sensor se utiliza como uno de respaldo si se pierde la señal primaria de velocidad/posición del cigüeñal del motor.

Ubicación del Componente

El sensor de velocidad/posición del árbol de levas del motor se localiza en el lado de admisión del motor, arriba del mando de accesorios.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el motor está funcionando.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) detectó una pérdida del sensor de velocidad/posición del árbol de levas mientras el motor estaba funcionando.

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM ilumina la lámpara ámbar CHECK ENGINE y/o la lámpara indicadora de mal funcionamiento (MIL) después de que el diagnóstico falla en dos viajes consecutivos.

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El ECM apagará la lámpara ámbar CHECK ENGINE inmediatamente después de que el diagnóstico se ejecuta y pasa.
  • Para motores con Diagnósticos a Bordo (OBD), el ECM apagará la Lámpara Indicadora de Mal Funcionamiento (MIL) después de cuatro recorridos consecutivos, donde el diagnóstico se ejecuta y pasa.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Las causas de esta falla incluyen:

Circuito abierto o en corto del cable de alimentación, de señal o de retorno de 5 voltios en el arnés del motor.

  • Sensor de posición del árbol de levas dañado o defectuoso.

Lóbulo indicador de velocidad dañado.

Daño a los dientes objetivo del sensor o rueda fónica.

Si este código de falla ocurre intermitentemente, busque minuciosamente causas de conexiones intermitentes del arnés, tales como pines flojos o gastados en los conectores del arnés del motor.

Consulte el Análisis del Código de Falla 778 .

Ultima Modificación: 22-FEB.-2020


Modo de control de crucero adaptativo: datos erráticos, intermitentes o incorrectos

CÓDIGO DE FALLA 784

Modo de control de crucero adaptativo: datos erráticos, intermitentes o incorrectos

Repaso

CÓDIGO | RAZÓN | EFECTO
Código de Falla: 784 PID: S145 SPN: 1590 FMI: 2/2 LÁMPARA: Ninguno SRT: | Pérdida de comunicación con el control de crucero adaptable. | Control de crucero adaptable no
Circuito del Enlace de Datos 2 SAE J1939

Descripción del Circuito

El sistema de control de crucero adaptable envía órdenes hacia el ECM por medio del enlace de datos J1939 para limitar la velocidad del motor y mantener una distancia ajustada siguiendo detrás a un vehículo que viaja más lentamente que la velocidad actual de ajuste de control de crucero.

Ubicación del Componente

El cableado del enlace de datos SAE J1939 y los dispositivos SAE J1939 varían por opciones de OEM.

Condiciones para Ejecutar los Diagnósticos

Este diagnóstico corre continuamente cuando el interruptor de llave está en la posición de ON.

Condiciones para Establecimiento de los Códigos de Falla

El Módulo de Control del Motor (ECM) no

Acción Tomada Cuando el Código de Falla está Activo

  • El ECM registra inmediatamente el código de falla cuando el diagnóstico corre y falla.

El control de crucero adaptable no

Condiciones para Borrar el Código de Falla

  • Para validar la reparación, efectúe un ciclo de la llave, arranque el motor y déjelo operar en ralentí por 1 minuto.
  • El estado del código de falla mostrado por la herramienta electrónica de servicio Cummins® recomendada o equivalente cambiará a INACTIVO inmediatamente después de que el diagnóstico corra y apruebe.
  • El comando "Restablecer Todas las Fallas" en la herramienta electrónica de servicio Cummins® recomendada o equivalente puede ser usada para borrar fallas activas e inactivas, así como apagar la MIL para aplicaciones OBD.

Charla del Taller

Esta falla se activa si el ECM no recibe el mensaje Heartbeat de la unidad de control de crucero adaptable en el enlace de datos SAE J1939.

Si la Recuperación de Crucero Adaptable está activado, el operador puede cambiar el interruptor de activación de crucero de la posición OFF a la ON dos veces para hacer que opere el control de crucero regular y el Código de Falla 784 pase a inactivo. En el siguiente ciclo de la llave, si aún no

Consulte el Análisis del Código de Falla 784 .

Ultima Modificación: 22-FEB.-2020


NO TITLE

ISL G CM2180

Código de Falla: 111 | SPN: 629 | FMI: 12
Falla interna crítica del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. Verificación del historial de revisión de calibración de ECM
  2. Problemas de funcionamiento en el ECM

1 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problemas de funcionamiento en el ECM

Solución: S00008831

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1117 | SPN: 3597 | FMI: 2
Alimentación perdido con el encendido activo: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Energía de la batería eliminada por el interruptor de desconexión de la batería
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Bajo voltaje de la batería
  4. Prueba de carga de la batería
  5. Revisión del fusible/panel de distribución
  6. Inspección de la conexión a tierra
  7. Revisión del voltaje de la batería del ECM
  8. Verificación del circuito abierto del interruptor de llave
  9. Conexión a tierra intermitente
  10. Verificación del historial de revisión de calibración de ECM

1 - Energía de la batería eliminada por el interruptor de desconexión de la batería

Solución: S00000706

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que los interruptores de desconexión de la batería se usen correctamente.

El interruptor de llave se debe desconectar primero durante 90 segundos antes de que se apaguen los interruptores de desconexión de la batería.

Especificaciones

  • Si los interruptores de desconexión de la batería no se están usando correctamente, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Recuérdele al operador cómo usar correctamente los interruptores de desconexión de la batería.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Bajo voltaje de la batería

Solución: S00000669

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • Si el voltaje de la batería es menor que 12 VCC (para sistemas de 12 voltios) o 24 VCC (para sistemas de 24 voltios), pase a la sección Soluciones vinculadas.

Linked Solutions

  • Prueba de carga de la batería

Consulte S00001379

  • Revisión del fusible/panel de distribución

Consulte S00000753

  • Inspección de la conexión a tierra

Consulte S00000754

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Prueba de carga de la batería

Solución: S00001379

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Desconecte las baterías entre sí.
  • Conecte un probador de carga por separado a cada batería.
  • Mida el voltaje desde la terminal positiva (+) a la terminal negativa (-) de la batería.

Especificaciones

  • En el caso de un sistema de 12 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 11 VDC
  • En el caso de un sistema de 24 voltios, si el voltaje de la batería está por debajo de las siguientes especificaciones, vaya a la sección Reparar: 22 VDC

Linked Solutions

  • Ninguno

Reparación

  • Cargue o reemplace las baterías.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Revisión del fusible/panel de distribución

Solución: S00000753

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente los fusibles de suministro de la batería del ECM para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería de postratamiento para ver si hay conexiones dañadas, corroídas o sueltas.
  • Inspeccione visualmente los fusibles de suministro de la batería con un microscopio o una lupa para ver si hay microgrietas.

Los fusibles pueden ser difíciles de localizar. Algunas aplicaciones utilizan una caja de distribución de fusibles dentro de la caja de la batería, mientras que otras utilizan fusibles en línea. Hay casos en los que estos se ubicarán detrás de la caja de la batería, envueltos en un mazo de cables junto al riel del bastidor.

Las microfisuras ocurren generalmente cerca de los dobleces en ambos lados del interior del fusible.

Especificaciones

  • Si se encuentran daños, corrosión o grietas, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Inspección de la conexión a tierra

Solución: S00000754

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.
  • Inspeccione visualmente si el arnés de la interfaz de postratamiento está conectado a tierra para detectar daños, corrosión y conexiones sueltas.
  • Inspeccione visualmente las conexiones a tierra para determinar la ruta correcta.

Especificaciones

  • Si se encuentran daños, corrosión o ruta incorrecta de las conexiones a tierra, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace las conexiones.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Revisión del voltaje de la batería del ECM

Solución: S00002091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el suministro de energía del ECM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del ECM en el conector de 4 clavijas del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del OEM o del fusible. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del circuito abierto del interruptor de llave

Solución: S00000530

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el poste de encendido del interruptor de llave en el ensamblaje del interruptor de llave hasta la clavija de SEÑAL de entrada del interruptor de llave del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Conexión a tierra intermitente

Solución: S00000707

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione todas las conexiones a tierra del bloque motor, del arrancador, del alternador, del chasis y de la batería.
  • Inspeccione visualmente la conexión a tierra del ECM para encontrar algún daño, corrosión o conexiones sueltas.

Especificaciones

  • Si la resistencia de la conexión del bloque del cilindro del ECM es menor que 10 ohmios, se ha detectado un mal funcionamiento en la conexión a tierra.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace la conexión a tierra del ECM.

Consulte Procedimiento 019-008

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1128 | SPN: 2946 | FMI: 3
Circuito del sensor de humedad relativa de admisión del mezclador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. El sensor de humedad de admisión del compresor del turbocompresor tiene un problema de funcionamiento
  4. Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor
  5. Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002321

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de humedad: 3367, 3368

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00006259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - El sensor de humedad de admisión del compresor del turbocompresor tiene un problema de funcionamiento

Solución: S00003119

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de humedad/temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Voltaje de la señal del sensor de humedad relativa de entrada del compresor del turbocompresor.
  • Humedad relativa de entrada del compresor del turbocompresor.

Especificaciones

  • Si la humedad relativa de entrada del compresor del turbocompresor es igual a cero por ciento y el voltaje de la señal del sensor de humedad relativa de entrada del compresor del turbocompresor es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de humedad de entrada del compresor del turbocompresor: 0.07 VDC

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de humedad/temperatura de entrada del compresor del turbocompresor.

Consulte Procedimiento 019-356

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor

Solución: S00004346

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de humedad/temperatura de admisión del compresor del turbocompresor, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones de voltaje de la batería, vaya a la siguiente solución: 4.75-5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75-5.25 VDC

Linked Solutions

  • Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor en el ECM

Consulte S00004347

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor en el ECM

Solución: S00004347

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de humedad/temperatura de admisión del compresor del turbocompresor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75-5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75-5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falla: 115 | SPN: 612 | FMI: 2
Posición/velocidad magnética del motor: pérdida de ambas señales - Datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. El sensor de posición del cigüeñal está dañado
  4. Sensor de posición del árbol de levas del motor con daños
  5. Revisión del voltaje del sensor de posición del árbol de levas
  6. Revisión del voltaje del sensor de posición del árbol de levas en el ECM
  7. Revisión de voltaje del sensor de posición del motor
  8. Revisión del voltaje del sensor de posición del motor en el ECM
  9. Revisión del circuito abierto en el sensor de posición del árbol de levas
  10. Revisión del circuito abierto en el sensor de posición del cigüeñal
  11. Corto de clavija a clavija del circuito del sensor de posición del cigüeñal
  12. Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas
  13. El engrane del árbol de levas está dañado
  14. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002528

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 3 del sensor: 238, 239
  • Suministro 1 del sensor: 352, 386
  • Voltaje: 411

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de posición del cigüeñal está dañado

Solución: S00009205

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del cigüeñal muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión del voltaje del sensor de posición del árbol de levas

Solución: S00003970

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Consulte S00003971

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Solución: S00003971

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Ninguno
Parent Solution

6 - Revisión de voltaje del sensor de posición del motor

Solución: S00003964

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del cigüeñal y la clavija de RETORNO del sensor de posición del cigüeñal en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del motor en el ECM

Consulte S00003966

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Revisión del voltaje del sensor de posición del motor en el ECM

Solución: S00003966

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del cigüeñal y la clavija de RETORNO del sensor de posición del cigüeñal en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Ninguno
Parent Solution

7 - Revisión del circuito abierto en el sensor de posición del árbol de levas

Solución: S00004132

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de SUMINISTRO del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Revisión del circuito abierto en el sensor de posición del cigüeñal

Solución: S00004133

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del cigüeñal en el conector del arnés de cableado del motor del sensor de posición del cigüeñal y la clavija de SUMINISTRO del sensor de posición del cigüeñal en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del arnés de cableado del motor del sensor de posición del cigüeñal y la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del cigüeñal en el conector del arnés de cableado del motor del sensor de posición del cigüeñal y la clavija de RETORNO del sensor de posición del cigüeñal en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Corto de clavija a clavija del circuito del sensor de posición del cigüeñal

Solución: S00004131

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal del conector del ECM del arnés de cableado del motor y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del cigüeñal del conector del ECM del arnés de cableado del motor y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del cigüeñal del conector del ECM del arnés de cableado del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas

Solución: S00004130

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todas las demás clavijas en ese conector.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - El engrane del árbol de levas está dañado

Solución: S00003976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la rueda fónica del árbol de levas para ver si presenta defectos.

Consulte Procedimiento 001-013

Especificaciones

  • Si se encuentran daños o defectos en la rueda fónica o los engranes, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el engrane del árbol de levas.

Consulte Procedimiento 001-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

12 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 122 | SPN: 102 | FMI: 3
Circuito del sensor de presión del colector de admisión 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del colector de admisión
  3. Revisión del voltaje del sensor de presión del colector de admisión en el ECM
  4. Respuesta del circuito del sensor de presión del colector de admisión
  5. Respuesta del circuito del sensor de presión del colector de admisión en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000153

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del colector de admisión

Solución: S00000457

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del colector de admisión y la clavija de RETORNO que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Consulte S00000758

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión/temperatura del colector de admisión y la clavija de RETORNO del sensor de presión/temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del colector de admisión

Solución: S00004894

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor 1 de presión del colector de admisión: 123

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del colector de admisión en el ECM

Solución: S00000456

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 123
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 123

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 123 | SPN: 102 | FMI: 4
Circuito del sensor de presión 1 del colector de admisión: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del colector de admisión
  3. Revisión del voltaje del sensor de presión del colector de admisión en el ECM
  4. Respuesta del circuito del sensor de presión del colector de admisión
  5. Respuesta del circuito del sensor de presión del colector de admisión en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000153

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del colector de admisión

Solución: S00000457

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del colector de admisión y la clavija de RETORNO que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Consulte S00000758

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión/temperatura del colector de admisión y la clavija de RETORNO del sensor de presión/temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del colector de admisión

Solución: S00000352

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión del colector de admisión en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor 1 de presión del colector de admisión: 122

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-159

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión del colector de admisión en el ECM

Solución: S00002392

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión del colector de admisión que se encuentra en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 122
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 122

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1239 | SPN: 2623 | FMI: 3
Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  6. Verificación del historial de revisión de calibración de ECM
  7. El pedal del acelerador no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00000134

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00006534

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00006535

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00006535

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 2 en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00006528

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00006536

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 124 | SPN: 102 | FMI: 16
Presión del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión de admisión del compresor del turbocompresor del motor pegado en rango
  3. Filtro de aire de entrada restringido
  4. Revisión del voltaje del sensor de presión del colector de admisión
  5. Revisión del voltaje del sensor de presión del colector de admisión en el ECM
  6. Sensor de presión del colector de admisión pegado en rango
  7. Turbocompresor con mal funcionamiento
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002446

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Turbocompresor: 4621

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión de admisión del compresor del turbocompresor del motor pegado en rango

Solución: S00004928

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Instale un manómetro mecánico en el motor.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 1.5 in-hg [5 kPa]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión/humedad de admisión del compresor del turbocargador.

Consulte Procedimiento 019-509

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Filtro de aire de entrada restringido

Solución: S00004290

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Compruebe la restricción de admisión de aire.

Consulte Procedimiento 010-031

Especificaciones

  • Si la restricción de admisión de aire no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del voltaje del sensor de presión del colector de admisión

Solución: S00000457

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión del colector de admisión y la clavija de RETORNO que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Consulte S00000758

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Revisión del voltaje del sensor de presión del colector de admisión en el ECM

Solución: S00000758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión/temperatura del colector de admisión y la clavija de RETORNO del sensor de presión/temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Sensor de presión del colector de admisión pegado en rango

Solución: S00004821

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: 0 ± 10 kPa [0 ± 3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Turbocompresor con mal funcionamiento

Solución: S00004192

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Compruebe que el número de identificación de la aplicación del turbocompresor en el actuador del turbocompresor de geometría variable coincida con el número de identificación de la aplicación del turbocompresor en el ECM.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.

Consulte Procedimiento 010-033

  • Inspeccione visualmente la tuerca de retención de la rueda del compresor en busca de signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione visualmente los sellos del compresor y de la turbina del turbocompresor.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si observa algún depósito, daño o contaminación con aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1241 | SPN: 2623 | FMI: 4
Circuito del sensor 2 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  7. Verificación del historial de revisión de calibración de ECM
  8. El pedal del acelerador no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00000135

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00006534

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00006535

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00006535

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 2 en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00006528

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador

Solución: S00006533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00006536

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1242 | SPN: 91 | FMI: 2
Sensor 1 de posición de la palanca o del pedal del acelerador: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  5. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  6. Verificación del historial de revisión de calibración de ECM
  7. El pedal del acelerador no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00000136

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Posición del pedal o palanca del acelerador: 131, 132, 1239, 1241

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00006534

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 2 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00006535

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00006535

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 2 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 2 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 2 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 2 en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00006528

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00006536

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL 2 del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 125 | SPN: 102 | FMI: 18
Presión del colector de admisión 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Sensor de presión de admisión del compresor del turbocompresor del motor pegado en rango
  4. Fuga en el enfriador del aire de carga o en el sistema de escape
  5. Sensor de presión del colector de admisión pegado en rango
  6. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  7. Turbocompresor con mal funcionamiento
  8. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002446

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Turbocompresor: 4621

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión de admisión del compresor del turbocompresor del motor pegado en rango

Solución: S00004928

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Instale un manómetro mecánico en el motor.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 1.5 in-hg [5 kPa]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión/humedad de admisión del compresor del turbocargador.

Consulte Procedimiento 019-509

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00006381

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del compresor de aire presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del EGR presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el tubo de conexión de EGR.

Consulte Procedimiento 011-025

  • Reemplace las juntas del colector de escape.

Consulte Procedimiento 011-007

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Sensor de presión del colector de admisión pegado en rango

Solución: S00004821

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: 0 ± 10 kPa [0 ± 3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Turbocompresor con mal funcionamiento

Solución: S00004192

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Compruebe que el número de identificación de la aplicación del turbocompresor en el actuador del turbocompresor de geometría variable coincida con el número de identificación de la aplicación del turbocompresor en el ECM.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.

Consulte Procedimiento 010-033

  • Inspeccione visualmente la tuerca de retención de la rueda del compresor en busca de signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione visualmente los sellos del compresor y de la turbina del turbocompresor.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si observa algún depósito, daño o contaminación con aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 131 | SPN: 91 | FMI: 3
Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Respuesta del circuito del sensor de posición del pedal del acelerador
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000045

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 4 del sensor: 2185, 2186

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00006527

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00006526

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00006526

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador

Solución: S00000368

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador: 132

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00006528

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00006529

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 132 | SPN: 91 | FMI: 4
Circuito del sensor 1 de posición de la palanca o del pedal del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del pedal del acelerador
  3. Revisión del circuito del pedal del acelerador
  4. Respuesta del circuito del sensor de posición del pedal del acelerador
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador
  6. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador
  7. Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador
  8. Error interno del ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000045

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 4 del sensor: 2185, 2186

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del pedal del acelerador

Solución: S00006527

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del pedal del acelerador

Consulte S00006526

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito del pedal del acelerador

Solución: S00006526

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador

Solución: S00000369

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador: 131

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador

Solución: S00006528

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de RETORNO del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector del arnés de cableado del OEM del sensor de posición del pedal del acelerador y la clavija de SEÑAL del sensor de posición del pedal del acelerador 1 en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador

Solución: S00006533

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100K Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el circuito del sensor de posición del pedal del acelerador

Solución: S00006529

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Error interno del ECM

Solución: S00001230

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 133 | SPN: 974 | FMI: 3
Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición del pedal del acelerador remoto
  3. Revisión del circuito del sensor de posición del pedal del acelerador remoto
  4. Respuesta del circuito del sensor de posición del pedal del acelerador remoto
  5. Cable de SEÑAL del sensor de posición del pedal del acelerador remoto en corto a fuente alta
  6. Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000047

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición del pedal del acelerador remoto

Solución: S00000441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del sensor de posición del pedal del acelerador remoto

Consulte S00000995

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000995

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000353

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el sensor de posición del pedal del acelerador remoto desconectado, quiere decir que se ha detectado un mal funcionamiento en el sensor de posición del pedal del acelerador remoto: 134

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del pedal del acelerador remoto.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cable de SEÑAL del sensor de posición del pedal del acelerador remoto en corto a fuente alta

Solución: S00000452

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto en el conector 2 del ECM del arnés de cableado del OEM y clavija de SUMINISTRO en el conector 2 del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto

Solución: S00000449

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del conector del ECM del arnés del OEM y la clavija de RETORNO del conector del pedal del acelerador del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 134 | SPN: 974 | FMI: 4
Circuito del sensor de posición de la palanca 1 o del pedal del acelerador remoto: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición del pedal del acelerador remoto
  3. Revisión del circuito del sensor de posición del pedal del acelerador remoto
  4. Respuesta del circuito del sensor de posición del pedal del acelerador remoto
  5. Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto
  6. Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador remoto
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000048

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición del pedal del acelerador remoto

Solución: S00000441

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor 1 de posición del pedal del acelerador que se ubica en el conector del sensor del arnés de cableado del OEM.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del circuito del sensor de posición del pedal del acelerador remoto

Consulte S00000995

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000995

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de RETORNO del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de posición del pedal del acelerador remoto

Solución: S00000370

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador remoto y la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de posición del pedal del acelerador remoto: 133

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del pedal del acelerador remoto.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de posición del pedal del acelerador remoto

Solución: S00000453

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto que se ubica en el conector del sensor de posición del pedal del acelerador remoto del arnés de cableado del OEM y la clavija de SEÑAL del sensor de posición del pedal del acelerador remoto que se ubica en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el circuito del sensor de posición del pedal del acelerador remoto

Solución: S00006521

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el pedal o la palanca del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del pedal del acelerador remoto en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SUMINISTRO del pedal del acelerador remoto en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del pedal del acelerador remoto en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 135 | SPN: 100 | FMI: 3
Circuito del sensor de presión 1 del rifle de aceite del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del sensor de presión de aceite lubricante
  3. Respuesta del circuito del sensor de presión de aceite lubricante en el ECM
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000899

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor de presión de aceite lubricante

Solución: S00000376

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aceite lubricante: 141

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de presión de aceite lubricante en el ECM

Solución: S00001231

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 141
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 141

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 141 | SPN: 100 | FMI: 4
Circuito del sensor 1 de presión del rifle de aceite del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del sensor de presión de aceite lubricante
  3. Respuesta del circuito del sensor de presión de aceite lubricante en el ECM
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000899

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor de presión de aceite lubricante

Solución: S00000377

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión de aceite lubricante y la clavija de SEÑAL del sensor de presión de aceite lubricante en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de aceite lubricante: 135

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de presión de aceite lubricante en el ECM

Solución: S00000445

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión de aceite lubricante y la clavija de SEÑAL del sensor de presión aceite lubricante en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 135
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 135

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 143 | SPN: 100 | FMI: 18
Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisiones básicas del sistema de aceite
  3. Sensor de presión del aceite lubricante pegado en rango
  4. Tubo de succión de aceite lubricante flojo o roto
  5. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  6. Bomba del aceite lubricante con mal funcionamiento
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000078

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 135, 141
  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el sensor.
  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.
  • Si la presión del aceite lubricante no cumple con las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Haga funcionar el motor a una rpm nominal.
  • Supervise el sensor de presión de aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 17 kPa [2.5 psi]
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Tubo de succión de aceite lubricante flojo o roto

Solución: S00000464

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el cárter del aceite lubricante.

Consulte Procedimiento 007-025

  • Inspeccione el tubo de succión de aceite lubricante y la junta tórica en busca de daño.

Consulte Procedimiento 007-035

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la junta tórica del tubo de succión de aceite lubricante o el tubo de succión de aceite lubricante dañado.

Consulte Procedimiento 007-035

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Bomba del aceite lubricante con mal funcionamiento

Solución: S00000472

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire la bomba del aceite lubricante.

Consulte Procedimiento 007-031

  • Inspeccione la bomba de aceite lubricante.

Consulte Procedimiento 007-031

Si se encontraron daños en la bomba de aceite lubricante, inspeccione el filtro de aceite lubricante en busca de metales.

Especificaciones

  • Si se encuentran engranes dañados, flojos o desgastados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba del aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 144 | SPN: 110 | FMI: 3
Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. Respuesta del circuito del sensor de temperatura del refrigerante
  3. Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del refrigerante

Solución: S00000128

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del refrigerante de motor: 145

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

Solución: S00000175

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 145
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 145

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 145 | SPN: 110 | FMI: 4
Circuito del sensor de temperatura 1 del refrigerante del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. Respuesta del circuito del sensor de temperatura del refrigerante
  3. Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del refrigerante

Solución: S00000313

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de refrigerante del motor: 144

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de refrigerante del motor.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de la respuesta del circuito del sensor de temperatura del refrigerante del motor en el ECM

Solución: S00000319

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 144
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 144

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 146 | SPN: 110 | FMI: 16
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Inspección de los componentes del ventilador de enfriamiento
  2. El radiador tiene una obstrucción externa
  3. Persianas del radiador con mal funcionamiento (si están equipadas)
  4. Revisión de la resistencia del sensor de temperatura del refrigerante.
  5. El enfriador de EGR tiene fuga interna
  6. El termostato está funcionando mal
  7. Prueba de temperatura de apertura fuera del chasís
  8. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  9. Los gases de combustión ingresan al sistema de enfriamiento
  10. Verificación del historial de revisión de calibración de ECM

1 - Inspección de los componentes del ventilador de enfriamiento

Solución: S00001686

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ventilador de enfriamiento y sus aspas.
  • Inspeccione visualmente la tolva del ventilador de enfriamiento.
  • Inspeccione visualmente los deflectores de recirculación.
  • Inspeccione la banda del ventilador de enfriamiento.

Consulte Procedimiento 008-002

  • Inspeccione visualmente el ensamble del cubo del ventilador de enfriamiento.
  • Inspeccione visualmente el tensor de la banda del ventilador de enfriamiento automático.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Persianas del radiador con mal funcionamiento (si están equipadas)

Solución: S00000484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Opere manualmente las persianas del radiador.

Consulte el Manual de servicio de OEM

  • Revise el ajuste de estatopersiana.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las persianas del radiador o el estatopersiana con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El enfriador de EGR tiene fuga interna

Solución: S00003764

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de presión del enfriador de recirculación de gases de escape (EGR, Exhaust Gas Recirculation).

Consulte Procedimiento 011-019

Especificaciones

  • Si la prueba de presión del enfriador del EGR no cumple con las especificaciones, entonces se detectó un problema de funcionamiento en el enfriador de la EGR.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00001960

Verificación

Condiciones

  • Ninguno

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.
  • Realice la prueba de fugas de gases de combustión.

Consulte Procedimiento 008-020

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 151 | SPN: 110 | FMI: 0
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Inspección de los componentes del ventilador de enfriamiento
  3. Componente del sistema de enfriamiento con fuga
  4. El radiador tiene una obstrucción externa
  5. Persianas del radiador con mal funcionamiento (si están equipadas)
  6. Revisión de la resistencia del sensor de temperatura del refrigerante.
  7. El embrague del ventilador funciona de forma incorrecta
  8. El enfriador de EGR tiene fuga interna
  9. El termostato está funcionando mal
  10. Prueba de temperatura de apertura fuera del chasís
  11. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  12. Los gases de combustión ingresan al sistema de enfriamiento
  13. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002207

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 144, 145

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Inspección de los componentes del ventilador de enfriamiento

Solución: S00001686

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ventilador de enfriamiento y sus aspas.
  • Inspeccione visualmente la tolva del ventilador de enfriamiento.
  • Inspeccione visualmente los deflectores de recirculación.
  • Inspeccione la banda del ventilador de enfriamiento.

Consulte Procedimiento 008-002

  • Inspeccione visualmente el ensamble del cubo del ventilador de enfriamiento.
  • Inspeccione visualmente el tensor de la banda del ventilador de enfriamiento automático.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Persianas del radiador con mal funcionamiento (si están equipadas)

Solución: S00000484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Opere manualmente las persianas del radiador.

Consulte el Manual de servicio de OEM

  • Revise el ajuste de estatopersiana.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace las persianas del radiador o el estatopersiana con mal funcionamiento.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El embrague del ventilador funciona de forma incorrecta

Solución: S00000476

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-026

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-026

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El enfriador de EGR tiene fuga interna

Solución: S00003764

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de presión del enfriador de recirculación de gases de escape (EGR, Exhaust Gas Recirculation).

Consulte Procedimiento 011-019

Especificaciones

  • Si la prueba de presión del enfriador del EGR no cumple con las especificaciones, entonces se detectó un problema de funcionamiento en el enfriador de la EGR.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

10 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00001960

Verificación

Condiciones

  • Ninguno

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.
  • Realice la prueba de fugas de gases de combustión.

Consulte Procedimiento 008-020

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

12 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1515 | SPN: 91 | FMI: 19
Posición 1 del pedal del acelerador: datos de red recibidos con error

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 153 | SPN: 105 | FMI: 3
Temperatura del múltiple 1 de admisión del motor - Voltaje por arriba del normal o cortocircuitado a fuente alta

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del colector de admisión
  2. Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM
  3. Sensor de temperatura del colector de admisión pegado en rango
  4. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura del colector de admisión

Solución: S00004339

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura del colector de admisión en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del colector de admisión: 154

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM

Solución: S00000576

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura del colector de admisión en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 154
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 154

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00004561

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F].

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 154 | SPN: 105 | FMI: 4
Temperatura del múltiple de admisión del motor 1 - Voltaje por abajo del normal o cortocircuitado a fuente baja

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del colector de admisión
  2. Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM
  3. Sensor de temperatura del colector de admisión pegado en rango
  4. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura del colector de admisión

Solución: S00004338

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura del colector de admisión del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del colector de admisión: 153

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Comprobación de la respuesta del circuito del sensor de temperatura del colector de admisión en el ECM

Solución: S00000479

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 153
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 153

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00004561

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F].

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 155 | SPN: 105 | FMI: 0
Temperatura del colector de admisión 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Comprobaciones básicas de alta temperatura del colector de admisión
  3. El embrague del ventilador funciona de forma incorrecta
  4. El termostato está funcionando mal
  5. Prueba de temperatura de apertura fuera del chasís
  6. Fuga en el enfriador del aire de carga o en el sistema de escape
  7. Sensor de temperatura del colector de admisión pegado en rango
  8. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  9. Prueba de compresión del motor
  10. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000050

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 153, 154
  • Circuito de control del ventilador: 245, 2377

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Comprobaciones básicas de alta temperatura del colector de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador de aire acondicionado.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las aletas del radiador para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El embrague del ventilador funciona de forma incorrecta

Solución: S00000476

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-026

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-026

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00006381

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del compresor de aire presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del EGR presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el tubo de conexión de EGR.

Consulte Procedimiento 011-025

  • Reemplace las juntas del colector de escape.

Consulte Procedimiento 011-007

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00004561

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F].

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1654 | SPN: 1323 | FMI: 31
Falla de encendido del cilindro 1 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1655 | SPN: 1324 | FMI: 31
Falla de encendido del cilindro 2 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1656 | SPN: 1325 | FMI: 31
Falla de encendido del cilindro 3 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1657 | SPN: 1326 | FMI: 31
Falla de encendido del cilindro 4 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1658 | SPN: 1327 | FMI: 31
Falla de encendido del cilindro 5 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1659 | SPN: 1328 | FMI: 31
Falla de encendido del cilindro 6 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1665 | SPN: 3241 | FMI: 4
Circuito de temperatura 1 del gas de escape de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura de gases de escape de postratamiento.
  2. Cortocircuito de clavija a tierra en el circuito del sensor de temperatura de gases de escape de postratamiento
  3. Cortocircuito de clavija a clavija en el circuito del sensor de temperatura de los gases de escape de postratamiento
  4. Revisión de cortocircuito de clavija a clavija del sensor de temperatura del DOC de postratamiento
  5. Verificación del historial de revisión de calibración de ECM
  6. Problema de funcionamiento en el sensor de temperatura de gases de escape de postratamiento

1 - Revisión de la resistencia del sensor de temperatura de gases de escape de postratamiento.

Solución: S00004593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gas de escape de postratamiento..

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra en el circuito del sensor de temperatura de gases de escape de postratamiento

Solución: S00004343

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado integrado y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el circuito del sensor de temperatura de los gases de escape de postratamiento

Solución: S00004340

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de los gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de los gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de cortocircuito de clavija a clavija del sensor de temperatura del DOC de postratamiento

Solución: S00003736

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de admisión de DOC postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de admisión del DOC postratamiento en el conector del ECM del arnés de cableado del OEM y las demás clavijas en el conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de admisión del DOC postratamiento en el conector del ECM del arnés de cableado del OEM y las demás clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Problema de funcionamiento en el sensor de temperatura de gases de escape de postratamiento

Solución: S00006403

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las soluciones anteriores correspondientes a este síntoma.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que el sensor de temperatura de gases de escape de postratamiento no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1666 | SPN: 3241 | FMI: 3
Circuito de temperatura 1 de gas de escape de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura de gases de escape de postratamiento.
  2. Revisión de circuito abierto del sensor de temperatura de gases de escape de postratamiento
  3. Cortocircuito de clavija a clavija en el circuito del sensor de temperatura de los gases de escape de postratamiento
  4. Revisión de cortocircuito de clavija a clavija del sensor de temperatura del DOC de postratamiento
  5. Verificación del historial de revisión de calibración de ECM
  6. Problema de funcionamiento en el sensor de temperatura de gases de escape de postratamiento

1 - Revisión de la resistencia del sensor de temperatura de gases de escape de postratamiento.

Solución: S00004593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gas de escape de postratamiento..

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto del sensor de temperatura de gases de escape de postratamiento

Solución: S00004342

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de gases de escape de postratamiento en el conector del arnés de cableado del OEM del sensor de temperatura de gases de escape de postratamiento y la clavija de SEÑAL del sensor de temperatura de gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de gases de escape de postratamiento en el conector del arnés de cableado del OEM del sensor de temperatura de gases de escape de postratamiento y la clavija de RETORNO del sensor de temperatura de gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el circuito del sensor de temperatura de los gases de escape de postratamiento

Solución: S00004340

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de los gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de los gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de cortocircuito de clavija a clavija del sensor de temperatura del DOC de postratamiento

Solución: S00003736

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de admisión de DOC postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de admisión del DOC postratamiento en el conector del ECM del arnés de cableado del OEM y las demás clavijas en el conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de admisión del DOC postratamiento en el conector del ECM del arnés de cableado del OEM y las demás clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Problema de funcionamiento en el sensor de temperatura de gases de escape de postratamiento

Solución: S00006403

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las soluciones anteriores correspondientes a este síntoma.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que el sensor de temperatura de gases de escape de postratamiento no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1667 | SPN: 3241 | FMI: 2
Temperatura 1 del gas de escape de postratamiento: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia del sensor de temperatura de gases de escape de postratamiento.
  3. Revisión de circuito abierto del sensor de temperatura de gases de escape de postratamiento
  4. Cortocircuito de clavija a tierra en el circuito del sensor de temperatura de gases de escape de postratamiento
  5. Cortocircuito de clavija a clavija en el circuito del sensor de temperatura de los gases de escape de postratamiento
  6. Verificación del historial de revisión de calibración de ECM
  7. Problema de funcionamiento en el sensor de temperatura de gases de escape de postratamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001437

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de gases de escape: 1665, 1666

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del sensor de temperatura de gases de escape de postratamiento.

Solución: S00004593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gas de escape de postratamiento..

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto del sensor de temperatura de gases de escape de postratamiento

Solución: S00004342

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de gases de escape de postratamiento en el conector del arnés de cableado del OEM del sensor de temperatura de gases de escape de postratamiento y la clavija de SEÑAL del sensor de temperatura de gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de gases de escape de postratamiento en el conector del arnés de cableado del OEM del sensor de temperatura de gases de escape de postratamiento y la clavija de RETORNO del sensor de temperatura de gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el circuito del sensor de temperatura de gases de escape de postratamiento

Solución: S00004343

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado integrado y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el circuito del sensor de temperatura de los gases de escape de postratamiento

Solución: S00004340

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de los gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de los gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Problema de funcionamiento en el sensor de temperatura de gases de escape de postratamiento

Solución: S00006403

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las soluciones anteriores correspondientes a este síntoma.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que el sensor de temperatura de gases de escape de postratamiento no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1675 | SPN: 3249 | FMI: 3
Circuito de la temperatura 2 del gas de escape de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura de gases de escape de postratamiento.
  2. Revisión de circuito abierto del sensor de temperatura de gases de escape de postratamiento
  3. Cortocircuito de clavija a clavija en el circuito del sensor de temperatura de los gases de escape de postratamiento
  4. Verificación del historial de revisión de calibración de ECM
  5. Problema de funcionamiento en el sensor de temperatura de gases de escape de postratamiento

1 - Revisión de la resistencia del sensor de temperatura de gases de escape de postratamiento.

Solución: S00004593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gas de escape de postratamiento..

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto del sensor de temperatura de gases de escape de postratamiento

Solución: S00004342

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de gases de escape de postratamiento en el conector del arnés de cableado del OEM del sensor de temperatura de gases de escape de postratamiento y la clavija de SEÑAL del sensor de temperatura de gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de gases de escape de postratamiento en el conector del arnés de cableado del OEM del sensor de temperatura de gases de escape de postratamiento y la clavija de RETORNO del sensor de temperatura de gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el circuito del sensor de temperatura de los gases de escape de postratamiento

Solución: S00004340

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de los gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de los gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Problema de funcionamiento en el sensor de temperatura de gases de escape de postratamiento

Solución: S00006403

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las soluciones anteriores correspondientes a este síntoma.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que el sensor de temperatura de gases de escape de postratamiento no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1676 | SPN: 3249 | FMI: 2
Temperatura 2 del gas de escape de postratamiento: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura de gases de escape de postratamiento.
  2. Cortocircuito de clavija a clavija en el circuito del sensor de temperatura de los gases de escape de postratamiento

1 - Revisión de la resistencia del sensor de temperatura de gases de escape de postratamiento.

Solución: S00004593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gas de escape de postratamiento..

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a clavija en el circuito del sensor de temperatura de los gases de escape de postratamiento

Solución: S00004340

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de los gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de los gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 1691 | SPN: 5298 | FMI: 18
Eficiencia de conversión del catalizador de oxidación de diésel de preparación de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El catalizador de escape no funciona correctamente
  2. Verificación del historial de revisión de calibración de ECM

1 - El catalizador de escape no funciona correctamente

Solución: S00004334

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el catalizador de escape para ver si hay daños o contaminación.

Consulte Procedimiento 011-078

Especificaciones

  • Si el catalizador de escape no

Linked Solutions

  • Ninguno

Reparación

  • Ubique y arregle la fuente de la contaminación con aceite.
  • Reemplace el catalizador de escape.

Consulte Procedimiento 011-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1696 | SPN: 3513 | FMI: 4
Circuito del suministro 5 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 5 del ECM inferior a lo normal
  2. Cortocircuito de clavija a tierra en el suministro de sensor 5
  3. Verificación del historial de revisión de calibración de ECM

1 - Voltaje de suministro del sensor 5 del ECM inferior a lo normal

Solución: S00004794

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte la mariposa del acelerador remoto del arnés de cableado del OEM.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de posición del pedal del acelerador.

Consulte el Manual de servicio de OEM

  • Reemplace el ensamble del pedal del acelerador remoto.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra en el suministro de sensor 5

Solución: S00004916

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el pedal o la palanca del acelerador remoto del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia y revise para ver si hay un cortocircuito entre la clavija de SUMINISTRO de 5VCC y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1718 | SPN: 1322 | FMI: 31
Falla de encendido del motor en varios cilindros: condición existente

Troubleshooting Summary

  1. Revisión de la presión de combustible
  2. Revise si hay códigos de falla primarios
  3. La bujía está dañada
  4. Prueba de la bobina de encendido
  5. Revisión del circuito abierto del arnés de cableado del control de encendido
  6. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  7. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  8. Revisión del circuito abierto del módulo del control de encendido
  9. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  10. Corto de clavija a clavija en el circuito del módulo de control de encendido
  11. Componente de cabeza dañado o fuera de ajuste
  12. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la presión de combustible

Solución: S00004450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que todas las válvulas de cierre de combustible estén en la posición correcta.

Acción

  • Compruebe que el indicador de combustible esté funcionando correctamente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión mínima necesaria de combustible esté presente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión de admisión de combustible cumpla con los requisitos del OEM.

Consulte Procedimiento 005-061

Consulte el Manual de servicio de OEM

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Si es necesario, agregue combustible.

Consulte el Manual de servicio de OEM

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00001637

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 254, 255, 455, 511, 1827, 1828, 1841, 2184

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 176 | SPN: 3464 | FMI: 4
Circuito del controlador del actuador de control del acelerador electrónico: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión del circuito abierto en el actuador de la mariposa de admisión del motor
  2. Cortocircuito de clavija a tierra en el actuador de la mariposa del acelerador de admisión del motor
  3. Cortocircuito de clavija a clavija del actuador del acelerador de admisión del motor
  4. Problema de funcionamiento en el actuador del acelerador de admisión del motor
  5. Problema de funcionamiento en el actuador del acelerador de admisión del motor

1 - Revisión del circuito abierto en el actuador de la mariposa de admisión del motor

Solución: S00004779

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SUMINISTRO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de RETORNO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra en el actuador de la mariposa del acelerador de admisión del motor

Solución: S00000492

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor, que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor, que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija del actuador del acelerador de admisión del motor

Solución: S00004781

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Problema de funcionamiento en el actuador del acelerador de admisión del motor

Solución: S00004282

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de control del acelerador de gasolina.

Especificaciones

  • Si el actuador del acelerador de admisión del motor no pasa la prueba de control del acelerador de gasolina del motor, quiere decir que se detectó un actuador del acelerador de admisión del motor que no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Problema de funcionamiento en el actuador del acelerador de admisión del motor

Solución: S00004776

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el ensamble del actuador del acelerador de admisión del motor tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1827 | SPN: 1390 | FMI: 3
Circuito del sensor de presión de admisión de la válvula 1 de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de voltaje del sensor de presión de salida de combustible
  3. Revisión del voltaje del sensor de presión de salida de combustible en el ECM
  4. Respuesta del circuito del sensor de presión de salida de combustible
  5. Respuesta del circuito del sensor de presión de salida de combustible en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002464

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de voltaje del sensor de presión de salida de combustible

Solución: S00004321

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura de salida de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión de salida de combustible y la clavija de RETORNO del sensor de presión de salida de combustible, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75-5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75-5.25 VDC

Linked Solutions

  • Revisión del voltaje del sensor de presión de salida de combustible en el ECM

Consulte S00004322

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión de salida de combustible en el ECM

Solución: S00004322

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura de salida de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión de salida del combustible y la clavija de RETORNO del sensor de presión de salida del combustible en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75-5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75-5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de salida de combustible

Solución: S00004696

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura de salida de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de salida de combustible: 1828

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión de salida del combustible.

Consulte Procedimiento 019-153

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión de salida de combustible en el ECM

Solución: S00003138

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 1828
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 1828

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1828 | SPN: 1390 | FMI: 4
Circuito del sensor de presión de admisión de la válvula 1 de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. Revisión de voltaje del sensor de presión de salida de combustible
  4. Revisión del voltaje del sensor de presión de salida de combustible en el ECM
  5. Respuesta del circuito del sensor de presión de salida de combustible
  6. Respuesta del circuito del sensor de presión de salida de combustible en el ECM
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002464

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00006259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Revisión de voltaje del sensor de presión de salida de combustible

Solución: S00004321

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura de salida de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión de salida de combustible y la clavija de RETORNO del sensor de presión de salida de combustible, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75-5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75-5.25 VDC

Linked Solutions

  • Revisión del voltaje del sensor de presión de salida de combustible en el ECM

Consulte S00004322

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del voltaje del sensor de presión de salida de combustible en el ECM

Solución: S00004322

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura de salida de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión de salida del combustible y la clavija de RETORNO del sensor de presión de salida del combustible en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75-5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75-5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor de presión de salida de combustible

Solución: S00004697

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura de salida de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO del sensor de presión de salida de combustible y la clavija de SEÑAL del sensor de presión de salida de combustible en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de salida de combustible: 1827

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión de salida del combustible.

Consulte Procedimiento 019-153

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Respuesta del circuito del sensor de presión de salida de combustible en el ECM

Solución: S00004367

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión de salida del combustible y la clavija de SEÑAL del sensor de presión de salida del combustible en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 1827
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1827

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1839 | SPN: 159 | FMI: 3
Circuito del sensor de presión (regulada) de suministro de gas: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de voltaje del sensor de presión de admisión de combustible
  3. Revisión del voltaje del sensor de presión de admisión de combustible en el ECM
  4. Respuesta del circuito del sensor de presión de admisión de combustible
  5. Respuesta del circuito del sensor de presión de admisión de combustible en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de voltaje del sensor de presión de admisión de combustible

Solución: S00006273

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de admisión de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión de admisión de combustible y la clavija de RETORNO del sensor de presión de admisión de combustible en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del sensor de presión de salida de combustible en el ECM

Consulte S00006274

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión de admisión de combustible en el ECM

Solución: S00006274

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor de ECM correspondiente.

Acción

  • Conecte el interruptor de llave.
  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión de admisión de combustible y la clavija de RETORNO del sensor de presión de admisión de combustible en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-031

  • Reemplace el ECM.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de admisión de combustible

Solución: S00004303

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de admisión de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de admisión de combustible: 1841

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de admisión de combustible.

Consulte Procedimiento 019-188

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión de admisión de combustible en el ECM

Solución: S00004543

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 1841
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 1841

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1841 | SPN: 159 | FMI: 4
Circuito del sensor de presión (regulada) de suministro de gas: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de voltaje del sensor de presión de admisión de combustible
  3. Revisión del voltaje del sensor de presión de admisión de combustible en el ECM
  4. Respuesta del circuito del sensor de presión de admisión de combustible
  5. Respuesta del circuito del sensor de presión de admisión de combustible en el ECM
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de voltaje del sensor de presión de admisión de combustible

Solución: S00006273

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de admisión de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión de admisión de combustible y la clavija de RETORNO del sensor de presión de admisión de combustible en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del sensor de presión de salida de combustible en el ECM

Consulte S00006274

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de presión de admisión de combustible en el ECM

Solución: S00006274

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor de ECM correspondiente.

Acción

  • Conecte el interruptor de llave.
  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión de admisión de combustible y la clavija de RETORNO del sensor de presión de admisión de combustible en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-031

  • Reemplace el ECM.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión de admisión de combustible

Solución: S00004304

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de admisión de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión de admisión de combustible en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de admisión de combustible: 1839

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de admisión de combustible.

Consulte Procedimiento 019-188

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de presión de admisión de combustible en el ECM

Solución: S00004544

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión de admisión de combustible en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 1839
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1839

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1843 | SPN: 101 | FMI: 3
Circuito de presión del cárter: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del cárter
  3. Revisión del voltaje del sensor de presión del cárter en el ECM
  4. Respuesta del circuito del sensor de presión del cárter
  5. Comprobación de respuesta del circuito del sensor de presión del cárter en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000899

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del cárter

Solución: S00000977

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión del cárter en el arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del cárter en el ECM

Consulte S00000978

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de presión del cárter en el ECM

Solución: S00000978

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión del cárter en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del cárter

Solución: S00000409

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión del cárter: 1844

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Comprobación de respuesta del circuito del sensor de presión del cárter en el ECM

Solución: S00001175

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 1844
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 1844

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1844 | SPN: 101 | FMI: 4
Circuito de presión del cárter: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de presión del cárter
  3. Revisión del voltaje del sensor de presión del cárter en el ECM
  4. Respuesta del circuito del sensor de presión del cárter
  5. Comprobación de respuesta del circuito del sensor de presión del cárter en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000899

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de presión del cárter

Solución: S00000977

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión del cárter en el arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de presión del cárter en el ECM

Consulte S00000978

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de presión del cárter en el ECM

Solución: S00000978

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Conecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión del cárter en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de presión del cárter

Solución: S00000410

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión del cárter del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO del sensor de presión del cárter y la clavija de SEÑAL del sensor de presión del cárter en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión del cárter: 1843

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Comprobación de respuesta del circuito del sensor de presión del cárter en el ECM

Solución: S00001176

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión del cárter que se encuentra en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 1843
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 1843

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1855 | SPN: 2659 | FMI: 16
Flujo de masa de EGR: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de presión diferencial de la EGR pegado en rango
  2. Revisión visual de fugas de escape
  3. Verificación del historial de revisión de calibración de ECM
  4. La válvula de EGR no funciona correctamente

1 - Sensor de presión diferencial de la EGR pegado en rango

Solución: S00004301

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial del EGR: 0 ± 1 kPa [0 ± 0.30 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión visual de fugas de escape

Solución: S00009448

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando en ralentí.

Acción

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.
  • Inspeccione visualmente si hay hardware de montaje flojo o roto, o alguna junta de conexión dañada.
  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.
  • Inspeccione visualmente si hay fugas de los componentes de EGR.
  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - La válvula de EGR no funciona correctamente

Solución: S00004389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Si se reemplazó la válvula del EGR dentro de los últimos 90 días, realice el proceso de escalamiento técnico ANTES de realizar cualquiera de las acciones de reparación que se indican a continuación:

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1856 | SPN: 2659 | FMI: 18
Flujo de masa de EGR: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del sensor presión diferencial de EGR
  3. Puertos de suministro del sensor de presión diferencial de EGR obstruidos
  4. La válvula de EGR no funciona correctamente
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002339

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión diferencial de EGR: 1866

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor presión diferencial de EGR

Solución: S00004357

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa, quiere decir que se detectó un mal funcionamiento en el sensor de presión del diferencial del EGR: 2274

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Puertos de suministro del sensor de presión diferencial de EGR obstruidos

Solución: S00004872

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las perforaciones transversales del puerto de flujo del sensor de presión diferencial de EGR en busca de bloqueos.

Consulte Procedimiento 019-370

  • Inspeccione visualmente los puertos de entrada de gases de escape en busca de bloqueos.

Especificaciones

  • Si se encuentra algún desecho, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie los puertos de presión diferencial de EGR.

Consulte Procedimiento 005-009

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - La válvula de EGR no funciona correctamente

Solución: S00004485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Quite la válvula de EGR.
  • Inspeccione visualmente la válvula de EGR.

Consulte Procedimiento 011-022

Especificaciones

  • Si la válvula de EGR está obstruida, despeje la obstrucción de la válvula de EGR.
  • Si no es posible despejar la restricción de la válvula de EGR, se ha detectado una válvula de EGR con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1858 | SPN: 3217 | FMI: 3
Circuito del sensor de oxígeno de admisión de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento
  2. Revisión de circuito abierto del sensor de oxígeno de admisión de postratamiento
  3. Cortocircuito de clavija a clavija del sensor de admisión de oxígeno de postratamiento
  4. Verificación del historial de revisión de calibración de ECM
  5. El sensor de oxígeno de admisión de postratamiento tiene un mal funcionamiento

1 - Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004153

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto del sensor de oxígeno de admisión de postratamiento

Solución: S00004820

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento ubicado en el conector del arnés de cableado del motor del sensor de oxígeno de admisión de postratamiento y la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento ubicado en el conector del arnés de cableado del motor del sensor de oxígeno de admisión de postratamiento y la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO de la batería del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor y la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO de la batería del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor y la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija del sensor de admisión de oxígeno de postratamiento

Solución: S00005985

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de oxígeno de admisión de postratamiento tiene un mal funcionamiento

Solución: S00004151

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de entrada de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1861 | SPN: 3217 | FMI: 2
Sensor de oxígeno de admisión de postratamiento: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento
  3. Comprobación de la resistencia del calentador del sensor de oxígeno de salida
  4. El boletín de servicio técnico está disponible
  5. Revisión de voltaje del calentador del sensor de oxígeno de admisión de postratamiento
  6. Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento
  7. Revisión de circuito abierto del sensor de oxígeno de admisión de postratamiento
  8. Cortocircuito de clavija a tierra en el circuito del sensor de oxígeno de admisión de postratamiento
  9. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002341

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Oxígeno de admisión de postratamiento: 2686, 2687, 3436, 3437
  • Oxígeno de salida de postratamiento: 1862, 1864, 2688, 2689

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004153

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Comprobación de la resistencia del calentador del sensor de oxígeno de salida

Solución: S00004155

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de oxígeno de salida de postratamiento

Consulte Procedimiento 019-100

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de salida.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de salida de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El boletín de servicio técnico está disponible

Solución: S00006397

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb101120

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de voltaje del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004902

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que todas las conexiones de terminal de la batería estén ajustadas y no tengan corrosión.
  • Conecte el interruptor de llave.
  • Arranque el motor en ralentí durante los siguientes minutos: 12
  • Mida el voltaje entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento y la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicada en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento

Consulte S00004964

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004964

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Arranque el motor.
  • Mida el voltaje entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento en el conector del sensor del arnés de cableado del motor y la conexión a tierra.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Revisión de circuito abierto del sensor de oxígeno de admisión de postratamiento

Solución: S00004820

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento ubicado en el conector del arnés de cableado del motor del sensor de oxígeno de admisión de postratamiento y la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento ubicado en el conector del arnés de cableado del motor del sensor de oxígeno de admisión de postratamiento y la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO de la batería del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor y la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO de la batería del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor y la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a tierra en el circuito del sensor de oxígeno de admisión de postratamiento

Solución: S00002829

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1862 | SPN: 3227 | FMI: 3
Circuito del sensor de oxígeno de salida de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Comprobación de la resistencia del calentador del sensor de oxígeno de salida
  2. Comprobación de circuito abierto en el sensor de oxígeno de salida de postratamiento
  3. Cortocircuito de clavija a clavija en el sensor de oxígeno de salida de postratamiento
  4. Verificación del historial de revisión de calibración de ECM
  5. El sensor de oxígeno de la salida de postratamiento no está funcionando correctamente.

1 - Comprobación de la resistencia del calentador del sensor de oxígeno de salida

Solución: S00004155

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de oxígeno de salida de postratamiento

Consulte Procedimiento 019-100

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de salida.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de salida de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Comprobación de circuito abierto en el sensor de oxígeno de salida de postratamiento

Solución: S00004586

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de RETORNO del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el sensor de oxígeno de salida de postratamiento

Solución: S00005557

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de oxígeno de la salida de postratamiento no está funcionando correctamente.

Solución: S00008452

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan llevado a cabo todas las verificaciones de solución vinculadas precedentes.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de la salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de salida de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1864 | SPN: 3227 | FMI: 2
Sensor de oxígeno de salida de postratamiento: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Comprobación de la resistencia del calentador del sensor de oxígeno de salida
  3. Revisión visual de fugas de escape
  4. Revisión de voltaje del calentador del sensor de oxígeno de admisión de postratamiento
  5. Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento
  6. Comprobación de circuito abierto en el sensor de oxígeno de salida de postratamiento
  7. Cortocircuito de clavija a tierra en el circuito del sensor de oxígeno de salida de postratamiento
  8. Cortocircuito de clavija a clavija en el sensor de oxígeno de salida de postratamiento
  9. Verificación del historial de revisión de calibración de ECM
  10. El sensor de oxígeno de la salida de postratamiento no está funcionando correctamente.

1 - Revise si hay códigos de falla primarios

Solución: S00002190

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Oxígeno de salida de postratamiento: 2688, 2689

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Comprobación de la resistencia del calentador del sensor de oxígeno de salida

Solución: S00004155

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de oxígeno de salida de postratamiento

Consulte Procedimiento 019-100

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de salida.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de salida de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión visual de fugas de escape

Solución: S00009448

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando en ralentí.

Acción

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.
  • Inspeccione visualmente si hay hardware de montaje flojo o roto, o alguna junta de conexión dañada.
  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.
  • Inspeccione visualmente si hay fugas de los componentes de EGR.
  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de voltaje del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004902

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que todas las conexiones de terminal de la batería estén ajustadas y no tengan corrosión.
  • Conecte el interruptor de llave.
  • Arranque el motor en ralentí durante los siguientes minutos: 12
  • Mida el voltaje entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento y la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicada en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento

Consulte S00004964

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004964

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Arranque el motor.
  • Mida el voltaje entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento en el conector del sensor del arnés de cableado del motor y la conexión a tierra.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Comprobación de circuito abierto en el sensor de oxígeno de salida de postratamiento

Solución: S00004586

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de RETORNO del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a tierra en el circuito del sensor de oxígeno de salida de postratamiento

Solución: S00001588

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a clavija en el sensor de oxígeno de salida de postratamiento

Solución: S00005557

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - El sensor de oxígeno de la salida de postratamiento no está funcionando correctamente.

Solución: S00008452

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan llevado a cabo todas las verificaciones de solución vinculadas precedentes.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de la salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de salida de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1866 | SPN: 411 | FMI: 2
Presión diferencial de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión diferencial de la EGR pegado en rango
  3. Puertos de suministro del sensor de presión diferencial de EGR obstruidos
  4. Verificación del historial de revisión de calibración de ECM
  5. El sensor de presión diferencial de EGR tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000154

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión diferencial de EGR: 2273, 2274

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión diferencial de la EGR pegado en rango

Solución: S00004301

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial del EGR: 0 ± 1 kPa [0 ± 0.30 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Puertos de suministro del sensor de presión diferencial de EGR obstruidos

Solución: S00004872

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las perforaciones transversales del puerto de flujo del sensor de presión diferencial de EGR en busca de bloqueos.

Consulte Procedimiento 019-370

  • Inspeccione visualmente los puertos de entrada de gases de escape en busca de bloqueos.

Especificaciones

  • Si se encuentra algún desecho, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie los puertos de presión diferencial de EGR.

Consulte Procedimiento 005-009

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de presión diferencial de EGR tiene un mal funcionamiento

Solución: S00003480

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1867 | SPN: 412 | FMI: 2
Temperatura de recirculación del gas de escape: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de circuito abierto del sensor de temperatura del EGR
  3. Cortocircuito de clavija a tierra en el sensor de temperatura del EGR
  4. Cortocircuito de clavija a clavija en el sensor de temperatura del EGR
  5. Verificación del historial de revisión de calibración de ECM
  6. El sensor de temperatura del EGR presenta un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000155

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de gases de escape: 2375, 2376

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de circuito abierto del sensor de temperatura del EGR

Solución: S00005089

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del EGR en el conector del arnés de cableado del motor del sensor de temperatura del EGR y la clavija de SEÑAL del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura del EGR en el conector del arnés de cableado del motor del sensor de temperatura del EGR y la clavija de RETORNO del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el sensor de temperatura del EGR

Solución: S00005090

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el sensor de temperatura del EGR

Solución: S00005079

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de temperatura del EGR presenta un mal funcionamiento

Solución: S00005254

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 187 | SPN: 3510 | FMI: 4
Circuito del suministro 2 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 2 del ECM inferior a lo normal

1 - Voltaje de suministro del sensor 2 del ECM inferior a lo normal

Solución: S00000129

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones, una a la vez:
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte la válvula de EGR del arnés de cableado del motor.
  • Desconecte el sensor de presión/temperatura del colector de admisión del motor del arnés de cableado del motor.
  • Desconecte el sensor de presión de admisión del compresor del turbocompresor del arnés de cableado del motor.
  • Desconecte el sensor de presión de admisión del acelerador del arnés de cableado del motor.
  • Desconecte el sensor de presión de aceite lubricante del arnés de cableado del motor.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.
  • Desconecte el sensor de presión del cárter del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

  • Limpie o reemplace el sensor de presión/temperatura del colector de admisión.

Consulte Procedimiento 019-354

  • Reemplace el sensor de temperatura de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-473

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

  • Reemplace el sensor de presión de admisión del acelerador.

Consulte Procedimiento 019-471

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISL G CM2180

Código de Falla: 1896 | SPN: 2791 | FMI: 13
Controlador de la válvula de EGR: descalibrado

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Fuga en el enfriador del aire de carga o en el sistema de escape
  3. La válvula de EGR no funciona correctamente
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002228

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • EGR: 2272, 2349, 2351, 2357
  • Presión diferencial de EGR: 1866, 2273, 2274

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00006381

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del compresor de aire presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del EGR presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el tubo de conexión de EGR.

Consulte Procedimiento 011-025

  • Reemplace las juntas del colector de escape.

Consulte Procedimiento 011-007

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La válvula de EGR no funciona correctamente

Solución: S00000019

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Gire el interruptor de llave hasta la posición de APAGADO durante 10 segundos y luego gírelo a la posición de ENCENDIDO.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento con la válvula de EGR: 1896, 2357

Linked Solutions

  • Ninguno

Reparación

Si se reemplazó la válvula del EGR dentro de los últimos 90 días, realice el proceso de escalamiento técnico ANTES de realizar cualquiera de las acciones de reparación que se indican a continuación:

  • Limpie o reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1919 | SPN: 2946 | FMI: 2
Humedad relativa de admisión del mezclador del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de humedad de admisión del compresor del turbocompresor tiene un problema de funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002321

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de humedad: 3367, 3368

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de humedad de admisión del compresor del turbocompresor tiene un problema de funcionamiento

Solución: S00003119

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de humedad/temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Voltaje de la señal del sensor de humedad relativa de entrada del compresor del turbocompresor.
  • Humedad relativa de entrada del compresor del turbocompresor.

Especificaciones

  • Si la humedad relativa de entrada del compresor del turbocompresor es igual a cero por ciento y el voltaje de la señal del sensor de humedad relativa de entrada del compresor del turbocompresor es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de humedad de entrada del compresor del turbocompresor: 0.07 VDC

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de humedad/temperatura de entrada del compresor del turbocompresor.

Consulte Procedimiento 019-356

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISL G CM2180

Código de Falla: 193 | SPN: 520199 | FMI: 3
Circuito de señal de control de crucero (resistivo): voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Cortocircuito de clavija a clavija en el interruptor de control de crucero/PTO

1 - Cortocircuito de clavija a clavija en el interruptor de control de crucero/PTO

Solución: S00004232

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control de crucero/PTO en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k ohms

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISL G CM2180

Código de Falla: 194 | SPN: 520199 | FMI: 4
Circuito de señal de control de crucero (resistivo): voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Cortocircuito de clavija a clavija en el interruptor de control de crucero/PTO

1 - Cortocircuito de clavija a clavija en el interruptor de control de crucero/PTO

Solución: S00004232

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control de crucero/PTO en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k ohms

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISL G CM2180

Código de Falla: 1942 | SPN: 101 | FMI: 2
Presión del cárter: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Sensor de presión del cárter pegado en rango
  2. Verificación del historial de revisión de calibración de ECM

1 - Sensor de presión del cárter pegado en rango

Solución: S00000623

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del cárter.

Especificaciones

  • Si el sensor de presión del cárter no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de presión del cárter: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 195 | SPN: 111 | FMI: 3
Circuito del sensor del nivel de refrigerante 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de nivel de refrigerante (3 cables)
  3. Revisión de circuito abierto del sensor de nivel de refrigerante
  4. Respuesta del circuito del sensor de nivel de refrigerante (2 cables)
  5. El sensor de nivel de refrigerante tiene un mal funcionamiento
  6. Respuesta del circuito del sensor de nivel de refrigerante (3 cables)
  7. El sensor de nivel de refrigerante tiene un mal funcionamiento
  8. Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)
  9. Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)
  10. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)
  11. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)

1 - Revise si hay códigos de falla primarios

Solución: S00000051

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1695, 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de nivel de refrigerante (3 cables)

Solución: S00006485

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión de circuito abierto del sensor de nivel de refrigerante

Consulte S00006486

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00006486

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de SUMINISTRO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del ECM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de SEÑAL del sensor de nivel del refrigerante ubicado en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de RETORNO del sensor de nivel del refrigerante ubicado en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de nivel de refrigerante (2 cables)

Solución: S00000817

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activó al desconectar el sensor, proceda a la siguiente solución: 195
  • Si el siguiente código de falla se activa al desconectar el sensor, vaya a la sección de Soluciones vinculadas: 195

Linked Solutions

Haga clic en el siguiente vínculo:

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00000839

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00000839

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 196

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor de nivel de refrigerante (3 cables)

Solución: S00000359

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente instalado, pase a la siguiente solución: 196
  • Si el siguiente código de falla se activa con el cable de puente instalado, vaya a la sección de Soluciones vinculadas: 196

Linked Solutions

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00001157

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00001157

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 195

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)

Solución: S00006490

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de SEÑAL del sensor de nivel del refrigerante ubicado en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de RETORNO del sensor de nivel del refrigerante ubicado en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)

Solución: S00006491

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de SUMINISTRO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del ECM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de SEÑAL del sensor de nivel del refrigerante ubicado en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de RETORNO del sensor de nivel del refrigerante ubicado en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

Solución: S00006493

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)

Solución: S00006492

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 196 | SPN: 111 | FMI: 4
Circuito del sensor del nivel de refrigerante 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de nivel de refrigerante (3 cables)
  3. Revisión de circuito abierto del sensor de nivel de refrigerante
  4. Respuesta del circuito del sensor de nivel de refrigerante (2 cables)
  5. El sensor de nivel de refrigerante tiene un mal funcionamiento
  6. Respuesta del circuito del sensor de nivel de refrigerante (3 cables)
  7. El sensor de nivel de refrigerante tiene un mal funcionamiento
  8. Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)
  9. Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)
  10. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  11. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)
  12. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)

1 - Revise si hay códigos de falla primarios

Solución: S00000054

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 5 del sensor: 1696

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de nivel de refrigerante (3 cables)

Solución: S00006485

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de nivel de refrigerante y la clavija de RETORNO del sensor de nivel de refrigerante en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión de circuito abierto del sensor de nivel de refrigerante

Consulte S00006486

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00006486

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de SUMINISTRO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del ECM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de SEÑAL del sensor de nivel del refrigerante ubicado en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de RETORNO del sensor de nivel del refrigerante ubicado en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Respuesta del circuito del sensor de nivel de refrigerante (2 cables)

Solución: S00000817

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activó al desconectar el sensor, proceda a la siguiente solución: 195
  • Si el siguiente código de falla se activa al desconectar el sensor, vaya a la sección de Soluciones vinculadas: 195

Linked Solutions

Haga clic en el siguiente vínculo:

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00000839

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00000839

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 196

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor de nivel de refrigerante (3 cables)

Solución: S00000359

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente instalado, pase a la siguiente solución: 196
  • Si el siguiente código de falla se activa con el cable de puente instalado, vaya a la sección de Soluciones vinculadas: 196

Linked Solutions

  • El sensor de nivel de refrigerante tiene un mal funcionamiento

Consulte S00001157

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00001157

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de nivel de refrigerante del motor en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de nivel del refrigerante del motor: 195

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión de circuito abierto del sensor de nivel de refrigerante (2 cables)

Solución: S00006490

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de SEÑAL del sensor de nivel del refrigerante ubicado en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de RETORNO del sensor de nivel del refrigerante ubicado en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Revisión de circuito abierto del sensor de nivel de refrigerante (3 cables)

Solución: S00006491

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de SUMINISTRO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del ECM.
  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de SEÑAL del sensor de nivel del refrigerante ubicado en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de nivel del refrigerante ubicado en el conector del arnés de cableado del OEM del sensor de nivel del refrigerante y la clavija de RETORNO del sensor de nivel del refrigerante ubicado en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00006562

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (3 cables)

Solución: S00006493

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante (2 cables)

Solución: S00006492

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1965 | SPN: 3241 | FMI: 16
Temperatura de gas de escape de postratamiento 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Falla de encendido del motor: 1654, 1655, 1656, 1657, 1658, 1659, 1718
  • Combustible: 2775
  • Colector de admisión: 2988, 2989
  • Oxígeno de admisión de postratamiento: 1861
  • Oxígeno de salida de postratamiento: 1864

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00006337

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite.

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1966 | SPN: 3241 | FMI: 0
Temperatura 1 del gas de escape de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001511

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Falla de encendido del motor: 1654, 1655, 1656, 1657, 1658, 1659, 1718
  • Combustible: 2775
  • Colector de admisión: 2988, 2989
  • Oxígeno de admisión de postratamiento: 1861
  • Oxígeno de salida de postratamiento: 1864

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00006337

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite.

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1968 | SPN: 3249 | FMI: 16
Temperatura 2 de gas de escape de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  2. Verificación del historial de revisión de calibración de ECM

1 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00006337

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite.

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1969 | SPN: 3249 | FMI: 0
Temperatura 2 del gas de escape de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Válvula de control de combustible pegada en rango
  2. Filtro de flujo laminar con restricción
  3. El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.
  4. Verificación del historial de revisión de calibración de ECM
  5. Problema de funcionamiento en el sensor de temperatura de gases de escape de postratamiento

1 - Válvula de control de combustible pegada en rango

Solución: S00007815

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Ponga en funcionamiento el motor en ralentí alto.
  • Espere 60 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Registre la compensación de oxígeno de la admisión del catalizador de oxidación de gases de postratamiento (porcentaje) y la compensación de flujo másico de gas (porcentaje) en ralentí por 2 minutos.
  • Registre la compensación de oxígeno de la admisión del catalizador de oxidación de gases de postratamiento (porcentaje) y la compensación de flujo másico de gas (porcentaje) en potencia nominal por 30 segundos.

Especificaciones

  • Si la compensación de oxígeno de la admisión del catalizador de oxidación de gases postratamiento o la compensación de flujo másico de gas están en el límite de control de 100 por ciento positivo (+) o negativo (-), vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Filtro de flujo laminar con restricción

Consulte S00007824

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Filtro de flujo laminar con restricción

Solución: S00007824

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Siga el procedimiento de cierre de motor de gas.

Consulte Procedimiento 005-009

  • Retire el tubo de transferencia de combustible de la carcasa de control del combustible.

Consulte Procedimiento 005-009

  • Inspeccione el filtro de flujo laminar para ver si hay depósitos, daño o contaminación con aceite.

Consulte Procedimiento 005-009

Especificaciones

  • Si se encontraron depósitos o contaminación por aceite en el filtro de flujo laminar, elimine todos los depósitos de aceite del sistema de combustible y ubique la fuente central de la contaminación.
  • Si el filtro de flujo laminar está dentro de las especificaciones, quiere decir que se detectó un mal funcionamiento en la válvula de control.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ubique y arregle la fuente de la contaminación con aceite.

Consulte el Manual de servicio de OEM

  • Limpie los depósitos de aceite que haya en el sistema de combustible.

Consulte el Manual de servicio de OEM

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - El escape del turbocompresor tiene una fuga hacia el sistema de postratamiento.

Solución: S00006337

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite la tubería de escape de la salida del turbocompresor.

Acción

  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite.

Especificaciones

  • Si encuentra contaminación en el aceite lubricante del motor en la salida de escape del turbocompresor, reinicie la búsqueda al consumo de aceite interno.

Linked Solutions

  • Ninguno

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Problema de funcionamiento en el sensor de temperatura de gases de escape de postratamiento

Solución: S00007825

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que el sensor de temperatura de gases de escape de postratamiento no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 197 | SPN: 111 | FMI: 18
Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento con fuga
  3. El enfriador de EGR tiene fuga interna
  4. Revisión de circuito abierto del sensor de nivel de refrigerante
  5. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  6. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  7. Verificación del historial de revisión de calibración de ECM
  8. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El enfriador de EGR tiene fuga interna

Solución: S00003764

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de presión del enfriador de recirculación de gases de escape (EGR, Exhaust Gas Recirculation).

Consulte Procedimiento 011-019

Especificaciones

  • Si la prueba de presión del enfriador del EGR no cumple con las especificaciones, entonces se detectó un problema de funcionamiento en el enfriador de la EGR.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 1974 | SPN: 101 | FMI: 15
Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. El nivel de aceite lubricante es incorrecto
  2. Inspección visual de los componentes del respirador del cárter
  3. Sensor de presión del cárter pegado en rango
  4. Verificación del historial de revisión de calibración de ECM

1 - El nivel de aceite lubricante es incorrecto

Solución: S00003234

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Asegúrese de que el vehículo se encuentre sobre una superficie nivelada con el motor apagado.
  • Revise que el nivel de aceite lubricante sea correcto.
  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.
  • Si el nivel de aceite es alto y no se detecta contaminación de refrigerante o combustible, quiere decir que se detectó una calibración incorrecta de la bayoneta del aceite lubricante.
  • Si el nivel de aceite es normal, vaya a la siguiente solución.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Restablezca la búsqueda de refrigerante en el aceite lubricante.
  • Busque refrigerante en el aceite.
  • Calibre la bayoneta de medición de aceite lubricante para el nivel de aceite adecuado.

Consulte Procedimiento 007-009

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Inspección visual de los componentes del respirador del cárter

Solución: S00003880

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay obstrucciones en los tubos de drenado de aceite, las válvulas de retención, los tubos del respirador y el separador de aceite.

Consulte Procedimiento 003-018

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si encuentra alguna obstrucción, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace los tubos de drenado de aceite de la ventilación del cárter, las válvulas de retención, el tubo del respirador o el separador.

Consulte Procedimiento 003-018

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión del cárter pegado en rango

Solución: S00000623

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del cárter.

Especificaciones

  • Si el sensor de presión del cárter no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de presión del cárter: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2184 | SPN: 633 | FMI: 11
Circuito de la válvula de control de inyección electrónica de combustible: causa raíz desconocida

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. Revisión de la resistencia de la válvula de control de combustible
  4. El regulador de presión baja funciona incorrectamente
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001599

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 2775, 2776, 3847, 5948

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00001594

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2775, 2776, 3847, 5948
  • Oxígeno de admisión de postratamiento: 1861, 3436, 3437
  • Presión de gases de escape: 6893

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Revisión de la resistencia de la válvula de control de combustible

Solución: S00004796

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO de la válvula de control de combustible en el conector de la válvula de control de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en la válvula de control de combustible: 2 - 5 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El regulador de presión baja funciona incorrectamente

Solución: S00003495

Verificación

Condiciones

  • Motor funcionando en ralentí.

Acción

  • Realice tres barridos del acelerador y regrese al ralentí.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Especificaciones

  • Si el rendimiento del motor mejora con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el regulador de baja presión.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2186 | SPN: 3512 | FMI: 4
Circuito del suministro 4 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Cortocircuito de clavija a clavija en el suministro de sensor 4

1 - Cortocircuito de clavija a clavija en el suministro de sensor 4

Solución: S00006675

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del pedal del acelerador del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del pedal del acelerador que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2189 | SPN: 51 | FMI: 7
Fuga de la placa del acelerador: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Problema de funcionamiento en el actuador del acelerador de admisión del motor
  2. Verificación del historial de revisión de calibración de ECM

1 - Problema de funcionamiento en el actuador del acelerador de admisión del motor

Solución: S00004282

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de control del acelerador de gasolina.

Especificaciones

  • Si el actuador del acelerador de admisión del motor no pasa la prueba de control del acelerador de gasolina del motor, quiere decir que se detectó un actuador del acelerador de admisión del motor que no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 227 | SPN: 3510 | FMI: 3
Circuito del suministro 2 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 2 de suministro del sensor del ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 2 de suministro del sensor del ECM por encima de lo normal

Solución: S00000992

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 227
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 227

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2272 | SPN: 27 | FMI: 4
Circuito de posición de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición de la válvula de EGR
  3. Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM
  4. Revisión del circuito abierto en el sensor de posición de la válvula de EGR
  5. Cortocircuito de clavija a tierra en el sensor de posición de la válvula de EGR
  6. Cortocircuito de clavija a clavija en el sensor de posición de la válvula de EGR
  7. La válvula de EGR no funciona correctamente

1 - Revise si hay códigos de falla primarios

Solución: S00006719

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición de la válvula de EGR

Solución: S00000719

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la de RETORNO de la válvula de EGR en el conector de la válvula de EGR del arnés de cableado del motor.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

Consulte S00000720

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del voltaje del sensor de posición de la válvula de EGR en el ECM

Solución: S00000720

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la de RETORNO de la válvula de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto en el sensor de posición de la válvula de EGR

Solución: S00004531

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A del sensor de posición de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de SEÑAL A del sensor de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL B del sensor de posición de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de SEÑAL B del sensor de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL C del sensor de posición de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de SEÑAL C del sensor de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el sensor de posición de la válvula de EGR

Solución: S00001063

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el motor de la válvula de EGR del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A de la posición de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL B de la posición de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL C de la posición de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el sensor de posición de la válvula de EGR

Solución: S00000766

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Mida la resistencia entre la clavija de SEÑAL B de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Mida la resistencia entre la clavija de SEÑAL C de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - La válvula de EGR no funciona correctamente

Solución: S00003101

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Vuelva a conectar el conector del arnés de cableado del motor del ECM.
  • Vuelva a conectar el arnés de cableado al motor de la válvula de EGR.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 60 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falla: 2273 | SPN: 411 | FMI: 3
Circuito del sensor de presión diferencial de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión diferencial de la EGR pegado en rango
  3. Revisión de suministro de voltaje del sensor de presión diferencial de la EGR
  4. Revisión de voltaje del sensor de presión diferencial de EGR en el ECM
  5. Respuesta del circuito del sensor presión diferencial de EGR
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006719

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión diferencial de la EGR pegado en rango

Solución: S00004301

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial del EGR: 0 ± 1 kPa [0 ± 0.30 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de suministro de voltaje del sensor de presión diferencial de la EGR

Solución: S00000767

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de RETORNO del sensor de presión diferencial de EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de voltaje del sensor de presión diferencial de EGR en el ECM.

Consulte S00000768

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión de voltaje del sensor de presión diferencial de EGR en el ECM

Solución: S00000768

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de RETORNO del sensor de presión diferencial de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor presión diferencial de EGR

Solución: S00000366

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial de EGR: 2274

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2274 | SPN: 411 | FMI: 4
Circuito del sensor de presión diferencial de recirculación de gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión diferencial de la EGR pegado en rango
  3. Revisión de suministro de voltaje del sensor de presión diferencial de la EGR
  4. Revisión de voltaje del sensor de presión diferencial de EGR en el ECM
  5. Respuesta del circuito del sensor presión diferencial de EGR
  6. Respuesta del circuito del sensor de presión diferencial de EGR en el ECM
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006719

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión diferencial de la EGR pegado en rango

Solución: S00004301

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Especificaciones

  • Si la lectura no se encuentra dentro de la siguiente especificación, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial del EGR: 0 ± 1 kPa [0 ± 0.30 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de suministro de voltaje del sensor de presión diferencial de la EGR

Solución: S00000767

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de RETORNO del sensor de presión diferencial de EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de voltaje del sensor de presión diferencial de EGR en el ECM.

Consulte S00000768

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión de voltaje del sensor de presión diferencial de EGR en el ECM

Solución: S00000768

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de RETORNO del sensor de presión diferencial de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor presión diferencial de EGR

Solución: S00001121

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión diferencial de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de SEÑAL de presión diferencial de EGR que se encuentran en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión diferencial de EGR: 2273

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión diferencial de EGR.

Consulte Procedimiento 019-370

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Respuesta del circuito del sensor de presión diferencial de EGR en el ECM

Solución: S00000592

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de presión diferencial de EGR y la clavija de SEÑAL del sensor de presión diferencial de EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2273
  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2273

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2286 | SPN: 3451 | FMI: 3
Circuito con voltaje de chispa en varios cilindros del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Módulo de control de encendido con problemas de funcionamiento
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  4. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Módulo de control de encendido con problemas de funcionamiento

Solución: S00004201

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la verificación de voltaje para el módulo de control de encendido.

Consulte Procedimiento 019-105

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

  • Inspeccione visualmente la conexión floja en el conector de bobina del encendido relacionado con el código de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si hay voltaje en el módulo de control de encendido y no se observan chispas durante la prueba de bobina, quiere decir que se detectó un problema de funcionamiento en el módulo de control de encendido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo de control de encendido.

Consulte Procedimiento 019-105

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00004197

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00004285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00001435

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2287 | SPN: 3451 | FMI: 4
Circuito de voltaje de chispa en varios cilindros del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Módulo de control de encendido con problemas de funcionamiento
  2. Revisión del circuito abierto del módulo del control de encendido
  3. Revisión del circuito abierto del arnés de cableado del control de encendido
  4. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  8. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Módulo de control de encendido con problemas de funcionamiento

Solución: S00004201

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la verificación de voltaje para el módulo de control de encendido.

Consulte Procedimiento 019-105

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

  • Inspeccione visualmente la conexión floja en el conector de bobina del encendido relacionado con el código de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si hay voltaje en el módulo de control de encendido y no se observan chispas durante la prueba de bobina, quiere decir que se detectó un problema de funcionamiento en el módulo de control de encendido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo de control de encendido.

Consulte Procedimiento 019-105

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00004840

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector 2 del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00004197

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00004838

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00004135

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005822

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del módulo de control de encendido en el conector del arnés de cableado del motor del módulo de control de encendido y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00004285

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00001435

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2321 | SPN: 190 | FMI: 2
Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del sensor de velocidad o posición del cigüeñal del motor
  3. Revisión del circuito abierto en el sensor de posición del cigüeñal
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000185

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de velocidad/posición del cigüeñal: 689

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del sensor de velocidad o posición del cigüeñal del motor

Solución: S00000684

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.
  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.
  • Verifique que el sensor de posición del cigüeñal esté conectado correctamente.
  • Use el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor.
  • Monitoree el estado del sensor de velocidad del motor del cigüeñal con la herramienta electrónica de servicio Cummins® recomendada o equivalente y monitoree los cambios (el estado del sensor principal de velocidad del motor) para revisar las transiciones de estado del sensor.
  • Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

Especificaciones

  • Si se encuentra algún daño en el sensor, vaya a la sección Reparar.
  • Si el sensor de posición del cigüeñal no está conectado de forma correcta, vaya a la sección Reparar.
  • Si el estado del sensor de posición del cigüeñal NO transmite de alto a bajo, de bajo a alto o NO se muestra como disparo, se ha detectado un problema de funcionamiento en el sensor de posición del motor del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto en el sensor de posición del cigüeñal

Solución: S00000676

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del arnés de cableado del motor del sensor de posición del cigüeñal y la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2322 | SPN: 723 | FMI: 2
Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de posición del árbol de levas del motor con daños
  3. Revisión del voltaje del sensor de posición del árbol de levas
  4. Revisión del voltaje del sensor de posición del árbol de levas en el ECM
  5. Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000186

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de posición o velocidad del árbol de levas: 778

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje del sensor de posición del árbol de levas

Solución: S00000693

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del sensor del arnés de cableado del motor.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Consulte S00000694

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Solución: S00000694

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas

Solución: S00000692

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 234 | SPN: 190 | FMI: 0
Posición/velocidad del cigüeñal del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002618

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Acelerador de admisión: 176, 2189, 2645, 2752, 2758, 2759
  • Colector de admisión: 2988

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2349 | SPN: 2791 | FMI: 5
Circuito de control de la válvula de EGR: corriente por debajo de lo normal o circuito abierto

Troubleshooting Summary

  1. Revisión de la resistencia del motor de la válvula de EGR
  2. Revisión del circuito abierto en el motor de la válvula EGR
  3. Cortocircuito de clavija a clavija del circuito del motor de la válvula de EGR
  4. La válvula de EGR no funciona correctamente

1 - Revisión de la resistencia del motor de la válvula de EGR

Solución: S00000773

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el motor de la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija A y la clavija B del cable del motor de la válvula de EGR en el conector del motor de la válvula de EGR.
  • Mida la resistencia entre la clavija A y la clavija C del cable del motor de la válvula de EGR en el conector del motor de la válvula de EGR.
  • Mida la resistencia entre la clavija C y la clavija B del cable del motor de la válvula de EGR en el conector del motor de la válvula de EGR.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento del motor de la válvula de EGR: 5 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en el motor de la válvula EGR

Solución: S00001075

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija A del cable del motor de la válvula de EGR en el conector de ECM y la clavija A del cable del motor de la válvula de EGR en el conector de la válvula de EGR.
  • Mida la resistencia entre la clavija B del cable del motor de la válvula de EGR en el conector de ECM y la clavija B del cable del motor de la válvula de EGR en el conector de la válvula de EGR.
  • Mida la resistencia entre la clavija C del cable del motor de la válvula de EGR en el conector de ECM y la clavija C del cable del motor de la válvula de EGR en el conector de la válvula de EGR.
  • Mida la resistencia entre la clavija de RETORNO del motor de la válvula de EGR en el conector de ECM y la clavija de RETORNO del motor de la válvula de EGR en el conector de la válvula de EGR.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija del circuito del motor de la válvula de EGR

Solución: S00006730

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de dicho conector.
  • Mida la resistencia entre la clavija de SEÑAL B del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de dicho conector.
  • Mida la resistencia entre la clavija de SEÑAL C del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de dicho conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - La válvula de EGR no funciona correctamente

Solución: S00004389

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Si se reemplazó la válvula del EGR dentro de los últimos 90 días, realice el proceso de escalamiento técnico ANTES de realizar cualquiera de las acciones de reparación que se indican a continuación:

  • Reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falla: 235 | SPN: 111 | FMI: 1
Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento con fuga
  3. El enfriador de EGR tiene fuga interna
  4. Revisión de circuito abierto del sensor de nivel de refrigerante
  5. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  6. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  7. Verificación del historial de revisión de calibración de ECM
  8. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El enfriador de EGR tiene fuga interna

Solución: S00003764

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de presión del enfriador de recirculación de gases de escape (EGR, Exhaust Gas Recirculation).

Consulte Procedimiento 011-019

Especificaciones

  • Si la prueba de presión del enfriador del EGR no cumple con las especificaciones, entonces se detectó un problema de funcionamiento en el enfriador de la EGR.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2351 | SPN: 2791 | FMI: 4
Circuito de control de la válvula de EGR: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Cortocircuito de clavija a tierra del circuito del motor de la válvula de EGR
  3. Cortocircuito de clavija a clavija del circuito del motor de la válvula de EGR

1 - Revise si hay códigos de falla primarios

Solución: S00002210

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Cortocircuito de clavija a tierra del circuito del motor de la válvula de EGR

Solución: S00001181

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el motor de la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL B del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL C del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija del circuito del motor de la válvula de EGR

Solución: S00006730

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de dicho conector.
  • Mida la resistencia entre la clavija de SEÑAL B del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de dicho conector.
  • Mida la resistencia entre la clavija de SEÑAL C del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de dicho conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falla: 2357 | SPN: 2791 | FMI: 7
Circuito de control de la válvula de EGR: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Revisión del circuito abierto en el sensor de posición de la válvula de EGR
  2. Revisión del circuito abierto en el motor de la válvula EGR
  3. Cortocircuito de clavija a tierra en el sensor de posición de la válvula de EGR
  4. Cortocircuito de clavija a tierra del circuito del motor de la válvula de EGR
  5. Cortocircuito de clavija a clavija en el sensor de posición de la válvula de EGR
  6. Cortocircuito de clavija a clavija del circuito del motor de la válvula de EGR
  7. La válvula de EGR no funciona correctamente

1 - Revisión del circuito abierto en el sensor de posición de la válvula de EGR

Solución: S00004531

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A del sensor de posición de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de SEÑAL A del sensor de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL B del sensor de posición de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de SEÑAL B del sensor de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL C del sensor de posición de la válvula de EGR en el conector del arnés de cableado de la válvula de EGR y la clavija de SEÑAL C del sensor de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto en el motor de la válvula EGR

Solución: S00001075

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija A del cable del motor de la válvula de EGR en el conector de ECM y la clavija A del cable del motor de la válvula de EGR en el conector de la válvula de EGR.
  • Mida la resistencia entre la clavija B del cable del motor de la válvula de EGR en el conector de ECM y la clavija B del cable del motor de la válvula de EGR en el conector de la válvula de EGR.
  • Mida la resistencia entre la clavija C del cable del motor de la válvula de EGR en el conector de ECM y la clavija C del cable del motor de la válvula de EGR en el conector de la válvula de EGR.
  • Mida la resistencia entre la clavija de RETORNO del motor de la válvula de EGR en el conector de ECM y la clavija de RETORNO del motor de la válvula de EGR en el conector de la válvula de EGR.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el sensor de posición de la válvula de EGR

Solución: S00001063

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el motor de la válvula de EGR del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A de la posición de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL B de la posición de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL C de la posición de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra del circuito del motor de la válvula de EGR

Solución: S00001181

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el motor de la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL B del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL C del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el sensor de posición de la válvula de EGR

Solución: S00000766

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Mida la resistencia entre la clavija de SEÑAL B de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Mida la resistencia entre la clavija de SEÑAL C de posición de la válvula de EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas del conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija del circuito del motor de la válvula de EGR

Solución: S00006730

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL A del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de dicho conector.
  • Mida la resistencia entre la clavija de SEÑAL B del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de dicho conector.
  • Mida la resistencia entre la clavija de SEÑAL C del motor de la válvula del EGR en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de dicho conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - La válvula de EGR no funciona correctamente

Solución: S00000019

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Gire el interruptor de llave hasta la posición de APAGADO durante 10 segundos y luego gírelo a la posición de ENCENDIDO.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un problema de funcionamiento con la válvula de EGR: 1896, 2357

Linked Solutions

  • Ninguno

Reparación

Si se reemplazó la válvula del EGR dentro de los últimos 90 días, realice el proceso de escalamiento técnico ANTES de realizar cualquiera de las acciones de reparación que se indican a continuación:

  • Limpie o reemplace la válvula de EGR.

Consulte Procedimiento 011-022

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2375 | SPN: 412 | FMI: 3
Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de EGR
  2. Respuesta del circuito del sensor de temperatura del EGR en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura de EGR

Solución: S00000391

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO del sensor de temperatura de EGR en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de EGR: 2376

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del EGR en el ECM

Solución: S00000575

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SEÑAL del sensor de temperatura del EGR y la clavija de RETORNO del sensor de temperatura del EGR en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2376
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2376

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2376 | SPN: 412 | FMI: 4
Circuito del sensor de temperatura de recirculación del gas de escape: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de EGR
  2. Respuesta del circuito del sensor de temperatura del EGR en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura de EGR

Solución: S00000769

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura del EGR: 2375

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura del EGR en el ECM

Solución: S00001089

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2375
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2375

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2377 | SPN: 647 | FMI: 3
Circuito de control del ventilador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del circuito abierto en el solenoide de control del ventilador
  2. Cortocircuito de clavija a clavija del solenoide de control del ventilador
  3. El solenoide de control del ventilador no funciona correctamente

1 - Revisión del circuito abierto en el solenoide de control del ventilador

Solución: S00006512

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del solenoide de control del ventilador en el conector del arnés de cableado del OEM del solenoide de control del ventilador y la clavija de SEÑAL del solenoide de control del ventilador en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del solenoide de control del ventilador en el conector del arnés de cableado del OEM del solenoide de control del ventilador y la clavija de RETORNO del solenoide de control del ventilador en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a clavija del solenoide de control del ventilador

Solución: S00006418

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador en el conector del ECM el arnés de cableado del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El solenoide de control del ventilador no funciona correctamente

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 238 | SPN: 3511 | FMI: 4
Circuito del suministro 3 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 3 del ECM inferior a lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje de suministro del sensor 3 del ECM inferior a lo normal

Solución: S00001086

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones, una a la vez:
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 239 | SPN: 3511 | FMI: 3
Circuito del suministro 3 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 3 de suministro del sensor del ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 3 de suministro del sensor del ECM por encima de lo normal

Solución: S00000819

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 239
  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 239

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 241 | SPN: 84 | FMI: 2
Velocidad del vehículo basada en las ruedas: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de velocidad del vehículo
  2. Alteración del sensor de velocidad del vehículo
  3. Configuración incorrecta del sensor de velocidad del vehículo
  4. Revisión del circuito abierto del sensor de velocidad del vehículo
  5. Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo
  6. Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo
  7. El deslizamiento mecánico del engrane genera datos erróneos de la velocidad de la rueda
  8. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia del sensor de velocidad del vehículo

Solución: S00003664

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de velocidad del vehículo.

Consulte Procedimiento 019-090

Consulte Procedimiento 019-091

Consulte el Manual de servicio de OEM

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de velocidad del vehículo.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad del vehículo.

Consulte Procedimiento 019-090

Consulte Procedimiento 019-091

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alteración del sensor de velocidad del vehículo

Solución: S00000825

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que la instalación del sensor de velocidad del vehículo sea correcta.
  • Verifique que el sensor de velocidad magnético del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-091

  • Verifique que el sensor de velocidad digital del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-090

  • Verifique que ningún dispositivo externo esté conectado en lugar del sensor de velocidad del vehículo
  • Verifique que no haya pruebas del inicio de la alteración con el sensor de velocidad del vehículo.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si hay signos de alteración o instalación incorrecta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor digital de velocidad del vehículo.

Consulte Procedimiento 019-090

  • Reemplace el sensor magnético de velocidad del vehículo.

Consulte Procedimiento 019-091

  • Repare o retire el dispositivo que esté causando alteración o cualquier dispositivo externo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Configuración incorrecta del sensor de velocidad del vehículo

Solución: S00000824

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique los parámetros para que coincidan con la configuración del vehículo.
  • Ajuste de la transmisión: relación de cambio superior de la transmisión
  • Origen de la velocidad vehicular: relación del eje trasero
  • Origen de la velocidad vehicular: tamaño de la llanta
  • Origen de la velocidad vehicular: tipo de sensor de velocidad del vehículo
  • En caso de que el origen de la velocidad vehicular sea una entrada multiplexada, revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen del OEM y de la VECU.

Especificaciones

  • Si los ajustes mostrados en la herramienta electrónica de servicio recomendada por Cummins® o equivalente no coinciden con la configuración del vehículo, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Modifique los valores de configuración del vehículo para que coincidan con la configuración del vehículo.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de velocidad del vehículo

Solución: S00000826

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo

Solución: S00006522

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL en el sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO en el sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo

Solución: S00000828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija (-) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El deslizamiento mecánico del engrane genera datos erróneos de la velocidad de la rueda

Solución: S00000829

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite el sensor de velocidad del vehículo de la transmisión.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el engrane o rueda fónica de la transmisión donde el sensor de velocidad recoge la señal de velocidad.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentran daños o defectos en la rueda fónica o los engranes, vaya a la sección Reparar.
  • Si la rueda fónica o los engranes relativos al eje patinan, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los engranes o la rueda fónica.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de velocidad del vehículo.

Consulte Procedimiento 019-090

Consulte Procedimiento 019-091

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 242 | SPN: 84 | FMI: 10
Se ha detectado una alteración en el circuito del sensor de velocidad del vehículo basado en las ruedas: tasa de cambio anormal

Troubleshooting Summary

  1. Señal de velocidad del vehículo incorrecta
  2. Alteración del sensor de velocidad del vehículo
  3. Configuración incorrecta del sensor de velocidad del vehículo
  4. Revisión del circuito abierto del sensor de velocidad del vehículo
  5. Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo
  6. Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo
  7. Verificación del historial de revisión de calibración de ECM

1 - Señal de velocidad del vehículo incorrecta

Solución: S00003601

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de velocidad del vehículo mientras el vehículo está detenido.
  • Conduzca el vehículo o pruébelo sobre un dinamómetro de chasis.
  • Compare la lectura del sensor de la herramienta electrónica de servicio recomendada por Cummins® o equivalente y la lectura en el tablero del vehículo.

Especificaciones

  • Si la lectura de la herramienta electrónica de servicio recomendada por Cummins® o equivalente y la del tablero del vehículo no coinciden, quiere decir que se detectó un valor del parámetro incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alteración del sensor de velocidad del vehículo

Solución: S00000825

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que la instalación del sensor de velocidad del vehículo sea correcta.
  • Verifique que el sensor de velocidad magnético del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-091

  • Verifique que el sensor de velocidad digital del vehículo esté ajustado correctamente.

Consulte Procedimiento 019-090

  • Verifique que ningún dispositivo externo esté conectado en lugar del sensor de velocidad del vehículo
  • Verifique que no haya pruebas del inicio de la alteración con el sensor de velocidad del vehículo.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si hay signos de alteración o instalación incorrecta, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor digital de velocidad del vehículo.

Consulte Procedimiento 019-090

  • Reemplace el sensor magnético de velocidad del vehículo.

Consulte Procedimiento 019-091

  • Repare o retire el dispositivo que esté causando alteración o cualquier dispositivo externo.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Configuración incorrecta del sensor de velocidad del vehículo

Solución: S00000824

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique los parámetros para que coincidan con la configuración del vehículo.
  • Ajuste de la transmisión: relación de cambio superior de la transmisión
  • Origen de la velocidad vehicular: relación del eje trasero
  • Origen de la velocidad vehicular: tamaño de la llanta
  • Origen de la velocidad vehicular: tipo de sensor de velocidad del vehículo
  • En caso de que el origen de la velocidad vehicular sea una entrada multiplexada, revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen del OEM y de la VECU.

Especificaciones

  • Si los ajustes mostrados en la herramienta electrónica de servicio recomendada por Cummins® o equivalente no coinciden con la configuración del vehículo, proceda a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Modifique los valores de configuración del vehículo para que coincidan con la configuración del vehículo.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del sensor de velocidad del vehículo

Solución: S00000826

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del cable (+) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Mida la resistencia del cable (-) de SEÑAL del sensor magnético de velocidad del vehículo entre el conector del ECM del arnés de cableado del OEM y el conector del sensor magnético de velocidad del vehículo del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a tierra en el circuito del sensor de velocidad del vehículo

Solución: S00006522

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL en el sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO en el sensor magnético de velocidad del vehículo en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija en el sensor de velocidad de vehículo

Solución: S00000828

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de velocidad del vehículo del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija (-) de SEÑAL del sensor magnético de velocidad del vehículo que se encuentra en el conector del ECM del arnés del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2431 | SPN: 1352 | FMI: 15
Detonación del cilindro 1 (A1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sincronización del compresor de aire incorrecta
  3. La bujía está dañada
  4. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  5. El sensor de detonación no funciona correctamente
  6. Prueba de la bobina de encendido
  7. Revisión del circuito abierto del arnés de cableado del control de encendido
  8. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  9. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  10. Revisión del circuito abierto del módulo del control de encendido
  11. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  12. Corto de clavija a clavija en el circuito del módulo de control de encendido
  13. Prueba de compresión del motor
  14. Componente de cabeza dañado o fuera de ajuste
  15. Prueba de pérdida de compresión de los cilindros
  16. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002658

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de detonación: 572

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sincronización del compresor de aire incorrecta

Solución: S00004453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la sincronización del compresor de aire con el motor.

Consulte Procedimiento 012-014

Especificaciones

  • Si la sincronización del compresor de aire con el motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Sincronice el compresor de aire con el motor.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00003427

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Mida la varilla de desplazamiento del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si se encuentra un desplazamiento incorrecto o daño en la línea de control del actuador de la compuerta de descarga del turbocargador o en la varilla, quiere decir que se detectó un mal funcionamiento en la línea de control del actuador de la compuerta de descarga del turbocargador.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Reemplace la varilla del actuador de la compuerta de descarga.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Prueba de pérdida de compresión de los cilindros

Solución: S00005891

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de pérdida de compresión de los cilindros.

Consulte Procedimiento 014-026

  • Inspeccione visualmente los pistones.

Consulte Procedimiento 001-043

  • Inspeccione visualmente los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione visualmente las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si la prueba de pérdida de compresión del cilindro no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el componente del cilindro de potencia.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2432 | SPN: 1353 | FMI: 15
Detonación del cilindro 2 (B1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sincronización del compresor de aire incorrecta
  3. La bujía está dañada
  4. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  5. El sensor de detonación no funciona correctamente
  6. Prueba de la bobina de encendido
  7. Revisión del circuito abierto del arnés de cableado del control de encendido
  8. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  9. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  10. Revisión del circuito abierto del módulo del control de encendido
  11. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  12. Corto de clavija a clavija en el circuito del módulo de control de encendido
  13. Prueba de compresión del motor
  14. Componente de cabeza dañado o fuera de ajuste
  15. Prueba de pérdida de compresión de los cilindros
  16. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002658

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de detonación: 572

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sincronización del compresor de aire incorrecta

Solución: S00004453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la sincronización del compresor de aire con el motor.

Consulte Procedimiento 012-014

Especificaciones

  • Si la sincronización del compresor de aire con el motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Sincronice el compresor de aire con el motor.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00003427

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Mida la varilla de desplazamiento del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si se encuentra un desplazamiento incorrecto o daño en la línea de control del actuador de la compuerta de descarga del turbocargador o en la varilla, quiere decir que se detectó un mal funcionamiento en la línea de control del actuador de la compuerta de descarga del turbocargador.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Reemplace la varilla del actuador de la compuerta de descarga.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Prueba de pérdida de compresión de los cilindros

Solución: S00005891

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de pérdida de compresión de los cilindros.

Consulte Procedimiento 014-026

  • Inspeccione visualmente los pistones.

Consulte Procedimiento 001-043

  • Inspeccione visualmente los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione visualmente las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si la prueba de pérdida de compresión del cilindro no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el componente del cilindro de potencia.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2433 | SPN: 1354 | FMI: 15
Detonación del cilindro 3 (A2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sincronización del compresor de aire incorrecta
  3. La bujía está dañada
  4. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  5. El sensor de detonación no funciona correctamente
  6. Prueba de la bobina de encendido
  7. Revisión del circuito abierto del arnés de cableado del control de encendido
  8. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  9. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  10. Revisión del circuito abierto del módulo del control de encendido
  11. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  12. Corto de clavija a clavija en el circuito del módulo de control de encendido
  13. Prueba de compresión del motor
  14. Componente de cabeza dañado o fuera de ajuste
  15. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002658

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de detonación: 572

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sincronización del compresor de aire incorrecta

Solución: S00004453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la sincronización del compresor de aire con el motor.

Consulte Procedimiento 012-014

Especificaciones

  • Si la sincronización del compresor de aire con el motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Sincronice el compresor de aire con el motor.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00003427

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Mida la varilla de desplazamiento del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si se encuentra un desplazamiento incorrecto o daño en la línea de control del actuador de la compuerta de descarga del turbocargador o en la varilla, quiere decir que se detectó un mal funcionamiento en la línea de control del actuador de la compuerta de descarga del turbocargador.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Reemplace la varilla del actuador de la compuerta de descarga.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2434 | SPN: 1355 | FMI: 15
Detonación del cilindro 4 (B2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sincronización del compresor de aire incorrecta
  3. La bujía está dañada
  4. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  5. El sensor de detonación no funciona correctamente
  6. Prueba de la bobina de encendido
  7. Revisión del circuito abierto del arnés de cableado del control de encendido
  8. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  9. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  10. Revisión del circuito abierto del módulo del control de encendido
  11. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  12. Corto de clavija a clavija en el circuito del módulo de control de encendido
  13. Prueba de compresión del motor
  14. Componente de cabeza dañado o fuera de ajuste
  15. Prueba de pérdida de compresión de los cilindros
  16. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de detonación: 575

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sincronización del compresor de aire incorrecta

Solución: S00004453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la sincronización del compresor de aire con el motor.

Consulte Procedimiento 012-014

Especificaciones

  • Si la sincronización del compresor de aire con el motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Sincronice el compresor de aire con el motor.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00003427

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Mida la varilla de desplazamiento del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si se encuentra un desplazamiento incorrecto o daño en la línea de control del actuador de la compuerta de descarga del turbocargador o en la varilla, quiere decir que se detectó un mal funcionamiento en la línea de control del actuador de la compuerta de descarga del turbocargador.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Reemplace la varilla del actuador de la compuerta de descarga.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Prueba de pérdida de compresión de los cilindros

Solución: S00005891

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de pérdida de compresión de los cilindros.

Consulte Procedimiento 014-026

  • Inspeccione visualmente los pistones.

Consulte Procedimiento 001-043

  • Inspeccione visualmente los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione visualmente las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si la prueba de pérdida de compresión del cilindro no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el componente del cilindro de potencia.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2435 | SPN: 1356 | FMI: 15
Detonación del cilindro 5 (A3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sincronización del compresor de aire incorrecta
  3. La bujía está dañada
  4. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  5. El sensor de detonación no funciona correctamente
  6. Prueba de la bobina de encendido
  7. Revisión del circuito abierto del arnés de cableado del control de encendido
  8. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  9. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  10. Revisión del circuito abierto del módulo del control de encendido
  11. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  12. Corto de clavija a clavija en el circuito del módulo de control de encendido
  13. Prueba de compresión del motor
  14. Componente de cabeza dañado o fuera de ajuste
  15. Prueba de pérdida de compresión de los cilindros
  16. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de detonación: 575

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sincronización del compresor de aire incorrecta

Solución: S00004453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la sincronización del compresor de aire con el motor.

Consulte Procedimiento 012-014

Especificaciones

  • Si la sincronización del compresor de aire con el motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Sincronice el compresor de aire con el motor.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00003427

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Mida la varilla de desplazamiento del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si se encuentra un desplazamiento incorrecto o daño en la línea de control del actuador de la compuerta de descarga del turbocargador o en la varilla, quiere decir que se detectó un mal funcionamiento en la línea de control del actuador de la compuerta de descarga del turbocargador.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Reemplace la varilla del actuador de la compuerta de descarga.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Prueba de pérdida de compresión de los cilindros

Solución: S00005891

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de pérdida de compresión de los cilindros.

Consulte Procedimiento 014-026

  • Inspeccione visualmente los pistones.

Consulte Procedimiento 001-043

  • Inspeccione visualmente los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione visualmente las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si la prueba de pérdida de compresión del cilindro no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el componente del cilindro de potencia.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2436 | SPN: 1357 | FMI: 15
Detonación del cilindro 6 (B3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sincronización del compresor de aire incorrecta
  3. La bujía está dañada
  4. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  5. El sensor de detonación no funciona correctamente
  6. Prueba de la bobina de encendido
  7. Revisión del circuito abierto del arnés de cableado del control de encendido
  8. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  9. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  10. Revisión del circuito abierto del módulo del control de encendido
  11. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  12. Corto de clavija a clavija en el circuito del módulo de control de encendido
  13. Prueba de compresión del motor
  14. Componente de cabeza dañado o fuera de ajuste
  15. Prueba de pérdida de compresión de los cilindros
  16. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de detonación: 575

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sincronización del compresor de aire incorrecta

Solución: S00004453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la sincronización del compresor de aire con el motor.

Consulte Procedimiento 012-014

Especificaciones

  • Si la sincronización del compresor de aire con el motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Sincronice el compresor de aire con el motor.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00003427

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Mida la varilla de desplazamiento del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si se encuentra un desplazamiento incorrecto o daño en la línea de control del actuador de la compuerta de descarga del turbocargador o en la varilla, quiere decir que se detectó un mal funcionamiento en la línea de control del actuador de la compuerta de descarga del turbocargador.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Reemplace la varilla del actuador de la compuerta de descarga.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Prueba de pérdida de compresión de los cilindros

Solución: S00005891

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de pérdida de compresión de los cilindros.

Consulte Procedimiento 014-026

  • Inspeccione visualmente los pistones.

Consulte Procedimiento 001-043

  • Inspeccione visualmente los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione visualmente las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si la prueba de pérdida de compresión del cilindro no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el componente del cilindro de potencia.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2448 | SPN: 111 | FMI: 17
Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento con fuga
  3. Revisión de circuito abierto del sensor de nivel de refrigerante
  4. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  5. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  6. Verificación del historial de revisión de calibración de ECM
  7. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 245 | SPN: 647 | FMI: 4
Circuito de control del ventilador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise la resistencia del solenoide de control del ventilador
  2. Cortocircuito de clavija a tierra del solenoide de control del ventilador
  3. Cortocircuito de clavija a clavija del solenoide de control del ventilador
  4. El solenoide de control del ventilador no funciona correctamente

1 - Revise la resistencia del solenoide de control del ventilador

Solución: S00001059

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia del solenoide de control del ventilador no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Cortocircuito de clavija a tierra del solenoide de control del ventilador

Solución: S00006416

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.
  • Desconecte el solenoide de control del ventilador del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija del solenoide de control del ventilador

Solución: S00006418

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el conector de control del ventilador del conector del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del control del ventilador en el conector del ECM el arnés de cableado del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El solenoide de control del ventilador no funciona correctamente

Solución: S00005653

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el solenoide de control del ventilador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2451 | SPN: 2789 | FMI: 16
Temperatura de admisión de la turbina del turbocargador: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. El sensor de temperatura de admisión de la turbina del turbocompresor está pegado en rango
  4. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  5. Fugas de aire en el pleno de aire del cofre
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000197

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 2387, 2449, 2634
  • Colector de admisión: 2973

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El sensor de temperatura de admisión de la turbina del turbocompresor está pegado en rango

Solución: S00004819

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Arranque el motor en ralentí.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura de admisión de la turbina del turbocompresor.

Especificaciones

  • Si la lectura de la temperatura es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de admisión de la turbina del turbocompresor: 790°C [1454°F]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión de la turbina del turbocompresor.

Consulte Procedimiento 019-473

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fugas de aire en el pleno de aire del cofre

Solución: S00003677

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la superficie de sellado entre el filtro de aire y el pleno del cofre en busca de daños.

Especificaciones

  • Ninguno

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2457 | SPN: 1322 | FMI: 31
Falla de encendido del motor en varios cilindros: condición existente

Troubleshooting Summary

  1. Revisión de la presión de combustible
  2. Revise si hay códigos de falla primarios
  3. La bujía está dañada
  4. Prueba de la bobina de encendido
  5. Revisión del circuito abierto del arnés de cableado del control de encendido
  6. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  7. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  8. Revisión del circuito abierto del módulo del control de encendido
  9. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  10. Corto de clavija a clavija en el circuito del módulo de control de encendido
  11. Componente de cabeza dañado o fuera de ajuste
  12. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la presión de combustible

Solución: S00004450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que todas las válvulas de cierre de combustible estén en la posición correcta.

Acción

  • Compruebe que el indicador de combustible esté funcionando correctamente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión mínima necesaria de combustible esté presente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión de admisión de combustible cumpla con los requisitos del OEM.

Consulte Procedimiento 005-061

Consulte el Manual de servicio de OEM

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Si es necesario, agregue combustible.

Consulte el Manual de servicio de OEM

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00002274

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Falla de encendido del motor: 1654, 1718, 2533, 2534, 2537, 2538, 2617

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2517 | SPN: 1127 | FMI: 3
Sensor de presión de impulso del turbocargador 1 del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del sensor de presión de admisión del compresor del turbocompresor en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002469

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor de presión de admisión del compresor del turbocompresor en el ECM

Solución: S00003544

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2518
  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2518

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2518 | SPN: 1127 | FMI: 4
Sensor de presión de impulso del turbocargador 1 del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del sensor de presión de entrada del mezclador
  3. Respuesta del circuito del sensor de presión de entrada del mezclador en el ECM
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001645

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor de presión de entrada del mezclador

Solución: S00005085

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de entrada del mezclador del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de entrada del mezclador: 2517

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de entrada del mezclador.

Consulte Procedimiento 019-098

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de presión de entrada del mezclador en el ECM

Solución: S00003618

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión de entrada del mezclador en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2517
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2517

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2533 | SPN: 1323 | FMI: 31
Falla de encendido del cilindro 1 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2534 | SPN: 1324 | FMI: 31
Falla de encendido del cilindro 2 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2535 | SPN: 1325 | FMI: 31
Falla de encendido del cilindro 3 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2536 | SPN: 1326 | FMI: 31
Falla de encendido del cilindro 4 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2537 | SPN: 1327 | FMI: 31
Falla de encendido del cilindro 5 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2538 | SPN: 1328 | FMI: 31
Falla de encendido del cilindro 6 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 254 | SPN: 632 | FMI: 4
Circuito del controlador de la válvula de cierre de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión del voltaje de la válvula de cierre de combustible
  2. Revisión del voltaje de la válvula de cierre de combustible en el ECM
  3. Válvula de cierre de combustible con problemas de funcionamiento
  4. Cortocircuito de la clavija a tierra en el circuito de la válvula de cierre de combustible
  5. Verificación del historial de revisión de calibración de ECM

1 - Revisión del voltaje de la válvula de cierre de combustible

Solución: S00006302

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Retire la válvula de cierre de combustible.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje mientras da marcha al motor entre la clavija de SEÑAL de la válvula de cierre de combustible y la clavija de RETORNO de la válvula de cierre de combustible del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Revisión del voltaje de la válvula de cierre de combustible en el ECM

Consulte S00004929

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del voltaje de la válvula de cierre de combustible en el ECM

Solución: S00004929

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL de la válvula de cierre de combustible y la clavija de RETORNO de la válvula de cierre de combustible del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC
  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el ECM: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Ninguno
Parent Solution

2 - Válvula de cierre de combustible con problemas de funcionamiento

Solución: S00006218

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire la válvula de cierre de combustible.

Consulte Procedimiento 019-050

  • Inspeccione la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si la válvula de cierre de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento de la válvula de cierre de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de la clavija a tierra en el circuito de la válvula de cierre de combustible

Solución: S00004889

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 255 | SPN: 632 | FMI: 3
Circuito del controlador de la válvula de cierre de combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del voltaje de la válvula de cierre de combustible
  2. Revisión del voltaje de la válvula de cierre de combustible en el ECM
  3. Revisión del circuito abierto de la válvula de cierre de combustible
  4. Válvula de cierre de combustible con problemas de funcionamiento
  5. Verificación del historial de revisión de calibración de ECM

1 - Revisión del voltaje de la válvula de cierre de combustible

Solución: S00006302

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Retire la válvula de cierre de combustible.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje mientras da marcha al motor entre la clavija de SEÑAL de la válvula de cierre de combustible y la clavija de RETORNO de la válvula de cierre de combustible del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Revisión del voltaje de la válvula de cierre de combustible en el ECM

Consulte S00004929

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

1.1 - Revisión del voltaje de la válvula de cierre de combustible en el ECM

Solución: S00004929

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de cierre de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL de la válvula de cierre de combustible y la clavija de RETORNO de la válvula de cierre de combustible del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC
  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el ECM: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Ninguno
Parent Solution

2 - Revisión del circuito abierto de la válvula de cierre de combustible

Solución: S00004588

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte la válvula de cierre de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de cierre de combustible que se encuentra en el conector del arnés de cableado del motor de la válvula de cierre de combustible y la clavija de SEÑAL de la válvula de cierre de combustible que se encuentra en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO de la válvula de cierre de combustible que se encuentra en el conector del arnés de cableado del motor de la válvula de cierre de combustible y la clavija de RETORNO de la válvula de cierre de combustible que se encuentra en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Válvula de cierre de combustible con problemas de funcionamiento

Solución: S00006218

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire la válvula de cierre de combustible.

Consulte Procedimiento 019-050

  • Inspeccione la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si la válvula de cierre de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento de la válvula de cierre de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2568 | SPN: 159 | FMI: 0
Presión del suministro de gas (regulada): datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión de la admisión de combustible pegado en rango
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002121

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 1839, 1841

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión de la admisión de combustible pegado en rango

Solución: S00004738

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.

Consulte Procedimiento 005-061

  • Arranque el motor.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión de admisión del regulador de combustible.

Consulte Procedimiento 005-061

  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Especificaciones

  • Si las lecturas se encuentran dentro de las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sistema de entrega de combustible del OEM: 5%
  • Si las lecturas no cumplen con las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sensor de presión de admisión del combustible: 5%

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente del sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de presión de admisión de combustible.

Consulte Procedimiento 019-188

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2571 | SPN: 2630 | FMI: 3
Temperatura de salida del enfriador de aire de carga del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de flujo de aire de masa
  2. Respuesta del circuito del sensor de flujo de aire de masa
  3. Respuesta del circuito del sensor de flujo de aire de masa en el ECM

1 - Revisión de la resistencia del sensor de flujo de aire de masa

Solución: S00004345

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de aire de masa del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de temperatura del sensor de flujo de aire de masa y la clavija de RETORNO de temperatura del sensor de flujo de aire de masa en el conector del sensor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la lectura no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de flujo de aire de masa. 1.1k - 1M ohms

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de aire de masa.

Consulte Procedimiento 019-460

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de flujo de aire de masa

Solución: S00004711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de aire de masa del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de flujo de aire de masa: 2572

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de aire de masa.

Consulte Procedimiento 019-460

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de flujo de aire de masa en el ECM

Solución: S00004721

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2572
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2572

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2572 | SPN: 2630 | FMI: 4
Temperatura de salida del enfriador de aire de carga del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de flujo de aire de masa
  2. Respuesta del circuito del sensor de flujo de aire de masa
  3. Respuesta del circuito del sensor de flujo de aire de masa en el ECM

1 - Revisión de la resistencia del sensor de flujo de aire de masa

Solución: S00004345

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de aire de masa del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de temperatura del sensor de flujo de aire de masa y la clavija de RETORNO de temperatura del sensor de flujo de aire de masa en el conector del sensor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la lectura no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de flujo de aire de masa. 1.1k - 1M ohms

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de aire de masa.

Consulte Procedimiento 019-460

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de flujo de aire de masa

Solución: S00004168

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de aire de masa del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL de sensor de flujo de aire de masa y la clavija de RETORNO del sensor flujo de aire de masa en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de flujo de aire de masa: 2571

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de aire de masa.

Consulte Procedimiento 019-460

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de flujo de aire de masa en el ECM

Solución: S00004728

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SEÑAL del sensor de flujo de aire de masa y la clavija de RETORNO del sensor de flujo de aire de masa en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2571
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2571

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2586 | SPN: 1294 | FMI: 15
Voltaje de la bujía n.º 1 (A1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Prueba de la bobina de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  4. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  5. Revisión del circuito abierto del módulo del control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2587 | SPN: 1295 | FMI: 15
Voltaje de la bujía n.º 2 (B1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Prueba de la bobina de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  4. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  5. Revisión del circuito abierto del módulo del control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2588 | SPN: 1296 | FMI: 15
Voltaje de la bujía n.º 3 (A2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Prueba de la bobina de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  4. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  5. Revisión del circuito abierto del módulo del control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2589 | SPN: 1297 | FMI: 15
Voltaje de la bujía n.º 4 (B2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Prueba de la bobina de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  4. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  5. Revisión del circuito abierto del módulo del control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2591 | SPN: 1298 | FMI: 15
Voltaje de la bujía n.º 5 (A3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Prueba de la bobina de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  4. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  5. Revisión del circuito abierto del módulo del control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2592 | SPN: 1299 | FMI: 15
Voltaje de la bujía n.º 6 (B3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Prueba de la bobina de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  4. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  5. Revisión del circuito abierto del módulo del control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2593 | SPN: 1294 | FMI: 17
Voltaje de la bujía n.º 1 (A1) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Prueba de la bobina de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  4. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  5. Revisión del circuito abierto del módulo del control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2594 | SPN: 1295 | FMI: 17
Voltaje de la bujía n.º 2 (B1) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Prueba de la bobina de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  4. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  5. Revisión del circuito abierto del módulo del control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2595 | SPN: 1296 | FMI: 17
Voltaje de la bujía n.º 3 (A2) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Prueba de la bobina de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  4. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  5. Revisión del circuito abierto del módulo del control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2596 | SPN: 1297 | FMI: 17
Voltaje de la bujía n.º 4 (B2) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Prueba de la bobina de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  4. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  5. Revisión del circuito abierto del módulo del control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2597 | SPN: 1298 | FMI: 17
Voltaje de la bujía n.º 5 (A3) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Prueba de la bobina de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  4. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  5. Revisión del circuito abierto del módulo del control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2598 | SPN: 1299 | FMI: 17
Voltaje de la bujía n.º 6 (B3) del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Prueba de la bobina de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  4. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  5. Revisión del circuito abierto del módulo del control de encendido
  6. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  7. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

1.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2599 | SPN: 1323 | FMI: 31
Falla de encendido del cilindro 1 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2611 | SPN: 1324 | FMI: 31
Falla de encendido del cilindro 2 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2612 | SPN: 1325 | FMI: 31
Falla de encendido del cilindro 3 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2613 | SPN: 1326 | FMI: 31
Falla de encendido del cilindro 4 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2614 | SPN: 1327 | FMI: 31
Falla de encendido del cilindro 5 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2615 | SPN: 1328 | FMI: 31
Falla de encendido del cilindro 6 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. La bujía está dañada
  3. Prueba de la bobina de encendido
  4. Revisión del circuito abierto del arnés de cableado del control de encendido
  5. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  6. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Componente de cabeza dañado o fuera de ajuste
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001462

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura del colector de admisión: 436
  • Sensor de posición o velocidad del árbol de levas: 731
  • Presión diferencial de EGR: 1866
  • EGR: 1896
  • Presión de gases de escape: 2373, 2374, 2554

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2616 | SPN: 1322 | FMI: 3
Varios circuitos de cilindros del motor con problemas de encendido voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión del circuito abierto del módulo del control de encendido
  2. Revisión del circuito abierto del arnés de cableado del control de encendido
  3. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00004840

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector 2 del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00004197

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00001435

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2617 | SPN: 1322 | FMI: 4
Circuitos diversos de cilindros con problema de encendido del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. El enfriador de EGR tiene fuga interna
  2. Revisión del circuito abierto del módulo del control de encendido
  3. Revisión del circuito abierto del arnés de cableado del control de encendido
  4. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  5. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  6. Corto de clavija a clavija en el circuito del módulo de control de encendido

1 - El enfriador de EGR tiene fuga interna

Solución: S00003764

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de presión del enfriador de recirculación de gases de escape (EGR, Exhaust Gas Recirculation).

Consulte Procedimiento 011-019

Especificaciones

  • Si la prueba de presión del enfriador del EGR no cumple con las especificaciones, entonces se detectó un problema de funcionamiento en el enfriador de la EGR.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00004840

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector 2 del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00004197

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00004838

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005822

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del módulo de control de encendido en el conector del arnés de cableado del motor del módulo de control de encendido y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00001435

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-DIC.-2020


NO TITLE

ISL G CM2180

Código de Falla: 263 | SPN: 174 | FMI: 3
Circuito del sensor 1 de temperatura del combustible del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del combustible
  2. Respuesta del circuito del sensor de temperatura de combustible en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura del combustible

Solución: S00004733

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura de salida de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura del combustible y la clavija de RETORNO del sensor de temperatura del combustible en el conector del sensor de temperatura de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de salida de combustible: 265

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión de salida del combustible.

Consulte Procedimiento 019-153

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura de combustible en el ECM

Solución: S00004326

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura del combustible y la clavija de RETORNO del sensor de temperatura del combustible en el conector del sensor de temperatura de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 265
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 265

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2633 | SPN: 132 | FMI: 8
Circuito del sensor de flujo de masa de aire de admisión del motor: frecuencia, ancho de pulso o periodo anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00001905

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123, 124, 125, 2181, 2973

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISL G CM2180

Código de Falla: 2641 | SPN: 1180 | FMI: 3
Temperatura de admisión de la turbina del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de admisión de la turbina del turbocargador
  2. Respuesta del circuito del sensor de temperatura de admisión de la turbina del turbocargador en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura de admisión de la turbina del turbocargador

Solución: S00004784

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión de la turbina del turbocargador del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura de admisión la turbina del turbocargador y la clavija de RETORNO del sensor de temperatura de admisión de la turbina del turbocargador en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 120 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de admisión de la turbina del turbocargador: 2642

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión de la turbina del turbocompresor.

Consulte Procedimiento 019-473

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura de admisión de la turbina del turbocargador en el ECM

Solución: S00004785

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura de admisión de la turbina del turbocargador y la clavija de RETORNO del sensor de temperatura de admisión de la turbina del turbocargador en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 120 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2642
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2642

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2642 | SPN: 1180 | FMI: 4
Temperatura de admisión de la turbina 1 del turbocargador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura de admisión de la turbina del turbocargador
  2. Respuesta del circuito del sensor de temperatura de admisión de la turbina del turbocargador en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura de admisión de la turbina del turbocargador

Solución: S00004786

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión de la turbina del turbocargador del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el sensor desconectado, significa que se detectó un mal funcionamiento en el sensor de temperatura de admisión de la turbina del turbocargador: 2641

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión de la turbina del turbocompresor.

Consulte Procedimiento 019-473

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura de admisión de la turbina del turbocargador en el ECM

Solución: S00004787

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2641
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2641

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2643 | SPN: 3673 | FMI: 3
Circuito del sensor de posición del acelerador 2: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del actuador del acelerador de admisión del motor
  3. Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002464

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del actuador del acelerador de admisión del motor

Solución: S00004966

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el actuador desconectado, quiere decir que se detectó un mal funcionamiento en el actuador del acelerador de admisión del motor: 2644

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM

Solución: S00004949

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 2644
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 2644

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2644 | SPN: 3673 | FMI: 4
Circuito del sensor de posición del acelerador 2: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del actuador del acelerador de admisión del motor
  3. Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del actuador del acelerador de admisión del motor

Solución: S00004594

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO 1 y la clavija de SEÑAL 2 del sensor de posición del actuador del acelerador de admisión del motor en el conector del actuador del acelerador de admisión del motor del arnés de cableado del motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el actuador del acelerador de admisión del motor: 2643

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Ninguno
Next Solution

3 - Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM

Solución: S00004950

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO 1 y la clavija de SEÑAL 2 del sensor de posición del actuador del acelerador de admisión del motor en el conector del ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 2643
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 2643

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2645 | SPN: 3673 | FMI: 2
Sensores 1 y 2 de posición de la placa del acelerador: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Cortocircuito de clavija a clavija del actuador del acelerador de admisión del motor
  2. Problema de funcionamiento en el actuador del acelerador de admisión del motor
  3. Verificación del historial de revisión de calibración de ECM
  4. Impulsor del actuador del control del acelerador electrónico con funcionamiento incorrecto

1 - Cortocircuito de clavija a clavija del actuador del acelerador de admisión del motor

Solución: S00004921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 de posición del acelerador en el conector 1 del ECM y todas las demás clavijas del conector 1 del ECM.
  • Mida la resistencia entre la clavija de SEÑAL 1 de posición del acelerador en el conector 1 del ECM y todas las demás clavijas del conector 2 del ECM.
  • Mida la resistencia entre la clavija de SEÑAL 2 de posición del acelerador en el conector 1 del ECM y todas las demás clavijas del conector 1 del ECM.
  • Mida la resistencia entre la clavija de SEÑAL 2 de posición del acelerador en el conector 1 del ECM y todas las demás clavijas del conector 2 del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problema de funcionamiento en el actuador del acelerador de admisión del motor

Solución: S00004282

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de control del acelerador de gasolina.

Especificaciones

  • Si el actuador del acelerador de admisión del motor no pasa la prueba de control del acelerador de gasolina del motor, quiere decir que se detectó un actuador del acelerador de admisión del motor que no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Impulsor del actuador del control del acelerador electrónico con funcionamiento incorrecto

Solución: S00004265

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el ensamble del actuador del acelerador de admisión del motor tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 265 | SPN: 174 | FMI: 4
Circuito del sensor 1 de temperatura de combustible del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Respuesta del circuito del sensor de temperatura del combustible
  2. Respuesta del circuito del sensor de temperatura de combustible en el ECM
  3. Verificación del historial de revisión de calibración de ECM

1 - Respuesta del circuito del sensor de temperatura del combustible

Solución: S00004734

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura de salida de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de salida de combustible: 263

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión de salida del combustible.

Consulte Procedimiento 019-153

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito del sensor de temperatura de combustible en el ECM

Solución: S00001646

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 263
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 263

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2686 | SPN: 3222 | FMI: 3
Calentador del sensor de gas de admisión de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento
  2. Revisión de voltaje del calentador del sensor de oxígeno de admisión de postratamiento
  3. Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento
  4. Cortocircuito de clavija a clavija del sensor de admisión de oxígeno de postratamiento
  5. Verificación del historial de revisión de calibración de ECM
  6. El sensor de oxígeno de admisión de postratamiento tiene un mal funcionamiento

1 - Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004153

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de voltaje del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004902

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que todas las conexiones de terminal de la batería estén ajustadas y no tengan corrosión.
  • Conecte el interruptor de llave.
  • Arranque el motor en ralentí durante los siguientes minutos: 12
  • Mida el voltaje entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento y la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicada en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento

Consulte S00004964

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004964

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Arranque el motor.
  • Mida el voltaje entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento en el conector del sensor del arnés de cableado del motor y la conexión a tierra.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Cortocircuito de clavija a clavija del sensor de admisión de oxígeno de postratamiento

Solución: S00004198

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de oxígeno de admisión de postratamiento tiene un mal funcionamiento

Solución: S00004151

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de entrada de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2687 | SPN: 3222 | FMI: 4
Calentador del sensor de gas de admisión de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de bajo voltaje

Troubleshooting Summary

  1. Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento
  2. Revisión de circuito abierto del sensor de oxígeno de admisión de postratamiento
  3. Cortocircuito de clavija a tierra en el circuito del sensor de oxígeno de admisión de postratamiento
  4. Cortocircuito de clavija a clavija del sensor de admisión de oxígeno de postratamiento
  5. Verificación del historial de revisión de calibración de ECM
  6. El sensor de oxígeno de admisión de postratamiento tiene un mal funcionamiento

1 - Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004153

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto del sensor de oxígeno de admisión de postratamiento

Solución: S00004820

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento ubicado en el conector del arnés de cableado del motor del sensor de oxígeno de admisión de postratamiento y la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento ubicado en el conector del arnés de cableado del motor del sensor de oxígeno de admisión de postratamiento y la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO de la batería del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor y la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO de la batería del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor y la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el circuito del sensor de oxígeno de admisión de postratamiento

Solución: S00002829

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija del sensor de admisión de oxígeno de postratamiento

Solución: S00004198

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de oxígeno de admisión de postratamiento tiene un mal funcionamiento

Solución: S00004151

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de entrada de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2688 | SPN: 3232 | FMI: 3
Calentador del sensor de oxígeno de salida de postratamiento: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Comprobación de la resistencia del calentador del sensor de oxígeno de salida
  2. Revisión del voltaje del calentador del sensor de oxígeno de salida de postratamiento
  3. Comprobación de circuito abierto en el sensor de oxígeno de salida de postratamiento
  4. Cortocircuito de clavija a clavija en el sensor de oxígeno de salida de postratamiento
  5. Verificación del historial de revisión de calibración de ECM
  6. El sensor de oxígeno de la salida de postratamiento no está funcionando correctamente.

1 - Comprobación de la resistencia del calentador del sensor de oxígeno de salida

Solución: S00004155

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de oxígeno de salida de postratamiento

Consulte Procedimiento 019-100

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de salida.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de salida de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del voltaje del calentador del sensor de oxígeno de salida de postratamiento

Solución: S00004581

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Arranque el motor en ralentí durante los siguientes minutos: 12
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento ubicadas en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Comprobación de circuito abierto en el sensor de oxígeno de salida de postratamiento

Solución: S00004586

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de RETORNO del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el sensor de oxígeno de salida de postratamiento

Solución: S00005557

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de oxígeno de la salida de postratamiento no está funcionando correctamente.

Solución: S00008452

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan llevado a cabo todas las verificaciones de solución vinculadas precedentes.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de la salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de salida de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2689 | SPN: 3232 | FMI: 4
Calentador del sensor de oxígeno de salida de postratamiento: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Comprobación de la resistencia del calentador del sensor de oxígeno de salida
  2. Revisión del voltaje del calentador del sensor de oxígeno de salida de postratamiento
  3. Comprobación de circuito abierto en el sensor de oxígeno de salida de postratamiento
  4. Cortocircuito de clavija a tierra en el circuito del sensor de oxígeno de salida de postratamiento
  5. Cortocircuito de clavija a clavija en el sensor de oxígeno de salida de postratamiento
  6. Verificación del historial de revisión de calibración de ECM
  7. El sensor de oxígeno de la salida de postratamiento no está funcionando correctamente.

1 - Comprobación de la resistencia del calentador del sensor de oxígeno de salida

Solución: S00004155

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de oxígeno de salida de postratamiento

Consulte Procedimiento 019-100

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de salida.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de salida de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del voltaje del calentador del sensor de oxígeno de salida de postratamiento

Solución: S00004581

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Arranque el motor en ralentí durante los siguientes minutos: 12
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento ubicadas en el conector del sensor del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Comprobación de circuito abierto en el sensor de oxígeno de salida de postratamiento

Solución: S00004586

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector 2 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de RETORNO del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento ubicada en el conector del arnés de cableado del OEM del sensor de oxígeno de salida de postratamiento y la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en el circuito del sensor de oxígeno de salida de postratamiento

Solución: S00001588

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en el sensor de oxígeno de salida de postratamiento

Solución: S00005557

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de salida de postratamiento del arnés de cableado del OEM.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de salida de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El sensor de oxígeno de la salida de postratamiento no está funcionando correctamente.

Solución: S00008452

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan llevado a cabo todas las verificaciones de solución vinculadas precedentes.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de la salida de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de salida de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2722 | SPN: 1390 | FMI: 16
Presión de admisión de la válvula 1 de combustible del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión de salida de combustible pegado en rango.
  3. Sensor de presión de la admisión de combustible pegado en rango
  4. El regulador de presión baja funciona incorrectamente
  5. Verificación del historial de revisión de calibración de ECM
  6. Sistema de combustible del OEM con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002640

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 1839, 1841, 2568, 2724, 2725
  • Turbocompresor: 2517, 2518

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión de salida de combustible pegado en rango.

Solución: S00003459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.

Consulte Procedimiento 005-047

  • Arranque el motor.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión de salida del regulador de combustible.

Consulte Procedimiento 005-047

  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Especificaciones

  • Si las lecturas no cumplen con las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sensor de presión de salida del combustible: 5%

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión de salida del combustible.

Consulte Procedimiento 019-153

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión de la admisión de combustible pegado en rango

Solución: S00004738

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.

Consulte Procedimiento 005-061

  • Arranque el motor.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión de admisión del regulador de combustible.

Consulte Procedimiento 005-061

  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Especificaciones

  • Si las lecturas se encuentran dentro de las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sistema de entrega de combustible del OEM: 5%
  • Si las lecturas no cumplen con las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sensor de presión de admisión del combustible: 5%

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente del sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de presión de admisión de combustible.

Consulte Procedimiento 019-188

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El regulador de presión baja funciona incorrectamente

Solución: S00005020

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Realice la prueba de presión de combustible.

Consulte Procedimiento 005-047

Especificaciones

  • Si la prueba de presión de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el regulador de presión baja.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00004100

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sistema de combustible del OEM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente del sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2723 | SPN: 1390 | FMI: 18
Presión de admisión de la válvula 1 de combustible del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Fuga externa de combustible
  2. Revisión de la presión de combustible
  3. Revise si hay códigos de falla primarios
  4. Sensor de presión de salida de combustible pegado en rango.
  5. Sensor de presión de la admisión de combustible pegado en rango
  6. El regulador de presión baja funciona incorrectamente
  7. Línea de referencia de amplificación dañada
  8. Las juntas tóricas de presión baja están dañadas
  9. El sistema de combustible está contaminado
  10. Válvula de cierre de combustible con problemas de funcionamiento
  11. Verificación del historial de revisión de calibración de ECM

1 - Fuga externa de combustible

Solución: S00004765

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Arranque el motor.
  • Use un detector de gases de combustible para verificar si hay fugas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-015

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

  • Reemplace el regulador de presión alta.

Consulte Procedimiento 005-061

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la presión de combustible

Solución: S00004450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que todas las válvulas de cierre de combustible estén en la posición correcta.

Acción

  • Compruebe que el indicador de combustible esté funcionando correctamente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión mínima necesaria de combustible esté presente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión de admisión de combustible cumpla con los requisitos del OEM.

Consulte Procedimiento 005-061

Consulte el Manual de servicio de OEM

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Si es necesario, agregue combustible.

Consulte el Manual de servicio de OEM

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revise si hay códigos de falla primarios

Solución: S00002357

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 453, 454, 1827, 1828, 1839, 1841, 2568, 2722, 2724, 2725, 2775, 2776, 2783, 2991

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

4 - Sensor de presión de salida de combustible pegado en rango.

Solución: S00003459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.

Consulte Procedimiento 005-047

  • Arranque el motor.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión de salida del regulador de combustible.

Consulte Procedimiento 005-047

  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Especificaciones

  • Si las lecturas no cumplen con las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sensor de presión de salida del combustible: 5%

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión de salida del combustible.

Consulte Procedimiento 019-153

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Sensor de presión de la admisión de combustible pegado en rango

Solución: S00004738

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.

Consulte Procedimiento 005-061

  • Arranque el motor.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión de admisión del regulador de combustible.

Consulte Procedimiento 005-061

  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Especificaciones

  • Si las lecturas se encuentran dentro de las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sistema de entrega de combustible del OEM: 5%
  • Si las lecturas no cumplen con las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sensor de presión de admisión del combustible: 5%

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente del sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de presión de admisión de combustible.

Consulte Procedimiento 019-188

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El regulador de presión baja funciona incorrectamente

Solución: S00005020

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Realice la prueba de presión de combustible.

Consulte Procedimiento 005-047

Especificaciones

  • Si la prueba de presión de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el regulador de presión baja.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Línea de referencia de amplificación dañada

Solución: S00003800

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Inspeccione visualmente la línea de referencia de amplificación del regulador de presión baja para ver si están dañadas.

Consulte Procedimiento 010-050

Especificaciones

  • Si se encuentra cualquier daño o fugas en la línea de referencia de amplificación del regulador de presión baja, entonces se detectó un mal funcionamiento en la tubería de referencia de elevación de presión del regulador de presión baja.
  • Si se detecta combustible dentro de la tubería de referencia de elevación de presión, entonces se detectó una fuga en el regulador de presión baja o en la válvula de cierre de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la línea de referencia de amplificación del regulador de presión baja.

Consulte Procedimiento 010-050

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Las juntas tóricas de presión baja están dañadas

Solución: S00006223

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el regulador de baja presión.

Consulte Procedimiento 005-047

  • Inspeccione el regulador de presión baja.

Consulte Procedimiento 005-047

  • Inspeccione visualmente las juntas tóricas del regulador de presión baja para ver si están dañadas.

Consulte Procedimiento 005-047

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - El sistema de combustible está contaminado

Solución: S00004667

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el filtro de combustible.

Consulte Procedimiento 006-015

  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Consulte Procedimiento 019-101

  • Inspeccione el mezclador de aire/combustible.

Consulte Procedimiento 005-003

Especificaciones

  • Si detecta exceso de aceite en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

  • Limpie el alojamiento de control de combustible.

Consulte Procedimiento 005-009

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Válvula de cierre de combustible con problemas de funcionamiento

Solución: S00006218

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire la válvula de cierre de combustible.

Consulte Procedimiento 019-050

  • Inspeccione la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si la válvula de cierre de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento de la válvula de cierre de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2724 | SPN: 159 | FMI: 16
Presión del suministro de gas (regulado): datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de presión de la admisión de combustible pegado en rango
  3. Verificación del historial de revisión de calibración de ECM
  4. Sistema de combustible del OEM con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002553

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 1839, 1841, 5878, 7276, 6994
  • Sistema de combustible OEM: 7187

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de presión de la admisión de combustible pegado en rango

Solución: S00004738

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.

Consulte Procedimiento 005-061

  • Arranque el motor.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión de admisión del regulador de combustible.

Consulte Procedimiento 005-061

  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Especificaciones

  • Si las lecturas se encuentran dentro de las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sistema de entrega de combustible del OEM: 5%
  • Si las lecturas no cumplen con las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sensor de presión de admisión del combustible: 5%

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente del sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de presión de admisión de combustible.

Consulte Procedimiento 019-188

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00004100

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sistema de combustible del OEM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente del sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2725 | SPN: 159 | FMI: 18
Presión del suministro de gas (regulado): datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revisión de la presión de combustible

1 - Revisión de la presión de combustible

Solución: S00004450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que todas las válvulas de cierre de combustible estén en la posición correcta.

Acción

  • Compruebe que el indicador de combustible esté funcionando correctamente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión mínima necesaria de combustible esté presente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión de admisión de combustible cumpla con los requisitos del OEM.

Consulte Procedimiento 005-061

Consulte el Manual de servicio de OEM

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Si es necesario, agregue combustible.

Consulte el Manual de servicio de OEM

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2742 | SPN: 3249 | FMI: 17
Temperatura 2 de gas de escape de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura de gases de escape de postratamiento.
  2. Revisión de circuito abierto del sensor de temperatura de gases de escape de postratamiento
  3. Cortocircuito de clavija a clavija en el circuito del sensor de temperatura de los gases de escape de postratamiento
  4. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia del sensor de temperatura de gases de escape de postratamiento.

Solución: S00004593

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de gas de escape de postratamiento..

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de gases de escape de postratamiento.

Consulte Procedimiento 019-449

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de circuito abierto del sensor de temperatura de gases de escape de postratamiento

Solución: S00004342

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de gases de escape de postratamiento en el conector del arnés de cableado del OEM del sensor de temperatura de gases de escape de postratamiento y la clavija de SEÑAL del sensor de temperatura de gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de gases de escape de postratamiento en el conector del arnés de cableado del OEM del sensor de temperatura de gases de escape de postratamiento y la clavija de RETORNO del sensor de temperatura de gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a clavija en el circuito del sensor de temperatura de los gases de escape de postratamiento

Solución: S00004340

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de gases de escape de postratamiento apropiado del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura de los gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura de los gases de escape de postratamiento en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2752 | SPN: 3464 | FMI: 6
Actuador del control del acelerador del motor: corriente por encima de lo normal o circuito conectado a tierra

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del circuito abierto en el actuador de la mariposa de admisión del motor
  3. Cortocircuito de clavija a tierra en el actuador de la mariposa del acelerador de admisión del motor
  4. Cortocircuito de clavija a clavija del actuador del acelerador de admisión del motor
  5. Problema de funcionamiento en el actuador del acelerador de admisión del motor

1 - Revise si hay códigos de falla primarios

Solución: S00007285

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del circuito abierto en el actuador de la mariposa de admisión del motor

Solución: S00004972

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de SUMINISTRO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor ubicada en el conector del arnés de cableado del motor del actuador del acelerador de admisión del motor y la clavija de RETORNO del actuador del acelerador de admisión del motor que se encuentra en el conector ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Consulte Procedimiento 019-360

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el actuador de la mariposa del acelerador de admisión del motor

Solución: S00000492

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del motor del actuador del acelerador de admisión del motor, que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión del motor, que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija del actuador del acelerador de admisión del motor

Solución: S00004887

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del motor del actuador del acelerador de admisión en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Mida la resistencia entre la clavija de RETORNO del motor del actuador del acelerador de admisión en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Problema de funcionamiento en el actuador del acelerador de admisión del motor

Solución: S00004282

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de control del acelerador de gasolina.

Especificaciones

  • Si el actuador del acelerador de admisión del motor no pasa la prueba de control del acelerador de gasolina del motor, quiere decir que se detectó un actuador del acelerador de admisión del motor que no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2758 | SPN: 3464 | FMI: 0
Actuador de control del acelerador electrónico: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el actuador del acelerador de admisión del motor
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el actuador del acelerador de admisión del motor

Solución: S00004282

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de control del acelerador de gasolina.

Especificaciones

  • Si el actuador del acelerador de admisión del motor no pasa la prueba de control del acelerador de gasolina del motor, quiere decir que se detectó un actuador del acelerador de admisión del motor que no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2759 | SPN: 3464 | FMI: 1
Actuador de control del acelerador electrónico: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el actuador del acelerador de admisión del motor
  3. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el actuador del acelerador de admisión del motor

Solución: S00004282

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de control del acelerador de gasolina.

Especificaciones

  • Si el actuador del acelerador de admisión del motor no pasa la prueba de control del acelerador de gasolina del motor, quiere decir que se detectó un actuador del acelerador de admisión del motor que no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2775 | SPN: 1241 | FMI: 16
Flujo de masa de gas 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Fuga externa de combustible
  2. Revisión de la presión de combustible
  3. Revise si hay códigos de falla primarios
  4. El regulador de presión baja funciona incorrectamente
  5. Válvula de control de combustible pegada en rango
  6. Filtro de flujo laminar con restricción
  7. Verificación del historial de revisión de calibración de ECM

1 - Fuga externa de combustible

Solución: S00004765

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Arranque el motor.
  • Use un detector de gases de combustible para verificar si hay fugas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-015

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

  • Reemplace el regulador de presión alta.

Consulte Procedimiento 005-061

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la presión de combustible

Solución: S00004450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que todas las válvulas de cierre de combustible estén en la posición correcta.

Acción

  • Compruebe que el indicador de combustible esté funcionando correctamente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión mínima necesaria de combustible esté presente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión de admisión de combustible cumpla con los requisitos del OEM.

Consulte Procedimiento 005-061

Consulte el Manual de servicio de OEM

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Si es necesario, agregue combustible.

Consulte el Manual de servicio de OEM

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revise si hay códigos de falla primarios

Solución: S00002456

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 453, 454, 1827, 1828, 1839, 1841, 2184, 2568, 2722, 2724, 3847
  • Indicador de mantenimiento: 5984

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

4 - El regulador de presión baja funciona incorrectamente

Solución: S00003495

Verificación

Condiciones

  • Motor funcionando en ralentí.

Acción

  • Realice tres barridos del acelerador y regrese al ralentí.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Especificaciones

  • Si el rendimiento del motor mejora con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el regulador de baja presión.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Válvula de control de combustible pegada en rango

Solución: S00003362

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Ponga en funcionamiento el motor en ralentí alto.
  • Espere 60 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Registre la compensación de oxígeno de la admisión del catalizador de oxidación de gases de postratamiento (porcentaje) y la compensación de flujo másico de gas (porcentaje) en ralentí por 2 minutos.
  • Registre la compensación de oxígeno de la admisión del catalizador de oxidación de gases de postratamiento (porcentaje) y la compensación de flujo másico de gas (porcentaje) en potencia nominal por 30 segundos.

Especificaciones

  • Si la compensación de oxígeno de la admisión del catalizador de oxidación de gases postratamiento o la compensación de flujo másico de gas están en el límite de control de 100 por ciento positivo (+) o negativo (-), vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Filtro de flujo laminar con restricción

Consulte S00003372

  • Si el filtro de flujo laminar está dentro de las especificaciones, quiere decir que se detectó un mal funcionamiento en la válvula de control.

Reparación

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Filtro de flujo laminar con restricción

Solución: S00003372

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Siga el procedimiento de cierre de motor de gas.

Consulte Procedimiento 005-009

  • Retire el tubo de transferencia de combustible de la carcasa de control del combustible.

Consulte Procedimiento 005-009

  • Inspeccione el filtro de flujo laminar para ver si hay depósitos, daño o contaminación con aceite.

Consulte Procedimiento 005-009

Especificaciones

  • Si observa algún depósito, daño o contaminación con aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si está incluido, retire, inspeccione, limpie o reemplace el filtro de flujo laminar.
  • Ubique y arregle la fuente de la contaminación con aceite.
  • Limpie los depósitos de aceite que haya en el sistema de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2776 | SPN: 1241 | FMI: 18
Flujo de masa de gas 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Fuga externa de combustible
  2. Revisión de la presión de combustible
  3. Revise si hay códigos de falla primarios
  4. Mezclador de aire/combustible con mal funcionamiento
  5. El regulador de presión baja funciona incorrectamente
  6. Válvula de control de combustible pegada en rango
  7. Filtro de flujo laminar con restricción
  8. El boletín de servicio técnico está disponible
  9. Problema de funcionamiento en la línea de control del actuador de la compuerta de descarga del turbocargador
  10. El sistema de combustible está contaminado
  11. Verificación del historial de revisión de calibración de ECM

1 - Fuga externa de combustible

Solución: S00004765

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Arranque el motor.
  • Use un detector de gases de combustible para verificar si hay fugas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-015

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

  • Reemplace el regulador de presión alta.

Consulte Procedimiento 005-061

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la presión de combustible

Solución: S00004450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que todas las válvulas de cierre de combustible estén en la posición correcta.

Acción

  • Compruebe que el indicador de combustible esté funcionando correctamente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión mínima necesaria de combustible esté presente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión de admisión de combustible cumpla con los requisitos del OEM.

Consulte Procedimiento 005-061

Consulte el Manual de servicio de OEM

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Si es necesario, agregue combustible.

Consulte el Manual de servicio de OEM

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revise si hay códigos de falla primarios

Solución: S00002285

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Encendido: 458
  • Flujo de masa de aire: 2988
  • Combustible: 511, 2723, 2725, 2991

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

4 - Mezclador de aire/combustible con mal funcionamiento

Solución: S00004158

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el mezclador de aire/combustible.

Consulte Procedimiento 005-003

  • Inspeccione el mezclador de aire/combustible.

Consulte Procedimiento 005-003

Especificaciones

  • Si se encuentra algún daño o restricción, quiere decir que se detectó un mal funcionamiento del mezclador de aire/combustible.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el mezclador de aire/combustible.

Consulte Procedimiento 005-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El regulador de presión baja funciona incorrectamente

Solución: S00003495

Verificación

Condiciones

  • Motor funcionando en ralentí.

Acción

  • Realice tres barridos del acelerador y regrese al ralentí.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Especificaciones

  • Si el rendimiento del motor mejora con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el regulador de baja presión.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Válvula de control de combustible pegada en rango

Solución: S00003362

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Ponga en funcionamiento el motor en ralentí alto.
  • Espere 60 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Registre la compensación de oxígeno de la admisión del catalizador de oxidación de gases de postratamiento (porcentaje) y la compensación de flujo másico de gas (porcentaje) en ralentí por 2 minutos.
  • Registre la compensación de oxígeno de la admisión del catalizador de oxidación de gases de postratamiento (porcentaje) y la compensación de flujo másico de gas (porcentaje) en potencia nominal por 30 segundos.

Especificaciones

  • Si la compensación de oxígeno de la admisión del catalizador de oxidación de gases postratamiento o la compensación de flujo másico de gas están en el límite de control de 100 por ciento positivo (+) o negativo (-), vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Filtro de flujo laminar con restricción

Consulte S00003372

  • Si el filtro de flujo laminar está dentro de las especificaciones, quiere decir que se detectó un mal funcionamiento en la válvula de control.

Reparación

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Filtro de flujo laminar con restricción

Solución: S00003372

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Siga el procedimiento de cierre de motor de gas.

Consulte Procedimiento 005-009

  • Retire el tubo de transferencia de combustible de la carcasa de control del combustible.

Consulte Procedimiento 005-009

  • Inspeccione el filtro de flujo laminar para ver si hay depósitos, daño o contaminación con aceite.

Consulte Procedimiento 005-009

Especificaciones

  • Si observa algún depósito, daño o contaminación con aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si está incluido, retire, inspeccione, limpie o reemplace el filtro de flujo laminar.
  • Ubique y arregle la fuente de la contaminación con aceite.
  • Limpie los depósitos de aceite que haya en el sistema de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - El boletín de servicio técnico está disponible

Solución: S00006397

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb101120

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Problema de funcionamiento en la línea de control del actuador de la compuerta de descarga del turbocargador

Solución: S00005874

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione si hay daños en la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - El sistema de combustible está contaminado

Solución: S00004667

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el filtro de combustible.

Consulte Procedimiento 006-015

  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Consulte Procedimiento 019-101

  • Inspeccione el mezclador de aire/combustible.

Consulte Procedimiento 005-003

Especificaciones

  • Si detecta exceso de aceite en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

  • Limpie el alojamiento de control de combustible.

Consulte Procedimiento 005-009

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2782 | SPN: 1127 | FMI: 16
Presión de impulso del turbocargador 1 del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Filtro de aire de entrada restringido
  2. Sensor de presión del colector de admisión pegado en rango

1 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de presión del colector de admisión pegado en rango

Solución: S00004821

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: 0 ± 10 kPa [0 ± 3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2783 | SPN: 1127 | FMI: 18
Presión de impulso del turbocargador 1 del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Filtro de aire de entrada restringido
  2. Fugas en el sistema de escape o admisión de aire
  3. Sensor de presión del colector de admisión pegado en rango
  4. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

1 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Fugas en el sistema de escape o admisión de aire

Solución: S00000080

Verificación

Condiciones

  • Motor funcionando en ralentí.

Acción

  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del EGR presentan fugas de aire.

Consulte Procedimiento 010-024

  • Verifique que todas las conexiones estén ajustadas y no tengan corrosión.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de entrada de aire entre la carcasa del filtro de aire y la entrada del turbocompresor para ver si está dañada o restringida.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 010-024

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión del colector de admisión pegado en rango

Solución: S00004821

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: 0 ± 10 kPa [0 ± 3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 285 | SPN: 639 | FMI: 9
Error de tiempo de espera de PGN de multiplexación según SAE J1939: tasa de actualización anormal

Troubleshooting Summary

  1. Unidad de multiplexión del OEM programada incorrectamente
  2. Verificación del historial de revisión de calibración de ECM

1 - Unidad de multiplexión del OEM programada incorrectamente

Solución: S00000519

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra en Datos avanzados del ECM, para determinar cuál es el componente multiplexado que produce la falla.
  • Si un componente multiplexado de la columna de estado se indica como "Activo", revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM. Estos componentes se pueden encontrar en Multiplexión SAE J1939 en Características y parámetros.

Especificaciones

  • Si los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente son correctos, la VECU del OEM no está transmitiendo la dirección de origen correcta debido a un mal funcionamiento en el componente del OEM o a un problema de configuración.
  • Si los datos de falla multiplexados J1939 no son correctos, quiere decir que se ingresó una dirección de origen incorrecta en el ECM del motor para los componentes multiplexados J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 286 | SPN: 639 | FMI: 13
Error de configuración de multiplexado según SAE J1939: descalibrado

Troubleshooting Summary

  1. Unidad de multiplexión del OEM programada incorrectamente
  2. Verificación del historial de revisión de calibración de ECM

1 - Unidad de multiplexión del OEM programada incorrectamente

Solución: S00000519

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra en Datos avanzados del ECM, para determinar cuál es el componente multiplexado que produce la falla.
  • Si un componente multiplexado de la columna de estado se indica como "Activo", revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM. Estos componentes se pueden encontrar en Multiplexión SAE J1939 en Características y parámetros.

Especificaciones

  • Si los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente son correctos, la VECU del OEM no está transmitiendo la dirección de origen correcta debido a un mal funcionamiento en el componente del OEM o a un problema de configuración.
  • Si los datos de falla multiplexados J1939 no son correctos, quiere decir que se ingresó una dirección de origen incorrecta en el ECM del motor para los componentes multiplexados J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 287 | SPN: 91 | FMI: 19
Posición 1 del pedal del acelerador: datos de red recibidos con error

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 288 | SPN: 974 | FMI: 19
Sistema del sensor de posición de la palanca o pedal del acelerador remoto multiplexado SAE J1939: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 295 | SPN: 108 | FMI: 2
Presión barométrica: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM
  3. Sensor de presión barométrica con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000070

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Presión barométrica: 221, 222

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión barométrica con mal funcionamiento

Solución: S00009255

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión/humedad de admisión del compresor del turbocargador.

Consulte Procedimiento 019-509

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2961 | SPN: 412 | FMI: 15
Temperatura de recirculación de gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de EGR pegado en rango
  3. El boletín de servicio técnico está disponible
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006330

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 144, 146, 151
  • Nivel de refrigerante del motor: 196
  • EGR: 2375, 2376

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de EGR pegado en rango

Solución: S00000341

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura de EGR.

Especificaciones

  • La lectura del sensor de la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe ser: within 10C [18F] of the outside temperature.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El boletín de servicio técnico está disponible

Solución: S00007858

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb200110

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2962 | SPN: 412 | FMI: 16
Temperatura de recirculación del gas de escape: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de temperatura de EGR pegado en rango
  3. El boletín de servicio técnico está disponible
  4. Fuga en el enfriador del aire de carga o en el sistema de escape
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00006330

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Temperatura de refrigerante del motor: 144, 146, 151
  • Nivel de refrigerante del motor: 196
  • EGR: 2375, 2376

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de temperatura de EGR pegado en rango

Solución: S00000341

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura de EGR.

Especificaciones

  • La lectura del sensor de la herramienta electrónica de servicio recomendada por Cummins® o equivalente debe ser: within 10C [18F] of the outside temperature.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de EGR.

Consulte Procedimiento 019-378

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El boletín de servicio técnico está disponible

Solución: S00007858

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb200110

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00006381

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del compresor de aire presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del EGR presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el tubo de conexión de EGR.

Consulte Procedimiento 011-025

  • Reemplace las juntas del colector de escape.

Consulte Procedimiento 011-007

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2963 | SPN: 110 | FMI: 15
Temperatura del refrigerante del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Inspección de los componentes del ventilador de enfriamiento
  2. Componente del sistema de enfriamiento con fuga
  3. El radiador tiene una obstrucción externa
  4. Revisión de la resistencia del sensor de temperatura del refrigerante.
  5. El embrague del ventilador funciona de forma incorrecta
  6. El termostato está funcionando mal
  7. Prueba de temperatura de apertura fuera del chasís
  8. Los gases de combustión ingresan al sistema de enfriamiento

1 - Inspección de los componentes del ventilador de enfriamiento

Solución: S00001686

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el ventilador de enfriamiento y sus aspas.
  • Inspeccione visualmente la tolva del ventilador de enfriamiento.
  • Inspeccione visualmente los deflectores de recirculación.
  • Inspeccione la banda del ventilador de enfriamiento.

Consulte Procedimiento 008-002

  • Inspeccione visualmente el ensamble del cubo del ventilador de enfriamiento.
  • Inspeccione visualmente el tensor de la banda del ventilador de enfriamiento automático.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El radiador tiene una obstrucción externa

Solución: S00000485

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el radiador.
  • Inspeccione visualmente si el radiador tiene cualquier tipo de obstrucción externa.
  • Revise si hay una cubierta de radiador para clima frío o calefactor frontal cerrado.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el radiador restringido.

Consulte el Manual de servicio de OEM

  • Quite la obstrucción.

Consulte el Manual de servicio de OEM

  • Repare o reemplace la cubierta de radiador para clima frío o calefactor frontal.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El embrague del ventilador funciona de forma incorrecta

Solución: S00000476

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-026

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-026

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

7 - Los gases de combustión ingresan al sistema de enfriamiento

Solución: S00001960

Verificación

Condiciones

  • Ninguno

Acción

  • Compruebe que no haya aire ni gases de combustión en el sistema de enfriamiento.
  • Realice la prueba de fugas de gases de combustión.

Consulte Procedimiento 008-020

Especificaciones

  • Si se detectan burbujas de aire durante la prueba de gas de combustión y no se observa un cambio de color (de azul a amarillo o verde), quiere decir que se determinó un mal funcionamiento en el compresor de aire.
  • Si en la prueba de gas de combustión se observa un cambio de color (de azul a amarillo o verde) al realizar la prueba de gas de combustión, quiere decir que se determinó un malfuncionamiento en la junta de la cabeza de cilindros del motor.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la cabeza de cilindros del compresor de aire.

Consulte Procedimiento 012-007

  • Reemplace la junta de la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2964 | SPN: 105 | FMI: 15
Temperatura del colector1 de admisión: datos válidos, pero por encima del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Comprobaciones básicas de alta temperatura del colector de admisión
  2. El embrague del ventilador funciona de forma incorrecta
  3. Sensor de temperatura del colector de admisión pegado en rango
  4. Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento
  5. Componente de cabeza dañado o fuera de ajuste

1 - Comprobaciones básicas de alta temperatura del colector de admisión

Solución: S00000459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Consulte Procedimiento 010-031

  • Inspeccione visualmente el enfriador de carga de aire para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Consulte Procedimiento 010-027

  • Inspeccione visualmente el condensador de aire acondicionado.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente las aletas del radiador para ver si está dañado o si hay desechos que bloqueen el flujo de aire.

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El embrague del ventilador funciona de forma incorrecta

Solución: S00000476

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-026

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-026

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00004561

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F].

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Problemas de funcionamiento del mando o de los controles del ventilador de enfriamiento

Solución: S00000490

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Supervise el funcionamiento del ventilador de enfriamiento.

Consulte Procedimiento 008-027

Especificaciones

  • Si el funcionamiento del ventilador de enfriamiento no está dentro de las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los componentes con mal funcionamiento.

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2973 | SPN: 102 | FMI: 2
Presión del colector admisión 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Fuga en el enfriador del aire de carga o en el sistema de escape
  4. Sensor de presión del colector de admisión pegado en rango
  5. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  6. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001392

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00006381

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del compresor de aire presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del EGR presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el tubo de conexión de EGR.

Consulte Procedimiento 011-025

  • Reemplace las juntas del colector de escape.

Consulte Procedimiento 011-007

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de presión del colector de admisión pegado en rango

Solución: S00004821

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del colector de admisión.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: 0 ± 10 kPa [0 ± 3 in Hg]

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el sensor de presión del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2988 | SPN: 132 | FMI: 16
Flujo de la masa de aire de admisión del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia de la válvula de control de la compuerta de descarga
  3. Fuga en el enfriador del aire de carga o en el sistema de escape
  4. Válvula del controlador de la compuerta de descarga del turbocargador con problemas de funcionamiento
  5. Problema de funcionamiento en la línea de control del actuador de la compuerta de descarga del turbocargador
  6. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002077

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123
  • Temperatura del colector de admisión: 153, 154
  • Temperatura de refrigerante del motor: 144, ,145
  • Acelerador de admisión: 176, 512, 513, 2643, 2644, 2645
  • Sensor de velocidad/posición del cigüeñal: 689, 2321
  • Temperatura de aire ambiente: 1128, 1919

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia de la válvula de control de la compuerta de descarga

Solución: S00006192

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la válvula de control de la compuerta de descarga.

Consulte Procedimiento 019-103

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en la válvula de control de la compuerta de descarga.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de la compuerta de descarga.

Consulte Procedimiento 019-103

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00006381

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del compresor de aire presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del EGR presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el tubo de conexión de EGR.

Consulte Procedimiento 011-025

  • Reemplace las juntas del colector de escape.

Consulte Procedimiento 011-007

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Válvula del controlador de la compuerta de descarga del turbocargador con problemas de funcionamiento

Solución: S00004858

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.

Acción

  • Realice la prueba de presión de la válvula de control de la compuerta de descarga del turbocargador

Consulte Procedimiento 019-103

Especificaciones

  • Si la válvula de control de la compuerta de descarga del turbocargador no pasa la prueba de presión, significa que se detectó un problema de funcionamiento en la válvula de control de la compuerta de descarga del turbocargador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de la compuerta de descarga.

Consulte Procedimiento 019-103

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Problema de funcionamiento en la línea de control del actuador de la compuerta de descarga del turbocargador

Solución: S00005874

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione si hay daños en la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2989 | SPN: 132 | FMI: 18
Flujo de masa de aire de admisión del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Filtro de aire de entrada restringido
  3. Alta restricción de escape
  4. Revisión de la resistencia de la válvula de control de la compuerta de descarga
  5. Fuga en el enfriador del aire de carga o en el sistema de escape
  6. Válvula del controlador de la compuerta de descarga del turbocargador con problemas de funcionamiento
  7. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  8. Turbocompresor con mal funcionamiento
  9. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002335

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123, 124
  • Temperatura de refrigerante del motor: 144, 145
  • Temperatura del colector de admisión: 153, 154
  • Acelerador de admisión: 176, 512, 513, 2643, 2644, 2645
  • Turbocompresor: 629
  • Combustible: 1128, 1919
  • Sensor de velocidad/posición del cigüeñal: 689, 2321

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Alta restricción de escape

Solución: S00004657

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compruebe la restricción del escape.

Consulte Procedimiento 011-009

Especificaciones

  • Si la restricción del escape no está dentro de las especificaciones, entonces se detectó una restricción en el escape.

Linked Solutions

  • Ninguno

Reparación

  • Repare la fuente de la restricción de escape.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de la resistencia de la válvula de control de la compuerta de descarga

Solución: S00006192

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la válvula de control de la compuerta de descarga.

Consulte Procedimiento 019-103

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en la válvula de control de la compuerta de descarga.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de la compuerta de descarga.

Consulte Procedimiento 019-103

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00006381

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del compresor de aire presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del EGR presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el tubo de conexión de EGR.

Consulte Procedimiento 011-025

  • Reemplace las juntas del colector de escape.

Consulte Procedimiento 011-007

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Válvula del controlador de la compuerta de descarga del turbocargador con problemas de funcionamiento

Solución: S00004858

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.

Acción

  • Realice la prueba de presión de la válvula de control de la compuerta de descarga del turbocargador

Consulte Procedimiento 019-103

Especificaciones

  • Si la válvula de control de la compuerta de descarga del turbocargador no pasa la prueba de presión, significa que se detectó un problema de funcionamiento en la válvula de control de la compuerta de descarga del turbocargador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de la compuerta de descarga.

Consulte Procedimiento 019-103

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Turbocompresor con mal funcionamiento

Solución: S00004192

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Compruebe que el número de identificación de la aplicación del turbocompresor en el actuador del turbocompresor de geometría variable coincida con el número de identificación de la aplicación del turbocompresor en el ECM.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.

Consulte Procedimiento 010-033

  • Inspeccione visualmente la tuerca de retención de la rueda del compresor en busca de signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione visualmente los sellos del compresor y de la turbina del turbocompresor.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si observa algún depósito, daño o contaminación con aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 2991 | SPN: 1390 | FMI: 1
Presión de admisión de la válvula 1 de combustible del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Fuga externa de combustible
  2. Revisión de la presión de combustible
  3. Sensor de presión de salida de combustible pegado en rango.
  4. El regulador de presión baja funciona incorrectamente
  5. Sensor de presión de la admisión de combustible pegado en rango
  6. Línea de referencia de amplificación dañada
  7. Las juntas tóricas de presión baja están dañadas
  8. El sistema de combustible está contaminado
  9. Válvula de cierre de combustible con problemas de funcionamiento
  10. Verificación del historial de revisión de calibración de ECM

1 - Fuga externa de combustible

Solución: S00004765

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Arranque el motor.
  • Use un detector de gases de combustible para verificar si hay fugas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-015

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

  • Reemplace el regulador de presión alta.

Consulte Procedimiento 005-061

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la presión de combustible

Solución: S00004450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que todas las válvulas de cierre de combustible estén en la posición correcta.

Acción

  • Compruebe que el indicador de combustible esté funcionando correctamente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión mínima necesaria de combustible esté presente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión de admisión de combustible cumpla con los requisitos del OEM.

Consulte Procedimiento 005-061

Consulte el Manual de servicio de OEM

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Si es necesario, agregue combustible.

Consulte el Manual de servicio de OEM

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión de salida de combustible pegado en rango.

Solución: S00003459

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.

Consulte Procedimiento 005-047

  • Arranque el motor.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión de salida del regulador de combustible.

Consulte Procedimiento 005-047

  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Especificaciones

  • Si las lecturas no cumplen con las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sensor de presión de salida del combustible: 5%

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión de salida del combustible.

Consulte Procedimiento 019-153

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El regulador de presión baja funciona incorrectamente

Solución: S00005020

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Realice la prueba de presión de combustible.

Consulte Procedimiento 005-047

Especificaciones

  • Si la prueba de presión de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en el regulador de presión baja.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Sensor de presión de la admisión de combustible pegado en rango

Solución: S00004738

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Instale un manómetro mecánico en el motor.

Consulte Procedimiento 005-061

  • Arranque el motor.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise la presión de admisión del regulador de combustible.

Consulte Procedimiento 005-061

  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Especificaciones

  • Si las lecturas se encuentran dentro de las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sistema de entrega de combustible del OEM: 5%
  • Si las lecturas no cumplen con las siguientes especificaciones de cada una, significa que se ha detectado un mal funcionamiento en el sensor de presión de admisión del combustible: 5%

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente del sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el sensor de presión de admisión de combustible.

Consulte Procedimiento 019-188

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Línea de referencia de amplificación dañada

Solución: S00003800

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Inspeccione visualmente la línea de referencia de amplificación del regulador de presión baja para ver si están dañadas.

Consulte Procedimiento 010-050

Especificaciones

  • Si se encuentra cualquier daño o fugas en la línea de referencia de amplificación del regulador de presión baja, entonces se detectó un mal funcionamiento en la tubería de referencia de elevación de presión del regulador de presión baja.
  • Si se detecta combustible dentro de la tubería de referencia de elevación de presión, entonces se detectó una fuga en el regulador de presión baja o en la válvula de cierre de combustible.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la línea de referencia de amplificación del regulador de presión baja.

Consulte Procedimiento 010-050

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Las juntas tóricas de presión baja están dañadas

Solución: S00006223

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el regulador de baja presión.

Consulte Procedimiento 005-047

  • Inspeccione el regulador de presión baja.

Consulte Procedimiento 005-047

  • Inspeccione visualmente las juntas tóricas del regulador de presión baja para ver si están dañadas.

Consulte Procedimiento 005-047

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El sistema de combustible está contaminado

Solución: S00004667

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el filtro de combustible.

Consulte Procedimiento 006-015

  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Consulte Procedimiento 019-101

  • Inspeccione el mezclador de aire/combustible.

Consulte Procedimiento 005-003

Especificaciones

  • Si detecta exceso de aceite en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

  • Limpie el alojamiento de control de combustible.

Consulte Procedimiento 005-009

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Válvula de cierre de combustible con problemas de funcionamiento

Solución: S00006218

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire la válvula de cierre de combustible.

Consulte Procedimiento 019-050

  • Inspeccione la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Especificaciones

  • Si la válvula de cierre de combustible no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento de la válvula de cierre de combustible.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de cierre de combustible.

Consulte Procedimiento 019-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3186 | SPN: 1623 | FMI: 9
Velocidad del eje de salida del tacógrafo: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 319 | SPN: 251 | FMI: 2
Reloj en tiempo real: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Se interrumpió la energía del reloj de tiempo real o es incorrecta
  2. Bajo voltaje de la batería del reloj de tiempo real
  3. Revisión del circuito abierto del reloj de tiempo real
  4. Cortocircuito de la clavija a tierra en el reloj de tiempo real
  5. El arnés de cableado del motor tiene un cortocircuito de clavija a clavija

1 - Se interrumpió la energía del reloj de tiempo real o es incorrecta

Solución: S00000525

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Seleccione los Datos avanzados del ECM: ajustes del reloj de tiempo real.
  • Revise para ver si la dirección para la señal de reloj de tiempo real es correcta según la especificación del OEM.
  • Revise el reloj de tiempo real para asegurarse de que esté activado y ajuste "Autoajuste", si se requiere.

Consulte Procedimiento 019-311

Especificaciones

  • Ninguno

Linked Solutions

  • Ninguno

Reparación

  • Modifique los valores de la batería del reloj de tiempo real a la configuración correcta.

Consulte Procedimiento 019-311

  • Active el reloj de tiempo real.

Consulte Procedimiento 019-311

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Bajo voltaje de la batería del reloj de tiempo real

Solución: S00000526

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés de cableado del motor.

Acción

  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del reloj en tiempo real y la clavija de RETORNO (-) de la batería del reloj en tiempo real en el conector de la batería del reloj en tiempo real.

Especificaciones

  • El voltaje debe estar entre las siguientes especificaciones: 3.3 - 3.6 VDC

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la batería del reloj de tiempo real.

Consulte Procedimiento 019-311

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del reloj de tiempo real

Solución: S00001966

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO del la batería del reloj de tiempo real en el conector del arnés de cableado del motor de la batería del reloj de tiempo real y la clavija de SUMINISTRO del la batería del reloj de tiempo real en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del la batería del reloj de tiempo real en el conector del arnés de cableado del motor de la batería del reloj de tiempo real y la clavija de RETORNO del la batería del reloj de tiempo real en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de la clavija a tierra en el reloj de tiempo real

Solución: S00001964

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la batería del reloj de tiempo real en el conector del ECM del arnés de cableado del motor, a la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El arnés de cableado del motor tiene un cortocircuito de clavija a clavija

Solución: S00001967

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería del reloj de tiempo real del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la batería del reloj de tiempo real en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3213 | SPN: 1623 | FMI: 19
Velocidad del eje de salida del tacógrafo: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3243 | SPN: 3060 | FMI: 18
Monitor del sistema de enfriamiento del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revisión de la resistencia del sensor de temperatura del refrigerante.
  2. El embrague del ventilador funciona de forma incorrecta
  3. El termostato está funcionando mal
  4. Prueba de temperatura de apertura fuera del chasís
  5. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia del sensor de temperatura del refrigerante.

Solución: S00000127

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de temperatura de refrigerante desde el arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de temperatura del refrigerante del motor y la clavija de RETORNO del sensor de temperatura del refrigerante del motor en el sensor de temperatura del refrigerante del motor.

Especificaciones

  • Si la resistencia no cumple con las especificaciones siguientes, significa que se detectó un mal funcionamiento en el sensor de temperatura: 180 - 160k Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del refrigerante.

Consulte Procedimiento 019-019

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El embrague del ventilador funciona de forma incorrecta

Solución: S00000476

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise si hay valores de parámetros ajustables.

Asegúrese de que los siguientes parámetros ajustables estén establecidos correctamente para la aplicación:

  • Lógica de control del ventilador.
  • Interruptor de control del ventilador.
  • Entrada del interruptor de presión del aire acondicionado.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de anulación del ventilador.
  • Verifique que el ventilador funciona de forma correcta.
  • Verifique que el ventilador se active a la temperatura correcta del motor.

Consulte Procedimiento 008-026

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el ventilador no entra en funcionamiento a la temperatura correcta del motor, quiere decir que se detectó un mal funcionamiento en el embrague del ventilador.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste, repare o reemplace el componente que impide que el ventilador de enfriamiento funcione correctamente.

Consulte Procedimiento 008-026

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3326 | SPN: 91 | FMI: 9
Posición 1 del pedal del acelerador: frecuencia de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3328 | SPN: 191 | FMI: 9
Velocidad del eje de salida de la transmisión: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 334 | SPN: 110 | FMI: 2
Temperatura del refrigerante del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. El termostato está funcionando mal
  2. Prueba de temperatura de apertura fuera del chasís
  3. Verificación del historial de revisión de calibración de ECM

1 - El termostato está funcionando mal

Solución: S00000785

Verificación

Condiciones

  • Motor en funcionamiento.

Acción

  • Permita que el motor alcance la temperatura de funcionamiento.
  • Revise la temperatura de apertura del termostato con una pistola infrarroja de temperatura.
  • Revise el termostato del refrigerante para ver si está funcionando de forma correcta.

Consulte Procedimiento 008-013

  • Revise si hay algún sellado del termostato dañado o con fugas.

Consulte Procedimiento 008-013

  • Si no se encuentra disponible una pistola infrarroja de temperatura o si la lectura que esta arroja es superior a la temperatura de apertura del termostato, proceda la sección de Soluciones vinculadas.

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Prueba de temperatura de apertura fuera del chasís

Consulte S00001359

Reparación

  • Reemplace el termostato del refrigerante del motor.

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

1.1 - Prueba de temperatura de apertura fuera del chasís

Solución: S00001359

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de temperatura de apertura fuera del chasís.

Consulte Procedimiento 008-013

Especificaciones

  • Si se observan daños o el termostato no abre a la temperatura correcta, se detectó un problema de funcionamiento en el termostato del refrigerante.
  • Si se encuentran daños o fugas en el sellado del termostato, se detectó un problema de funcionamiento en el sellado del termostato.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el termostato del refrigerante del motor.

Consulte Procedimiento 008-013

Debe usar un nuevo sello del termostato cuando se reemplace el termostato del refrigerante del motor.

Si el sello del termostato está dañado, se deberá reemplazar el termostato del refrigerante del motor, ya que dicho sello no puede repararse por separado.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3366 | SPN: 111 | FMI: 18
Nivel de refrigerante: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento con fuga
  3. El enfriador de EGR tiene fuga interna
  4. Revisión de circuito abierto del sensor de nivel de refrigerante
  5. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  6. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  7. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El enfriador de EGR tiene fuga interna

Solución: S00003764

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de presión del enfriador de recirculación de gases de escape (EGR, Exhaust Gas Recirculation).

Consulte Procedimiento 011-019

Especificaciones

  • Si la prueba de presión del enfriador del EGR no cumple con las especificaciones, entonces se detectó un problema de funcionamiento en el enfriador de la EGR.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el enfriador de EGR.

Consulte Procedimiento 011-019

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3367 | SPN: 4490 | FMI: 9
Sensor de humedad específica: tasa de actualización anormal

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sensor de humedad específica pegado en rango
  3. La batería o cables de la batería tienen un mal funcionamiento
  4. Revisión de voltaje del sensor de humedad
  5. Revisión de voltaje del sensor de humedad en el ECM
  6. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  7. Revisión de la resistencia del resistor de terminación del enlace de datos del motor
  8. Revisión de la resistencia del resistor de terminación del enlace de datos del módulo de control de encendido
  9. Revisión de circuito abierto en el arnés del enlace de datos J1939
  10. El sensor de admisión de humedad específica no está conectado a tierra
  11. Verificación del historial de revisión de calibración de ECM
  12. El sensor de admisión de humedad específica funciona mal

1 - Revise si hay códigos de falla primarios

Solución: S00002072

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Encendido: 459, 462

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sensor de humedad específica pegado en rango

Solución: S00004915

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Supervise el sensor de temperatura de admisión del compresor
  • Supervise el sensor de presión de admisión del compresor del turbocompresor del motor

Especificaciones

  • Si el sensor de temperatura no está dentro de las siguientes especificaciones de la temperatura de aire ambiente, entonces se detectó un mal funcionamiento del sensor de temperatura: +/- 5° C [9° F]
  • Si el sensor de presión no se encuentra dentro de las siguientes especificaciones de presión de aire ambiente local, significa que se detectó un mal funcionamiento en el sensor de presión: +/- 5 kPa [1.5 in-Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión/humedad de admisión del compresor del turbocargador.

Consulte Procedimiento 019-509

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de voltaje del sensor de humedad

Solución: S00004920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura/humedad de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de humedad/presión/temperatura de admisión del compresor del turbocompresor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Revisión de voltaje del sensor de humedad en el ECM

Consulte S00004943

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Revisión de voltaje del sensor de humedad en el ECM

Solución: S00004943

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de humedad/presión/temperatura de admisión del compresor del turbocompresor en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el ECM: 1 VDC
  • Si el voltaje no está entre las siguientes especificaciones de voltaje de la batería, significa que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Ninguno
Parent Solution

5 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00005757

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • Revisión de la resistencia del resistor de terminación del enlace de datos del motor

Consulte S00005758

  • Revisión de la resistencia del resistor de terminación del enlace de datos del módulo de control de encendido

Consulte S00005699

  • Revisión de circuito abierto en el arnés del enlace de datos J1939

Consulte S00005759

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Revisión de la resistencia del resistor de terminación del enlace de datos del motor

Solución: S00005758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del resistor de terminación.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el resistor de terminación.

Consulte Procedimiento 019-417

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Revisión de la resistencia del resistor de terminación del enlace de datos del módulo de control de encendido

Solución: S00005699

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector C1 del módulo de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo de control de encendido.

Consulte Procedimiento 019-105

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Revisión de circuito abierto en el arnés del enlace de datos J1939

Solución: S00005759

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el componente del enlace de datos correspondiente del arnés de cableado del enlace de datos.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija J1939 (+) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (+) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Mida la resistencia entre la clavija J1939 (-) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (-) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del enlace de datos J1939: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - El sensor de admisión de humedad específica no está conectado a tierra

Solución: S00005039

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura/humedad de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que el cable de conexión a tierra esté presente y debidamente conectado a tierra.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura/presión/humedad de admisión del compresor del turbocompresor en el conector del arnés de cableado del motor del sensor de temperatura/presión/humedad de admisión del compresor del turbocompresor y el conector del cable de conexión a tierra del sensor de temperatura/presión/humedad de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-510

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El sensor de admisión de humedad específica funciona mal

Solución: S00004098

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de admisión de humedad específica con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de humedad.

Consulte Procedimiento 019-509

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3368 | SPN: 4490 | FMI: 19
Sensor de humedad específica: datos de red recibidos con errores

Troubleshooting Summary

  1. Sensor de humedad específica pegado en rango
  2. El sensor de admisión de humedad específica no está conectado a tierra
  3. Verificación del historial de revisión de calibración de ECM
  4. El sensor de admisión de humedad específica funciona mal

1 - Sensor de humedad específica pegado en rango

Solución: S00004915

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte todos los componentes.

Acción

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Monitoree los siguientes parámetros:

  • Supervise el sensor de temperatura de admisión del compresor
  • Supervise el sensor de presión de admisión del compresor del turbocompresor del motor

Especificaciones

  • Si el sensor de temperatura no está dentro de las siguientes especificaciones de la temperatura de aire ambiente, entonces se detectó un mal funcionamiento del sensor de temperatura: +/- 5° C [9° F]
  • Si el sensor de presión no se encuentra dentro de las siguientes especificaciones de presión de aire ambiente local, significa que se detectó un mal funcionamiento en el sensor de presión: +/- 5 kPa [1.5 in-Hg]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión/humedad de admisión del compresor del turbocargador.

Consulte Procedimiento 019-509

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El sensor de admisión de humedad específica no está conectado a tierra

Solución: S00005039

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión/temperatura/humedad de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que el cable de conexión a tierra esté presente y debidamente conectado a tierra.
  • Mida la resistencia entre la clavija de RETORNO del sensor de temperatura/presión/humedad de admisión del compresor del turbocompresor en el conector del arnés de cableado del motor del sensor de temperatura/presión/humedad de admisión del compresor del turbocompresor y el conector del cable de conexión a tierra del sensor de temperatura/presión/humedad de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-510

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de admisión de humedad específica funciona mal

Solución: S00004098

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de admisión de humedad específica con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de humedad.

Consulte Procedimiento 019-509

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 338 | SPN: 1267 | FMI: 3
Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. El relevador de paro en ralentí de accesorios del vehículo tiene un mal funcionamiento
  3. Revisión del circuito abierto del relevador de paro en ralentí
  4. Cortocircuito de clavija a clavija del relevador de paro de ralentí
  5. Cortocircuito de clavija a clavija del relevador de paro de ralentí

1 - Valores de parámetros ajustables incorrectos

Solución: S00001166

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Vaya a las características y parámetros.

Especificaciones

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro Relevador auxiliar de paro debe configurarse en "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro Relevador auxiliar de paro debe configurarse en "Sin instalar".

Linked Solutions

  • Ninguno

Reparación

  • Corrija la configuración de la función de paro en ralentí

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El relevador de paro en ralentí de accesorios del vehículo tiene un mal funcionamiento

Solución: S00000520

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de paro en ralentí.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del relevador de paro en ralentí

Solución: S00000847

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO del relevador de paro en ralentí en el conector del relevador de paro en ralentí con conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del relevador de paro en ralentí en el conector del ECM del arnés de cableado del motor y la clavija de RETORNO del conector del relevador de paro en ralentí del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija del relevador de paro de ralentí

Solución: S00006508

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí ubicado el conector de ECM del arnés de cableado del motor y todas las demás clavijas de dicho conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija del relevador de paro de ralentí

Solución: S00000521

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (+) de suministro de la batería del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (-) de suministro de la batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falla: 339 | SPN: 1267 | FMI: 4
Circuito del controlador del relevador de accesorios del vehículo de apagado en ralentí: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. El relevador de paro en ralentí de accesorios del vehículo tiene un mal funcionamiento
  3. Revisión del voltaje de relevador de paro en ralentí
  4. Revisión de la resistencia de los cables de SEÑAL y RETORNO del relevador de paro en ralentí
  5. Cortocircuito a tierra en el cable de SEÑAL del relevador de paro en ralentí en el arnés de cableado del OEM
  6. Cortocircuito de clavija a clavija del relevador de paro de ralentí
  7. Cortocircuito de clavija a clavija del relevador de paro de ralentí

1 - Valores de parámetros ajustables incorrectos

Solución: S00001166

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Vaya a las características y parámetros.

Especificaciones

  • Si el vehículo tiene instalado un relevador de paro en ralentí, el parámetro Relevador auxiliar de paro debe configurarse en "Instalado".
  • Si el vehículo no tiene instalado un relevador de paro en ralentí, el parámetro Relevador auxiliar de paro debe configurarse en "Sin instalar".

Linked Solutions

  • Ninguno

Reparación

  • Corrija la configuración de la función de paro en ralentí

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El relevador de paro en ralentí de accesorios del vehículo tiene un mal funcionamiento

Solución: S00000520

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de paro en ralentí.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje de relevador de paro en ralentí

Solución: S00000528

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SEÑAL del relevador de paro en ralentí y la clavija de RETORNO del relevador de paro en ralentí, en el conector del relevador de paro en ralentí del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión de la resistencia de los cables de SEÑAL y RETORNO del relevador de paro en ralentí

Consulte S00000529

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión de la resistencia de los cables de SEÑAL y RETORNO del relevador de paro en ralentí

Solución: S00000529

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del relevador de paro en ralentí del arnés de cableado del OEM y la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de paro en ralentí en el conector del relevador de paro en ralentí del arnés de cableado del OEM y la clavija de RETORNO del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω
  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del ECM o en el arnés de cableado del motor: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Cortocircuito a tierra en el cable de SEÑAL del relevador de paro en ralentí en el arnés de cableado del OEM

Solución: S00000527

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija del relevador de paro de ralentí

Solución: S00006508

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí ubicado el conector de ECM del arnés de cableado del motor y todas las demás clavijas de dicho conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija del relevador de paro de ralentí

Solución: S00000521

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de paro en ralentí del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (+) de suministro de la batería del conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de paro en ralentí en el conector del ECM del arnés de cableado del OEM y la clavija (-) de suministro de la batería del ECM del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM:

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falla: 3418 | SPN: 191 | FMI: 19
Velocidad del eje de salida de la transmisión: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 343 | SPN: 629 | FMI: 12
Falla interna del hardware del módulo de control del motor: componente o dispositivo inteligente en mal estado

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Verificación del circuito abierto del interruptor de llave
  4. Verificación del historial de revisión de calibración de ECM
  5. Problemas de funcionamiento en el ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del circuito abierto del interruptor de llave

Solución: S00000530

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia desde el poste de encendido del interruptor de llave en el ensamblaje del interruptor de llave hasta la clavija de SEÑAL de entrada del interruptor de llave del conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Problemas de funcionamiento en el ECM

Solución: S00001622

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, quiere decir que se detectó un ECM con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3436 | SPN: 3217 | FMI: 16
Sensor de oxígeno de admisión de postratamiento: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento
  3. El regulador de presión baja funciona incorrectamente
  4. Revisión visual de fugas de escape
  5. Revisión de voltaje del calentador del sensor de oxígeno de admisión de postratamiento
  6. Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento
  7. Revisión de circuito abierto del sensor de oxígeno de admisión de postratamiento
  8. Cortocircuito de clavija a tierra en el circuito del sensor de oxígeno de admisión de postratamiento
  9. Cortocircuito de clavija a clavija del sensor de admisión de oxígeno de postratamiento
  10. Verificación del historial de revisión de calibración de ECM
  11. El sensor de oxígeno de admisión de postratamiento tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001950

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Oxígeno de salida de postratamiento: 2686, 2687

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004153

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El regulador de presión baja funciona incorrectamente

Solución: S00003495

Verificación

Condiciones

  • Motor funcionando en ralentí.

Acción

  • Realice tres barridos del acelerador y regrese al ralentí.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Especificaciones

  • Si el rendimiento del motor mejora con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el regulador de baja presión.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión visual de fugas de escape

Solución: S00009448

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando en ralentí.

Acción

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.
  • Inspeccione visualmente si hay hardware de montaje flojo o roto, o alguna junta de conexión dañada.
  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.
  • Inspeccione visualmente si hay fugas de los componentes de EGR.
  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de voltaje del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004902

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que todas las conexiones de terminal de la batería estén ajustadas y no tengan corrosión.
  • Conecte el interruptor de llave.
  • Arranque el motor en ralentí durante los siguientes minutos: 12
  • Mida el voltaje entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento y la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicada en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento

Consulte S00004964

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004964

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Arranque el motor.
  • Mida el voltaje entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento en el conector del sensor del arnés de cableado del motor y la conexión a tierra.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Revisión de circuito abierto del sensor de oxígeno de admisión de postratamiento

Solución: S00004820

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento ubicado en el conector del arnés de cableado del motor del sensor de oxígeno de admisión de postratamiento y la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento ubicado en el conector del arnés de cableado del motor del sensor de oxígeno de admisión de postratamiento y la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO de la batería del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor y la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO de la batería del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor y la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a tierra en el circuito del sensor de oxígeno de admisión de postratamiento

Solución: S00002829

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Cortocircuito de clavija a clavija del sensor de admisión de oxígeno de postratamiento

Solución: S00005985

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - El sensor de oxígeno de admisión de postratamiento tiene un mal funcionamiento

Solución: S00004151

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de entrada de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3437 | SPN: 3217 | FMI: 18
Sensor de oxígeno de admisión de postratamiento: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento
  2. El regulador de presión baja funciona incorrectamente
  3. Revisión visual de fugas de escape
  4. Revisión de voltaje del calentador del sensor de oxígeno de admisión de postratamiento
  5. Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento
  6. Revisión de circuito abierto del sensor de oxígeno de admisión de postratamiento
  7. Cortocircuito de clavija a clavija del sensor de admisión de oxígeno de postratamiento
  8. Verificación del historial de revisión de calibración de ECM
  9. El sensor de oxígeno de admisión de postratamiento tiene un mal funcionamiento

1 - Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004153

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El regulador de presión baja funciona incorrectamente

Solución: S00003495

Verificación

Condiciones

  • Motor funcionando en ralentí.

Acción

  • Realice tres barridos del acelerador y regrese al ralentí.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Especificaciones

  • Si el rendimiento del motor mejora con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el regulador de baja presión.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión visual de fugas de escape

Solución: S00009448

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor funcionando en ralentí.

Acción

  • Inspeccione visualmente para ver si hay fugas del turbocompresor al colector de escape.
  • Inspeccione visualmente si hay hardware de montaje flojo o roto, o alguna junta de conexión dañada.
  • Inspeccione visualmente si hay fugas del colector de escape a la cabeza.
  • Inspeccione visualmente si hay fugas de los componentes de EGR.
  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de escape, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de voltaje del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004902

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que todas las conexiones de terminal de la batería estén ajustadas y no tengan corrosión.
  • Conecte el interruptor de llave.
  • Arranque el motor en ralentí durante los siguientes minutos: 12
  • Mida el voltaje entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento y la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicada en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento

Consulte S00004964

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004964

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Arranque el motor.
  • Mida el voltaje entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento en el conector del sensor del arnés de cableado del motor y la conexión a tierra.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión de circuito abierto del sensor de oxígeno de admisión de postratamiento

Solución: S00004820

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento ubicado en el conector del arnés de cableado del motor del sensor de oxígeno de admisión de postratamiento y la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento ubicado en el conector del arnés de cableado del motor del sensor de oxígeno de admisión de postratamiento y la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO de la batería del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor y la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO de la batería del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor y la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija del sensor de admisión de oxígeno de postratamiento

Solución: S00005985

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte todos los componentes en el circuito de cableado que se prueba.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El sensor de oxígeno de admisión de postratamiento tiene un mal funcionamiento

Solución: S00004151

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de entrada de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3488 | SPN: 563 | FMI: 9
Controlador del frenado antibloqueo (ABS): tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 352 | SPN: 3509 | FMI: 4
Circuito del suministro 1 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 1 del ECM inferior a lo normal

1 - Voltaje de suministro del sensor 1 del ECM inferior a lo normal

Solución: S00006464

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones, una a la vez:
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Consulte Procedimiento 005-052

  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Consulte Procedimiento 019-363

  • Desconecte el sensor de presión de admisión de combustible del arnés de cableado del motor.

Consulte Procedimiento 019-188

  • Desconecte el sensor de presión/temperatura de salida del regulador de combustible del motor del arnés de cableado del motor.

Consulte Procedimiento 019-153

  • Desconecte el sensor de presión/temperatura de admisión del compresor del turbocompresor del motor del arnés de cableado del motor.

Consulte Procedimiento 019-395

  • Desconecte el arnés de cableado del motor del ECM.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Reemplace el sensor de presión de admisión de combustible.

Consulte Procedimiento 019-188

  • Reemplace el sensor de presión/temperatura de salida del regulador de combustible.

Consulte Procedimiento 019-153

  • Reemplace el sensor de humedad/temperatura de entrada del compresor del turbocompresor.

Consulte Procedimiento 019-395

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISL G CM2180

Código de Falla: 3525 | SPN: 84 | FMI: 19
Velocidad del vehículo basada en las ruedas: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3526 | SPN: 84 | FMI: 9
Velocidad del vehículo basada en las ruedas: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3527 | SPN: 558 | FMI: 19
Interruptor de validación en ralentí de la palanca o del pedal del acelerador: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM
  3. El pedal del acelerador no funciona correctamente

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El pedal del acelerador no funciona correctamente

Solución: S00001185

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo con más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó que el pedal del acelerador tiene problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el pedal del acelerador.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3528 | SPN: 558 | FMI: 9
Interruptor de validación en ralentí de la palanca o el pedal del acelerador: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3531 | SPN: 171 | FMI: 9
Temperatura de aire ambiente: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3532 | SPN: 171 | FMI: 19
Temperatura de aire ambiente: datos de red recibidos con errores

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 358 | SPN: 132 | FMI: 2
Flujo de masa de aire de admisión del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Instalación de fusible del OEM fundido o incorrecto
  2. Filtro de aire de entrada restringido
  3. Verificación del historial de revisión de calibración de ECM

1 - Instalación de fusible del OEM fundido o incorrecto

Solución: S00001424

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique de forma visual que los fusibles del OEM not estén dañados o tengan problemas de funcionamiento.

Especificaciones

  • Si se encuentran fusibles quemados o dañados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Instale los fusibles correctamente
  • Reemplace el fusible.

Consulte el Manual de servicio de OEM

Validación

  • Ninguno
Next Solution

2 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3739 | SPN: 105 | FMI: 17
Temperatura del colector 1 de admisión: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Sensor de temperatura del colector de admisión pegado en rango

1 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00004561

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F].

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falla: 3843 | SPN: 5603 | FMI: 9
Comando de desactivación del control de crucero: tasa de actualización anormal

Troubleshooting Summary

  1. Valores de parámetros ajustables incorrectos
  2. Verificación del historial de revisión de calibración de ECM

1 - Valores de parámetros ajustables incorrectos

Solución: S00000902

Verificación

Condiciones

  • Determine las activaciones y las direcciones de origen de los componentes de configuración de la multiplexación de la VECU del OEM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM.

Consulte el Boletín de servicio 4021378

Especificaciones

  • Si la configuración de multiplexación del ECM coincide con la configuración de multiplexación de la VECU del OEM, se detectó un problema en el OEM.
  • Si la configuración de multiplexación del ECM no coincide con la configuración de multiplexación de la VECU del OEM, quiere decir que se detectó una configuración incorrecta en el ECM del motor Cummins®.

Linked Solutions

  • Ninguno

Reparación

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.
  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3844 | SPN: 5605 | FMI: 31
Comando de pausa en el control de crucero: condición existente

Troubleshooting Summary

  1. Este código de falla solo tiene fines informativos
  2. Verificación del historial de revisión de calibración de ECM

1 - Este código de falla solo tiene fines informativos

Solución: S00004413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Esta solución solo tiene fines informativos y establece que se pausó el control de crucero adaptativo.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Este código de falla solo tiene fines informativos.
  • No se requiere ninguna reparación.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3845 | SPN: 5603 | FMI: 31
Comando de desactivación del control de crucero: condición existente

Troubleshooting Summary

  1. Este código de falla solo tiene fines informativos
  2. Verificación del historial de revisión de calibración de ECM

1 - Este código de falla solo tiene fines informativos

Solución: S00003669

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Esta solución solo tiene fines informativos y establece que se desactivó el control de crucero adaptativo.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Este código de falla solo tiene fines informativos.
  • No se requiere ninguna reparación.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 3847 | SPN: 633 | FMI: 17
Control del actuador de combustible del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel menos grave

Troubleshooting Summary

  1. Fuga externa de combustible
  2. Revisión de la presión de combustible
  3. Revise si hay códigos de falla primarios
  4. Mezclador de aire/combustible con mal funcionamiento
  5. Revisión de la resistencia de la válvula de control de combustible
  6. Filtro de flujo laminar con restricción
  7. El boletín de servicio técnico está disponible
  8. El circuito de la válvula de control de combustible del motor tiene un cortocircuito de clavija a tierra
  9. La válvula de control de combustible del motor tiene un cortocircuito de clavija a clavija
  10. Verificación del historial de revisión de calibración de ECM
  11. La válvula de control de combustible no funciona correctamente

1 - Fuga externa de combustible

Solución: S00004765

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Arranque el motor.
  • Use un detector de gases de combustible para verificar si hay fugas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-015

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

  • Reemplace el regulador de presión alta.

Consulte Procedimiento 005-061

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la presión de combustible

Solución: S00004450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que todas las válvulas de cierre de combustible estén en la posición correcta.

Acción

  • Compruebe que el indicador de combustible esté funcionando correctamente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión mínima necesaria de combustible esté presente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión de admisión de combustible cumpla con los requisitos del OEM.

Consulte Procedimiento 005-061

Consulte el Manual de servicio de OEM

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Si es necesario, agregue combustible.

Consulte el Manual de servicio de OEM

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revise si hay códigos de falla primarios

Solución: S00002439

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 1827, 1828, 1839, 1841, 2568, 2722, 2723, 2724, 2725

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

4 - Mezclador de aire/combustible con mal funcionamiento

Solución: S00004158

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el mezclador de aire/combustible.

Consulte Procedimiento 005-003

  • Inspeccione el mezclador de aire/combustible.

Consulte Procedimiento 005-003

Especificaciones

  • Si se encuentra algún daño o restricción, quiere decir que se detectó un mal funcionamiento del mezclador de aire/combustible.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el mezclador de aire/combustible.

Consulte Procedimiento 005-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de la resistencia de la válvula de control de combustible

Solución: S00004796

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO de la válvula de control de combustible en el conector de la válvula de control de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en la válvula de control de combustible: 2 - 5 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Filtro de flujo laminar con restricción

Solución: S00005018

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Siga el procedimiento de cierre de motor de gas.

Consulte Procedimiento 005-009

Acción

  • Inspeccione el filtro de flujo laminar para ver si hay depósitos, daño o contaminación con aceite.

Consulte Procedimiento 005-009

Especificaciones

  • Si observa algún depósito, daño o contaminación con aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si está incluido, retire, inspeccione, limpie o reemplace el filtro de flujo laminar.

Consulte Procedimiento 005-009

  • Ubique y arregle la fuente de la contaminación con aceite.
  • Limpie los depósitos de aceite que haya en el sistema de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El boletín de servicio técnico está disponible

Solución: S00006397

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • El boletín de servicio técnico está disponible.

Consulte tsb101120

Especificaciones

  • Si el boletín de servicio técnico es aplicable, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Complete la acción descrita en el boletín de servicio técnico.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El circuito de la válvula de control de combustible del motor tiene un cortocircuito de clavija a tierra

Solución: S00003364

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte la válvula de control de combustible del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de la válvula de control de combustible del motor en el conector 1 del ECM y la conexión a tierra.
  • Mida la resistencia entre la clavija (-) de la válvula de control de combustible del motor en el conector 1 del ECM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - La válvula de control de combustible del motor tiene un cortocircuito de clavija a clavija

Solución: S00003363

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte la válvula de control de combustible del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de la válvula de control de combustible del motor en el conector 1 del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 1 del ECM.
  • Mida la resistencia entre la clavija (+) de la válvula de control de combustible del motor en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 2 del ECM.
  • Mida la resistencia entre la clavija (-) de la válvula de control de combustible del motor en el conector 1 del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 1 del ECM.
  • Mida la resistencia entre la clavija (-) de la válvula de control de combustible del motor en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 2 del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

11 - La válvula de control de combustible no funciona correctamente

Solución: S00004952

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, entonces vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 386 | SPN: 3509 | FMI: 3
Circuito del suministro 1 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 1 de suministro del sensor ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 1 de suministro del sensor ECM por encima de lo normal

Solución: S00002196

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 386
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 386

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 415 | SPN: 100 | FMI: 1
Presión del rifle de aceite del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisiones básicas del sistema de aceite
  3. Sensor de presión del aceite lubricante pegado en rango
  4. Tubo de succión de aceite lubricante flojo o roto
  5. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  6. Bomba del aceite lubricante con mal funcionamiento
  7. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000078

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Aceite: 135, 141
  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisiones básicas del sistema de aceite

Solución: S00000474

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

PRECAUCIÓN: No arranque un motor que tenga códigos de falla o reclamaciones de baja presión de aceite hasta que se haya verificado que el nivel de aceite sea correcto y que el filtro de aceite no esté obstruido. Los daños internos del motor pueden ser el resultado de una presión de aceite baja o nula.

  • Entreviste al operador sobre la reclamación. Pregunte si la falla se produce al subir o bajar una colina pronunciada para determinar si la angularidad del motor es un posible problema.
  • Revise de forma visual si hay fugas de aceite lubricante externas en el motor.
  • Revise que el nivel de aceite lubricante sea correcto.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se encuentra alguna fuga de aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el componente que es la causa de la fuga.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el sensor.
  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.
  • Si la presión del aceite lubricante no cumple con las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Haga funcionar el motor a una rpm nominal.
  • Supervise el sensor de presión de aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 17 kPa [2.5 psi]
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Tubo de succión de aceite lubricante flojo o roto

Solución: S00000464

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el cárter del aceite lubricante.

Consulte Procedimiento 007-025

  • Inspeccione el tubo de succión de aceite lubricante y la junta tórica en busca de daño.

Consulte Procedimiento 007-035

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la junta tórica del tubo de succión de aceite lubricante o el tubo de succión de aceite lubricante dañado.

Consulte Procedimiento 007-035

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Bomba del aceite lubricante con mal funcionamiento

Solución: S00000472

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire la bomba del aceite lubricante.

Consulte Procedimiento 007-031

  • Inspeccione la bomba de aceite lubricante.

Consulte Procedimiento 007-031

Si se encontraron daños en la bomba de aceite lubricante, inspeccione el filtro de aceite lubricante en busca de metales.

Especificaciones

  • Si se encuentran engranes dañados, flojos o desgastados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la bomba del aceite lubricante.

Consulte Procedimiento 007-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 422 | SPN: 111 | FMI: 2
Nivel de refrigerante: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Sensor de nivel de refrigerante faltante o dañado
  2. Componente del sistema de enfriamiento con fuga
  3. Revisión de circuito abierto del sensor de nivel de refrigerante
  4. Cortocircuito de clavija a tierra del sensor de nivel de refrigerante
  5. Cortocircuito de clavija a clavija del sensor de nivel de refrigerante
  6. Verificación del historial de revisión de calibración de ECM
  7. El sensor de nivel de refrigerante tiene un mal funcionamiento

1 - Sensor de nivel de refrigerante faltante o dañado

Solución: S00007852

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente que se instale el sensor de nivel de refrigerante correcto.

Consulte el Manual de servicio de OEM

  • Inspeccione visualmente el sensor de nivel de refrigerante en busca de daños.

Consulte el Manual de servicio de OEM

Especificaciones

  • Si el sensor de nivel de refrigerante está dañado o no funciona bien, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Componente del sistema de enfriamiento con fuga

Solución: S00002155

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Efectúe la prueba de presión del sistema del refrigerante.

Consulte Procedimiento 008-020

  • Inspeccione visualmente el motor y sus componentes para detectar fugas en el sello, la junta o las llaves de drenado.
  • Inspeccione visualmente el radiador, intercambiador de calor, calentador de la cabina, mangueras y conexiones en busca de fugas.
  • Presurice el tanque de compensación con el tapón de presión del radiador instalado para probar la funcionalidad del tapón de presión del radiador.

Consulte Procedimiento 008-047

Consulte el Manual de servicio de OEM

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del sistema de enfriamiento con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 008-020

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión de circuito abierto del sensor de nivel de refrigerante

Solución: S00007920

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del arnés de cableado del OEM del sensor de nivel de refrigerante y la clavija de SEÑAL del sensor de nivel de refrigerante en el conector de ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra del sensor de nivel de refrigerante

Solución: S00007921

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija del sensor de nivel de refrigerante

Solución: S00007922

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de nivel de refrigerante del motor del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de nivel de refrigerante en el conector del ECM del arnés de cableado del OEM y todas las demás clavijas en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - El sensor de nivel de refrigerante tiene un mal funcionamiento

Solución: S00007923

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo después de que se hayan realizado todas las verificaciones de soluciones anteriores, se ha detectado un sensor de nivel de refrigerante con mal funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de nivel del refrigerante del motor.

Consulte Procedimiento 019-017

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 426 | SPN: 639 | FMI: 2
Red J1939 n.° 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. El ECM no se comunicará.

1 - El ECM no se comunicará.

Solución: S00001512

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Intente comunicarse con el ECM.

Especificaciones

  • Si no se puede establecer la comunicación entre el ECM y la herramienta de servicio electrónico recomendada de Cummins® o equivalente, restablezca la búsqueda a Sin Comunicación con la Herramienta de servicio electrónico de Cummins® o Equivalente en el ECM.

Linked Solutions

  • Ninguno

Reparación

  • Reinicie la búsqueda No Comunicación con la Herramienta Servicio Electrónico Cummins® o Equivalente en el ECM.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 427 | SPN: 639 | FMI: 9
Enlace de datos SAE J1939: tasa de actualización anormal

Troubleshooting Summary

  1. Mal funcionamiento del enlace de datos del ECM
  2. Unidad de multiplexión del OEM programada incorrectamente
  3. Verificación del historial de revisión de calibración de ECM

1 - Mal funcionamiento del enlace de datos del ECM

Solución: S00003428

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Verifique las comunicaciones de J1939 entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el ECM.

Especificaciones

  • Si se puede establecer la comunicación entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente, quiere decir que se detectó un problema en el funcionamiento del circuito de enlace de datos SAE J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el lado del OEM del circuito de enlace de datos SAE J1939.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Unidad de multiplexión del OEM programada incorrectamente

Solución: S00000519

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente, que se encuentra en Datos avanzados del ECM, para determinar cuál es el componente multiplexado que produce la falla.
  • Si un componente multiplexado de la columna de estado se indica como "Activo", revise que las activaciones del componente multiplexado y las direcciones de origen del ECM del motor coincidan con las activaciones multiplexadas y las direcciones de origen de la unidad de control electrónica del vehículo (Vehicle Electronic Control Unit, VECU) del OEM. Estos componentes se pueden encontrar en Multiplexión SAE J1939 en Características y parámetros.

Especificaciones

  • Si los Datos de falla multiplexados SAE J1939 de la herramienta electrónica de servicio recomendada por Cummins® o equivalente son correctos, la VECU del OEM no está transmitiendo la dirección de origen correcta debido a un mal funcionamiento en el componente del OEM o a un problema de configuración.
  • Si los datos de falla multiplexados J1939 no son correctos, quiere decir que se ingresó una dirección de origen incorrecta en el ECM del motor para los componentes multiplexados J1939 del OEM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el componente OEM con mal funcionamiento.

Consulte el Manual de servicio de OEM

  • En caso de que la configuración del ECM del motor Cummins® sea incorrecta, active los componentes adecuados para la multiplexación en la aplicación del OEM correspondiente y asegúrese de que las direcciones de origen del VECU del OEM de cada componente sean correctas.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 435 | SPN: 100 | FMI: 2
Presión del rifle de aceite del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Sensor de presión del aceite lubricante pegado en rango
  2. El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - Sensor de presión del aceite lubricante pegado en rango

Solución: S00000342

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en el sensor.
  • Instale un manómetro mecánico en el motor.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.
  • Si la presión del aceite lubricante no cumple con las especificaciones mínimas, no realice ninguna prueba de funcionamiento del motor.

Consulte Procedimiento 018-017

  • Haga funcionar el motor a una rpm nominal.
  • Supervise el sensor de presión de aceite lubricante.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 17 kPa [2.5 psi]
  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de aceite lubricante.

Consulte Procedimiento 019-066

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El regulador principal de presión de aceite lubricante tiene problemas de funcionamiento

Solución: S00001453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ensamble del regulador principal de presión de aceite lubricante.

Consulte Procedimiento 007-029

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 436 | SPN: 105 | FMI: 2
Temperatura del colector admisión 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Sensor de temperatura del colector de admisión pegado en rango
  2. Verificación del historial de revisión de calibración de ECM

1 - Sensor de temperatura del colector de admisión pegado en rango

Solución: S00004561

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Compare la lectura del sensor de temperatura del colector de admisión con la de un termómetro infrarrojo o un valor conocido.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el valor conocido debe estar dentro de: +/- 10C [18F].

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura del colector de admisión.

Consulte Procedimiento 019-099

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 441 | SPN: 168 | FMI: 18
Voltaje de la batería 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Revisión del voltaje de la batería del ECM
  4. Corto de clavija a clavija del circuito de batería desactivado

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje de la batería del ECM

Solución: S00002091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el suministro de energía del ECM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del ECM en el conector de 4 clavijas del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del OEM o del fusible. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija del circuito de batería desactivado

Solución: S00002997

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la batería.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO (+) de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Mida la resistencia entre la clavija (-) de SUMINISTRO de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 442 | SPN: 168 | FMI: 16
Voltaje de la batería 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 453 | SPN: 1241 | FMI: 3
Circuito del sensor de flujo 1 de masa de gas: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de flujo másico de gas
  3. Respuesta del circuito del sensor de flujo másico de gas
  4. Respuesta del circuito del sensor de flujo másico de gas en el ECM
  5. Verificación del historial de revisión de calibración de ECM
  6. El sensor de flujo de masa de gas tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002694

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 455, 511, 2722
  • Colector de admisión: 2988

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de flujo másico de gas

Solución: S00004926

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor del flujo másico de gas y la clavija de RETORNO del sensor del flujo másico de gas que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje es mayor que las siguientes especificaciones, significa que se ha detectado un mal funcionamiento en el sensor de flujo de la masa de aire: 15 VDC

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de flujo másico de gas

Solución: S00004668

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de flujo másico de gas: 454

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Respuesta del circuito del sensor de flujo másico de gas en el ECM

Solución: S00004674

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 454
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 454

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - El sensor de flujo de masa de gas tiene un mal funcionamiento

Solución: S00006282

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de flujo másico de gas con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 454 | SPN: 1241 | FMI: 4
Circuito del sensor de flujo 1 de masa de gas: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del sensor de flujo másico de gas
  3. Respuesta del circuito del sensor de flujo másico de gas en el ECM
  4. Verificación del historial de revisión de calibración de ECM
  5. El sensor de flujo de masa de gas tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00001755

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 6 del sensor: 516

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor de flujo másico de gas

Solución: S00004682

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO del sensor del flujo másico de gas y la clavija de SEÑAL del sensor del flujo másico de gas que se encuentra en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de flujo másico de gas: 453

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de flujo másico de gas en el ECM

Solución: S00004683

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable puente entre la clavija de SUMINISTRO del sensor de flujo másico de gas y la clavija de SEÑAL del sensor del flujo másico de gas en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 453
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 453

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - El sensor de flujo de masa de gas tiene un mal funcionamiento

Solución: S00006282

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de flujo másico de gas con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 455 | SPN: 633 | FMI: 3
Circuito de la válvula de control de inyección electrónica de combustible: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula de control de combustible
  2. Revisión del circuito abierto de la válvula de control de combustible
  3. El circuito de la válvula de control de combustible del motor tiene un cortocircuito de clavija a tierra
  4. La válvula de control de combustible del motor tiene un cortocircuito de clavija a clavija
  5. Verificación del historial de revisión de calibración de ECM

1 - Revisión de la resistencia de la válvula de control de combustible

Solución: S00004796

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO de la válvula de control de combustible en el conector de la válvula de control de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en la válvula de control de combustible: 2 - 5 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto de la válvula de control de combustible

Solución: S00004216

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de combustible del arnés de cableado del motor.

Acción

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de control de combustible que se encuentra en el conector de la válvula de control de combustible del arnés de cableado del motor y la clavija de SEÑAL de la válvula de control de combustible que se encuentra en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO de la válvula de control de combustible que se encuentra en el conector de la válvula de control de combustible del arnés de cableado del motor y la clavija de RETORNO de la válvula de control de combustible que se encuentra en el conector del ECM del arnés de cableado del motor.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El circuito de la válvula de control de combustible del motor tiene un cortocircuito de clavija a tierra

Solución: S00003364

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte la válvula de control de combustible del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de la válvula de control de combustible del motor en el conector 1 del ECM y la conexión a tierra.
  • Mida la resistencia entre la clavija (-) de la válvula de control de combustible del motor en el conector 1 del ECM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - La válvula de control de combustible del motor tiene un cortocircuito de clavija a clavija

Solución: S00003363

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte la válvula de control de combustible del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de la válvula de control de combustible del motor en el conector 1 del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 1 del ECM.
  • Mida la resistencia entre la clavija (+) de la válvula de control de combustible del motor en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 2 del ECM.
  • Mida la resistencia entre la clavija (-) de la válvula de control de combustible del motor en el conector 1 del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 1 del ECM.
  • Mida la resistencia entre la clavija (-) de la válvula de control de combustible del motor en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 2 del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 458 | SPN: 726 | FMI: 3
Circuito de señal de sincronización de encendido: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Módulo de control de encendido con problemas de funcionamiento
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Revisión del circuito abierto del módulo del control de encendido
  4. Corto de clavija a clavija en el circuito del módulo de control de encendido
  5. Verificación del historial de revisión de calibración de ECM

1 - Módulo de control de encendido con problemas de funcionamiento

Solución: S00004201

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la verificación de voltaje para el módulo de control de encendido.

Consulte Procedimiento 019-105

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

  • Inspeccione visualmente la conexión floja en el conector de bobina del encendido relacionado con el código de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si hay voltaje en el módulo de control de encendido y no se observan chispas durante la prueba de bobina, quiere decir que se detectó un problema de funcionamiento en el módulo de control de encendido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo de control de encendido.

Consulte Procedimiento 019-105

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00004840

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector 2 del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00001435

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 459 | SPN: 726 | FMI: 4
Circuito de señal de sincronización del encendido: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Módulo de control de encendido con problemas de funcionamiento
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  4. Corto de clavija a clavija en el circuito del módulo de control de encendido
  5. Verificación del historial de revisión de calibración de ECM

1 - Módulo de control de encendido con problemas de funcionamiento

Solución: S00004201

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la verificación de voltaje para el módulo de control de encendido.

Consulte Procedimiento 019-105

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

  • Inspeccione visualmente la conexión floja en el conector de bobina del encendido relacionado con el código de falla.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si hay voltaje en el módulo de control de encendido y no se observan chispas durante la prueba de bobina, quiere decir que se detectó un problema de funcionamiento en el módulo de control de encendido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo de control de encendido.

Consulte Procedimiento 019-105

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00006519

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector 1 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00001435

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 461 | SPN: 725 | FMI: 3
Circuito de señal de control de encendido: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Revisión del circuito abierto del módulo del control de encendido
  3. Corto de clavija a clavija en el circuito del módulo de control de encendido
  4. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00004840

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector 2 del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00001435

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 462 | SPN: 725 | FMI: 4
Circuito de señal de control de encendido: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión del circuito abierto conmutado de la batería
  2. La batería o cables de la batería tienen un mal funcionamiento
  3. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  4. Corto de clavija a clavija en el circuito del módulo de control de encendido
  5. Verificación del historial de revisión de calibración de ECM

1 - Revisión del circuito abierto conmutado de la batería

Solución: S00004955

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre las clavijas de SUMINISTRO de la batería con interruptor en el conector del OEM del arnés de cableado del motor y la clavija de SUMINISTRO del conector del módulo de control de encendido del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Diagnostique el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00006519

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector 1 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00001435

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 4621 | SPN: 1127 | FMI: 2
Presión de impulso del turbocargador 1 del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Fugas en el sistema de escape o admisión de aire
  2. Verificación del historial de revisión de calibración de ECM

1 - Fugas en el sistema de escape o admisión de aire

Solución: S00000080

Verificación

Condiciones

  • Motor funcionando en ralentí.

Acción

  • Inspeccione visualmente si las tuberías de admisión presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del EGR presentan fugas de aire.

Consulte Procedimiento 010-024

  • Verifique que todas las conexiones estén ajustadas y no tengan corrosión.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de entrada de aire entre la carcasa del filtro de aire y la entrada del turbocompresor para ver si está dañada o restringida.

Consulte Procedimiento 010-024

Especificaciones

  • Si se encuentra alguna fuga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace los componentes con fuga.

Consulte Procedimiento 010-024

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 465 | SPN: 1188 | FMI: 3
Circuito de control de la compuerta de descarga del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia de la válvula de control de la compuerta de descarga
  3. Respuesta del circuito de la válvula de la compuerta de descarga
  4. Revisión del circuito abierto de la válvula de la compuerta de descarga
  5. Cortocircuito de clavija a clavija en la válvula de control de la compuerta de descarga

1 - Revise si hay códigos de falla primarios

Solución: S00006343

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia de la válvula de control de la compuerta de descarga

Solución: S00006192

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la válvula de control de la compuerta de descarga.

Consulte Procedimiento 019-103

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en la válvula de control de la compuerta de descarga.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de la compuerta de descarga.

Consulte Procedimiento 019-103

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito de la válvula de la compuerta de descarga

Solución: S00004313

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con la válvula de control de la compuerta de descarga, quiere decir que se detectó un mal funcionamiento en la válvula de control del la compuerta de descarga: 466

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de la compuerta de descarga.

Consulte Procedimiento 010-109

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto de la válvula de la compuerta de descarga

Solución: S00006230

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.
  • Desconecte el conector 1 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de control de la compuerta de descarga que se encuentra en el conector del arnés de cableado del motor de la válvula de control de la compuerta de descarga y la clavija de SEÑAL de la válvula de control de la compuerta de descarga que se encuentra en el conector del ECM del arnés de cableado del motor.

Consulte Procedimiento 019-103

  • Mida la resistencia entre la clavija de RETORNO de la válvula de control de la compuerta de descarga que se encuentra en el conector del arnés de cableado del motor de la válvula de control de la compuerta de descarga y la clavija de RETORNO de la válvula de control de la compuerta de descarga que se encuentra en el conector del ECM del arnés de cableado del motor.

Consulte Procedimiento 019-103

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en la válvula de control de la compuerta de descarga

Solución: S00006196

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 1 del arnés de cableado del motor del ECM.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de control de la compuerta de descarga que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO de la válvula de control de la compuerta de descarga que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 466 | SPN: 1188 | FMI: 4
Circuito de posición del actuador 1 de la compuerta de descarga del turbocargador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revisión de la resistencia de la válvula de control de la compuerta de descarga
  2. Respuesta del circuito de la válvula de la compuerta de descarga
  3. Revisión del circuito abierto de la válvula de la compuerta de descarga
  4. Cortocircuito de clavija a tierra en la válvula de control de la compuerta de descarga
  5. Cortocircuito de clavija a clavija en la válvula de control de la compuerta de descarga

1 - Revisión de la resistencia de la válvula de control de la compuerta de descarga

Solución: S00006192

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia de la válvula de control de la compuerta de descarga.

Consulte Procedimiento 019-103

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se ha detectado un mal funcionamiento en la válvula de control de la compuerta de descarga.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de la compuerta de descarga.

Consulte Procedimiento 019-103

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Respuesta del circuito de la válvula de la compuerta de descarga

Solución: S00004286

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL y la clavija de RETORNO de la válvula de control de la compuerta de descarga en el conector de la válvula de control de la compuerta de descarga del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en la válvula de control del la compuerta de descarga: 465

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de la compuerta de descarga.

Consulte Procedimiento 019-103

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto de la válvula de la compuerta de descarga

Solución: S00006230

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.
  • Desconecte el conector 1 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de control de la compuerta de descarga que se encuentra en el conector del arnés de cableado del motor de la válvula de control de la compuerta de descarga y la clavija de SEÑAL de la válvula de control de la compuerta de descarga que se encuentra en el conector del ECM del arnés de cableado del motor.

Consulte Procedimiento 019-103

  • Mida la resistencia entre la clavija de RETORNO de la válvula de control de la compuerta de descarga que se encuentra en el conector del arnés de cableado del motor de la válvula de control de la compuerta de descarga y la clavija de RETORNO de la válvula de control de la compuerta de descarga que se encuentra en el conector del ECM del arnés de cableado del motor.

Consulte Procedimiento 019-103

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a tierra en la válvula de control de la compuerta de descarga

Solución: S00006193

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 1 del arnés de cableado del motor del ECM.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de control de la compuerta de descarga que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO de la válvula de control de la compuerta de descarga que se encuentra en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a clavija en la válvula de control de la compuerta de descarga

Solución: S00006196

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 1 del arnés de cableado del motor del ECM.
  • Desconecte la válvula de control de la compuerta de descarga del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de control de la compuerta de descarga que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO de la válvula de control de la compuerta de descarga que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 4855 | SPN: 1127 | FMI: 31
Presión de impulso del turbocargador 1 del motor: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002294

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Colector de admisión: 122, 123, 124, 125, 2973
  • Flujo de masa de aire: 358, 2633
  • Turbocompresor: 2517, 2518, 2782, 2783, 4621

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 511 | SPN: 633 | FMI: 4
Circuito de la válvula de control de inyección electrónica de combustible: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia de la válvula de control de combustible
  3. El circuito de la válvula de control de combustible del motor tiene un cortocircuito de clavija a tierra
  4. La válvula de control de combustible del motor tiene un cortocircuito de clavija a clavija
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002660

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Voltaje: 1117

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia de la válvula de control de combustible

Solución: S00004796

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO de la válvula de control de combustible en el conector de la válvula de control de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en la válvula de control de combustible: 2 - 5 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El circuito de la válvula de control de combustible del motor tiene un cortocircuito de clavija a tierra

Solución: S00003364

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte la válvula de control de combustible del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de la válvula de control de combustible del motor en el conector 1 del ECM y la conexión a tierra.
  • Mida la resistencia entre la clavija (-) de la válvula de control de combustible del motor en el conector 1 del ECM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - La válvula de control de combustible del motor tiene un cortocircuito de clavija a clavija

Solución: S00003363

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte la válvula de control de combustible del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de la válvula de control de combustible del motor en el conector 1 del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 1 del ECM.
  • Mida la resistencia entre la clavija (+) de la válvula de control de combustible del motor en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 2 del ECM.
  • Mida la resistencia entre la clavija (-) de la válvula de control de combustible del motor en el conector 1 del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 1 del ECM.
  • Mida la resistencia entre la clavija (-) de la válvula de control de combustible del motor en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 2 del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 5111 | SPN: 6652 | FMI: 18
Eficiencia de conversión del catalizador de tres vías de postratamiento 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El código de falla 5111 requiere que se realicen TODAS las soluciones
  2. El catalizador de escape no funciona correctamente
  3. Verificación del historial de revisión de calibración de ECM

1 - El código de falla 5111 requiere que se realicen TODAS las soluciones

Solución: S00007279

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Este código de falla solo tiene fines informativos.
  • Se deben llevar a cabo TODAS las soluciones mostradas para este código de falla.
  • Continúe realizando las verificaciones de TODOS los pasos de solución listados para este código de falla, sin tener en cuenta si cierta solución está dentro o fuera de la especificación.

Especificaciones

  • Este código de falla solo tiene fines informativos.

Linked Solutions

  • Ninguno

Reparación

  • Si se encuentra una resolución en cualquier solución para este código de falla, continúe con la realización de TODAS las soluciones para ese código de falla.

Validación

  • Ninguno
Next Solution

2 - El catalizador de escape no funciona correctamente

Solución: S00004334

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el catalizador de escape para ver si hay daños o contaminación.

Consulte Procedimiento 011-078

Especificaciones

  • Si el catalizador de escape no

Linked Solutions

  • Ninguno

Reparación

  • Ubique y arregle la fuente de la contaminación con aceite.
  • Reemplace el catalizador de escape.

Consulte Procedimiento 011-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 512 | SPN: 51 | FMI: 3
Circuito del sensor de posición 1 del acelerador: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Impulsor del actuador del control del acelerador electrónico con funcionamiento incorrecto
  3. Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000899

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Impulsor del actuador del control del acelerador electrónico con funcionamiento incorrecto

Solución: S00004278

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el actuador desconectado, quiere decir que se detectó un mal funcionamiento en el actuador del acelerador de admisión del motor: 513

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM

Solución: S00004906

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 513
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 513

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 513 | SPN: 51 | FMI: 4
Circuito del sensor de posición 1 del acelerador: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Impulsor del actuador del control del acelerador electrónico con funcionamiento incorrecto
  3. Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002415

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Impulsor del actuador del control del acelerador electrónico con funcionamiento incorrecto

Solución: S00004279

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el actuador del acelerador de admisión del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO 1 y la clavija de SEÑAL 1 del sensor de posición del actuador del acelerador de admisión del motor en el conector del actuador del acelerador de admisión del motor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activa el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el actuador del acelerador de admisión del motor: 512

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del actuador del acelerador de admisión del motor en el ECM

Solución: S00004907

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO 1 y la clavija de SEÑAL 1 del sensor de posición del actuador del acelerador de admisión del motor en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 512
  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 512

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 515 | SPN: 3514 | FMI: 3
Circuito del suministro 6 del sensor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Voltaje 6 de suministro del sensor ECM por encima de lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje 6 de suministro del sensor ECM por encima de lo normal

Solución: S00006455

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector 1 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 515
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM: 515

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 516 | SPN: 3514 | FMI: 4
Circuito del suministro 6 del sensor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Voltaje de suministro del sensor 6 del ECM inferior a lo normal
  2. Verificación del historial de revisión de calibración de ECM

1 - Voltaje de suministro del sensor 6 del ECM inferior a lo normal

Solución: S00004362

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Realice las siguientes acciones, una a la vez:
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del ECM.

Especificaciones

  • Si el código de falla se desactiva al desconectar un componente, quiere decir que se detectó un mal funcionamiento en el componente de suministro del sensor.
  • Si el código de falla permanece activo cuando el arnés de cableado del motor está desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 555 | SPN: 101 | FMI: 16
Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. El nivel de aceite lubricante es incorrecto
  2. Inspección visual de los componentes del respirador del cárter
  3. Sensor de presión del cárter pegado en rango
  4. Prueba de compresión del motor
  5. Revisión de paso de gases al cárter
  6. Turbocompresor con fuga de aire hacia el cárter
  7. Compresor de aire con fuga de aire hacia el cárter
  8. Componentes desgastados o dañados de los cilindros de potencia
  9. Verificación del historial de revisión de calibración de ECM

1 - El nivel de aceite lubricante es incorrecto

Solución: S00003234

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Asegúrese de que el vehículo se encuentre sobre una superficie nivelada con el motor apagado.
  • Revise que el nivel de aceite lubricante sea correcto.
  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.
  • Si el nivel de aceite es alto y no se detecta contaminación de refrigerante o combustible, quiere decir que se detectó una calibración incorrecta de la bayoneta del aceite lubricante.
  • Si el nivel de aceite es normal, vaya a la siguiente solución.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Restablezca la búsqueda de refrigerante en el aceite lubricante.
  • Busque refrigerante en el aceite.
  • Calibre la bayoneta de medición de aceite lubricante para el nivel de aceite adecuado.

Consulte Procedimiento 007-009

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Inspección visual de los componentes del respirador del cárter

Solución: S00003880

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay obstrucciones en los tubos de drenado de aceite, las válvulas de retención, los tubos del respirador y el separador de aceite.

Consulte Procedimiento 003-018

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si encuentra alguna obstrucción, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace los tubos de drenado de aceite de la ventilación del cárter, las válvulas de retención, el tubo del respirador o el separador.

Consulte Procedimiento 003-018

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión del cárter pegado en rango

Solución: S00000623

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del cárter.

Especificaciones

  • Si el sensor de presión del cárter no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de presión del cárter: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

5 - Revisión de paso de gases al cárter

Solución: S00006460

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.

Acción

  • Realice la prueba de medición del paso de gases al cárter.

Consulte Procedimiento 014-010

Especificaciones

  • Si la medición de soplado no está dentro de las especificaciones con el elemento omitido, vaya a la sección Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Turbocompresor con fuga de aire hacia el cárter

Consulte S00001203

  • Compresor de aire con fuga de aire hacia el cárter

Consulte S00001204

  • Componentes desgastados o dañados de los cilindros de potencia

Consulte S00002975

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Turbocompresor con fuga de aire hacia el cárter

Solución: S00001203

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de medición de paso de gases al cárter con el turbocompresor aislado.

Consulte Procedimiento 014-010

Especificaciones

  • Si la contribución de paso de gases al cárter del turbocompresor se encuentra fuera de la especificación, quiere decir que se detectó un problema de funcionamiento en el turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Compresor de aire con fuga de aire hacia el cárter

Solución: S00001204

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de medición de paso de gases al cárter con el compresor de aire aislado.

Consulte Procedimiento 014-010

Especificaciones

  • Si la contribución de paso de gases al cárter del compresor de aire se encuentra fuera de la especificación, quiere decir que se detectó un mal funcionamiento en el compresor de aire.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el compresor de aire.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Componentes desgastados o dañados de los cilindros de potencia

Solución: S00002975

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los pistones.

Consulte Procedimiento 001-043

  • Inspeccione los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si se encuentran componentes del cilindro de potencia desgastados o dañados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 556 | SPN: 101 | FMI: 0
Presión del cárter: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. El nivel de aceite lubricante es incorrecto
  2. Inspección visual de los componentes del respirador del cárter
  3. Sensor de presión del cárter pegado en rango
  4. Prueba de compresión del motor
  5. Revisión de paso de gases al cárter
  6. Turbocompresor con fuga de aire hacia el cárter
  7. Compresor de aire con fuga de aire hacia el cárter
  8. Componentes desgastados o dañados de los cilindros de potencia
  9. Verificación del historial de revisión de calibración de ECM

1 - El nivel de aceite lubricante es incorrecto

Solución: S00003234

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Asegúrese de que el vehículo se encuentre sobre una superficie nivelada con el motor apagado.
  • Revise que el nivel de aceite lubricante sea correcto.
  • Determine si el aceite de lubricación está contaminado con refrigerante o combustible.

Especificaciones

  • Si el nivel de aceite es alto y se detecta contaminación de refrigerante, restablezca la búsqueda en Refrigerante en el aceite.
  • Si el nivel de aceite es alto y se detecta contaminación de combustible, restablezca la búsqueda e ingrese Combustible en el aceite.
  • Si el nivel de aceite es alto y no se detecta contaminación de refrigerante o combustible, quiere decir que se detectó una calibración incorrecta de la bayoneta del aceite lubricante.
  • Si el nivel de aceite es normal, vaya a la siguiente solución.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Restablezca la búsqueda de refrigerante en el aceite lubricante.
  • Busque refrigerante en el aceite.
  • Calibre la bayoneta de medición de aceite lubricante para el nivel de aceite adecuado.

Consulte Procedimiento 007-009

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Inspección visual de los componentes del respirador del cárter

Solución: S00003880

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay obstrucciones en los tubos de drenado de aceite, las válvulas de retención, los tubos del respirador y el separador de aceite.

Consulte Procedimiento 003-018

Es importante revisar los tubos del respirador del cárter para detectar signos de congelamiento, obstrucción o restricción en temperaturas ambiente extremadamente frías. Se puede formar hielo en los tubos del respirador del cárter y provocar que se obstruyan o se peguen y es posible que no estén presentes al momento del diagnóstico.

Especificaciones

  • Si encuentra alguna obstrucción, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace los tubos de drenado de aceite de la ventilación del cárter, las válvulas de retención, el tubo del respirador o el separador.

Consulte Procedimiento 003-018

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Sensor de presión del cárter pegado en rango

Solución: S00000623

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de presión del cárter.

Especificaciones

  • Si el sensor de presión del cárter no cumple con las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el sensor de presión del cárter: 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión del cárter.

Consulte Procedimiento 019-445

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

5 - Revisión de paso de gases al cárter

Solución: S00006460

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Motor en funcionamiento.

Acción

  • Realice la prueba de medición del paso de gases al cárter.

Consulte Procedimiento 014-010

Especificaciones

  • Si la medición de soplado no está dentro de las especificaciones con el elemento omitido, vaya a la sección Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Turbocompresor con fuga de aire hacia el cárter

Consulte S00001203

  • Compresor de aire con fuga de aire hacia el cárter

Consulte S00001204

  • Componentes desgastados o dañados de los cilindros de potencia

Consulte S00002975

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Turbocompresor con fuga de aire hacia el cárter

Solución: S00001203

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de medición de paso de gases al cárter con el turbocompresor aislado.

Consulte Procedimiento 014-010

Especificaciones

  • Si la contribución de paso de gases al cárter del turbocompresor se encuentra fuera de la especificación, quiere decir que se detectó un problema de funcionamiento en el turbocompresor.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Compresor de aire con fuga de aire hacia el cárter

Solución: S00001204

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de medición de paso de gases al cárter con el compresor de aire aislado.

Consulte Procedimiento 014-010

Especificaciones

  • Si la contribución de paso de gases al cárter del compresor de aire se encuentra fuera de la especificación, quiere decir que se detectó un mal funcionamiento en el compresor de aire.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el compresor de aire.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Componentes desgastados o dañados de los cilindros de potencia

Solución: S00002975

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione los pistones.

Consulte Procedimiento 001-043

  • Inspeccione los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si se encuentran componentes del cilindro de potencia desgastados o dañados, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 561 | SPN: 1352 | FMI: 0
Detonación del cilindro 1 (A1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sincronización del compresor de aire incorrecta
  3. La bujía está dañada
  4. El sensor de detonación no funciona correctamente
  5. Prueba de la bobina de encendido
  6. Revisión del circuito abierto del arnés de cableado del control de encendido
  7. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  8. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  9. Revisión del circuito abierto del módulo del control de encendido
  10. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  11. Corto de clavija a clavija en el circuito del módulo de control de encendido
  12. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  13. Prueba de compresión del motor
  14. Componente de cabeza dañado o fuera de ajuste
  15. Prueba de pérdida de compresión de los cilindros
  16. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002658

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de detonación: 572

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sincronización del compresor de aire incorrecta

Solución: S00004453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la sincronización del compresor de aire con el motor.

Consulte Procedimiento 012-014

Especificaciones

  • Si la sincronización del compresor de aire con el motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Sincronice el compresor de aire con el motor.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Prueba de pérdida de compresión de los cilindros

Solución: S00005891

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de pérdida de compresión de los cilindros.

Consulte Procedimiento 014-026

  • Inspeccione visualmente los pistones.

Consulte Procedimiento 001-043

  • Inspeccione visualmente los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione visualmente las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si la prueba de pérdida de compresión del cilindro no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el componente del cilindro de potencia.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 562 | SPN: 1353 | FMI: 0
Detonación del cilindro 2 (B1) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sincronización del compresor de aire incorrecta
  3. La bujía está dañada
  4. El sensor de detonación no funciona correctamente
  5. Prueba de la bobina de encendido
  6. Revisión del circuito abierto del arnés de cableado del control de encendido
  7. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  8. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  9. Revisión del circuito abierto del módulo del control de encendido
  10. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  11. Corto de clavija a clavija en el circuito del módulo de control de encendido
  12. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  13. Prueba de compresión del motor
  14. Componente de cabeza dañado o fuera de ajuste
  15. Prueba de pérdida de compresión de los cilindros
  16. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002658

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de detonación: 572

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sincronización del compresor de aire incorrecta

Solución: S00004453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la sincronización del compresor de aire con el motor.

Consulte Procedimiento 012-014

Especificaciones

  • Si la sincronización del compresor de aire con el motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Sincronice el compresor de aire con el motor.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Prueba de pérdida de compresión de los cilindros

Solución: S00005891

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de pérdida de compresión de los cilindros.

Consulte Procedimiento 014-026

  • Inspeccione visualmente los pistones.

Consulte Procedimiento 001-043

  • Inspeccione visualmente los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione visualmente las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si la prueba de pérdida de compresión del cilindro no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el componente del cilindro de potencia.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 563 | SPN: 1354 | FMI: 0
Detonación del cilindro 3 (A2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sincronización del compresor de aire incorrecta
  3. La bujía está dañada
  4. El sensor de detonación no funciona correctamente
  5. Prueba de la bobina de encendido
  6. Revisión del circuito abierto del arnés de cableado del control de encendido
  7. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  8. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  9. Revisión del circuito abierto del módulo del control de encendido
  10. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  11. Corto de clavija a clavija en el circuito del módulo de control de encendido
  12. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  13. Prueba de compresión del motor
  14. Componente de cabeza dañado o fuera de ajuste
  15. Prueba de pérdida de compresión de los cilindros
  16. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002658

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de detonación: 572

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sincronización del compresor de aire incorrecta

Solución: S00004453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la sincronización del compresor de aire con el motor.

Consulte Procedimiento 012-014

Especificaciones

  • Si la sincronización del compresor de aire con el motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Sincronice el compresor de aire con el motor.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Prueba de pérdida de compresión de los cilindros

Solución: S00005891

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de pérdida de compresión de los cilindros.

Consulte Procedimiento 014-026

  • Inspeccione visualmente los pistones.

Consulte Procedimiento 001-043

  • Inspeccione visualmente los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione visualmente las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si la prueba de pérdida de compresión del cilindro no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el componente del cilindro de potencia.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 5636 | SPN: 3217 | FMI: 13
Sensor de oxígeno de admisión de postratamiento: descalibrado

Troubleshooting Summary

  1. Mezclador de aire/combustible con mal funcionamiento
  2. Válvula de control de combustible pegada en rango
  3. Filtro de flujo laminar con restricción
  4. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  5. El sistema de combustible está contaminado
  6. Turbocompresor con mal funcionamiento

1 - Mezclador de aire/combustible con mal funcionamiento

Solución: S00004158

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el mezclador de aire/combustible.

Consulte Procedimiento 005-003

  • Inspeccione el mezclador de aire/combustible.

Consulte Procedimiento 005-003

Especificaciones

  • Si se encuentra algún daño o restricción, quiere decir que se detectó un mal funcionamiento del mezclador de aire/combustible.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el mezclador de aire/combustible.

Consulte Procedimiento 005-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Válvula de control de combustible pegada en rango

Solución: S00003362

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Ponga en funcionamiento el motor en ralentí alto.
  • Espere 60 segundos.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Registre la compensación de oxígeno de la admisión del catalizador de oxidación de gases de postratamiento (porcentaje) y la compensación de flujo másico de gas (porcentaje) en ralentí por 2 minutos.
  • Registre la compensación de oxígeno de la admisión del catalizador de oxidación de gases de postratamiento (porcentaje) y la compensación de flujo másico de gas (porcentaje) en potencia nominal por 30 segundos.

Especificaciones

  • Si la compensación de oxígeno de la admisión del catalizador de oxidación de gases postratamiento o la compensación de flujo másico de gas están en el límite de control de 100 por ciento positivo (+) o negativo (-), vaya a la sección de Soluciones vinculadas.

Linked Solutions

  • Filtro de flujo laminar con restricción

Consulte S00003372

  • Si el filtro de flujo laminar está dentro de las especificaciones, quiere decir que se detectó un mal funcionamiento en la válvula de control.

Reparación

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Filtro de flujo laminar con restricción

Solución: S00003372

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Siga el procedimiento de cierre de motor de gas.

Consulte Procedimiento 005-009

  • Retire el tubo de transferencia de combustible de la carcasa de control del combustible.

Consulte Procedimiento 005-009

  • Inspeccione el filtro de flujo laminar para ver si hay depósitos, daño o contaminación con aceite.

Consulte Procedimiento 005-009

Especificaciones

  • Si observa algún depósito, daño o contaminación con aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si está incluido, retire, inspeccione, limpie o reemplace el filtro de flujo laminar.
  • Ubique y arregle la fuente de la contaminación con aceite.
  • Limpie los depósitos de aceite que haya en el sistema de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sistema de combustible está contaminado

Solución: S00004667

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione el filtro de combustible.

Consulte Procedimiento 006-015

  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Consulte Procedimiento 019-101

  • Inspeccione el mezclador de aire/combustible.

Consulte Procedimiento 005-003

Especificaciones

  • Si detecta exceso de aceite en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

  • Limpie el alojamiento de control de combustible.

Consulte Procedimiento 005-009

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Turbocompresor con mal funcionamiento

Solución: S00004192

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Quite las conexiones de admisión y escape del turbocompresor.

Acción

  • Compruebe que el número de identificación de la aplicación del turbocompresor en el actuador del turbocompresor de geometría variable coincida con el número de identificación de la aplicación del turbocompresor en el ECM.
  • Inspeccione visualmente la salida de escape del turbocompresor en busca de signos de contaminación con aceite o combustible.

Consulte Procedimiento 010-033

  • Inspeccione visualmente la tuerca de retención de la rueda del compresor en busca de signos de entrada de polvo.

Consulte Procedimiento 010-033

  • Inspeccione visualmente los sellos del compresor y de la turbina del turbocompresor.

Consulte Procedimiento 010-033

  • Mida las tolerancias axial y radial de la rueda del turbocompresor.

Consulte Procedimiento 010-033

Especificaciones

  • Si observa algún depósito, daño o contaminación con aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 25-ABRIL-2021


NO TITLE

ISL G CM2180

Código de Falla: 564 | SPN: 1355 | FMI: 0
Detonación del cilindro 4 (B2) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sincronización del compresor de aire incorrecta
  3. La bujía está dañada
  4. El sensor de detonación no funciona correctamente
  5. Prueba de la bobina de encendido
  6. Revisión del circuito abierto del arnés de cableado del control de encendido
  7. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  8. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  9. Revisión del circuito abierto del módulo del control de encendido
  10. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  11. Corto de clavija a clavija en el circuito del módulo de control de encendido
  12. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  13. Prueba de compresión del motor
  14. Componente de cabeza dañado o fuera de ajuste
  15. Prueba de pérdida de compresión de los cilindros
  16. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de detonación: 575

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sincronización del compresor de aire incorrecta

Solución: S00004453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la sincronización del compresor de aire con el motor.

Consulte Procedimiento 012-014

Especificaciones

  • Si la sincronización del compresor de aire con el motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Sincronice el compresor de aire con el motor.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Prueba de pérdida de compresión de los cilindros

Solución: S00005891

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de pérdida de compresión de los cilindros.

Consulte Procedimiento 014-026

  • Inspeccione visualmente los pistones.

Consulte Procedimiento 001-043

  • Inspeccione visualmente los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione visualmente las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si la prueba de pérdida de compresión del cilindro no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el componente del cilindro de potencia.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 565 | SPN: 1356 | FMI: 0
Detonación del cilindro 5 (A3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sincronización del compresor de aire incorrecta
  3. La bujía está dañada
  4. El sensor de detonación no funciona correctamente
  5. Prueba de la bobina de encendido
  6. Revisión del circuito abierto del arnés de cableado del control de encendido
  7. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  8. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  9. Revisión del circuito abierto del módulo del control de encendido
  10. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  11. Corto de clavija a clavija en el circuito del módulo de control de encendido
  12. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  13. Prueba de compresión del motor
  14. Componente de cabeza dañado o fuera de ajuste
  15. Prueba de pérdida de compresión de los cilindros
  16. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de detonación: 575

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sincronización del compresor de aire incorrecta

Solución: S00004453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la sincronización del compresor de aire con el motor.

Consulte Procedimiento 012-014

Especificaciones

  • Si la sincronización del compresor de aire con el motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Sincronice el compresor de aire con el motor.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Prueba de pérdida de compresión de los cilindros

Solución: S00005891

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de pérdida de compresión de los cilindros.

Consulte Procedimiento 014-026

  • Inspeccione visualmente los pistones.

Consulte Procedimiento 001-043

  • Inspeccione visualmente los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione visualmente las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si la prueba de pérdida de compresión del cilindro no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el componente del cilindro de potencia.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 566 | SPN: 1357 | FMI: 0
Detonación del cilindro 6 (B3) del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Sincronización del compresor de aire incorrecta
  3. La bujía está dañada
  4. El sensor de detonación no funciona correctamente
  5. Prueba de la bobina de encendido
  6. Revisión del circuito abierto del arnés de cableado del control de encendido
  7. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  8. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  9. Revisión del circuito abierto del módulo del control de encendido
  10. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  11. Corto de clavija a clavija en el circuito del módulo de control de encendido
  12. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  13. Prueba de compresión del motor
  14. Componente de cabeza dañado o fuera de ajuste
  15. Prueba de pérdida de compresión de los cilindros
  16. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002259

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de detonación: 575

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Sincronización del compresor de aire incorrecta

Solución: S00004453

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la sincronización del compresor de aire con el motor.

Consulte Procedimiento 012-014

Especificaciones

  • Si la sincronización del compresor de aire con el motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Sincronice el compresor de aire con el motor.

Consulte Procedimiento 012-014

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Prueba de compresión del motor

Solución: S00006439

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de compresión del motor.

Consulte Procedimiento 014-012

Especificaciones

  • Si la prueba de compresión del motor no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

  • Reemplace la cabeza de cilindros.

Consulte Procedimiento 002-004

Validación

  • Ninguno
Next Solution

8 - Componente de cabeza dañado o fuera de ajuste

Solución: S00008484

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise la configuración y el ajuste del juego de las válvulas en la cabeza.

Consulte Procedimiento 003-004

  • Inspeccione visualmente las cubiertas de los balancines.
  • Inspeccione visualmente que las crucetas estén en la posición correcta.
  • Inspeccione visualmente los resortes de la válvula para ver si están dañados.

Especificaciones

  • Si alguna de las inspecciones no cumple la especificación, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el componente gastado o dañado de la cabeza.

Consulte Procedimiento 003-004

  • Ajuste la cabeza.

Consulte Procedimiento 003-004

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Prueba de pérdida de compresión de los cilindros

Solución: S00005891

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Realice la prueba de pérdida de compresión de los cilindros.

Consulte Procedimiento 014-026

  • Inspeccione visualmente los pistones.

Consulte Procedimiento 001-043

  • Inspeccione visualmente los anillos de pistón.

Consulte Procedimiento 001-047

  • Inspeccione visualmente las camisas del cilindro.

Consulte Procedimiento 001-028

Especificaciones

  • Si la prueba de pérdida de compresión del cilindro no cumple con las especificaciones, quiere decir que se detectó un problema de funcionamiento en el componente del cilindro de potencia.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el pistón.

Consulte Procedimiento 001-043

  • Reemplace el anillo de pistón.

Consulte Procedimiento 001-047

  • Repare o reemplace la camisa de cilindros.

Consulte Procedimiento 001-028

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 572 | SPN: 1353 | FMI: 4
Detonación del cilindro 2 (B1) del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. El sensor de detonación no funciona correctamente
  2. Revisión del circuito abierto del sensor de detonación
  3. Corto de clavija a tierra en el circuito del sensor de detonación
  4. Corto de clavija a clavija en el circuito del sensor de detonación
  5. Verificación del historial de revisión de calibración de ECM

1 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del sensor de detonación

Solución: S00003827

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor 1 de detonación del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del sensor de detonación en el arnés del cableado del motor 1 del sensor de detonación conectado y la clavija de SEÑAL 1 del sensor de detonación en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a tierra en el circuito del sensor de detonación

Solución: S00004909

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor 1 de detonación del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 1 del sensor de detonación en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO 1 del sensor de detonación en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito del sensor de detonación

Solución: S00003591

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor 1 de detonación del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor 1 de detonación en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor 1 de detonación en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 575 | SPN: 1356 | FMI: 4
Detonación del cilindro 5 (A3) del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. El sensor de detonación no funciona correctamente
  2. Revisión del circuito abierto del sensor de detonación
  3. Corto de clavija a tierra en el circuito del sensor de detonación
  4. Corto de clavija a clavija en el circuito del sensor de detonación
  5. Verificación del historial de revisión de calibración de ECM

1 - El sensor de detonación no funciona correctamente

Solución: S00004356

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de detonación correcto.

Consulte Procedimiento 019-346

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el sensor de detonación.

Consulte Procedimiento 019-346

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión del circuito abierto del sensor de detonación

Solución: S00004910

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor 2 de detonación del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 2 del sensor de detonación en el arnés del cableado del motor 2 del sensor de detonación conectado y la clavija de SEÑAL 2 del sensor de detonación en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de detonación 2 ubicado en el arnés de cableado del motor del sensor de detonación 2 conectado y la clavija de RETORNO del sensor de detonación 2 ubicado en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a tierra en el circuito del sensor de detonación

Solución: S00003496

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor 2 de detonación del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL 2 del sensor de detonación en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO 2 del sensor de detonación en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija en el circuito del sensor de detonación

Solución: S00004911

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor 2 de detonación del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor 2 de detonación en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor 2 de detonación en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 584 | SPN: 677 | FMI: 3
Circuito del relevador del motor del arrancador del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Relevador de bloqueo del motor de arranque no activado
  2. Problema de funcionamiento del relevador de bloqueo del arrancador.
  3. Revisión del circuito abierto del relevador de bloqueo del motor de arranque
  4. Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

1 - Relevador de bloqueo del motor de arranque no activado

Solución: S00000639

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que esté instalado un relé de bloqueo del motor de arranque.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que los parámetros del relevador de bloqueo del motor de arranque estén establecidos correctamente para la aplicación.

Especificaciones

  • Si el relé de bloqueo del motor de arranque está instalado y el parámetro no está configurado en "Habilitar", significa que está configurado el parámetro ajustable incorrecto.
  • Si el relé de bloqueo del motor de arranque no está instalado y el parámetro no está configurado en "Inhabilitar", significa que está configurado el parámetro ajustable incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problema de funcionamiento del relevador de bloqueo del arrancador.

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto del relevador de bloqueo del motor de arranque

Solución: S00000642

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.
  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM y la clavija de SEÑAL del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Mida la resistencia entre la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del relevador de bloqueo del motor de arranque del arnés de cableado del OEM y la clavija de RETORNO del relevador de bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

Solución: S00000643

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 585 | SPN: 677 | FMI: 4
Circuito del relevador del motor del arrancador del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Relevador de bloqueo del motor de arranque no activado
  2. Problema de funcionamiento del relevador de bloqueo del arrancador.
  3. Cortocircuito de clavija a tierra en el circuito del relé de bloqueo de arranque.
  4. Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

1 - Relevador de bloqueo del motor de arranque no activado

Solución: S00000639

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que esté instalado un relé de bloqueo del motor de arranque.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Verifique que los parámetros del relevador de bloqueo del motor de arranque estén establecidos correctamente para la aplicación.

Especificaciones

  • Si el relé de bloqueo del motor de arranque está instalado y el parámetro no está configurado en "Habilitar", significa que está configurado el parámetro ajustable incorrecto.
  • Si el relé de bloqueo del motor de arranque no está instalado y el parámetro no está configurado en "Inhabilitar", significa que está configurado el parámetro ajustable incorrecto.

Linked Solutions

  • Ninguno

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Problema de funcionamiento del relevador de bloqueo del arrancador.

Solución: S00000637

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Revise el relevador.

Consulte Procedimiento 019-642

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el relevador no cumple las especificaciones, entonces se detectó un problema con el funcionamiento del relevador.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el relevador de bloqueo del motor de arranque.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Cortocircuito de clavija a tierra en el circuito del relé de bloqueo de arranque.

Solución: S00000650

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador del bloqueo del motor de arranque en el conector del ECM del arnés de cableado del OEM y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Cortocircuito de clavija a clavija en el circuito del relevador de bloqueo del motor de arranque

Solución: S00000643

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el relevador de bloqueo del motor de arranque del arnés de cableado del OEM.
  • Desconecte el conector del arnés de cableado del OEM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del relevador de bloqueo del motor de arranque que se encuentra en el conector del ECM del arnés de cableado del OEM y todas las otras clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 5948 | SPN: 633 | FMI: 16
Control del actuador de combustible del motor: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Fuga externa de combustible
  2. Revisión de la presión de combustible
  3. Revise si hay códigos de falla primarios
  4. Mezclador de aire/combustible con mal funcionamiento
  5. Revisión de la resistencia de la válvula de control de combustible
  6. Filtro de flujo laminar con restricción
  7. Revisión del circuito abierto de la válvula de control de combustible
  8. La válvula de control de combustible del motor tiene un cortocircuito de clavija a clavija
  9. Verificación del historial de revisión de calibración de ECM
  10. La válvula de control de combustible no funciona correctamente

1 - Fuga externa de combustible

Solución: S00004765

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Arranque el motor.
  • Use un detector de gases de combustible para verificar si hay fugas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-015

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

  • Reemplace el regulador de presión alta.

Consulte Procedimiento 005-061

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la presión de combustible

Solución: S00004450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que todas las válvulas de cierre de combustible estén en la posición correcta.

Acción

  • Compruebe que el indicador de combustible esté funcionando correctamente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión mínima necesaria de combustible esté presente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión de admisión de combustible cumpla con los requisitos del OEM.

Consulte Procedimiento 005-061

Consulte el Manual de servicio de OEM

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Si es necesario, agregue combustible.

Consulte el Manual de servicio de OEM

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revise si hay códigos de falla primarios

Solución: S00002373

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Combustible: 1827, 1828, 1839, 1841, 2568, 2722, 2723, 2724, 2725

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

4 - Mezclador de aire/combustible con mal funcionamiento

Solución: S00004158

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire el mezclador de aire/combustible.

Consulte Procedimiento 005-003

  • Inspeccione el mezclador de aire/combustible.

Consulte Procedimiento 005-003

Especificaciones

  • Si se encuentra algún daño o restricción, quiere decir que se detectó un mal funcionamiento del mezclador de aire/combustible.

Linked Solutions

  • Ninguno

Reparación

  • Limpie o reemplace el mezclador de aire/combustible.

Consulte Procedimiento 005-003

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión de la resistencia de la válvula de control de combustible

Solución: S00004796

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de combustible del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL y la clavija de RETORNO de la válvula de control de combustible en el conector de la válvula de control de combustible.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en la válvula de control de combustible: 2 - 5 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Filtro de flujo laminar con restricción

Solución: S00005018

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Siga el procedimiento de cierre de motor de gas.

Consulte Procedimiento 005-009

Acción

  • Inspeccione el filtro de flujo laminar para ver si hay depósitos, daño o contaminación con aceite.

Consulte Procedimiento 005-009

Especificaciones

  • Si observa algún depósito, daño o contaminación con aceite, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Si está incluido, retire, inspeccione, limpie o reemplace el filtro de flujo laminar.

Consulte Procedimiento 005-009

  • Ubique y arregle la fuente de la contaminación con aceite.
  • Limpie los depósitos de aceite que haya en el sistema de combustible.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Revisión del circuito abierto de la válvula de control de combustible

Solución: S00004216

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte la válvula de control de combustible del arnés de cableado del motor.

Acción

  • Mida la resistencia entre la clavija de SEÑAL de la válvula de control de combustible que se encuentra en el conector de la válvula de control de combustible del arnés de cableado del motor y la clavija de SEÑAL de la válvula de control de combustible que se encuentra en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO de la válvula de control de combustible que se encuentra en el conector de la válvula de control de combustible del arnés de cableado del motor y la clavija de RETORNO de la válvula de control de combustible que se encuentra en el conector del ECM del arnés de cableado del motor.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - La válvula de control de combustible del motor tiene un cortocircuito de clavija a clavija

Solución: S00003363

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte la válvula de control de combustible del motor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) de la válvula de control de combustible del motor en el conector 1 del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 1 del ECM.
  • Mida la resistencia entre la clavija (+) de la válvula de control de combustible del motor en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 2 del ECM.
  • Mida la resistencia entre la clavija (-) de la válvula de control de combustible del motor en el conector 1 del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 1 del ECM.
  • Mida la resistencia entre la clavija (-) de la válvula de control de combustible del motor en el conector del ECM del arnés de cableado del motor y todas las demás clavijas en el conector 2 del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - La válvula de control de combustible no funciona correctamente

Solución: S00004952

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla permanece activo después de que se hayan verificado todas las soluciones anteriores, entonces vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la válvula de control de combustible.

Consulte Procedimiento 019-102

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 596 | SPN: 167 | FMI: 16
Voltaje del sistema de carga eléctrica: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 597 | SPN: 167 | FMI: 18
Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Revisión del voltaje de la batería del ECM
  4. Corto de clavija a clavija del circuito de batería desactivado
  5. Polea del alternador del sistema de carga floja
  6. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del voltaje de la batería del ECM

Solución: S00002091

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el suministro de energía del ECM del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida el voltaje entre la clavija de SUMINISTRO de la batería del ECM en el conector de 4 clavijas del arnés de cableado del OEM y la conexión a tierra del bloque de motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del OEM o del fusible. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Corto de clavija a clavija del circuito de batería desactivado

Solución: S00000668

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO (+) de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Polea del alternador del sistema de carga floja

Solución: S00004975

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise el apriete de la tuerca de la polea del alternador del sistema de carga.

Consulte Procedimiento 013-001

  • Inspeccione visualmente la polea del alternador en busca de daños.

Consulte Procedimiento 013-001

  • Revise la tensión de la banda del alternador.

Consulte Procedimiento 013-001

Especificaciones

  • Si observa daños o que el apriete de la tuerca de la polea del alternador no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace o ajuste la polea del alternador del sistema de carga para que quede apretada sobre el eje.

Consulte Procedimiento 013-001

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 598 | SPN: 167 | FMI: 1
Voltaje del sistema de carga eléctrica: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. Alternador del sistema de carga con problemas de funcionamiento
  3. Corto de clavija a clavija del circuito de batería desactivado
  4. Polea del alternador del sistema de carga floja
  5. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Alternador del sistema de carga con problemas de funcionamiento

Solución: S00000532

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Use el amperímetro del OEM o instale un amperímetro entre el alternador del sistema de carga y la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Pruebe la salida del alternador del sistema de carga.

Consulte Procedimiento 013-001

Especificaciones

  • Si la salida del alternador del sistema de carga no cumple con las especificaciones, quiere decir que se ha detectado un problema de funcionamiento en el alternador.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el alternador.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Corto de clavija a clavija del circuito de batería desactivado

Solución: S00000668

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del OEM del ECM.
  • Desconecte la batería.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO (+) de la batería del ECM del conector del ECM del arnés de cableado del OEM y todas las demás clavijas del conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del OEM: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Polea del alternador del sistema de carga floja

Solución: S00004975

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise el apriete de la tuerca de la polea del alternador del sistema de carga.

Consulte Procedimiento 013-001

  • Inspeccione visualmente la polea del alternador en busca de daños.

Consulte Procedimiento 013-001

  • Revise la tensión de la banda del alternador.

Consulte Procedimiento 013-001

Especificaciones

  • Si observa daños o que el apriete de la tuerca de la polea del alternador no cumple con las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace o ajuste la polea del alternador del sistema de carga para que quede apretada sobre el eje.

Consulte Procedimiento 013-001

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 613 | SPN: 1322 | FMI: 1
Falla de encendido del motor en varios cilindros: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. La bujía está dañada
  2. Prueba de la bobina de encendido
  3. Revisión del circuito abierto del arnés de cableado del control de encendido
  4. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  5. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  6. Revisión del circuito abierto del módulo del control de encendido
  7. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  8. Corto de clavija a clavija en el circuito del módulo de control de encendido
  9. Verificación del historial de revisión de calibración de ECM

1 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 618 | SPN: 1176 | FMI: 16
Presión de admisión del compresor del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios

1 - Revise si hay códigos de falla primarios

Solución: S00002321

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de humedad: 3367, 3368

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 29-FEB.-2020


NO TITLE

ISL G CM2180

Código de Falla: 629 | SPN: 1176 | FMI: 18
Presión de admisión del compresor del turbocargador 1: datos válidos, pero por debajo del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Filtro de aire de entrada restringido
  2. Sensor de presión de admisión del compresor del turbocompresor del motor pegado en rango
  3. Fuga en el enfriador del aire de carga o en el sistema de escape
  4. Descarga de aceite desde el compresor del turbocargador
  5. Verificación del historial de revisión de calibración de ECM

1 - Filtro de aire de entrada restringido

Solución: S00000025

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el filtro de aire para asegurarse de que no esté obstruido.

Especificaciones

  • Si el filtro de aire de admisión está obstruido, quiere decir que se detectó que el filtro de aire de entrada está restringido.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el filtro de aire.

Consulte el Manual de servicio de OEM

Consulte Procedimiento 010-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Sensor de presión de admisión del compresor del turbocompresor del motor pegado en rango

Solución: S00004928

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.

Acción

  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Instale un manómetro mecánico en el motor.
  • Compare la lectura del sensor con la herramienta electrónica de servicio recomendada por Cummins® o equivalente a un manómetro mecánico.

Especificaciones

  • La lectura del sensor entre la herramienta electrónica de servicio recomendada por Cummins® o equivalente y el manómetro mecánico debe estar dentro de: 1.5 in-hg [5 kPa]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura/presión/humedad de admisión del compresor del turbocargador.

Consulte Procedimiento 019-509

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Fuga en el enfriador del aire de carga o en el sistema de escape

Solución: S00006381

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si el sistema de admisión de aire presenta fugas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del compresor de aire presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las tuberías del EGR presentan fugas de aire.

Consulte Procedimiento 010-024

  • Inspeccione visualmente la tubería de escape en busca de fugas, grietas y conexiones sueltas.

Consulte Procedimiento 010-024

  • Inspeccione visualmente si las mangueras del enfriador de aire de carga presentan fugas de aire.

Consulte Procedimiento 010-024

  • Pruebe a presión el enfriador del aire de carga en busca de fugas.

Consulte Procedimiento 010-027

Especificaciones

  • Si se observan fugas en alguno de los componentes, quiere decir que se ha detectado un componente del control de aire con fugas.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace los siguientes componentes si se detectaron fuera de la especificación:

  • Repare o reemplace los componentes con fuga.

Consulte el Manual de servicio de OEM

  • Repare o reemplace el tubo de conexión de EGR.

Consulte Procedimiento 011-025

  • Reemplace las juntas del colector de escape.

Consulte Procedimiento 011-007

  • Reemplace el colector de escape.

Consulte Procedimiento 011-007

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Descarga de aceite desde el compresor del turbocargador

Solución: S00000670

Verificación

Condiciones

  • Conecte todos los componentes.

Acción

  • Arranque el motor durante 5 minutos a 1000 rpm.
  • Retire la tubería de descarga del compresor del turbocompresor.
  • Inspeccione la línea de descarga para el aceite.

Especificaciones

  • Si se encuentran residuos de aceite en la tubería de descarga, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Limpie la salida del compresor del turbocompresor y la tubería de descarga.
  • Ensamble la tubería de descarga y repita el procedimiento de verificación hasta 5 veces.
  • Si el aceite se encuentra en la tubería de descarga después de los 5 ciclos de lavado, reemplace el turbocompresor.

Consulte Procedimiento 010-033

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 6388 | SPN: 3464 | FMI: 31
Actuador del control del acelerador del motor: condición existente: condición existente

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Problema de funcionamiento en el actuador del acelerador de admisión del motor

1 - Revise si hay códigos de falla primarios

Solución: S00002384

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Acelerador de admisión: 2758, 2759

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Problema de funcionamiento en el actuador del acelerador de admisión del motor

Solución: S00004282

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Realice la prueba de control del acelerador de gasolina.

Especificaciones

  • Si el actuador del acelerador de admisión del motor no pasa la prueba de control del acelerador de gasolina del motor, quiere decir que se detectó un actuador del acelerador de admisión del motor que no funciona correctamente.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el actuador del acelerador de admisión del motor.

Consulte Procedimiento 005-052

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 13-JUNIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 6396 | SPN: 1696 | FMI: 2
Operación de bucle cerrado del sensor de O₂ de escape del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento
  3. El regulador de presión baja funciona incorrectamente
  4. Revisión de voltaje del calentador del sensor de oxígeno de admisión de postratamiento
  5. Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento
  6. Revisión de circuito abierto del sensor de oxígeno de admisión de postratamiento
  7. Cortocircuito de clavija a clavija del sensor de admisión de oxígeno de postratamiento
  8. Verificación del historial de revisión de calibración de ECM
  9. El sensor de oxígeno de admisión de postratamiento tiene un mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00002101

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Oxígeno de salida de postratamiento: 2686, 2687

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión de la resistencia del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004153

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de admisión de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - El regulador de presión baja funciona incorrectamente

Solución: S00003495

Verificación

Condiciones

  • Motor funcionando en ralentí.

Acción

  • Realice tres barridos del acelerador y regrese al ralentí.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.

Especificaciones

  • Si el rendimiento del motor mejora con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el regulador de baja presión.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión de voltaje del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004902

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Verifique que todas las conexiones de terminal de la batería estén ajustadas y no tengan corrosión.
  • Conecte el interruptor de llave.
  • Arranque el motor en ralentí durante los siguientes minutos: 12
  • Mida el voltaje entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento y la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicada en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje no está dentro de las siguientes especificaciones del voltaje de la batería, vaya a la sección de Soluciones vinculadas: 1 VDC

Linked Solutions

  • Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento

Consulte S00004964

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Cortocircuito de clavija a tierra en el circuito del calentador del sensor de oxígeno de admisión de postratamiento

Solución: S00004964

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Arranque el motor.
  • Mida el voltaje entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento en el conector del sensor del arnés de cableado del motor y la conexión a tierra.

Especificaciones

  • Si el voltaje está entre las siguientes especificaciones de voltaje de la batería, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor: 1 VDC

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Revisión de circuito abierto del sensor de oxígeno de admisión de postratamiento

Solución: S00004820

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento ubicado en el conector del arnés de cableado del motor del sensor de oxígeno de admisión de postratamiento y la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento ubicado en el conector del arnés de cableado del motor del sensor de oxígeno de admisión de postratamiento y la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO de la batería del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor y la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO de la batería del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor y la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector de ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Cortocircuito de clavija a clavija del sensor de admisión de oxígeno de postratamiento

Solución: S00004198

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de oxígeno de admisión de postratamiento del arnés de cableado del motor.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del sensor de oxígeno de admisión de postratamiento en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SUMINISTRO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de RETORNO del calentador del sensor de oxígeno de admisión de postratamiento ubicado en el conector del ECM del arnés de cableado del motor y todas las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El sensor de oxígeno de admisión de postratamiento tiene un mal funcionamiento

Solución: S00004151

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un mal funcionamiento en el sensor de oxígeno de entrada de postratamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de oxígeno de admisión de postratamiento.

Consulte Procedimiento 019-100

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 6631 | SPN: 1292 | FMI: 9
Módulo n.º 1 del control del encendido del motor: tasa de actualización anormal

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento
  2. La resistencia de terminación en el enlace de datos J1939 es incorrecta
  3. Revisión de la resistencia del resistor de terminación del enlace de datos del motor
  4. Revisión de la resistencia del resistor de terminación del enlace de datos del módulo de control de encendido
  5. Revisión de circuito abierto en el arnés del enlace de datos J1939
  6. Revisión del circuito abierto del módulo del control de encendido
  7. Revisión del circuito abierto del módulo del control de encendido
  8. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  9. Corto de clavija a clavija en el circuito del módulo de control de encendido
  10. Verificación del historial de revisión de calibración de ECM

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - La resistencia de terminación en el enlace de datos J1939 es incorrecta

Solución: S00005757

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Espere 90 segundos.
  • Desconecte el adaptador INLINE™ del conector del enlace de datos de servicio de 3 clavijas.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector de 3 clavijas del enlace de datos de servicio.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no está dentro de las especificaciones, vaya a la sección Soluciones vinculadas: 54 - 66 Ω

Linked Solutions

  • Revisión de la resistencia del resistor de terminación del enlace de datos del motor

Consulte S00005758

  • Revisión de la resistencia del resistor de terminación del enlace de datos del módulo de control de encendido

Consulte S00005699

  • Revisión de circuito abierto en el arnés del enlace de datos J1939

Consulte S00005759

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión de la resistencia del resistor de terminación del enlace de datos del motor

Solución: S00005758

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el resistor de terminación del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia del resistor de terminación.

Consulte Procedimiento 019-417

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación: 108-132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el resistor de terminación.

Consulte Procedimiento 019-417

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.2 - Revisión de la resistencia del resistor de terminación del enlace de datos del módulo de control de encendido

Solución: S00005699

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija (+) y la clavija (-) del enlace de datos SAE J1939 en el conector C1 del módulo de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia no cumple con las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el resistor de terminación: 108 - 132 Ω

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el módulo de control de encendido.

Consulte Procedimiento 019-105

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

2.3 - Revisión de circuito abierto en el arnés del enlace de datos J1939

Solución: S00005759

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el componente del enlace de datos correspondiente del arnés de cableado del enlace de datos.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija J1939 (+) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (+) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Mida la resistencia entre la clavija J1939 (-) en el conector del arnés de cableado del componente de enlace de datos correspondiente y la clavija J1939 (-) del componente de enlace de datos en el conector del ECM del arnés de cableado del enlace de datos.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del enlace de datos J1939: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00002985

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SUMINISTRO de la batería en el conector de servicio del arnés de cableado del OEM y la clavija de SUMINISTRO de la batería en el conector del módulo de control de encendido del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO de la batería en el conector de servicio del arnés de cableado del OEM y la clavija de RETORNO de la batería en el conector del módulo de control de encendido del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor o en el arnés de cableado del OEM: 10 Ω

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM, el arnés de cableado del motor y todas las interconexiones.
  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00004840

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector 2 del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00006519

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector 1 del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00001435

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de flujo de masa de gas del arnés de cableado del motor.
  • Desconecte el sensor de temperatura del EGR del arnés de cableado del motor.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 6857 | SPN: 8289 | FMI: 2
Módulo de control del sistema de combustible: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 6858 | SPN: 8289 | FMI: 9
Módulo de control del sistema de combustible: tasa de actualización anormal

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 689 | SPN: 190 | FMI: 2
Posición/velocidad del cigüeñal del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revisión del voltaje del sensor de posición del cigüeñal
  3. Revisión del voltaje del sensor de posición del cigüeñal en el ECM
  4. Revisión del sensor de velocidad o posición del cigüeñal del motor
  5. Revisión del circuito abierto en el sensor de posición del cigüeñal
  6. Corto de clavija a clavija del circuito del sensor de posición del cigüeñal
  7. Anillo indicador de velocidad del cigüeñal dañado
  8. Verificación del historial de revisión de calibración de ECM
  9. Sensor de velocidad/posición del cigüeñal del motor con mal funcionamiento

1 - Revise si hay códigos de falla primarios

Solución: S00000113

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 3 del sensor: 238, 239
  • Sensor de velocidad/posición del cigüeñal: 284

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revisión del voltaje del sensor de posición del cigüeñal

Solución: S00000678

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del cigüeñal y la clavija de RETORNO del sensor de posición del cigüeñal en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del cigüeñal en el ECM

Consulte S00000679

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

2.1 - Revisión del voltaje del sensor de posición del cigüeñal en el ECM

Solución: S00000679

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del cigüeñal y la clavija de RETORNO del sensor de posición del cigüeñal en el conector del ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Revisión del sensor de velocidad o posición del cigüeñal del motor

Solución: S00000684

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.
  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.
  • Verifique que el sensor de posición del cigüeñal esté conectado correctamente.
  • Use el lado de arrastre de matraca del dado que se usó para desmontar el sensor del motor, colóquelo parejo sobre el sensor de modo que el borde del dado esté sobre el borde del sensor.
  • Monitoree el estado del sensor de velocidad del motor del cigüeñal con la herramienta electrónica de servicio Cummins® recomendada o equivalente y monitoree los cambios (el estado del sensor principal de velocidad del motor) para revisar las transiciones de estado del sensor.
  • Deslice lentamente el dado en una dirección perpendicular hacia la línea marcada en el sensor o en una dirección perpendicular al soporte de montaje del sensor.

Especificaciones

  • Si se encuentra algún daño en el sensor, vaya a la sección Reparar.
  • Si el sensor de posición del cigüeñal no está conectado de forma correcta, vaya a la sección Reparar.
  • Si el estado del sensor de posición del cigüeñal NO transmite de alto a bajo, de bajo a alto o NO se muestra como disparo, se ha detectado un problema de funcionamiento en el sensor de posición del motor del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de velocidad/posición del cigüeñal del motor.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Revisión del circuito abierto en el sensor de posición del cigüeñal

Solución: S00000676

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del arnés de cableado del motor del sensor de posición del cigüeñal y la clavija de SEÑAL del sensor de posición del cigüeñal en el conector del ECM del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Corto de clavija a clavija del circuito del sensor de posición del cigüeñal

Solución: S00000674

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del cigüeñal del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del cigüeñal del conector del ECM del arnés de cableado del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Anillo indicador de velocidad del cigüeñal dañado

Solución: S00003998

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el anillo indicador de velocidad del cigüeñal para ver si está dañado.

Consulte Procedimiento 001-071

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el anillo indicador de velocidad del cigüeñal.

Consulte Procedimiento 001-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - Sensor de velocidad/posición del cigüeñal del motor con mal funcionamiento

Solución: S00000866

Verificación

Condiciones

  • Ninguno

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de posición del cigüeñal con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 691 | SPN: 1172 | FMI: 3
Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor
  3. Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002321

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de humedad: 3367, 3368

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor

Solución: S00000382

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura de admisión del compresor del turbocompresor y la clavija de RETORNO del sensor de temperatura de admisión del compresor del turbocompresor en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en un sensor de temperatura de admisión del compresor del turbocompresor: 692

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-395

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

Solución: S00000686

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SEÑAL del sensor de temperatura de aire de admisión del compresor del turbocompresor 1 y la clavija de RETORNO del sensor de temperatura de aire de admisión del compresor del turbocompresor 1 en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 692
  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 692

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 692 | SPN: 1172 | FMI: 4
Circuito de temperatura de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor
  3. Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002321

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de humedad: 3367, 3368

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Respuesta del circuito del sensor de temperatura de admisión del compresor del turbocompresor

Solución: S00000383

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de temperatura de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de admisión del compresor del turbocompresor: 691

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión del compresor del turbocompresor.

Consulte Procedimiento 019-395

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Respuesta del circuito del sensor de la temperatura de admisión del compresor del turbocompresor en el ECM

Solución: S00000685

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 691
  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 691

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 6945 | SPN: 7581 | FMI: 1
Presión de admisión del regulador de presión del combustible gaseoso del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 6961 | SPN: 8289 | FMI: 19
Módulo de control del sistema de combustible: datos de red recibidos con errores

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 697 | SPN: 1136 | FMI: 3
Circuito del sensor de temperatura de la ECU del motor: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Problemas de funcionamiento en el ECM

1 - Problemas de funcionamiento en el ECM

Solución: S00003328

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección Reparar: 697, 698, 699

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 698 | SPN: 1136 | FMI: 4
Circuito del sensor de temperatura de la ECU del motor: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Problemas de funcionamiento en el ECM

1 - Problemas de funcionamiento en el ECM

Solución: S00003328

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección Reparar: 697, 698, 699

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 699 | SPN: 1136 | FMI: 2
Temperatura de la ECU del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Problemas de funcionamiento en el ECM

1 - Problemas de funcionamiento en el ECM

Solución: S00003328

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si un código de falla de la siguiente lista está activo o tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, vaya a la sección Reparar: 697, 698, 699

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 6994 | SPN: 7581 | FMI: 9
Presión de admisión del regulador de presión del combustible gaseoso del motor: tasa de actualización anormal

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 7187 | SPN: 8289 | FMI: 14
Módulo de control del sistema de combustible: instrucciones especiales

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 7188 | SPN: 8289 | FMI: 19
Módulo de control del sistema de combustible: datos de red recibidos con errores

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 7189 | SPN: 7081 | FMI: 31
Posición de la válvula 1 de cierre del suministro de combustible gaseoso del motor: condición existente

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 7191 | SPN: 7581 | FMI: 1
Presión de admisión del regulador de presión del combustible gaseoso del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 7216 | SPN: 1322 | FMI: 2
Problema de encendido del motor en varios cilindros: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. La bujía está dañada
  4. Prueba de la bobina de encendido
  5. Revisión del circuito abierto del arnés de cableado del control de encendido
  6. Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido
  7. Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido
  8. Revisión del circuito abierto del módulo del control de encendido
  9. Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido
  10. Corto de clavija a clavija en el circuito del módulo de control de encendido
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001743

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de velocidad/posición del cigüeñal: 234, 689, 2321

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00005658

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de velocidad/posición del cigüeñal: 234, 689, 2321

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - La bujía está dañada

Solución: S00003531

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Retire todas las bujías.

Consulte Procedimiento 013-016

  • Mida la separación de las bujías.

Consulte Procedimiento 013-016

  • Revise las bujías.

Consulte el Boletín de servicio 4383578

Especificaciones

  • Si las bujías no cumplen con la especificación, entonces restablezca la búsqueda a los síntomas correctos de acuerdo con el boletín de servicio.
  • Si la separación entre bujías es incorrecto, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Corrija la separación de las bujías.

Consulte Procedimiento 013-016

  • Reemplace la bujía.

Consulte Procedimiento 013-016

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Prueba de la bobina de encendido

Solución: S00004217

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione visualmente el cuerpo de la bobina de encendido para ver si hay grietas.

Consulte Procedimiento 013-012

Consulte el Boletín de servicio 4383630

  • Realice la prueba de bobinas de encendido.

Consulte Procedimiento 013-012

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.
  • Si no se observa ninguna chispa durante la prueba de la bobina de encendido, vaya a la sección Soluciones vinculadas.

Linked Solutions

  • Revisión del circuito abierto del arnés de cableado del control de encendido

Consulte S00005711

  • Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Consulte S00005713

  • Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Consulte S00005715

  • Revisión del circuito abierto del módulo del control de encendido

Consulte S00005712

  • Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Consulte S00005714

  • Corto de clavija a clavija en el circuito del módulo de control de encendido

Consulte S00006731

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el conjunto de bobinas de encendido.

Consulte Procedimiento 013-012

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4.1 - Revisión del circuito abierto del arnés de cableado del control de encendido

Solución: S00005711

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de RETORNO primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria en el conector C2 del arnés de cableado de control de encendido y la clavija de RETORNO secundaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Mida la resistencia entre la clavija de voltaje de carga primaria en el conector C2 del arnés de cableado de control de encendido y la clavija de voltaje de carga primaria que se encuentra en el conector de la bobina de encendido del arnés de cableado del control de encendido para cada bobina de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.2 - Cortocircuito de clavija a conexión a tierra en el arnés de cableado de control de encendido

Solución: S00005713

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de voltaje de carga y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO secundaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Mida la resistencia entre la clavija de RETORNO primaria y la conexión a tierra en el conector de cada bobina de encendido del arnés de cableado de control de encendido.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.3 - Cortocircuito de clavija a clavija en el arnés de cableado de control de encendido

Solución: S00005715

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector C2 del arnés de cableado del control de encendido del módulo de control de encendido.
  • Desconecte el arnés de cableado de control de encendido de todas las bobinas de encendido.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del voltaje de carga del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno secundario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL del retorno primario del arnés de cableado de control de encendido en el conector C2 del arnés de cableado del control de encendido y todas las otras clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del control de encendido: 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de control de encendido.

Consulte Procedimiento 013-037

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.4 - Revisión del circuito abierto del módulo del control de encendido

Solución: S00005712

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés del cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector C1 del módulo de control de encendido y la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector C1 del módulo de control de encendido y la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés del cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.5 - Cortocircuito de clavija a tierra en el circuito del módulo de control de encendido

Solución: S00005714

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de detección de la combustión en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y la conexión a tierra.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4.6 - Corto de clavija a clavija en el circuito del módulo de control de encendido

Solución: S00006731

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el arnés de cableado del motor del módulo de control de encendido.
  • Desconecte el conector del ECM del arnés de cableado del motor 1 y 2.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL de sincronización del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de referencia del módulo de control de encendido del conector del ECM del arnés de cableado del motor del OEM y todas las demás clavijas en ese conector.
  • Mida la resistencia entre la clavija de RETORNO del módulo de control de encendido que se encuentra en el conector del ECM del arnés de cableado del motor y todas las otras clavijas en el conector.
  • Mida la resistencia entre la clavija de SEÑAL de voltaje de la chispa en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Mida la resistencia entre la clavija de SEÑAL de detección de combustión en el conector del ECM del arnés de cableado del motor y las demás clavijas de ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 7277 | SPN: 8289 | FMI: 2
Módulo de control del sistema de combustible: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 7278 | SPN: 8289 | FMI: 9
Módulo de control del sistema de combustible: tasa de actualización anormal

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 7279 | SPN: 8289 | FMI: 19
Módulo de control del sistema de combustible: datos de red recibidos con errores

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 7281 | SPN: 8289 | FMI: 31
Módulo de control del sistema de combustible: condición existente

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 7282 | SPN: 7081 | FMI: 1
Posición 1 de la válvula de cierre del suministro de combustible gaseoso del motor: datos válidos, pero por debajo del rango de funcionamiento normal: nivel más grave

Troubleshooting Summary

  1. Sistema de combustible del OEM con mal funcionamiento
  2. Verificación del historial de revisión de calibración de ECM

1 - Sistema de combustible del OEM con mal funcionamiento

Solución: S00005306

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el código de falla se encuentra activo o inactivo y tiene más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor, quiere decir que se detectó un mal funcionamiento en el sistema de combustible del OEM.

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el sistema de combustible del OEM.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 731 | SPN: 723 | FMI: 7
Desajuste del cigüeñal y el árbol de levas de posición/velocidad del motor: el sistema mecánico no responde o está desajustado

Troubleshooting Summary

  1. Sensor de posición del árbol de levas del motor con daños
  2. El sensor de posición del cigüeñal está dañado
  3. Revisión del circuito abierto en el sensor de posición del árbol de levas
  4. Verificación del historial de revisión de calibración de ECM

1 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - El sensor de posición del cigüeñal está dañado

Solución: S00009205

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Retire el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

  • Inspeccione el sensor de posición del cigüeñal para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del cigüeñal muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del cigüeñal.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del cigüeñal.

Consulte Procedimiento 019-365

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Revisión del circuito abierto en el sensor de posición del árbol de levas

Solución: S00004132

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de SUMINISTRO del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 741 | SPN: 1176 | FMI: 3
Circuito de presión de admisión del compresor del turbocargador 1: voltaje por encima de lo normal o en cortocircuito a fuente de voltaje alto

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. Revise si hay códigos de falla primarios
  4. Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor
  5. Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor en el ECM
  6. Respuesta del circuito del sensor de presión de admisión del compresor del turbocompresor
  7. Respuesta del circuito del sensor de presión de admisión del compresor del turbocompresor en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001806

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00002321

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de humedad: 3367, 3368

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Revise si hay códigos de falla primarios

Solución: S00002469

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

4 - Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor

Solución: S00003868

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión de admisión del compresor del turbocompresor, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor en el ECM

Consulte S00003869

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

4.1 - Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor en el ECM

Solución: S00003869

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión de entrada del compresor del turbocompresor que se encuentran en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

5 - Respuesta del circuito del sensor de presión de admisión del compresor del turbocompresor

Solución: S00004291

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el sensor desconectado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de admisión del compresor del turbocompresor: 742

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de la admisión del compresor del turbocompresor.

Consulte Procedimiento 019-433

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

6 - Respuesta del circuito del sensor de presión de admisión del compresor del turbocompresor en el ECM

Solución: S00003883

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 742
  • Si el siguiente código de falla no se activa con el arnés de cableado del motor desconectado, quiere decir que se ha detectado un mal funcionamiento en el ECM. 742

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 742 | SPN: 1176 | FMI: 4
Circuito de presión de admisión del compresor del turbocargador 1: voltaje por debajo de lo normal o en cortocircuito a fuente de voltaje bajo

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor
  4. Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor en el ECM
  5. Respuesta del circuito del sensor de presión de admisión del compresor del turbocompresor
  6. Respuesta del circuito del sensor de presión de admisión del compresor del turbocompresor en el ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002321

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Sensor de humedad: 3367, 3368

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00001645

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor

Solución: S00003868

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión de admisión del compresor del turbocompresor, en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

  • Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor en el ECM

Consulte S00003869

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

3.1 - Revisión del voltaje del sensor de presión de admisión del compresor del turbocompresor en el ECM

Solución: S00003869

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de presión de entrada del compresor del turbocompresor que se encuentran en el ECM.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace el ECM.

Consulte Procedimiento 019-031

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

4 - Respuesta del circuito del sensor de presión de admisión del compresor del turbocompresor

Solución: S00004292

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de presión de admisión del compresor del turbocompresor del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión de admisión del compresor del turbocompresor que se encuentran en el conector del sensor del arnés de cableado del motor.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si se activó el siguiente código de falla con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el sensor de presión de admisión del compresor del turbocompresor: 741

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de presión de la admisión del compresor del turbocompresor.

Consulte Procedimiento 019-433

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Respuesta del circuito del sensor de presión de admisión del compresor del turbocompresor en el ECM

Solución: S00004554

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Coloque un cable de puente entre la clavija de SUMINISTRO y la clavija de SEÑAL del sensor de presión de admisión del compresor del turbocompresor que se encuentra en el ECM.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Espere 30 segundos antes de revisar la respuesta del circuito.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

  • Si el siguiente código de falla se activa con el cable de puente instalado, quiere decir que se detectó un mal funcionamiento en el arnés de cableado del motor: 741
  • Si el siguiente código de falla no se activa con el cable de puente colocado, quiere decir que se detectó un mal funcionamiento en el ECM: 741

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 751 | SPN: 1241 | FMI: 2
Flujo de masa de gas 1: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Fuga externa de combustible
  2. Revisión de la presión de combustible
  3. Verificación del historial de revisión de calibración de ECM
  4. El sensor de flujo de masa de gas tiene un mal funcionamiento

1 - Fuga externa de combustible

Solución: S00004765

Verificación

Condiciones

  • Conecte el interruptor de llave.

Acción

  • Arranque el motor.
  • Use un detector de gases de combustible para verificar si hay fugas.

Especificaciones

  • Si se encuentran daños o fugas en el sistema de combustible, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace las líneas de combustible del OEM.

Consulte el Manual de servicio de OEM

  • Reemplace el filtro de combustible.

Consulte Procedimiento 006-015

  • Reemplace el regulador de presión baja.

Consulte Procedimiento 005-047

  • Reemplace el regulador de presión alta.

Consulte Procedimiento 005-061

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2 - Revisión de la presión de combustible

Solución: S00004450

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Verifique que todas las válvulas de cierre de combustible estén en la posición correcta.

Acción

  • Compruebe que el indicador de combustible esté funcionando correctamente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión mínima necesaria de combustible esté presente.

Consulte el Manual de servicio de OEM

  • Compruebe que la presión de admisión de combustible cumpla con los requisitos del OEM.

Consulte Procedimiento 005-061

Consulte el Manual de servicio de OEM

Especificaciones

  • Si cualquiera de las revisiones no cumple las especificaciones, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Si es necesario, agregue combustible.

Consulte el Manual de servicio de OEM

  • En caso de que el OEM tenga problemas: Contacte al OEM para obtener instrucciones de reparación adicionales.

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - El sensor de flujo de masa de gas tiene un mal funcionamiento

Solución: S00006282

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Verifique que se hayan realizado todas las verificaciones de soluciones correspondientes a este código de falla.

Especificaciones

  • Si el código de falla sigue activo o inactivo en más de un conteo registrado dentro de las últimas 25 horas de funcionamiento del motor y después de que se hayan realizado todas las verificaciones de soluciones anteriores, quiere decir que se detectó un sensor de flujo másico de gas con problemas de funcionamiento.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de flujo de masa de gas.

Consulte Procedimiento 019-101

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 757 | SPN: 2802 | FMI: 31
Datos perdidos del módulo de control del motor: condición existente

Troubleshooting Summary

  1. La batería o cables de la batería tienen un mal funcionamiento

1 - La batería o cables de la batería tienen un mal funcionamiento

Solución: S00000451

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente las baterías y las conexiones de los cables de la batería para ver si hay signos de corrosión.
  • Revise los componentes agregados o el cableado accesorio en la terminal (+) de la batería.

Consulte Procedimiento 013-009

  • Mida el voltaje de la batería durante la conexión del interruptor de llave en posición de encendido y luego durante las condiciones de marcha.

Consulte Procedimiento 013-007

  • Si el motor da marcha, pero no arranca, desconecte el conector de suministro de la batería del ECM.
  • Mida el voltaje desde el SUMINISTRO de voltaje de la batería hasta el RETORNO del voltaje de la batería del lado del OEM en el conector de suministro de la batería del ECM.

Especificaciones

  • Si el voltaje de la batería es menor que 10 VCC (20 VCC para sistemas de 24 voltios), quiere decir que se detectó una batería con problemas de funcionamiento.
  • Si el voltaje en el conector del suministro de la batería del lado del OEM no se encuentra entre las siguientes especificaciones de voltaje de la batería es porque se ha detectado un mal funcionamiento en el arnés de cableado del fusible o del OEM. 1 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Diagnostique el arnés de cableado del OEM y todas las interconexiones.
  • Cargue o reemplace la batería.

Consulte Procedimiento 013-007

  • Reemplace el fusible.

Consulte Procedimiento 019-198

  • Repare o reemplace el arnés de cableado del OEM.

Consulte Procedimiento 019-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 777 | SPN: 1180 | FMI: 16
Temperatura de admisión de la turbina del turbocargador 1: datos válidos, pero por encima del rango de funcionamiento normal: nivel moderadamente grave

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. El sensor de temperatura de admisión de la turbina del turbocompresor está pegado en rango
  3. Problema de funcionamiento en la línea de control del actuador de la compuerta de descarga del turbocargador
  4. Mal funcionamiento del actuador de la compuerta de descarga del turbocargador
  5. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00002076

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Turbocompresor: 2641, 2642, 2751, 7388
  • Sensor de detonación: 561, 562, 563, 564, 565, 566, 2431, 2432, 2433, 2434, 2435, 2436
  • Nivel de refrigerante del motor: 144, 196
  • Flujo de masa de aire: 2988

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - El sensor de temperatura de admisión de la turbina del turbocompresor está pegado en rango

Solución: S00004819

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Arranque el motor en ralentí.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Supervise el sensor de temperatura de admisión de la turbina del turbocompresor.

Especificaciones

  • Si la lectura de la temperatura es mayor que las siguientes especificaciones, quiere decir que se detectó un mal funcionamiento en el sensor de temperatura de admisión de la turbina del turbocompresor: 790°C [1454°F]

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de temperatura de admisión de la turbina del turbocompresor.

Consulte Procedimiento 019-473

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

3 - Problema de funcionamiento en la línea de control del actuador de la compuerta de descarga del turbocargador

Solución: S00005874

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione si hay daños en la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace la línea de control del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Mal funcionamiento del actuador de la compuerta de descarga del turbocargador

Solución: S00006413

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente si hay daños en la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

  • Inspeccione visualmente el asiento de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Compruebe si hay daños en el ensamble del cuerpo de la válvula de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-055

  • Realice la prueba del actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Reemplace la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-033

  • Reemplace el actuador de la compuerta de descarga del turbocargador.

Consulte Procedimiento 010-050

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 778 | SPN: 723 | FMI: 2
Sensor de posición/velocidad del árbol de levas del motor: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Revise si hay códigos de falla primarios
  3. Sensor de posición del árbol de levas del motor con daños
  4. Sensor de posición del árbol de levas del motor con problemas de funcionamiento
  5. Revisión del voltaje del sensor de posición del árbol de levas
  6. Revisión del voltaje del sensor de posición del árbol de levas en el ECM
  7. Revisión del circuito abierto en el sensor de posición del árbol de levas
  8. Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas
  9. El engrane del árbol de levas está dañado
  10. Anillo indicador de velocidad del cigüeñal dañado
  11. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00001825

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 1 del sensor: 352, 386
  • Voltaje: 441, 442

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Revise si hay códigos de falla primarios

Solución: S00006538

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Suministro 2 del sensor: 187, 227

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

3 - Sensor de posición del árbol de levas del motor con daños

Solución: S00001226

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Quite el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-363

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

4 - Sensor de posición del árbol de levas del motor con problemas de funcionamiento

Solución: S00003853

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Inspeccione el sensor de posición del árbol de levas para ver si está dañado, tiene fuga de aceite o desechos metálicos en el extremo del sensor.

Consulte Procedimiento 019-363

Especificaciones

  • Si el sensor de posición del árbol de levas muestra cualquier signo de daño, quiere decir que se detectó un problema de funcionamiento en el sensor de posición del árbol de levas.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el sensor de posición del árbol de levas.

Consulte Procedimiento 019-038

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

5 - Revisión del voltaje del sensor de posición del árbol de levas

Solución: S00000693

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del sensor del arnés de cableado del motor.

Especificaciones

  • Si el voltaje se encuentra entre las siguientes especificaciones, vaya a la siguiente solución: 4.75 - 5.25 VDC
  • Si el voltaje no está dentro de las siguientes especificaciones, vaya a la sección de Soluciones vinculadas: 4.75 - 5.25 VDC

Linked Solutions

Haga clic en el siguiente vínculo:

  • Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Consulte S00000694

Reparación

  • No se requiere otra acción para esta solución.

Validación

  • Ninguno
Next Solution

5.1 - Revisión del voltaje del sensor de posición del árbol de levas en el ECM

Solución: S00000694

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Conecte el interruptor de llave.
  • Mida el voltaje entre la clavija de SUMINISTRO y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM.

Especificaciones

  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el ECM. 4.75 - 5.25 VDC
  • Si el voltaje del conector del ECM no se encuentra entre las siguientes especificaciones, se ha detectado un mal funcionamiento en el arnés de cableado del motor. 4.75 - 5.25 VDC

Linked Solutions

  • Ninguno

Reparación

Repare o reemplace solo los componentes que se detectaron fuera de la especificación.

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

  • Reemplace el ECM.

Consulte Procedimiento 019-031

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

6 - Revisión del circuito abierto en el sensor de posición del árbol de levas

Solución: S00004132

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.
  • Desconecte el conector del arnés de cableado del motor del ECM.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de SEÑAL del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de SUMINISTRO del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de SUMINISTRO del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.
  • Mida la resistencia entre la clavija de RETORNO del sensor de posición del árbol de levas en el conector del arnés de cableado del motor del sensor de posición del árbol de levas y la clavija de RETORNO del sensor de posición del árbol de levas en el conector del ECM del arnés de cableado del motor.

Especificaciones

  • Si la resistencia es mayor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 10 Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

7 - Cortocircuito de clavija a clavija en el sensor de posición del árbol de levas

Solución: S00000692

Verificación

Condiciones

  • Desconecte el interruptor de llave.
  • Desconecte el conector del arnés de cableado del motor del ECM.
  • Desconecte el sensor de posición del árbol de levas del arnés de cableado del motor.

Acción

  • Revise las clavijas y conectores para ver si están dañados.

Consulte Procedimiento 019-361

  • Mida la resistencia entre la clavija de SEÑAL del sensor de posición del árbol de levas del conector del ECM del arnés del motor y todas las demás clavijas en ese conector.
  • Consulte el diagrama de circuitos o el diagrama de cableado para identificar las clavijas de los conectores.

Especificaciones

  • Si la resistencia es menor que las siguientes especificaciones, quiere decir que se ha detectado un mal funcionamiento en el arnés de cableado del motor. 100k Ω

Linked Solutions

  • Ninguno

Reparación

  • Repare o reemplace el arnés de cableado del motor.

Consulte Procedimiento 019-043

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

8 - El engrane del árbol de levas está dañado

Solución: S00003976

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente la rueda fónica del árbol de levas para ver si presenta defectos.

Consulte Procedimiento 001-013

Especificaciones

  • Si se encuentran daños o defectos en la rueda fónica o los engranes, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el engrane del árbol de levas.

Consulte Procedimiento 001-013

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

9 - Anillo indicador de velocidad del cigüeñal dañado

Solución: S00003998

Verificación

Condiciones

  • Desconecte el interruptor de llave.

Acción

  • Inspeccione visualmente el anillo indicador de velocidad del cigüeñal para ver si está dañado.

Consulte Procedimiento 001-071

Especificaciones

  • Si encuentra algún daño, vaya a la sección Reparar.

Linked Solutions

  • Ninguno

Reparación

  • Reemplace el anillo indicador de velocidad del cigüeñal.

Consulte Procedimiento 001-071

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

10 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


NO TITLE

ISL G CM2180

Código de Falla: 784 | SPN: 1590 | FMI: 2
Modo de control de crucero adaptativo: datos erráticos, intermitentes o incorrectos

Troubleshooting Summary

  1. Revise si hay códigos de falla primarios
  2. Circuito del control de crucero adaptable con mal funcionamiento (si está equipado)
  3. Circuito del control de crucero adaptable con mal funcionamiento (si está equipado)
  4. Verificación del historial de revisión de calibración de ECM

1 - Revise si hay códigos de falla primarios

Solución: S00000699

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.

Especificaciones

Antes de diagnosticar este código de falla, diagnostique cualquier código de falla que esté activo o tenga más de un conteo inactivo dentro de las últimas 25 horas de funcionamiento del motor de la siguiente lista:

  • Frenos antibloqueo: 3488, 4215
  • Transmisión: 3328, 3418, 5297, 5298, 6724

Linked Solutions

  • Ninguno

Reparación

  • Realice una búsqueda sobre los códigos de falla correspondientes.

Validación

  • Ninguno
Next Solution

2 - Circuito del control de crucero adaptable con mal funcionamiento (si está equipado)

Solución: S00000701

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Revise el vehículo por hardware instalado del control de crucero adaptable.

Especificaciones

  • Si el hardware del control de crucero adaptable no está instalado en el vehículo, use la herramienta electrónica de servicio Cummins® recomendada o equivalente para desactivar la función de crucero adaptable.
  • Si el hardware del control de crucero adaptable se instaló en el vehículo, proceda a la sección se Soluciones vinculadas.

Linked Solutions

Haga clic en el siguiente vínculo:

  • Circuito del control de crucero adaptable con mal funcionamiento (si está equipado)

Consulte S00001082

Reparación

  • Ajuste las características y los parámetros a los valores correctos.

Consulte Procedimiento 019-078

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Next Solution

2.1 - Circuito del control de crucero adaptable con mal funcionamiento (si está equipado)

Solución: S00001082

Verificación

Condiciones

  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Conecte el adaptador del enlace de datos de INLINE™ al conector de diagnóstico del enlace de datos SAE J1939 del vehículo.
  • Intente comunicarse con el ECM.
  • Seleccione la conexión del ECM INLINE™ J1939.
  • Verifique la comunicación de la herramienta electrónica de servicio recomendada por Cummins® o equivalente con el ECM.

Especificaciones

  • Si no se puede establecer la comunicación entre el ECM y la herramienta de servicio electrónico recomendada de Cummins® o equivalente, restablezca la búsqueda a Sin Comunicación con la Herramienta de servicio electrónico de Cummins® o Equivalente en el ECM.

Linked Solutions

  • Ninguno

Reparación

  • Si hay un error de comunicación, determine la causa de la pérdida de comunicación entre el ECM y el herraje del control de crucero adaptable.

Consulte el Manual de servicio de OEM

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM
Parent Solution

3 - Verificación del historial de revisión de calibración de ECM

Solución: S00000443

Verificación

Condiciones

  • Conecte todos los componentes.
  • Conecte el interruptor de llave.
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.

Acción

  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para leer los códigos de falla.
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con la revisión de la calibración enumerada en el historial de revisiones de la calibración del ECM para conocer los cambios aplicables.

Especificaciones

  • Si hay una actualización de la calibración disponible para este código de falla, la revisión de la calibración del ECM debe ser esa revisión o una superior.

Linked Solutions

  • Ninguno

Reparación

  • Antes de descargar la calibración del ECM, compruebe que se hayan documentado todas las imágenes del trabajo y los demás diagnósticos de fallas, ya que la descarga de una calibración del ECM eliminará los códigos de falla en el ECM.
  • Descargue el código de calibración actualizado del ECM.

Consulte Procedimiento 019-032

Validación

  • Conecte todos los componentes
  • Conecte la herramienta electrónica de servicio recomendada por Cummins® o equivalente.
  • Desactive el código de falla.
  • Haga funcionar el motor de acuerdo con las "Condiciones para borrar el código de falla" que se encuentran en la sección de Resumen del procedimiento de diagnóstico.
  • Verifique que el código de falla ya no esté activo.
  • Verifique el historial de revisión de calibración del ECM
  • Use la herramienta electrónica de servicio recomendada por Cummins® o equivalente para encontrar el código del ECM y el número de revisión actuales en el ECM.
  • Compare el código del ECM y el número de revisión en el ECM con las revisiones de la calibración enumeradas en la base de datos del historial de revisiones de la calibración del ECM para conocer los cambios aplicables relacionados con este código de falla.
  • Consulte la base de datos del historial de revisiones de la calibración del ECM

Si se completaron todos los pasos y no se identificó la raíz del problema, entonces siga el proceso técnico de atención prioritaria.

Table Of Contents

Ultima Modificación: 04-JULIO-2021


ECM - Árbol de Diagnósticos de No Comunicación

Síntomas

    • Ninguna comunicación y el motor no arrancará
    • Ninguna comunicación y el motor arrancará
    • Errores de no comunicación relacionados con la herramienta electrónica de servicio INSITE™
    • Comunicación con algunos ECMs pero no con todos los ECMs en un motor multimódulo.

Como Usar Este Árbol

Este procedimiento de diagnóstico puede usarse para diagnosticar problemas de comunicación del enlace de datos J1939 y J1587 entre la herramienta electrónica de servicio y el ECM. Hay cuatro procedimientos que pueden usarse para soportar este árbol de diagnósticos:

  • Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.
  • Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19 en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

Los pasos de diagnóstico en este procedimiento utilizan información obtenida en los pasos previos. Los pasos de diagnóstico deben ejecutarse en la secuencia especificada en el procedimiento de diagnóstico.

Este procedimiento de diagnóstico soporta varias familias de motores, por lo tanto, algunas instrucciones se indican en una manera general. Aplique los procedimientos y acciones solicitadas a la familia específica de motor, con el soporte de la documentación específica del motor que puede encontrarse en los manuales de Diagnóstico y Reparación de Fallas para la familia específica de motor.

Charla del Taller

Se usaron tres principios básicos para definir y ordenar en secuencia los pasos de diagnóstico que se listan en este árbol.

  • Verifique la operación del sistema de alto nivel antes de diagnosticar componentes individuales del sistema. El propósito de esto es aprender del funcionamiento del sistema, a fin de dirigir los siguientes pasos para diagnóstico.
  • Use el Arnés Bench Top para separar el ECM del vehículo, de modo que el ECM pueda aislarse de problemas del vehículo que pudiesen estar causando la no comunicación.
  • Use un segundo vehículo o un segundo ECM para aislar problemas del sistema de alto nivel, antes de diagnosticar componentes individuales del sistema.

Paso Asistido 1 - Revisión de código de error de la herramienta electrónica de servicio INSITE™

Paso Asistido 1A - Revisión de código de error 5023 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5023 de la herramienta electrónica de servicio INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5023 de la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 2A

Ir a 1B

Paso Asistido 1B - Revisión de código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

Revise por código de error 5080 ó 5081 de INSITE™.
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?

¿Está presente el código de error 5080 ó 5081 de la herramienta electrónica de servicio INSITE™?
SÍ NO

Efectúe la descarga de calibración del ECM

 No Reparación

Terminar reparación

Ir a 1C

Paso Asistido 1C - Revisiones de otro código de error de la herramienta electrónica de servicio INSITE™.

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
  • Use la herramienta electrónica de servicio INSITE™ para leer los códigos de error.

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?

¿Están presentes cualesquier código de error de la herramienta electrónica de servicio INSITE™ aparte de 5023, 5080, ó 5081?
SÍ NO

Vea el manual de la Herramienta Electrónica de Servicio INSITE™ por instrucciones de diagnóstico.

 No Reparación

Terminar reparación

Ir a 1D

Paso Asistido 1D - Revisión de contraseña del ECM

Condiciones

  • Conectar la herramienta electrónica de servicio INSITE™.
  • Conectar el interruptor de llave.

Acción

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
  • Use la herramienta electrónica de servicio INSITE™.

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?

¿Indica la herramienta electrónica de servicio INSITE™ que el ECM está protegido por contraseña?
SÍ NO

Introduzca la contraseña correcta

Si la contraseña no está disponible, contacte al cliente para solicitar información de la contraseña. Si el cliente no puede suministrar información de la contraseña, vea el manual de la herramienta electrónica de servicio INSITE™ por información para eliminación de la contraseña. Aplicarán las normas de garantía normales si se requiere eliminación de la contraseña del ECM.

 No Reparación

Terminar reparación

Ir a 2A

Paso Asistido 2 - Revisión inicial del adaptador del enlace de datos y de la herramienta electrónica de servicio INSITE™

Paso Asistido 2A - Revisión inicial del adaptador del enlace de datos

Condiciones

  • Adaptador del enlace de datos conectado al conector de enlace de datos del OEM en el vehículo.
  • La computadora con la herramienta electrónica de servicio INSITE™ no debe estar conectada.
  • Nota: Si está conectada al conector de 3 pines del enlace de datos del motor, las lámparas de comunicación no destellarán, continúe al Paso 2B.

Acción

Conecte el interruptor de llave.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.

¿Están destellando las lámparas de comunicación en el adaptador del enlace de datos?

  • Lámpara J1708 para Inline
  • J1708 ó J1939 para Inline II, Inline 4, e Inline 5.
SÍ NO

Ninguna Reparación

 No Reparación

Ir a 2C

Ir a 2B

Paso Asistido 2B - Revisión de restablecimiento del adaptador del enlace de datos

Condiciones

Herramienta electrónica de servicio INSITE™ conectada al vehículo.

Acción

Revisión de restablecimiento del adaptador del enlace de datos
  • Desconecte la alimentación del adaptador del enlace de datos.
  • Deje desconectado por 30 segundos
  • Conecte nuevamente la alimentación al adaptador Inline
  • Conecte el interruptor de llave.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 3A

Paso Asistido 2C - Revisión inicial de la herramienta electrónica de servicio INSITE™

Condiciones

  • Herramienta electrónica de servicio INSITE™ conectada al vehículo
  • Conectar el interruptor de llave.

Acción

Reinicialice la PC con herramienta electrónica de servicio INSITE™.
  • Lance la herramienta electrónica de servicio INSITE™
  • Revise por comunicación.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ | NO
No Reparación | No Reparación

Terminar reparación

Ir a 2D

Paso Asistido 2D - Revisión de verificación del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique si se está usando un adaptador de enlace de datos Inline o Inline I para comunicarse con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico, para información para identificación del adaptador del enlace de datos.

¿Se está usando un Inline o Inline I para comunicarse con el ECM?

¿Se está usando un Inline o Inline I para comunicarse con el ECM?
SÍ | NO
No Reparación | No Reparación

Ir a 8A

Ir a 2E

Paso Asistido 2E - Revisión de firmware del adaptador del enlace de datos

Condiciones

Ninguna

Acción

Verifique que la versión de firmware del adaptador del enlace de datos sea compatible con el ECM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptadores de enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para información para identificación del adaptador del enlace de datos.

¿Es compatible con el ECM la versión del firmware?

¿Es compatible con el ECM la versión del firmware?
SÍ NO
No Reparación

Cargue la versión de firmware correcta

Ir a 8A

Ir a 2C

Paso Asistido 3 - Revisiones de la configuración de comunicación en el banco

Paso Asistido 3A - Revisión de disponibilidad de configuración en el banco

Condiciones

  • Configuración en el banco disponible.

Acción

Verifique que la configuración en el banco esté disponible.

¿Está disponible una configuración en el banco?

¿Está disponible una configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B

Ir a 3A-1

Paso Asistido 3A-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3B - Revisión inicial de configuración de comunicación en el banco.

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ como la que se usó para las revisiones previas
  • Configuración en el banco conectada al ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM usando la configuración en el banco.

¿Se comunica el ECM con la configuración en el banco?

¿Se comunica el ECM con la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3B-1

Ir a 3C

Paso Asistido 3B-1 - Revisión de arranque del motor

Condiciones

  • Ninguna

Acción

Desconecte el cable de calibración bench top del ECM. Reconecte el ECM al conector original del arnés del motor o del OEM. Verifique si el motor arrancará.

¿Arrancará el motor?

¿Arrancará el motor?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4A

Paso Asistido 3C - Revisión de disponibilidad de segundo vehículo o segundo ECM para configuración en el banco

Condiciones

  • Segundo vehículo o segundo ECM disponible para prueba.

Acción

Verifique si un segundo vehículo o segundo ECM está disponible para conectar a la configuración en el banco.

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?

¿Está disponible un segundo vehículo o segundo ECM para conectar a la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 3D

Ir a 3E

Paso Asistido 3D - Revisión inicial de funcionalidad de configuración en el banco

Condiciones

  • Usar la misma PC con herramienta electrónica de servicio INSITE™ y herramientas de configuración en el banco, como las usadas originalmente en el vehículo problema.
  • Configuración en el banco conectada al segundo vehículo o segundo ECM
  • Interruptor de llave conectado al arnés de calibración bench top.

Acción

Intente comunicarse con el ECM en el segundo vehículo o con un ECM auxiliar usando la configuración en el banco.

¿Se comunica el segundo ECM usando la configuración en el banco?

¿Se comunica el segundo ECM usando la configuración en el banco?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 3E

Paso Asistido 3E - Diagnosticar el hardware de configuración en el banco

Condiciones

  • Ninguna

Acción

Diagnostique el cable de calibración bench top, arnés de calibración bench top, y cable serial.
  • Efectúe los procedimientos de diagnostico para evaluar el cable de calibración bench top, arnés de calibración bench top, y cable serial. Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Revisión de Resistencia - Cable Serial, Arnés de Calibración Benchtop, Cable de Calibración Benchtop, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico.

¿Está bien la configuración en el banco?

¿Está bien la configuración en el banco?
SÍ NO
No Reparación

Repare o reemplace el cable de calibración benchtop, arnés de calibración benchtop, o el cable serial.

Ir a 3F

Ir a 3B

Paso Asistido 3F - Revisión del reemplazo del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Intente comunicarse con la configuración en el banco, usando un enlace de datos de reemplazo.

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?

¿Se comunica la configuración en el banco con el segundo ECM usando un adaptador de enlace de datos de reemplazo?
SÍ NO

Use el adaptador de enlace de datos de reemplazo.

Debería haberse encontrado problema con la configuración en el banco. Diagnostique otra vez la configuración en el banco.

Ir a 3B

Ir a 3E

Paso Asistido 4 - Revisión del circuito de energización del ECM

Paso Asistido 4A - Revisión de la configuración del motor

Condiciones

  • Ninguna

Acción

Determine si el motor está equipado con una válvula de cierre de combustible

¿Está equipado el motor con una válvula de cierre de combustible?

¿Está equipado el motor con una válvula de cierre de combustible?
SÍ | NO
No Reparación | No Reparación

Ir a 4A-1

Ir a 4A-2

Paso Asistido 4A-1 - Revisar el voltaje de la válvula de cierre de combustible

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje del borne de la válvula de cierre de combustible a la tierra del block del motor.

Hay sistemas de 12 y 24 voltios, el voltaje de la válvula de cierre de combustible necesita estar dentro de 1 VCD del voltaje del sistema del vehículo.

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje de la válvula de cierre de combustible dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4A-2 - Revisión del voltaje de señal del sensor de temperatura de refrigerante

Condiciones

  • Conectar el interruptor de llave.
  • Desconectar el conector del sensor de temperatura de refrigerante.

Acción

Mida el voltaje entre los dos pines del sensor de temperatura de refrigerante en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?

¿Es el voltaje de señal de temperatura del refrigerante mayor de 4.5 VCD?
SÍ | NO
No Reparación | No Reparación

Ir a 5A

Ir a 4B

Paso Asistido 4B - Revisión del voltaje del interruptor de llave al ECM

Condiciones

  • Desconectar el interruptor de llave.
  • Desconectar el conector del arnés que contiene la señal del interruptor de llave, del ECM.
  • Conectar el interruptor de llave.

Acción

Mida el voltaje del cable de SEÑAL de entrada del interruptor de llave del arnés a la tierra del block del motor.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?

¿Está el voltaje del interruptor de llave dentro de 1 VCD del voltaje del sistema del vehículo?
SÍ NO
No Reparación

Repare o reemplace el arnés que contiene la señal del interruptor de llave, o repare o reemplace el interruptor de llave, o revise la conexión de la batería. Consultar Procedimiento 019-064 (Circuito de Alimentación de Batería del Interruptor de Llave) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Vea el Árbol de Diagnósticos de Desempeño del Motor en el manual de diagnóstico y reparación de fallas apropiado, si aún está presente la condición de no arranque.

Ir a 4C

Terminar reparación

Paso Asistido 4C - Revisar la energía y la tierra del ECM

Condiciones

  • Desconectar el interruptor de llave
  • Desconectar del ECM el conector del arnés que contiene el cableado de ALIMENTACIÓN (-) y ALIMENTACIÓN (+) de batería al ECM.

Acción

Mida el voltaje de cada pin (+) de ALIMENTACIÓN de batería del ECM a todos los pines (-) de ALIMENTACIÓN de batería en el conector del arnés.

Consulte el diagrama de cableado o el diagrama del circuito para identificación de pin del conector.

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?

¿Es el voltaje de alimentación de batería al ECM igual al voltaje de la batería?
SÍ NO

Llame por autorización.

Reemplace el ECM. Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Repare o reemplace el arnés que contiene el cableado (+) de ALIMENTACIÓN de batería del ECM y el cableado (-) de ALIMENTACIÓN de batería.

Vea el Árbol de Diagnósticos de Desempeño del Motor, si aún está presente la condición de no arranque.

Terminar reparación

Terminar reparación

Paso Asistido 5 - Revisión inicial de la herramienta electrónica

Paso Asistido 5A - Configuración en el banco usada previamente para revisión de diagnóstico

Condiciones

  • Ninguna

Acción

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?

En las revisiones del Paso 3, ¿se usó la configuración en el banco para comunicarse exitosamente con el ECM?
SÍ NO

El ECM está bien, termine la reparación si no se requiere comunicación a través del conector del enlace de datos o arnés del OEM.

Si se requiere comunicación a través del conector del enlace de datos o arnés del OEM, continúe al Paso 6A.

 No Reparación

Ir a 6A

Ir a 5B

Paso Asistido 5B - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique que un segundo vehículo esté disponible para conectar a la herramienta electrónica.

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 5C

Ir a 6A

Paso Asistido 5C - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo.
  • Conectar el interruptor de llave.

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando el mismo hardware de herramienta electrónica utilizado en el vehículo problema.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 6A

Ir a 9A

Paso Asistido 6 - Revisión de la alimentación del adaptador del enlace de datos

Paso Asistido 6A - Revisión de la determinación del adaptador del enlace de datos

Condiciones

  • Ninguna

Acción

Determine si se está usando un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?

¿Está usándose un adaptador de enlace de datos Inline I para comunicarse con la herramienta electrónica de servicio INSITE™?
SÍ | NO
No Reparación | No Reparación

Ir a 6G

Ir a 6B

Paso Asistido 6B - Revisar la alimentación al adaptador del enlace de datos

Condiciones

  • No usar un Inline I
  • Hardware de la herramienta electrónica conectado al vehículo.
  • Herramienta electrónica de servicio INSITE™ lanzada
  • Conectar el interruptor de llave.

Acción

Nota: Para todos los adaptadores de enlace de datos excepto Inline I.

Intente comunicarse con la herramienta electrónica de servicio INSITE™ y revise para ver si la lámpara indicadora del adaptador del enlace de datos está encendida.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Información General - Adaptador del enlace de datos, en el manual apropiado de diagnóstico y reparación de fallas del sistema de control electrónico.

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?

¿Está encendida la lámpara indicadora del adaptador del enlace de datos?
SÍ | NO
No Reparación | No Reparación

Ir a 7A

Ir a 6C

Paso Asistido 6C - Determinación de si se está intentando comunicación en el conector del tablero del enlace de datos del OEM

Condiciones

  • Ninguna

Acción

Revise para ver si se está intentando comunicación en el conector del tablero del enlace de datos del OEM.

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?

¿Se está intentando comunicación en el conector del tablero del enlace de datos del OEM?
SÍ | NO
No Reparación | No Reparación

Ir a 6D

Ir a 6E

Paso Asistido 6D - Revisión de voltaje del conector del tablero del enlace de datos del OEM

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje entre los pines de ALIMENTACIÓN y de tierra del conector del enlace de datos del OEM.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Conector del enlace de datos en la Cabina o conector de 6 pines del enlace de datos en la Cabina, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6E - Revisar el voltaje en la alimentación auxiliar del adaptador del enlace de datos

Condiciones

  • Conectar el interruptor de llave.

Acción

Mida el voltaje de alimentación del adaptador del enlace de datos, en el conector del arnés del adaptador del enlace de datos.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable de 3 pines del enlace de datos, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Es el voltaje igual a o mayor de 9 VCD?

¿Es el voltaje igual a o mayor de 9 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos.

 No Reparación

Terminar reparación

Ir a 6F

Paso Asistido 6F - Revisar el voltaje en la batería del vehículo

Condiciones

  • Ninguna

Acción

Mida el voltaje de la batería del vehículo en todos los casos, excepto si se usa un Inline I.

Si se usa un Inline I, mida el suministro de voltaje para el adaptador del enlace de datos desde la computadora.

¿Es el voltaje igual a o mayor de 11 VCD?

¿Es el voltaje igual a o mayor de 11 VCD?
SÍ NO

Repare o reemplace el cableado dañado.

Limpie las conexiones de la batería o reemplace las baterías.

Terminar reparación

Terminar reparación

Paso Asistido 6G - Revisión de voltaje en el puerto serial de la computadora

Condiciones

  • Ninguna

Acción

Nota: Únicamente para Inline I.

Mida el voltaje entre el pin de tierra de la SEÑAL y el pin terminal de datos lista y el pin de tierra de la SEÑAL y el pin solicitud para enviar, en el puerto serial de la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, para Cable Serial, en el manual apropiado de Diagnóstico y Reparación de Fallas del Sistema de Control Electrónico, para ubicaciones de pin.

¿Está disponible un mínimo de 5 VCD?

¿Está disponible un mínimo de 5 VCD?
SÍ NO

Reemplace el adaptador del enlace de datos

Contacte a soporte de administración de PC.

Terminar reparación

Terminar reparación

Paso Asistido 7 - Revisión del circuito del enlace de datos

Paso Asistido 7A - Revisar circuitos de J1939 ó J1587

Condiciones

  • Ninguna

Acción

Use los siguientes procedimientos para efectuar las revisiones del circuito J1939 ó J1587, dependiendo del circuito de enlace de datos que se use.

Consultar Procedimiento 019-165 (Circuito del Enlace de Datos, SAE J1939) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, y revisar por corto de pin a pin.

Consultar Procedimiento 019-166 (Circuito del Enlace de Datos, SAE J1587) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

Este procedimiento da información para una revisión de resistencia completa, para revisar por corto a tierra, revisar por corto de pin a pin, y revisión de voltaje.

Consultar Procedimiento 019-428 (Enlaces de datos del motor) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas. Revisión de resistencia completa, revise por corto a tierra, y revise por corto de pin a pin.

¿Está bien el circuito?

¿Está bien el circuito?
SÍ NO
No Reparación

Repare o reemplace el arnés con el problema en el enlace de datos, cualquiera de los dos, el arnés del motor o del OEM.

Ir a 11A

Terminar reparación

Paso Asistido 8 - Revisión inicial de la herramienta electrónica

Paso Asistido 8A - Revisión de disponibilidad de segundo vehículo para la herramienta electrónica

Condiciones

  • Segundo vehículo disponible para prueba

Acción

Verifique si un segundo vehículo está disponible para conectar a la herramienta electrónica

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?

¿Está disponible un segundo vehículo para conectar a la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 8B

Ir a 10A

Paso Asistido 8B - Revisión inicial de funcionalidad de la herramienta electrónica

Condiciones

  • Herramienta electrónica conectada a un segundo vehículo

Acción

Intente comunicarse con el ECM en el segundo vehículo, usando la herramienta electrónica.

¿Se comunica el segundo ECM usando la herramienta electrónica?

¿Se comunica el segundo ECM usando la herramienta electrónica?
SÍ | NO
No Reparación | No Reparación

Ir a 11A

Ir a 10A

Paso Asistido 9 - Revisión detallada de la herramienta electrónica

Paso Asistido 9A - Diagnosticar hardware de la herramienta electrónica

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el hardware de la herramienta electrónica:
  • cable del adaptador del enlace de datos
  • cable de alimentación del adaptador del enlace de datos
  • adaptador del enlace de datos
  • Cable serial
  • Computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión Inicial - Adaptadores de enlace de datos
  • Revisión de Resistencia - Cable Serial
  • Revisión de Resistencia para cable del adaptador del enlace de datos y cable de alimentación del adaptador del enlace de datos.

¿Está bien el hardware de la herramienta electrónica?

¿Está bien el hardware de la herramienta electrónica?
SÍ NO

Problema de comunicación encontrado.

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 10 - Revisión del cable serial y de la computadora

Paso Asistido 10A - Diagnosticar el cable serial y la computadora

Condiciones

  • Ninguna

Acción

Efectúe los procedimientos de diagnóstico para evaluar el cable serial y la computadora.

Consultar Procedimiento 022-999 (Herramientas y Hardware de Servicio - Resumen) en la Sección F, en el manual apropiado de diagnóstico y reparación de fallas.

Complete las siguientes revisiones:

  • Revisión Inicial - Herramienta electrónica de servicio INSITE™
  • Revisión de Resistencia - Cable Serial.

¿Están bien el cable serial y la computadora?

¿Están bien el cable serial y la computadora?
SÍ NO

Problema de comunicación encontrado

Repare o reemplace el hardware dañado.

Ir a 11A

Terminar reparación

Paso Asistido 11 - Inicializar ROM del ECM

Paso Asistido 11A - Revisión de disponibilidad de herramienta para inicializar ROM

Condiciones

  • Ninguna

Acción

Verifique si la herramienta de inicialización de la ROM está disponible para el ECM específico.

¿Está disponible la herramienta para inicializar ROM?

¿Está disponible la herramienta para inicializar ROM?
SÍ NO
No Reparación

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Ir a 11B

Terminar reparación

Paso Asistido 11B - Inicializar ROM del ECM

Condiciones

  • Ninguna

Acción

Inicialice la ROM del ECM.

Consultar Procedimiento 019-427 (Inicialización de la ROM del ECM) en la Sección 19, en el manual apropiado de diagnóstico y reparación de fallas.

¿Se comunica el ECM?

¿Se comunica el ECM?
SÍ NO

Calibre nuevamente el ECM.

Llame por preautorización

Reemplace el ECM.

Consultar Procedimiento 019-031 (Módulo de Control Electrónico (ECM)) en la Sección 19, en el manual de diagnóstico y reparación de fallas apropiado.

Terminar reparación

Terminar reparación

Ultima Modificación: 07-DIC.-2007

Derechos de propiedad intelectual © 2007
Cummins, Inc.
Todos los derechos reservados


INDEX
es52-fc111.htm

es52-t06-111.htm

es52-fc115.htm

es52-t06-115.htm

es52-fc122.htm

es52-t06-122.htm

es52-fc123.htm

es52-t06-123.htm

es52-fc124.htm

es52-t06-124.htm

es52-fc125.htm

es52-t06-125.htm

es52-fc131.htm

es52-t06-131.htm

es52-fc132.htm

es52-t06-132.htm

es52-fc133.htm

es52-t06-133.htm

es52-fc134.htm

es52-t06-134.htm

es52-fc135.htm

es52-t06-135.htm

es52-fc141.htm

es52-t06-141.htm

es52-fc143.htm

es52-t06-143.htm

es52-fc144.htm

es52-t06-144.htm

es52-fc145.htm

es52-t06-145.htm

es52-fc146.htm

es52-t06-146.htm

es52-fc151.htm

es52-t06-151.htm

es52-fc153.htm

es52-t06-153.htm

es52-fc154.htm

es52-t06-154.htm

es52-fc155.htm

es52-t06-155.htm

es52-fc176.htm

es52-t06-176.htm

es52-fc187.htm

es52-t06-187.htm

es52-fc193.htm

es52-t06-193.htm

es52-fc194.htm

es52-t06-194.htm

es52-fc195.htm

es52-t06-195.htm

es52-fc196.htm

es52-t06-196.htm

es52-fc197.htm

es52-t06-197.htm

es52-fc227.htm

es52-t06-227.htm

es52-fc234.htm

es52-t06-234.htm

es52-fc235.htm

es52-t06-235.htm

es52-fc238.htm

es52-t06-238.htm

es52-fc239.htm

es52-t06-239.htm

es52-fc241.htm

es52-t06-241.htm

es52-fc242.htm

es52-t06-242.htm

es52-fc245.htm

es52-t06-245.htm

es52-fc254.htm

es52-t06-254.htm

es52-fc255.htm

es52-t06-255.htm

es52-fc263.htm

es52-t06-263.htm

es52-fc265.htm

es52-t06-265.htm

es52-fc285.htm

es52-t06-285.htm

es52-fc286.htm

es52-t06-286.htm

es52-fc287.htm

es52-t06-287.htm

es52-fc288.htm

es52-t06-288.htm

es52-fc295.htm

es52-t06-295.htm

es52-fc319.htm

es52-t06-319.htm

es52-fc334.htm

es52-t06-334.htm

es52-fc338.htm

es52-t06-338.htm

es52-fc339.htm

es52-t06-339.htm

es52-fc343.htm

es52-t06-343.htm

es52-fc352.htm

es52-t06-352.htm

es52-fc358.htm

es52-t06-358.htm

es52-fc386.htm

es52-t06-386.htm

es52-fc415.htm

es52-t06-415.htm

es52-fc422.htm

es52-t06-422.htm

es52-fc426.htm

es52-t06-426.htm

es52-fc427.htm

es52-t06-427.htm

es52-fc435.htm

es52-t06-435.htm

es52-fc436.htm

es52-t06-436.htm

es52-fc441.htm

es52-t06-441.htm

es52-fc442.htm

es52-t06-442.htm

es52-fc453.htm

es52-t06-453.htm

es52-fc454.htm

es52-t06-454.htm

es52-fc455.htm

es52-t06-455.htm

es52-fc458.htm

es52-t06-458.htm

es52-fc459.htm

es52-t06-459.htm

es52-fc461.htm

es52-t06-461.htm

es52-fc462.htm

es52-t06-462.htm

es52-fc465.htm

es52-t06-465.htm

es52-fc466.htm

es52-t06-466.htm

es52-fc511.htm

es52-t06-511.htm

es52-fc512.htm

es52-t06-512.htm

es52-fc513.htm

es52-t06-513.htm

es52-fc515.htm

es52-t06-515.htm

es52-fc516.htm

es52-t06-516.htm

es52-fc555.htm

es52-t06-555.htm

es52-fc556.htm

es52-t06-556.htm

es52-fc561.htm

es52-t06-561.htm

es52-fc562.htm

es52-t06-562.htm

es52-fc563.htm

es52-t06-563.htm

es52-fc564.htm

es52-t06-564.htm

es52-fc565.htm

es52-t06-565.htm

es52-fc566.htm

es52-t06-566.htm

es52-fc572.htm

es52-t06-572.htm

es52-fc575.htm

es52-t06-575.htm

es52-fc584.htm

es52-t06-584.htm

es52-fc585.htm

es52-t06-585.htm

es52-fc596.htm

es52-t06-596.htm

es52-fc597.htm

es52-t06-597.htm

es52-fc598.htm

es52-t06-598.htm

es52-fc613.htm

es52-t06-613.htm

es52-fc618.htm

es52-t06-618.htm

es52-fc629.htm

es52-t06-629.htm

es52-fc689.htm

es52-t06-689.htm

es52-fc691.htm

es52-t06-691.htm

es52-fc692.htm

es52-t06-692.htm

es52-fc697.htm

es52-t06-697.htm

es52-fc698.htm

es52-t06-698.htm

es52-fc699.htm

es52-t06-699.htm

es52-fc731.htm

es52-t06-731.htm

es52-fc741.htm

es52-t06-741.htm

es52-fc742.htm

es52-t06-742.htm

es52-fc751.htm

es52-t06-751.htm

es52-fc757.htm

es52-t06-757.htm

es52-fc777.htm

es52-t06-777.htm

es52-fc778.htm

es52-t06-778.htm

es52-fc784.htm

es52-t06-784.htm

es52-fc1117.htm

es52-t06-1117.htm

es52-fc1128.htm

es52-t06-1128.htm

es52-fc1239.htm

es52-t06-1239.htm

es52-fc1241.htm

es52-t06-1241.htm

es52-fc1242.htm

es52-t06-1242.htm

es52-fc1515.htm

es52-t06-1515.htm

es52-fc1654.htm

es52-t06-1654.htm

es52-fc1655.htm

es52-t06-1655.htm

es52-fc1656.htm

es52-t06-1656.htm

es52-fc1657.htm

es52-t06-1657.htm

es52-fc1658.htm

es52-t06-1658.htm

es52-fc1659.htm

es52-t06-1659.htm

es52-fc1665.htm

es52-t06-1665.htm

es52-fc1666.htm

es52-t06-1666.htm

es52-fc1667.htm

es52-t06-1667.htm

es52-fc1675.htm

es52-t06-1675.htm

es52-fc1676.htm

es52-t06-1676.htm

es52-fc1691.htm

es52-t06-1691.htm

es52-fc1696.htm

es52-t06-1696.htm

es52-fc1718.htm

es52-t06-1718.htm

es52-fc1827.htm

es52-t06-1827.htm

es52-fc1828.htm

es52-t06-1828.htm

es52-fc1839.htm

es52-t06-1839.htm

es52-fc1841.htm

es52-t06-1841.htm

es52-fc1843.htm

es52-t06-1843.htm

es52-fc1844.htm

es52-t06-1844.htm

es52-fc1855.htm

es52-t06-1855.htm

es52-fc1856.htm

es52-t06-1856.htm

es52-fc1858.htm

es52-t06-1858.htm

es52-fc1861.htm

es52-t06-1861.htm

es52-fc1862.htm

es52-t06-1862.htm

es52-fc1864.htm

es52-t06-1864.htm

es52-fc1866.htm

es52-t06-1866.htm

es52-fc1867.htm

es52-t06-1867.htm

es52-fc1896.htm

es52-t06-1896.htm

es52-fc1919.htm

es52-t06-1919.htm

es52-fc1942.htm

es52-t06-1942.htm

es52-fc1965.htm

es52-t06-1965.htm

es52-fc1966.htm

es52-t06-1966.htm

es52-fc1968.htm

es52-t06-1968.htm

es52-fc1969.htm

es52-t06-1969.htm

es52-fc1974.htm

es52-t06-1974.htm

es52-fc2184.htm

es52-t06-2184.htm

es52-fc2186.htm

es52-t06-2186.htm

es52-fc2189.htm

es52-t06-2189.htm

es52-fc2272.htm

es52-t06-2272.htm

es52-fc2273.htm

es52-t06-2273.htm

es52-fc2274.htm

es52-t06-2274.htm

es52-fc2286.htm

es52-t06-2286.htm

es52-fc2287.htm

es52-t06-2287.htm

es52-fc2321.htm

es52-t06-2321.htm

es52-fc2322.htm

es52-t06-2322.htm

es52-fc2349.htm

es52-t06-2349.htm

es52-fc2351.htm

es52-t06-2351.htm

es52-fc2357.htm

es52-t06-2357.htm

es52-fc2375.htm

es52-t06-2375.htm

es52-fc2376.htm

es52-t06-2376.htm

es52-fc2377.htm

es52-t06-2377.htm

es52-fc2431.htm

es52-t06-2431.htm

es52-fc2432.htm

es52-t06-2432.htm

es52-fc2433.htm

es52-t06-2433.htm

es52-fc2434.htm

es52-t06-2434.htm

es52-fc2435.htm

es52-t06-2435.htm

es52-fc2436.htm

es52-t06-2436.htm

es52-fc2448.htm

es52-t06-2448.htm

es52-fc2451.htm

es52-t06-2451.htm

es52-fc2457.htm

es52-t06-2457.htm

es52-fc2517.htm

es52-t06-2517.htm

es52-fc2518.htm

es52-t06-2518.htm

es52-fc2533.htm

es52-t06-2533.htm

es52-fc2534.htm

es52-t06-2534.htm

es52-fc2535.htm

es52-t06-2535.htm

es52-fc2536.htm

es52-t06-2536.htm

es52-fc2537.htm

es52-t06-2537.htm

es52-fc2538.htm

es52-t06-2538.htm

es52-fc2568.htm

es52-t06-2568.htm

es52-fc2571.htm

es52-t06-2571.htm

es52-fc2572.htm

es52-t06-2572.htm

es52-fc2586.htm

es52-t06-2586.htm

es52-fc2587.htm

es52-t06-2587.htm

es52-fc2588.htm

es52-t06-2588.htm

es52-fc2589.htm

es52-t06-2589.htm

es52-fc2591.htm

es52-t06-2591.htm

es52-fc2592.htm

es52-t06-2592.htm

es52-fc2593.htm

es52-t06-2593.htm

es52-fc2594.htm

es52-t06-2594.htm

es52-fc2595.htm

es52-t06-2595.htm

es52-fc2596.htm

es52-t06-2596.htm

es52-fc2597.htm

es52-t06-2597.htm

es52-fc2598.htm

es52-t06-2598.htm

es52-fc2599.htm

es52-t06-2599.htm

es52-fc2611.htm

es52-t06-2611.htm

es52-fc2612.htm

es52-t06-2612.htm

es52-fc2613.htm

es52-t06-2613.htm

es52-fc2614.htm

es52-t06-2614.htm

es52-fc2615.htm

es52-t06-2615.htm

es52-fc2616.htm

es52-t06-2616.htm

es52-fc2617.htm

es52-t06-2617.htm

es52-fc2633.htm

es52-t06-2633.htm

es52-fc2641.htm

es52-t06-2641.htm

es52-fc2642.htm

es52-t06-2642.htm

es52-fc2643.htm

es52-t06-2643.htm

es52-fc2644.htm

es52-t06-2644.htm

es52-fc2645.htm

es52-t06-2645.htm

es52-fc2686.htm

es52-t06-2686.htm

es52-fc2687.htm

es52-t06-2687.htm

es52-fc2688.htm

es52-t06-2688.htm

es52-fc2689.htm

es52-t06-2689.htm

es52-fc2722.htm

es52-t06-2722.htm

es52-fc2723.htm

es52-t06-2723.htm

es52-fc2724.htm

es52-t06-2724.htm

es52-fc2725.htm

es52-t06-2725.htm

es52-fc2742.htm

es52-t06-2742.htm

es52-fc2752.htm

es52-t06-2752.htm

es52-fc2758.htm

es52-t06-2758.htm

es52-fc2759.htm

es52-t06-2759.htm

es52-fc2775.htm

es52-t06-2775.htm

es52-fc2776.htm

es52-t06-2776.htm

es52-fc2782.htm

es52-t06-2782.htm

es52-fc2783.htm

es52-t06-2783.htm

es52-fc2961.htm

es52-t06-2961.htm

es52-fc2962.htm

es52-t06-2962.htm

es52-fc2963.htm

es52-t06-2963.htm

es52-fc2964.htm

es52-t06-2964.htm

es52-fc2973.htm

es52-t06-2973.htm

es52-fc2988.htm

es52-t06-2988.htm

es52-fc2989.htm

es52-t06-2989.htm

es52-fc2991.htm

es52-t06-2991.htm

es52-fc3186.htm

es52-t06-3186.htm

es52-fc3213.htm

es52-t06-3213.htm

es52-fc3243.htm

es52-t06-3243.htm

es52-fc3326.htm

es52-t06-3326.htm

es52-fc3328.htm

es52-t06-3328.htm

es52-fc3366.htm

es52-t06-3366.htm

es52-fc3367.htm

es52-t06-3367.htm

es52-fc3368.htm

es52-t06-3368.htm

es52-fc3418.htm

es52-t06-3418.htm

es52-fc3436.htm

es52-t06-3436.htm

es52-fc3437.htm

es52-t06-3437.htm

es52-fc3488.htm

es52-t06-3488.htm

es52-fc3525.htm

es52-t06-3525.htm

es52-fc3526.htm

es52-t06-3526.htm

es52-fc3527.htm

es52-t06-3527.htm

es52-fc3528.htm

es52-t06-3528.htm

es52-fc3531.htm

es52-t06-3531.htm

es52-fc3532.htm

es52-t06-3532.htm

es52-fc3739.htm

es52-t06-3739.htm

es52-fc3843.htm

es52-t06-3843.htm

es52-fc3844.htm

es52-t06-3844.htm

es52-fc3845.htm

es52-t06-3845.htm

es52-fc3847.htm

es52-t06-3847.htm

es52-fc4621.htm

es52-t06-4621.htm

es52-fc4855.htm

es52-t06-4855.htm

es52-fc5111.htm

es52-t06-5111.htm

es52-fc5636.htm

es52-t06-5636.htm

es52-fc5948.htm

es52-t06-5948.htm

es52-fc6388.htm

es52-t06-6388.htm

es52-fc6396.htm

es52-t06-6396.htm

es52-fc6631.htm

es52-t06-6631.htm

es52-fc6857.htm

es52-t06-6857.htm

es52-fc6858.htm

es52-t06-6858.htm

es52-fc6945.htm

es52-t06-6945.htm

es52-fc6961.htm

es52-t06-6961.htm

es52-fc6994.htm

es52-t06-6994.htm

es52-fc7187.htm

es52-t06-7187.htm

es52-fc7188.htm

es52-t06-7188.htm

es52-fc7189.htm

es52-t06-7189.htm

es52-fc7191.htm

es52-t06-7191.htm

es52-fc7216.htm

es52-t06-7216.htm

es52-fc7277.htm

es52-t06-7277.htm

es52-fc7278.htm

es52-t06-7278.htm

es52-fc7279.htm

es52-t06-7279.htm

es52-fc7281.htm

es52-t06-7281.htm

es52-fc7282.htm

es52-t06-7282.htm